什么是新药临床试验

新药临床试验，也叫作新药临床研究，简单的说就是新药在上市前，在人体（病人或健康志愿者）进行药物的系统性研究，从临床试验中我们可以了解一种新的药物在人体上应用有没有疗效，有没有毒副作用，副作用有多大等等情况。

无论是在中国，还是在其它国家，所有的新药在上市前都必须进行临床试验。临床试验对于保障新药上市后人们的用药安全是至关重要的。

按照美国国家卫生研究院（NIH）的观点，精心设计、实施的临床试验是寻找有效治疗措施的最快和最安全的一种途径。

必须经国家药监局批准才能进行新药临床试验

新药在上市前都必须进行临床试验，但是临床试验的实施不是随意的，不是谁想实施临床试验就能实施的，要进行临床试验，必须经过国家药监局（也就是现在的国家食品药品监督管理局，SFDA）的批准，取得新药的临床试验批准文件（文号）之后，才有可能实施。取得批准文号是实施临床试验的法律前提。

因为涉及人体试验，为了保障参加试验的病人或者健康志愿者的人身安全与健康，批准进行临床试验的过程是非常严格的，研究新药的制药企业或者研究机构要进行大量的实验室研究，取得动物的疗效与安全性试验数据，以及其它的药学数据，所有这些研究工作，都有详细的技术指导原则来进行规范。

而得到国家药监局的批准，只是进行临床试验之前的第一步，要想实施临床试验，还必须通过独立伦理委员会的审核。

每个能够进行临床试验的医院，都有一个由医生与其它职业的人员（外单位）组成的独立伦理委员会，负责对在本医院进行的临床试验进行伦理审核，这是保障参加试验人员安全、权益的另一个有效措施。伦理审核将对参加试验的受益（好处）与风险进行综合权衡，只有当参加试验的受益大于风险时，这个临床试验才会通过独立伦理委员会的审核，然后医生们才会按照要求进行临床试验。

新药的临床试验研究
一、新药临床研究的重要性

新药的临床研究十分重要。一方面新药药效的评价，因试验的动物不同有所差异；在动物身上的反应和在人体上的反应有所不同。另一方面，在动物和人体上的毒性反应亦有所不同。Zbindin.G.将药物的副作用分成16大类。他作了一个统计，发现在般动力毒性试验能出现阳性反应的只有5类；在广大指标的毒性试验时出现阳性反应的有9类；在小范围的人体耐受试验时出现的只有3类；在较大范围的内的人体疗效试验时出现的有6类；在大范围人体临床试验时出现的有11类；而到市场销售时则几乎全部副作用都陆续出现。说明动物实验只能发现1／3－2／3的人体副作用。他还总结了77种药物、11115例病人的41种最常见的副作用，发现只有19种动物身上能出现，22种都不能出现。那些反映不出业的副作用有嗜睡、恶心、头昏、神经过敏、上腹不适、头痛、软弱、失眼、疲乏、耳鸣、胃灼热、皮疹、皮炎、忧郁、强壮感、眩晕、夜尿、腹胀、胃肠气胀、僵硬、迷糊、荨麻疹。而有时候，动物出现假阳性。

可以说，一个新药的确定，最终还是需要依*人做试验。所以，临床试验必须更为慎重，防止严重毒副作用发生，也要防止生产无效甚至有害的药品。

二、新药临床研究的一般要求

新药申请临床研究在取得卫生部门同意的后，按批准的权限，在指定的医院进行。在临床前，新药研制单位要与指定的医院签订临床研究合同，免资提供药品（包括对照用药品），并承担临床研究所需的一切费用。非卫生行政部门指定的医院所作的临床试验材料，只能作为参考，不能作为申请新药的临床研究资料。

新药的临床研究，第一、二、三类新药进行临床试验；第四、五类新药进行临床验证。

每种新药的临床研究，医院不得小于3个。新药临床研究临床试验的病例数，一期临床可在10至30例之间；二期临床一般应不少于300例（其主要病种少于100例）。必需设对组其病例数根据专业和统计学要求而定。避孕药应不少于1000例，每例观察时间不得少于12个月经期。少见病种所需病例数视情况而定。临床验证一般应不少于100例。必需另设对照组，其病例数根据专业和统计学要求而定。

三、西药新药的临床试验

根据《药品注册管理办法》中的规定，西药的临床试验，一般分3期进行。

（一）I期临床试验此期应根据需要与条件的可能逐渐予以要求。

I期临床试验是在人体上进行新药研究的起始点。因此，必估须有经验的临床药理研究人员和有经验的临床医师根据临床药理研究的结果，进行周密的试验设计和观察。其目的是研究人对新药的耐受程度并通过研究提出新药安全有效的方案。受试者应选择正常成年人及少数适宜的病人，均以自愿为原则，男女量最好相等。怀孕妇女及儿童（除非儿科特殊需要）不作为受试者。对受试者应给予一定的报酬。临床医师必须自始至终对受试者的安全与健康负责，必须准备好应会意外的急救措施，对用药后出现的不良反应要给予有效的治疗，加外，在《药品注册管理办法》中还对初试剂量的确定、给药途径、药代动力学研究、结果的观察和记录等作了具体的规定。

（二）II期临床试验II期临床试验的目的是在有对照组的条件下详细考察新药的疗效、适应证和不良反应。试验设计也必须由有经验的临床药理研究人员和有经验的临床共同拟定周密细致的治疗试验计划，包括；病例选择标准、对照组的设置、各项检验指标、剂量与疗程、给药方法、疗效标准和统计处理方法等。

II期临床试验可分两个阶段。第一阶段是第一阶段的延续，目的是在较大范围内对新药进行评价。要求在第一阶段的基础上，除增加临床试验的病例数外，还应增加临床试验单位，使之少于3个。对此阶段的各项要求与第一阶段基本相似，但不同的是第一阶段尽量采用双盲法进行临床观察，而第二阶段一般不要求双盲法。临床病例的选择，一般应采用住院病人，在某些情况下，也可采用门诊病人，但必须满足设计中规定的各项要求，为了获得新药安全性的初步概念，对那些可能在临床长期使用的新药，在II期临床试验中，应积用药半年到一年的病例50至100例。

在《药品注册管理办法》中还对照组、剂量与疗程、药代动力学研究、结果的观察和记录、疗效判断等作了具体的规定。

下面就对照组与疗效标准作些阐述。

1．对照组设对照组的目的在于尽可能避免或减少由于各种因素干扰而造成的。即是排除一切非药物因素所造成的影响。有人提供出很多种因能够影响疾病的过程，同时，也有可能干扰或加重药物的.归纳起来，大致有以下几个方面：①病人的体差异。包括年龄、性别、种族、遗传特性、代谢类型等。②环境差异。环境中的物理、化学和营养因等。③对医务人员合作的差异。如是否定时服药，或甚至不服药医务人员的信心等。④疾病的差异。病期不同、病情轻重不同，有无并发症或加杂症等。⑤对安慰效应的差异。安慰剂的疗效通过大量观察，证明可达35％。有的报告甚至高害70％。B等发现，安慰剂可引起下列副作用：思睡50％；头痛25％；乏力18％；注意力涣散15％；恶心10％；入睡10％；口干9％；松弛感9％。即使如此，设置对照组仍是医学试验必不可少的条件。

有人提出，严密的对照设计从道理上说应包括：①不同药的空白对照；②已知有效药的标准对照；③受试药物加已知有效药物的综合对照；④安慰剂对照。并提出：对照可分二种，若是空白对照，则可判断新药是否有效；若以老药（临床公认的有效药品或疗法）作为地照，则可分析新药的优越性以至是否直超国际水平。

为了有效地排除病人和医师对药品的主观偏见，应尽可能采用双盲法进行临床观察。《药品注册管理办法》中规定设对照组两种方案；已知药对安慰对照组。但采取安慰剂作对照秘须十分慎重，以对病人不造成损害为前提，通常只用于慢性轻症患者，急重病人不允许采用，应选用已知有效药品作对照。

双盲法所给予的不同药品,在外形、色、香、味各方面的都要一样。双盲法有以下优点：①避免病人的心理影响；②避免医师判断的偏向；③减少外界因素的影响；④可使药品试验的灵敏度少受损失；⑤得出的结论比较客观。但是，双盲法也存在着一定的缺点：受到某些医的反对；受到某些病人的反对；受到社会舆论的责难；在某些场合无法实施，如重危病人。

2．疗效标准在我国，一般有两种疗效标准，一种是国际通用标准，一种是国内标准。为了了解两种疗效标准的不同，为今后在新药临床试验中如何选择疗效标准，作一参考，现将抗癌药品的疗效标准作一比较。

（1）国际上一般通用疗效标准（实体瘤客观通用指标）：

①完全缓解（completeremissionCR）可见的肿瘤完全消失超过一个月。

②部分缓解（paryicalremissionPR）病灶最大直径与其最大的垂直直径的乘积缩小达50％。其他病灶无增大，持续超过一个月。

③稳定（stableS）病灶两径乘积缩小不足50％，增大不超过25％。持续超过一月。

④进展（porgressionP）病灶两径乘积增炽25％以上。

（2）国内的通用疗效标准是：

①显效病灶缩小1／2以上，病灶明显改善，疗效持续一个月以上，治后生存期超过半年。

②有效（a）病灶缩小不到1／2，疗效持续一个月以个；（b）病灶基本稳定。病状改善，疗效持续两个月以上，治后生存期超守半年。

③无效病灶及症状无改善或继续恶化。

四、中药新药的临床试验

中药临床试验的要求与西药的基本相同，但必须充分体现中医药的特点。要从中医药的理论理和临床实际疗效出发。根据我国的现状，在中药新药研制过程中，往往采用辩证治和辩“病”论治两种方法。因此，在中药新药的临床试验时，首先应当明确对病、症的观念，分别制定相应的技术、观察批标。由于中攻药的特性，在适应证的选择、疗效标准的制定以及不反应的观察等均较西药复杂。因此，在设计时，应当充分注意到中医药理论体系的基本特点，同时，也应充分运用现代科学包括现代医学的理论和方法，对于必要的客观指标，应当明确。尽可能地减少可应因素和外来因素。关于病例的选择，根据“病、症”的不同要求，严格选择病使。若以“病”为主体，则应根据全国有关单位制定的统一诊断标准进行。若尚未有统一标准的病种，则一般应根据西医药的要求，制定诊断标准。受试病例一定要符合诊断标准，不得任意降低标准;若以“症”为主体，则应根据规范化症候的要求进行选择。若尚未列入规范化的症候，则应根据中医药辩证论治的要求，制珲症候标准。对于受试病例，一定要符合症候标准。

五、中、西药新药的临床验证

新药临床验证的目的的主要是考察新药的疗效和不良反应与原药品对照组进行对比验证。在原药品无法解决时可与同疗效的药品进行对比。中药的对照组亦可采用同类的、确有疗效的传统中药或已知疗效确切的中药进行，或采用自身对照、疗程对照等方法。

临床医师拟订的临床验证计划应包括：病例选择标准、对照组设置要求，各项检查指标，剂理与疗程以及级药方法、疗效标准和统计处理方法等。

由于药品生产中的原辅料与工艺路线均可能影响药品的疗效与毒性，即便是本厂的产品。在改变工艺后，亦会改变药品的疗效，如国产的广谱驱虫苯咪唑在1977年初生产时的产品与进口品、研究院试制的产品用巴西日本原线虫进行对比及临床试验，有效率基本相似，接近100％。1981年药厂将精制工段原用的醋酸改为盐酸后，按照该药品质的量标准检验，完全相符。但改变工艺后的药品，用巴西日本原线虫及临床试验均接近无效。经进一步研究，发现甲苯咪唑有三种晶形，其中仅C型有效A、B型无效，溶剂的改变影响晶形的改变，使有效的药品变成无效。所以，四、五类新药必须临床验证。

本人做了3年的临床研究,感触颇多啊,个人认为出现目前大家所说的组织开展临床试验的种种困难,最主要的症结还是在SFDA,原因有以下几点:
1,SFDA对于仿制药品的审批过滥。一个好点的品种,同时有N多厂家在申报,报了之后就要做临床,基本上很多基地的专业科室要同时做很多个相同品种的临床,这样的话,研究者当然态度上会不耐烦,至于进度,自然而然就跟厂家的价格成比例了,这样对于临床试验的质量和进度都不利,造成临床研究同质化严重,不能发现一些药物真正的价值或潜在风险（即全面、正确评价药物）。
2，SFDA对临床研究机构（基地）无法有效的监管。这里有一个和卫生部协作的问题，因为医院是归卫生部管的，SFDA在行政上无法直接管理。
3，SFDA对临床研究机构的审批不力。在美国，有些个人诊所都可以承担临床试验任务，虽然在中国可能不是很现实，但是目前的基地数量是“供不应求”的。目前的很多基地自我感觉太好，纯粹把临床试验当作了商业项目。
4、SFDA自身与国际接轨不够，相关专业监管人员不足。负责临床监管的安监司总共才几条枪？无法对临床试验进行有效监管，目前而言中国的临床试验稽查，几乎全部是有因视察，属于秋后算帐的性质。
5、相关法规和指导原则的出台速度太慢，去咨询相关政策也不能得到肯定的意见，很多时候做临床试验都是摸着石头过河，心里没底。

总的来说， 中国的临床研究和GCP建设从无到有速度还另人刮目相看的，只是与WHO要求和ICH指导原则比起来，要走的路还很长。

本人目前就在为体外诊断试剂的临床研究苦恼着，这一类的临床研究要法规没法规，要指导没指导，药品注册司跟医疗器械注册司还在抢管理权。真心希望有这方面临床研究经验的人可以给一些建议和指导，先谢谢大家！

我的EMAIL:xewlife@hotmail.com
1 基地简介、管理办法、组织机构、伦理委员会章程及委员名单简历
2 人员培训制度、药品管理制度、设备管理制度、文件管理制度、合同管理制度、财务管理制度
3 试验方案设计规范、病例报告表设计规范、知情同意书设计规范、临床总结报告规范
4 相关法规、指导原则、附件
5 sop
I期临床试验操作规程
II/III期临床试验操作规程
临床试验观察表格(CRF)制定的规程
临床试验方案设计规程
I期临床试验方案设计规程
II期临床试验方案设计规程
III期临床试验方案设计规程
IV期临床试验方案设计规程
临床试验结束阶段操作规程
临床试验总结报告设计规程
I期临床耐受性试验总结报告设计规程
II/III期临床试验总结报告设计规程
通过新药审评会议的工作程序
临床试验随机化方法及随机信封的应用规程
临床试验中常用统计分析方法
受试者知情同意规程
试验药品供应、管理使用及处理的操作规程
不良事件和严重不良事件的记录判定处理快速报告规程
I期临床试验病房管理规程
档案管理规程
原始资料及病例报告表记录规程
数据管理和输入的规程
临床试验实施质量保证与控制规程
《临床试验总结或小结》基地盖章操作规程
临床药物基地管理委员会职责
医学伦理委员会职责
临床药物基地负责人职责
各级临床试验研究者职责
基地秘书工作职责
基地统计人员工作职责
研究护士工作职责


化学药物临床药代动力学研究的技术指导原则

（第二稿）
二○○三年十二月十七日
一、概述
新药的临床药代动力学研究旨在阐明药物在人体内的吸收、分布、代谢和排泄的规律。对药物上述处置过程的研究，是全面认识人体与药物间相互作用不可或缺的重要组成部分；既是临床制定合理用药方案、亦是个体化药物治疗的科学依据。
在药物临床试验阶段，创新药物的临床药代动力学研究主要涉及如下内容：
1、健康志愿者药代动力学研究
在药物临床试验的起始期，以健康志愿者为受试对象进行的单次给药、多次给药的药代动力学研究和进食对口服药物药代动力学影响研究，旨在阐明新药制剂不同剂量水平的吸收、分布、代谢和排泄特征及进食状态对口服药物吸收过程的影响，是新药临床药代动力学的基础性研究，是制定临床试验用药方案的依据。
药物代谢产物的药代动力学研究，首先要比较在人体内与动物体内代谢转化是否一致；对人体内具有药理活性的主要代谢产物，应同时进行其临床药代动力学研究。
药物－药物的药代动力学相互作用研究，阐明新药在治疗相关适应症条件下，药物相互作用对其药代动力学的影响。该研究一般可在Ⅳ期临床阶段进行，如临床前研究已提示有明显相互作用，应在临床试验阶段进行药物－药物药代动力学相互作用的研究。
2、药物相关适应症患者的药代动力学研究
结合药物对照性临床试验进行的此项研究，旨在初步明确在相应疾病状态下的药代动力学特点，为指导临床合理用药服务。
3、特殊人群药代动力学研究
肝或肾功能损害患者的药代动力学研究是药品研发单位根据所开发药品的特点有计划进行的专项研究，以阐明患者在代谢或排泄功能障碍的病理条件下，药物临床药代动力学的变化情况，为上述病理状态下用药方案的调整提供依据。
老年或儿童患者的药代动力学研究是根据药品所适用的适应症由药品研发单位酌情在药品开发的各阶段有计划进行的专项研究，目的是阐明老年或儿童患者的药代动力学特征，为老年或儿童患者的合理用药提供依据。
遗传因素对药物代谢动力学影响的研究是以阐明药物代谢的个体差异及种族差异为目的的，以利临床实施个体化药物治疗及不同种族患者临床用药方案的调整。
4、药代动力学与药效动力学的相关性研究
该项研究除探索相关性的特征、治疗血药浓度范围、中毒浓度外，还应确定是否纳入临床治疗药物监测的范畴，从而进一步提供安全、有效用药依据。

上述研究内容反映了新药临床药代动力学研究的基础要求。在新药研发实践中，可结合新药临床试验分期分阶段逐步实施，以期阐明临床实践所关注的该药药代动力学的基本特征，为临床合理用药奠定基础。
本技术指导原则的颁布实施，旨在规范新药临床药代动力学研究的技术要求，为研究者提供相关技术参考，亦为新药注册管理、申报资料的技术审评提供科学依据。
鉴于不同类型药物的临床药代动力学特征各不相同，不同注册分类的药物，研究者对其临床药代动力学特点的认识深度亦各不同，故应根据所研究品种的实际情况进行综合分析，确定不同阶段所拟研究的具体内容，合理设计试验方案，采用科学可行的试验技术，实施相关研究，并作出综合性评价，为临床合理用药提供科学依据。
二、生物样品分析方法的建立和确证
由于生物样品一般来自全血、血清、血浆、尿液或其他组织，具有取样量少、药物浓度低、内源性物质的干扰多（如激素、维生素、胆汁以及可能同服的其他药物）以及个体的差异大等特点，因此必须建立灵敏、专一、精确、可靠的生物样品定量分析方法，并对方法进行确证。
（一）常用分析方法
目前常用的几种分析方法有：
（1）色谱法：气相色谱法(GC)、高效液相色谱法(HPLC)、色谱－质谱联用法（LC－MS、LC-MS-MS，GC-MS，GC-MS-MS）等，可用于大多数药物的检测；（2）免疫学方法：放射免疫分析法、酶免疫分析法、荧光免疫分析法等，多用于蛋白质多肽类物质检测；（3）微生物学方法，主要用于抗生素药物的测定。
从目前发展看，生物样品的分析一般首选色谱法，如HPLC、GC法或LC－MS、GC－MS法，这类方法灵敏度、特异性、准确性一般都能适应临床药代动力学研究的需要，多数实验室也具备条件，因此应用最广，大约90%的体内药物浓度测定可以用色谱法来完成。具体选用何种分析方法应根据药物的化学结构、理化性质、仪器条件以及借鉴文献方法多方面因素来考虑确定。
（二）方法学确证（Method Validation）
建立可靠的和可重复的定量分析方法是进行临床药代动力学研究的关键之一。为了保证分析方法可靠，必须对方法进行充分验证，一般应进行以下几方面的考察：
1、特异性(Specificity)
特异性是指在样品中存在干扰成分的情况下，分析方法能够准确、专一地测定分析物的能力。必须证明所测定物质是受试药品的原形药物或特定活性代谢物，生物样品所含内源性物质和相应代谢物、降解产物不得干扰对样品的测定，如果有几个分析物，应保证每一个分析物都不被干扰。应确定保证分析方法的最佳检测条件。对于色谱法至少要考察6个不同来源空白生物样品色谱图、空白生物样品外加对照物质色谱图（注明浓度）及用药后的生物样品色谱图。采用LC-MS、LC-MS/MS法时应注意考察分析过程中的介质效应。
2、标准曲线和定量范围（Calibration Curve）
标准曲线反映了所测定物质浓度与仪器响应值之间的关系，一般用回归分析法（如用加权最小二乘法等）所得的回归方程来评价。应提供标准曲线的线性方程和相关系数，说明其线性相关程度。标准曲线高低浓度范围为定量范围，在定量范围内浓度测定结果应达到试验要求的精密度和准确度。
配制标准样品应使用与待测样品相同生物介质，不同生物样品应配制标准样品制备各自的标准曲线，用于建立标准曲线的标准浓度个数取决于分析物可能的浓度范围和分析物/响应值关系的性质。必须至少用6个浓度建立标准曲线，对于非线性相关可能需要更多浓度点。定量范围要能覆盖全部待测的生物样品浓度范围，不得用定量范围外推的方法求算未知样品的浓度。建立标准曲线时应随行空白生物样品，但计算时不包括该点，仅用于评价干扰。当线性范围较宽的时候，推荐采用加权的方法对标准曲线进行计算，以使低浓度点计算得比较准确。
3、定量下限（Lower Limit of quantitation，LLOQ）
定量下限是标准曲线上的最低浓度点，表示测定样品中符合准确度和精密度要求的最低药物浓度。LLOQ应能满足测定3～5个消除半衰期时样品中的药物浓度或能检测出Cmax的1/10～1/20的药物浓度。其准确度应在真实浓度的80%～120%范围内，RSD应小于20%。应由至少5个标准样品测试结果证明。
4、精密度与准确度（Precision and Accuracy）
精密度是指在确定的分析条件下，相同介质中相同浓度样品的一系列测量值的分散程度。通常用质控样品的批内和批间相对标准差（RSD）来考察方法的精密度。一般RSD应小于15％，在LLOQ附近RSD应小于20％。
准确度是指在确定的分析条件下，测得的生物样品浓度与真实浓度的接近程度(即质控样品的实测浓度与真实浓度的偏差)，重复测定已知浓度分析物样品可获得准确度。一般应在85％～115％范围内(一般偏差应少于15％)，在LLOQ附近应在80％～120％范围内。
一般要求选择高、中、低3个浓度的质控样品同时进行方法的精密度和准确度考察。低浓度通常选择在LLOQ的3倍以内；高浓度接近于标准曲线的上限；中间选一个浓度。在测定批内精密度时，每一浓度至少制备并测定5个样品。为获得批间精密度应至少在不同天连续制备并测定3个分析批，至少45个样品。
5、样品稳定性(Stability)
根据具体情况，对含药生物样品在室温、冰冻和冻融条件下以及不同存放时间进行稳定性考察，以确定生物样品的存放条件和时间。还应注意考察储备液的稳定性以及样品处理后的溶液中分析物的稳定性，以保证检测结果的准确性和重现性。
6、提取回收率
从生物样本基质中回收得到分析物质的响应值除以标准品产生的响应值即为分析物的提取回收率。也可以说是将供试生物样品中分析物提取出来供分析的比例。应考察高、中、低3个浓度的提取回收率，其结果应当一致、精密和可重现。
7、微生物学和免疫学分析
上述分析方法确证的很多参数和原则也适用于微生物学或免疫学分析，但在方法确证中应考虑到它们的一些特殊之处。微生物学或免疫学分析的标准曲线本质上是非线性的，所以应采用比化学分析更多的浓度点来建立标准曲线。结果的准确度是关键的因素，如果重复测定能够改善准确度，则应在方法确证和未知样品测定中采用同样的步骤。
微生物学或免疫学分析方法确证实验应包括在几天内进行的6个分析批，每个分析批包括4个浓度（LLOQ，低、中、高浓度）的质控双样本。
8、方法学质控
应在生物样本分析方法确证完成以后开始测定未知样品。在测定生物样品中的药物浓度时应进行质量控制，以保证所建立的方法在实际应用中的可靠性。推荐由独立的人员配制不同浓度的质控样品对分析方法进行考核。
每个未知样品一般测定一次，必要时可进行复测。来自同一个体的生物样品最好在同一批中测定。每个分析批生物样品测定时应建立新的标准曲线，并随行测定高、中、低三个浓度的质控样品。每个浓度至少双样本，并应均匀分布在未知样品测试顺序中。当一个分析批中未知样品数目较多时，应增加各浓度质控样品数，使质控样品数大于未知样品总数的5%。质控样品测定结果的偏差一般应小于15%，低浓度点偏差一般应小于20%。如质控样品测定结果不符合上述要求，则该分析批样品测试结果作废。
标准曲线的范围不能外延，任何浓度高于定量上限的样品，应采用相应的空白介质稀释后重新测定。对于浓度低于定量下限的样品，在进行药代动力学分析时，在达到Cmax以前取样的样品应以零值计算，在达到Cmax以后取样的样品应以无法定量（Not detectable, ND）计算，以减小零值对AUC计算的影响。
整个分析过程应当遵从预先制订的实验室SOP以及GLP原则。
（三）分析数据的记录与报告提交
分析方法的有效性应通过实验证明。在分析报告中，应提交成功完成这些实验工作的相关资料。建立一般性和特殊性标准操作规程、保存完整的实验记录是分析方法有效性的基本要素。生物分析方法建立中产生的数据和QC样品测试结果应全部记录并妥善保存，并提交足够的可供评价的方法学建立和样品分析的数据。
提交的数据至少包括：
1、方法建立数据
分析方法的详细描述；仪器设备、分析条件，该方法所用对照品（被测药物、代谢物、内标物）的纯度和来源；描述测定选择性、准确度、精密度、回收率、定量限、标准曲线的实验并给出获得的主要数据列表；列出日内日间精密度和准确度的详细结果；描述稳定性考察及相关数据；根据具体情况提供代表性的色谱图或质谱图并加以说明。
2、样品分析数据
样品处理和保存的情况，分析样品时标准曲线列表，用于计算结果的回归方程，各分析批QC样品测定结果综合列表并计算批内和批间精密度、准确度，各分析批包括的未知样品，浓度计算结果。
提交20%受试者样品测试的色谱图复印件，包括相应分析批的标准曲线和QC样品的色谱图复印件。
3、其他相关信息
注明缺失样品的原因，重复测试的结果。对舍弃任何分析数据和选择所报告的数据说明理由。

三、具体内容
（一）健康志愿者药代动力学研究
本研究在Ⅰ期临床试验中进行，目的是探讨药物在体内吸收、分布和消除（代谢和排泄）的特点。由于各种疾病的病理状态均可不同程度的对药物的药物的药代动力学产生影响，为了客观反映人体药代动力学特征，故多选择健康受试者。但如果试验药品的安全性较小，试验过程中可能对受试者造成损害，在伦理上不允许在健康志愿者中进行试验时，可选用相应适应症的患者作为受试者。
健康志愿者的药代动力学研究包括单次与多次给药的药代动力学研究、进食对口服药物制剂药代动力学影响的研究、药物代谢产物的药代动力学研究、药物－药物药代动力学相互作用研究。
1、单次给药药代动力学研究
1.1　受试者的选择标准
1.1.1　健康状况 健康受试者应无心血管、肝脏、肾脏、消化道、精神神经等疾病病史，无药物过敏史。在试验前应详细询问既往病史，作全面的体格检查及实验室检查，并根据试验药物的药理作用特点相应增加某些特殊检查。
AIDS和HIV病毒感染者，药物滥用者，最近三个月内献血或作为受试者被采样者，嗜烟、嗜酒者和近二周曾服过各种药物者均不宜作为受试者。
1.1.2　性别 原则上应男性和女性兼有，一般男、女各半，不仅可了解药物在人体的药代动力学特点，同时也能观察到该药的药代动力学是否存在性别的差异。
但应注意，女性作为受试者往往要受生理周期或避孕药物的影响，因某些避孕药物具有药酶诱导作用或抑制作用，可能影响其他药物的代谢消除过程，因而改变试验药物的药代动力学特性。所以在选择女性受试者时必须对此进行询问和了解。
另外，一些有性别针对性的药物，如性激素类药物，治疗前列腺肥大药物，治疗男性性功能障碍药物及妇产科专用药等则应选用男性或女性受试者。
1.1.3　年龄和体重 受试者年龄应为年满18岁以上的青年人和成年人，一般在18－45岁，为减少个体差异，同批受试者年龄一般不宜相差太大。
正常受试者的体重一般不应低于50kg。按体重指数＝体重（kg）／身高（m2）计算，一般在19～24范围内。因临床上大多数药物均不按体重计算给药剂量，所以同批受试者的体重应比较接近。
1.1.4　伦理学要求　试验方案须经伦理委员会讨论批准，受试者必须自愿参加试验，并签订书面知情同意书。
1.2　受试者例数
一般为每组8～12例。
1.3　对试验药物的要求
1.3.1　药物质量 试验药品应当在符合《药品生产质量管理规范》条件的车间制备，并经检验符合质量标准。
1.3.2　药品保管 试验药品有专人保管，记录药品使用情况。试验结束后剩余药品和使用药品应与记录相符。
1.4　药物剂量
一般选用低、中、高三种剂量。剂量的确定主要根据Ⅰ期临床耐受性试验的结果，并参考动物药效学、药代动力学及毒理学试验的结果，以及经讨论后确定的拟在Ⅱ期临床试验时采用的治疗剂量推算。高剂量组剂量必须小于或等于人最大耐受的剂量，但一般应高于治疗剂量。
应能够根据研究结果对药物的药代动力学特性作出判断，如该药呈线性或非线性药代动力学特征等，以及剂量与体内药物浓度的关系，为临床合理用药及药物监测提供有价值的参考信息。
1.5　研究步骤
受试者在试验日前进入Ⅰ期临床监护室（或病房），晚上进统一清淡饮食，然后禁食10小时，不禁水过夜。次日晨空腹（注射给药时不需空腹）口服药物，用200～240ml温水送服，（如需收集尿样，则在服药前排空膀胱）服药1小时后可适量饮水，2～4小时后进统一清淡饮食。按试验方案在服药前、后不同时间采取血样或尿样（如需收集尿样，应记录总尿量后，留取所需量）。原则上试验期间受试者均应在监护室（病房）内，避免剧烈运动，禁服茶、咖啡及其它含咖啡和醇类饮料，并禁止吸烟。
1.6　采样点的确定
采样点的确定对药代动力学研究结果具有重大的影响。服药前采空白血样品，一个完整的血药浓度-时间曲线，应包括药物各时相的采样点，即采样点应包括给药后的吸收分布相、平衡相（峰浓度）和消除相三个时相。一般在吸收分布相至少需要2－3个采样点，平衡相至少需要3个采样点，消除相至少需要6个采样点。一般不少于11个采样点。应有3～5个消除半衰期的时间，或采样持续到血药浓度为Cmax的1/10～1/20。
如果同时收集尿样时，则应收集服药前尿样及服药后不同时间段的尿样。取样点的确定可参考动物药代动力学试验中药物排泄过程的特点，应包括开始排泄时间，排泄高峰及排泄基本结束的全过程。
为保证最佳的采样点，建议在正式试验前进行预试验工作，然后根据预试验的结果，审核并修正原设计的采样点。
1.7　药代动力学参数的估算
用药代动力学统计软件统计所得药代动力学数据，并对其参数进行分析，说明其临床意义，并对Ⅱ期临床研究方案提出建议。
药代动力学统计软件的主要用于数据处理、计算药代动力学参数、模型判断、统计学分析及图形显示等。目前国内外常用的药代动力学软件有WinNonlin、NONMEN、3P87(3P97)、PKBP-N1、NDST及ABE等，在实际工作中可根据需要合理选用。
试验中测得的各受试者的血药浓度-时间的数据，绘制各受试者的药-时曲线及平均药-时曲线，一般可用模型法或非房室模型分析，进行药代动力学参数的估算，求得药物的主要药代动力学参数，可全面反映药物在人体内吸收、分布和消除的特点。主要药代动力学参数有：Ka，Tmax（实测值），Cmax（实测值），AUC（梯形法求算），主要反映药物吸收速率和程度；Vd主要反映理论上药物在体内占有的分布容积；而Kel，t1／2，MRT和CL等主要反映药物从血液循环中消除的特点。
从尿药浓度估算药物经肾排泄的速率和总量。
2、多次给药药代动力学研究
当药物在临床上将连续多次应用时，应考虑多次给药可能引起该药在体内蓄积或其药代动力学参数发生改变，故需对该药进行多次药代动力学研究，旨在考察药物多次给药后的稳态浓度（Css），达到稳态浓度的速率和程度，药物谷，峰浓度之间的波动系数（DF）和药代动力学特点是否发生改变、是否存在药物蓄积作用及Css和临床药理效应（药效和不良反应）的关系。如果不进行多次给药试验时应有充足理由，并需提供相应文献或试验依据。
2.1　受试者的选择标准、受试者例数、试验药物的要求
均同单次给药健康人体药代动力学研究。
2.2　试验药物剂量
采用Ⅱ期临床试验拟订的一种治疗剂量，并根据单次给药的药代动力学参数中消除半衰期和Ⅱ期临床试验给药方案中制订的服药间歇以及给药日数，确定总服药次数和总剂量。
2.3　研究步骤
试验期间受试者必需在合格的、急救设施齐全的临床试验病房或观察室进行服药、采集样本和活动。以上试验如为口服药物则均用200～240ml温水送服，受试者早、中、晚三餐均进统一饮食。
2.4　采样点的确定
根据单剂量药代动力学求得的消除半衰期，估算药物可能达到稳态浓度的时间，应连续测定三次（一般为连续三天的）谷浓度（给药前）以确定已达稳态浓度。一般采样点最好安排在早上空腹给药前，以排除饮食、时辰以及其它因素的干扰。当确定已达稳态浓度后，在最后一次给药后，采集一系列血样，包括各时相（同单次给药），以测定稳态血药浓度-时间曲线。
2.5　药代动力学参数的估算
根据试验中测定的三次谷浓度及稳态血药浓度-时间数据，绘制多次给药后药-时曲线，求得相应的药代动力学参数，包括峰时间（Tmax）、峰浓度（Cmax）、消除半衰期（t1／2）、清除率（CL）、平均稳态血药浓度（Cav）、稳态血药浓度-时间曲线下面积（AUCss）及DF（波动系数）等。
说明多次给药时药物在体内的药代动力学特征，同时应与单剂量给药的相应药代动力学的参数进行比较，观察它们之间是否存在明显的差异，特别在吸收和消除等方面有否显著的改变。
3、进食对口服药物制剂药代动力学影响的研究
许多口服药物制剂的消化道吸收速率和程度往往受食物的影响，它可能减慢或减少药物的吸收，但亦可能促进或增加某些药物的吸收。
本研究通过观察口服药物在饮食前、后服药时对药物药代动力学，特别是对药物的吸收过程的影响，旨在为后续临床研究制订科学、合理的用药方案提供依据。因此，研究时所进的试验餐应是高脂、高热量的配方，以便使得食物对胃肠道生理状态的影响达到最大，使进食对所研究药物的药代动力学的影响达到最大。该项研究应在Ⅰ期临床试验阶段进行，以便获得有助于Ⅱ、Ⅲ期临床试验设计的信息。
进行本试验时，受试者的选择和要求，试验药物的要求均同健康志愿者中进行的药代动力学研究。
试验设计及试验步骤：本试验通常可采用随机双周期交叉设计，也可以根据药物的代谢特性与单剂量交叉试验结合在一起进行。
（1）受试者例数：每组10～12例。
（2）药物剂量及给药途径：同Ⅱ期临床试验单次给药。
（3）进食试验餐的方法：本试验应从开始进食试验餐起计时，这样才能排除进餐速度对服药时间的影响。试验餐要在开始进食后30分钟内吃完。并且在两个试验周期应保证试验餐的配方一致。
餐后服药组应在进餐开始30分钟后给药，用200-240mL水送服。
最后对进食是否影响该药吸收及其药代动力学特征进行分析和小结。
4、药物代谢产物的药代动力学研究
根据动物药代动力学研究结果或有关文献报道，如果药物主要以代谢方式消除，其代谢物可能具有药理活性或毒性作用，或作为酶抑制剂而使药物的作用时间延长或作用增强，或通过竞争血浆和组织的结合部位而影响药物的处置过程，则代谢物的药代动力学可能影响药物的疗效和毒性。
对于具有上述特性的药物，应在非临床体内外生物转化和代谢物研究的基础上，通过体外和/或体内方法进一步研究，明确创新药物的代谢物数目、结构、活性和负责代谢的酶系，鼓励开展放射性同位素标记化合物和P450同工酶研究，提供代谢途径的框图的建议，并与动物相应资料进行比较。并应在进行母体药物临床药代动力学研究的同时考虑进行代谢物的药代动力学研究，以便更好地了解原形药物的作用、毒性、滞后作用及体内处置过程等特点。
5、药物－药物的药代动力学相互作用研究
两种或两种以上的药物同时或先后应用，可能在吸收、与血浆蛋白结合、诱导/抑制药酶、存在竞争排泌或重吸收等方面存在相互影响，从而影响它们在体内的过程，进而影响各自的药效。因此，应根据需要进行药物－药物的药代动力学相互作用研究，并尽可能明确引起相互作用的因素或机制，为制订科学、合理的联合用药方案提供依据。大多数药代动力学相互作用研究可在健康志愿者中进行。
药物在人体内的代谢过程多需各种药酶的参与，因此药物可通过诱导/抑制药酶而去影响另一药物的代谢，导致血药浓度的改变。当所研制的药物在临床上可能与其它药物联合使用，并且药物的安全范围又较窄时，应考虑药物-药物相互作用中血药浓度的改变以及肝药酶诱导剂或抑制剂的作用（可采用整体或人肝微粒体的in vitro试验等方法）。
（二）患者药代动力学研究
本研究主要考察疾病对药代动力学的影响。大量文献资料证明在疾病状态（患者）时药物的药代动力学情况会发生改变，如心力衰竭患者由于循环淤血影响药物的吸收、分布及消除，内分泌疾病如糖尿病、甲亢或甲低会明显影响药物的分布和消除，其它如消化系统疾病、呼吸系统疾病均可影响药物的药代动力学特征。由于患者的生理、病理状态等因素，可能使药物的体内过程不同于在健康人体内的过程。因此，应进行患者的药代动力学研究，以明确药物在拟应用人群的吸收、分布、代谢、排泄四个过程的基本特点，以指导临床合理用药。一般这类研究应在Ⅱ期和Ⅲ期临床试验中进行。
药物在相应患者体内的药代动力学研究，包括单次给药或／和多次给药的药代动力学研究，试验设计除受试者为相应患者外，其它试验条件和要求均与健康志愿者临床药代动力学研究相同。
（三）特殊人群的药代动力学研究
1、肝功能损害患者的药代动力学研究
肝脏是药物消除的重要器官，许多药物进入体内后在肝脏被消除，它们或在肝脏被代谢后，以代谢的形式经胆汁排泄，或直接以原型从胆汁直接排泄。因此肝脏损害必然会对这些药物经肝脏的代谢和排泄产生影响。对于前药或其它需经肝脏代谢活化者，可使活性代谢物的生成减少，从而导致疗效的降低；对于经肝脏代谢灭活的药物，可使其代谢受阻，原型药物的浓度明显升高，导致药物蓄积，甚至出现严重的不良反应。
肝功能受损对口服且存在首过效应的药物影响较大，可使血药浓度增加、提高生物利用度；可使多数药物血浆蛋白结合率降低，游离型药物浓度增加，从而增加药效甚至引起毒性效应；由于肝药酶量明显减少，使通过肝药酶代谢消除的药物代谢速率和程度明显减退，使原形药浓度升高，消除半衰期延长，从而增加药效甚至引起毒性效应；肝内淤胆型肝病，由于胆汁流通不畅而影响药物从胆汁排泄，因此主从胆汁排泄的药物消除受到影响。
在药品研发过程中，有时需考虑在临床试验阶段进行肝功能损害患者的药代动力学研究，并与健康志愿者的药代动力学结果进行比较，为临床合理用药提供依据。这些情况包括：
（1）存在明显肝脏首过效应的前体药；
（2）经肝脏代谢消除为主的药物；
（3）虽经肝脏代谢不是主要消除途径但治疗指数窄的药物；
（4）代谢尚不清楚，其它信息也不能说明经肝排泄很少的药。
该类研究应酌情在Ⅱ、Ⅲ、Ⅳ期临床试验阶段进行。
2、肾功能损害患者的药代动力学研究
对于主要经肾脏排泌机制消除的药物，肾脏损害可能改变药物的药代动力学和药效，与用于肾功能正常的人相比，需改变药物的给药方案。
肾损害引起的最明显变化是药物或其代谢物经肾脏分泌的降低，或肾排泄的降低。肾损害也可引起药物吸收、肝代谢、血浆蛋白结合及药物分布的变化。这些变化在严重肾损害的患者可能特别突出，甚至于在肾脏途径不是药物排泄的主要途径时也可观察到这种情况。
当药物可能用于肾功能损害患者时，下述情况需考虑在肾功能损害患者进行药代动力学研究：
（1）肾损害可能明显改变药物和/或其活性/毒性代谢物的药代动力学，必须通过调整剂量来保证这些患者用药的安全、有效；
（2）药物和/或其活性代谢物的治疗指数窄、药物和/或其活性代谢物主要通过肾脏消除；
（3）当一个药物或其活性代谢物表现为高肝清除率（相对于肝血流）及明显的血浆蛋白结合时，在胃肠外给药后，由于血浆蛋白结合降低而总清除率没有变化或变化很小（非结合清除率降低），肾损害可能引起非结合药物浓度的显著增加。
该类研究应酌情在Ⅱ、Ⅲ、Ⅳ期临床试验阶段进行。
3、老年人药代动力学研究
与正常成年人不同，老年人可存在胃酸分泌减少，消化道运动机能减退，消化道血流减慢，体内水分减少，脂肪成分比例增加，血浆蛋白含量减少，肾单位、肾血流量、肾小球滤过率均下降，肝血流量减少，功能性肝细胞减少等改变，以上因素均可导致药物在老年人体内吸收、分布、代谢、排泄发生相应改变。因此，当拟治疗疾病是一种典型的老年病或拟治疗人群中包含相当数量的老年患者时，需要进行老年人药代动力学研究，从而可根据其药代动力学特点选择恰当的药物，并调整给药剂量或给药间隔。
老年人的药代动力学研究可选择健康志愿者或患者，酌情在四个阶段的临床试验期间进行。
4、儿科人群药代动力学研究
小儿胃液的pH低，胃肠蠕动慢，各组织水分的含量高，血浆蛋白含量低，血脑屏障处于发育阶段，对药物代谢能力较弱，儿童的生长发育对药物的吸收、分布、代谢、排泄这四个过程均有影响，药物在儿童与成人的药代动力学特性可能存在较大差异。所以，当拟治疗疾病是一种典型的儿科疾病或拟治疗人群中包含儿科人群时，应在儿科人群中进行药代动力学研究。
另外，不同年龄阶段的小儿其生长、发育有其各自的特点，其药代动力学特点也各不相同。因此，进行小儿药代动力学研究时，应考虑拟应用疾病、人群、药物本身特点等情况酌情选取不同发育阶段的小儿进行。
研究选择的时间是灵活的，一般取决于药物本身特点、所治疗的疾病类型、安全性考虑，以及可选择的其他治疗的疗效和安全性等因素，可酌情在Ⅰ～Ⅳ期临床试验中进行。受试者多为患目的疾病的患儿。
由于在儿科人群多次取血比较困难，因此可考虑使用群体药代动力学研究方法。
（四）不同个体、种族的药代动力学研究
遗传因素、生理因素、环境因素均可能对药物的药代动力学产生影响，从而出现临床用药的个体差异和种族差异。因此，当发现药物在临床上具有明显的药效和／或药代个体差异时或考虑可能存在种族差异时，应进行群体或不同种族药代动力学的研究。
（五）临床药代动力学与药效动力学的相关性研究
许多药物的血药浓度与其临床药效、毒性反应密切相关。通过临床药代动力学与药效动力学的相关性研究，可探讨药物的药效学和药代动力学的相关关系、治疗血药浓度范围和中毒浓度，为临床用药的有效性安全性提供依据和手段。
四、临床药代动力学研究与合理用药
在临床上，任一疾病的患者群都是一个广泛而复杂的群体，我们不能期望每一患者仅患一种疾病、仅需使用一种药物治疗，而且食物会影响某些药物的吸收，合并使用的药物之间可能会发生相互作用，不同患者的代谢酶系统可能存在差异，患者可能同时存在肝脏功能和/或肾脏功能损害，而肝、肾功能损害会对许多药物的药代动力学产生显著影响。虽然健康志愿者的药物药代动力学研究结果对指导临床合理用药有重要作用，但未必适用于老年、婴幼儿和孕妇，也不一定适用于各种疾病状态。
正是因为人类疾病的复杂性、临床用药的多样性及许多因素都可能影响药物的药代、药效，所以，在药品研发过程中，应注意根据药品的理化特性、临床前药理毒理研究结果、拟用适应症、拟用人群情况等加以综合考虑。在进行临床药代动力学研究时，不要仅仅考虑健康志愿者的药代动力学研究，而且要关注上述各项有关药代动力学研究的问题。
药品的临床药代动力学研究结果是制订用药方案、指导临床合理用药的基础，是药物开发中不可或缺的重要研究内容之一。药品研发单位应密切结合所研发药品的特点，以科学的态度，本着为临床用药服务的原则综合考虑，根据需要进行必要的临床药代动力学研究，并应选择适当时机逐步完成系统的临床药代动力学研究，尽可能提供全面的人体药物药代动力学信息，以保证临床用药的安全、有效。
说明书中的各项内容均需有足够的研究资料支持，药品临床药代动力学研究是制订使用说明书的重要依据之一。如应根据临床药代动力学研究结果阐述肝、肾损害患者是否需要及如何进行剂量调整，如未进行肝、肾损害的研究，在说明书中应当指出“未在肝、肾损害患者进行研究”，在说明书的药代动力学、用法用量、注意事项、禁忌症、特殊人群项下，应对有关内容加以说明。

五、参考文献
1. 中华人民共和国卫生部药政局. 药物（西药）临床研究的技术要求.《药物（西药）临床及临床前研究指导原则汇编》,1993，166.
2. 药品审评中心.《药物审批文件汇编》,1999，183.
3. 郑筱萸.化学药品临床药代动力学研究指导原则（试行）.《化学药品和治疗用生物制品研究指导原则》（试行）.中国医药科技出版社.2002年5月第一版.63.
4. 赵香兰.临床药代动力学.郑州大学出版社，2003年.　第113页～第187页。
5. 陈新谦，金有豫，汤光.新编药物学.第15版.人民卫生出版社.2003年. 　第15页～第27页。
6. Malcolm Rowland / Thomas N. Tozer.彭彬主译.临床药动学.第三版.湖南科学技术出版社.
7. Pharmacokinetic Studies in man. Directive 75/318/EEC as amended. February 1988.
8. Guidance for Industry　Population　 Pharmacokinetics. FDA 1999.
9. Guidance for Industry General Considerations for Pediatric Pharmacokinetic Studies for Drugs and Biological Products DRAFT GUIDANCE FDA 1998
10. Guidance for Industry Pharmacokinetics in Patients with Impaired Hepatic Function: Study Design, Data Analysis, and Impact on Dosing and Labeling. FDA 2003.
11. Guidance for Industry Pharmacokinetics in Patients with Impaired Renal Function — Study Design,Data Analysis, and Impact on Dosing and Labeling. FDA 1998.
12. Note for guidance on the evaluation of the pharmacokinetics of medicinal products in patients with impaired renal function. EMEA 2003.
13. Note for guidance on investigation of drug interactions EMEA 1997.
14. Guideline for the study of drugs likely to be used in the elderly. FDA 1989.
15. Clinical investigation of medicinal products in the pediatric population ( E11).

六、附录

附录一　已在国外上市但尚未获准在国内上市的药品
的临床药代动力学研究技术要求

首先，进行仿制药和进口注册药物的临床药代动力学研究的基本出发点是比较该药在中国人和外国人（指原生产厂家申报该药时所使用的研究人群）的药代动力学特征的异同。因此应该具体情况具体分析，原则上应根据有关要求进行单次给药及多次给药的药代动力学研究。
由于这种国内、外药代数据的比较研究相当于平行组试验设计，为了使这种比较具有统计学意义，应根据该药的主要药代参数（如Cmax、AUC、t1/2等）在国外人群中的变异情况，对拟选用的中国受试者人数进行基于统计学把握度（通常Power应>80%）的计算。
单次给药和多次给药均可选用1～2个临床常用剂量组进行研究。进行多次给药药代动力学研究的主要目的是观察那些原药本身或其代谢产物可能诱导或抑制代谢酶的药物，在多次给药的情况下与国外同类研究数据的差异，以确定中国人和外国人在该药所致代谢酶改变的情况下，药代特征是否一致。

附录二　　特殊药物的人体药代动力学研究

这是指不能通过常规检测方法来进行人体药代试验样本分析的一类临床药代动力学研究。对于这种情况，目前国际上尚无明确的指导原则，故应该本着科学的态度具体情况具体分析。这类研究有很多种，分类阐述如下：
1、特殊途径使用的药物：外用药物、透皮吸收制剂、滴眼液、滴鼻液、雾化吸入剂、栓剂等，是较难进行药代动力学研究的常见情况，由于给药途径特殊或剂量太小，因而血药浓度的测定目前还很困难。这类情况往往无法获得药物的人体药代动力学参数。但是，随着科学技术的进步，特别是高灵敏度分析方法的出现，对某些极低浓度药物的定量测定已有可能。
2、体内原有物质：对于体内本来就存在的物质，特别是一些营养类药物，如多种维生素、氨基酸、糖、脂肪以及钙、锌、铁等元素，较难进行临床药代动力学研究。在这类药物的药代动力学研究中，通常可以通过比较给药前后的浓度变化，即在平衡（控制）饮食的基础上，扣除给药前（一段时间）的“本底”后，根据血中该物质浓度的变化来进行代谢动力学研究。给药的方法要根据具体情况采用单剂量或多剂量的方式。对于一些即使口服较大剂量但其血药浓度无明显变化或变化不大的药物，较为合适的方法是采用特定的稳定核素标记试验药物来进行人体药代动力学研究，例如对口服钙剂的研究等。

七、起草说明
本指导原则是在国家药品管理局2002年颁布的《化学药品临床药代动力学研究指导原则》（试行）（简称原指导原则）的基础上，参考FDA、EMEA及国内外有关人体药代动力学研究方面的文献与专著而制定的。与原指导原则相比，本指导原则对以下部分进行了较大修改：
在概述部分，本指导原则增加了较大篇幅，对临床药代动力学研究的概念进行了说明，重点论述了临床药代动力学研究对临床试验及评价药品安全有效的重要性，并对临床药代动力学研究的各项内容的总体要求及意义也进行了详细的阐述。增加此部分内容可使研制单位及有关审评人员对临床药代动力学研究有一个整体的把握和理解。
在整体结构上，针对我国药品研发现状并结合药品审评工作中遇到的一些问题，本指导原则删除了原指导原则中有关药品分类及人体药代分期完成的有关内容，而把临床药代动力学研究内容按健康受试者药代动力学研究、患者药代动力学研究、特殊人群药代动力学研究、药代动力学与药效动力学的相关性研究四个部分来阐述，以突出临床药代动力学研究的整体性及系统性。同时，在本指导原则各有关药代动力学研究设计方案内容中，充实了各项内容选择的理由、需要考虑的特殊情况、易出现的问题等，对临床药代动力学研究设计等具有较强的针对性。此种编排，也希望可以起到引导药品研发者主动思考、深入研究的作用，促进我国药品临床药代动力学研究健康发展。
生物样品分析方法的建立和验证部分，在原指导原则的基础上增加了人体药代动力学研究中有关各种检测方法的具体应用特点、应用范围等，突出了方法学研究在人体药代动力学研究中的重要性。
与原指导原则不同，对受试者选择和要求、试验药物的要求等不再单列项目，而将其合并入单项给药临床药代动力学研究内容中，以使研究设计更完整、更充实。
在药代动力学参数的估算部分，本指导原则中增加了有关药代动力学统计软件的内容，并对原有内容进行了充实完善，可以更好的指导药品审评人员对具体的药代动力学研究结果进行审评。
由于多种原因，本指导原则仍不完善，希望通过方方面面的反馈意见，使人体药代动力学研究指导原则的工作进一步深入。

八、著者
王水强、李娅杰、杨焕、赵德恒、江骥、李端、凌树森、刘昌孝、楼雅卿、阮金秀、苏成业、汤仲明、王广基、曾繁典、赵香兰、钟大放、周宏灏、胡蓓、胡棠洪、柳晓泉、邓艳萍、苗佳


合同研究（CRO）浅述

     新药的研究与开发是一种耗资大、周期长、风险高的事业。将一个化合物开发成为药品上市大约需要10年时间，耗资3亿美元。由于新药的专利期的限制，如果能缩短这10年的开发周期；制药公司就可以更快的收回其研究与开发的投资并在专利期满前获得丰厚的利润。鉴于此传统的药物研究与开发方式正越来越受到挑战，除了极少数大的制药企业合并垄断，建立全球性企业，另外一部分医药单位适应社会分工越来越细的趋势，走联合协作，合同研究，共同发展的道路
     这就造就了许多新的专做合作研究的企业，称合同单位（contract Research Organization），由这些单位所做的研究称为合同研究（Contract Research）。来自制药界的信息表明，利用CRO和有组织的临床研究者基地，配以先进的信息管理系统，可以使药品开发所需的时间减少30％。
     合同研究组织在80年代早期出现，其目的是协助制药公司从事日益增多的药物开发工作，业务范围包括从临床前的研究测试直至新药的报批事务。
     历来这些工作由制药公司进行，因而有一支庞大的职工队伍。但是有3种因素促使制药公司把他们的新药开发工作推向公司外部：（1）制药和生物技术公司把精力更集中地投入在业务的研究而不是业务的开发。（2）业务开发周期长、成本大是固定的，而开发的工作量在时间上波动很大，许多厂商宁愿把开发部门的规模缩小，把越来越多的工作转给CRO进行。（3）在过去的10年中，审批部门对新药临床使用的要求越来越高，要求试用的次数及病例越来越多，促使制药公司转向委托CRO完成新药临床研究的设计和管理。目前世界上约有500家合同研究组织，大部分位于美国，其中最大的5－10家占有50％以上的市场。
     随着20世纪90年代开始出现的"预防与治疗有机结合，改善生命质量"及新的医学模式的要求，医疗人员从生物、心理、社会三种角度去面对病人，强调人的整体性和社会性及"以人为本"的治疗思想，许多国家都制定了各项严格的管理法规（如GMP、GLP、GCP等）而同时，我国也把制定和实施新药评价过程中各项管理法规，列为我国新药研制与临床工作的当务之急。但我国在新药临床试验方面的现状还不很令人满意，并且对CRO也有了一定需求，对相当一部分申办方都面临缺少代行其任务的CRO。
     CRO是与科学技术的进步、专业化、多样性的发展方向相适应的，因为许多合同研究单位都是由某一方面的专家、医生、技术人员或管理专家发起，由小变大的。因而与CRO订立合同研究单位来完成特定的研究计划，具有很大的灵活性。并且可以降低成本，缩短时间，拓展研究资源，节省特殊设备或技术的投资；能够适应和满足严格的GMP/GLP/GCP的要求。
    常见的合同研究的主要项目：包括非临床研究和临床研究。目前国外还有一些新型的合同研究项目，如：提供专业性的研究管理，快速准确的数据收集与统计分析等等。
    常见的合同研究中非临床研究项目至少包括：
        1.药物及其制剂的稳定性及储存期测定。
        2.药物的理化性质。
        3.纯度及杂质测定。
        4.微生物学试验。
        5.对环境的影响分析。
        6.非临床药理学。
        7.毒理学。
        8.药代动力学。
      差不多所有的临床试验都是通过合同单位来进行的。这包括人体药代动力学，生物利用度测定，各期（I－III）临床试验以及上市后的监测。我国国家医药技术创新工程（1035）工程中要求建立的5个新药临床试验中心（GCP）就可以具有这种临床试验的CRO职能。
       当然这些CRO在本着直接、集中和时效性特点的同时，自己也得到了快速的发展。他们能够灵活的使用互联网时代的一切信息资源和咨讯手段来发展自己的业务，但是利用合同单位作生产研究也具有一定的风险，这就需要合同双方的职责明确；特别是药物研究的主办者（Sponser）应对研究加强监督，并且将付款程序与操作方法和效果紧密联系起来。
      CRO在国外已进入药物研究与发展的所有领域，在国内需求越来越多的情况下也势必会成为我国医药工业发展中的一支不可低估的力量，当然合同研究本身的管理与实施也确实是一门讲求适度和精确的学问。
    <资料来源：美国昆泰医药发展有限公司>


临床试验和注册基本知识

1. 药物的研发过程

化学和药学研究

动物研究

临床研究I、II、III期

临床研究批件

生产许可证/新药证书

药品上市

2. 何谓GCP

GCP是Good Clinical Practice的缩写，即《药物临床试验质量管理规范》。我国共颁布了三次GCP。我国现行的GCP是2003年开始执行的新GCP，上一版的是1999颁布的《药品临床试验管理规范》，第一版是98年由卫生部颁布的《药品临床试验管理规范》。此外，ICH-GCP在我国作为注册的参考标准。关于新和旧的GCP的区别，请参考“资料下载”中的相关内容。

3. 何谓SOP

即标准操作规程（Standard Operating Procedure, SOP），为有效地实施和完成某一临床试验中每项工作所拟定的标准和详细的书面规程。

4. 临床试验和临床研究

在ICH-GCP中，临床试验（clinical trial）和临床研究（clinical study）是同一个概念。在我国的GCP中，上述两个不是同一个概念。根据《药品注册管理办法》第24条，临床研究包括临床试验和生物等效性试验，而临床研究必须遵循GCP的规定。在2004年一次SFDA举办的高级监查员培训班的内容，也说明在国内两个概念不一样。因此，本网中文名采用“临床研究”。

5. CRA应具备的知识和能力

CRA即clinical research associate 的缩写，是一个职位的名称。在我国很多人就叫监查员（非检查员）。根据GCP中监查员的职责，以及科人团队数年的临床研究经验，CRA应该具备下列能力：

l 具有耐心和细心的个性

l 具备相关的法规知识和医学知识（尽管在国外，CRA没有是医学背景的，但国内的情况不一样，需要CRA有一定的专业背景）

l 较强的沟通能力

l 经过必要的专业培训

l 对行业的热爱

6. 国内外临床研究的现状

任何国家的药物研发成本中，临床研究都占教大部分的百分比。可见临床研究的重要性。

说起发达国家的临床研究我们一定会想到ICH。ICH的中文一般翻译成“人用药品注册技术要求国际协调会”。英文全称为“The International Conference on Harmonization of Technical Requirements for Registration of Pharmaceuticals for Human Use (ICH)”。从字面上我们可以看出它是一国际会议，目前已经开到ICH-6。ICH旨在把欧、日、美三国的管理当局和制药行业的专家召集在一起，讨论药品注册的科学性和技术性问题。ICH已逐渐被全球主要国际所接受，我国也把ICH作为注册的参考标准之一。ICH有4类主题。它们分别用下列字母表示：Q （Quality）、S （Safety）、E （Efficacy）和M（Multidisciplinary）。我们经常讲到的ICH-GCP的编码代号是E6。

说起国内的临床研究。我们在与众多制药企业的接触中，对国内的临床试验有深刻认识。经常会听到有人这样说：“没必要自找麻烦，要按什么sop来做？”，“临床试验的监查有没有必要？”，从中，我们深刻感到企业对临床试验风险认识的局限。所以，国内的临床研究大致分下列几类方式操作：1、制药企业自己做，有专职的监查员；2、制药企业自己做，没有专职的监查员；3、外包给CRO（不同层次的都有）；4、外包给研究者等等。所以质量高低不一。就目前来说，正如和其它行业一样，还不能与国外相比。

7. CRO

即合同研究组织，按中国GCP的定义，合同研究组织（Contract Research Organization, CRO），一种学术性或商业性的科学机构。申办者可委托其执行临床试验中的某些工作和任务，此种委托必须作出书面规定。“科人”就是CRO之一。

8. 临床研究外包对于制药企业的好处

ü 降低了研发风险

ü 降低成本，在此需要提醒的是指包括人力成本。

ü 提高质量

ü 加快进度

9. 如何选择CRO

首先要明确自己的需求。你如有个非常重要的新药，投入非常大，而你对此没有经验，那么就一定要找正规的CRO。目前在国内有外资的或合资的CRO。但要小心现在有些是假的合资的。可以问问行业内的人就知道了。但是，一家CRO是否正规，只要看两方面的能力，就可以作出判断。第一它的SOP是否专业，第二对SOP的执行能力。是否有执行SOP的能力，要看员工是否有足够的培训；还要看以前做过的项目是否按SOP进行。

如果你只是一家规模不大的企业，或者是个常见的药物，那么不妨选择国内的较正规的CRO。这些CRO，具有基本的较详细的SOP以及SOP的执行能力。但是报价又不是特别高。

国内还有一种CRO，它的老板可能仅仅是个药品销售的，毫无专业背景。这种CRO实际上是一种项目的贩卖商。当然，这种企业的价格也较低。要和这些所谓的CRO合作的话，麻烦你把合同看自己点，多加上一些万一的事情。

法规要求

1) 有关药物法规

临床前研究

临床研究（I/II/III）

药物非临床研究质量管理规范

药物临床试验质量管理规范

中华人民共和国药品管理法

中华人民共和国药品管理法实施条例

药品注册管理办法（包括五个附件）

进口药品管理法

有关指导原则

有关指导原则

药物非临床研究质量管理规范检查办法（试行）

2) 有关医疗器械法规

《医疗器械监督管理条例》

《医疗器械临床试验规定》

《医疗器械注册管理办法》

《医疗器械注册管理办法附件12》

《医疗器械新产品审批规定》

3) CDE的指导原则编码表

新药临床试验研究准备

一个新药的临床研究批件下来了。企业的中高层就要决定如何处理。下列章节针对自己做的过程
获得批件
起草方案和研究者手册
选择主要研究者
选择参加单位
与研究者和统计专家修订方案
组织研究者会
实施研究者会
确定方案等试验材料
准备药物，同时报伦理
获得伦理批件
签署合同
准备中心文件夹
发送试验用药和试验材料 临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验
实施研究者会 临 床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验
确定方案等试验材料 临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验
准备药物，同时报伦理 临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验
获得伦理批件 临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验
签署合同 临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试
准备中心文件夹 临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验
发送试验用药和试验材料 临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验
说明：有些监查员不会写方案等，那么老老实实先去确定组长单位，大不了多花数千银子。
 临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床

各流程均有详细的SOP作为统一质量的保证。有关SOP的具体目录请查考科人公司相关网页。在这里，我们提出一些具有很强实战意义的东西给各位同行参考。若有那位兄弟有不同意见可以到社区讨论。若你的意见和文章比较有好处，那么可以放到本页，作为教材，并注上你的大名。

先说临床批件的获取。一般SFDA邮寄给各省局。有些牛的人可以直接去取，比正常稍微快点拿到批件。但总的来说，现在越来越正规，加快的环节不多，也仅仅是各环节递交时间的加快。

拿了批件，一般老板会指示中层人员，“做一个预算吧，在两周内完成”。这时，你若是个老手，你打打电话，了解了解同行，就可以得出一个预算，交差了事。在此，建议你预算稍微要宽余一点，以后实际的费用比预算少，你的老板会夸奖你。

但是在有些企业，对于有些药，一拿到批件，由于是非做不可的项目，或者认为费用大致有数的。在这种情况下，老板会命你马上组织实施项目。那就跳过这一个环节，进入下节。

接下来，科人团队认为，应该是起草方案、设计 CRF 和知情同意书等。其中方案是关键。如何写出一个好的方案？就这个问题，可以写出一本书。简单说来，写方案的人，应该具有雄厚的医学专业背景，并且最好能够跟踪某个临床专业的最新诊断和治疗进展；应该具备临床试验的相关知识；应该具备临床试验的实战经验；应该具备基本的生物统计学知识。正因为要写好一个方案需要上述多方面的知识和技能，在发达国家，方案是有公司内的医学、统计等方面的学者专家共同完成，然后交给临床试验单位执行。在国内，由于没有一家企业具有如此高的水准，因此，一般是企业和研究者一起完成方案的起草，甚至研究者独干。我国的GCP中也要求，方案由申办方和研究者共同完成。在SFDA对临床试验机构资格认定的标准中，也要求机构应该有写方案的SOP。

在此，科人提醒各位，要充分了解各种方案的优点和缺点，选择最好的最合适的方案。这方面，有经验的CRO无疑具有专长。

起草“研究者手册”也相当重要。因为它是临床研究的重要文件之一，是临床研究的设计的依据之一。“研究者手册”应该包括什么内容，如何写，请参考相关内容。

接下来就是从临床试验机构（以前称“基地”），寻找组长单位。随便提及，从05年3月1日开始，临床试验的参加单位，均要求有机构资格，且要求专业对口。目前，很多临床机构的资格认定正在实施过程中。2005年2月3号，SFDA已经公告了17家军队医院的临床机构名单，估计4月、5月份会有更多的临床机构获得资格认定。请注意本网的相关内容更新。

更具科人团队多年的经验，选择“合适的”临床机构作为组长单位，对于项目的成功和顺利实施有着重大的意义。但是，不要盲目去寻找名气最响的研究者。至于如何选择，说来太长，一个象科人一样的正规的CRO应该有详细的SOP规定。在此由于商业机密和行业机密就不述及了。

选定组长单位和主要研究者后，就应该修订方案等。具体操作上有很多技能。未完待续。

到此，方案大概已经改到第3版了，那么就要确定“研究者会议”的时间、地点。尽管要征求多数参加单位的意见，但组长单位的意见肯定是最重要的了。具体操作上有很多技能。未完待续。

组织研究者会议。这应该多学学秘书的专业知识。比如，会场如何布置，什么“回”型、“U”型等等，应该按会场的人数、场地等决定。哪些人参加应该觉得清楚，要做到“一个都不能少”，否则会出大乱的。每个与会者的前面应方置一个“名牌”，以便各方交流。位置如何安排，……临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验临床试验

会议后，应该在一周内完成定稿，否则研究者们会忘记，他们在会上的讨论内容。……

定稿后，要报伦理委员会。如何报，有套路的。我国多采用组长单位的伦理委员会。通过了以后，把批件给各参加单位的伦理委员会备案就OK了。但有个别参加单位，也会重新举行伦理委员会的讨论。伦理批件获得的时间不一，有些好快，有些好慢。他们开会似乎没有规律的。

临床试验的前期准备工作十分重要，所谓磨刀不误砍柴功，根据我的经验，前期的准备工作可以分为以下几类：
1、对该受试药物的综合知识：临床前资料及文摘，相类似的药物。这里包含对照药物的选择。
2、熟悉该适应症，准对此适应症选择研究点，最好亲自到研究点实地调查，不但要与主任面谈，更主要的是与该科室实际负责临床试验的医生乃至CRF填写员了解实际情况：在该科室正在进行的临床试验数目，与受试药物相同适应症和近似适应症的临床试验有无情况，病床或者门诊量，一线医生数量，该科室在实际临床试验中的操作模式等。
3、化足够多的时间编制方案，CRF，ICF，病历（如果是门诊病人），日记卡等，不但与各个研究点和统计学家磋商，最好请教审评中心及相关专家。
4、项目实施前在各研究点向医生的演示。
5、如果开始不久你发现该研究点的速度慢，请查找原因。
6、预算尽量高一点，因为额外的费用比较多，肯定会发生。不要到时候再到老板处申请，以免被动。
7、明确任务，是拿到新药证书为第一目标，还是事实就是反映受试药物本身的问题为第一要务，因为后者对以后的销售有帮助。
你所想得到的是别家药物临床试验机构都需要保密的部分，相信不会轻易示人，而且这些都是人家辛苦积累总结得来，恐怕不会随便就给人的！有些东西还是需要和本单位情况结合才出来的，我想chenzemian朋友单位在申报认证，其间辛苦不说自知，所以很理解，我想和你探讨一下，对于如何准备预案提些建议供你参考：
1.本单位对突发医疗事件应急处理机制：包括专家团组成，事件处理小组组成，突发医疗事件处理和上报的步骤，应急医疗设备及药品的储备。
2.不良事件/严重不良事件的处理规程
3.严重不良事件报告的规程
4.一些应急医疗救护措施：比如心肺复苏、心电监护、药敏抢救、休克抢救等
5.一些医疗器械设备的操作和准备：如呼吸机、心电监护仪、吸氧设备等
6.还有就是急救药品等的储备和检查了。
以上只是我的个人看法，希望能给你些启发，也希望你有什么好的想法能拿出来大家一起交流！


在临床试验中什么是交叉设计

在某些实验研究中，研究者要考察一个具有两水平的实验因素(设其两个水平分别为A和B)，但根据具体的专业需要，希望该实验因素的两个水平要先后施加于每一个受试者，以便节省受试对象的个数。显然，我们首先就会想到采用“自身配对设计”。但是，如果所有的受试者都是先接受A处理后接受B处理，那就人为地引入了“顺序误差”。因为我们很难保证A处理在每个受试者身上所产生的效应都能被完全清除之后，才使用B处理。也就是说，B处理所产生的实验效应中可能混杂进了A处理的实验效应，这样，对B处理的实验效应的评价就会出现严重的“偏性(bias)”。纠正这种错误的方法，就是采用交叉设计，即让全部受试者中的一半接受处理的顺序为“先A后B”，另一半接受处理的顺序为“先B后A”，从而使“A、B两种处理”在两组受试者中施加的先后顺序是“交叉”开的，故得名“成组交叉设计”。
l@ZY;H|[ e 前面所论述的交叉设计，可以看作两个“成组设计”的串联，故可以称之为“成组交叉设计”；但从便于对重要非实验因素控制的角度看，先将全部受试者按条件进行配对，然后，在每一对中让“A、B两种处理交叉”，这样做效果更好一些。这种交叉设计，可以看作是多个“配对设计”的串联，故可以称之为“配对交叉设计”。

盲法试验

为了避免病人和医生在评价治疗结果时的主观因素和偏向以及安慰剂效应，以便获得可靠的试验数据，临床试验常常要采用盲法进行。设盲（Blinding）是指将试验药物和对照品（安慰剂或阳性对照药）均以密码或代号表示，全部试验过程中对病人和/或研究者均保持未知，并由专人或小组保存密码的内容，除非受试病人发生危急情况或安全需要时，否则直到全部试验结束后才公开密码——破盲（Un-blinding）。

盲法试验常用的有两种：单盲（Single blinding）双盲（Double blinding）。单盲试验是受试者不知道自己用的是试验药物还是对照品，但研究者却清楚。而双盲则是受试者和研究者（甚至申办者的监查员和其他涉及该临床研究的人员）都不知道受试都用的什么药。为此，在设盲时要将试验药物和对照药品（有效已知药品或安慰剂）在剂型、颜色和味道上保持完全一致。

在双盲试验中，申办者通常会提供给研究者一套随机密封代码，并在试验方案中注明破盲的方法和执行破盲的人员，一旦发生紧急情况，允许对个别受试者破盲而了解其所接受的治疗，此过程必须在病例报告表上记录并说明理由。虽然现在已经有像“抽彩卷”那样复杂的扣码方式，但把密码密封在信封内仍是最常用的方法。除非绝对需要，研究者绝不可以随便打开随机码。如果密码被打开了，必须立即通知负责试验的监查员，而且这个受试者也必须退出该试验。所有未被打开的密码信封都应在试验结束时送还申办者。

相比较而言，单盲比开放试验要好，但最严格的试验还是应当采用双盲进行，、。单盲虽简便易行，但显然存在很大的缺陷，只是为了便于研究者的观测，却很难弥补在试验的严格性方面带来的损失。开放试验或单盲试验由于某些不易控制的因素的干扰，常常会得到偏高的阳性率。如精神分裂症的病人在予氯丙嗪后的有效率在23项单盲法试验中为60%，而在12项双盲法试验中仅为38%。再如，据统计在文献报告的72项精神病药品的临床试验中，开放性试验获得的阳性率为83%，而双盲对比试验阳性率仅为25%。

应当说明的是，尽管从理论上讲双盲法是可靠的，但是，在实际应用过程中有时也存在一些困难，不能确保“真正”的双盲。例如，的些药物可能会存在一些特殊的臭味，病人服用后可能会和安慰剂区别开来，尽管两者的剂型、颜色、外观做得完全一致。再如，有时物理检查结果（如血液的测量）或化验结果（血糖测定）、甚至某些药品的代谢产物在尿液中的颜色可能会给研究人员以启示，从而破坏了双盲法的严密性。可见，如何在临床试验中确保双盲的严格性是非常重要的，应在研究计划中预先规定。

有时，为了进一步改善双盲的效果，也会用到三盲试验（Triple blinding）。在该种试验中，不仅对受试者和研究者设盲，而且参与试验的其他有关人员，包括临床试验的监查员、研究助理及统计人员也不清楚治疗组的分配情况。

尽管开放试验不够严格，但在导向试验或危及生命的疾病患者或罕见的疾病，如狂犬病或医学道德不允许设盲的情况下仍需采用该方法。

新药临床研究的盲法设计问题

孙瑞元　李玉红　王雪融

    新药临床研究须遵循随机原则，将受试者分配到各实验组。所谓盲法，就是受试者不知道被分到哪一组。盲法设计有单盲及双盲两种，前者是患者不知自己所用何药，后者是患者和医师均不知所用何药。应首选双盲，特殊情况可只设单盲，如供试品有特殊气味难以设盲，厂家可以申诉理由，经过批准后可以不设盲。为了达到设盲目的，两药在“色、香、味、形”上均应一致。当两药剂型不同时，可以“双交叉设盲法”，即将新药片加安慰剂胶囊为新药组， 对照药胶囊加安慰剂片为对照组，或用空胶囊封套法，掩盖片剂的颜色及字样。设盲有一级设盲和二级设盲，可分以下三种情况。

1　简单设盲法
    Ⅱ期临床研究例数要求≥100对或Ⅳ类新药临床等效试验例数要求≥60对可采取简单设盲法。现以某院Ⅱ类新药（抗生素）临床试验为例，以肺、泌尿感染为主要病种进行临床验证，由3家医院进行。具体方法见表1～4。

表1　Ⅱ期临床试验盲法安排

医 院 | 新药组 | 对照组
甲 院 | 20 | 20
乙 院 | 20 | 20
丙 院 | 20 | 20
合 计 | 60 | 60

表2　一级设盲表

医院 | 分段随机(每4例为一段，以下号码为就诊序号)
 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | … | 41 | 42 | 43 | 44 | 45 | …
甲院 | A | B | B | A， | A | A | B | B， | … | A | B | A | B， | B | …
乙院 | A | A | B | B， | B | A | A | B， | … | A | B | B | A， | A | …
丙院 | B | A | A | B， | A | B | A | B， | … | B | A | A | A， | B | …
    表中A，B按随机表或计算机随机法安排，但A或B何者为供试品，何者为对照药，由二级设盲表随机规定。

表3　二级设盲表

A为对照药
B为供试药

表4　简单设盲法药袋封面及内容

封面：甲院1 大袋：放对照药 中袋：41，43 小袋：对照药抢 救措施 | 封面：甲院2 大袋：放供试药 中袋：42，45 小袋：供试药抢 救措施 | 封面：甲院3 大袋：放供试药 中袋：44，45 小袋：供试药抢 救措施 | 封面：甲院4 大袋：放对照药 中袋：41，43 小袋：对照药抢 救措施 | 封面：甲院5 大袋：放对照药 中袋：43，46 小袋：对照药抢 救措施 | 封面：甲院6 大袋：放对照药 中袋：41，46 小袋：对照药抢 救措施
封面：甲院7 大袋：放供试药 中袋：42，44 小袋：供试药抢 救措施 | 封面：甲院8 大袋：放供试药 中袋：42，45 小袋：供试药抢 救措施 | 封面：甲院41 大袋：放对照药 中袋：43，46 小袋：对照药抢 救措施 | 封面：甲院42 大袋：放供试药 中袋：44，45 小袋：供试药抢 救措施 | 封面：甲院43 大袋：放对照药 中袋：41，46 小袋：对照药抢 救措施 | 封面：甲院44 大袋：放供试药 中袋：42，45 小袋：供试药抢 救措施
    大袋：内装供试药或对照药；中袋：内装与大袋药相同的2～3个递补号，例如41、43、46为甲院A药的递补号，42、44、45为甲院B药递补号。以便在受试者中途剔除时，可以补用指定的药袋，而不破盲；小袋：写有该袋实际放入的药名及抢救措施的字条，以便发生严重不良反应时，可以及时抢救而不会致全面破盲。

    平行试验是按随机均衡原则同步平行地进行试验。分层分段均衡随机是较好的方法。可保证组间主要因素的可比性，又能适应临床床位周转的特点，减少就诊季节对疗效的干扰。
1.1　分层均衡　又称裂区均衡。通常以医院及病种分层，总层数不宜过多，否则难以实施。每一裂区中新药组及对照组的人数相等。
    通常以病情分轻、重两层(两个裂区)。必要时还可按病程或年龄(成人，儿童)分为第二层，成为① 轻症成人，② 轻症儿童，③ 重症成人，④ 重症儿童的2×2=4个裂区(总裂区数不宜过多，否则难以实施)，每一裂区中新药组及对照组的人数均按一定比例进行分配。
1.2　分段随机　为了减少季节影响，并避免出现一连串A药或一连串B药，可取每4～10例为一段进行分段随机，即每4～10人中A或B药的分布随机地各占一半。
1.3　实施方法　① 负责人指定专人指导药厂，按表2，4进行大袋的封面编号，放入药品及中小袋，核对无误后提交临床研究单位。② 临床研究单位按患者就诊顺序，取用药袋。③ 临床研究结束后，按一级设盲解盲，以便对A，B进行统计分析。④ 最后将二级设盲表解盲，进行临床总结。

2　平行随机设盲法
    Ⅲ期临床试验或中药，如果供试药与对照药例数不等，宜采取平行随机设盲法。见表5，6。

表5　一级设盲表

分层均衡 |  | 分段随机 (每5～6例为一段, 以下号码是就诊序号)
医院 | 病种 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | …
甲 | 呼吸系统(4∶2) | A | A | B | A | A | B, | A | A | B | A | B | A, | A | A | B | B | A | A, | …
院 | 泌尿系统(3∶3) | B | A | B | B | A | A, | A | B | A | B | A | B, | B | A | A | B | A | B, | …
乙 | 呼吸系统(3∶2) | A | B | A | A | B, | A | A | A | B | B, | B | A | A | B | A, | A | A | B | …
院 | 泌尿系统(3∶3) | B | B | A | A | A | B, | B | A | B | A | B | A, | B | A | A | B | B | A, | …
丙 | 呼吸系统(3∶2) | B | A | A | B | A, | B | A | B | B | A, | A | B | B | A | A, | B | A | B | …
院 | 泌尿系统(3∶3) | B | A | A | A | B | B， | A | A | B | B | B | A, | A | A | B | B | B | A， | …

表6　平行随机试验设盲安排

 | 供试药组 |  | 对照组
 | 呼吸系统 | 泌尿系统 | 呼吸系统 | 泌尿系统
甲 院 | 80 | 40 | 40 | 40
乙 院 | 60 | 40 | 30 | 30
丙 院 | 60 | 40 | 30 | 30
合 计 | 200 | 120 | 100 | 100

    我国规定Ⅲ期临床试验可按平行随机设计进行。供试药组例数不少于300例。对照药另定，一般不宜少于供试药的50%，因此两者例数可以不等。每个适应证都必须做，不做的适应证暂不写，以后在5类药中再补。主要适应证例数≥100例，次要的可适当减少，但每个统计单元不得少于20例。适应证不宜过细 ，疗效有显著差别的要分出。
    本例供试药与对照药例数不等，总计供试药300例，对照药220例，符合要求。
    二级设盲及平行随机法药袋的封面及内容（见表3，4），但封面注明甲呼1，甲呼2…，甲泌1，甲泌2…，乙呼1，乙呼2…。
    平行随机设计时也可另设开放组，开放组只用供试药，不设对照，也不设盲。目的在于配合平行随机设计，从较多病例中验证疗效，观察不良反应。可与平行设计的新药数据合并计算不良反应。其疗效数据因条件不同，又没有平行对照，故在分析疗效时不宜与有对照的平行设计的新药组数据合并。

3　对应设盲
    当病种较多，分层过细难以实施时，如止吐药用于多种化疗或放疗加化疗时，由于癌症病种多，抗癌药及治疗方案不一，则可将情况相近（同病种，同化疗方案）的患者一一对应，采用对应盲法设计。见表7～10。

表7　甲院的一级设盲表

对应号 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | … | … | 补1 | 补2 | 补3 | 补4 | 补5 | …
甲 药 | 1A | 2B | 3B | 4A | 5A | 6A | 7A | 8B | 9B | 10A | 11B | 12A | … | … | 51A | 52B | 53A | 54B | 55A | …
乙 药 | 1B | 2A | 3A | 4B | 5B | 6B | 7B | 8A | 9A | 10B | 11A | 12B | … | … | 51B | 52A | 53B | 54A | 55B | …
        表中A，B根据随机原则安排，A，B何者为甲药，何者为乙药，由表中决定。

表8　二级设盲表

甲药：供试药
乙药：对照药

表9　对应盲法设计病房登录用表

配对号 | 病种 | 顺序号 | 患者姓名 | 住院号 | 药物名称(最后填写)
1A，1B | 肺炎 | 1，3 | 赵，孙 | ， | ，
2A，2B | 支喘感染 | 2，8 | 钱，王 | ， | ，
3A，3B | 支扩兼感染 | 4，5 | 李，周 | ， | ，
4A，4B | 肺炎 | 6 | 吴 | ， | ，
5A，5B | 支扩兼感染 | 7，10 | 郑，陈 | ， | ，
6A，6B | 肺炎 | 9 | 张 | ， | ，

表10　对应盲法设计药袋封面及所装内容

封面：编号1A 1.肺炎 赵某 大袋：供试药 中袋：补1A,补3A 小袋：供试药抢 救措施 | 封面：编号 2A 2.支喘 钱某 大袋：对照药 中袋：补2A,补4A 小袋：对照药抢 救措施 | 封面：编号 3A 4.支扩 李某 大袋：对照药 中袋：补2A,补4A 小袋：对照药抢 救措施 | 封面：编号 4A 6.肺炎 吴某 大袋：供试药 中袋：补1A,补5A 小袋：供试药抢 救措施 | 封面：编号 5A 7.支扩 郑某 大袋：供试药 中袋：补1A,补3A 小袋：供试药抢 救措施
封面：编号1B 3.肺炎 孙某 大袋：对照药 中袋：补1B,补3B 小袋：对照药抢 救措施 | 封面：编号2B 8支喘 王某 大袋：供试药 中袋：补2B,补4B 小袋：供试药抢 救措施 | 封面：编号3B 5支扩 周某 大袋：供试药 中袋：补2B,补4B 小袋：供试药抢 救措施 | 封面：编号4B 肺炎 大袋：对照药 中袋：补1B,补5B 小袋：对照药抢 救措施 | 封面：编号 5B 10.支扩 陈某 大袋：对照药 中袋：补1B,补3B 小袋：对照药抢 救措施
封面：编号6A 9.肺炎 张某 大袋：供试药 中袋：补1A,补5A 小袋：供试药抢 救措施 | ... | 封面：编号补1A 大袋：供试药 中袋：补3A,补5A 小袋：供试药救 措施 | 封面：编号补2A 大袋：对照药 中袋：补4A,补6A 小袋：对照药救 措施 | 封面：编号补3A 大袋：供试药 中袋：补1A,补5A 小袋：供试药抢 救措施
封面：编号6B 肺炎 大袋：对照药 中袋：补1B,补5B 小袋：对照药抢 救措施 | ... | 封面：编号补1B 大袋：对照药 中袋：补3B,补5B 小袋：对照药救 措施 | 封面：编号补2B 大袋：供试药 中袋：补4B,补6B 小袋：供试药抢 救措施 | 封面：编号补3B 大装：对照药 中袋：补1B,补5B 小袋：对照药抢 救措施

    实施：临床研究负责人指定专人或药厂在研究开始时按规定将供试药或对照药放入药袋，并标上对应号，放相应药物，并填好中袋、小袋内容。为避免误取，A、B袋可用不同颜色的封袋。收治患者时填写表9，先填病种，再填就诊号及患者姓名。注意其中A并非是供试药，B并非是对照药，而是随机原则安排的。该表由临床研究负责人收存密封，临床医师根据就诊患者病情进行登录。第一个就诊的肺炎患者取1A号药袋，下一个是支喘患者则应取2A号药袋，第三个是肺炎患者，按对应法则，应取1B号药袋，如此类推。该表可供查对就诊号与对应号的对应关系(几号患者用了哪一号药袋)。
    应当指出，对应设盲是增加两组的可比性，并不是严格的配对设计。因此，统计上仍按两组试验进行分析，不用配对资料分析法。

临床试验分组的随机化SOP

1.随机化之前必须提供的参数有：样本含量、组数、各组之间的分配比例;

2.若采用分层区组随机化方法，还应给出分层的层数、每层内的样本例数和区组的长度。

3.根据具体的临床试验设计，确定进行随机化编码的各项参数。

4.多中心临床试验时应按中心进行分层的随机化。大型多中心临床试验，除以中心作为分层因素外，有时可考虑用重要的预后因素作为分层因素进行分层随机化。

5.随机化时应考虑对研究对象分区。根据随机分组的多少确定区组的长度，一般取组数的2-5倍，区组长度允许是可变的，涉及研究的临床人员对此应该保持盲态。

6.说明产生随机化编码表的方法，应给出具体细节。
使用计算机软件产生随机化编码表应说明使用的软件系统、版本号并附计算机源程序代码，给出使用的伪随机函数的种子数。

7.无论使用哪种方法，均必须确保能按照给出的随机化编码方案重复产生出随机化编码表。双盲各组等比例的临床试验需要二次揭盲时，应按二次揭盲设计随机化编码表。


药物临床试验安全性评价标准化数据结构的建立

摘要：回顾相关文献，确定数据库内容范围，用E—R图方法进行概念设计， 明确数据库中数据之间的逻辑关系；设立了数据集水平元数据以及关键变4量，并确定变量水平元数据以及各变量的值域和编码；本文建立的标准化数)F)Bz"haJsv据结构，符合有关法规对安全性分析的要求且结构合理，易于应用。
关键词：标准化；数据结构；安全性评价
中图分类号：R954 文献标识码：c
文章编号：1001—6821(2006)02—0158—03
随着循证医学的发展，药物临床试验研究越来越受到医学研究0piM(hX人员的重视；但目前进行的临床实验的数据管理过程，都是独立完成，数据结构各不相同，给数据合并分析造成了很大困难。因此，本:v;uRy4h(u K文建立统一的标准化数据结构，解决临床试验数据的合并与分析问 题，促进研究数据的再利用。/O'q MY0zGG$l
目前，针对临床医学数据标准化的研究，在世界范围内受到了较高的关注，各国都在寻找适合自己国情，利于数据利用的书记储存交换方式。通过建立标准化数据结构，可帮助研究者在研究设计中避免遗漏重要信息；方便数据管理和统计分析，提高临床试验研究的效率和准确性。本文依据相关法规对安全性信息分析报告的要求，建立了适合我国药物临床研究实际情况，并利于数据资源利用的、药物临床试验安全性分析标准化数据库。1基本原理 本文中安全性数据库的内容范围，是依据《药物临床试验质量管理规范》和《在ICH三方协调指导原则E3临床试验报告的结构与内容》…等有关临床试验研究安全性分析及报告的法规文件确定的。1．1数据库概念设计 E—R图方法(entity—relationship approach，实体一联系方法)‘。]是目前数据库设计中较为有效的设计方法，其将所要描述的对象，区分为相互独立的实体，并通过对各实体的属性以及实体之间的联系进行描述。本文用E—R图方法，明确数据之间的逻辑关系，完成了对数据结构的概念设计。1．2数据结构设置+K;\~*d0{)Ib({
在数据库结构中，目前常用的结构包括水平型和垂直型㈨。水平型数据结构是指将病例报告表中采集的数据点建立一一对应的变量，即每个受试者对应一条记录；垂直型数据结构是指对将病例报告表中的一类数据建立一个变量，即把试验中对相同信息的每一次测量作为一条记录。本文根据需要，选择合适的结构，建立数据库。

在概念设计的基础上，将整个数据库划分为不同的数据集，确定在各数据集之间构成数据关联的关键变量。在以上分析的基础上，定义各数据集中的元数据。为了增加各研究之间的可比性，同时为了使研究设计更符合相关法规的要求，对一些特定的值域范围，给予统一的规定，必要时规定相应的编码，方便录人。本文用在中国卫生信息标准化工作中，已经规定的标准编码H 0和国际上已经形成了的相对成熟的编码体系。2数据库建立 编制完成了《药物临床试验安全性分析数据标准化数据结构》，其主要内容如下。2．1标准化数据结构的建立3j?5用垂直型数据结构，建立数据库，设定数据库中各数据集的内容范围，同时规定各数据集的名称，以及相应的关键变量(表1)。
2．2变量取值域及录入格式与编码
在各数据集中，按标准化数据结构统一要求，均设置了变量取值域、录人格式与编码。本文给每一种输入格式，设置了对应的名称，在针对各数据集的元数据集列表中，用这里设置的名称，指代各录人格式。用ISO 8601∞0标准，作为时间信息的录入原则，将变量类型设置为字符型。在元数据列表中，用以上格式记录的时间信息，将在变量格式中注明TIM。2．3 数据集的元数据列表
将标准化数据结构中，各数据集的变量，按照其特征划分3类：关键变量、必须包括的变量及可以选择的变量，并用不同的标志，对以上3种不同变量加以区分。以不良事件数据集为例，如表2第1列所示3种不同变量的标志分别为“T”代表关键变量，当该数据集包含于研究数据库中时，这些变量是不能缺少的；“*”代表数据集中必须包含的变量。记录中，
3数据库应用案例
用以上建立的标准化数据库结构及现有的研究数据，进行了模拟建库工作。模拟应用工作表明，本文建立的标准化数据库，能够完成临床试验研究数据的储存管理工作，并且便于数据合并。
4讨论IC/S"}%N S
关系型数据库的一个主要特征是其对数据描述的一致性，它用关系描述实体本身，同时也用关系描述实体之间的联系，成功的表达了多对多的数据对应关系，使数据的模型结构大大简化，便于操作。同时，关系型数据结构，具备了成熟的软件系统支持，使数据库的应用更加便利帕J，来自不同研究环境的研究者均可应用。 V[(V R0zW$j[
研究中，每位受试者都有1个唯一性编号，在传统数据管理中，这类变量属性往往被确定为数值型；然而，实际上，字符型的关键变量可能更具优势。首先，字符型变量长度更灵活，并引入了更多的字符，易于表达复杂含义；而不是简单用数值的大小对不同元组进行区分。其次，字符型变量可将关键变量在逻辑上分割为不同的区间，每个区间代表1个方面的特征。再次，字符型变量与数值型变量一样具有良好的排序功能。在美国信息交换标准代码(American Standard Code For Information Interchange，ASC II)中"J，规定了各种字符的排列顺序，因而其排序查询功能良好。$k8S3xM F(m?B6h^
在临床实验研究中，水平型数据结构和垂直型数据结构都有较广泛的应用。在统计分析中，2种形式的数据结构都有其重要的意义；但对数据管理而言，垂直型数据结构更适应数据管理的需求。水平数据库数据结构，造成存储空问的大量浪费旧。，降低了数据查询速度；还可能导致变量空间与实际数据不符；不利于数据的合并分析。/p*WWr4rhM x
本文用国际标准ISO 8601作为时问数据的录人格式，有以下几方面的意义：首先，易于读取和写入，在ISO 8601所规定的录入格式中，较大的时间单位总是位于较小时间单位之前，使信息的读取更容易，因此避免r因时间单位的记录顺序不相同所引起的误解。其次，便于比较与排序：由于较大的时间单位在前，阏此能够实现传统记录格式所具备的排序功能。再次，由于记录格式简单，从而使记录不受软件系统的影响。在我国，各地区发展尚不均一，使用该标准彳衍lJ于数据标准的推广应用c
在不同的临床研究中，安全性分析可能包含比本史111匝J“泛的内容。例如，心电图、医学影像检查，也 lI『能包括其他特殊的愉友，¨1于这些信息相对分散，礼法规巾，朱作为安全性评价的主要内容出现，因此，住本义IlI，朱包含这些信息的标准化；有待在今后的小全性分析标准化数据库所涵盖的4~e1n#H0mg
内容，增加其对不同研究项目的适应性。


新药临床试验的原理与操作

由于临床试验的复杂性，对一种新药的评估要经过几个阶段（期）。
Ⅰ期临床试验
Ⅰ期临床试验是在大量的实验室研究（试管实验与动物实验）之后，新的疗法刚开始用于人类，目的在于从临床上了解剂量反应与毒性，是初步的安全性评价试验，用以研究人体对新药的耐受性及药代动力学，以提供初步的给药方案。第一、二类新药，含有毒性成分、配伍禁忌以及毒理试验提示有需要重视的毒性反应的第三类新药以及某些有特殊情况的第四、五类药应进行Ⅰ期临床试验。
受试对象一般为健康志愿者，在特殊情况下也选择患者作为受试对象。一般受试例数为 20～30例。
试验给药剂量应慎重设计，一般以预测剂量的1/10～1/5作为初始剂量，在初始与最大剂量之间需设计适当的剂量级别，逐步递增，一个受试对象只接受一个剂量的试验。
应认真按照试验方案进行观测。对各种不良事件要及时作出判断，并作详细记录。如有严重不良反应及时上报，必要时中止试验。对不良反应给予妥善处理和治疗。
试验结束后，需进行统计分析，写出总结报告，对下一步试验的用药剂量提出建议。
Ⅱ期临床试验
Ⅱ期临床试验对新药的有效性、安全性进行初步评价，确定给药剂量。第一、二、三、四、五类新药均需进行Ⅱ期临床试验。

Ⅱ期临床试验的设计方案，一般采用严格的随机双盲对照试验，以平行对照为主。通常应该与标准疗法进行比较，使用安慰剂必须以不损害受试对象健康为前提。试验组例数不低于100例。需注意诊断标准、疗效标准的科学性、权威性和统一性。根据试验目的选择恰当的观测指标，包括诊断指标、疗效指标、安全指标。选择指标时，应注意其客观性、相关性、可靠性、灵敏度、特异性和可操作性。参照临床前试验和Ⅰ期临床试验的实际情况制定药物的剂量研究方案。应有符合伦理学要求的受试对象退出试验的标准和中止试验的标准。对不良事件、不良反应的观测、判断和及时处理应作出具体规定。应有严格的观测、记录及数据管理的制度。
试验结束后，对数据进行统计分析，结合其临床意义，对药物的安全性、有效性、使用剂量等作出初步的评价和结论。
Ⅲ期临床试验
Ⅲ期临床试验为扩大的多中心临床试验，可进一步评价药品的有效性和安全性。第一、二、三类新药均需进行Ⅲ期临床试验。
Ⅲ期临床试验一般为多中心随机对照试验，试验组例数一般不低于300例，具体例数应符合统计学要求。对照组与治疗组的比例不低于1∶3。
Ⅲ期临床试验的设计，可参照对Ⅱ期的要求，应根据本期试验目的调整选择受试者的标准，适当扩大特殊受试人群，进一步考察不同对象所需剂量及其依从性。
Ⅳ期临床试验
Ⅳ期临床试验是在新药上市后的实际应用过程中加强监测，在更广泛的实际应用中继续考察疗效及不良反应。通常是在第一、二类新药的试生产期，或对某些要进一步考察其安全性的第三、四类新药，进行Ⅳ期临床试验。
Ⅳ期临床试验一般可不设对照组，但应在多家医院进行，观察例数通常不少于220例。本期试验应注意对不良反应、禁忌、长期疗效和使用时的注意事项进行考察，以便及时发现可能有的远期不良反应，并对其远期疗效加以评估。此外，还应进一步考察对患者的经济与生活质量的影响。


CRA工作手册

CRA工作手册--误差、违规操作和欺诈

在这一章，我们将探讨CRA在工作中会遇到的比较严重的问题。我们称之为“误差、违规操作和欺诈”。我们的讨论也只局限于在各研究工作中心所发生的事件。我们关注的是CRA在发现和提出问题的过程中所承担的责任。现在，我们从定义事件开始，从而再看每钟情况是如何影响临床试验及CRA的工作。
定义：
如果你查询词典，你会看到是如何定义“误差”、“违规操作”和“故意犯错”的。
误差：一种非意愿的，非认为因素引起结果发生变化的行为，不可控因素的影响造成的变化偏离标准值或 定值的数量。
违规操作：有意图地犯错。
故意犯错：为了达到某种目的，蓄意掩盖真相的行为。
你可以看到，这些行为的严重性递增，同时对试验和CRA的影响也随之加深，我们将分门别类地探讨这些问题。

误差
如果你考虑如何定义误差，那么它又层含义：其一，误差是偏离了真实，其二是非人为的，毫无疑问，CRA在监查中，一定会发现一些误差，事实上，CRA可以期望在其监察的研究中心中发现一些误差CRA最常见的误差就存在于CRA表中。虽然这样的误差并不是在试验过程中仅存的问题。误差同样存在于给药，研究文件，方案的指导或者试验中的其他方面。
现在，我们从CRA表来看一些试验过程中的常见误差。
常见的类型有“数值缺失”“不准确填写”“自相矛盾”“溢值数据”“逻辑错误”和“无法解释的数据”。
比如：一个我们在每个试验中所问的标准问题，举例说明在试验中遇到的以上问题。
问题是：性别 男（ ） 女（ ）
这非常直观和清楚。假如写错误的话
①缺失 性别 男（ ）（女）
要注意的是，没有作标记—这个地方没有回答。
自相矛盾的千年个克微秒年个 是在前面填写了性别为女，但在后面却又填写了“男”。虽然大多数CRA不会直接重复问“性别”，但“性别”的答案却隐含在了一些问题的答案中。最常见的问题是：在排除/入选标准中问候人如何是女性，是否已做了“写检”。如何回答：是的，但在选项中又遇到：“男”，这就自相矛盾了。
性别 男（ ） 女（ ）
错误的发生很容易—选择了错误地选项
从这个问题中，我不容易发现“溢值错误”。其问题出在答案应该在一个区间范围内，但却超出了范围。比如：答案“将患者的疼痛分为10级”但记录却出现了“12级”或者有非逻辑的，答案“比较好”或“不好”，这些回答却是没有任何意义的。
多数时候，无法解释的填目也是不合逻辑的，④书写潦草也容易导致无法辩识。比如：
性别：男（×） 女（×）
大体来说，误差可以从很小的出入到明显自相矛盾。
由于误差分认为造成的，所以要在试验过程彻底消除，降低误差属于是不太可能的。
在第10章，我们将讨论CRA如何帮助临床基地尽量避免误差地发生。并且还要讨论误差造成的影响和误差的代价。
这对认识CRA为降低临床研究基地在CRA表上填写与误差所做出的 有很大帮助。
总的来说，误差是比较容易发现和修正的。虽然，取决于参数，但误差一般不会对研究造成很大的影响，因为误差是可以确定的。CRA工作到位，那么随着试验的进行，误差是会逐渐降低的。接下来CRA要做的事情就是如何降低和消除误差：
①回顾一下前面个入组的病人的情况。做一个非常全面仔细地回顾。即使把问题反馈信息给研究者。这可以起到事半功倍的效果。多数误差，尤其是实验刚开始的时候所犯的错误，却是由于理解不够造成的。如何尽早纠正，那么以后也就不容易发生了。
②找到系统错误并且建立研究者正确记录数据的方法。同样，系统错误也是由于理解错误引起的，及时的反馈问题，也有助于纠正。比如：CRA会出现如下问题。
在上次随访以来，有没有改变，伴随药物治疗？这个研究者可能只论述了解的或者停止做药物治疗的情况，大拿没有记录其剂量的改变，一旦问题搞清楚了，以后也不会再犯了。
③在试验开始前培训参加试验的人员，在发生以下情况，得再次培训
A、错误的理解太多
B、新的研究者加入
C、研究计划改变
D、需要更仔细的工作，这个很重要，尤其是误差是由于工作中的专业心。
CRA必须明确的一个问题：在研究基地修改误差是非常花费时间和金钱的。第10章会详细讨论这个问题。
CRA还会面临其他很多临床试验中的问题，包括发药，与研究相关的文件，方案的执行等相关问题，记住一点：
访问研究基地的CRA实际就是申办者的代表。没有人能比监查这个研究基地的CRA更能消除试验中的误差了。
这是CRA的职责：
①留意那些可能发生问题的地方
②留意和警惕问题的发生
③在研究基地建立良好人际关系，以便于解决发生的问题
④培训研究基地人员去降低和解决将来发生问题
总而言之，大多数的误差多都是由于理解错误及粗心大意。误差时研究的影响是比较小的，因为一旦问题被发现，是很容易纠正的。通过培训人员和反馈问题就可以消除，至少是降低问题的发生。
CRA的双重职责是监责和培训，更纠正错误的实际工作应当由研究者来完成。

这种问题难道不能在例行检查中被发现吗？也许不太可能，除非CRA正好去查后存放样本的冰箱才有可能发现，但如果这些样本被转移或销毁的话就根本没有可能被发现了。另外，如果CRA访视的时候来就诊的病人很少，那么就要格外注意了。以防弄虚作假！
受试者是否真的存在？那些弄虚作假的人对如何掩饰他们的欺诈行为十分再行。然而，CRA同样可以有办法去揭露这些隐藏着的欺诈行为。首先，CRA要思考的是：受试者是否真的存在？当你在现场监察的时候，去寻找那些实在的受试者或病人是否就诊的依据。是否有病人在等待就诊？研究人员是否在忙着处理试验中的问题？办公室的电话是否在工作？病人是不是有详细的访视日程安排？
当CRA复查原始文件，特别是办公日志，那里你可以发现很多你需要的信息。办公日志可以查到受试者的姓名，地址，电话，社保卡号，出生日期和保险等详细资料。如果你发现办公日志上没有记录，那么就要引起注意了。再仔细看，这个办公日志是伪造的吗？是否及时记录了相关信息？笔迹是否相同？是否用同样的笔书写的？实验室的报告是可靠的吗？CRA要注意病人的记录表是否和办公日志记录相符合，这一点也很重要。
仔细将研究访视日期和日历相对照比较。受试者是否按时来就诊？来就诊的日期中是否经常有在周末，节假日？从这些细节，你可以发现很多破绽：研究者可能在周六，甚至傍晚下班后接待受试者，但要在周日，或者重大节日（比如周六、五一、春节）访视是不太可能的。
再看看受试者的入选速度是否正常？是否比预期地快或者比同期其他中心快许多？为何他可以如此快地入组而别却不行？机警的CRA会去思考这些问题，去查原始文件，去核对数据。同时还要看访视的脱落率，是不和预期得一样低，是否比其他中心低许多？

数据
在审核数据的时候还有些细节要注意比如在血压数据的记录。有的数据你仔细一看，都是以“0”或“5”结尾的，但事实上对血压来说不可能都以“0”或“5”结尾。
同样，在审核其他数据资料时，你看到的数字的尾数应当是随机的，而不是“0”“5”，或者尽是“7”“3”，比如：另外一些有规律的数字（很多“77”或“13”还有其他一些令人疑惑的数据。
另外要注意太多或者太少离群值的问题（离群值是指那些超出正常范围的数值），如果你所做的研究是与研究高血压相反的，就是调查“正常血压”的受试者，那些在你的受试者中必然有一小部分人的血压不正常，要么偏高，要么偏低。如果你发现离群值太多的话，那么你最好做进一步的调查。同样道理，如果几乎没有离群值的话，那么也要查原始文件，询问研究者如何解释。
经常被伪造的数据：
（1）入选标准
A、忽略一些不合要求因素，比如在入选前不能接受药物治疗。
B、年龄被改动到符合条件的范围内。体重也被更改。由于出生年月多次出现在原始文件中，所以不容易被更改。
而体重本来就是变化的，所以经常被有意无意得更改。
C、药物洗脱期的日期被更改。例如：在抗感染药物治疗试验中，不能伴随其他任何抗生素的使用。但这个受试者用了抗生素，却没有记录在CRF表上。
D、药物，酒精过敏史和精神神经疾病被隐瞒了。如果这是一个住院人的话，这些都是在病历记录上很清楚记录了，但如果是门诊初诊的病人的话，就无证可查了。

安全性检查
（1）用以前的检查报告或者其他人的检查报告来替代受试者的报告单。比如实验室报告单，心电图等等可能是这个受试者以前的报告，也许就跟本不是这个受试者的报告单，而是用他人的，就像上文所提到的血样偷换的问题一样。
（2）血样和尿样用其他人的替代，当受试者不合入选标准的时候会发生，这会让人感到好像每人受试者都符合标准，事实上根本就不是这回事。从一个符合标准的患者所取得的样本，可能被分成几份，然后分别贴上几个受试者标签，冒充受试者的样本。

数据审查
（1）访视日期会被更改，从而看起来符合访视流程安排。这使受试者的依从性看起来很好，而且不会脱落。
（2）捏造访视。这个很容易在通过电话访视，或者不需要实验室检查的访视活动中发生。
（3）捏造药物治疗情况。把没有按照要求服用药物的记录改为符合记录要求的。这也会掩盖很重要的不良事件。
（4）捏造访视日记。在访视日记上的知情同意可以从笔迹上看出来是一个人手写的，把所有笔迹对比一下就可以发现。

对违规操作或弄虚作假行为的置疑
当CRA发现某个中心有些问题不对劲时，他会做出些什么事情来解决问题呢？首先，他应全面地审查整个试验，在审查源文件的时候一定要全面，仔细看所填写的每个变量值，还要跨访视的审查，把前后访视联系起来看，根据你所知道的受试者的情况比较新的数据和老的数据有没有问题。
你会从中发现数据中一些不寻常和奇怪的数据。
CRA还要审核实验室报告和其他检查报告，并且确认受试者信息的真实性（姓名、年龄、性别、社保卡号、出生日期等等是否相符合）。如果有人伪造数据，那么他往往会忽略一些细节。如果发现问题，请研究者或其助手回答你的疑问，并且逐一记录在案。
如果你仔细审查了，但问题没有解决，那赶快找人帮忙吧！
问问你的上级主管或者其他资深CRA，看看他们是怎么看待这些问题的。如果的确有问题的话，请你的“质检部”派人来稽查。但有一点，无论如何你千万不要让研究者察觉你在调查他们的违规操作和弄虚作假，因为毕竟你还要继续跟他们合作，另外一方面，如果他们知道了，就会竭力去掩盖。
如果你的公司已经确认这个中心问题比较严重，那么就必须上报FDA，FDA通常会派稽查团来调查这个研究中心。

弄虚作假的后果
为申办者来说，弄虚作假的后果将是灾难性的。从不可靠中的中心将来的数据是不可用的，也许这样会导致整个试验的失败，也许会延误新药申请，也许FDA会宣布试验无效。最后这个试验会拖延好几年，或者半途而废。
最乐观的情况是，审办者在排除有问题的中心的数据的情况下，重新进行数据分析。对参与弄虚作假的研究者来说，处理也会很艰难。他们的名字将会上“黑名单”，被列为没有资格作临床试验和严加看管的研究者。甚至会被罚款或被捕入狱。
同时对CRA也有影响。如果CRA通过他们的努力和用他的智慧发现了问题，那么你会因此而得到嘉奖。但由于一些欺诈行为太隐蔽而CRA无法察觉，这对CRA也没有什么太大影响。但是，多年以后如果“东窗事发”在你所检察的中心，却是不太令人愉快的一件事情。当然，是因为监察员工作不认真造成的问题，那么结果是没有前途的。CRA会被谴责，甚至丢掉工作。
CRA所要做的最好的事情就是尽量减少潜在的弄虚作假行为，或者调查已经出现的问题。
（1）全面而仔细地监察。不要图省事，而要对有分歧的地方多问问题。
（2）对你的所见所闻要多思考，这些问题有意义吗？
（3）关注细节问题。注意，发生在你周围的事情。关注你自己的“思想斗争”。
（4）注意去听！尽量和别人沟通，使自己被别人接受。很多时候由于口头上一些失误会对你发现问题有很大帮助。
（5）带上另一双“耳目”。研究者没有必要知道谁是和你一起来作监察的—也许只是一次联合监察，或者培训计划。
（6）如果你发现严重问题，请汇报你的上级主管。


临床试验中参考值和单位换算
参考值和单位换算
这是一个较为专业化的问题。由于化验项目很多，化验方法也各异，因此使用的表达化验值的单位也有所不同。现行的两大单位系统分别称为质量浓度单位，也就是我们以前使用的习惯单位或称为传统单位，另一个是国家推行的法定计量单位——以物质浓度为基础的国际单位制(SI制)。具体体现在不同实验室发出的化验单上同一个检验项目有了两个不同的数值和不同的单位，为了便于横向比较，往往需要通过一些换算才能判断两个结果的高低，本书给大家提供一个换算公式及常用检验项目换算表，以方便广大患者。
传统单位参考值×换算系数=SI制参考值(SI制单位)
SI制参考值÷换算系数＝传统单位参考值(传统单位)
本文中对部分常用的化验项目，将传统单位和国际单位同时提供参考，在表1中提供了一些常用的换算系数，患者可以根据上述的公式自己进行换算。
表1 临床检验常用项目SI制和传统单位换算系数简表
检验项目名称 | 英文缩写 | 传统单位 | 换算系数 | SI制单位
红细胞计数 | RBC | 万/mm 3 | 0.01 | ×1012/L
白细胞计数 | WBC | /mm 3 | 0.001 | ×109/L
血红蛋白 | HGB | g/dl | 10 | g/L
血小板计数 | PLT | /mm 3 | 0.001 | ×109/L
白细胞分类 | DC | ％ | 0.01 | 1
骨髓细胞分类 | BM-DC | ％ | 0.01 | 1
嗜酸性粒细胞直接计数 | EOS | /mm 3 | 0.001 | ×109/L
红细胞压积 | HCT | ％ | 0.01 | 1
网织红细胞计数 | RET | ％ | 0.01 | 1
脑脊液细胞计数 | CST | 个/mm 3 | 1 | ×106/L
浆膜腔液细胞计数 |  | 个/mm 3 | 1 | ×106/L
精液精子计数 |  | 亿/ml | 100 | ×109/L
血清总蛋白 | TB | g/dl | 10 | g/L
血清白蛋白 | ALB | g/dl | 10 | g/L
血清球蛋白 |  | g/dl | 10 | g/L
脑脊液蛋白 |  | mg/dl | 0.01 | g/L
蛋白质电冰 |  | ％ | 0.01 | 1
葡萄糖 | GLU | mg/dl | 0.05551 | mmol/L
血清钾 | K+ | mEq/L | 1 | mmol/L
血清钾 | K+ | mg/dl | 0.02558 | mmol/L
血清钠 | Na+ | mEq/L | 1 | mmol/L
血清钠 | Na+ | mg/dl | 0.435 | mmol/L
血清氯化物 | Cl- | mEq/L | 1 | mmol/L
血清氯化物 | Cl- | mg/dl | 0.2321 | mmol/L
血表钙 | Ca++ | mEq/L | 0.5 | mmol/L
血清钙 | Ca++ | mg/dl | 0.2495 | mmol/L
血清无机磷 | P | mg/dl | 0.3229 | mmol/L
铁 | Fe++ | μg/dl | 0.1791 | μmol/L
铜 | Cu++ | μg/dl | 0.1574 | μmol/L
镁 | Me++ | μg/dl | 0.4114 | μmol/L
锌 | Zn++ | μg/dl | 0.1530 | μmol/L
铅 | Pb | μg/dl | 0.04826 | μmol/L
尿素氮 | BUN | mg/dl | 0.3570 | mmol/L
尿素 | U | mg/dl | 0.1665 | mmol/L
尿酸 | UA | mg/dl | 59.48 | μmol/L
肌肝 | Cr | mg/dl | 88.402 | μmol/L
肌酸 |  | mg/dl | 76.26 | μmol/L
二氧化碳结合力 | CO2CP | VOL% | 0.4492 | μmol/L
丙铜 |  | mg/dl | 172.0 | μmol/L
纤维蛋白质 | FIB | g/dl | 10 | g/L
总胆红素 | TBIL | mg/dl | 17.10 | μmol/L
直接胆红素 | DBIL | mg/dl | 17.10 | μmol/L
胆固醇 | CHOL | mg/dl | 0.02586 | mmol/L
甘油三酯 | TRLG | mg/dl | 0.01129 | mmol/L
β-脂蛋白 |  | mg/dl | 0.01 | g/L
脂蛋白电泳 |  | % | 0.01 | 1
谷-丙转氨酶 | ALT | U/L | 16.67 | nmol·s-1/L
谷-草转氨酶 | AST | U/L | 16.67 | nmol·s-1/L
碱性磷酸酶 | ALP | U/L | 0.1667 | μmol·s-1/L
酸性磷酸酶 | ACP | U/L | 16.67 | nmol·s-1/L
乳酸脱氢酶 | LD | U/L | 0.01667 | μmol·s-1/L
淀粉酶 | AMY | U/L | 0.1667 | μmol·s-1/L
免疫球蛋白(IgA,G,M) | Ig | mg/dl | 0.01 | g/L
免疫球蛋白(IgD,E) | Ig | mg/dl | 10 | mg/L
血清补体(C3,C4) | C3,C4 | mg/dl | 0.01 | g/L
甲胎球蛋白 | AFP | ng/ml | 0.05848 | nmol/L
注:尿液及体液中生化项目检查的换算系数与血清中同类项目一致。
参考文献：SI Unit and the AJCP; Am.J.Clin.Pathol, Vol87:Nol:140-151,1984


临床研究中可能碰到的问题及解决方案

关于进度，有两个问题：进度慢；进度在各中心不均衡。(进度快自然不会成为问题)
1. 进度慢
进度慢的解决要看导致进度慢的原因，有的人认为进度慢就是病人少，监查员也没办法，其实我们可以分析下进度慢的各种原因以及可能有利于解决的一些方法：

1.1没有病人。
没有病人是研究者经常说的一句话。对于我们监查员来说，要注意这句话有可能是真话，也有可能是假话。假话的话，我们下面就会讨论到，先来看是真话的情况。即便是真话，要注意也不一定是事实。原因是在于说这话的研究者病人少不等于这个中心的病人就少，也许你找的这个研究者参加你的研究只是以个人名义参加，也就是只有他一人在收集病例，而他又有可能不是每天或大部分时间在入组病人，也许上手术，也许一周才两个半天看门诊(我们就碰到过)。这时你就要调查情况，所以去监查不能说只是去找主任，找普通的不参加试验的大夫，甚至找找护士都有助于你了解到必要的信息，比如你可知道是不是真的没病人，病人在什么时候，哪个季节比较多，病人又以哪类为主如本地的，还是外地的？外地的自然不易入组了。了解完后如认为有促进进度的可能，就需要发动整个科室，甚至护士的积极性(这其实很容易) ，工作做深了，做到这一地步，进度就会上来。b
另外一个原因就是研究者说服的能力差或其本身就不认可这个药物或研究，如认为研究就是拿病人做试验。真实情况就是：不是没病人，而是病人不愿意入组。这个时候你就需要做很多说服工作了，做临床试验少的中心提前注意培训是必不可少的，必须体现研究用药物的特点(每个药物都有特点)，如果做不到这一点，就只能在其他方面打动研究者。同时作为监查员本人就要认同研究，并且要理直气壮。我们国内的临床研究其实很多是国外已上市的药，很多情况属于地域、人种的验证性研究。另外就是给予病人补偿以促进病人入组。关于这个办法要慎重。不是说给钱，如果以学生为主的群体，给钱认为有可能促进入组的话，不妨一试，但在其他情况下要慎重。因为中国人之间不给钱讲道理还好办事，一旦给钱，病人还以为你是在骗他，产生“这里面肯定没什么好事”的中国式猜疑。但也不是说不给，可以考虑一些小礼物之类，甚至是一些关于这类疾病的印刷品，科普知识如饮食、生活方面应注意的方方面面(这有时是个好方法，不妨一试)。
下面我们来考虑真实的情况：确实是没有病人，这个中心(这个科，不仅是这个研究者)就是病人少。这里面还有更深层次的原因，比如这个中心学术力量就不强，病房床位数就不够、门诊量就是小；还有就是过了高发的季节。很多疾病均有季节性，尽管不典型，但实际上对研究影响很大。象抗生素的临床，呼吸道感染秋冬就好入组。再比如季节性过敏性鼻炎等。这一点在项目实施前就应考虑到，提前做好安排，不要在前面准备阶段不着急，到后来拼命赶，枉费精力。甚至应该将节假日的因素考虑在内，比如中国的传统节日：春节，作为项目执行人员，你起码要空出一个月的时间。如果你的数据录入是请学生做的或你请的统计专家是请学生录入的，那么两个寒暑假的因素你都要考虑进去，如果预算正值那时完成病例观察，需要做录入工作的话。当然，除以上之外，还有其他因素影响到没有病人，比如遇到医院搬家(不要以为这少见，说不定就有人碰到过)，整修病房。所有这些因素，除能预计到提前做准备之外，就要另想他途。增加中心是个办法，不过需要重新备案及过伦理(看牵头医院的规定，有时也只需备案，因为增加中心并不是伦理要考察的主要因素)。
招募广告。招募广告可分为院内和院外两种(我自己命名的，呵呵)。其实院外是指媒体上，一般费用比较划算的是平面媒体，如报纸等。院内就顾名思义了，不过大家可以将之扩大化。至于怎样扩大化我这里就卖个关子，留给大家一个思考的空间吧。

1.2 抢病人(没有病人的假话)
抢病人是现实中最常见的情况，也是最头痛的情况。首先是同一适应症有好些个药同时在一个中心开展。比如抗生素类，这几年研发比较多有头孢菌素类、喹诺酮类、氨基糖肽类，都是针对同一个病人群体：呼吸道感染和泌尿系感染。如果一个是片剂，一个是针剂还好办。因为片剂多是轻度感染病人入组。若好几个都是针剂则问题大了。还有就是好几个厂家的同一种药在同一个中心做。尽管这种情况是国家所不允许的，但仍然在在。因为批的厂家实在太多了，比如帕珠沙星。这类情况如是在项目的准备阶段发现，就需加以考虑：需不需要换基地？临床科室能不能控制得住？要如何控制？病人来源以住院为主，还是以门诊为主？床位数够不够？套用一句话：“早发现、早预防、早治疗”，呵呵(办法不多啊!)。如果是在项目进行阶段发现，就要明确一点，做CRA，本质上是做服务。监查是目的，但不是方法。同一品种的，要向临床施加压力，因为这是相关法规所不允许的。不同品种但为同一适应症的，则不能超过三个以上。不管能不能改变的话，你都得认认真真去做好服务，取得研究者对你本人工作的认可，办法不多，但这是核心。

2. 进度不平衡。即有的中心快，有的中心慢。
转移病例。这种情况出现在中心区组随机设计，大中心随机设计不会出现(即各中心没有固定病例数的随机，而是通过电话等手段安排随机号与药品，目前这种随机做得少)。转移病例就有如下几个问题：
转移多少病例？
进度慢的中心保证多少病例才有统计意义？
怎么转移？
一般是区组随机，那么转移病例也是以区组为单位数量进行中心间的转移。目的就是为了保证转移后各中心试验与对照的比例为1：1。转移多少合适没有固定的说法。但每个中心的病例数不能太少，太少就失去多中心临床的意义。注意：多中心临床的意义就在于保证样本来源的多样性。至于分中心最少有效病例数为多少才有统计意义？注意：没有要求每个中心都得有统计意义。目前已不要求都要写分中心总结报告(但分中心统计报告是需要的)。病例数少的中心可以只进行统计描述。但不能一个中心40多例，而另一个中心只有4例这种情况。
另外还有一点要注意，统计意义并不等于临床意义。没有统计意义并不等于没有临床意义，关键看怎么解释，还有看方案是如何设计，所治疗这一类疾病的特点。
记住一点：多中心的目的就是为了保证样本来源的多样性。不能转移病例到多中心临床失去多中心的意义。

CRA工作手册--误差、违规操作和欺诈

在这一章，我们将探讨CRA在工作中会遇到的比较严重的问题。我们称之为“误差、违规操作和欺诈”。我们的讨论也只局限于在各研究工作中心所发生的事件。我们关注的是CRA在发现和提出问题的过程中所承担的责任。现在，我们从定义事件开始，从而再看每钟情况是如何影响临床试验及CRA的工作。
定义：
如果你查询词典，你会看到是如何定义“误差”、“违规操作”和“故意犯错”的。
误差：一种非意愿的，非认为因素引起结果发生变化的行为，不可控因素的影响造成的变化偏离标准值或 定值的数量。
违规操作：有意图地犯错。
故意犯错：为了达到某种目的，蓄意掩盖真相的行为。
你可以看到，这些行为的严重性递增，同时对试验和CRA的影响也随之加深，我们将分门别类地探讨这些问题。

误差
如果你考虑如何定义误差，那么它又层含义：其一，误差是偏离了真实，其二是非人为的，毫无疑问，CRA在监查中，一定会发现一些误差，事实上，CRA可以期望在其监察的研究中心中发现一些误差CRA最常见的误差就存在于CRA表中。虽然这样的误差并不是在试验过程中仅存的问题。误差同样存在于给药，研究文件，方案的指导或者试验中的其他方面。
现在，我们从CRA表来看一些试验过程中的常见误差。
常见的类型有“数值缺失”“不准确填写”“自相矛盾”“溢值数据”“逻辑错误”和“无法解释的数据”。
比如：一个我们在每个试验中所问的标准问题，举例说明在试验中遇到的以上问题。
问题是：性别 男（ ） 女（ ）
这非常直观和清楚。假如写错误的话
① 缺失 性别 男（ ）（女）
要注意的是，没有作标记—这个地方没有回答。
自相矛盾的千年个克微秒年个 是在前面填写了性别为女，但在后面却又填写了“男”。虽然大多数CRA不会直接重复问“性别”，但“性别”的答案却隐含在了一些问题的答案中。最常见的问题是：在排除/入选标准中问候人如何是女性，是否已做了“写检”。如何回答：是的，但在选项中又遇到：“男”，这就自相矛盾了。
性别 男（ ） 女（ ）
错误的发生很容易—选择了错误地选项
从这个问题中，我不容易发现“溢值错误”。其问题出在答案应该在一个区间范围内，但却超出了范围。比如：答案“将患者的疼痛分为10级”但记录却出现了“12级”或者有非逻辑的，答案“比较好”或“不好”，这些回答却是没有任何意义的。
多数时候，无法解释的填目也是不合逻辑的，④书写潦草也容易导致无法辩识。比如：
性别：男（×） 女（×）
大体来说，误差可以从很小的出入到明显自相矛盾。
由于误差分认为造成的，所以要在试验过程彻底消除，降低误差属于是不太可能的。
在第10章，我们将讨论CRA如何帮助临床基地尽量避免误差地发生。并且还要讨论误差造成的影响和误差的代价。
这对认识CRA为降低临床研究基地在CRA表上填写与误差所做出的 有很大帮助。
总的来说，误差是比较容易发现和修正的。虽然，取决于参数，但误差一般不会对研究造成很大的影响，因为误差是可以确定的。CRA工作到位，那么随着试验的进行，误差是会逐渐降低的。接下来CRA要做的事情就是如何降低和消除误差：
① 回顾一下前面个入组的病人的情况。做一个非常全面仔细地回顾。即使把问题反馈信息给研究者。这可以起到事半功倍的效果。多数误差，尤其是实验刚开始的时候所犯的错误，却是由于理解不够造成的。如何尽早纠正，那么以后也就不容易发生了。
② 找到系统错误并且建立研究者正确记录数据的方法。同样，系统错误也是由于理解错误引起的，及时的反馈问题，也有助于纠正。比如：CRA会出现如下问题。
在上次随访以来，有没有改变，伴随药物治疗？这个研究者可能只论述了解的或者停止做药物治疗的情况，大拿没有记录其剂量的改变，一旦问题搞清楚了，以后也不会再犯了。
③ 在试验开始前培训参加试验的人员，在发生以下情况，得再次培训
A、错误的理解太多
B、新的研究者加入
C、研究计划改变
D、需要更仔细的工作，这个很重要，尤其是误差是由于工作中的专业心。
CRA 必须明确的一个问题：在研究基地修改误差是非常花费时间和金钱的。第10章会详细讨论这个问题。
CRA 还会面临其他很多临床试验中的问题，包括发药，与研究相关的文件，方案的执行等相关问题，记住一点：
访问研究基地的CRA实际就是申办者的代表。没有人能比监查这个研究基地的CRA更能消除试验中的误差了。
这是CRA的职责：
① 留意那些可能发生问题的地方
② 留意和警惕问题的发生
③ 在研究基地建立良好人际关系，以便于解决发生的问题
④ 培训研究基地人员去降低和解决将来发生问题
总而言之，大多数的误差多都是由于理解错误及粗心大意。误差时研究的影响是比较小的，因为一旦问题被发现，是很容易纠正的。通过培训人员和反馈问题就可以消除，至少是降低问题的发生。
CRA 的双重职责是监责和培训，更纠正错误的实际工作应当由研究者来完成。

这种问题难道不能在例行检查中被发现吗？也许不太可能，除非CRA正好去查后存放样本的冰箱才有可能发现，但如果这些样本被转移或销毁的话就根本没有可能被发现了。另外，如果CRA访视的时候来就诊的病人很少，那么就要格外注意了。以防弄虚作假！
受试者是否真的存在？那些弄虚作假的人对如何掩饰他们的欺诈行为十分再行。然而，CRA同样可以有办法去揭露这些隐藏着的欺诈行为。首先，CRA要思考的是：受试者是否真的存在？当你在现场监察的时候，去寻找那些实在的受试者或病人是否就诊的依据。是否有病人在等待就诊？研究人员是否在忙着处理试验中的问题？办公室的电话是否在工作？病人是不是有详细的访视日程安排？
当CRA复查原始文件，特别是办公日志，那里你可以发现很多你需要的信息。办公日志可以查到受试者的姓名，地址，电话，社保卡号，出生日期和保险等详细资料。如果你发现办公日志上没有记录，那么就要引起注意了。再仔细看，这个办公日志是伪造的吗？是否及时记录了相关信息？笔迹是否相同？是否用同样的笔书写的？实验室的报告是可靠的吗？CRA要注意病人的记录表是否和办公日志记录相符合，这一点也很重要。
仔细将研究访视日期和日历相对照比较。受试者是否按时来就诊？来就诊的日期中是否经常有在周末，节假日？从这些细节，你可以发现很多破绽：研究者可能在周六，甚至傍晚下班后接待受试者，但要在周日，或者重大节日（比如周六、五一、春节）访视是不太可能的。
再看看受试者的入选速度是否正常？是否比预期地快或者比同期其他中心快许多？为何他可以如此快地入组而别却不行？机警的CRA会去思考这些问题，去查原始文件，去核对数据。同时还要看访视的脱落率，是不和预期得一样低，是否比其他中心低许多？

数据
在审核数据的时候还有些细节要注意比如在血压数据的记录。有的数据你仔细一看，都是以“0”或“5”结尾的，但事实上对血压来说不可能都以“0”或“5”结尾。
同样，在审核其他数据资料时，你看到的数字的尾数应当是随机的，而不是“0”“5”，或者尽是“7”“3”，比如：另外一些有规律的数字（很多“77”或“13”还有其他一些令人疑惑的数据。
另外要注意太多或者太少离群值的问题（离群值是指那些超出正常范围的数值），如果你所做的研究是与研究高血压相反的，就是调查“正常血压”的受试者，那些在你的受试者中必然有一小部分人的血压不正常，要么偏高，要么偏低。如果你发现离群值太多的话，那么你最好做进一步的调查。同样道理，如果几乎没有离群值的话，那么也要查原始文件，询问研究者如何解释。
经常被伪造的数据：
（1）入选标准
A、忽略一些不合要求因素，比如在入选前不能接受药物治疗。
B、年龄被改动到符合条件的范围内。体重也被更改。由于出生年月多次出现在原始文件中，所以不容易被更改。
而体重本来就是变化的，所以经常被有意无意得更改。
C、药物洗脱期的日期被更改。例如：在抗感染药物治疗试验中，不能伴随其他任何抗生素的使用。但这个受试者用了抗生素，却没有记录在CRF表上。
D、药物，酒精过敏史和精神神经疾病被隐瞒了。如果这是一个住院人的话，这些都是在病历记录上很清楚记录了，但如果是门诊初诊的病人的话，就无证可查了。

安全性检查
（1）用以前的检查报告或者其他人的检查报告来替代受试者的报告单。比如实验室报告单，心电图等等可能是这个受试者以前的报告，也许就跟本不是这个受试者的报告单，而是用他人的，就像上文所提到的血样偷换的问题一样。
（2）血样和尿样用其他人的替代，当受试者不合入选标准的时候会发生，这会让人感到好像每人受试者都符合标准，事实上根本就不是这回事。从一个符合标准的患者所取得的样本，可能被分成几份，然后分别贴上几个受试者标签，冒充受试者的样本。

数据审查
（1）访视日期会被更改，从而看起来符合访视流程安排。这使受试者的依从性看起来很好，而且不会脱落。
（2）捏造访视。这个很容易在通过电话访视，或者不需要实验室检查的访视活动中发生。
（3）捏造药物治疗情况。把没有按照要求服用药物的记录改为符合记录要求的。这也会掩盖很重要的不良事件。
（4）捏造访视日记。在访视日记上的知情同意可以从笔迹上看出来是一个人手写的，把所有笔迹对比一下就可以发现。

对违规操作或弄虚作假行为的置疑
当CRA发现某个中心有些问题不对劲时，他会做出些什么事情来解决问题呢？首先，他应全面地审查整个试验，在审查源文件的时候一定要全面，仔细看所填写的每个变量值，还要跨访视的审查，把前后访视联系起来看，根据你所知道的受试者的情况比较新的数据和老的数据有没有问题。
你会从中发现数据中一些不寻常和奇怪的数据。
CRA 还要审核实验室报告和其他检查报告，并且确认受试者信息的真实性（姓名、年龄、性别、社保卡号、出生日期等等是否相符合）。如果有人伪造数据，那么他往往会忽略一些细节。如果发现问题，请研究者或其助手回答你的疑问，并且逐一记录在案。
如果你仔细审查了，但问题没有解决，那赶快找人帮忙吧！
问问你的上级主管或者其他资深CRA，看看他们是怎么看待这些问题的。如果的确有问题的话，请你的“质检部”派人来稽查。但有一点，无论如何你千万不要让研究者察觉你在调查他们的违规操作和弄虚作假，因为毕竟你还要继续跟他们合作，另外一方面，如果他们知道了，就会竭力去掩盖。
如果你的公司已经确认这个中心问题比较严重，那么就必须上报FDA，FDA通常会派稽查团来调查这个研究中心。

弄虚作假的后果
为申办者来说，弄虚作假的后果将是灾难性的。从不可靠中的中心将来的数据是不可用的，也许这样会导致整个试验的失败，也许会延误新药申请，也许FDA会宣布试验无效。最后这个试验会拖延好几年，或者半途而废。
最乐观的情况是，审办者在排除有问题的中心的数据的情况下，重新进行数据分析。对参与弄虚作假的研究者来说，处理也会很艰难。他们的名字将会上“黑名单”，被列为没有资格作临床试验和严加看管的研究者。甚至会被罚款或被捕入狱。
同时对CRA也有影响。如果CRA通过他们的努力和用他的智慧发现了问题，那么你会因此而得到嘉奖。但由于一些欺诈行为太隐蔽而CRA无法察觉，这对CRA也没有什么太大影响。但是，多年以后如果“东窗事发”在你所检察的中心，却是不太令人愉快的一件事情。当然，是因为监察员工作不认真造成的问题，那么结果是没有前途的。CRA会被谴责，甚至丢掉工作。
CRA 所要做的最好的事情就是尽量减少潜在的弄虚作假行为，或者调查已经出现的问题。
（1）全面而仔细地监察。不要图省事，而要对有分歧的地方多问问题。
（2）对你的所见所闻要多思考，这些问题有意义吗？
（3）关注细节问题。注意，发生在你周围的事情。关注你自己的“思想斗争”。
（4）注意去听！尽量和别人沟通，使自己被别人接受。很多时候由于口头上一些失误会对你发现问题有很大帮助。
（5）带上另一双“耳目”。研究者没有必要知道谁是和你一起来作监察的—也许只是一次联合监察，或者培训计划。
（6）如果你发现严重问题，请汇报你的上级主管。


研制新药需要经过临床试验，选择临床试验单位的程序如何？

为了保证新药研制单位申报资料和试验结论的科学、公正、真实、可靠，国家药品监督管理局对药品非临床安全性评价研究机构采取了备案制，对药品临床试验的医疗机构实行了资格审核认定制，并依法推进《药品非临床研究质量管理规范》、《药品临床试验管理规范》的实施；同时，对新药的评审采取专家库制度，增加了相关专业和专家数量，使之更具广泛性、代表性、权威性，评审时采取随机进选有关专家，从而保证了评审工作的透明度和公正性。这些都体现了新药管理的重大改革和进步。
    在新药的临床试验或生物等效性试验完成后，即可上报国务院药品监督管理部门审核，必要时组织专家审评和对样品进行技术复核。符合规定的，由国务院药品监督管理部门批准，发给新药证书。


临床试验的定义及其特征

临床试验（clinical trial）是按实验法，运用随机分配的原则将试验对象（患者）分为试验组和对照组，给前者某种治疗措施，不给后者这各措施或给以安慰剂，经过一段时间后评价两措施产生的效应，目的是评价临床治疗、预防措施的效果和病因研究。

    这里的实验法是指在严格的科研条件下设计和实施科研计划，观察和评价产生的效应。不应将之理解为实验室方法或实验室研究。

    在临床试验中由研究人员根据科研设计实施各项治疗（包括干预，下同）措施，即临床试验是研究人员主动地采取各项治疗措施的。因此，临床试验从试验开始，就有一个与试验组可比的对照组，且多用双盲法观察、收集和分析资料。因此，当试验结束两组出现不同结果时可以认为是治疗措施的作用。另外，由于采取上述各项试验步骤，一般认为研究结果或谁的假设较为可靠。

    临床试验的另一特征是实施治疗措施后，在时间上向前观察和追踪研究对象，因此它是一种前瞻性研究。但不一定对全部研究对象于同一日期开始观察和追踪，只要从明确的规定时间开始即可。

    临床试验是在人体上进行的，而且是研究人员主动地实施各项治疗措施，研究人员应充分考虑到受试者的安全，且不可强制他们完全遵守试验的规定，只能说服，劝说他们不使用可能影响试验的药物或其他措施。在实施临床试验过程中，试验组中可能有人退出试验或未按规定用药，对照组中也会有人暗中接受治疗措施或用其他药物。因此，“纯粹”的试验组和对照组有时难以作到，只能在大体上执行规定措施的两组间进行比较。所以，在临床试验的整个过程中，研究人员都要注意研究对象的依从性（compliance）。在试验设计阶段对这个问题要作到心中有数，并制订出现不依从性时的补救措施。

    临床实践告诉人们，患同一疾病的不同患者其疾病类型，病情轻重，对各种治疗措施的反应等可出现明显的差异。患者的特征，过去治疗的经历、家族史、体内外环境及疾病本身的特点等均可对上述差异产生影响。因此在判断试验效果时，研究人员应充分考虑上述各项对试验效果的作用以及它们之间的交互影响，只有这样才能得出正确的结论。

各期临床试验简介

新药是指我国未生产过的药品，包括国内外均未生产过的创制药品，以及国外已有生产或仅有资料报道的仿制药品以及由一般药品配制的新组方药品。已生产过的药品，凡增加新的适应症、改变给药途径和改变剂型的亦属新药管理范围。新药在动物实验之后和获得"新药证书"之前，必须进行临床试验研究。现在国际通用的临床试验规范为GCP(Good Clinical Practice)标准，世界各国对GCP的实施都有结合本国情况的具体规定。我国近年来在GCP方面也逐步与国际惯例接轨，这也是确保我国药品安全、有效、稳定的必要条件。GCP 所涵盖的范围很广，下面仅就I、II、III期临床试验进行简单介绍。

I期临床试验主要是研究人对新药的耐受性，提出初步的、安全有效的给药方案，以指导下一阶段的临床试验。

具体包括：新药在一定剂量范围内的药物代谢动力学和生物利用度数据；新药在动物实验中显示的药理作用是否与人相同；确定人体对新药的局部或全身耐受情况。

其原则是在最大限度地保持受试者安全的前提下，进行足够的和适当的实验室和体格检查，以取得有关该药的数据。

本期试验一般不要求设对照组，但出于某些必要也可设安慰剂对照组。试验样本数一般为10~30例，试验对象主要是健康志愿者，也可选择部分病人。

整个试验过程必须要有完整的、详细的试验记录，各项试验结果均应进行统计学处理，根据结果由试验单位的试验负责人写出客观公正的正式书面报告。

II期临床试验是对新药临床评价中最关键的一期试验。试验分为两个阶段。第一阶段先在一个医院少数病人身上试验，第二阶段则在既往经验的基础上扩大试验范围，进行大样本（多发病一般不少于300例，其中主要病种不少于100例）、多中心（3个及以上）的临床试验。

本期试验目的是在有对照组的试验条件下，确定新药的临床疗效，包括确定其适应症；评价药物的安全性；观察短期应用时的不良反应；验证短期应用的最适剂量；确定新药在患者身上的药物代谢动力学和生物利用度参数；适当研究剂量与效应的关系；初步研究可预期的药物相互作用。

本期可采用单盲法和双盲法的试验原则，试验结果进行统计学处理后，应作出评价和相应的结论，并结合I期临床试验的结果，汇总出正式的临床试验报告，经主管部门批准后即可进行新药的试生产。

III期临床试验是新药得到主管部门批准试生产之后进行的扩大的临床试验。

其目的是对新药进行社会性考察与评价，重点了解长期和广泛使用后出现的不良反应、药物相互作用、致畸、致突变、致癌作用，并继续考察新药的疗效。试验可采用随机对照法，并应尽可能采用双盲法。

试验单位不少于30个，病例数一般不少于2000例，根据需要样本数还可适当扩大。

针对第四、五类新药，以及首次进口的国外药品，可进行临床验证。

其目的主要是考察新药的疗效和不良反应，并与原药品对照组进行对比验证，如原对照药品无法解决，也可与相同疗效的其他药品进行对比验证。西药四类如属国家标准，可仅进行人体生物利用度的研究，免做临床验证。

了解临床试验的类型与分期

临床试验分为1期临床试验，2期临床试验，3期临床试验，4期临床试验，生物等效性试验等等。

1（I）期临床试验：主要进行两方面的试验，一方面是研究人体对这个药物的耐受程度，也就是摸索人一次（或多次）最多可以使用的药物最大剂量是多少；另一方面是研究这个药物在人体中的代谢情况，即药代试验，在药代试验中需要采集试验者的血样进行分析，根据试验的不同，采血的次数与时间间隔也不同。一般参加1期临床试验的人员是健康人，不过对于象治疗癌症的一些药物，由于药物本身可能就有致癌作用或具有较强的毒性，因而多数是患者参加试验。这种试验需要的参加者数量不多，一般只有二十人上下。

2（II）期临床试验：这个阶段是对药物的治疗作用还有安全性进行初步的评价。这个试验是患者参加的，在试验中患者一般被分为两组（或多组），一组使用试验的新药，而另一组则使用已经上市（就是说能够在医院或药店买到）的对照药品。通过新药与已上市药品的疗效与安全性的比较，对新药进行相应的评价。这种试验参加的人数要多一些，国家要求总的试验人数不得少于200例。

3（III）期临床试验：这个阶段是对新药的治疗作用与安全性进行确认的阶段，因而需要的试验人数也就比2期临床试验要更多一些，我国的法规上要求使用试验药物的那一个组的人数不能少于300人，如果再加上使用对照药品的那一组的人数，一般能达到400-500人。除了参加试验的人数多一些之外，3期临床试验与2期临床试验在试验的设计、执行与评价上都差不多。

4（IV）期临床试验：国家规定一些新药在批准上市后，还要进行相应的临床研究，看看在更大的范围内使用这个新药时，它的疗效和不良反应（毒副作用）怎么样、在特殊病人中使用这个药物的情况、是否要改进给药剂量等等。

生物等效性试验：严格来讲，进行生物等效性试验的药物已经不是新药了，因为这个药物已经有上市的了，有卖的了。生物等效性试验一般是健康人参加的（治疗癌症等毒副作用较大的药物除外），要求的试验人数也不是很多，20例上下；同上面介绍的药代试验类似，也需要采试验者的血样，采血的次数一般是十几次。

每期临床试验中包括什么类型的试验？
临床试验的分期与新药研发的时间顺序相关联。在应用于人类的新药研发过程中主要有四类研究，分别为人类药理学、治疗探究、治疗确认和治疗应用研究。每种类型所进行的试验与研究阶段有关。Ⅰ期临床中，应用人类药理学研究评估人类受试者第一次使用新药的毒理、药代动力学和药效学。Ⅱ期临床中，应用治疗探究试验评估量效关系和危险利益比率，这可用于评价试验设计、终点和疗效评估方法并可为小范围患者群中应用新药提供疗效和安全性方面的基本资料。Ⅲ期临床中，将在治疗确认试验中大量入组患者以评估新药的临床疗效和安全性，以向管理当局提供足够的证据证明新药安全有效。治疗应用研究主要在Ⅳ期试验中使用，包括与其他产品的比较试验、大规模上市后的调查试验以及目的在于进一步向医生提供新药信息的临床试验。这四类研究可以在各期临床试验中交叉应用。例如，当申办者在新药上市后想进一步研究能否在肝功能不全的患者身上应用时，将应用人类药理学研究评价新药对肝功能损害患者的药代动力学和药效学。


安慰剂和阳性对照药在临床研究中的选择

临床试验中对照组的设置通常包括五种类型，即安慰剂对照、空白对照、剂量对照、阳性药物对照和外部对照。而对照药分为阴性对照药（安慰剂）和阳性对照药（有活性的药物）。本文根据笔者多年临床试验的经验并结合新药审评的角度，简单介绍在临床试验设计中如何合理地选择安慰剂或阳性对照药物。
一、 临床研究中的安慰剂选择
安慰剂是一种“模拟”药，其物理特性如外观、大小、颜色、剂型、重量、味道和气味都要尽可能与试验药物相同，但不能含有试验药的有效成份。
安慰剂常用于安慰剂对照的临床试验。因能可靠地证明受试药物的疗效，并可反映受试药的“绝对”有效性和安全性，所以在很多需要证明受试药绝对作用大小的临床试验中选择安慰剂作对照，只有证实受试药显著优于安慰剂时，才能确定受试药本身的药效作用。
有时，安慰剂可用于阳性药物对照试验中。为了保证双盲试验的执行，常采用双模拟技巧，受试药和阳性对照药都制作了安慰剂以利于设盲；另外，在阳性药物对照试验中加入安慰剂，可提高临床试验的效率。
临床研究中采用安慰剂最大的问题是伦理学方面的原因。一般认为，安慰剂适用于轻症或功能性疾病患者。在急性、重症或有较严重器质性病变的患者，通常不用安慰剂进行对照；当一种现行治疗已知可以防止受试者疾病发生进展时，一般也不宜用安慰剂进行对照。一种新药用于尚无已知有效药物可以治疗的疾病进行临床试验时，对新药和安慰剂进行比较试验通常不存在伦理学问题，可以选择以安慰剂作为对照药；在一些情况下，停用或延迟有效治疗不会造成受试者较大的健康风险时，即使可能会导致患者感到不适，但只要他们参加临床试验是非强迫性的，而且他们对可能有的治疗及延迟治疗的后果完全知情，要求患者参加安慰剂对照试验可以认为是合乎伦理的。对新药选择安慰剂进行对照是否能被受试者和研究者接受是一个由研究者、患者和机构审查委员会或独立伦理委员会（IRB/IEC）判断的问题。
另外，在早期脱离、随机撤药试验中也经常选择安慰剂作对照。在随机撤药试验中接受一定时间试验药物治疗的受试者被随机分配继续使用受试药治疗或安慰剂治疗。继续接受药物治疗组和安慰剂组之间出现的任何差异都可以证明受试药的作用。随机撤药方法适合于下列几种情况，首先，可适用于对付复发性疾病发作的药物，在这种情况下，撤药试验实际上是一个防止复发的试验；其次，可用于能够抑制症状或体征的、但难以进行长期安慰剂对照试验的药物，在这种情况下，该试验可确立长期的药物疗效；第三，这一设计可用于确定治疗的持续时间。
因此，临床设计时可根据上述原则，在试验的不同背景、不同阶段选择安慰剂进行对照。通常对化学药品注册分类1、2的制剂，为了确定受试药的绝对作用，常选用安慰剂进行对照；对化学药品注册分类 3、4、5、6的制剂，临床设计时常选择阳性药物进行对照，如果加上安慰剂同时进行对照，则可提高临床试验的效率；在I期临床人体耐受性研究中也常加入安慰剂进行对照。
二、临床研究中的阳性对照药物选择
阳性药物对照试验是将受试药物与已知的活性有效药物进行对照的临床试验，根据试验的目的常分为优效性试验和非劣效性或等效性试验两种。试验设计的关键，是通过阳性药物对照来证明受试药和对照药之间的差别（优效性），或证明两药之间的非劣效性或等效性。
一般而言，为观察受试药物作用是否存在、为比较两种药物疗效和安全性的临床试验中，通常采用阳性药物进行对照。
阳性对照药物必须能被试验所在区域接受，必须是在相关专业领域内得到学术界公认的、对所研究的适应症疗效最为肯定并且是最安全的药物，特别是在最近药典中收载的药物。原则上应选择与受试药有相同结构、相同药理作用、相同作用机制、相同剂型、相同给药途径的已在国内上市的同一类药物。
根据上述原则，对化学药品注册分类6已有国家药品标准的制剂，生物等效性试验的参比制剂应按上述要求选择；对于仿制已在我国上市的进口药品的制剂，不论是生物等效性研究，还是进行随机对照临床试验，其参比制剂或阳性对照药物应为已在我国上市的原发明厂的同剂型进口药；对化学药品注册分类5改变国内已上市销售药品的剂型但不改变给药途径的制剂，不论是生物等效性研究，还是进行随机对照临床试验，其参比制剂或阳性对照药物应为已上市销售药品的原剂型；对化学药品注册分类4改变已上市销售盐类的酸根、碱基（或金属元素）但不改变药理作用的制剂，其人体药代动力学研究和随机对照临床试验的参比制剂或阳性对照药物应为已上市销售的原制剂；对化学药品注册分类3.1已在国外上市销售但未在国内上市的制剂，其人体药代动力学研究和随机对照临床试验的参比制剂或阳性对照药物应选择已在国内上市的同一家族的药物（可以和受试药结构不同，但通常药理作用、作用机制相同或相似）；对化学药品注册分类3.2已在国外上市销售但未在国内上市的复方制剂，其人体药代动力学研究和随机对照临床试验的各复方成份的参比制剂或阳性对照药物应选择已在国内上市的各复方成份制剂，且各复方成份剂型应尽可能与复方一致；对化学药品注册分类3.3改变给药途径已在国外上市销售的制剂，其人体药代动力学研究和随机对照临床试验的参比制剂或阳性对照药物应选择已在国内上市的同一家族的药物（可以和受试药结构不同，但通常药理作用、作用机制相同或相似，剂型尽可能与国外上市销售的制剂保持一致）；化学药品注册分类1、2的药品，为了确定受试药的绝对作用，通常选用安慰剂进行对照，有时临床设计时用安慰剂＋阳性药物对照，由于该类受试药国内外均未上市，因此，阳性对照药物一般选择对该适应症公认的已在国内上市的同一家族的药物（可以和受试药结构不同，但通常药理作用、作用机制相同或相似）；新药上市后为了证实对某种疾病或适应症具有优于其他药物的优势，可以选择特定适应症和选择对这种适应症公认最有效的药物（可以和受试药结构不同，不同家族但具有类似作用的药物）作为对照。中药和生物制品可参照化学药品要求选择阳性对照药。

临床试验中对于对照选择的考虑
临床试验中对照组选择是一个常见问题，本文简单叙述了安慰剂对照的临床试验的优点，重点阐述阳性药对照的临床试验应关注的问题。

在设计临床试验时，选择对照组常常是一项关键性的决定。这一选择对研究的许多方面都会产生影响，包括：对试验的推理，在研究进行和分析中能最大限度地减少偏倚的程度，被招募的受试者类型和募集的速度，研究终点的种类，研究结果的公众可信度，研究结果对于管理当局的可接受性，以及研究的许多其他特点，包括其实施和解释。

设置对照组一个主要目的，就是可以将受试药物给病人带来的结果(症状、体征或其他病状的改变)与其他因素，如疾病的自然进展、观察者或者病人的期望、其他治疗措施等造成的结果区分开来。

从试验的实施情况看，对照分为历史对照和并行对照。仅在少数情况下，疾病的病程在特定人群中是可以预测的，并且可以使用以往研究过的类似的病人组作为'历史对照'。然而，在多数情况下，需要有一个并行的对照组。

并行的对照组是从与试验组相同的人群中选出的，并且作为研究受试药物的同一个试验的一部分按规定的方法接受治疗。试验组和对照组的所有基线值，以及除了试验治疗外的其他可能影响结果的有关变量都应当相似。达不到这样的相似性就可能在研究中引入偏倚，从而使对治疗结果的估计偏离它的真实值。随机化和盲法是常用的两种技术，用以预防这种偏差的发生，以及保证试验组和对照组在开始研究时彼此相似，并在研究过程中接受相似的处理。试验设计是否包括有这些特性是决定临床试验质量和说服力的关键因素。

本文主要讨论并行对照中最常用的两种对照(安慰剂和阳性药)特别是采用阳性药作为对照的临床试验需要关注的问题。

一、 总体考虑

在临床试验中，选择安慰剂还是阳性药作为对照组，根据临床试验目的、目标适应症人群、临床研究阶段、药政管理当局的要求等而不同。总体来说，在临床试验中选择安慰剂作为对照有许多优点。

首先，对于良好执行的临床试验而言，安慰剂对照试验能够可靠地证明研究药物的疗效，不像非劣效性设计试验，需要引入外在药效灵敏度的假设，以及需要考虑试验的检测灵敏度；其次，安慰剂对照的临床试验能够明确研究药物的绝对疗效；第三，能够较好地区分不良事件是由药物引起还是由于某些潜在的疾病或其他因素造成；第四，具有较高的效率，相对于任何其他并行对照研究相比，它需要的患者样本数较小；第五，可以减少来自于受试者和临床研究人员所期望的疾病改善程度，增加检测研究药物真实疗效的能力。

二、 选择阳性药作为对照组的临床试验需要关注的问题

正如前所述，虽然安慰剂对照有许多优点，但是在有些情况下，安慰剂对照不合乎伦理要求，如对于危及生命的疾病适应症人群，如已经有安全有效的药物，应选择已上市药物作为对照，另外对于治疗慢性病的药物，早期试验周期相对短的试验中，安慰剂对照是可行的，但是在后期试验周期达6个月或者6个月以上的临床试验中，特别是入组有病情较重的患者时，安慰剂对照可能不被医生和患者接受，伦理方面存在质疑。

选择阳性药作为对照的临床试验，可以是优效性设计，也可以是非劣效性设计，而后者由于其研究的特殊性，需要特别谨慎。

在临床试验中，选择阳性药作为对照组，需要关注以下问题：

首先，阳性药应为国家批准上市的药物，其被药政管理当局核准的说明书适应症一般应与研究药物拟定适应症一致。如临床试验拟确证研究药物对糖尿病性神经疼痛的安全性和有效性，阳性药说明书应包含有治疗糖尿病性神经疼痛的适应症。

其次，阳性药的疗效必须是经过充分的临床试验证明了的。即合适的阳性对照药应是当时普遍应用的，如能区分，应为相应适应症的标准治疗药物，对主要疗效指标的治疗效果已经由设计良好并且结果可信的临床试验所确定，可以被可信地期望在认真执行的阳性对照试验中表现出相似的效果。充分的临床试验还意味着该试验中的目标适应症人群应该与拟进行的临床试验中的目标适应症人群具有可比性，还要充分考虑到所研究疾病的临床和统计实践的进展。

第三，阳性药的剂量及给药方法原则上应根据其获准的说明书内容确定，应保证阳性药在拟进行的临床试验中获得满意疗效。如果在目前的临床实际应用中，阳性药的剂量及给药方法不同于说明书内容，在提供了充分的科学依据情况下，可以按照临床实际应用的剂量和给药方法给予阳性药。

第四，在有些情况下，阳性药的疗效不总是能够预期或者说重复，常见于适应症疾病的状态变异性大/安慰剂可能使疾病状态发生实质性的改善或者改变/主要疗效指标客观性不够等，如抑郁、焦虑、痴呆、心绞痛等疾病状态。在这些情况下，药效灵敏度和检测灵敏度对于临床试验的成败都至关重要，应此建议在阳性药对照的同时设置安慰剂对照。。

三、 实例分析

申报单位的临床试验研究资料是技术审评中评价药品安全有效非常重要的证据，在几年的工作中接触到的临床试验资料千差万别。下面用一反一正的两个实例来说明在阳性药对照临床试验中对于阳性药的考虑。

实例分析1，这是一个申请用于乳腺增生引起的周期性疼痛的药物。其临床试验设计为阳性药对照的优效性试验。申报单位选择了一个 国内早年上市的药物，该药物的适应症为乳腺小叶增生辅助治疗，即阳性药没有经过系统的临床试验证明疗效。分析这个实例，虽然阳性药为国家批准上市的药物，但其被核准的适应症并不包括乳腺增生引起的周期性疼痛，因此阳性药对于该适应症的安全性和有效性尚没有得到确证，这种性质的阳性药作为研究药物真实疗效判断的标尺不符合要求，另外没有经过系统的临床试验而获得上市的药物，由于历史的原因虽可能还在临床应用，但作为阳性药是不适合的。

实例分析2，这是一个作用机制为抑制血小板聚集的药物，申请适应症为急性冠脉综合症的治疗。该药物的III期临床设计为与已上市的另一血小板抑制药物(代号A)比较的优效性试验。申报单位全面收集了急性冠脉综合症治疗的有关研究文献，并全面了解了该适应症治疗现状，确定了阳性药选择A药。近年来A药大型临床研究结果陆续发表，进一步证明了在标准治疗的基础上A药对于急性冠脉综合症的疗效，即阳性药在目标适应症人群的疗效有充分的循证医学的证据。

四、 讨论

在临床试验中，选择安慰剂还是阳性药作为对照组，根据临床试验目的、目标适应症人群、临床研究阶段、药政管理当局的要求等而不同。然而在国内的新药临床试验中，阳性药对照的临床试验是临床试验中最为普遍应用的一种，究其原因，申报单位的最常见的解释是出于伦理考虑。其实伦理方面的考虑不应将所有矛头对准安慰剂对照的临床试验，临床试验中伦理方面的考虑应该是多方面的，应从以下方面综合考虑临床试验中伦理问题。

在任何临床研究开始之前，研究药物非临床研究或先前临床研究的结果必须足以证明：药物在所推荐的人体研究中有可接受的安全性。药物的毒性及靶器官明确，在人体有恰当的可操作的保护和解救措施等。

在药物开发的整个过程中，所有动物毒理及临床数据应由资深专家进行综合，必要时对正在进行的研究作及时的、适当的调整，以保证受试者的安全。制定及时终止剂量递增或者制定患者终止治疗的标准。

阳性对照药物应该是疗效得到充分确认当前普遍使用的药物，应该在说明书使用适应症人群、剂量、给药途径、给药间隔、给药周期范围内使用。

对于非危及生命的药物，即使市场有确切疗效的药物存在，但如果从科学上认为有必要采用安慰剂作为对照，且采用后不至于导致延迟危害的情况，采用安慰剂或者在阳性药对照的同时采用安慰剂是可以的。

前期设计良好的试验已证明试验药物无效或者安全性不能接受或者风险利益评估不利于药物，应及时终止研究。

对于危及生命的适应症人群，如市场有疗效确切的药物，应该选择有确切疗效的药物作为阳性对照药，不应用安慰剂作为对照。

安慰剂对照的临床试验有很多优点。当进行阳性药对照的临床设计时，应慎重选择阳性药。


临床试验中的脱落和剔除

脱落病例指的是填写了知情同意书并筛选合格进入临床试验但没有完成临床试验全程的观察的病例。脱落的原因很多，可能因为不良事件、患者失访、缺乏疗效、患者主动撤回知情同意书等等。

剔除病例指的是违反方案操作的病例，譬如不符合入选标准，符合剔除标准，违反方案合并用药的规定，未按规定用药以致影响药物疗效判断，资料不全影响疗效和安全性的判断等。

在试验方案里都有有关病例剔除的明确标准。

那我们的抗肿瘤药物如果按照这样的规定，都是在脱落病例里。但是根据ITT的意向性治疗原则，脱落病例也是要包括在全分析集中的。那么脱落并不一定对试验有很大的影响，但是剔除病例不一样，剔除病例应该是不包括在ITT人群中的。


在临床试验中如果不能找到合格受试者应该怎么办?

入组难是临床试验中常见的问题.因此常有人说：“试验一开始，患者就消失”。但这并非事实，问题出在不能对合格的受试者人数做出适当的估计。因此，研究者应考虑试验方案中特定的入组/排除标准对入组的问题。一量入组出现问题，应认真分析其原因。如果发现问题不是由于研究者缺乏积极性，也不是由于受试者参与了其他竞争性的试验，其原因多半是出在入组标准上。这时申办者应当考虑对试验方案进行修改，以增加符合试验要求的受试者人数。此外，还可用一些其他方式，如广告、海报等（必须事前获行伦理委员全批准），帮助入组。同时还可考虑从其他医院或医生处推荐介绍病人。在其他医院建立卫星诊所是另外一个解决方法，但也需要伦理委员会事先批准。总而言之，在决定进行一项试验前根据入组/排除标准全面而仔细地估计实际的入组速度是解决这一问题的关键。


什么是随机？

在对照试验中如果试验用药品被交替地分配给受骗试者，研究者很可能会猜到治疗结果并因此导致试验结果的偏差。通过对试验治疗的随机分配可避免研究者预知试验治疗的结果。最简单的制造随机程序有办法就是用计算机产生一个序列随机编码。在大型试验中，偶尔会发生连续几个受试者分配了相同试验治疗的情况。这时，如果试验提前结束，就会导致每个治疗组患者数目的不均衡。为了避免这种情况的发生，应进行分段（block）随机，即每个随机段每个治疗组中包服务态度相同的受试者人数（如以6分段随机时，每6个人中一定有3个在治疗组，有3个在对照组）。这样可以确保当试验在任何时间提前终止时，接受每组治疗的受试者人数基本想同（实际上，当试验结束时如果入组了6的倍数的受试者，两组的人数一定相同）。因此在多中心试验中，为了保证每个中心内和各个中心之间的组间均衡性，每个中心均应被分配至少一个随机段的随机码。

临床试验中的随机化问题

Ｒａｎｄｏｍｉｚａｔｉｏｎ ｉｎ Ｃｌｉｎｉｃａｌ Ｔｒｉａｌｓ

    ＭＡＩ Ｊｉｎｇ-ｚｈｕａｎｇ１， ＬＩ Ｈｅ１， ＹＡＮＧ Ｘｕｅ-ｎｉｎｇ２， ＷＵ Ｙｉ-ｌｏｎｇ２， ＬＩＵ Ｘｉａｏ-ｑｉｎｇ１， ＲＡＯ Ｘｕ-ｘｕ１

    Ｋｅｙ ｗｏｒｄｓ： ｒａｎｄｏｍｉｚａｔｉｏｎ； ｃｌｉｎｉｃａｌ ｔｒｉａｌ； ｓｔａｔｉｓｔｉｃｓ ｆｏｒ ｅｘｐｅｒｉｍｅｎｔ； ｂｉｏｓｔａｔｉｓｔｉｃｓ； ｃｌｉｎｉｃａｌ ｅｐｉｄｅｍｉｏｌｏｇｙ； ｅｖｉｄｅｎｃｅ-ｂａｓｅｄ ｍｅｄｉｃｉｎｅ

    Ｆｉｒｓｔ-ａｕｔｈｏｒ’ｓ ａｄｄｒｅｓｓ： Ｄｅｐａｒｔｍｅｎｔ ｏｆ Ｅｐｉｄｅｍｉｏｌｏｇｙ， Ｇｕａｎｇｄｏｎｇ Ｐｒｏｖｉｎｃｉａｌ Ｃａｒｄｉｏｖａｓｃｕｌａｒ Ｉｎｓｔｉｔｕｔｅ， Ｇｕａｎｇｄｏｎｇ Ｐｒｏｖｉｎｃｉａｌ Ｐｅｏｐｌｅ’ｓ Ｈｏｓｐｉｔａｌ， Ｇｕａｎｇｚｈｏｕ， ５１００８０， Ｃｈｉｎａ

    随着临床流行病学（ｃｌｉｎｉｃａｌ ｅｐｉｄｅｍｉｏｌｏｇｙ）、生物统计学（ｂｉｏｓｔａｔｉｓｔｉｃｓ）及试验统计学（ｓｔａｔｉｓｔｉｃｓ ｆｏｒ ｅｘｐｅｒｉｍｅｎｔ）的进一步发展，它们在临床医学科研中得到更加广泛深入的应用。现代临床医学是基于不断发展的循证医学的基础上，而循证医学又需要大量的科研实验（试验）数据的支持。通常实验设计的基本原则是：对照原则、随机化原则和重复原则。故在医学临床试验中，必须遵循随机化（ｒａｎｄｏｍｉｚａｔｉｏｎ）、盲法（ｂｌｉｎｄｉｎｇ）和对照（ｃｏｎｔｒｏｌ）的原则，其中的随机化原则主要体现在如下三个方面：①抽样随机化；②分组随机化；③实验顺序随机化。本文将主要阐述临床试验的随机化问题。

    在进行临床试验时，必须把病人安排到各个处理组中去。但由于种种原因医师在进行药物临床试验时，有时会有意或无意地安排某些病人（具有某类特征）到某组，从而影响疗效的正确评价。如把病情轻的病人分配到新药组，将导致高估新药的疗效。更严重的是，由于没有遵循随机化原则，将导致各组间统计学显著性检验难以符合概率论和数理统计的基本原理，从而使统计学检验失效，无法对结果作出正确的判断。

    随机化方法有多种，最简单的有抽签或掷硬币法、随机数法和动态随机法。抽签或掷硬币法简单易行，适合小样本临床试验，不适用于受试对象数目较大的分组分配，而且其随机过程不能重现，这在临床试验中是不允许的，故限制了其应用。动态随机化（ｄｙｎａｍｉｃ ｒａｎｄｏｍｉｚａｔｉｏｎ）指在临床试验过程中试验对象随机分组的概率是根据一定的条件而变化的方法。从理论上讲，样本量很大的临床试验中简单随机化即可以保证各组的例数不会相差很大，而且各种可能影响试验的因素在组间分布也可达到均衡可比。但是，现在很多临床试验的试验对象是相对稀少的，如肿瘤病人、冠心病病人等；并且要求保证预后因素（影响预后的因素）在各组均衡，如冠心病中影响预后的年龄、血压、血脂、血糖、身高、体重等因素在各组要均衡。如果应用一般随机化方法，需要应用区组随机和分层随机，假设需要考虑５个因素，每个因素有３个水平，进行分层随机化时需要３５＝２４３层，这样的话，有的层病例很少甚至为零，或者入选合适的对象需要很长时间才能遇到，这时临床试验能顺利按时完成是会有很大困难的，并且试验费用大增，为了克服一般随机化方法存在的缺陷，近年来发展了动态随机化方法，对于患病率低的病种，可以进行大规模、多中心、即时随机、各中心入选对象、例数可以不相同的临床试验，这已经成为大部分大规模多中心临床试验所采用的随机方法，其优点是有效保证各试验组基线的各预后因素（影响预后的因素）相同或接近、从而提高了研究效率，但同时存在随机程序复杂、需要固定电脑、通讯设备和专人长期负责随机等缺点。不过，随着高性能计算机的普及，随机程序复杂问题已经变得简单了，因为动态随机化是按已经入组对象预后因素的相对频率大小来计算下一个入选对象进入某组的概率的方法，就是说比较已经入组的对象各预后因素的概率大小，再确定准备新入选对象进入何组，这样可能存在可预测性选择偏倚。另一个有争议的问题是动态随机化并非完全随机化，其统计分析方法比传统的统计检验要复杂得多，但计算机模拟比较显示两种统计分析的结果几乎没有差别。随机数字法是通过随机数字表或通过计算机产生的伪随机数来实现随机的，可以做到完全随机和分层随机。随机数字表内数字互相独立，无论行、列、斜向等各种顺序均是随机的，使用时可以从任意数字开始，可单行、单列、双行、双列、多行、多列，查取方向可以上下左右斜向，然后把随机数字抄录下来编制随机安排表。因为要求随机的重现性，不同版本的随机数字表不一样，因此在应用随机数字表时应该注明出自何书籍、哪一页、自哪一行开始、向哪个方向读取，读取多少，删减方法及编码表编制方法等，以便查对。用随机数字表法在试验前编制随机安排表，可以完成完全随机、分层随机。对于一些样本量不是很大、影响因素不多、试验对象容易入选的临床试验，随机数字表法不失为简单易行的方法。但是，对于样本量大、影响因素多的临床试验，编制随机安排表工作量就很大，并且容易出错。近年来，随着计算机的普及，应用计算机产生伪随机数用于编制随机安排表变得可能，选择适当程序，就可以方便地完成随机工作，优点是方便、可再现、可以完成完全随机及分层随机。本文主要介绍应用ＳＡＳ系统（ｓｔａｔｉｓｔｉｃａｌ ａｎａｌｙｓｉｓ ｓｙｓｔｅｍ） 进行随机化的方法。

    应用ＳＡＳ系统进行随机，可以使用ＵＮＩＦＯＲＭ函数、ＲＡＮＵＮＩ函数或ＰＬＡＮ过程进行随机，后者使用比较方便灵活，既可以进行简单随机、区组随机，也可以分层随机。

１ 简单随机化

    例：对２４０例研究对象进行随机分组，每组１２０例，使用ＳＡＳ系统的ＰＬＡＮ过程，可以编写如下ＳＡＳ程序。

    程序中第１行的ＳＥＥＤ为随机数种子，种子相同，产生的随机数排列相同，从而保证随机过程的再现性。第２行的Ｎ为需产生随机数的总数，最后打印中的“Ｎ”是随机号，“ＮＵＭＢＥＲ”是试验对象顺序号，“ＧＲＯＵＰ”是试验对象所属组别。

随机结果如下：

２ 区组随机化

    区组随机化（ｂｌｏｃｋ ｒａｎｄｏｍｉｚａｔｉｏｎ）也称均衡随机化、伪随机化或限制性随机化，和简单随机化（ｓｉｍｐｌｅ ｒａｎｄｏｍｉｚａｔｉｏｎ）相比，它可以确保整个试验期间进入每一组的对象数基本相同，这样不仅提高了统计效率，而且保证了研究对象分配不受（或降低）时间趋势的影响，即使因为某种原因试验对象预后存在时间趋势，也能将偏倚减到最小，因而，区组随机化是临床试验理想的随机化方法。例如：将２４０例受试对象随机分为Ａ、Ｂ两组。

    此过程把对象分成４０个区组（ＢＬＯＣＫ＝４０）， 区组长度为６（ＬＥＮＧＴＨ＝６），一般来说，区组长度在４～１０为好，太小随机没有意义，太大操作困难。

３ 多中心随机化

    当疾病相对稀少，在一定时间内单一试验单位中难以找到合适入选对象，或者为了去除因受试单位的治疗习惯、技术水平等因素的影响，如二级医院和三级医院的不同，这就需要多个单位同时参加。多中心临床试验的随机可以选择动态随机化，这是现在很多大规模多中心临床试验采用的方法。也可以选择ＳＡＳ系统的ＰＬＡＮ过程进行随机，如果各中心试验例数不相等，可按不同的中心分别进行区组随机化，分别给定种子，程序同上；如果各中心试验例数相等，可以直接采取分层的区组随机化设计，其实是在区组随机的基层上增加一个分层因素即可。

    例如，对２４０例受试对象随机分为Ａ、Ｂ两组，要求在４个中心等比例进行，程序如下。

    此过程把对象分成４个中心（ＣＥＮＴＥＲ）、１０个区组（ＢＬＯＣＫ＝１０）， 区组长度为６（ＬＥＮＧＴＨ＝６）。

    综上可见在实际临床试验中，如果不考虑预后因素的影响，且需要样本量较少、入选对象较丰富时，可以选择简单随机化方法（包括用随机字表法、计算机产生随机数法）。如果需要考虑的预后因素少于三个且需要样本量不太多、入选对象较丰富，可以选择分层随机，此时可以选择随机字表法、计算机产生随机数法，但是此时入选管理需要很严格。如果入选对象稀少、需要控制较多的预后因素时，可以选择多中心随机，此时可以应用计算机产生随机数法或动态随机化法，现在越来越多采用动态随机化法进行随机。

【参考文献】
    方积乾主编． 医学统计学与电脑实验 ［Ｍ］． 第３版． 上海：上海科学技术出版社， ２００６．

    方积乾，陆 盈主编． 现代医学统计学 ［Ｍ］． 北京：人民卫生出版社， ２００２．

    金丕焕，邓 伟编著． 临床试验 ［Ｍ］． 上海：复旦大学出版社， ２００４．

    苏炳华，何清波，姚晨编著． 新药临床试验统计分析新进展［Ｍ］． 上海：上海科学技术文献出版社， ２０００．

    王家良主编． 临床流行病学－临床科研设计、衡量与评价 ［Ｍ］． 第２版． 上海：上海科学技术出版社， ２００１．

    高惠璇，李贵斌，耿 直，等编译． ＳＡＳ系统·Ｂａｓｅ ＳＡＳ软件使用手册 ［Ｍ］． 北京：中国统计出版社， １９９７．

    高惠璇，李贵斌，耿 直，等编译． ＳＡＳ系统·ＳＡＳ／ＳＴＡＴ软件使用手册 ［Ｍ］． 北京：中国统计出版社， １９９７．


病例报告表(CRF)记录标准操作规程

1. 目的：为加强对药物研究的监督管理，保证药物临床病历报告表记录真实、规范、完整，提高药物临床试验的质量，根据《中华人民共和国药品管理法》、《国家档案法》以及药物申报和审批中的有关要求，制订本规程。

2. 凡在我机构进行的药物临床试验，其病例报告表记录均应遵循本操作规程。

3. 药物临床试验病例报告表是指按试验方案所规定设计的一种文件，用以记录每一名受试者在试验过程中的数据。每位受试者在试验中的有关资料均应记录于病例报告表中。

4. 病例报告表记录的基本要求：真实、及时、准确、完整、规范，防止漏记和随意涂改。不得伪造、编造数据。为确保达到以上要求，记录时需注意以下事项：

4.1 病例报告表中的数据来自原始文件并与原始文件一致，试验中的任何观察、检查结果均应及时、准确、完整、规范、真实地记录于病历和正确地填写至病例报告表中，不得随意更改，确因填写错误，作任何更正时应保持原始记录清晰可辨，由更正者签署姓名和时间；

4.2 临床试验中各种实验室数据均应记录或将原始报告复印件粘贴在病例报告表上，在正常范围内的数据也应具体记录。对显著偏离或在临床可接受范围外的数据须加以核实。检测项目必须注明所采用的计量单位；

4.3 病例报告表必须使用本研究机构统一专用的带有页码编号的病例报告表。病例报告表的幅面，根据需要设定。

4.4 病例报告表中记录的内容要有必要的依据。计算机、自动记录仪器打印的图表和数据资料，临床研究中的检验报告书、体检表、知情同意书、试验图片、照片等应按顺序粘贴在病例报告表的相应位置上，并在相应处注明试验日期和时间；底片装在统一制作的底片袋内，编号后另行保存。用热敏纸打印的试验记录，须保留其复印件。不宜粘贴的，可另行整理装订成册并加以编号，同时在病例报告表相应处注明，以便查对。

4.5 病例报告表应保持完整，不得缺页或挖补；如有缺页、漏页，应详细说明原因。

4.6 病例报告表的记录不得使用容易擦改的记录工具如铅笔等，宜用钢笔或圆珠笔写。先用铅笔填写，最后根据需要再擦去后用钢笔填写的做法是不可取的。原始资料记录应用字规范，字迹工整。

4.7 常用的外文缩写（包括试验试剂的外文缩写）应符合规范。首次出现时须用中文加以注释。病例报告表中属译文的应注明其外文名称。

4.8 病例报告表记录应使用规范的专业术语，计量单位应采用国际标准计量单位，有效数字的取舍应符合试验要求。

4.9 临床试验过程中所出现的严重不良事件应详细描述和评价。

4.10 入选的未按研究方案完成疗程的病例作为脱落病例处理，需说明脱落原因并记录在案，用于分析研究的质量。脱落病例的数目一般不宜超过10%~15%，比例高时表明随机性很差，意味着试验不够成功。

5. 为保护受试者隐私，病例报告表上不应出现受试者姓名。研究者应按受试者的代码确认其身份并记录。

6. 监查员可在试验的前、中、后期查访试验点和研究者，确认病例报告表中所有的记录及时、准确和完整。对出现的错误或遗漏进行改正、签名和注明日期。

7. 必要时对一些指标的判断记录可同时由多个研究者进行判断，以提高报告表的正确性。

8. 病例报告表应由观察医生填写，有时还需患者或其家属提供记录。

9. 病例报告表应妥善保存，避免水浸、墨污、卷边，保持整洁、完好、无破损、不丢失。

10. 病例报告表的签署、检查和存档。

10.1 每次试验结束后，应由试验负责人和记录人在病例报告表后签名。

10.2 试验研究负责人或上一级研究人员要定期检查病例报告表记录，并签署检查意见。

10.3 每项研究结束后，应按归档要求将药物研究病例报告表整理归档。

11. 药物临床试验病例报告表须按规定保存及管理，作为研究者一般应将病例报告表保存至临床试验终止后五年。


TTP： time-to-progression 疾病进展时间
SAE： severity Adverse Event严重不良事件
AE： Adverse Event不良事件
SOP： Standard Operating Procedure标准操作规程
CRF： Case Report form病例报告表
DLT： 剂量限制毒性
MTD： 最大耐受剂量
KPS： Karnofsky Performance Status行为状态评分
CR： complete response完全缓解
PR： partial response部分缓解
SD： 病情稳定
PD： progressive disease病情进展
CTC： 常用药物毒性标准
IEC： independent ethics committee 独立伦理委员会
IRB ： institutional review board 伦理委员会
CRA： 临床研究助理
CRO： Contract Research Organization合同研究组织
DFS： Disease Free Survival无病生存期
OS： （Overall Survival）总生存时间
IC： Informed consent知情同意
ADR： Adverse Drug Reaction不良反应
GAP：Good Agricultural Practice 中药材种植管理规范
GCP：Good Clinical Practice 药物临床试验质量管理规范

GLP：Good Laboratory Practice 药品实验室管理规范
GMP：Good Manufacturing Practice 药品生产质量管理规范
GSP：Good Supply Practice 药品经营质量管理规范
GUP：Good Use Practice 药品使用质量管理规范
PI ：Principal investigator主要研究者
CI： Co-inveatigator合作研究者
SI ：Sub-investigator助理研究者
COI ：Coordinating investigtor协调研究者
DGMP： 医疗器械生产质量管理规范
ICF： Informed consent form知情同意书
RCT ： randomized controlled trial, 随机对照试验
NRCCT： non-randomized concurrent controlled trial, 非随机同期对照试验
EBM： evidence-based medicine循证医学
RCD： randomized cross-over disgn随机交*对照试验
HCT： historial control trial, 历史对照研究
RECIST： Response Evaluation Criteria In Solid Tumors. 实体瘤疗效反应的评价标准
QC： Quality Control质量控制
UADR： Unexpected Adverse Drug Reaction，非预期药物不良反应

专业术语英中文对照

Active control AC 阳性对照，活性对照

Adverse drug reactive ADR药物不良反应

Audit 稽查

Bias 偏差

blank Control 空白对照

Blinding /asking盲法

Case history病历

Clinical trial临床试验

Clinical trial application, CTA 临床试验申请

Clinical trial exemption, CTX 临床试验免责

Clinical trial protocol, CTP临床试验方案

Clinical trial/study report临床试验报告

Co-investigator合作研究者

Comparison对照

Compliance/obedience依从性

Computer-assisted trial design CATD计算机辅助试验设计

Coordinating committee协调委员会

Cross-over study 交叉研究

Documentation文件

Dose-reaction relation 剂量-反应关系

double blinding 双盲

electronic data capture/processing电子数据采集/处理系统

endpoint criteria/ measurement 终点指标

exclusion criteria排除标准

generic drug通用名药

health economic evaluation, HEV健康经济学评价

hypothesis testing 假设检验

inclusion criteria 入选标准

information gathering 信息收集

initial meeting 启动会议

inspection视察/检查

intention to treat 意向治疗

interactive voice response system， IVRS 互动式语音应答系统

international conference on harmonization 国际协调会议

investigational new drug,IND新药临床研究

marketing approval/ authorization 上市许可证

new chemical entity新化学实体

new drug application, NDA新药申请

optional titration随意滴定

patient file病人档案

placebo安慰剂

principle investigator, PI主要研究者

product license, PL 产品许可证

protocol amendment 方案补正

quality assurance, QA 质量保证

quality assurance unit, QAU 质量保证部门

quality control,QC质量控制

randomization随机化

run in 准备期

sample size 样本量，样本大小

seriousness严重性

severity 严重程度

site audit试验机构稽查

source data/source document, SD原始数据

source data verification, SDV原始数据核准

statistical analysis plan, SAP统计分析计划

subject diary受试者日记

subject enrollment 受试者筛选

subject enrollment log受试者入选表

subject identification code, SIC受试者识别代码

subject recruitment受试者招募

subject screening log受试者筛选表

trial error试验误差

trial master file试验总文件

unexpected adverse event, UAE 预料外不良反应

variability变异

visual analogy scale直观类比打分法

vulnerable subject弱势受试者

wash-out 清洗期

well-being福利，健康


在药物临床试验中什么是用药依从性？

用药依从性(compliance)是指病人是否按医师所嘱用药。在临床医疗实践中，要治好疾病，不仅决定于医师的正确用药，还决定于病人是否合作，严格执行医嘱用药。事实上，据调查约有30～70%的病人没有按医嘱用药，甚至未用药，或中途停药。

    病人不依从医嘱的原因有：不信任医师、怕中毒、怕副作用、怕成瘾；有些是自觉病情好转，不愿再服药；用药时出现副作用，不能忍受；用药方式或途径不方便，嫌麻烦；太忙，忘记按时服药，因而时断时续，经济因素，嫌药物太贵，或认为药价太便宜治不了病，等等。当然，也有相反的现象，病人急于求成，滥用、多用药物。

    因此，医师应郑重用药，耐心地向病人说明必须用药的道理，可能出现的药物副作用，不执行医嘱的危害。尊重病人在用药过程中的反映和意见；与药剂人员及药厂互通信息、加强合作，制备病人乐意使用和能坚持服用的药物制剂，以提高药物的治疗效应。

如何检查受试者有依从性？

发给受试者的药品包装盒在试验结束后会由受试者返还给研究者。应向受试者强调返还所有药品包装，包括已用完和剩余药品的包装。这可利于左右者统计患者服用药品的实际情况。如试验用药品不征剂或胶囊，应采用铝箔或星期包装，这样当包装被返还研究者时，用完和剩余及漏服或丢失的药品以及日期即可清楚地显示出来。如果片剂药品被装入瓶中，在药品被返还后要进行计数以确定有多少剩余药品，并由此计算出有多少药品被患者服用。如果为液体药品，应事先知道瓶中有多少药品。在治疗结束后，测量剩余药品的体积并以此得出被患者使用的量。有时衡量患者的依从性会有一定的因难，如：当药品被装在玻璃小瓶中，这时可以通过比较治疗前后容器的重量来衡量依从性。

另外一个衡量患者依从性的方法是检测受试者血样中试验用药品的水平。这可以确保受试者服用了试验用药品并得知其在血液中是否达到治疗水平。

至于更不精确的测量依从性的方法（特别在单剂量试验中），可以在试验用药品中加入少量的无作用染料，在每次随访时取患者尿样。由于染料是被原型排出并使尿液在紫外光下呈现荧光，可以用这个简单快捷的方法检查尿液中是否存在染。当然，这种方法只能检查患者近期的服药情况而不能确定患者一贯有依从性。

还可以在药瓶盖中装上一个微缩条（microchip）,用来记录每次羡慕盖被打开的日期和时间。虽然这个方法准确定患者一定服用了试验用药品。

仔细向受试者询问服药情况是另一种有效的检查依从性的方法。

当然，没有一种检查依从性的方法是完善的。通常同时使用多个方法来确定受试者在试验中的依从性。

为什么要检查受试者的依从性？

在总结试验结果时，确保受试者严格按照试验方案服用试验用药品至关重要。这可以保证所有试验发现均由试验用药品所致。非常明显，如果受试者未按照要求服药，就不能说试验用药品产生了某一疗效。为此，管理当局通常会严格检查受试者的服药依从性。

对于未上市产品临床试验，应确保试验用药品仅用于试验受试者。近理当局会要求研究者保存完整的药品计数记录来追踪所有药品的使用情况。


临床试验受试者权益受保护

新《药物临床试验质量管理规范》明确，目前，新药进入临床试验阶段前必须经国家药监局审批，并且只能在经过国家考核确认的临床药理基地进行，具体负责新药临床试验的医生也是经过国家特殊专业培训的，经考核合格取得相关证书才能参与这项工作。
    据了解，《规范》专门用第三章一个章节八条规定，保护受试者的合法权益。现节选其中7条与受试者直接有关的规定。
    1、受试者参加试验应是自愿的，而且有权在试验的任何阶段随时退出试验而不会遭到歧视或报复。
    2、必须给受试者充分的时间以便考虑是否愿意参加试验。
    3、试验期间，受试者可随时了解与其有关的信息资料。
    4、如发生与试验相关的损害时，受试者可以获得治疗和相应牟钩ァ?/FONT>
    5、由受试者或其法定代理人在知情同意书上签字并注明日期，执行知情同意过程的研究者也需在知情同意书上签署姓名和日期。
    6、儿童受试者，必须征得其法定监护人的知情同意并签署知情同意书，当儿童能做出同意参加研究的决定时，还必须征得其本人同意。
    7、在紧急情况下，无法取得本人及其合法代表人的知情同意书，如缺乏已被证实有效的治疗方法，而试验药物有望挽救生命，恢复健康，或减轻病痛，可考虑作为受试者，但需要在试验方案和有关文件中清楚说明接受这些受试者的方法，并事先取得伦理委员会同意。

药品临床试验的受试者享有哪些权益保障措施？

在药品临床试验的过程中，必须对受试者的个人权益给予充分的保障。伦理委员会与知情同意书是保障受试者权益的两项主要措施。研究者有责任确保试验的科学性和可靠性。伦理委员会应从保障受试者权益的角度，从下列各点审阅实验方案：
（1）研究者的资格、经验、是否有时间参加审议中的临床试验，人员配备及设备条件等是否符合实验要求。
（2）试验方案是否适当，包括研究目的、试验中受试者及其他人员可能遭受的风险和受益、试验设计的科学效率，即以最小受试者样本数获得正确结论的可能性。
（3）受试者入选的方法、向受试者提供的信息资料及获取知情同意书的方法是否适当，行受试者或其家属或监护人或法定代理人提供有关本试验的信息资料是否完整易懂。
（4）受试者因参加临床试验而发生死亡或受损时如何给予治疗或补偿的规定。
（5）对试验方案提出的修正意见是否可接受。
（6）对进行中的临床试验是否定期审查其对受试者风险的程度。


怎样加快临床实验的进度的一点酌见

其实最主要的问题是入选的病源是不是充足。任何一个方案都有固定的观察周期表，因而只要受试者已经入选了，就已经有了固定的时间，否则试验过程中造成的延误可能会导致违背整个试验方案。所以，已入选的不是进度影响的关键。
加快进度可以有几个办法：
1.选择适应症权威、病源充足的医院
1.选择适应症权威、病源充足的医院
2.增加试验中心的数量，这样病源会充足一些

3.对于季节性的疾病，必须抓住发病高峰期进行试验，否则就是巧 妇难为无米之炊了

4.增强试验宣传，也就是试验中心协商，刊登一些宣传招募受试者的信息。目的还是增大病源量，保证可以顺利的筛选出符合标准的受试者了

5.需要做一些研究者的工作。医院里的医生每天都需要为大量患者诊治，不会有太多时间和精力详细解答有意参加试验的受试者对试验所提出的问题。这需监查员一方面做好研究者的思想工作，尽可能增强对试验招募的主动性，另一方面，最好在招募宣传资料上留下监查员的联系方式，可以随时解答患者对于试验所要了解的信息，排除心理障碍，增加受试者参与试验的主动性。总之，病源充足与否是影响试验的关键，在试验过程中一定要根据不同的问题去解决，如果只是一味的催促研究者，往往只能适得其反。

6.制定临床试验方案时也要先考虑一下受试者的依从性，不是观察的周期越长越好，也不是观察的指标越多越好。太繁琐的试验也会把本来有意的受试者吓跑的。现在任何一个试验，绝大多数受试者都是来源于在职人员，请一次假去看病也不是很容易的，呵呵，所以不要把每次检查的时间拉的过长，同时也可以采取一些特权政策，优先对试验患者诊治等等。

7.做好医生的工作，多沟通，多打擦边球。

8.磨刀不误砍柴功，启动阶段，好好做好方案，使试验能更简单的执行，这就为试验的进行打下一个好的基础。

10.关键是在实验方案实施中所遇到的问题如何解决，了解、沟通、提出办法、沟通、落实，问题解决实验就可顺利进行。


临床试验中不良事件和不良反应的区别

不良事件(Adverse Ｅvent，ＡＥ)：受试者在接受药物治疗或研究时所发生的，未能预见的医疗事件，但与所用药物不一定存在因果关系。事件可以是症状、体征和试验室异常。

不良反应（Adverse Drug Reaction ADR）
  当一种不良事件经评价,有理由与所研究的药物有关,则称为药物的不良反应.
二者的区别关键在于是否与试验用药物有关.
严重不良事件（SeriousAdverseEvent），指在任何剂量下发生的难以处理的医疗事件，无论与治疗有无关系。包括以下几种情况:
1.死亡;
2.危及生命;
3.导致病人住院或延长住院时间;
4.导致永久或严重残疾/功能障碍;
5.导致先天异常/畸胎;、影响工作能力、或、导致先天畸形;

6.其他。

严重不良事件处理SOP

一、 定义

严重不良事件（SAE）是指试验过程中发生需要住院治疗、延长住院时间、伤残、影响工作能力、危及生命或死亡、导致先天畸形等事件。

二、 处理原则

在临床研究中，遇有严重不良事件，研究者必须立即报告申办单位（和/或CRO），并由后者在24小时之内报告国家食品药品监督管理局安全监管司和伦理委员会，尽快通知其他研究机构。在原始资料中应记录何时、以何种方式（如：电话、传真或书面）、向谁报告了严重不良事件。

三、 工作程序

研究者立即通知申办单位（和/或CRO）→紧急揭盲，采取相应诊治措施（揭盲时至少要有两人在场）→研究者填写SAE报告表（格式见附件）→24小时之内报告SFDA和ICE（书面）→通知主要研究者及其他研究机构→将SAE发生与处理过程记录在SAE报告表上→处理SAE的相关后续工作

附件：严重不良事件（SAE）报告表

侦察不良反应事件

在征集受试者时，要向其详细说明如有任何不适或遇上医学问题时，应即联络研究者，并给予24h有效联络方法；每次随访均要查询受教育者情况，确保是否出现不良反应。查询时不可用引导方式，只可以作一般性查询，让其自动报告，免生偏倚，如：

l 您最近怎样？

l 您有没有什么问题？

不良反应事件需要报告的理由：

① 短期目的 监察药物安全性，决定研究是否可以继续；

② 长期目的 建立数据库，监察药物安全性，尤其是不易发现的罕有事件。

可以是临床研究报告列表形式的安全报告。

需要报告的不良反应事件

⑴所有严重不良反应事件均要尽快向申办者报告。

⑵严重非预期的不良药物反应有尽要依地方法规在特定时限通知政府机关/伦理会。

⑶任何不良反应事件，包括上述，均要记录在病例报告表。

⑷报告内容适用于所有临床研究，方便编入数据库及结合其他研究数据作出总结。

① 严重性（轻度、中度、严重）；

② 是否严重不良反应，如是，应即在特定时限、按特定步骤报告和处理；

③ 频繁（如发生多次）；

④ 结果（消失、逆转、持续、恶化）；

⑤ 研究药物剂量调整（没有改变、减低剂量、停药、暂停药后复用）；

⑥ 再投药时不良反应复现；

⑦ 和研究药物的相关性（不相关、极少相关、可能、很可能、不能确定）；

⑧ 该不良反应的治疗；

⑨ 是否符合：“严重不良反应”定义，如是，及时填写严重不良反应的叙述及报告上列详情，于研究结束时收回。

不良反应事件

新药临床开发、研究期间发生的任何不良医疗事件，不论是否与研究药物有关，不论怎样轻微，均应提高警觉，记录为不良反应事件（adverse event,AE），至开发期结束，把所有从临床研究搜集行来的不良反应信息结合、分类、总成安全报告，呈交药物注册申请。注册上市后，这些重要信息数据转交至申办者安全监察部门，故两者数据库程序设定应兼容，以便继续监察其试产期普遍安全性，和解答医生临床上的任何有关新药问题。

不良反应事件包括下列情况：

① 受试者签署知情同意书后、给予研究药物前发生的事件；

② 知情同意书签署后的断症，即使在此之前就存在的事件；

③ 在给予研究药物前没有发生的事件；

④ 受试者接受研究药物后发生的任何不良医疗事件，不论是否与治疗有相互关系；

⑤ 出现不良的和意料之外的症状（包括发现某一实验室检验指标异常）；

⑥ 某些疾病、症状暂时与研究药物的使用有关；

⑦ 入选前已经存在的事件，入选时没出现，给予研究药物后复现；

⑧ 入选时已经存在的事件，但在入选后加重，或事件重现的频率和严重性增加。

药物不良反应

药物不良反应：在按规定剂量正常应用药品的过程中产生的有害非所期望的、与药品应用有因果关系的反应。在一种新药或药品新用途的临床试验中，其治疗剂量尚未确定时，所有有害而非所期望的、与药品应用有因果关系的反应，也应视为药品不良反应。

——中国国家药品监督管理局《药品临床试验管理规范》23.7.1999

药品不良反应：指人体在研究用药品的建议剂量使用下，所产生预期或未预期的有害反应。包括该药品造成的成瘾性或与其他药品产生之交互作用。

——台湾省行政院卫生署《药品优良临床试验规范》11.1996

总而言之，这是与研究药物有关的非预期事件，ICH GCP对未上市的研究药物，不论所用的剂量大小，期间发生的不良反应均作药品不良反应（adverse drug reaction,ADR）论。欧共体GCP更包括药物过量、滥用、成瘾性或与其他药品产生的交互作用。

非预期的不良药物反应

不良反应，其性质或严重性与提供给研究者的药物信息（如研究者手册）中所述不一致或没有记载，即以前未有类似事件出现，是为非预期的不良药物反应（unexpected adverse drug reaction）。

严重不良事件

临床试验过程中发生需住院治疗、延长住院时间、伤残、影响工作能力、危及生命或死亡、导致先天畸形等事件。

——中国国家药品监督管理局《药品临床试验管理规范》23.7.1999

严重不良事件（serious adverse events,SAE）是不良反应事件一种，其严重程度有可能危害生命，所以，在执行临研究时提高警觉，尽早识别而作出适当相应措施，在方案中是非常重要一节，应订下清楚定义、预防和应付措施、报告机制等，使一切清楚明白，研究员遇到这些事件时可及时作出适当处理。一般严重不良事件包括下列：

① 死亡；

② 危及生命的情况；

③ 病人需入院留医或住院期延长；

④ 持续或明显的失去功能；

⑤ 先天性异常或出现缺陷；

⑥ 需要采取措施，发预防上述任何事件的发生；

⑦ 癌症；

⑧ 药物过量。


临床试验中采用非劣效设计应该关注的问题

非劣效性设计在国内新药临床研究中被普遍应用，本文就非劣效性试验的适应条件、设计中需要关注的问题进行了阐述，提出非劣效性设计并不是能够普遍应用的临床试验设计方法的观点。
临床试验是探索和确证研究药物在特定适应症人群安全有效性的重要研究方法，根据其研究目的主要有两种类型的设计，一种为优效性设计，一种为非劣效性设计。
优效性设计的临床试验的目的是要评估研究药物的有效性和或安全性，采用任意一种对照，通过显示研究药物优于对照药(安慰剂或者说无治疗、研究药物的低剂量、阳性药)来证明研究药物的疗效。非劣效性设计的临床试验目的是要评估两种治疗药物的相对疗效、安全性、效益/风险关系，采用阳性药作为对照，通过显示研究药物与已知的有效药物疗效（即阳性药）不低于一个事先确定的量（即界值）而证明其有效，阳性药的已知疗效即为研究药物的疗效。
一、非劣效试验的适应条件
众所周知，优效性临床试验相对于非劣效临床试验而言，试验的设计、实施以及结果的分析都相对简单和易于操作，是新药疗效探索和确证性试验中最为普遍应用的设计。然而在有些情况下，非劣效性设计可能是需要的。
第一种情况是，上市药物的疗效很好，新研究的药物的疗效要超过标准治疗药物的可能性较小，如新的抗生素类药物，其临床研究通常采用非劣效设计。
第二种情况，与上市药物比较，预计其疗效相当，但研究药物可能具有其他特点，如更好的安全性；或者除主要的治疗作用外，在其他作用方面给患者带来益处，如降低LDL-C的降脂药，同时能升高HDL，具有更为全面的调脂作用；更方便或者依从性更好；其他特点。
第三种情况是，出于伦理的考虑，对于危及生命的适应症人群，市场已经有确切的安全有效的药物或者治疗手段，安慰剂的对照试验不被接受，需要选择阳性药或者标准治疗手段来确证研究药物的疗效不劣于前者，同时研究药物又具备其他的给患者带来益处的特点。当然这种情况下，非劣效设计是否能够接受，在不同的国家可能有不同的看法，如也有观点认为，对于危及生命的适应症人群，药物疗效是至关重要的，新开发的研究药物在疗效上应该优于已上市药物，非劣效不能接受。
其他情况，如比较复方药物的疗效与复方中单药较高剂量的疗效等。
二、非劣效临床试验中应该关注的问题
正如前所述，优效性设计具有相对简单和易于操作的特点，且能确证研究药物的绝对疗效，其结果更具有可靠性。
非劣效性试验的一个重要假设是研究药物的疗效不次于阳性药或者非药物的标准治疗手段（鉴于在临床试验中比较研究药物与非药物的标准治疗手段不常见，以下内容不包括这种情况），而这个假设的基础是阳性药在该临床试验中要显示一定的疗效，因此这种研究设计增加了许多影响试验设计、实施及结果分析的因素，因此在药物临床试验中应关注以下几个关键问题。
1、 阳性药选择
由于非劣效性临床试验的目的以确证研究药物的疗效不劣于阳性药，因此阳性药的选择就非常重要。
合适的阳性药应该是当前普遍使用的药物，如可能区分，应该是相应疾病的标准治疗药物；阳性药的疗效得到了设计良好的临床试验所证实，其主要疗效的作用大小在设计良好的试验中被证明并且有可靠的资料显示其结果，该资料可获得；另外阳性药的疗效可以被较好的预测其具有可重复性。
在非劣效性临床试验中，阳性药的适应症、主要疗效指标和剂量应该正确，即阳性药的适应症人群、主要疗效指标和用法用量在非劣效性试验和历史的以安慰剂为对照的优效性试验中具有可比性，或者说一致性。
2、 界值的确定
选择阳性药的同时，要考虑界值的大小。界值是临床试验试图在统计学上拒绝的研究药物与阳性药比较的劣效程度。如果研究药物与阳性药的差值可信限区间拒绝了大于或者等于界值的劣效程度，就可以宣布研究药物不劣于阳性药并具有疗效，如果可信限区间包含了界值一样大小的差值，则不能宣布研究药物不劣于阳性药，而且不能认为研究药物有效。
合适的界值应该保证研究药物的疗效大于零，界值的确定要根据统计学推理和临床判断，要反映赖以选定的证据的不确定性，应适当保守。
界值是临床上能够接受的研究药物与阳性药疗效之间的最大差别，应当小于历史的以安慰剂对照的优效性试验中所观察到的阳性药与安慰剂的差值。
由于界值的确定是建立在阳性药历史对照的优效性设计的基础上，因此阳性药的选择以及历史研究结果文献的充分支持都是非常关键的，对于历史研究文献的全面收集和分析是必不可少的。
如果不能从历史研究文献中得到用于界值确定的信息，临床试验采用非劣效设计就应该特别谨慎，因为临床试验设计将有可能无法进行，切不可在没有充分研究数据的支持下杜撰出界值，或者用不是良好对照的可靠的优效性设计的研究来确定界值。
界值的确定还要注意主要疗效指标，界值的大小是依据主要疗效指标的疗效结果来定义的，切不可移花接木，即如历史研究文献中使用的主要疗效指标是某个变量，在非劣效性试验中主要疗效指标却选择另外一个变量，这种信息的嫁接缺乏科学依据。
3、 试验的检测灵敏度和一致性
对于非劣效性试验，需要有检测灵敏度，阳性药在试验中应表现出疗效，因为只有这样，试验才有能力不会将事实上劣效的研究药物推断为不劣于阳性药，即有能力区分无效药物和有效药物。对于不包含有安慰剂的两组试验设计（研究药物、阳性药），由于试验中并不测定阳性药的真实疗效或者说绝对疗效，没有衡量/保证检测灵敏度的内部标准，因此试验是否具有检测灵敏度需要根据以往有关阳性药的（历史性的）经验来进行推断或假设，以及试验确实被良好执行的证据。
在非劣效性试验中，期望得到的结果是研究药物与阳性药物之间的差异不超过界值，而许多临床试验的误差会缩小研究药物与阳性药物之间的差异，因此增加了将劣效药物判断成非劣效药的可能性。基于此，虽然一项非劣效性试验是否有检测灵敏度通常无法确定，但必须控制不具有这种灵敏度的已知原因。如非劣效性试验的设计和管理需要与历史的优效性试验一致，如适应症人群特点、入选标准、主要疗效指标、评价的时间点选择等，还有利用洗脱期以排除未患病或自发改善的患者以及治疗的依从性、伴随治疗等。
值得注意的是，阳性药的疗效虽在历史的优效性试验中得到了确证，但如果非劣效性设计和管理要求与优效性试验有明显的不同，则仍然不宜在非劣效性试验中选择该阳性药，或者说以该阳性药作为对照药的非劣效性试验的结果不具有说服力，因为不能期望在该非劣效性试验中阳性药能表现出疗效。
在有些情况下，阳性药的疗效不总是能够预期或者说重复，这样的情况常见于适应症疾病的状态变异性大/安慰剂可能使疾病状态发生实质性的改善或者改变/主要疗效指标客观性不够等，如抑郁、焦虑、痴呆、心绞痛等疾病状态。因此对于这样一些适应症的临床试验，如进行非劣效试验，建议选择包括安慰剂的三臂设计方法（研究药物、阳性药和安慰剂）。
非劣效性试验的假设是基于研究药物与阳性药的比较，因此阳性药的选择、界值的确定以及试验灵敏度与一致性之间是相互关联的因素，应该进行全面的分析作出恰当的决策。
三、案例分析
我国制药工业的发展还处于一个相对落后的状况，从85年以来，仿制药一直占据着医药市场的主导地位，这样的研发状况造就了一支深深烙印有仿制药思维模式和行为的研究及评价队伍。随着国家发展模式和战略的改变，创新药物的研究呈现出增多的趋势，因此与药物研发及评价有关人员应该更新思维模式，探索适合于创新药研发规律的研究方法。
回顾本人在药审中心的10年，不管是仿制国外已上市药物的国内临床试验，还是国内外均未上市的创新药的国内临床试验，许许多多的临床试验设计都是研究药物与阳性药的比较试验，而且大多数情况下是非劣效试验设计。个人分析其中的原因主要有二，一是研发者急于获得研究药物与阳性药比较的临床试验结果，来帮助药物上市后的市场开拓，表现出与上市药物决一雌雄的气势；其次是表现出信心不足，研发者普遍认为，选择安慰剂作为对照，假如试验结果没有显示优效，研究药物就不能获得上市，而如果选择阳性药作为对照，则只要不得出劣于阳性药的结果，研究药物就有生存的希望。但后一种想法本身的科学性就存在问题。
下面本人将就创新药审评中遇到的案例进行介绍。
1、 案例1
申请用于终末期肾病改善症状的药物，主要疗效指标是终末期肾病患者血中血磷浓度降低的程度。试验设计是以阳性药为对照的非劣效临床试验。用于该适应症的已上市药物不多，在美国也就在近年批准了两个。研究者于是选择了一个在国内早年上市的用于该适应症的阳性药，在设计时由于能够获得的研究文献有限，因此没有得到阳性药在设计良好的优效性试验中的绝对疗效的信息，无法确定试验的界值，在没有确定界值的情况下，按照法规的最低病例数设计了所谓的非劣效性试验。
在这个例子中，试验设计存在着无法弥补的缺陷，合理界值不能确定，就没有可能计算临床试验所需要的病例数，非劣效性试验设计就不成立，其试验结果也就无法评价。

当信息有限，不能或者很难确定界值时，应谨慎选择非劣效试验设计。
2、案例2
这是一个国外临床研究的实例，申请的适应症为预防房颤后脑梗塞事件，其作用机制是抑制血小板的聚集。试验设计为非劣效性试验。申办人在临床试验设计时，全面调研了阳性药的临床研究文献，进行了meta分析，分析了阳性药在有效性试验中主要疗效指标的效果，并据此确定了非劣效试验中的界值。申办人进行了两个大规模的非劣效性临床试验，由于阳性药的疗效结果与其历史的优效性试验结果相比，没有表现出一致性，另外临床试验中界值的确定遭到管理当局的质疑，以及试验的其他原因，因此该药的新药申请在某发达国家没有被获准。
这个例子给我们的启示是，在非劣效性试验中，即使阳性药及其界值的确定过程不存在科学方面的问题，但试验的检测灵敏度依然影响着对研究结果的评价，而且界值也不是容易形成共识的问题。
3、案例3
这个例子也是一个国外的临床试验。研究药物为拟用于哮喘的复方（A+B），其阳性药为复方中的单药（A，B），试验为非劣效临床试验。在该项临床试验的设计中，申办人设计了以下几个药物组：安慰剂、单药A、单药B、复方A+B。其设计思路是，由于哮喘的主要疗效指标是肺功能，其变异性较大，因此设计了安慰剂对照，保证在该试验中有检测灵敏度的内部标准，保证复方药物与单药比较的非劣效性试验的结果更可靠。
在审评中其他常见的问题还有，如选择的阳性药不是经过良好对照的可靠的临床试验证明了疗效的药物，如选择没有经过系统临床试验研究的地标升国标药物，或者没有充足的循证医学研究数据的早年上市药物；阳性药被核准的适应症不是研究药物拟申请的适应症，即阳性药获得确切疗效的适应症人群与非劣效性试验中的目标适应症人群明显不同等等。
四、讨论
非劣效性临床试验是建立在研究药物与阳性药物比较结果假设基础上的一种研究方法，进行非劣效设计需要有三个基本条件，首先阳性药是的疗效是经过系统的并被良好执行的临床研究所证实，能够获得阳性药充分的可靠的临床研究数据文献；其次需要根据阳性药历史的与安慰剂比较的优效性试验来确定界值，而界值的确定方法是建立在统计学以及临床意义的考虑上，属于讨论后达成观点的问题，没有统一的客观的计算方法，制药公司与药政管理当局并不容易达成共识，即界值确定存在风险，最后就是试验检测灵敏度问题，即阳性药的作用在非劣效试验中能否重复，因此非劣效性设计是受条件限制的，应当非常的谨慎，必须全面分析有关信息，判断是否具备试验设计、实施以及结果分析的条件。换言之，将非劣效设计普遍应用于临床试验中缺乏科学依据和基础。


临床试验与临床试验中心（CTU）

1 前言

    临床试验是指以患病人群为研究对象，前瞻性、有比较地观察某干预措施效果和安全性的研究。其特征为：①对象是病人，而非从病人身上取出的细胞、组织或离体器官的实验；②它是有计划的前瞻性研究，而不是回顾性质的病例对照研究或病例资料的分析；③一定有干预措施和与干预措施比较的对照；④有其评判的结局，包括终点结局和替代结局（中间指标）。医学史中记载的最早临床试验是由英国的航海医生Linde在19世纪所进行的治疗坏血病的临床试验。第一个随机临床试验是1948年英国医学委员会进行的链霉素治疗结核的试验。

    最初的临床试验都是由学术团体中的临床研究人员联合相关的统计学者和流行病学工作者一起设计完成的。至70年代以前，没有专门的临床试验研究机构。此后，在学术机构和一些大的制药企业相继成立了专门从事临床试验及其服务的组织或公司。本文就国内外有关临床试验机构的情况作简要介绍。

    2 临床试验中心（clinical trial unit，CTU）的定义

    临床试验中心（CTU）是从事临床研究与提供技术支持并承担临床医学教育的学术研究机构。它通过提供技术服务，与产业化和决策密切联系。根据哥本哈根临床试验中心对全世界35个临床试验中心所作的调查，CTU有两种形式：一种是公立性质的，通常建立在大学医院或医学中心之内，另一种属于私立性质的，位于大的药物公司或药物开发机构中。消费者和政府决策者通常对这种私营的赢利机构不太信任，而由大学或政府机构发起的临床试验中心往往较容易得到承认，由他们完成的随机临床试验的真实性不容易被怀疑，因此上市销售就更容易。国际著名的CTU大多位于大学医院或医学中心，其临床试验的质量得到国际认证如FDA和欧洲GCP相关机构的认证。通常，学术研究机构的CTU为非赢利性质的，而合同研究或公司的CTU为赢利性质的。

    CTU的人员构成主要为项目经理、临床研究员、统计学者、信息专家、护士和组织协调人员。由于装备了高新的信息技术和临床研究专用软件支撑，将信息技术与中心随机化、资料采集、管理和分析紧密结合，因此能够组织、实施大型的、多中心的随机临床试验，并提供从设计、项目申报、人员组织等一系列的服务。中国目前还没有严格意义上的CTU，国家药监局在各大医院拥有的药品临床药理研究基地承担着类似的工作。但人员的构成和技术水平远远未达到CTU所应具有的要求，其主要任务是为新药的上市进行研究。

    3 CTU提供的服务范围

    随机对照试验（RCT）研究计划的咨询与技术支持；研究课题与开发项目的系统评价；制作随机临床试验的研究方案（Protocol）；研究方案的翻译（如汉译英）；合同研究项目的制作；提供中心随机化服务（如语音应答随机化等）；进行随机临床试验；随机临床试验的监督与质量保证；资料收集及管理；统计分析；医学报告的撰写。

    CTU将提供临床试验各个阶段的技术支持，包括从项目咨询到承担特定的随机临床试验。CTU提供对项目标书的评价、试验方案的起草、医学报告的撰写。协助随机临床试验各阶段的技术支持如设计随机方案；承担随机试验整个阶段的工作包括随机化、资料管理、监督、资料处理、统计分析以及报告撰写。CTU也将参与制作系统评价和医学教育，开设临床试验和系统评价的课程，讲授随机临床试验、系统评价和Meta-分析。

    4 中国成立CTU的必要性

    中国的第一个随机对照试验据信为苏德隆教授于六十年代初期完成并发表的。文革十年期间这类试验被迫停止。八十年代初期重新开始临床试验。中医药领域的第一个随机双盲对照试验发表于1983年，为中药注射剂治疗心绞痛。八十年代中后期，随着临床流行病学引入，国内开始有人对中华系列医学杂志上发表的临床试验进行评价。至九十年代中后期，随着循证医学被引入中国，对中国的临床医学杂志进行广泛的电子计算机和手工检索，并利用循证医学标准对发表的大量临床试验文章进行质量评价，发现尽管近十余年来随机临床试验发表的数量在逐渐增多，但研究质量仍然很低，极少有多中心的大样本随机试验。

    九十年代中后期国内外学者对中国进行的临床试验进行了深入的方法学质量评价，结果发现中国的临床试验除了质量低下以外，还存在发表偏倚，发表的临床试验几乎均报告了阳性结果，与西方国家临床医学杂志发表的临床试验形成很大反差（发达国家临床试验阳性结果的报道率为50％～60％）。使中国的临床试验结果得不到国际承认，尤其是中医药领域的试验质量问题尤其突出。最近国外发表的几篇有关中医药治疗慢性肝炎的系统评价仍然表明，即使是在九十年代末期发表的随机试验，质量仍没有显著提高。而这期间，由于临床流行病学、循证医学和医学信息学的进展，很多新的方法和技术在国外已经应用到临床试验中，使临床试验的技术方法与质量又有了大的跃进。国内与之差距更大。

    目前，中国的临床试验主要存在以下几方面的问题：随机概念的误解和滥用（据掌握的资料，目前国内尚无中心随机化机构）；极少使用盲法与安慰剂；随机误差与系统误差使试验报告的结果夸大了干预措施的效果；临床试验的组织管理与资料收集管理欠缺或不足；缺乏国际水准的试验设计方案；临床试验报告的质量低下，在国际上发表的临床试验数量极少。这使得中国的药物尤其是中药制剂进入国际市场受到严重制约。对比之下，日本在汉方（中药）制剂、德国在植物药的开发与研究上却走在我们前面。因此，中国临床试验的质量亟待改进。究其根本原因在于没有高质量、高水准的临床试验机构，缺乏懂得临床试验设计及掌握相关技能的专门人才，以及在临床试验的管理和实施上不规范。为此，成立与国际接轨的高水准临床试验中心（clinical
trial unit，CTU）并开展与国际接轨的临床试验，将会起到示范和带动作用，将为临床试验水平的提高起到促进作用。

    CTU的主要学术带头人应接受国外临床试验管理和方法的培训，系统地掌握临床流行病学、循证医学的原理和技术，具有扎实的临床实践与研究的经历。此外，要有强大的统计学和信息技术的支撑。

    中国已经于2001年11月正式加入世界贸易组织（WTO）。现政府制定的医疗卫生十五规划中，将发展中医药作为重点策略和方向，国家中医药管理局拟在全国范围内建立15个临床试验中心，以促进中医药走向国际，实现现代化。香港特区政府计划在十年内投资30亿港币，建立亚洲最大的中药港。因此，挑战与机遇并存。随着国家医疗体制改革步伐的加快，从提高费用效益的原则出发，对现行的临床上广泛使用而疗效不确切的干预措施进行严格的再评价，对新的具有潜力的药物进行开发上市，临床试验将发挥极其重要的作用。

    参考文献
    1 Shan Ping，et al．Analysis of the effect of Buxus harlandii on
coronary heart disease by double blind method．Report of 10
cases［J」．Journal of Traditional Chinese Medicine 1983；24（5）：357-360．

    2 Gluud C，Sorensen TIA．New developments in the conduct and
management of multi-center trials：an international review of
clinical trial units［J］．Fundam Clin Pharmacol 1995；9：284-289．

    3 Colditz GA，Miller JN，Mosteller F．How study design affects
outcomes in comparisons of therapy．I：Medical ［J］．Statistics in
Medicine 1989；8：441-454．

    4 Liu JP，Lin H，Liu LL，Yang S．Methodological evaluation on
randomised controlled trials for viral hepatitis in Chinese medical
literature［J］．West China Medical Journal 1999；14（2）：126-128．

    5 Moher D，Pham B，Jones A，Cook DJ, Jadad AR， Moher M，et al．Does
quality of reports of randomised trials affect estimates of
intervention efficacy reported in Meta-analyses［J」．Lancet
1998；352：609-613．

    6 Vickers A，Goyal N，Harland R，Rees R．Do certain countries produce
only positive results？A systematic review of controlled
trials［J」．Controlled Clinical Trials 1998；19：159-166．

    7 Tang JL，Zhan SY，Ernst E．Review of randomised controlled trials
of traditional Chinese medicine［J］． BMJ 1999；319：160-161．

    8 Xie ZF，Li N．Methodological analysis of clinical articles on
therapy evaluation published in Chinese Journal of Integrated
Traditional and Western Medicine［J］．Chinese Journal of Integrated
Traditional and Western Medicine 1995；15：50-53．

    9 Yu GP，Gao SW，Li Y，Gong W．A study of the quality of clinical
trials in traditional Chinese medicine ［J」．Chinese Journal of
Integrated Traditional and Western Medicine 1994；14：50-53．

    10 Pocock SJ．Clinical trials：a practical approach ［M］． Great
Britain:John Wiley Sons．1990，75-89．


新药临床试验的原理与操作(二)

由于临床试验的复杂性，对一种新药的评估要经过几个阶段（期）。

    Ⅰ期临床试验

    Ⅰ期临床试验是在大量的实验室研究（试管实验与动物实验）之后，新的疗法刚开始用于人类，目的在于从临床上了解剂量反应与毒性，是初步的安全性评价试验，用以研究人体对新药的耐受性及药代动力学，以提供初步的给药方案。第一、二类新药，含有毒性成分、配伍禁忌以及毒理试验提示有需要重视的毒性反应的第三类新药以及

某些有特殊情况的第四、五类药应进行Ⅰ期临床试验。

    受试对象一般为健康志愿者，在特殊情况下也选择患者作为受试对象。一般受试例数为20～30例。

    试验给药剂量应慎重设计，一般以预测剂量的1/10～1/5作为初始剂量，在初始与最大剂量之间需设计适当的剂量级别，逐步递增，一个受试对象只接受一个剂量的试验。

    应认真按照试验方案进行观测。对各种不良事件要及时作出判断，并作详细记录。如有严重不良反应及时上报，必要时中止试验。对不良反应给予妥善处理和治疗。

    试验结束后，需进行统计分析，写出总结报告，对下一步试验的用药剂量提出建议。

    Ⅱ期临床试验

    Ⅱ期临床试验对新药的有效性、安全性进行初步评价，确定给药剂量。第一、二、三、四、五类新药均需进行Ⅱ期临床试验。

    Ⅱ期临床试验的设计方案，一般采用严格的随机双盲对照试验，以平行对照为主。通常应该与标准疗法进行比较，使用安慰剂必须以不损害受试对象健康为前提。试验组例数不低于100例。需注意诊断标准、疗效标准的科学性、权威性和统一性。根据试验目的选择恰当的观测指标，包括诊断指标、疗效指标、安全指标。选择指标时，应注意其客观性、相关性、可靠性、灵敏度、特异性和可操作性。参照临床前试验和Ⅰ期临床试验的实际情况制定药物的剂量研究方案。应有符合伦理学要求的受试对象退出试验的标准和中止试验的标准。对不良事件、不良反应的观测、判断和及时处理应作出具体规定。应有严格的观测、记录及数据管理的制度。

    试验结束后，对数据进行统计分析，结合其临床意义，对药物的安全性、有效性、使用剂量等作出初步的评价和结论。

    Ⅲ期临床试验

    Ⅲ期临床试验为扩大的多中心临床试验，可进一步评价药品的有效

性和安全性。第一、二、三类新药均需进行Ⅲ期临床试验。

    Ⅲ期临床试验一般为多中心随机对照试验，试验组例数一般不低于300例，具体例数应符合统计学要求。对照组与治疗组的比例不低于1∶3。

    Ⅲ期临床试验的设计，可参照对Ⅱ期的要求，应根据本期试验目的调整选择受试者的标准，适当扩大特殊受试人群，进一步考察不同对象所需剂量及其依从性。

    Ⅳ期临床试验

    Ⅳ期临床试验是在新药上市后的实际应用过程中加强监测，在更广泛的实际应用中继续考察疗效及不良反应。通常是在第一、二类新药的试生产期，或对某些要进一步考察其安全性的第三、四类新药，进行Ⅳ期临床试验。

    Ⅳ期临床试验一般可不设对照组，但应在多家医院进行，观察例数通常不少于220例。本期试验应注意对不良反应、禁忌、长期疗效和使用时的注意事项进行考察，以便及时发现可能有的远期不良反应，并对其远期疗效加以评估。此外，还应进一步考察对患者的经济与生活质量的影响。


临床试验要保存哪些文件？

一、临床试验准备阶段

临床试验保存文件 研究者 申办者

1 研究者手册 保存 保存
2 试验方案及其修正案（已签名） 保存原件 保存

3 病例报告表（样表） 保存 保存

4 知情同意书 保存原件 保存

5 财务规定 保存 保存
6 多方协议（已签名）（研究者、申办者、合同研究组织） 保存 保存

7 伦理委员会批件 保存原件 保存

8 伦理委员会成员表 保存原件 保存

9 临床试验申请表 保存原件

10 临床前实验室资料 保存原件

11 国家食品药品监督管理局批件 保存原件
12 研究者履历及相关文件 保存 保存原件
13 临床试验有关的实验室检测正常值范围 保存 保存
14 医学或实验室操作的质控证明 保存原件 保存
15 试验用药品的标签 保存原件

16 试验用药品与试验相关物资的运货单 保存

17 试验药物的药检证明 保存原件

18 设盲试验的破盲规程 保存原件
19 总随机表 保存原件

20 监查报告 保存原件

二、临床试验进行阶段
临床试验保存文件 研究者 申办者
21 研究者手册更新件 保存 保存
22 其他文件（方案、病例报告表、知情同意书、书面情况通知）的更新 保存 保存

23 新研究者的履历 保存 保存原件
24 医学、实验室检查的正常值范围更新 保存 保存

25 试验用药品与试验相关物资的运货单 保存 保存
26 新批号试验药物的药检证明 保存原件
27 监查员访视报告 保存原件
28 已签名的知情同意书 保存原件

29 原始医疗文件 保存原件

30 病例报告表（已填写，签名，注明日期） 保存副本 保存原件

31 研究者致申办者的严重不良事件报告 保存原件 保存

32 申办者致药品监督管理局、伦理委员会的严重不良事件报告 保存 保存原件

33 中期或年度报告 保存 保存

34 受试者鉴认代码表 保存原件

35 受试者筛选表与入选表 保存 保存
36 试验用药品登记表 保存 保存
37 研究者签名样张 保存 保存
三、临床试验完成后

临床试验保存文件 研究者 申办者

38 试验药物销毁证明 保存 保存

39 完成试验受试者编码目录 保存 保存

40 稽查证明件 保存原件

41 最终监查报告 保存原件

42 治疗分配与破盲证明 保存原件
43 试验完成报告（致伦理委员会 国家食品药品监督管理局） 保存原件

44 总结报告 保存 保存原件


研究者在临床试验中的责任

研究者是具体在受试者身上执行临床试验的人员，在临床试验中负有很大的责任。他们一方面要完成临床试验的任务，另一方面又要负责受试者的医疗和安全。在一定程度上临床试验是否很好地完成，主要取决于研究者的工作。

每一项临床试验有一位研究者总负责，其他人员在其指导和协调之下进行工作。这一位研究者称为主要研究者或研究者组长（ principal investigator ），他的主要助手称为合作研究者（ co-investigator ），其他参加的人员则称为协助研究者（ sub － investigator ）

(1) 负责临床试验的主要研究者应具备一定的条件

I ．由于临床试验不同于在动物身上进行的临床前研究，而是在人体进行，因此必须保证受试者的健康完整与安全。要做到这一点，研究者必须是一位医师。由于主要研究者责任大，所以必须具有丰富的临床经验，足以胜任上述任务，原则上应是临床研究基地中的主任医师或教授。我国过去的法规不健全，医学院校毕业者可以担任医师工作而未再有其他条件，而实际上不从事临床工作的医学院校毕业者，即使是教授或研究员，若不从事医疗工作，也不能胜任临床试验研究者的工作。我国即将实施执业医师法，对这一方面可能会有所明确。在多中心研究中，每一单位应有一位研究者负责这一单位的临床试验工作，可以称为单位的主要研究者，他也负有较大的责任，虽其范围不如上述的主要研究者大，原则上也应具备副主任医师以上职称。至于在主要研究者领导下参加临床试验并处理受试者病情的合作研究者，至少应具备医师职称。在新药的生物等效性研究中以及一期临床中，药师和临床药理专业人员有其任务，但对于受试者的安全健康的责任仍由临床医师负责，在这种情况下应由各专业人员组成一个集体，在主要研究者领导下分工合作。
II ．不同临床试验中研究的药物有不同的适应症，在不同疾病的受试者身上进行 , 研究中涉及不同临床专科的临床检查，因此，负责一项临床试验的主要研究者应该是该药物研究相关专科的临床专家，必须具有该专科的知识并有丰富的专科临床经验足以处理受试者可能发生的医疗问题。按现行规定，临床试验的主要负责人单位应从经认证的有相关专业组的临床研究基地中选出。
III ．执行临床试验的主要研究者除具有临床专业经验外，还必须经过临床药理的培训，曾经参加过临床试验而具有丰富的经验，足以指导合作研究者完成临床试验。如该主要研究者虽具备基本条件而经验尚不太多，则如可得到本单位有经验的研究者的学术指导也可以完成任务。
IV ．临床试验开始前申办者将提供研究者手册、临床试验方案及新药的有关资料和文献，研究者应熟悉这些资料。
V ．为完成临床试验，必须有一定的人力和物力，研究者必须拥有可以支配的人力和物力，保证随时按需要而动用其权力。此项权力应获得临床试验单位领导的认可与支持。
VI ．我国已制定了有关临床试验的管理规范，研究者必须熟悉和遵从。此外，还必须遵守我国的有关法律、法规，如《药品管理法》、《新药审批办法》等，以及道德规范。

(2) 为完成临床试验，研究者必须具备如下能力。

I ．在临床试验方案规定的时间内能召集足够数量的受试者进入试验，在试验开始前，应从过去的工作来估计完成此项工作的能力与可能性。
II ．有足够的时间来从事临床试验和在方案规定的时间内完成试验任务。临床试验由上级批准的任务，单位领导应明确这一保证。
III ．充分了解试验方案、试验药品的特点。各参加人员应有明确的分工和职责，遵从方案进行临床试验。

(3) 研究者在临床试验中对受试者负有医疗责任，为此，应在临床试验前对每一名受试者的医学情况进行全面检查，包括其诊断、合并症、用药情况；在临床试验中密切观察任何与试验相关的不良事件，包括异常的实验室检查值，如有发生，给予适当的处理；试验结束后继续进行观察一段时间，注意可能延迟出现的不良反应并予以处理，也了解疗效持久的时间。

(4) 研究者应与伦理委员会建立联系，在临床试验开始前向伦理委员会递交试验方案、知情同意书以获得其批准；在临床试验中应将试验方案的补充更新件、严重不良事件报告、严重不良事件周知件送伦理委员会征求意见以取得继续进行试验的同意。

(5) 研究者与其合作研究者应按规定程序向受试者递送有关临床试验的介绍并用受试者能懂的语言进行解释，以获得受试者同意参加试验并在知情同意书上签字。这一过程必须不带有任何强迫或引诱的意图。

(6) 在试验期间研究者应与监查员保持联系，接受其合理的意见和建议以保证工作的质量。也应该接受有关方面派出的稽查员的稽查，以及药品监督管理部门的视察，向其提供临床试验中的各种资料和文件供检查。检查的目的是保证工作质量。

(7) 研究者应负责所在试验地点试验用药品的管理。一般应指定一位药师负责，如无合格的药师参与，则指定一名医护人员负责。药品的接受、入账、每一名受试者的药品分配、总的药品分配使用、药品的剩余均应记录齐全。药品应注明其数量、批号、序号。给受试者的剂量应遵照方案。药品要按其特殊环境要求（温度、湿度、光度）储存。

(8) 研究者应遵守试验的随机化程序，随机编码应按方案进行。如试验设盲，则应保持盲法不受破坏。但在严重不良事件或偶发事故造成受试者的健康损伤或失去安全时，可按程序采取紧急揭盲，但应详细记录过程并向申办者通知和解释理由。

(9) 研究者应指导其合作人员准确、完整、清晰地记录所有试验中取得的数据于病例报告表中，并核对无误。如有必要的修改或更正，应采用规范的方法。即在修改处用线条划去，但仍能清楚地看出原来的记录内容，然后在其旁添上修改的内容并签字和署明日期。修改更正不准采用涂改液涂去原来内容，也不应将原有的内容涂黑以致不能辨认。

(10) 在临床试验中安全性观察最为重要，研究者及其合作者应严密注意严重不良事件的发生，并采取必要的措施以保障受试者不受损害，如已发生严重不良事件，应立即采取适当的医疗措施，同时在 24 小时内向药品监督管理部门、申办者报告，也向伦理委员会报告，此研究是否影响试验的继续进行。

(11) 在临床试验的过程中，研究者要写出反映试验状况的报告。 I ．进展报告，说明试验是否按方案进行及其进度。在历时较长的试验中每年提交一次报告，或应伦理委员会和 / 或申办者要求的次数提交报告。 II ．安全性报告，发生严重不良事件后，除立即处理受试者以保证安全外，必须在试验方案的规定时间内提供比较详尽的报告，但报告中用受试者在试验中的编号而不暴露其姓名、住址和身份证号码。对发生死亡的病例，应提供整个过程的报告，如有尸检资料也应写入。报告分送申办者、伦理委员会和药品监督管理部门。 III. 总结报告。一项试验完成后，研究者要根据数据的统计分析结果，写出以治疗安全性为主要内容的总结报告，此报告将送交申办者和药品监督管理部门，作为药品评审的依据。

(12) 在临床试验过程中，由于安全性原因，或由于其他原因，研究者与申办者协商后认为试验必须提前终止，研究者应通知受试者，并给予合适的治疗和随访。同时，还应通知伦理委员会和药品监督管理部门。如研究者时间紧迫末及征得申办者同意而终止试验，应事后迅速通知申办者、伦理委员会和药品监督管理部门，对终止的理由进行解释。

(13) 研究者要与申办者签署一份在临床试验中财务方面的协议，包括试验中所需支付的各种费用，包括研究者的报酬。

(14) 研究者应保证所使用的各种检查如临床化验、 X 线、心电图、超声波、脑电图等所使用的仪器由计量部门定期鉴定，其操作都有规范的标准操作规程，实验室由权威机构定期检查确认，以保证试验中取得的数据可信。


临床试验的基本概念

ICH | 全名为 International Conference on Harmonization of Technical Requirements for Registration of Pharmaceuticals for Human Use, 人用药品注册技术规定国际协调会议，是欧洲、日本及美国三方药品管理当局及三方制药企业管理机构，与 1990 年共同发起，对三方国家人用药品注册技术规定的现存差异进行协调的国际协调组织。其主要目的是希望在不影响药物品质、安全性及有效性的原则下，能够加速全球新药的研发及上市。一来，减少新药研发的高昂成本；二来加速新药上市，让病人及早获得较新、较好的治疗。 自 1991 年 11 月于比利时布鲁塞尔召开第一届会议后，历经 1993 年 10 月美国奥兰多的 ICH2 ， 1995 年 11 月日本横滨的 ICH3 ，以及 1997 年 7 月比利时布鲁塞尔的 ICH4 总计有 36 个议题已完成统一， 9 个议题完成初稿，所有这些议题涵盖了新药研发乃至上市过程中最为重要的 “ 安全性、质量、有效性和多学科性 ” 四大领域。
GCP | Good Clinical Practice ，药品临床试验管理规范（ GCP ）是临床试验全过程的标准规定，制定 GCP 的目的在于保证临床试验过程的规范，结果科学可靠，保护受试者的权益并保障其安全。
CRO | Contract Research Organization(CRO) ，合同研究组织，是通过合同形式向制药企业提供新药临床研究服务的专业公司。 CRO 可在短时间内组织起一个具有高度专业化的和具有丰富临床经验的临床研究队伍，并能降低整个制药企业的管理费用。
SMO | Site Management Organization, 现场管理工作的查核机构，不涉及试验和统计的人员组成，体征或实验检查数据的文件。
CRF | Case Report Form, 病例报告表，是在临床试验中用以记录每一名受试者在试验过程中的症状、体征或实验室检查数据的文件。
SOP | Standard Operation Procedure, 标准操作规程，是临床试验中实施各个环节所拟定的标准的、详细的、书面的指导规程。
CRA | Clinical Research Assistant, 临床研究助理，是协助主要研究者按照试验方案和 GCP 具体实施临床试验的人员。
FDA | Food and Drug Administration ，美国食品药品管理局， FDA 的职责是确保美国本国生产或进口的食品、化妆品、药物、生物制剂、医疗设备和放射产品的安全。它是最早以保护消费者为主要职能的机构之一。该机构与每一位美国公民的生活都息息相关。在国际上， FDA 被公认为是世界上最大的食品与药物管理机构之一。其它许多国家都通过寻求和接收 FDA 的帮助来促进并监控其本国产品的安全。
SFDA | State Food and Drug Administrator ，中国国家食品药品监督管理局，负责对食品药品（包括食品、中药材、中药饮片、中成药、化学原料药及其制剂、抗生素、生化药品、诊断药品、放射性药品、麻醉药品、毒性药品、精神药品、医疗器械、卫生材料、医药包装材料等）的研究、生产、流通、使用进行行政监督和技术监督。
知情同意书 | （ Informed Consent Form ）是每位受试者表示自愿参加某一试验的文件证明。研究者必须向受试者说明试验性质、试验目的、可能的受益和危险、可供选用的其他治疗方法以及符合《赫尔辛基宣言》规定的受试者的权利和义务者，使受试者充分了解后表达其同意。
伦理委员会 | （ Ethics Committee ）由医学专业人员、法律专家及非医务人员组成的独立组织，其职责为核查临床试验方案及附件是否合乎道德，并为之提供公众保证，确保受试者的安全、健康和权益受到保护。该委员会的组成和一切活动不应受临床试验组织和实施者的干扰或影响。
不良事件 | （ Adverse Event ）病人或临床试验受试者接受一种药品后出现的不良医学事件，但并不一定与治疗有因果关系。
严重不良事件 | （ Serious Adverse Event ）临床试验过程中发生的需住院治疗、延长住院时间、伤残、影响工作能力、危及生命或死亡、导致先天畸形等事件。
质量控制 | （ Quality Control ）用以保证与临床试验相关活动的质量达到要求的操作性技术和规程。


稽查

定义：指由不直接涉及试验的人员所进行的一种系统性检查，以判定试验的实施、数据的记录和分析是否与试验方案、药品临床试验管理规范与法规要求相持。

对外是监查研究中心进行下列稽查（audit），包括I~IV期研究;和监查员执行的常规访视不同,这是由执行者工作以外的独立单位——临床品质保证负责执行。确定临床研究是依从当地法规和GCP、申办者特定的SOP进行，和临床研究一样，可以委托第三者，例如合同研究者进行稽查工作。目的不是重复访视时的数据查证工作，而是抽样验证整个临床研究的执行是否有效和符合所有要求。

（1） 随机稽查

① 在公司内随机挑选研究项目、研究者作稽查。

② 每一多中心研究，随机挑选一个/多个中心作稽查；或基于征集受试者数目（例如招收很多受试者的中心）进行；或在研究开始早期，挑选一二个中心进行稽查（通常是第一次合作的中心），以观察可能潜在的问题、困难和研究中心的一般工作状况。

③ 寻因稽查 基于问题的出现而进行，例如研究期间某一中心出现了特别多副反应或失访、或出现某些特殊非预期反应、监查员进行访视后报告研究中心可能出现问题；或准备研究者接受政府当局视察等。

当然，稽查的迫切性有先后次序，若是公司的重点研究或是数据将送呈新药上市注册等，瘵会获得优先处理。稽查内容包括：研究者负责的工作，申办者/监查咒的负责的工作、法规文件、原始资料转录CRF的准确性（随机抽查）、适当清点药物、研究中心工作人员、执行研究情况、详细报告。

研究开始前进行的稽查，一般应用于委托新研究中心进行和I 期临床研究。其他临床研究的稽查，如果在研究者开始早期或进行中举行，稽查报告和建议可以帮助改善研究的进行，即是说，事情可能仍或挽救，因此，所有研究参与者（监查员、研究员、数据员等）均应该持合作态度，予以协助，监查员更应该视为在职培训的一部分，以期提高本身专业素质的水平。也有研究完结后，数据库冻结后或报告表前的品质确定。

稽查报告总结一般如下：

（1） 发现

① 没有问题

② 少许问题但不影响数据的有效性和可靠性

③ 需跟进以确定结果的可靠性；

④ 严重影响结果可靠性。

（2） 结果

① 不需要跟进改善工作

② 需要采取改善工作

③ 需要进行培训或增进专业知识

报告是绝对机密的公司内部文件，限量和控制流通，但不能和研究者档案存放在一起，要分开存放在品质保证文件夹内。为了保持稽查的独立性，政府当局视察时也不能查阅稽查报告，除非有证据显示违反了GCP或牵涉到法律问题。

研究者一般不会被获发详细报告，只会发给稽查证明书，证明该中心曾被稽查，列出被稽查者和研究项目的详细资料、稽查方法简介、稽查日期和证书发出时间。

可是，稽查员的工作范围只限于在报告内提出改善建议，是否落实执行和怎样落实是由临床研究者自行决定，所以，最好能同时制订执行跟进改善工作的时间表，确定建议的落实。

一般人对稽查的印象主要是批评研究的进行情况，找出方案的偏离，评核受试者依从性等。其实，如发现方案不切实际、CRF难于填写、或设计不良以致大多数中心需要填写大量存疑数据更正表等，这是有关统计和标准操作素质水平。

视查/查核

定义：药品监督管理部门对有关一项临床试验文件、设施、记录和其他方面进行官方审阅，视查可以在试验单位、申办者所在地或合同研究组织所在地进行。

视查/查核是政府药政部门执行和“稽查”，是批准上市申请步骤的一部分，目的是评估、检查和确定呈交的临床研究数据。研究中心、申办者和合同研究者皆是视查范围。可以是针对研究者的随机抽查、也可以是针对研究员，例如：重要研究、研究员参与大量研究工作从事研究员专科以外的课题、研究中心问题。

一般视查分为以下方面：

（1） 常规视查 定期执行，通常是决定批准药物注册上市的步骤之一。

（2） 寻因视查 基于问题的出现而进行，例如怀疑有问题或出现状况、检查数据后决定进行视查。

（3） 视查内容 以FDA为例，视查中心一般包括：

① 法规和管理；

② 方案；

③ 受试者记录、其他研究者记录；

④ 签署的受试者知情同意书；

⑤ 研究者手册；

⑥ 申办者；

⑦ 研究药物点算；

⑧ 研究档案储存；

⑨ 计算机或电子数据系统；

⑩ 标本收集。

如研究中心接获视查通知，该研究中心人员便要作出适当准备，目的不是掩饰过失或疏忽。而是准确掌握和了解所有有关研究的情况，有助于视查进行时解答疑问、避免误解。可是，这些视查可能是在研究者结束一段时间才执行，人事变更，当时真正参与工作的人员已经离开，所有，完善的标准操作规范和准确依从GCP执行研究工作其实是最有效的预备方法。

药检部门人员事先会从申办者/CRO取得：研究者方案和所有修正本、研究者手册、CRF和存疑表数据更正表、不良反应、严重不良反应和死亡的总结列表作预先准备。视察当天，申办者应该派遣一特定人员帮助解答有关问题，视察地点应该为准备有桌椅和复印机、电话、传真机等设备的办公室。视察员可查看受试者档案和其他原始资料，研究者和申办者代表尽力协助视察的进行，亦可作为改进将来研究工作和专业的培训方法之一。

答优秀的监查员所应具备的素质

1.责任感。是自己的项目，就要把它放在心上，项目进展到什么时候，下一步该做什么，要心中有数。临床试验牵涉到各个环节，有很多环节，很多步骤不是串联的，而是并联的，可以同期进行的。老板不催，客户不催，自已不重视，不放在心上的话，进度肯定会慢的。临床试验没有顺利的项目，做了十几个项目，我感觉是这样的。

2.想到就马上去做，也叫行动能力。有的人属于内敛，善于思考型人，我自己就是。但在这一行，一定要克服这个弱点，很多时候，等所有的条件都齐了的时候，往往变数也增加了，赶早不赶晚。这一点要切记。

3.不要满足于已有的结论。试验进行中往往有的中心进度慢，去监查时研究者常说的话是病人太少，不要满足于这个结论，研究者说的病人少是指他自己的病人少，其他人呢？其做试验的动力怎样？是不是在提条件？他是在诉苦，还是在推诿？有季节因素吗？地域因素呢？其他试验的竞争性因素？对方案理解出现偏差？入选尺度太严？说服力太差？没有得力的招募措施？

4.知识准备。必要的知识准备是要有的，不必成为专家，你也成为不了，但知识欠缺，很难获得有些研究者的认同，做起工作来就困难。关键的知识点在于所要研究疾病的发生机制，主要的治疗措施，本研究药物的作用机理，可能的不良反应；另外就是方案，一定要理解吃透，大部分的研究者对方案的理解没有一个优秀的监查员来得深刻，所以在试验中会有一些问题要问。另外最重要的一点是记住立题依据，试验中需要关注什么：不良反应？还是疗效？哪一部分的不良反应，哪方面的疗效。

5.勤劳。这里指的是多跑医院，如果我只是监查员，白天我不会，也不愿呆在办公室里，去医院，先约好，提前到。看看门诊量，看看床位数，弄清楚科里有几个试验，有几个同类的试验，搞明白研究者上班或出诊的时间，什么时间方便接待你，检验科下午让不让抽血，周六周日医院上不上班，如果有病人来不让抽血怎么办，慢性病，门诊来源为主的，可不可以发展社区医院？他们填表了吗？不光是CRF表，药品发放储存对不对，研究者近期会不会出差求学，会不会轮转到其他科？节假日放几天，病人来随访怎么办？如果更改随访时间，还是不是在窗口期内？有不良反应吗？随访期长的病人会不会来？脱落率怎样？如果控制？

我觉得以上这些比学历、文凭重要多了，如果能做到这些，沟通能力和经验自然会水涨船高，那么你的月薪也该值5000了。

稽查的程序

尽管不同的稽查类型在内容上各有侧重，但其方法和程序是类似的，现以研究项目稽查为例说明如下。

1） 准备与计划

稽查的准备阶段主要包括选择临床试验项目、明确试验方案中直接影响试验结果的关键因素、确定稽查的试验中心和时间、制订稽查方案并通知被除数稽查的对象。稽查项目的选择主要根据申办者的新药开发和市场战略的要求。确定稽查的对象可以是所有承担临床试验的中心，也可以是其中之一。在选择稽查对象时主要考虑的因素是：

* 第一次承担本公司项目的四心；

* 承担病例数较多的中心；

* 在过去的稽查中存在较大问题的中心；

* 已发现问题迹象的中心。

稽查的时间最好在受试者入选人数在20%左右的时候，这时一方面已能够根据入选和病例和试验开展的情况发现，另一方面在发现严重质量问题时，能够给予及时的纠正而不至于不可弥补的损失。对研究周期长的项目适当增加稽查的次数。在必要的时候或者法规有要求时，应当进行终期稽查。

2） 启动会议

在开始稽查前召开启动会议，向临床试验机构的有关人员介绍本次稽查的目的、内容和程序，并请主要研究者介绍试验的有关情况，包括有关人员的基本情况及GCP和SOP的培训情况、伦理委员会的批准情况、知情同意书的签署情况、入选病例情况和试验进展情况等。

3） 查看试验相关资料和有关文件

文件审查的内容包括：试验方案和研究计划及其修改是否经过伦理委员会批准、SOP及修改、原始记录、病例报告表、仪器设备校准及验证记录、计算机系统开发及验证文件、总结报告等等。

4） 现场查看

内容一般包括：

l 是否存在GCP所要求的所有档案资料。包括法规部门、伦理委员会批涵、试验方案、研究者说明书、各种合同、研究者简历、签署的知情同意书、原始数据档案、病例报告表、不良事件报告表、有关通信、电话报告、传真、药品签收、发放及回收表、监查访视报告等。

l 原始数据和CRF的核对。核对的重点是：是否存在所有的原始数据；比较CRF和原始数据的准确性和完整性、可读性；任何遗漏、不符和修改是否有说明、记录和存档。

l 查看仪器设备。包括就诊设施、实验室设施、计算机设施、仪器保养、维修、监测记录和档案等。

l 查看药品的储存和管理。包括：药品的使用、分发、回收制度和记录；药品的储存条件；清点已用药、待发药、归还药和已被销毁药；查看所有有关药品的入出记录和档案、入现出不符的说明、记录和存档等。

l 查看监查员职责的履行情况。包括：在试验启动前是否有对有关人员进行了充分的试验方案和GCP的培训；监查和时间、频度和内容是否适当；对访视中发现的问题的记录、纠正、跟踪情况；访视的文件、电话记录、传真等资料是否保存齐全等。

5） 询问有关人员

对参加临床试验的人员进行抽查和询问是非常重要的稽查手段，临床试验的研究者承担了许多任务，因此稽查员必须确定谁在真正参与本试验项目，而且是否真正符合既定的条件，自始至终遵循GCP、SOP和试验方案的要求尽职尽责。根据研究者提供的研究人员清单来进行有关人员的询问是非常有帮助的。

在询问前，稽查员要明确稽查的目的，在询问前要有针对性且注意一定的谈话技巧，以真正得到一手信息。一般需要明确下列几个方面：

l 明确试验项目；

l 尽量使用含义明确的词汇；

l 避免使用模棱两可的问题；

l 引导被询问者就特定的问题进行具体清淅的回答，避免泛泛作答；

l 确定提问的顺序，一般从被问者感兴趣和容易回答的问题开始；

l 注意问题的逻辑顺序，要预先注意到前一个问题可能会影响到下一个问题的回答的可能。

l 询问的目的是发现问题，因此不要轻易对回答的问题作出评价性的结论，避免影响被许多被询问者的回答。

6） 结束会议和答辩

在稽查结束时，要召开研究者、档案管理人员及其他有关人员、监查员参加的结束会议，陈述发现的问题，并允许上述人员对有关问题进行解释或答辩。

7） 稽查报告和跟踪

在稽查结束后，稽查员要向申办者管理层及临床试验研究者提前提交书面报告。在报告中要稽查时同现问题、依据的标准（GCP、试验方案、法规或SOP），并得出改进和建议。起草稽查报告时应当遵循下列原则：

l 要考虑阅读者的理解水平。避免采用专业性太强或容易引起歧义或误解的语言，尽可能使用大多数人都熟悉的词汇。

l 紧扣试验的目的。稽查报告应当只描述事实，摒弃累赘的讨论和评述。好的稽查报告必须紧扣试验的目的，提出的问题一经解决就能够达到稽查的目的。

l 有所选择。任何报告都江堰市不能包罗万象，必须突出重点。细节术多可能会模糊了重点问题。应当去掉所有与稽查目标无关的话题。还要避免过多注重试验的细节而偏离稽查的主要目标。

l 提出的整改建议必须以事实为基础，以试验方案、SOP、GCP和有关法规为根据，并切实可行，鉴于临床试验和复杂性，许多问题可能不会有唯一正确的解决途径和措施。应该允许有关人员提出自己的建议或解决方法。

此外，对稽查中发现的问题的整改情况在进行及时的跟进和复查，以保证发现的问题得到真正的解决。

8） 文件保存

QAU有责任保存下列文件资料：

l 临床试验的主计划表、试验方案和总结报告的副本；

l 审核和审查的内容、存在的问题、采取的措施等详细记录；

l 所有SOP的副本。


临床试验的原则和方法——临床试验概述

一、临床试验的概念
临床试验是一种前瞻性试验研究，指在人为条件控制下，以特定人群为受试对象(病人或健康志愿者)，以发现和证实干预措施(药品、特殊检查、特殊治疗手段)对特定疾病的防治、诊断的有效性（包括药品的作用、吸收、分布、代谢、排泄）和安全性（不良反应）。临床试验为比较两种或更多种诊断或治疗措施提供基础；为诊断或治疗结果的正确性提供最大程度的可信性；为观察结果的差异提出有参考意义的结论。狭义的临床试验指药物，尤其是新药在人体进行的I期到IV期新药临床研究，目的是获得新药在人体的药代动力学参数及评价新药临床应用的疗效、适应症和安全性。
二、临床试验的起源
医学科学领域首次引入观察性临床研究见于希波克拉底的著述，提出不仅要依靠合理的理论，也要依靠综合推理的经验，动物实验结果并不能证实在人体的效果，因此药物实验应当在人体进行。1898年丹麦医生Fibiger发表了著名的血清治疗白喉的半随机对照临床试验，1948年，在英国医学研究会领导下开展了世界上第一个临床随机对照试验(Randomized Controlled Trial, RCT)，肯定了链霉素治疗肺结核的疗效。接着在1955年，Truelove进行了胃肠病方面的首项RCT，以后，RCT在临床各学科迅速开展，根据临床研究依据来处理病人的观念已经形成，大样本、多中心的RCT取代了以往分散、个别的观察性研究和临床经验总结。
三、新药临床试验
20世纪初，青霉素、天花疫苗及现在普遍使用的维生素等新药的发现，曾拯救了无数人的生命。也有一些新药因为在广泛使用前对其安全性和有效性的认识不足，致使很多人受到无法挽回的损害乃至失去了生命。在新药发展中所经历的沉痛教训，使人们逐步认识到新药上市前，必须经过科学、规范的药品临床试验，以充分证明其安全性和有效性。
世界药品临床试验管理的发展历史大致分为三个时期：
第一个时期，20世纪初至60年代，药品从无管理状态到药品临床试验管理体系逐步形成。标志是60年代发生了一起震惊世界的反应停(thalidomide tragedy)事件。反应停是一种镇静药物，被广泛用于治疗妊娠引起的呕吐。但实际上这一药品严重阻碍胎儿四肢的发育，导致婴儿出生时严重形体缺陷，被称为海豹肢畸形。由于当时欧洲各国对药品临床试验没有严格的要求和管理，所以该药未经临床试验就在欧洲和一些国家上市并被广泛使用。数千名服用这种药品的怀孕妇女生出相同的畸形胎儿时仍未能引起注意，致使20多个国家上万个这样的畸形胎儿出生。这一震惊世界的惨案，使世界各国政府充分认识到必须通过立法，来要求药品上市前必须经过评价安全性和有效性的临床试验，并赋予药品监督管理部门审批新药的权力和行使强制性监督检查职能的重要性。
第二个时期，20世纪70年代至80年代，各国药品临床试验规范化和法制化管理逐步形成。这一时期，世界各国已十分重视药品上市前的临床试验，要求生产者提交药品安全性及有效性的证据，并赋予药品监督管理部门进行新药审评的权力。通过实施药品安全性和有效性临床试验，由药品监督管理部门对药品申报的审核，世界一些发达国家逐步发现了药品临床试验中方法科学性、数据可靠性及伦理道德等方面存在的各种问题。世界各国均先后制定和颁布了其各自的药物临床试验管理规范。这些管理规范原则一致，但具体细节不尽相同。
第三个时期，20世纪90年代至今，药品临床试验管理国际统一标准逐步形成。世界卫生组织根据各国药品临床试验管理规范，制定了适用于各成员国的《WHO药品临床试验规范指导原则》，并于1993年颁布。
随着全球经济一体化时代的到来和跨国制药公司的不断出现和发展，对新药研究开发的要求也越来越高，所需研究经费越来越多，研究时间也越来越长。为了避免浪费，尽快使更多的患者及早使用更安全有效的新药，让制药公司尽快从国际市场中收回研制开发新药的投资，由美国FDA、美国制药工业协会、欧洲委员会、欧洲制药工业协会、日本厚生省(卫生福利部)和日本制药工业协会这六个成员发起的"人用药物注册技术国际协调会议（ICH）"于1991年在比利时的布鲁塞尔召开了第一次大会，以后每两年1次，共同商讨制订GCP国际统一标准。制定了关于人用药品注册技术各个方面的标准及指导原则，包括ICH的药品临床试验管理规范、快速报告的定义和标准、临床试验报告的内容与格式等。
ICH 一经发起召开，就得到来自世界各国的广泛关注和积极响应，WHO对促进国际化标准起了非常重要的作用。目前在全世界各国的临床试验，特别是多国多中心的药品临床试验，均以WHO和ICH的临床试验规范指导原则为参照标准，从而使世界的药品临床试验规范化管理进入了国际统一标准的时期。我国也不例外。
四、临床试验的特殊性
由于临床试验涉及的对象是人，不可避免地涉及社会、心理、伦理和可行性等复杂问题。只有推行规范化的临床试验，才能保证研究工作的客观、科学和高效。规范化的临床试验，其核心问题是既要考虑到以人为对象的特殊性与复杂性，又要保证试验研究的科学性。临床试验强调研究设计，设计的主要类型为随机双盲对照临床试验，强调随机化原则、设立对照组原则及盲法原则。主要目的是在复杂的临床研究中，确保研究结果免受若干已知和未知的混杂因素干扰，减少偏倚，使研究结果和结论更真实可靠，能够经得起临床实践的检验。

临床试验的原则和方法——临床试验的基本原则和方法

一、随机化原则
1．随机化的概念
随机化是临床科研的重要方法和基本原则之一。在科研设计中，随机化方法包括两种形式。第一，随机抽样：指被研究的对象从被研究的目标人群中选出，借助于随机抽样的方法，使目标人群中的每一个体都有同样的机会被选择作为研究对象。第二，随机分组：将随机抽样的样本（或连续的非随机抽样的样本）应用随机化分组的方法，使其都有同等机会进入“试验组”或“对照组”接受相应的试验处理。这样就能使组间的若干已知的或未知的影响因素基本一致，使能被测量和不能被测量的因素基本相等，平衡了混杂因素，减少了偏倚的干扰，增强组间的可比性。
2．随机化方法
临床试验中应用的随机化方法通常有以下几种：
简单随机化(Simple randomization)：有抛硬币法、抽签、查随机数字表、应用计算机或计算器随机法。根据计算机所产生的随机数字或统计学教科书中的随机数字表更常用。例如根据获得的随机数字，将偶数作为治疗组(T)；奇数作为对照组(C)。在样本数较少时，通过随机数字得到的随机分组，常常一组人数明显多于另一组，造成资料分析统计时的困难。这时区组随机化就是更合理的选择。
区组随机化(Block randomization)：比较适合临床科研中入选患者分散就诊的特点。根据研究对象进入试验时间顺序，将全部病例分为数相同的若干区组，每一区组内病例随机分配到各研究组，以避免两组间人数差异过大。例如，在以4人为一区组的随机化分配中，治疗组(T)和对照组(C)可以有以下六种排列，即TTCC；CCTT；CTCT；TCTC；TCCT；CTTC。假设T为偶数，C为奇数，通过随机数字表，如查到第一个数字为98，第二个数字为63，则需要查第3个数字，如为44，则该组排列为TCTC。再查第二组，如第一个数字为23，第二个数字为13，因为二个都是奇数，剩下2个肯定是偶数，因此不需要继续查下去。这组排列为CCTT。再查第三组，第1、2个数字分别为16、26，则该组为TTCC。依次类推，根据所需要样本数，可以得出一系列4个字母为一组的排列，将它们连起来，在本例中排列为TCTC、CCTT、TTCC……。根据此序列给药物编号，即1号为治疗组，2号为对照组，3号为治疗组，4号为对照组……(表1)。
表1 区组随机化法 (4例为一组)

随机数字 | 98 | 63 | 44 | - | 23 | 13 | - | - | z | 16 | 26 | - | -
分组 | T | C | T | C | C | C | T | T |  | T | T | C | C
药物编号 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 |  | 9 | 10 | 11 | 12

分层随机化(Stratified randomization)：为了减少重要的预后因素可能在两组分布不均匀，或者研究在不同的中心进行，可以根据预后因素或中心分层，在每层内将病人随机分配到治疗组和对照组。例如在预防食管静脉首次出血药物的疗效考核时，肝硬化病人的肝脏储备功能是一个十分重要的预后因素。为使两组中病人疾病的严重度一致，可用Child-Pugh分级作为分层因素，分为Child-Pugh A级、B级和C级三层。如第一个病人属于Child-Pugh A级，则进入第一层。然后再根据上述的随机区组方法顺序入选治疗组或对照组。分层越多，划分的区组也越多。分层过多常常会导致每一层的治疗组和对照组人数过少，不利于统计分析，因此一般最多分三层。在多中心研究时，病人常按研究中心进行分层(见附录1：多中心分层随机化实例)。这样可减少各中心不同病人来源造成的治疗组和对照组分配不均。
分层随机化是根据纳入研究对象的重要临床特点或预后因素作为分层因素，例如年龄、病情、有无合并症或危险因素等，将它们进行分层后再作随机分组。这样，就可增进研究的科学性，保证在随机对照研究中所获得的结果有较高的可比性。对分层因素的选择，应参考下述三条原则：第一，选择所研究疾病或其并发症的危险因素分层；第二，选择对所研究疾病的预后有明显影响的因素分层；第三，必须遵守最小化原则，即将分层因素控制到最低限度，如果分层过多，会造成分层后随机分组过度分散，组内样本量过小的不利因素。
二、对照组设立
1．设立对照组的意义
临床试验的目的是评价某种药物或治疗措施的疗效，必须设立对照组。因为临床治疗中所获得的疗效可能由药物引起，也可能是非药物的因素如休息、疾病或症状自愈等。
2．对照试验的类型
对照试验主要可分2种类型，即平行对照试验与交叉对照试验。前者同时设试验组与对照组，将病情相同的病人分为2组（试验组与对照组）、3组或3组以上（试验药1组，对照药2组或2组以上，也可以设对照药1组，试验药则以不同剂量或不同给药途径分为2组或3组）。
交叉试验则在同一组病人中先后试验2种或2种以上不同药物，如试验2种药则同一组病人等分为2组，第一组先服用A药，间隔一定时间后试B药，第二组则先试B药，间隔一定时间后试A药。如试3种药（A、B、C），则将病人等分为3组（I、II、III），每个病人均先后试3种药，各组试药的顺序通过随机化方法确定，例如：
I组 A→B→C
II组 B→C→A
III组C→A→B
3．对照药的选择
对照药物的选择分为阳性对照药(即有活性的药物)和阴性对照药(即安慰剂)。新药为注册申请进行临床试验，阳性对照药原则上应选同一药物家族中公认较好的品种。新药上市后为了证实对某种疾病或某种病症具有优于其他药物的优势，可选择特定的适应症和选择对这种适应症公认最有效的药物(可以和试验药不同结构类型、不同家族但具有类似作用的药物)作为对照。
三、盲法原则
1．盲法原则的意义
在临床试验中，如果试验的研究者或受试者都不知道试验对象分配所在组，接受的是试验措施还是对照措施，这种试验方法称为盲法试验。盲法还用于对研究资料的分析与报告。盲法是为了有效地避免研究者或者受试者的测量性偏倚和主观偏见。
2．盲法的种类
盲法试验可分为单盲法试验、双盲法试验和双盲双模拟法试验。
单盲法试验是指医护人员不设盲，病人设盲，即试验药与对照药外观虽有区别但病人不知哪种为试验药哪种为对照药。单盲法由于药物外观有区别，医护人员无法设盲，因而不能排除医护人员的主观偏倚(Bias)。
双盲法试验的前提是能够获得外观与气味等均无区别的A与B两种药，医护人员与病人均不知A与B哪个是试验药或对照药。
双盲双模拟法用于A与B两种药的外观或气味均不相同又无法改变时，可制备二种外观或气味分别与A或B相同的安慰剂，分组服药时，服A药组加服B药安慰剂，服B药组加服A药安慰剂，则两组均分别服用一种药物和另一种药物的安慰剂两种药，且外观与气味均无不同，病人与临床医生均无法区别。

临床试验的原则和方法——新药临床试验的分期和主要内容

一、新药临床试验方案设计要求
1．遵守有关的法规体系
临床试验应遵守有关法规和指南，如药品管理法、药品注册管理办法、新药审批办法、药品临床试验管理办法(附3)等。同时所有以人为对象的研究必须符合《赫尔辛基宣言》(附4)和国际医学科学组织委员会颁布的《人体生物医学研究国际道德指南》的道德原则，即公正、尊重人格、力求使受试者最大程度受益和尽可能避免伤害。法规是履行法律，具有强制性、比法律更具体、具可操作性；指南比法规更详细具体、与法规保持一致，但指南的要求是非强制性的。
2．试验方案的制定
试验方案依据“重复、对照、随机、均衡”的原则制定。实例见附录2：莫沙必利治疗功能性消化不良双盲、双模拟、多中心随机对照临床试验
二、新药临床试验的分期和主要内容
新药临床通常分为4期，每一期均有不同要求和目的，需要的病例数也不尽相同，表2列出了4期新药临床试验的主要内容和特点。
1．新药临床I期
为初步的临床药理学及人体安全性评价，是在大量实验室研究、试管实验与动物实验基础上，将新疗法开始用于人类的试验。目的在于了解剂量反应与毒性．进行初步的安全性评价，研究人体对新药的耐受性及药代动力学，以提供初步的给药方案。受试对象一般为健康志愿者，在特殊情况下也选择病人作为受试对象。方法为开放、基线对照、随机和盲法。一般受试例数为20至30例。
2．新药临床II期
主要对新药的有效性、安全性进行初步评价，确定给药剂量。一般采用严格的随机双盲对照试验，以平行对照为主。通常应该与标准疗法进行比较，也可以使用安慰剂。我国现行法规规定，试验组和对照组的例数都不得低于100例。需注意诊断标准、疗效标准的科学性、权威性和统一性。要根据试验目的选择恰当的观测指标，包括诊断指标、疗效指标、安全性指标。选择指标时，应注意其客观性、可靠性、灵敏度、特异性、相关性和可操作性。参照临床前试验和Ⅰ期临床试验的实际情况制定药物的剂量研究方案。应有符合伦理学要求的中止试验的标准和个别受试对象退出试验的标准。对不良事件、不良反应的观测、判断和及时处理都应作出具体规定。应有严格的观测、记录及数据管理制度。试验结束后，对数据进行统计分析，由有关人员对药物的安全性、有效性、使用剂量等作出初步评价和结论。
3．新药临床III期
为扩大的多中心随机对照临床试验，旨在进一步验证和评价药品的有效性和安全性。试验组例数一般不低于300例，对照组与治疗组的比例不低于1：3，具体例数应符合统计学要求。可根据本期试验的目的调整选择受试者的标准，适当扩大特殊受试人群，进一步考察不同对象所需剂量及其依从性。
4．新药临床IV期
Ⅳ期临床试验是在新药上市后的实际应用过程中加强监测，在更广泛、更长期的实际应用中继续考察疗效及不良反应。可采用多形式的临床应用和研究。Ⅳ期临床试验一般可不设对照组，但应在多家医院进行，观察例数通常不少于2000例。 本期试验应注意考察不良反应、禁忌症、长期疗效和使用时的注意事项，以便及时发现可能有的远期副作用，并评估远期疗效。此外，还应进一步考察对患者的经济与生活质量的影响。
表2. 新药临床研究分期和主要内容
分期研究类型研究目的举例
I期人体药理学评价耐受性；药物动力学/药效学的定义和描述；药物代谢和药物相互作用；评价药物活性。单剂量、多剂量的耐受性研究；单剂量、多剂量的药物动力学和/或药效学研究；药物相互作用研究。
II期探索治疗作用研究对目标适应证的作用；为后续研究估计给药方案；为疗效确证研究(III期研究)的设计、终点、方法学提供依据使用替代或药理学终点或临床措施，在小范围的精选患者中进行相对短期的最早期试验；剂量-效应探索研究。
III期确证治疗作用说明/确定疗效；建立安全性资料；为利益/风险关系评价提供足够依据以支持注册；确立剂量-效应关系。良好的对照研究以确证疗效；随机平行的剂量-效应研究；临床安全性研究；死亡率/发病率结果的研究；大规模试验。
IV期临床应用改进对药物在一般患者、特殊患者和/或环境的利益/风险关系的认识；确定较少见的不良反应；改进剂量推荐。死亡率/发病率结果的研究；比较疗效研究；其他治疗终点的研究；大规模试验；药物经济学研究

三、新药临床试验应注意的事项
在临床试验的实施过程中，必须注意：
1. 设立伦理委员会并明确其职能，参试者的筛选标准，参试者的知情同意(知情同意书)，参试者人数；
2. 分配参试者到各组去的随机化方法，随机化编码表的制定和管理(特别是盲底的管理)，出现紧急情况时紧急解盲的程序；
3. 对照药物选择(安慰剂)，疗效指标的选取；
4. 随访计划，不良事件的定义和处理程序；
5. 病例报告表的设计、填写、管理；
6. 数据的核对、录入和计算机数据库的设计、维护和管理；
7. 出现失访和中途退出等事件时的对策；
8. 第三方监察机构的设立和职责；
9. 中期分析计划，中期分析解盲程序，统计分析计划，ITT(意图治疗分析)原理，处理可疑值的操作程序；
10. 整个实施过程中所有资料的归档、责任人的签名等。

临床试验的原则和方法——临床试验中的常见问题和处理

一、分配方案的隐藏
在临床试验中，为增加两组的可比性，通常采用随机化方法，使入选病人有同等机会接受研究药物或者对照药物。随机化的结果是试验设计阶段完成的，为避免研究者或病人知道接受何种治疗，减少主观偏见和测量偏倚，通常采用双盲法，即研究者和受试者均不清楚接受的是治疗组或者对照组。为真正达到这一目的，需要保证分配方案隐藏。具体做法是：在设计阶段，随机方案由统计学家完成，并监督申办方完成药品封装、为每一病人准备的紧急破盲用的密封信封。紧急破盲信封保存在每一家研究中心；盲底由申办方和组长单位各执一份封存，直到研究结束、在数据锁定后，将由保存盲底的申办方和组长单位负责人、统计学家作第一次揭盲。将病例分为两组，按统计计划书完成统计分析后，再进行第二次揭盲。确定试验组和对照组，所有过程均记录见证人。在研究前和研究中，全部参与研究过程的临床医师均不知道随机方案的具体情况。药品外包装上除随机号和用法说明外，临床医师或病人无法区分是哪一组药物。临床研究中发现严重不良事件需要紧急破盲时，应由临床试验组长单位负责人、申办者共同破盲，并详细记录破盲过程。破盲仅打开一个随机号的病人实际接受的何种药物治疗，并不影响其他个体的方案隐藏。
二、临床试验的伦理问题
临床试验的对象是人，除通常需要遵循的医学伦理道德基本原则之外，更需要遵循以下原则：
1．自愿参加原则
尊重患者的人权是最基本的原则。自愿参加原则就是患者必须是自愿参加临床试验。具体体现在：研究人员需将有关试验的目的、方法、预期好处、潜在危险等如实告知患者或家属，并征得患者同意，签订参加试验的知情同意书。需要强调的是，患者有权在试验的任何阶段不需要任何理由退出研究。对中途退出研究的患者应该一如既往地给予关心和治疗，不应歧视他们。
2．对参加者无害原则
试验研究过程中不应对患者带来身心方面的伤害。这一点在选择对照用药(安慰剂)时尤其重要。
3．匿名和保密原则
研究者应对病人的一般资料、具体病情及其他隐私情况保密，不应向他人透露。通常在临床试验的CRF(病例报告)表中只用编号和姓名的汉语拼音首字母。对于一些敏感的疾病如HIV感染疾病更应引起足够重视。
4．普遍性道德行为准则
指研究和数据收集过程中实事求是、尊重科学的态度，不得有半点虚假。
三、安慰剂问题
安慰剂对照不用于急、重或有较重器质性病变的病人，可用于轻症或功能性疾病患者。如果试验药作用较弱时，一般只能选轻、中度功能性疾病患者为对象进行治疗。为确定药物本身是否有肯定的治疗作用，宜选择安慰剂对照，只有证实试验药显著优于安慰剂对照组时，才能确认药物本身的药效作用。
四、剔除、退出和失访病例及其处理：
临床试验中，填写了知情同意书并筛选合格进入随机化试验的受试者，可能由于各种原因不能或没有完成治疗和观察，对这部分病人需要具体分析每一病人的情况。
剔除病例，通常由于入选了不符合入选标准的病例，或在随访中发现病人存在排除标准的问题。这部分病例不能进入疗效分析，但在不良事件分析中仍应包括。
患者在研究结束前任何时刻撤回知情同意书，均可视为退出研究；可以是因为疗效不满意或无任何理由的退出研究，也可以是由于不良事件医师认为需要终止进一步临床试验。还包括未按规定用药无法判断疗效，资料不全等影响疗效或安全性判定者，盲法试验中由于严重不良事件或临床特殊治疗需要被破盲的个别病例，合用影响疗效的药物。无论何种情况，研究者均需填写中止或退出试验的主要原因记录。对因过敏反应、不良反应、治疗无效而退出试验的病例，研究者应根据受试者实际情况采取相应的治疗措施。这部分病人是进行意向治疗分析(Intention-to-treat， ITT)应该包括的部分。
研究者在研究过程中与患者失去联系均可视为失访病例。出现失访病例，研究者应采取登门预约、电话、信件等方式，尽可能与受试者联系，询问理由，记录最后一次服药时间，完成所能完成的评估项目。
五、ITT与PP分析
意向治疗分析(ITT)：所有随机分配的病人不管是否完成研究，在最后资料分析中都应被包括进去。完成治疗分析(per protocol，PP)：只有按方案完成研究的病人才被包括到最后的分析中去。ITT分析可以防止预后较差的病人从分析中排除出去，可以保留随机化的优点；PP分析能反映实际按方案完成治疗的结果，减少因干扰或沾染造成的影响；ITT与PP结果越接近，失访的比例越少，研究的质量越高，结果越可信。


新药临床研究的基本要求

从1999年5月开始实施的《新药审批办法》，到2002年12月实施的《药品注册管理办法》（试行），都规定了，在我国，新药需要经过国家药品监督管理局批准后方可进行临床研究或生产上市。其宗旨就是为了保证人民用药的安全有效。当完成临床研究后，结合临床研究期间对药学及药理毒理工作完善的情况，经过审评认为可以保证临床用药的安全有效性后，国家药品监督管理局将发给申报单位新药证书及生产，许可生产上市。本人结合新药研发的规律、临床研究的系统性，将对临床研究的基本要求，临床试验的目的、内容、设计和结果评价进行系列阐述。
新药临床研究的基本要求包括了，新药临床研究前需具备的药学及药理毒理研究工作的基础，临床研究方案的设计，以及实施临床研究的所要遵循的法律、法规等要求。
一个新的化合物是否能开发为药品上市,要经历许多阶段,其中必须经过临床研究来确定其疗效和安全性，同时临床研究也是在整个开发过程中所占时间最长、资金最多，对一个新药的上市起决定性的作用。通过小人群的研究，保证更大人群应用的安全、有效，避免药害事件的发生。因此临床研究在新药开发中占有非常中要的地位。
进行临床研究一定要具备充分的药学工作及药理毒理工作的基础。
药学工作是新药研究的最基本工作，在进行临床研究以前首先应该作到新药化学结构或组分确证，制备工艺相对稳定，制剂处方固定，质控方法可行，以便对产品质量进行控制，保证试制样品质量的一致性和进入临床试验后的安全性，同时必须具有一定的化学稳定性，以保证在临床研究期间的稳定。由于药物开发的阶段性，药学方面的研究工作是不可能在临床前彻底完成的。对这一阶段存在的问题如何看待，需要综合考虑。在此阶段存在的问题如果不会影响到临床用药的安全有效性，那么这些完善工作可以在临床研究期间完成，甚至在产品上市后进一步研究完善。
作为一个化合物如果要作为药物用于人类，必须要有一定的动物研究的结果，才符合伦理学的原则。因此动物研究的目的就是为保证化合物初次用于人体的安全有效性，动物试验应显示主要的药效作用和毒性以及药代动力学特性，并根据动物试验的结果能够为临床试验推荐适应症、计算进入人体试验的安全剂量。应该重点关注动物的毒性实验结果，毒性试验的资料应显示药物对靶器官毒性作用的性质、剂量依赖性、毒性与药物体内暴露程度（药物在靶器官的浓度和作用时间）的关系以及靶器官毒性的潜在可逆性，这些资料对估算人体试验的最初剂量或确定潜在临床不良反应的监测指标都很重要。虽然在临床试验初期，非临床资料量相对有限，可能并不完全，但这些资料应充分阐明在其所支持的不同阶段临床研究情况下药物可能出现的潜在毒性特征。也就是为临床试验提示需要关注的注意观察不良反应的脏器器官。
由于临床研究方案设计的好坏往往决定了临床试验的结果是否能够或足以评价新药的安全有效性，所以应对方案设计引起足够的重视。临床研究方案是临床研究的重要文件，应该由申办者与主要研究者共同讨论制定。方案的制定必须符合我国的相关法规。
临床研究必须有明确的目的，方案中必须阐明试验设计方法、病例数、适应症、用法用量、对照药的合理性、疗程、疗效判断标准等，还应包括病例观察表及知情同意书样稿。临床方案的设计不是孤立的，在临床研究前要有一个综合药学、药理毒理研究结果及临床治疗学全面考虑而制定的临床方案为基础，从而使临床研究得出的结果能够回答提出的问题。
因此在制定临床方案时应注意：
1、适应症的确定时，结合动物药效试验的结果，选择其主要作用点
2、安全性观察指标中，除设立通常需要观察的项目外，更应注重观察动物试验提示的毒性作用及特殊靶器官，同时对同类药物出现毒性的靶器官也应重视
3、剂量的设定：初试剂量应由有经验的临床药理研究人员和临床医生，根据动物药效学试验的结果、动物毒性试验的结果或同类产品应用的剂量来确定，但也不可机械套用，因人与 动物存在明显的种属差异。应事先规定最大剂量，最大剂量是根据动物毒性试验的结果或同类产品应用的剂量来确定，应起码相当于或略高于拟常用临床剂量的高限。
4、如在药学研究中发现本品有不同的晶型存在，那么在临床方案设计时，还应考虑到进行生物利用度试验。
5、结合药学方面制剂学的特点，对于缓控释制剂：由于体外的药学方面的研究，并不能代替人体内的特点，因此设计的临床方案不仅要有观察疗效及安全性的临床试验，还要有显示其缓控释特点的人体药代动力学的比较研究。
在我国进行新药临床研究必须要遵循我国的相关法规，包括《中华人民共和国药品管理法》、《药品注册管理办法》（试行）、《药品临床试验管理规范》等。在我国实施新药的临床研究还要求：
1、应有国家药品监督管理局的临床研究批件。进行新药临床研究前，是必须经国家药品监督管理局批准的。
2、应在国家药品监督管理局批准的临床研究单位及临床研究批件有效期（二年）内进行。药物临床研究批准后，申请人应当从具有药物临床试验资格的机构中，选择承担药物临床试验的机构，商定临床研究的负责单位、主要研究者及临床研究参加单位。
3、申请人应当与选定的临床研究负责和参加单位签定临床研究合同，提供受试者知情同意书样稿和临床试验研究者手册，参照有关技术指导原则完善临床研究方案，并提请临床试验机构伦理委员会对临床研究方案的科学性和涉及的伦理问题进行审查。


临床试验方案设计的一般概念

新药临床试验方案设计中需要考虑以下几个基本概念。

2．2．1临床试验方案设计中必须设立对照组、对照试验的类型及对照药的选择

    ①新药临床试验必须设立对照组，因为对照试验的目的为比较新药与对照药物二组治疗结果的差别有无统计学显著意义。由于临床治疗中所获得的疗效可能由药物引起，也可能由非药物的因素如休息、疾病或症状自愈等引起。当A药与B药治疗结果出现差别时，首先要确定这种差别是药物因素造成的还是非药物因素引起的，如A优于B不是由药物因素引起而是非药物因素偶尔造成，称为假阳性。统计学上用无效假设（Null Hypothesis）来处理假阳性误差，先假设A与B两药药效之间并无差别，所出现的差别可能是非药物引起的概率（Probability），当这种概率小到一定程度时，如＜ 5％或＜ 1％，则前者95％或后者99％的差别是药物之间的差别所引起，这就显示由机遇（概率）所造成的可能性很小，从而否定了前面假定的无效假设，证明A药疗效优于B药不是概率引起而是药物本身存在疗效差别所引起。临床上把这种可能存在的假阳性误差称为I类误差，用α值表示，当α＝0．05，说明A优于B的结论是在95％显著性水平上排斥无效假设的，也就是说A优于B由药物因素引起的可能性为95％，仍有5％假阳性的可能性；若α＝0.01，则A优于B的假阳性只有1％的可能性。
     临床试验中另一种误差为假阴性误差，用β值表示。有时，A药与B药二药之间实际上存在着药物本身的差别，但在临床试验中由于区别这种差别的方法不够灵敏或能力有限而区别不出来，就是假阴性误差，统计学上允许假阴性误差不能超过20％，即β值一般定为0．1，不能＞0．2。1－β为试验中区别两种差别的能力，即获得A优于B这一结果的把握度，如β=O．2，则1－β＝0．8，说明A优于B的把握度为80％。在临床试验设计中α值定得愈小，A药优于B药的显著意义愈大，假阳性愈小，但试验所需病例数也就愈多；β值定得愈小，1－β值就愈大，A药优于B药的把握度就愈大，但病例数也就需要愈多。通常临床试验中。值可定为0．05，β值定为0．2，已能满足统计学要求。
     由上可见，只有在设立对照组的条件下才能评价两药之间出现疗效的差别是否为假阳性误差，是否具有统计学显著意义以及判定这种显著意义的把握度有多大。

    ②对照试验的类型。对照试验主要可分2种类型，即平行对照试验与交叉对照试验。前者同时设试验组与对照组，用病情类同的病人随机区分为2组（试验组与对照组）或分3组或3组以上（试验药1组，对照药2种或2种以上，也可以设对照药1组，试验药则以不同剂量或不同给药途径分为2组或3组）。
     交叉试验则在同一组病人中先后试验2种或2种以上不同药物，如试验2种药则同一组病人等分为2组，第一组先A药，间隔一定时间后试B药，第二组则先试B药，间隔一定时间后试A药。如试3种药（A、B、C），则将病人等分为3组（I、II、III），每个病人均先后试3种药，各组试药的顺序如下：
     I组 A→B→C
     II组 B→C→A
     III组C→A→B

    ③对照药的选择，分阳性对照药（即有活性的药物）和阴性对照药（即安慰剂）。新药为注册申请进行临床试验，阳性对照药原则上应选同一家族药物中公认较好的品种。新药上市后为了证实对某种病或某种症具有优于其他药物的优势，可以选择特定的适应症和选择对这种适应症公认最有效的药物（可以和试验药不同结构类型、不同家族但具有类似作用的药物）作为对照。
安慰剂对照不用于急、重或有较重器质性病变的病人，常用于轻症或功能性疾病患者。如果试验药作用较弱时，一般只能选中、轻度功能性疾病患者为对象进行治疗。为确定药物本身是否有肯定的治疗作用，宜选择安慰剂对照，只有证实试验药显著优于安慰剂对照组时，才能确认药物本身的药效作用。

2．2．2随机化概念与盲法试验

2．2．2．1 随机化概念
     临床对照试验中各组病例的分配必须实行随机化（Randomization）。随机化是指将病例分配进人试验药组或对照药组不以人们的意志为转移，完全按照随机编排的序号人组。其目的为排除分配误差，使病例或试验对象均匀分配到各试验组。
常用的随机方法有：
     ·掷币法
     ·随机数字表
     ·区组随机化--采用区组随机表
     区组随机化适用于小样本临床试验。小样本临床试验的试验组与对照组病例分配按1：1分组为宜。区组随机表每排20个数码均按1：1均匀分配至两组。

在临床试验设计中设对照组的重要性
Ｄｒａｚｅｎ教授在这一次来访期间，参观访问了北京的３家医院和１个
专科疾病研治中心，与不少专家教授和科研人员进行了面对面的交流。他反复强
调，他此次北京之行的目的是为推动中国临床医学科研的发展。在言谈话语中提
到的最多的是临床研究的设计问题。在临床研究的设计方面，提到和讨论的最多
的是设对照组的问题。

这个问题看起来似乎很简单，我们在国内开展的和在国内期刊上刊登的许
多临床研究文章都设有对照组。大家对设对照组的目的和方法也并不陌生。但实
际上这个问题并不简单。有不少已经设的对照组实际上并不合适，因此研究的结
果和结论缺乏说服力。目前还有不少研究没有设对照组。有些临床工作者认为，
一些临床研究，特别是有创性治疗方法的临床研究，似乎不能设对照组。例如，
Ｄｒａｚｅｎ教授在参观了北京西山医院神经疾病研治中心黄红云医师用细胞移
植方法治疗肌萎缩性侧索硬化症（ＡＬＳ）及脊髓损伤的病房后，建议其开展一
项设有假手术（ｓｈａｍ ｓｕｒｇｅｒｙ）对照的临床研究。黄红云医师则提
出设假手术对照组完全是不可行的，其原因有多种，包括伦理学、假手术本身对
病人可能造成伤害、病人不可能接受、有关管理部门不会批准，等等。黄医师还
提出了极具挑战性的反问：“为什么心脏移植、肾脏移植和肝脏移植这样全世界
在普遍开展的手术治疗的疗效没有经过随机对照的研究去证实？”Ｄｒａｚｅｎ
教授对这些问题的意见如何？我们究竟应当如何看待这些问题？以下介绍Ｄｒａ
ｚｅｎ教授发表的意见和与这些问题相关的文献资料中有关的一些内容。

有创性疗法临床研究中

设假手术对照的先例

当今世界上对病人进行新疗法临床研究时，有没有设立假手术对照组的先
例呢？回答是有的，虽然不太多。我们以“ｓｈａｍ ｓｕｒｇｅｒｙ”为主要
检索词，年代限制设为１９９５年３月至２００５年３月，文献类型设为“临床
试验”，未加其他限制条件情况下，检索Ｍｅｄｌｉｎｅ 结果得到１１１篇
文章。其中有相当一部分文章虽然提到“ｓｈａｍ ｓｕｒｇｅｒｙ” 但真正
以有创性操作为对照的文章也许不到一半。但毕竟还是有一些。现举其中的几例。
美国科罗拉多大学医学院Ｆｒｅｅｄ等报告的用胚胎多巴胺神经元脑内移植治疗
重症帕金森病的研究（Ｎ Ｅｎｇｌ Ｊ Ｍｅｄ ２００１ ３４４ ７１０）
中，假手术对照组的病人也与治疗组病例一样接受局部麻醉，在前额部颅骨上钻
４个孔，但不打开硬脑膜。另一项研究是美国休斯敦市退伍军人事务医学中心Ｍ
ｏｓｅｌｅｙ等报告的关于关节镜手术治疗膝关节骨关节炎的临床试验（Ｎ Ｅ
ｎｇｌ Ｊ Ｍｅｄ ２００２ ３４７ ８１）。全部病例都提供了知情同意
书，其中包括这样的内容：“我了解到，进入本项研究后我可能只接受安慰手术。
我进一步了解到，这意味着我的膝关节将得不到手术治疗。这种手术对我的膝关
节炎将没有益处”。３２４例连续就诊并且满足入选条件的病人中，１４４例
（４４％）拒绝参加该研究。随机分组后，治疗组病例在气管插管后常规全麻下
接受关节镜下清创和关节腔冲洗治疗。对照组的病例则接受了短效静脉内镇静剂
和一种阿片类药并自主呼吸 术者在膝关节处皮肤上切开了３个１ｃｍ长的切
口，没有将任何器械插入关节腔，但模拟了关节镜下手术，包括使盐水发出一定
的如同手术中的声音以及在手术室中停留的时间与清创手术相近等。该试验证实，
经关节镜行关节腔清创和冲洗疗法对膝关节骨关节炎的疗效并不优于假手术对照
组的效果。澳大利亚悉尼市的Ｔｏｏｕｌｉ等在一项奥狄括约肌功能紊乱的内镜
括约肌切开术治疗研究中，对被随机分配到假手术对照组的病人，也用内镜将乳
头切开刀送到十二指肠内，但并没有进行切开术Ｇｕｔ ２０００ ４６
９８　。有趣的是，三个亚组中对照组即奥狄括约肌狭窄（１３例）、运动障碍
（１０例）和胆管压力正常（１９例）病人，经过假手术后分别有５例、５例和
８例在术后２４个月时，疼痛均有好转，其中只有第一个亚组括约肌切开术引起
了比假手术更大的改善（Ｐ＝０．０４１）。Ｇｏｒｄｏｎ等和ＭｃＲａｅ等分
别在Ａｒｃｈ Ｎｅｕｒｏｌ（２００４ ６１∶ ８５８）和Ａｒｃｈ Ｇｅｎ
Ｐｓｙｃｈｉａｔｒｙ（２００４ ６１∶ ４１２）上发表的论文也都设有假
手术对照组。以上这些例子说明，在一些有创性治疗方法的临床研究中确实有设
假手术对照组的做法。而且从这类研究中我们也可以看到，即使是假手术，对于
某些疾病，也有或多或少的治疗效果。因此，要证实通过手术方法移植某种细胞
来治疗某种疾病的疗效，还需要排除手术本身对病人病情或转归可能发生的影响。

对一些有创性疗法，

为什么一定要设假手术对照？

Ｄｒａｚｅｎ教授对这个问题的意见是从以下几个方面考虑的。首先，从
某种新的疗法所针对的疾病考虑。如果要治疗的疾病或问题是已经有了常规的或
标准的药物疗法或无创性疗法，而且这类疗法确实能够使病情好转，那么就可以
用这些药物疗法作对照，以验证新的有创性疗法是否比药物疗法更好。在这种情
况下可能不需要设假手术疗法。但有些疾病至今尚无有效的药物疗法，如上述Ａ
ＬＳ，以及药物治疗已经不起作用的一些疾病，如重症帕金森病、膝关节骨关节
炎等就是一些例子。对这类疾病，要试用有创性的新疗法，就需要考虑设假手术
对照。其具体原因有多种。对某种尚未经过严格设计的随机对照试验证实疗效和
安全性的治疗方法而言，在前期的临床应用中，使部分病人的病情好转，以及病
人所处的不同环境因素，都可能使病情有暂时的好转。例如，Ｄｒａｚｅｎ教授
举例说，某些慢性病、长期瘫痪或有其他严重残疾的病人，长时间在自己家中休
养，其身心健康受到更多负面的影响。如果给这样的病人换一种环境，有一定的
集体活动场所，使其有机会接触更多的人，病人的心理和精神方面会得到一些改
善。这类因素有可能对临床试验疗效的判断发生一定程度的影响。另一方面，对
有创性治疗方法而言，有些因素，如术前用药、手术操作本身，可能对疾病产生
一定影响。上面提到的括约肌切开术临床研究中，假手术对照组的病人，竟然有
近半数在术后２４个月时疼痛有好转，说明假手术本身也有一定的治疗作用。对
某些情况来说，这可能类似于“安慰剂作用”。对另一些情况，也许假手术本身
就有一定的治疗作用。例如对脊髓损伤的病人用某种细胞移植到损伤部位进行治
疗而言，无论移植的细胞是否存活以及是否发挥治疗作用，手术本身有可能起到
减低椎管内压力、消除粘连等作用。因此，在这种情况下，十分需要设立假手术
对照组，以消除上述那些可能干扰疗效判断的因素。

Ｄｒａｚｅｎ教授对于设假手术对照面临的各种困难也表示理解。困难之
一是资金来源问题。他风趣地说，可以找机会动员有关部门的负责人，给临床医
学科研多投一些资。他还指出，在完全无法设假手术对照组，又没有什么有效的
药物治疗情况下，设“空白”对照，也是有可能的。就以ＡＬＳ为例，病人希望
接受手术疗法，但不可能所有的病人都在短时间内得到手术治疗，有些病人因为
各种原因，可能需要等待数月甚至更长的时间。那么在其等待手术的期间，是否
有可能将其纳入临床研究？这涉及用严格统一的诊断和检测方法，确定病人的诊
断及分期，定期对病人进行随访观察和记录等。但是，设这种对照，一定要注意
选用合适的终点指标。一般主张用基于病人的（ｐａｔｉｅｎｔ－ｂａｓｅｄ）
终点或指标，这包括病死率、病残率等，而不主张用基于疾病的（ｄｉｓｅａｓ
ｅ－ｂａｓｅｄ）终点，这一般指一些实验室检测的项目。Ｄｒａｚｅｎ教授指
出，《新英格兰医学杂志》许多退稿文章的一个重要原因是这些研究的终点指标
是“软终点”。他举的例子是：以 “因某种疾病而住院”为主要终点，那么对
于住院的指征，不同的医师或研究人员掌握的尺度不同，即对同一例病人，有的
医师认为应当住院治疗，而另一位医师可能认为该病人暂时可以不住院。这样，
即使设了对照组，在样本量不大的情况下，一两例病人的差异就有可能导致完全
相反的结论。

设自身对照是否可以？

对大多数临床研究而言，自身对照还是很不够的。如果不作随机对照的研
究，上述种种影响因素不能得到排除，特别是所谓研究者的偏差（ｉｎｖｅｓｔ
ｉｇａｔｏｒ’ｓ ｂｉａｓ） 即研究者主观因素造成的偏差，以及病人主观
因素的影响。正是因为自身对照或不设对照的研究不能充分证明某种新疗法的疗
效和安全性，才有人提出随机、双盲、对照的研究模式。这样的模式已经得到了
广泛的接受和应用，以至于像《新英格兰医学杂志》这样的世界一流的期刊，以
及许多其他重要的医学期刊，都已经不刊登或很少刊登自身对照的临床研究论文。

为什么心脏、肝脏和肾脏移植疗法

没有经过假手术对照的研究证实？

这些器官的疾病严重到使其完全丧失功能时，除了人工器官可暂时替代其
功能外，病人的转归无一例外的是死亡。而这些器官的移植成功，尽管成功率不
是百分之百，但毫无疑问地延长了绝大多数病人的生命，而且根本地改变了生存
的质量。因此，这些器官的移植，自然无需设假手术对照的研究来证实其疗效。
但对于某些其他器官或组织的移植，特别是对于有疗效相当好的药物疗法的疾病，
如要证明移植治疗的疗效优于现有的疗法，设严格对照组的研究还是必要的。例
如，胰岛素依赖性糖尿病和严重甲状腺功能减退，用相应的药物疗法可取得良好
的疗效。但如果有人想证实胰岛移植或甲状腺移植疗法的疗效和安全性优于药物
疗法，除了与药物治疗作对比，可能还需要作手术本身有关的对照研究。

临床试验设计中

设对照组是一个重要环节

临床研究的设计不是一个简单的问题、简单的过程，虽然Ｄｒａｚｅｎ教
授数次提到，设计临床研究时，要提出简单的问题。科学、合理地设对照组，是
临床研究的设计中最重要的环节之一，这与研究取得的结果和结论有直接的关系。
对一些新的有创性治疗措施的临床试验，应当严肃认真地考虑如何设对照组的问
题。Ｄｒａｚｅｎ教授说，如果在中国有人经严格设计、实施的临床试验证实像
当前黄红云医师开展的细胞移植疗法对像ＡＬＳ这样的疾病确实安全而且有治愈
的疗效，那这样的人也许会成为像当年的巴斯德Ｐａｓｔｅｕｒ　或科赫Ｋ
ｏｃｈ　那样对人类的健康事业作出伟大贡献的科学家。因为对ＡＬＳ和严重脊
髓损伤这样的疾病，目前人类几乎束手无策。ＡＬＳ的年发病率大约是十万分之
二，全世界可能有数十万例ＡＬＳ病人。该病预后极差，大约９０％的病人在症
状出现后３－５年内死亡。有人估计美国约有３万例ＡＬＳ病人，每年新诊断为
ＡＬＳ的病例数约为５０００例。如能够证实某种疗法能治愈ＡＬＳ这样的疾病，
当然是数十万乃至数百万例病人的福音，也是医学科学的重大进展。

但Ｄｒａｚｅｎ教授还提到，发明或使用新疗法的人，还有责任对新疗法
进行研究和检验，证实其安全性和有效性。有些新疗法在显示一定的治疗作用的
同时，可能还有潜在的甚至可能是严重的意想不到的不良作用。这样的先例已经
不少了。我们在考虑是否应当用严格、科学的临床试验来检验某种新疗法时，以
及在设计这样的临床试验时，应当抱着客观、公正、科学、严谨的态度。当我们
想到给对照组病人作假手术是对病人完全不必要的损伤或伤害时，我们还应当想
到，我们治疗组的病人也同样经过具有相似或更大损伤或伤害的途径才能得到这
种新疗法的治疗。至于越来越多地在临床上试用的细胞移植疗法，我们不但要从
临床上判断其疗效和安全性，我们也要注意研究和证实我们移植到病人体内的细
胞的“命运”和状况如何。它们是否生存下来？它们是否像我们期望的那样，在
完全不同的环境条件下发挥着应有的作用？它们能生存多久？它们会不会转化？
它们的基因会不会发生突变？这些都需要我们用现代科学技术的方法去研究探讨。
Ｄｒａｚｅｎ教授还提到，除了设对照组，临床研究的设计方面还有许多重要的
方面，如分组要作到随机，观察和评估最好请“第三者”来作，也就是强调“盲
化”的重要性。

作为当今世界上普遍承认的科学性最强、水平最高的学术刊物的总编辑，
Ｄｒａｚｅｎ教授还深情地指出：不是我们科学期刊造就了杰出的科学家，而是
科学技术的进步和科学家对我们科学期刊的信任，造就了好的科学期刊。他由衷
地希望中国的临床科研也像基础研究那样不断取得丰硕的成果。

临床试验的基本原则和方法——对照组设立

1．设立对照组的意义

    临床试验的目的是评价某种药物或治疗措施的疗效，必须设立对照组。因为临床治疗中所获得的疗效可能由药物引起，也可能是非药物的因素如休息、疾病或症状自愈等。

    2．对照试验的类型

    对照试验主要可分2种类型，即平行对照试验与交叉对照试验。前者同时设试验组与对照组，将病情相同的病人分为2组（试验组与对照组）、3组或3组以上（试验药1组，对照药2组或2组以上，也可以设对照药1组，试验药则以不同剂量或不同给药途径分为2组或3组）。

    交叉试验则在同一组病人中先后试验2种或2种以上不同药物，如试验2种药则同一组病人等分为2组，第一组先服用a药，间隔一定时间后试b药，第二组则先试b药，间隔一定时间后试a药。如试3种药（a、b、c），则将病人等分为3组（i、ii、iii），每个病人均先后试3种药，各组试药的顺序通过随机化方法确定，例如：

    i组 a→b→c

    ii组 b→c→a

    iii组c→a→b

    3．对照药的选择

    对照药物的选择分为阳性对照药(即有活性的药物)和阴性对照药(即安慰剂)。新药为注册申请进行临床试验，阳性对照药原则上应选同一药物家族中公认较好的品种。新药上市后为了证实对某种疾病或某种病症具有优于其他药物的优势，可选择特定的适应症和选择对这种适应症公认最有效的药物(可以和试验药不同结构类型、不同家族但具有类似作用的药物)作为对照。

临床试验试验方案要点
一项临床试验试验方案中包含的项目的样表试验方案适当时，应该要求包括以下诸点： 1.试验的标题和理由。 2．试验的目标与目的的阐述。 3．试验的地点，申办者的姓名。 4．每一名研究者的姓名、通讯地址和资格。 5．描述试验的类型（对照、开放）、试验的设计（平行组、交叉法）、设盲法（双盲、单盲）、随机化（方法与程序）。 6．描述受试者的入选与排除标准，招募过程，受试者分配的方式、方法和时间。 7．以统计学为基础，需完成试验的受试者人数。 8．试验药品和对照品的给药途径、剂量、剂量间隔和疗程的描述及其理由，应考虑的量效关系。 9．能同时给予或容许同时给予的任何其他治疗。 10．将要执行的临床与实验室试验、药代动力学分析等。 11．描述如何记录反应。描述和评价测量方法、测量时间、随访步骤。 12．终止试验的标准，整个研究或部分研究终止的指导。 13．记录与报告不良反应的方法，处理合并症的规则。 14．保存受试者身份或编码表、治疗记录、随机化表和（或）病例报告表的步骤。 15．记录应容易辨认每个受试者或研究者，容许稽查和数据的重建。 16．试验编码建立的资料、编码在何处保存，在紧急事件中如何及由何人破编码。 17．为保证药物的安全管理和储藏，促进和控制对处方和其他指示的依从性而要制定的措施。 18．描述结果评价（即统计学方法）和关于受试者退组报告的方法学。 19．完成试验的时间表。 20．给受试者的资料，包括如何将有关试验告知受试者和如何及何时得到知情同意。21．工作人员指南，即叙述如何向有关的工作人员告知试验进行的方式，以及药品使用和服用的方法。 22．有关试验的道德考虑与措施。 23．试验后的医疗照顾和试验后治疗的方式。 24．有关财务、保险及责任的陈述。 25．在试验方案中列的参考文献。

试验设计

当比较两种不同药物的治疗效果时，病人可给予其中的一种药物，也可以在不同的时间分别给予两种药物。这是常用的两种试验设计方式，称为平行分组设计（或非交叉对照）（Parallel group design）和交叉对照设计（或自身交叉对照）（Crossover design）。

交叉对照设计

在交叉对照设计中，要给每一个病人都用两种药物：试验药物甲和对照药物乙，用过一种再用另一种（参见图3.2和图3.3）。给药的顺序是随机的，以避免总是先用一种好药或差药而产生的偏倚。

图3.2 没有准备期和清洗期的交叉试验示例

与平行分组设计相比，交叉研究既有优点又有缺点。虽然可以减少受试病人的数目，但人们最大的担心是在第二治疗周期开始时的“基线状态”可能和第一治疗周期起始时的不同。正如古人云：“你不可能两次踏进同一河流”，在经过第一周期的治疗之后，疾病本身可能已发生了变化，或者，第一周期的治疗可能会对第二周期的治疗具有滞留效应。因此，在两次治疗之间可能有必要有一个“清洗期”（Washout），即在一段时间间隔内，仅给病人摄入安慰剂、不给药或者仅摄入能够缓解病人不舒服感觉但无治疗效果的药品。然而，这种做法往往行不通。另外，在较长期的试验中，要担心治疗的多次变换会对病人的病情产生不利影响。所以，交叉对照研究（或病人自身比较）的周期应当尽可能的短。即使如此，这种方法也越来越不受欢迎，但比较适合于对慢性病的姑息性治疗。

图3.3 有准备期和清洗期的交叉试验示例

平行分组设计

在平行分组研究中，每一个病人仅摄入一种药物，或甲或乙。平行分组设计的一个例子如图3.4所示。

在该种研究中，一组病人接受一种药品的治疗，而另一组病人则接受另一种治疗。这是最常用的一种试验设计。该方法的优点是两组间的可比性强；已知或未知的混杂因素可以通过随机分配而均衡；如果严格按照入选取和排除标准入选病人更能保证可重复性；该设计方法常与盲法结合一起，其结果及结论将更具有可靠性和说服力。其缺点是两组病人可能具有不平衡的相关因素，有时需要特殊的分组方法。

为了克服其缺点，有人发展了“匹配配对”（Matched pair）设计法。要选择两对病人，其关键因素如年龄、性别、发病时间和严重程度等要相似。然后随机分组，分别给予新药和对照品治疗。该方法的极端的情况为入选双胞胎病人。该技术的缺点是在寻找匹配的病人时需要耽误较长的时间。如果能够采用该技术，度过常会很成功，但因为难以操作而很少应用。

药物甲

安慰剂

药物乙

0 2 4 6周

准备期 药物治疗期

图3.4 有准备期的平行分组研究示例

设计临床科研试验的主要原则

关键词] 临床科研 原则

    随着医学的发展，新的药物和治疗方法不断涌现，在这些新药物和治疗方法中，有的有效，有的无效，有的甚至对人体有害。医生要为病人选择疗效好和副作用少的药物和方法，必须了解新药临床试验的概况，掌握疗效评价的原则。

    临床试验是一种医学研究的方法，属于实验性研究的范畴。通过成功的临床试验能科学的评价药物、疗法和预防性干预措施的效果及副作用，并使试验结果外推到总体病人或总体人群。现从临床流行病学角度谈谈设计临床试验的主要原则。 出自exam168.com

    一、新药临床试验分期

    1.Ⅰ期临床试验是在人体进行的新药试验的起始期，主要是观察药物的安全性，确定用于临床的安全有效剂量和给药方案，包括药物耐受性试验，药代动力学和生物利用度研究的小规模临床试验。

    2.Ⅱ期临床试验是通过随机对照临床试验评价药物的疗效和安全性。< p> 　　3.Ⅲ期临床试验为扩大临床试验，是多中心的，在较大的范围内进一步评价新药的疗效、适应证、不良反应、药物相互作用等。

    4.Ⅳ期临床试验为上市后的监察，目的是对已在临床广泛应用的新药进行社会性的考察，着重于新药的不良反应监察，其次为研究和鉴定药物的远期疗效和新的适应证。 本文来自exam168.com

    我国的Ⅱ期临床试验分两个阶段，相当于国外的Ⅱ期和Ⅲ期试验；我国的Ⅲ期临床试验相当于国外的Ⅳ期临床试验。 　　另外，早期的临床试验常不分期。例如，有的制药厂研制出治疗脑血栓的新药，在动物实验中疗效显著，制成针剂在临床应用，其给药方案和剂量参照国外“同类”产品。而医生在应用此类产品时，进行了严格的血液学指标的监测，发现和国外“同类”产品并不相同，存在着潜在的不安全因素。此类药物未经完善的临床试验而用于临床是值得我们关注的。 本文来自exam168.com

    二、临床试验中的关键设计

    (一)设立对照组

    早期临床疗效研究多是病案分析性质的临床经验总结，不设对照组，也不论疾病是否有自愈倾向，根据治疗后病情的变化用治愈率表示疗效。此后，有的设计根据医生或病人的主观愿望先确立治疗组，然后随意选择同期或不同期，在同一医院或不同医院，应用不同治疗方法的同类病人为对照，并非确立了研究对象后，将他们随机分配到治疗组和对照组中。虽然有的论文报道临床试验采用随机对照，但没有描述二组治疗前均衡性检验的结果。这些方法(无对照、无随机对照或无证据说明进行了随机对照)都不能真实地反映所研究药物的疗效。影响临床试验的因素很多，包括：(1)治疗措施；(2)疾病的特征(不同的疾病有不同的病理发生期和临床期特征和结局，同一种疾病在不同的病人中表现的类型、病程、严重程度、试验前的治疗、并发症和预后也不一样；如脑血管病有自愈的倾向，变性病呈慢性进行性发展直至死亡)；(3)安慰剂效应(根据报道安慰剂对临床多种疾病的有效率达30%；(4)霍桑效应(某些疾病的病人，因迷信或厌恶某医生或医院而产生一种心理效应，对疗效产生正负两方面的影响)；(5)其他因素(对象的选择，观察测量的指标和方法，以及受试者的失访率等)。由此可见，在接受某种治疗的实验组中，在研究终点时所统计出来的“?

    临床试验采用的对照方法如下。

    1.随机对照：随机不同于随意和随便，有特定的含义和实施方法。随机是指通过不同的方法(简单、分层、区组随机)，使研究对象有均等的机会被分配到试验组或对照组，使除研究因素以外的非研究因素(包括已知和未知的)，在两组间分布均衡，保证试验组和对照组的可比性，如果在研究结束时无其他方面的偏倚，则可以把两组间疗效差异归因于治疗方法的不同。此外，很多统计学处理方法建立在随机原则基础上，随机分组是统计学分析的基础。

    2.随机的自身对照和交叉的自身对照：此类对照是随机对照的特殊方式。自身前后对照是受试者接受前后两个阶段的治疗，分别应用两种不同的处理措施，并分别对其效果进行观察和对比分析。两阶段之间通常有一个间隔时间，即洗脱期，以消除前阶段用药对后阶段的影响。洗脱期约为所用药的5个半衰期，多用于慢性疾病，如高血压、神经系统变性病。交叉试验是用随机的方法把病人分为两组，一组先用甲药试验，后用乙药对照；另一组先用乙药试验后用甲药对照。试验与对照间有洗脱期，实施此类对照的条件是原有的治疗作用在间歇期内被洗脱掉。第二阶段开始前两组病例的基本情况应与第一阶段开始时完全一样。 　　3.历史性对照：不同病例前后对照研究，又称历史性对照研究，以过去疗法为对照组，以现在的新疗法为试验组。历史性对照比较方便，节省人力物力，但偏倚往往很大，因为随时间的迁移，诊断标准、治疗条件、医务人员水平都在改变，因此两组病人很难有可比性。为了增加可比性，宜将两组病例的主要特征进行配对；不同时间的两组病人应是同一医疗机构，由同一批医生进行；历史对照应是最近临床试验的研究对象，并具备和试验组同样的诊断标准、纳入标准、疗效评价指标和方法等。此外，所研究疾病的自然史(发病原因、机理、临床过程、并发症及自然转归等)必须明确。

    4.无对照组研究：除治疗措施外，多种因素都将影响临床试验的结果。因此，无对照组的研究结果通常很难说明问题。对于随机事件的抽样研究必须设有对照组。如果使不可能的事件变成可能，甚至成为必然，这种突破性研究无需对照，如肾移植手术。

    (二)控制假阳性(α)和假阴性(β)错误，使临床试验真实可靠

    假阳性率是用某药(研究因素)治疗某种疾病(研究疾病)实际无效，而研究结果却判为有效的错误概率，也称α值，第Ⅰ类错误概率。假阴性率是有效的研究因素判为无效的错误概率，也称β值，第Ⅱ类错误。设立对照组和将研究对象进行随机化分组是控制混杂偏倚，减少这两类错误的重要环节。此外，必须考虑下列几方面。

    1.正确地估计样本量，避免抽样误差，以便在计算治愈率时能得出差异有显著性的结果。样本过小，往往造成研究结果的假阴性。

    2.选择研究对象要有确切具体的诊断标准、纳入和排除标准，避免因选择的受试病人不能代表总体，而仅代表部分病人所产生的选择偏倚。例如在缺血性脑血管病的静脉溶栓治疗的临床设计中，选择病人入组条件之一是发病到治疗时间限于3小时以内。另一种情况，患者清晨醒来发现偏瘫。如果把发现时间当做发病时间来计算治疗时间窗，有可能因实际的时间窗超过3小时而出现降低疗效，增加出血的危险。因此，必须制定排除标准，把不能肯定确切发病时间者除外。临床试验中通常把具有下列情况的患者，作为排除对象：(1)同时患有另一种影响本次科研效果的疾病；(2)同时患其他严重疾病者；(3)已知对药物有不良反应者。此外，选择研究对象应选能服从试验安排的依从性好的患者，否则会影响研究结果的准确性。 lygroup考试学习网

    3.采用盲法收集资料，控制信息偏倚。如果研究对象知道自己，研究人员知道研究对象的分组情况，则将产生观察性偏倚。已知分在对照组的受试者往往对治疗失去信心而中途退出。被试者可能会因入治疗组受益而报告不真实的结果。研究者希望自己的研究得出阳性结果，有可能歪曲观察结果。为了避免这种偏倚，最可靠的方法是使上述两者均不了解分组情况，即谓之“盲”法原则。 www.exam168.com

    4.确定统一的治疗方案、观察指标和方法，使两组得到同样的处理和观察，以取得较为真实的结果。观察指标是衡量疗效的主要内容，无论是主观指标( 临床症状和体征)，还是客观指标(临床实验室检查)的观察，其测量的可靠程度都影响“疗效”。主观指标易受研究对象和研究人员的心理状态，启发暗示和感官差异的影响，因此在测量时应将这类临床的定性测量进行量化处理(量表法、测量项目分级化和加权以及形象排列分级)，试验中尽量用有客观测量数据的指标作为评价指标(如死亡或仪器测量数据)。这是控制信息偏倚的另一个重要环节。

什么是多中心研究？

多中心试验是由多个研究者按照同一个试验方案在不同试验点和单位同时进行的临床试验。此类试验者会由申办者指定一位主要研究者总负责，以协调各中心之间的工作。因此每个中心必须严格遵守试验方案的要求，以保证数据的一致性和可比性。只有在一个试验中心不能在预计的时间内完成受试者入组时才会进行多中心试验。大型的多中心试验由研究者人数众多，必然增加了结果出现偏差的可能性。因此，召开全体研究者大会统一受试者入组和评估方法对于减少偏差的产生至关重要。由于每个中心的入组速度不同，为避免因有的中心入组患者太多而引起的偏差，每个中心应保证按所分配的受试者人数入组。

试验方案可以更改吗？

试验过程中最好不要更改试验方案，但在某些情况下，如更改入组/排除标准以加快入组速度；调整药物剂量以提高疗效并降低不良事件发生率，可以更改试验方案。在没有与申办者协商前，研究者不得擅自更改试验方案。正规的试验方案增补程序如下：

l 试验方案增补的内容必须得到所有试验参与方的同意；

l 应由研究者和申办者共同签署并备案；

l 除非是非常小的管理方面的改动（如监查员姓名或地址的更变），增补的内容在实施前应首先获得伦理委员会的批准；

l 在获得伦理委员会批准后方可按照增补的内容实施试验，其开始执行的日期应当在试验文档中备案。

此外，所有协调研究者和其他试验相关人员均应被告知增补内容，并严格执行。

实验设计的三要素和四原则

众所周知，科研工作者在进行医药方面的科学研究之前，需要制定完善的统计研究设计方案，那么什么样的设计方案才称得上是完善的呢？
    完善的设计方案需具备六个条件
    一般来说，应具备以下条件：人力、物力和时间满足设计要求；实验设计的“三要素”和“四原则”均符合专业和统计学要求；重要的实验因素和观测指标没有遗漏，并做了合理安排；重要的非实验因素（包括可能产生的各种偏性）都得到了很有效的预防和控制；研究过程中可能出现的各种情况都已考虑在内，并有相应的对策和严格的质量控抗对操作方法、实验数据的收集、整理、分析等均有一套规范的规定和正确的方法。而其中准确把握统计研究设计的“三要素和四原则”，无疑是其设计方案科学严谨的象征。
    实验设计的“三要素”
    实验设计三要素应着重考虑：
    一、受试对象的种类问题。这里面包含以下几种情形：l、一般医学科研——常用动物、离体标本或人体内取得的某些样本作为受试对象；2、新药的临床前试验——一般用动物作为受试对象；3．新药的临床试验阶段——一般用人作为受试对象。新药临床试验一般分为4期，在1期临床试验阶段，通常用健康志愿者作为受试对象；而在其他各期临床试验阶段，常用患特定疾病的患者作为受试对象。选择什么样的患者，应有严格的规定。
    二、实验因素。实验研究的目的不同，对实验的要求也不同。若在整个实验过程中影响观察结果的因素很多，就必须结合专业知识，对众多的因素做全面分析，必要时做一些预实 验，区分哪些是重要的实验因素，哪些是重要的非重要的实验因素，以便选用合适的实验设计方法妥善安排这些因素。水平选取的过于密集，实验次数就会增多，许多相邻的水平对结果的影响十分接近，不仅不利于研究目的的实现，而且将会浪费人力、物力和时间；反之，该因素的不同水平对结果的影响规律不能真实地反映出来，易于得出错误的结论。在缺乏经验的前提下，应进行必要的预实验或借助他人的经验，选取较为合适的若干个水平。所谓质量因素，就是因素水平的取值是定性的，如药物的种类、处理方法的种类等。应结合实际情况和具体条件，选取质最因素的水平，千万不能不顾客观条件而盲目选取。
    三、实验效应。实验效应是反映实验因素作用强弱的标志，它必须通过具体的指标来体现。要结合专业知识，尽可能多地选用客观性强的指标，在仪器和试剂允许的条件下，应尽可能多选用特异性强、灵敏度高的客观指标。对一些半客观（如读取病理切片或X片上所获得的结果）或主观指标（如给某些定性实验结果人为打分或赋值），一定要事先规定读取数值的严格标准，必要时还应进行统一的技术培训。
    实验设计的“四原则”
    实验设计四原则的实施主要包括：
    一、随机原则的实施：即运用“随机数字表”实现随机化；运用”随机排列表”实现随机化；运用’计算机产生伪随机数”实现随机化。
    二、对照原则的实施：空白对照组的设立——此种对照一般用干动物实验中，在临床上只适用于慢性病的对比研究中，而且必须慎用；相互对照组的设立——有时要考察的某因素不能取零水平，如考察某化学实验中反应温度对实验结果影响，此时，各实验组分别人不同的温度条件下做实验，各组在实验中起到了相互对照的作用；标准对照组的设立——为了比较某新药的疗效，往往以当前社会上被公认的、疗效比较好且比较稳定的同类药物作为标准对照；实验对照组的设立——当某些处理本身夹杂着重要的非处理因素时，还需设立仅含该非处理因素的实验组为实验对照组；历史或中外对照组的设立一一这种对照形式应慎用，其对比的结果仅供参考，不能作为推理的依据；多种对照形式同时并存。
    三、重复原则的实施：所谓重复原则，就是在相同实验条件下必须做多次独立重复实验。　　四、均衡原则的实施：一个实验设计方案的均衡性好坏，关系到实验研究的成败。应充分发挥具有各种知识结构和背景的人的作用，群策群力，方可有效地提高实验设计方案的均衡性。
    对于医药科研工作者来说，统计研究设计，特别是实验设计，好比是建造高楼大厦的”地基”，它是科学性与严谨性的“见证“，是医学科研工作的“灵魂”。一般来说，在医药科研的全过程中（包括实验研究、资料表达与分析、撰写论文和申报成果）若不用或误用统计学（包括统计研究设计），浪费人力、物力、时间且不说，其结论很难令人信服，有时甚至得出的结论是完全错误的。一切从事医药科研工作的人们，千万不忽视统计研究设计和统计学的正确运用；全体从事医药科研的业务主管部门的领导，一定要将科研工作的科学性与严谨性提到议事日程上来，这是我国加入WTO后必须认真面对的一个非常严峻而又十分现实的问题。
设计临床科研试验的主要原则
随着医学的发展，新的药物和治疗方法不断涌现，在这些新药物和治疗方法中，有的有效，有的无效，有的甚至对人体有害。医生要为病人选择疗效好和副作用少的药物和方法，必须了解新药临床试验的概况，掌握疗效评价的原则。

    临床试验是一种医学研究的方法，属于实验性研究的范畴。通过成功的临床试验能科学的评价药物、疗法和预防性干预措施的效果及副作用，并使试验结果外推到总体病人或总体人群。现从临床流行病学角度谈谈设计临床试验的主要原则。

    一、新药临床试验分期

    1.Ⅰ期临床试验是在人体进行的新药试验的起始期，主要是观察药物的安全性，确定用于临床的安全有效剂量和给药方案，包括药物耐受性试验，药代动力学和生物利用度研究的小规模临床试验。

    2.Ⅱ期临床试验是通过随机对照临床试验评价药物的疗效和安全性。< p> 　　3.Ⅲ期临床试验为扩大临床试验，是多中心的，在较大的范围内进一步评价新药的疗效、适应证、不良反应、药物相互作用等。

    4.Ⅳ期临床试验为上市后的监察，目的是对已在临床广泛应用的新药进行社会性的考察，着重于新药的不良反应监察，其次为研究和鉴定药物的远期疗效和新的适应证。

    我国的Ⅱ期临床试验分两个阶段，相当于国外的Ⅱ期和Ⅲ期试验；我国的Ⅲ期临床试验相当于国外的Ⅳ期临床试验。

    另外，早期的临床试验常不分期。例如，有的制药厂研制出治疗脑血栓的新药，在动物实验中疗效显著，制成针剂在临床应用，其给药方案和剂量参照国外“同类”产品。而医生在应用此类产品时，进行了严格的血液学指标的监测，发现和国外“同类”产品并不相同，存在着潜在的不安全因素。此类药物未经完善的临床试验而用于临床是值得我们关注的。

    二、临床试验中的关键设计

    (一)设立对照组

    早期临床疗效研究多是病案分析性质的临床经验总结，不设对照组，也不论疾病是否有自愈倾向，根据治疗后病情的变化用治愈率表示疗效。此后，有的设计根据医生或病人的主观愿望先确立治疗组，然后随意选择同期或不同期，在同一医院或不同医院，应用不同治疗方法的同类病人为对照，并非确立了研究对象后，将他们随机分配到治疗组和对照组中。虽然有的论文报道临床试验采用随机对照，但没有描述二组治疗前均衡性检验的结果。这些方法(无对照、无随机对照或无证据说明进行了随机对照)都不能真实地反映所研究药物的疗效。影响临床试验的因素很多，包括：(1)治疗措施；(2)疾病的特征(不同的疾病有不同的病理发生期和临床期特征和结局，同一种疾病在不同的病人中表现的类型、病程、严重程度、试验前的治疗、并发症和预后也不一样；如脑血管病有自愈的倾向，变性病呈慢性进行性发展直至死亡)；(3)安慰剂效应(根据报道安慰剂对临床多种疾病的有效率达30%；(4)霍桑效应(某些疾病的病人，因迷信或厌恶某医生或医院而产生一种心理效应，对疗效产生正负两方面的影响)；(5)其他因素(对象的选择，观察测量的指标和方法，以及受试者的失访率等)。由此可见，在接受某种治疗的实验组中，在研究终点时所统计出来的“? 菩А保嵌嘀忠蛩氐男в恢谝黄鸬淖酆献饔茫晒Φ牧俅彩匝檠芯坑δ芙煌вη挚怪瘟拼胧┑男в凸鄣谋┞冻隼矗赐ü员燃鹧芯恳蛩睾头茄芯恳蛩厮男вΓ图跎傺芯康奈蟛睢?/P>

    临床试验采用的对照方法如下。

    1.随机对照：随机不同于随意和随便，有特定的含义和实施方法。随机是指通过不同的方法(简单、分层、区组随机)，使研究对象有均等的机会被分配到试验组或对照组，使除研究因素以外的非研究因素(包括已知和未知的)，在两组间分布均衡，保证试验组和对照组的可比性，如果在研究结束时无其他方面的偏倚，则可以把两组间疗效差异归因于治疗方法的不同。此外，很多统计学处理方法建立在随机原则基础上，随机分组是统计学分析的基础。

    2.随机的自身对照和交叉的自身对照：此类对照是随机对照的特殊方式。自身前后对照是受试者接受前后两个阶段的治疗，分别应用两种不同的处理措施，并分别对其效果进行观察和对比分析。两阶段之间通常有一个间隔时间，即洗脱期，以消除前阶段用药对后阶段的影响。洗脱期约为所用药的5个半衰期，多用于慢性疾病，如高血压、神经系统变性病。交叉试验是用随机的方法把病人分为两组，一组先用甲药试验，后用乙药对照；另一组先用乙药试验后用甲药对照。试验与对照间有洗脱期，实施此类对照的条件是原有的治疗作用在间歇期内被洗脱掉。第二阶段开始前两组病例的基本情况应与第一阶段开始时完全一样。

    3.历史性对照：不同病例前后对照研究，又称历史性对照研究，以过去疗法为对照组，以现在的新疗法为试验组。历史性对照比较方便，节省人力物力，但偏倚往往很大，因为随时间的迁移，诊断标准、治疗条件、医务人员水平都在改变，因此两组病人很难有可比性。为了增加可比性，宜将两组病例的主要特征进行配对；不同时间的两组病人应是同一医疗机构，由同一批医生进行；历史对照应是最近临床试验的研究对象，并具备和试验组同样的诊断标准、纳入标准、疗效评价指标和方法等。此外，所研究疾病的自然史(发病原因、机理、临床过程、并发症及自然转归等)必须明确。

    4.无对照组研究：除治疗措施外，多种因素都将影响临床试验的结果。因此，无对照组的研究结果通常很难说明问题。对于随机事件的抽样研究必须设有对照组。如果使不可能的事件变成可能，甚至成为必然，这种突破性研究无需对照，如肾移植手术。

    (二)控制假阳性(α)和假阴性(β)错误，使临床试验真实可靠

    假阳性率是用某药(研究因素)治疗某种疾病(研究疾病)实际无效，而研究结果却判为有效的错误概率，也称α值，第Ⅰ类错误概率。假阴性率是有效的研究因素判为无效的错误概率，也称β值，第Ⅱ类错误。设立对照组和将研究对象进行随机化分组是控制混杂偏倚，减少这两类错误的重要环节。此外，必须考虑下列几方面。

    1.正确地估计样本量，避免抽样误差，以便在计算治愈率时能得出差异有显著性的结果。样本过小，往往造成研究结果的假阴性。

    2.选择研究对象要有确切具体的诊断标准、纳入和排除标准，避免因选择的受试病人不能代表总体，而仅代表部分病人所产生的选择偏倚。例如在缺血性脑血管病的静脉溶栓治疗的临床设计中，选择病人入组条件之一是发病到治疗时间限于3小时以内。另一种情况，患者清晨醒来发现偏瘫。如果把发现时间当做发病时间来计算治疗时间窗，有可能因实际的时间窗超过3小时而出现降低疗效，增加出血的危险。因此，必须制定排除标准，把不能肯定确切发病时间者除外。临床试验中通常把具有下列情况的患者，作为排除对象：(1)同时患有另一种影响本次科研效果的疾病；(2)同时患其他严重疾病者；(3)已知对药物有不良反应者。此外，选择研究对象应选能服从试验安排的依从性好的患者，否则会影响研究结果的准确性。

    3.采用盲法收集资料，控制信息偏倚。如果研究对象知道自己，研究人员知道研究对象的分组情况，则将产生观察性偏倚。已知分在对照组的受试者往往对治疗失去信心而中途退出。被试者可能会因入治疗组受益而报告不真实的结果。研究者希望自己的研究得出阳性结果，有可能歪曲观察结果。为了避免这种偏倚，最可靠的方法是使上述两者均不了解分组情况，即谓之“盲”法原则。

    4.确定统一的治疗方案、观察指标和方法，使两组得到同样的处理和观察，以取得较为真实的结果。观察指标是衡量疗效的主要内容，无论是主观指标( 临床症状和体征)，还是客观指标(临床实验室检查)的观察，其测量的可靠程度都影响“疗效”。主观指标易受研究对象和研究人员的心理状态，启发暗示和感官差异的影响，因此在测量时应将这类临床的定性测量进行量化处理(量表法、测量项目分级化和加权以及形象排列分级)，试验中尽量用有客观测量数据的指标作为评价指标(如死亡或仪器测量数据)。这是控制信息偏倚的另一个重要环节。

临床试验方案

研究目标
本研究的目的是基于以往取得良好临床疗效的基础上，通过与对照药比较，评价痔血宁合剂治痔出血的有效性。

研究内容
本研究通过与目前已上市的三类中药（痔宁片）对照，通过盲法对各期痔出血病人开展临床观察，以评估痔血宁的有效性与安全性。

研究方案（双盲）
（一） 研究设计：采用平行对照、随机区组、双盲双模拟、多中心设计方法。
（二） 样本含量：根据《新药审批办法》的要求，以100对作为该研究样本含量，考虑不超过20%的退出率，总例数定为120对，共计240例。
（三） 随机分组：采用整体分层区组随机化方法。按中心进行分层，层数为2，区段
为14，区组长度为6。通过SAS统计软件PROC PLAN 过程语句，给定种子数，产生240例受试者所接受处理（试验组与对照组）的随机安排，即列出流水号为001-240所对应的治疗分配（即整体随机编码表）。
（四） 对照方法：对照药选用 ，系已上市的功效主治与本药相近的 药，其疗效肯定，符合有效、可比的原则。
（五） 盲法设计：按照双盲临床试验规范化操作步骤，对试验药和对照药进行重新包装和分配，包括应急信件。采用两级盲法设计，第一级为各号所对应的处理（盲底），第二级为两处理组所对应的代号（随机指定为A和B）。两级盲底分别单独密封，各一式两份，分别存放于组长单位药品临床研究基地办公室和申办者处。病例收集结束，建立数据库并锁定数据后进行两级揭盲，先明确各编码号对应的处理组代号进行统计分析，完成统计分析后在明确各代号对应的处理。出现严重不良事件、或死亡、或需紧急抢救时，由分中心负责研究者报告监查员及主要研究者，决定是否需拆开应急信件。盲底泄露或应急信件拆阅率超过20%，即定为双盲试验失效。
应急信件：每一编号的试验药物均有对应的应急信件，应急信件内装有该编号药物属何种类的纸条。应急信件保存于各试验中心主要研究者处。

病例选择
（一） 诊断标准：
1.西医诊断标准
根据2000年4月中华医学会外科学分会肛肠外科学组成都会议及中药新药临床研究指导原则制定的诊断分类标准。
（1）症状
①间歇性便时肛门部出血，表现为大便带血、染血、滴血或射血。
②大便或劳累后，有囊性肿块脱出肛门外，能自行复位或需手法复位或不能复位。
③肛门部有异物感，伴有坠胀不适和疼痛。
（2）体征
齿线上见红色囊性肿块，常见于右前、右后、左侧，表面粘膜充血、糜烂或有纤维化病变。
（3）内痔分期（根据《中药新药治疗痔疮的临床研究指导原则》）
Ⅰ期 Ⅱ期 Ⅲ期 Ⅳ期
便血 染纸或滴血 滴血、射血量多 少或不出血 少或大便带血
脱出 不脱出 脱出可自行还纳 易脱出，需手还纳 脱出嵌顿或不能还纳
痔粘膜改变 充血，轻度糜烂 充血，糜烂，有明显出血点 增生纤维化 增生纤维化
痔核大小 囊性隆起，较小 多大于1cm2 痔核大，界线不清 长呈环状

符合症状中①、②项和体征者可作出内痔诊断，并根据症状体征轻重进行分期。
2.中医证候诊断标准（参照1995年《中华人民共和国中医药行业标准》制定）
3.湿热下注证：便血色鲜，量较多，肛内肿物外脱，可自行回缩，肛门灼热。舌红，苔黄腻，脉滑数。
4.症状分级量化
（1） 便血
0：正常 0分
1：轻度 2分 带血
2：中度 4分 滴血
3：重度 6分 射血
（2） 坠痛
0：正常 0分
1：轻度 2分 肛门不适，下坠为主
2：中度 4分 坠胀，有轻度疼痛
3：重度 6分 疼痛较重，需用止痛药

（3） 脱垂
0：正常 0分
1：轻度 1分 能复位
（4） 痔粘膜
0：正常 0分
1：轻度 2分 充血
2：中度 4分 糜烂
3：重度 6分 有出血点
（5） 痔大小
0：正常 0分 2个时相为正常，如2~4，7~9
1：轻度 1分 每增加1个时相，如2~5，7~10
2：中度 2分 每增加2个时相，如2~6，7~11
3：重度 3分 每增加3个时相，如2~7，7~12
（6） 局部不适
0：正常 0分
1：潮湿 1分
2：分泌物 2分
3：瘙痒 3分
（7） 大便干燥或秘结
0：无 0分
1：有 1分
（8） 小便黄赤
0：无 0分
1：有 1分
（9） 口苦咽干
0：无 0分
1：有 1分
（10） 舌质红，苔黄腻
0：无
1：有
（11） 脉滑
0：无
1：有
（二）纳入标准
1.符合西医诊断标准的Ⅰ、Ⅱ、Ⅲ期内痔或混合痔的内痔部分及中医诊断为湿热下注证者
2.年龄在18-65岁者，性别不限
3.住院或门诊患者
4.已签署进入知情同意书者
5.治疗期间同意不使用其它针对痔的治疗
（三）排除标准
1.痔合并肛瘘、肛周脓肿者、直肠息肉、肛乳头瘤、直肠恶性肿瘤或畅道感染者
2.两周前使用过与治疗本病疗效有关的药物或疗法者
3.妊娠或哺乳期妇女
4.过敏体质及对多种药物过敏者
5.合并心血管、脑血管、肝、肾、造血系统等原发性疾病，精神病患者
6.下列实验室指标异常：尿蛋白>+，镜下尿红细胞>+（尿HB不作为判断指标）；ALT、SCr、BUN超过正常值上限20%以上；有临床意义的心律失常。
7.怀疑或确有酒精、药物滥用病史，或根据研究者的判断具有降低入组可能性或使入组复杂化的其他病变，如工作环境经常变动等已造成失访的情况
8.正在参加其他药物临床试验的患者
9.病情危重，难以对新药的有效性和安全性作出确切评价者
（四）受试者退出试验的条件
1.研究者决定的退出
受试者退出试验是指已经入选的受试者在试验过程中出现了不宜继续进行试验的情况下，研究者决定该病例退出其试验。
（1）使用受试药物的受试者在一定时间内病情未达到某种程度的改善，虽然尚未完成规定的疗程，为了保护受试者，让该受试者退出试验，接受其他有效治疗。
（2）在临床试验中，受试者发生了某些合并症、并发症或特殊生理变化，不适宜继续接受试验者。
（3）使用了禁止合用的其它治疗或药物等，影响有效性和安全性判定者。
（4）发生不良事件及严重不良事件，不适宜继续接受试验的受试者。
（5）受试者不按时复诊或失访，依从性差者。
2.受试者自行退出试验
根据知情同意书的规定，受试者有权中途退出试验，或受试者虽未明确提出试验，但不再接受用药及检测而失访。也属于“退出”（或称”脱落”)。应尽可能了解其退出的原因，并加以记录。如：自觉疗效不佳；对某些不良反应感到难以耐受；有事不能继续接受临床研究；经济因素；或未说明原因而失访等。

3.无论何种原因，对退出试验的病例，应保留其病例记录表，并以其最后一次的检测结果转接为最终结果,对其疗效和不良反应进行全数据分析。
（五）中止试验标准
试验中止是指临床试验尚未按方案结束，中途停止全部试验。试验中止的目的主要是为了保护受试者权益，保证试验质量，避免不必要的经济损失。中止试验的标准：
1.试验中发生严重安全性问题，应及时中止试验。
2.试验中发现药物治疗效果太差，甚至无效，不具有临床价值，应中止试验，一方面避免延误受试者的有效治疗，同时避免不必要的经济损失。
3.在试验中发现临床试验方案有重大失误，难以评价药物效应；或者一项设计较好的方案在实施中发生了重要偏差，再继续下去，难以评价药物效应。
4.申办者要求中止（如经费原因、管理原因等）。
5.国家药品监督管理局因某种原因勒令中止试验。
受试者退出试验条件
1.出现过敏反应或严重不良事件者，根据医生判断应该停止临床试验者，即中止该病例临床试验。
2.病程中出现病情恶化，根据医生判断应该停止临床试验者，即中止该病例临床试验，并作无效病例处理。
3.患者在临床试验过程中不愿意继续进行临床试验，向主管医生提出退出临床试验的要求，可以退出该病例临床试验。
（六）提前中止试验条件
1.试验中发生严重不良事件。
2.试验中发现试验用药疗效太差，不具有临床价值。
3.临床试验方案设计或实施中发生了重要偏差，难以评价药物效应。
4.申办者因经费等原因提出提前中止临床试验。
5.提前终止临床试验应及时通知研究各方。
（七）病例的脱落与处理
1.脱落的标准：所有填写了知情同意书并筛选合格进入随机化试验的受试者，无论何时何因退出，只要没有完成方案所规定的观察周期的受试者，均作为脱落病例。未满1个疗程病情痊愈而自行停药者，不作为脱落病例。
2.脱落病例的处理
（1）当受试者脱落后，研究者应采取登门、预约随访、电话、信件等方式，尽可能与受试者联系，询问理由、记录最后一次服药时间、完成所能完成的评估项目。
（2）过敏反应、不良反应、治疗无效而退出试验病例，研究者应根据受试者实际情况，采取相应的治疗措施。
（3）脱落病例均应妥善保存有关试验资料，即作留档，也是进行全分析集统计所需。脱落病人无需另补。
（八）病例的剔除
1.“违反合法性”，即指病例选择违反了入组标准，本不应当进行随机化。
2.未曾使用试验用药。
3.在随机化之后没有任何数据。
资料统计分析前，由统计人员及主要研究者讨论判断病例是否剔除。

治疗方案
（一） 药品来源
1.试验药品来源：痔血宁合剂、痔血宁合剂安慰剂、痔宁片安慰剂由申办者提供。
2.对照药品：痔宁片由湖南三九南开制药有限公司生产。
（二）处理编码
即本方案的整体随机编码，由临床试验组长单位指导产生。
（三）药品准备
按照随机对照的试验方法包装。
（四）标签与药盒准备
1.标签：统一标签格式、药品包装分配文件。
2.药盒：每位受试者一个大包装药盒。
（五）应急信件准备
每一编号的药物均有对应的应急信件。应急信件内存放所对应的实际药物信息，保存于各试验中心主要研究者处。
（六） 药品包装
每位受试者一个人一个大包装药盒，内外包装分别贴标签。
（七） 药品分配
按随机确定的各中心分配的药物编号，各医院分发相应编号药物。各中心筛选病人，合格者入选，由药品管理员按每位受试者就诊先后顺序逐例发药。每次就诊仅给予足够一个治疗阶段，药品管理员应及时填写“试验药品使用记录表”。
（八） 用药方法
试验药品：痔血宁合剂，口服，20ml/次，3次/日。
痔宁片安慰剂，口服，3片/次，3次/日。
对照药品：痔宁片，口服，3片/次，3次/日。
痔血宁安慰剂，口服，20ml/次，3次/日。
（九） 疗程
7天
（十） 依从性
采用药物计数法，监控受试者的依从性。每次随访时，要求患者必须把剩余的试验药物带来，由医生亲自清点药品的数量，在病例上记录并计算依从性。
（十一）合并用药
患者在治疗期间不能同时使用针对痔的治疗，如果同时使用，则视为无效病例。患者因其它疾病在本次治疗期间使用的药物应记录在病例报告表中的合并用药表中。
（十二）药品清点
每次复诊时，观察医生如实记录受试者接受、服用和归还药品数量，判断受试者服药依从性，并在病例报告表上及时记录。
（十三）药品保存
药品管理员负责，专柜加锁，室温干燥处保存。
（十四）研究用药品标签
临床研究批件号： 编号：

临床试验方案

痔血宁合剂
（临床研究用药）
功能主治：具有清热燥湿，凉血止血之功效，用于治疗各期内痔出血，辨证属于湿热下注者。
用法用量：痔血宁合剂：20ml/次，3次/日，口服
痔宁片：3片/次，3次/日，口服
规格：痔血宁合剂：200ml/瓶； 痔宁片：0.48g×20片/ 盒
贮藏：阴凉干燥处
批号：
使用期限：1年
生产厂家：
注意：按医嘱服用药物，剩余药品请在复查时带回

观测指标
（一） 安全性指标
1．一般体检项目
2．血、尿、便常规+潜血化验（治疗前后分别观测一次）。
3．心、肝、肾功能检查（治疗前后分别观测一次）。
4．全身反应（随时记录）。
（二） 疗效性指标
1．详细询问病史，观察主要临床症状变化。
2．起效时间 缓解时间
3．肛镜检查。

疗效判定标准
（一） 疾病疗效判定标准（参照1992年全国肛肠学术会议制定标准，只录内痔、混合痔）
1.临床控制：便后无出血，无脱垂，肛镜检查痔粘膜恢复正常，痔核缩小，疗效指数≥95%。
2.显效：便后无出血，无脱垂，痔核红肿消退或明显消退，肛镜检查，内痔粘膜轻度充血，痔核变小，疗效指数≥75%。
3.有效：便后仍有少量出血，伴轻度脱垂，肛镜检查痔粘膜轻度充血，疗效指数≥50%。
4.无效：症状和体征较疗前无改善，甚至加重；或疗效指数＜50%者。
（二）中医证候判定标准
1.痊愈：症状、体征消失或基本消失，疗效指数≥95%。
2.显效：症状、体征明显改善，疗效指数≥75%。
3.有效：症状、体征均有好转，疗效指数≥30%。
4.无效：症状、体征无明显改善，疗效指数＜30%。
注：疗效指数计算公式（尼莫地平法）：[（治疗前积分－治疗后积分）÷治疗前积分]×100%。
（三）单个症状疗效评定标准
1.便血
有效：疗后症状积分为0
无效：疗后症状积分大于0
2.对坠痛、痔粘膜、痔大小等症状进行疗效评定
症状消失：治疗后积分为0。
显效：治疗后积分比治疗前降低2/3以上(≥2／3)。
有效：治疗后积分比治疗前降低1／3以上，但不足2／3。
无效：治疗后积分比治疗前降低不足1／3，甚至增加。

安全性评价
本次试验中的安全性参数设为整个研究过程中的不良事件，在用药后第2、3次随访时由医生将不良事件的有关信息记录在CRF表的不良事件报告中。
在记录不良事件时应判断该事件是否为严重不良事件（SAE），是否与试验用药有关，其严重程度（应注意：重度不良事件不等于SAE）。必要时给予适当处理，并将上述内容记录于CRF表的不良事件报告表中。

不良事件的观察
（一）不良事件的记录
1.不良事件的定义
自受试者签署知情同意书并入选试验开始至最后一次随访之间，发生的任何不利医疗事件，无论与试验药物是否有因果关系，均判定为不良事件。
2.获取不良事件信息
研究医师应用简洁的医学术语报告医生直接观察到的或者受试者自发报告的所有不良事件。另外，治疗开始后的每次就诊均需向受试者询问不良事件情况。
3.不良事件记录
试验期间应如实填写不良事件记录表，包括不良事件的发生时间、严重程度、持续时间、采取的措施和转归。不良事件应记录在指定的CRF不良事件表中。
4.不良反应严重程度判定标准
在填写CRF的不良事件表时，研究者将使用轻度、中度、重度来描述不良事件的强度。为统一标准，事件强度的分级如下：
（1） 轻度：不影响受试者的正常功能。
（2） 中度：一定程度上影响到受试者的正常功能。
（3） 重度：明显影响受试者的正常功能。
注意区别不良事件的严重程度和强度。重度用来描述强度，不一定是SAE。例如头痛可能在强度上表现为重度，但不能列入SAE，除非它符合下述SAE的标准。
5.不良事件与试验药物关系的判断标准
研究者应对不良事件和研究药物以及合并用药之间可能存在的关联作出评估，参照以下5级分类标准评定。
（1） 肯定有关：反应出现符合用药后合理的时间顺序，反应符合所疑药物已知的反应类型；停药后改善，重复给药再出现该反应。
（2） 可能有关：反应出现符合用药后合理的时间顺序，反应符合所疑药物已知的反应类型；受试者的临床状态或其它治疗方式也有可能产生该反应。
（3） 可能无关：反应出现不太符合用药后合理的时间顺序，反应不太符合所疑药物已知的反应类型；受试者的临床状态或其它的治疗方式有可能产生该反应。
（4） 无关：反应出现不符合用药后合理的时间顺序，反应有符合非试验药物已知的反应类型；受试者的临床状态或其它的治疗方式可能产生该反应，疾病状态改善或停止其它治疗方式反应消除，重复使用其它治疗方法反应出现。
（5） 无法评定：反应出现与用药后的时间顺序无明确关系，与该药品已知的反应类型相似，同时使用的其它药物也可能引起相同的反应。
（二）SAE（严重不良事件）
1.SAE定义
不良事件符合下面1条或以上标准时归为SAE：
①死亡
②有生命危险（如：有马上死亡的危险）
③导致住院治疗或住院时间延长
④永久或严重致残
⑤先天畸形缺陷
有些还没有导致死亡、生命危险或需住院的医疗事件，经过适当的医学判断，认为其可能对受试者造成危害或需药物或外科手术治疗以避免上述情况的发生，也应视为SAE。
2.发生SAE时对病例的处理
发生与试验药物无关并对受试者无严重伤害的SAE，受试者也能按期随访，可继续试验；其他情况均应退出；退出前争取按第56天治疗结束时的要求检测全部项目。
3.SAE的记录与报告
临床试验过程中的任何SAE，必须立即报告本单位和主要研究单位临床研究基地伦理委员会、烟台荣昌制药有限公司，并在24小时内报告国家药品监督管理局安监司，同时研究者必须填写SAE表，记录SAE的发生时间、严重程度、持续时间、采取的措施和转归。
（三）应急信件的拆阅
当受试者发生紧急情况，需立即查明某一受试者服药的种类时，研究单位的主要研究者可将随每份药品下发的相应编号的应急信件拆阅，内有该受试者所服药物编号的药品名称。同时立即将处理结果通知临床监查员。

质量控制与质量保证
1.实验室的质控措施：各参加临床试验医院实验室建立统一实验检测指标、标准操作规程和质量控制程序。特殊检查项目必须由专人负责。
2.参加临床试验的研究者必须具有临床试验的专业特长、资格和能力，经过资格审核，人员要求相对固定。
3.临床试验开始前培训：通过临床试验开始前培训使研究人员对于临床试验方案及其各指标具体内涵有充分理解和认识。
4.对住院病人，每次服药有护士给药到位，保证服入，进行药片计数，对门诊病人，要对受试者讲清用药方案和要求，按医嘱服药，进行药片计数。
5.采用药物计数法，监控受试者依从性。每次随访时，要求患者必须把余试验药片带来，由医生亲自清点药品的数量，在病例上记录并计算依从性。试验药品依从性＝[（发药量－剩余量）÷处方量]×100%。

数据管理
（一）研究者填写数据要求
1.对所有填写了知情同意书并筛选合格进入试验的患者，均须认真、详细记录病例报告表中的任何项目，不得空项、漏项（无记录的空格划横线）。
2.病例报告表中所有数据需与受试者病历数据核对，保证无误。
3.病例报告表作为原始数据，做任何更正时只能划线，旁注改后数据，并有研究者签名标注日期。
4.原始化验单粘贴在病例报告表后化验单粘贴处。
5.对显著偏高或在临床接受范围以外的数据，须加以核实，由研究者做必要说明。
6.请参照病例报告表填写说明
（二）监查员监察数据要求
1.监查员在试验过程中要定期到各试验中心检查受试者的知情同意及筛选纳入情况。
2.确认所有病例报告表填写正确并与原始资料一致。
3.所有错误或遗漏均以改正或注明，经研究者签名并注明日期。
4.每一受试者的剂量改变、治疗变更、合并用药、间发疾病等均应确认并记录。
5.核实入选受试者的退出与失访均在病例报告表中予以说明。
6.确认所有不良事件均以记录在案，严重不良事件以作出报告记录在案。
7.核实试验用药品是否按照有关规定进行供应、储藏、分发、收回，并做相应的记录。
（三）数据库建立及数据录入
1．建立数据库：根据病例报告表表格的项目采用Epi –Data2.0软件建立相应的录入程序，并设定录入时的逻辑审查限定条件，对数据库进行试运行，进而建立本试验专用的数据库系统。
2．数据录入：由数据管理员进行数据同步录入，采用两次录入法。
（1） 数据的审核：对数据库采用Epi –Data2.0软件中的核查功能进行每一项目的查对，报告不一致的结果值，逐项核对原始调查表，予以更正。
（2） 数据管理员在录入过程中如有疑问，可填写“数据问题表”，返回监查员，由研究者对疑问表中的问题进行书面解答并签名，交回数据管理员，“数据问题表”应妥善保管。
（四）数据库的锁定
在盲态审核并认为所建立的数据库正确后，将由主要研究者、申办者、统计分析人员和药品监督管理人员对数据进行锁定。锁定后的数据文件不允许再作变动。数据库将交统计分析人员按统计计划书要求进行统计分析。

试验数据的统计分析
1.样本含量确定的依据
根据国家药品监督管理局颁布的《药品注册法》（2002）《新药审批办法》1999的要求，至少完成有效病例100对，随机分为试验组和对照组。
2.统计分析数据的选择
意向性分析（Intention-to-treat，ITT）：对所有经随机化分组，并至少服用一次药品的全部病例，将其中未能观察到全部治疗过程的病例资料，用最后一次观察数据结转到试验最终结果，对疗效和不良事件发生率进行意向性分析。
&#61548; 符合方案数据分析（Per-Protocol population，PP）：所有符合试验方案、依从性好、试验期间未服禁止用药、完成CRF规定填写内容的病例，或服用试验用药数量在80%~120%者，对其疗效进行统计分析。
3.人群：
有三组分析人群用于评估：意向性治疗人群（ITT）、符合方案人群（PP）和安全性人群（ITT）
4.统计分析计划
统计分析将采用SPSS10.0统计分析软件进行计算。
所有的统计检验均采用双侧检验，P值小于或等于0.05将被认为所检验的差别有统计意义。
不同治疗组各次就诊的计量资料将采用均数±标准差进行统计描述。与筛选期基础值进行比较，采用配对t检验比较组内前后差异。两组治疗前后的变化采用方差分析（ANOVA）和Wilcoxon秩和检验进行比较。
不同治疗组各次就诊的计数资料采用频数（构成比）进行统计描述。两组治疗前后的变化采用χ2检验或非参数检验。
&#61548; 脱落分析：两组总脱落率和由于不良事件而脱落率的比较将采用χ2检验。
&#61548; 基础值的均衡性分析：采用方差分析或χ2检验来比较人口学资料和其它基础值指标，以衡量两组均衡性如何。
&#61548; 有效性分析：采用方差分析方法评估有效性指标。由于本研究是一个多中心临床试验，在作此分析时，将考虑中心效应对疗效指标的影响。
&#61548; 安全性分析：χ2检验采用比较两组不良事件发生率，并列表描述本次试验所发生的不良事件；实验室检验结果在试验前后正常/异常的变化情况以及发生异常改变时与试验药物的关系。

伦理学要求
本临床试验遵循赫尔辛基（2000年版）和中国有关临床试验研究规范、法规进行。在试验开始之前，由研究单位伦理委员会批准该试验方案后方可实施本试验方案。
每一位患者入选本研究前，研究医师有责任以书面文字形式，向其或指定代表完整、全面地介绍研究的目的、程序和可能的风险。应让患者知道他们有权退出本研究。入选前必须给每一位患者一份书面知情同意书（以附录的形式包括在方案中）。研究医师在每位患者进入研究之前获得知情同意书，并以研究档案保留其中。

资料保存与总结
（一） 资料保存
所有资料根据GCP要求保存。研究者应保存临床试验终止后5年，申办者应保存临床试验资料至试验药品批准上市后5年。
（二） 试验总结
试验完成后，全部病例报告表经监察员和各单位负责人按本方案数据管理的要求填写、审核和签字，基地办公室盖章后，连同“知情同意书”、“临床试验药品使用记录表”交牵头单位负责建立的临床资料数据库，统一进行数据处理；由统计分析人员对各参研单位资料进行统计和综合全部资料进行统计。各参研单位资料的统计结果和小结格式交由各参研单位确认并作为撰写“临床试验小结报告”的依据，完成后的小结报告盖章后交牵头单位1份存档和申办者若干份。牵头单位负责完成“临床实验总结报告”，盖章后交申办者若干份。

预期结果
对所有统计数据进行分析，得出最终结论，即采用口服痔血宁合剂治疗痔出血疗效明显、无毒副作用，从而认为其值得在临床上推广运用。

三、执行年限和计划进度
按季度、年度列出计划进度和关键的、必须实现的节点目标。
年度 项目的年度计划及年度目标（按季度划分工作节点）
2004年度 2004年10月～12月：①课题调研、修正研究方案②课题组人员培训

2005年1月～3月：①研究方案实施②试验过程质量控制③完成30个病例
2005年度 2005年4月～6月：①研究方案实施②试验过程质量控制③完成30个病例④阶段性分析总结
2005年7月～9月：①研究方案实施②试验过程质量控制③完成30个病例
2005年10月～12月：①研究方案实施②试验过程质量控制③完成30个病例④发表相关内容的论文

2006年1月～3月：①研究方案实施②试验过程质量控制③完成30个病例
2006年度 2006年4月～6月：①研究方案实施②试验过程质量控制③完成30个病例④阶段性分析总结
2006年7月～9月：①研究方案实施②试验过程质量控制③完成30个病例
2006年10月～12月：①研究方案实施②试验过程质量控制③完成30个病例，共计240例④发表相关内容的论文

2007年1月～3月：①资料汇总与统计学分析
2007年度 2007年4月～6月：①总结、结题与汇报
2006年7月～10月：①完成课题验收②申报科研成果

本项目应于 2007年 10 月31日前进行验收

临床疗效研究常用的设计方案
AN style="FONT-FAMILY: 宋体; mso-ascii-font-family: 'Times New Roman'; mso-hansi-font-family: 'Times New Roman'">例如，采用历史对照研究想证明新疗法比以往老法更好，如果影响结果的非控制因素对老法有利，而研究对比结果仍显示新疗法是优越的，则可以接受研究结论. 如果除了研究因素本身以外，两组间影响结论的其他因素没有差别，则接受研究结论亦无疑问. 但是，如果影响结果的其他因素有利于新疗法，或有些因素有利于新疗法，也有一些因素利于旧疗法，此时对研究结果进行评判就很困难. 此外，历史对照研究不涉及随机分组和盲法，在研究开始时，假如研究者主观希望新疗法安全有效，患者亦接受了此方面的信息，那么在选择研究对象时，可能会无意识地把年龄轻的、身体条件好的患者用新疗法，而事实上新旧疗法可能没有什么差别，只是因为这些外来的人为的因素，才明显地改善了新疗法的效果，从而得出新疗法比旧疗法好的错误结论. 以上诸多有利因素，在历史对照研究的具体实施中有时是不可避免的.

    4.2　应用　历史对照研究多用于临床疗效研究. 以往由于大多数临床医生不了解科研设计，在进行临床疗效研究时，多采用与文献资料对照，或与自己本单位以往的病历作对照，得出的结论多数是不可靠的，有时甚至是错误的. 但对于那些诊断清楚，自然病史和预后都很明确，不予治疗则必死无疑的恶性疾病或罕见疾病来说，历史对照研究是唯一合理的选择. 优点：所有的研究对象都接受新的治疗措施，患者医生都易于接受，极少涉及伦理学问题；设计方法简单，容易实施；由于是与以往的资料作比较，所以节省了经费和时间，减少一半的样本量；没有自愿参加者的偏倚. 缺点：最主要的缺点是两组患者的病情、并发症、影响因素等不同，组间可比性差；不能采用盲法.

    5　序贯设计、成组序贯设计与期中分析

    以上所介绍的临床疗效研究的设计方法都是先确定研究对象的数量，等试验全部结束后再整理和分析资料，做统计检验，从而得出结论. 但这样可能会出现这样的一种情况，即不必入选那么多的病例就可以获得阳性结果. 传统的序贯设计是指在试验前不规定样本量，而是受试者配对后随机分配对两个处理组，每得到一对试验结果就进行一次统计分析，直到能判断结果，作出结论时，立刻终止试验. 序贯设计的优点是，当两种处理措施间确实存在差异时，常可较早地作出结论，从而减少样本量，避免浪费资金，缩短试验周期，可使对照组较早地停止较差的治疗措施，更符合伦理学要求. 但序贯设计同时要求受试对象是逐对地进入试验，要求能很快地观察到患者的反应，并对结果统计分析后才决定是否继续下一对的试验. 所以，当患者接受治疗后出现疗效反应的时间较长时，序贯设计就不适用了. 况且在临床实际研究中，很难每得到一对试验结果都进行一次统计分析. 序贯设计特别适用于病例极难获得的一些疾病的疗效评价，特别是某些极为严重且病程又很短的罕见病，往往只能采用此设计方案. 此外，某些可能产生极严重毒副作用的疗效评价，使用此设计方法可以使副作用对受试者的危害减到最少.

    1977年Pocok提出了成组序贯方法(group sequential methods). 成组序贯设计克服了传统序贯设计的缺点，它不要求受试者必须配对，是在整个试验期间内，每当收集到一定数量的患者反应资料后，就进行一次期中分析(interim analysis). 期中分析是指在试验过程中，定期对阶段性结果进行监测，一旦检验到两种药物之间的疗效差别出现统计学显著性时，则立即停止试验. 成组序贯设计与期中分析目前还是一种较新颖的设计方法，它给临床疗效研究提供了新的更为方便的研究工具，是临床试验设计与分析技术的一个新发展，非常适合临床疗效研究中应用. 近年来，这种设计方法在国外颇受重视，许多学者都参与了这方面的研究，而在我国尚极少有人采用这种设计方法.

    6　Zelen设计

    临床疗效研究主要可以分两类：随机化试验和非随机化试验. 其中随机对照试验因其设计合理、论证强度高而被称为临床科研设计的黄金方案. 但传统的RCT是在不征求受试者意见的情况下，直接将受试者随机分成试验组和对照组，有悖于医学伦理学. 在试验过程中，可能会因为医生和患者两方面的因素，而使RCT方案被谢绝. 美国联邦法令规定，受试者在进入临床试验以前，要知道并且同意，只有获得受试者的知情同意后，才能将受试者纳入临床试验. 因此，Zelen于1979年在传统RCT设计方案基础上，提出一个新的临床试验分组方案，即Zelen设计方案. Zelen设计目前在国内还没有实际应用的文献报道，众多学者对它还不熟悉.

    Zelen设计的分组方法有以下两种形式：①将合格患者随机分为G1组和G2组. 对G1组不用征求意见即给予常规治疗；对G2组患者，询问他们是否愿意接受新疗法，愿意接受新疗法者给予新疗法，不愿意者给予常规疗示. ②将合格患者随机分为G1和G2组两组. 对G1组不用征求意见即给予常规治疗；对G2组患者，询问他们是愿意接受新疗法，还是愿意接受常规疗法，愿意接受新疗法者给予新疗法，愿意接受旧疗法者则给予常规疗法. Zelen设计在分析统计结果时，首先要比较G1和G2组的均数或率. 其中G1组患者只用常规疗法，G2组中一部分患者用常规疗法，一部分患者用新疗法，显然这种G1和G2组的比较会淡化新疗法的效果显示. 如果在G1组中有较多的患者接受了常规疗法，则难以评价新疗法的效果. 当然，如果真的是大部分患者愿意接受常规疗法而拒绝新疗法时，则说明新疗法的可行性可能较差，进行临床试验的时机可能还不成熟. 其次，Zelen设计还可以比较G1和G2组中接受常规疗法者的均数或率，如果两者疗效一致，则说明受试者心理作用对疗效没有影响，没有患者自选疗法的偏性；如果两者疗效不一致，则说明有偏性.

    Zelen设计也有人把它叫作“预先随机设计”或“随机征求许可设计”，它比较好地解决了RCT设计的缺点，但同时因不能执行盲法，且医生征求患者许可的方式会受到“新疗法有效”这一潜意识的影响，而试图说服患者，从而出现偏倚. 总之，Zelen设计比较适合临床实际工作的具体情况，切合临床实际，但这种方法相对较新，目前国内尚未见有应用这种设计的临床研究.

    7　叙述性研究

    叙述性研究包括病例分析、经验总结、个案报道、无对照或对照不合理的临床总结. 这种研究方法最常被临床医生所用，特别是许多临床医生在没有接受正规的科研方法学训练之前，最常通过这种总结病历资料的形式，来对某疗法的疗效下结论. 目前，这种研究方法在省级医学杂志中还比较常见.

    叙述性研究用于临床疗效研究，因无对照，更没有随机分配患者，是一种回顾性的资料总结，论证强度较差，正规的新药临床试验是绝对不能采用此方案的. 叙述性研究有时用于病因学研究，通过探索总结特殊病例、罕见病例的临床表现，从而发现病因线索.

    8　参考文献

    1　王家良主编. 临床流行病学. 上海科学技术出版社，1984；45

旧疗法好的错误结论. 以上诸多有利因素，在历史对照研究的具体实施中有时是不可避免的.

    4.2　应用　历史对照研究多用于临床疗效研究. 以往由于大多数临床医生不了解科研设计，在进行临床疗效研究时，多采用与文献资料对照，或与自己本单位以往的病历作对照，得出的结论多数是不可靠的，有时甚至是错误的. 但对于那些诊断清楚，自然病史和预后都很明确，不予治疗则必死无疑的恶性疾病或罕见疾病来说，历史对照研究是唯一合理的选择. 优点：所有的研究对象都接受新的治疗措施，患者医生都易于接受，极少涉及伦理学问题；设计方法简单，容易实施；由于是与以往的资料作比较，所以节省了经费和时间，减少一半的样本量；没有自愿参加者的偏倚. 缺点：最主要的缺点是两组患者的病情、并发症、影响因素等不同，组间可比性差；不能采用盲法.

    5　序贯设计、成组序贯设计与期中分析

    以上所介绍的临床疗效研究的设计方法都是先确定研究对象的数量，等试验全部结束后再整理和分析资料，做统计检验，从而得出结论. 但这样可能会出现这样的一种情况，即不必入选那么多的病例就可以获得阳性结果. 传统的序贯设计是指在试验前不规定样本量，而是受试者配对后随机分配对两个处理组，每得到一对试验结果就进行一次统计分析，直到能判断结果，作出结论时，立刻终止试验. 序贯设计的优点是，当两种处理措施间确实存在差异时，常可较早地作出结论，从而减少样本量，避免浪费资金，缩短试验周期，可使对照组较早地停止较差的治疗措施，更符合伦理学要求. 但序贯设计同时要求受试对象是逐对地进入试验，要求能很快地观察到患者的反应，并对结果统计分析后才决定是否继续下一对的试验. 所以，当患者接受治疗后出现疗效反应的时间较长时，序贯设计就不适用了. 况且在临床实际研究中，很难每得到一对试验结果都进行一次统计分析. 序贯设计特别适用于病例极难获得的一些疾病的疗效评价，特别是某些极为严重且病程又很短的罕见病，往往只能采用此设计方案. 此外，某些可能产生极严重毒副作用的疗效评价，使用此设计方法可以使副作用对受试者的危害减到最少.

    1977年Pocok提出了成组序贯方法(group sequential methods). 成组序贯设计克服了传统序贯设计的缺点，它不要求受试者必须配对，是在整个试验期间内，每当收集到一定数量的患者反应资料后，就进行一次期中分析(interim analysis). 期中分析是指在试验过程中，定期对阶段性结果进行监测，一旦检验到两种药物之间的疗效差别出现统计学显著性时，则立即停止试验. 成组序贯设计与期中分析目前还是一种较新颖的设计方法，它给临床疗效研究提供了新的更为方便的研究工具，是临床试验设计与分析技术的一个新发展，非常适合临床疗效研究中应用. 近年来，这种设计方法在国外颇受重视，许多学者都参与了这方面的研究，而在我国尚极少有人采用这种设计方法.

    6　Zelen设计

    临床疗效研究主要可以分两类：随机化试验和非随机化试验. 其中随机对照试验因其设计合理、论证强度高而被称为临床科研设计的黄金方案. 但传统的RCT是在不征求受试者意见的情况下，直接将受试者随机分成试验组和对照组，有悖于医学伦理学. 在试验过程中，可能会因为医生和患者两方面的因素，而使RCT方案被谢绝. 美国联邦法令规定，受试者在进入临床试验以前，要知道并且同意，只有获得受试者的知情同意后，才能将受试者纳入临床试验. 因此，Zelen于1979年在传统RCT设计方案基础上，提出一个新的临床试验分组方案，即Zelen设计方案. Zelen设计目前在国内还没有实际应用的文献报道，众多学者对它还不熟悉.

    Zelen设计的分组方法有以下两种形式：①将合格患者随机分为G1组和G2组. 对G1组不用征求意见即给予常规治疗；对G2组患者，询问他们是否愿意接受新疗法，愿意接受新疗法者给予新疗法，不愿意者给予常规疗示. ②将合格患者随机分为G1和G2组两组. 对G1组不用征求意见即给予常规治疗；对G2组患者，询问他们是愿意接受新疗法，还是愿意接受常规疗法，愿意接受新疗法者给予新疗法，愿意接受旧疗法者则给予常规疗法. Zelen设计在分析统计结果时，首先要比较G1和G2组的均数或率. 其中G1组患者只用常规疗法，G2组中一部分患者用常规疗法，一部分患者用新疗法，显然这种G1和G2组的比较会淡化新疗法的效果显示. 如果在G1组中有较多的患者接受了常规疗法，则难以评价新疗法的效果. 当然，如果真的是大部分患者愿意接受常规疗法而拒绝新疗法时，则说明新疗法的可行性可能较差，进行临床试验的时机可能还不成熟. 其次，Zelen设计还可以比较G1和G2组中接受常规疗法者的均数或率，如果两者疗效一致，则说明受试者心理作用对疗效没有影响，没有患者自选疗法的偏性；如果两者疗效不一致，则说明有偏性.

    Zelen设计也有人把它叫作“预先随机设计”或“随机征求许可设计”，它比较好地解决了RCT设计的缺点，但同时因不能执行盲法，且医生征求患者许可的方式会受到“新疗法有效”这一潜意识的影响，而试图说服患者，从而出现偏倚. 总之，Zelen设计比较适合临床实际工作的具体情况，切合临床实际，但这种方法相对较新，目前国内尚未见有应用这种设计的临床研究.

    7　叙述性研究

    叙述性研究包括病例分析、经验总结、个案报道、无对照或对照不合理的临床总结. 这种研究方法最常被临床医生所用，特别是许多临床医生在没有接受正规的科研方法学训练之前，最常通过这种总结病历资料的形式，来对某疗法的疗效下结论. 目前，这种研究方法在省级医学杂志中还比较常见.

    叙述性研究用于临床疗效研究，因无对照，更没有随机分配患者，是一种回顾性的资料总结，论证强度较差，正规的新药临床试验是绝对不能采用此方案的. 叙述性研究有时用于病因学研究，通过探索总结特殊病例、罕见病例的临床表现，从而发现病因线索.

    8　参考文献

    1　王家良主编. 临床流行病学. 上海科学技术出版社，1984；45

临床试验设计原则
( 关键词：临床试验；临床试验设计 )

第四节　临床试验设计原则

设置对照，研究对象随机分组和盲法是临床试验设计的三项原则。

一、设置对照

有比较才能鉴别。某种治疗措施只有与其他治疗方法比较，才能了解其优劣。因而，设置对照是科学地评价一项治疗措施必不可少的。

（一）设置对照的意义

1．科学地评定药物疗效 临床医学虽较前有了长足的进展，目前依然有不少疾病（尤其是慢性病）的自然史不能预测，而判断某一患者的预后尤为困难。临床医生正是运用疾病自然史和预后来评价疗效的。如在某些急性自限性疾病，像上呼吸道感染或胃肠炎等，患者即使不治疗也可因其自然转归，症状可消失而自愈。在慢性非自限性疾病时，其自然史也会出现缓解、复发、缓解和活动的交替过程，如系统性红斑狼疮，在用药物治疗该病时，若未设对照组，则极易将疾病的缓解误认为是药物的疗效。

2．排除非研究因素对疗效的影响 临床试验中，除研究因素外，研究对象所具备的其他因素如年龄、性别、疾病类型、病程、严重程度和治疗经历等均可影响疗效。研究人员欲排除上述各种非研究因素对疗效的影响，进而确定研究因素的真实疗效，只有设置对照才能做到。

3．确定治疗的毒副反应的可靠方法 药物临床试验中，部分患者出现不同程度的异常反应是常见的。临床医师应能正确地判断上述的反应是疾病本身的表现，还是药物的毒副作用，这只有与对照组比较才能做到。国外学者曾开展一项研究以观察安妥明、烟酰胺等降脂药对冠心病患者长期疗效。服药过程中一部分患者出现心律失常。可是研究人员仅根据上述资料无法判断异常症状是疾病的自然现象，还是药物的副作用，因未同时设置对照。设置后则发现服上述两种降脂药组与对照药组心律失常发生率分别为33.3%、32.7%和28.2%。经统计学处理显示前两种药心律失常发生率与对照药的差异无统计学意义。显然，只有设置对照组才能确定降脂药的副作用。因此，未设对照的临床试验报告的毒副作用，我胶有理由对其待怀疑态度。

（二）对照的类型

临床上常用对照类型如下：

1．随机对照（randomized control）按随机化方法将研究对象分为研究组和对照组，同时分别给他们规定的治疗措施和安慰剂或不给予任何措施。观察一定期限后，比较多和分析两组的疗效，作出试验的结论。

这种对照类型的优点首先从理论上讲可使研究组和对照组外的因素，如临床特征、预后和其他因素在两组间可比。其次是能消除研究人员或患者在患者分组上的主观因素，即消除了选择偏倚。第三是应用统计学方法来比较两组疗效时，这种类型更适宜于作卡方检验和t检验，而不需要用其他方法来校正。这种对照类型的缺点是一项试验需要较多的患者，因有一半患者充当对照。此外，还涉及医德问题。

应当说明，并不是所有的临床疗效评价都要随机对照这种方法。如多年来已在临床实践中证实其疗效的疗法，如阑尾炎手术切除治疗，虽未经随机对照证实，也不再需用此法加以评价。另外，某些罕见病，困难以收集足够多的患者以及某些致死性疾病均不宜且此法来评价疗效。

2．非随机同期对照（non-randomized concurrent control）这种类型的临床试验设计是由主管的医师实施分配，或在协作科研中按不同医院加以分组，即一所医院作为对照组，依然实施现行疗法，而另一所医院作为研究组推行新疗法。经过一段时间后比较两组的疗效。这种设置对照的方法简便易行，也易为患者和医师接受。主要缺点是不同医院收治的患者在基本临床特征与主要预后因素分布上不均衡，缺乏可比性，致使临床试验的结论产生偏倚。

在国外，有人曾组织22所医院对长期争论未决的抗凝剂能否降低急性心肌梗塞病死率问题进行研究。共有2330名患者参加。根据医师的临床判断将患者分为接受和不接受抗凝剂治疗组。研究人员发现前者病死率较后者低，即8.3%比27.3%（p＜0.001）。说明抗凝剂治疗可能有效。后经查阅研究资料，发现未接受抗凝剂治疗的患者组年龄较大，60岁以上的患者占该组的65%，而接受组中同年龄的患者仅为43%。未接受抗凝剂患者住院后48小时（预计抗凝剂尚未发挥作用）病死率高（12.2% 比1.9%）。说明未接受组患者病情较重。从而表明上述两组除是否接受抗凝剂外，在预后因素上存在系统误差。这样，运用此型对照来解决这个争论问题难以获得正确的结论。

3．历史性对照（historical control）此型对照是一组患者（研究组）接受新疗法，将其疗效与以前某个时间用某种方法治疗的同类型患者（对照组）的疗效加以比较。这是一种非随机、非同期的对照研究。如某病于一段时间内，自然病程、诊断方法、诊断标准和治疗水平比较稳定或变化不大，并注意两组患者在临床特征、主要预后因素等保持均衡，采用此型对照评价一种疗法的疗效还是可以的。这种对照的资料来自文献和医院历资料。

此型对照的优点是：①易为患者接受，也符合医德；②省钱、省时间。其缺点是：①不少文献资料缺乏研究对象有关特征的记载，有的医院病历资料残缺不全，难以判断对比两组是否可比；②由于科学的进展，诊断手段的改进，使得一些轻型或不典型患者得到早期诊断，再加上护理技术的进步，使得对比两组疗效上的差别并不完全反映不同疗法的差异，从而使研究结论不正确。因此，对自然病程非常清楚，不治疗必死无疑的疾病用此型对照较为合适。此外，还应了解，所用的历史性对照资料与当前研究工作的时间间隔越久，可靠性就越差。

4．交叉设计（cross over design）整个设计分为两个阶段。先将研究对象随机分为研究组（a组）和对照组（b组）。第一阶段研究组接受治疗，对照组接受安慰剂。此阶段结束后，两组患者均休息（洗脱，停药）一段时间。之后再进入试验第二阶段，但两组在接受治疗措施上对调；如图31-1所示。

这种设计不仅有组间对照，而且有自身前后对照，从而降低了两组的变异度，提高了评价疗效的效率，同时也可用较少的样本完成试验。

但采用交叉设计必须有一个严格的前提，即进入第二阶段之前，两组患者的病情均与进入第一阶段时相同。这对许多临床试验来说是难以做到的，从而限制了这种研究设计的使用。

5．序贯试验（sequential trial）与一般临床试验不同，序贯试验设计可事前先不规定样本量，而是试验一个或一对研究对象后，即进行分析，决定下一步试验，到可以作出结论时即可停止试验。这样就可以避免由于不切实际地增加样本量或研究对象数量过小造成的缺陷。

图31-1 观察硫氮 酮对肥厚型心肌病的疗效

资料来源：曹家琪，临床医学研究方法学，第一版，北京医科大学，中国协和医科大学联合出版社，北京1993

序贯试验有开放型和闭锁型。前者先不规定样本量，后者则规定。不论是那一型，序贯试验均可分为单向或双向试验。前者得出新药是否优于老药的结论，后者则除上述外，还要得出老药是否优于新药的结论，序贯试验按资料性质分为质反应和量反应两类。序贯试验也可配对以缩小误差，可自身前后配对，也可用条件相同的两个个体配对。在设计时还要规定观察指标的有效和无效水平，以及假阳性率和假阴性率。再查阅序贯试验边界系数表（附表31-4）绘制序贯试验边界图，后者包括接受界限（u）和拒绝界限（l）。试验开始后，实验在边界图内游动，直至接触u界限时，表示接受试药，试验结束。若接触l界限时，表示拒绝试药，试验也结束。若实验线不接触u或l界限时，表示尚不能得出确切的结论，试验尚须继续，如图31-2所示。

sf数+sf数

图31-2 冠心宁（perhexiline）对心绞痛疗效的序贯试验图

资料来源：耿贯一，流行病学，第二版，1984

序贯试验的优点是：①适合于临床应用；②节省研究对象人数；③计算方便。缺点是：①只适用于单指标试验；②不适用于大样本试验和慢性病疗效观察。

二、随机化分组

这项原则的目的将研究对象随机分配到研究组和对照组。这是设置理想均衡对照的方法。理论上，它可使已知和未知的影响疗效的因素在两组间均衡分布。具体的随机化方法请参阅第四篇有关章节。

三、盲法（blindness）

开展临床试验的目的是为了正确评价一项治疗措施的疗效，用以指导临床实践。这就需要避免各种因素对正确评价的影响，即避免这些因素产生的偏倚。随机化方法可在很大程度上消除选择偏倚，而要消除观察偏倚就要运用盲法原则。这项原则的做法是临床医师、研究对象和试验设计人员中的一个、两个或三个都不知道研究对象接受什么治疗措施。临床试验中盲法主要分为：

（一）非盲试验

在这种试验中，临床医师、研究人员和研究对象本人均知道分组情况和接受什么治疗措施。有些临床试验只能是非盲的，如探讨改变生活习惯对冠心病发病的影响。这是非盲临床试验结论常不可靠的原因。此法的另一缺点是分配到对照组的患者因多种原因退出试验的事例并非少见。

（二）单盲试验

在这种临床试验中，研究对象不知道所接受措施的具体内容，从而避免了他们主观因素对疗效造成的偏倚。临床医师了解这些措施。这样可使研究对象在临床试验过程中的安全有了保证。但此法不能避免临床医师主观因素对疗效判断的影响。另外，有时要真正“盲”患者也很困难。

（三）双盲试验

在这种类型的试验中，患者和临床医师均不知患者分组情况和接受治疗措施具体内容。这样就极大地减少了两者主观因素对判断研究结果的影响。这是此法的优点。但此法设计较复杂，实施也较困难。还要有第三者负责监督试验全过程（包括毒副反应的检查）以保证研究对象的安全。此外，在药品制作、采购、分发和观察疗效等方面要有一套严格制度，并教育工作人员切实遵守。还应认识到，在试验过程中要“盲”临床医师确实困难。

（四）安慰剂效应（placebo effect）

多数药物既有特异作用，也有非特异作用。因而，研究对象使用安慰剂后会出现某种反应，称作安慰剂效应。如本章案例中分配到对照组的消化性溃疡患者服安慰剂两周后也呈现一定比例的临床治愈率。

安慰剂对照研究的目的不只是确定一项措施有无临床价值，更重要的是要判断某项措施的效应是否超过安慰剂所达到的。通过对比，就可知道一项治疗措施的特异的和非特异的作用程度。这对一项治疗措施的临床应用将起着指导意义。


如何入组受试者？

试验方案应严格定义什么样的受试者可以入组（入组标准），什么样的受试者不能入组（排除标准）。在选择患者时应严格检查入给/排除标准是否符合。如果入组了不合格的受试者，不但蒙骗了伦理委员会，而且一量受试者出现了与药物相关的不良反应也会因此得不到申办者的赔偿。此外，当用此试验结果向管理当局申请新药上市许可时，会因违背试验方案入给了不合格的受试者而使申请遭到拒绝。

入组受试者的方法很多。在健康受试者的试验中（Ⅰ期试验），研究者可以在当地报纸或刊物上登载广告招募。在美国，已开始有人在因特网上做广告招募受试者。还可以考虑电台或电视广告。大部分机构会定期进行健康志愿者体检发保持一份可随时使用的志愿者名单。

保存一份患者诊断目录（Diagnostic Index,DI）是用于筛查受试者参加某项试验资格的另一个有效方法。DI是一个简单记录有患者姓名和特点的文档或计算机系统，通过输入符合入组条件的一些关键词，在此系统中搜索可用于筛选的患者。虽然使用DI省时方便，但对于进行常规试验的研究者来讲并不是一个有效的方法。

其他一些可用于入组受试者的方法还有：

l 在门诊或手术室张贴布告；

l 根据性别/年龄登记表，向可能的受试者直接发邮件；

l 对所有就诊患者进行普遍筛选（例如在一项高血压试验中，测量所有≥40岁的患者血压）；

l 在门诊等待合格受试者前来就诊（如已感染患者）；

l 建立专科、专病门诊（如哮喘门诊）。

GCP要求所有用于招募受试者的方法在开始料施前均应获得伦理委员会的批准，而且应得到伦理委员会对广告和布告定稿的书面批准。

试验入组受试者的方法各不相同。有时在试验开始前即可确定全部受试者，有时须随着试验的进展逐渐入组受试者。对于后一种情况，研究中心能否准确预测受试者人数至关重要。如果入组工作被延误致使申办者不能在规定的时间内完成受试者入组计划，会给下一步试验的实施造成很大因难。入组的延误会推迟整个新药研发过程，并最终导致新药上市时间的延迟。

入选受试者

假如对合适病人的预测准确，而且试验方案，特别是病人的入选和排除标准适当的放，入选取受试者的过程会很顺利。

但不幸的是在入选受试者时常常遇到困难，这正是由于对研究者能够入选的病人数估计不准确造成的。在讨论时，研究者常常根据自己的临床经验来预测可收集的患有某种疾病的病例总数，但往往忽视子了下面的事实：严格的入选和排除标准会把许多病人排除在外，而且还会有一些预期的病人不愿意参加研究。这样实际上预期的病人可能仅仅会有50%~60%真正进入试验，从而导致了实际入选人数的短缺。不仅如此，少数合格的受试者有时也会在试验开始后脱落，这将进一步增加入选受试者的难度。很显然，将不合格的受试者入选正是粗糙不实的试验计划和对潜在的合适受试者的数目未能正确估计的结果。 因此，在选择研究者及试验中心时，能否入选充足合格的受试者也应当是申办者必须考虑的因素。例如，患有高泌乳素血症的受试者是在妇产科我见还是在内分泌科多见，每天有多少病例（门诊、病房或医生到基层医疗单位普查），传统的疗法、疗程如何，有什么优缺点，受试者对医生的依从性如何等等，都应当一一考虑。如果医生是到工厂、部队或农村去入选受试者，还应考虑相应医疗设备的运输、化验条件以及随访受试者的交通问题等。

任何试验的成功都必须依赖入选一定数量的合格受试者，但并不是人选数量越多越好。严格地讲，入选受试者的数量不能超过试验方案规定的数量。众所周知，试验药物的不良反应在试验阶段对申办者和研究者都是未知数，只能通过临床前动物实验和收集前期的试验结果预测，因此试验药物对受试者可能存在不可预料的危险性。按GCP规定申办者应为受试者提供意外补偿和保险服务。申办者根据试验方案中规定的数目为受试者上保险，因此超过规定数目的受试者将得不到任何意外补偿。例如在一项试验中，试验方案规定应入选200保受试者，并保证能从其中的128名受试者中收集到完整的资料。研究者为确保有效的病例而入选了205名受试者，那么将有5名受试者没有被上保险。如果这5名受试者中有人发生了不良事件或意外情况，不管与试验药物是否有关，申办者可能就不愿意承担任何责任。

研究者在入选受试者时，必须保持一定的进度。这样做的目的是为了入选受试者有条不紊地按时、按质完成。如果仅规定完成时间而不规定进度，那么就可能出现研究者为了完成任务而“赶”，即集中入选病人的情况，这样做的结果一方面可能保证不了入选的质量，另一方面可能会给后勤工作带来压力。研究者门诊时间延长、试验或化验室工作量骤增、随访过于集中，监查员也需要增加访视次数来核对突然增加的病例报告表。

在入选病人时不得给病人施加任何压力，一定要得到他们的知情同意才能入选试验。申办者对研究者入选病人也不能施加压力，否则将可能会增加不合格病人入选的可能。


研究档案库

研究档案是记录临床研究过程的正规文件，是药品研究机构准备新药上市资料申报的依据，真实、规范、完整的记录是保证研究结果可靠的的基础，必须保存最完备的文件档案，研究员和申办者各存一套。研究结束后，研究员和申办者同时要保存文件档案，年限各地方不同，中国大陆是研究结束后5年，期间可能补申办者、政府机构随时稽查或是查核。另一方面，有系统的保存有研究数据资料，研究者可随时提取数据，作进一步分析或演绎，例如荟萃分析（）。但是，在研究进行期间，则绝对禁止随时提取数据，以免片面、不完整的资料导致错误演绎，从而影响到整体研究结果的总结。

1、 填写及保存原则

按要求，保存原件或复印件（打印在感热纸的记录要另存复印件）。所有记录纸或文件应该标有页号、保持完整，不得缺页或挖补，如有缺、漏，应详细说明原因。

应用黑色圆珠笔填写（其他颜色如蓝色，有深有浅，有些浅蓝色复印时不能显现），更正不可用铅笔，因为可以随时擦掉。并应用字规范、字迹工整。

作任何更正时不得改变、涂污、遮盖最初记录，只能在其上画上“—”线删去，保证修改前的记录能够辨认，在旁填写上更正数据，附加理由说明，由作出更改的研究员签名并注明日期；复制副本时不能对原始记录作任何改动。

使用的外文缩写，应该符合规范，否则全字/句写出；如是译文，应该注明外文名称。

2、 研究者档案

研究者存有一份完整的研究档案，监查员在每次常规访视时都要检查其内容，在最后访视时，研究员和监查员一同检视内容确保档案完整，没有遗漏，然后存放在安全地方一定时限。期间可被申办者或者政府药物管理部门查核。

3、 申办者档案

内容和研究者档案一致，研究者项目主管、监查员等均有责任保存档案资料文件完整，在最后访视时，监查员比较研究者档案，确定两者档案完整一致，没有遗漏。研究者档案库

一般内容如下表：

研究者档案库一般内容

阶段 | 研究者档案 | 申办者档案
研究开展前准备阶段 | 国家药品监督管理局批文 研究员签署保密协议书 研究药物信息、研究者手册、收条 签署方案及所有修正本 病例报告表（样本） 知情同意书/病人资料册（样本） 签署财务合同 签署申办者和研究者协议合同 伦理委员会文件：通讯、申请、批文、成员名单 所有研究者履历及相关文件 试验进行步骤、实验室证书和参考范围 研究药物标签 研究药物运送单、药检证书、入口证 | 临床研究申请书、国家药品监督管理局批文 研究员签署保密协议书 研究药物信息、研究者手册、收条 签署方案及所有修正本 病例报告表（样本） 知情同意书/病人资料册（样本） 签署财务合同 签署申办者和研究者协议合同 伦理委员会文件：通讯、申请、批文、成员名单 所有研究者履历及相关文件 试验进行步骤、实验室证书和参考范围 研究药物标签 研究药物运送单、药检证书、入口证（如是进口药） 总随机表、破盲规程 研究前访视报告
临床研究进行阶段 | 研究者手册更新本、收条 其他文件（方案、病例报告表、知情同意书/病人资料册）签署更新本 更新研究者履历 研究者步骤、实验室证书和参考范围更新本 有关研究用品、研究药物运送单 新批号研究药物的药检证书 监查员访视日志 签署知情同意书/病人资料册 原始资料 病例报告表（已填写、签章、注明日期） 研究员致申办者的严重不良反应事件报告 申办者致药品监督管理局、伦理委员会的未预期的严重不良反应报告 中期或年度报告 病人筛选名单、落选病人名单、病人入选名单 密封随机表（研究完成后交还申办者）、破盲规程 药物分派员、药物清点单 研究员签名样表、分工表 研究者和申办者通讯 | 研究者手册更新本、收条 其他文件（方案、病例报告表、知情同意书/病人资料册）签署更新本 更新研究者履历 研究者步骤、实验室证书和参考范围更新本 有关研究用品、研究药物运送单 新批号研究药物的药检证书 监查员访视报告 病例报告表（已填写、签章、注明日期） 研究员致申办者的严重不良反应事件报告 申办者致药品监督管理局、伦理委员会的未预期的严重不良反应报告 中期或年度报告 病人筛选名单、落选病人名单、病人入选名单 密封随机表、破盲规程 药物分派员、药物清点单 研究员签名样表、分工表 研究者和申办者通讯
临床研究完成后 | 监查员访视日志 完成者的受试者编码目录 药物退还清单/销毁记录 密封随机表交回证明、治疗分配与破盲证明 研究结束通知（致伦理委员会） 总结报告 财务收据 | 监察员访视日志 研究结束访视报告 完成研究的受试者编码目录 药物退还清单/销毁记录 稽查证明书 密封随机表两套（包括从研究员收回的一套）或交回证明、治疗分配与破盲证明 研究结束通知（致伦理委员会、国家药品监督管理局） 总结报告 财务收据

注：黑体者原件保存，其余可存复印件。


如何将试验用药品发给受试者？

外国管理当局在最近对临床试验的视察中发现部分试验用药品的发放存在问题，例如由研究护士或试验协调员向受试者发放药品就存在问题。

通常在临床试验中应由药房保管试验用药品。对于具备发药设施的医院这样做经较方便。应当指定一个药师来负责试验用药品的发放和保管所有当地法律和GCP要求的有关试验用药品的记录。尤其应当注意试验用药品多半为未上市产品，服用必须有研究者处方。当由研究者负责发入试验用药品时，应确保药品的贮存符合要求安全可靠。什么时间向谁以放了多少药品应被精确记录，这也就是药品计数
在临床试验中是否允许受试者服用伴随用药？

伴随用药是指在临床试验中被受试者与试验用药品同时服用的药物。所有试验中伴随用药的情况（性质、剂量、病因、起止日期）均须详细记录。服用伴随用药的原则是在试验中使用的伴随用药不能影响对试验用药品的评估。例如在评价一个新的非甾体类抗炎药治疗疼痛的试验中患者不能同时服用阿司匹林。

在不影响试验用药品的前提下服用伴随用药是允许的。在试验方案中应明确规定哪些药品可以同时服用，哪些药品不能同时服用。有时，不影响试验用药品的药物也被列入禁用的范围，研究者可以对此提出置疑。可一旦试验方案定稿，即使研究者认为某些要求并不恰当，也必须严格遵守。

有关伴随用药的一个大问题是当患者服用了非处方药而没有及时向研究者报告。另外，非药物治疗同样会影响试验结果。例如：一些患者接受了物理或针灸治疗而另一些患者没有，于是，不同患者对试验用药品的反应会因伴随治疗的不同得出不同的结果。

在健康受试者参加的试验中（如Ⅰ期临床试验），应统一受试者的食品和饮料标准，因为饮食有可能影响试验用药品的吸收。

管理当局会要求检查试验中受试者服用的伴随用药的名录，并将其与受试者的病历和其他原始资料相核对，以确定所有有关试验用药品疗效的结论与患者服用有伴随用药无关。

试验用药记录

试验用药包括试验药物及对照品（安慰剂或阳性对照药品）。研究用药的计数应当包括如下记录：

l 从申办者处何时收到何量的何种试验用药；

l 剂型及剂量；

l 批号及有效期；

l 保存条件及注意事项；

l 破盲码信封及破盲原则；

l 新收到及退回申办者的药物。

研究者或药房还应当保留试验用药分发及回收的详细记录，包括：

l 受试者的姓名缩写及代码；

l 分发给各病人的数量、包装编号及日期；

l 用药开始、停止的日期及用法用量；

l 从受试者那里回收的用药后的空包装的数量及未用包装数量；

l 在回收包装数量不够时，也要记录并说明原因；

l 对受试者试验用药的丢失、散落、误用等情况的记录和解释等。

上述记录必须由研究者或发药药师签署姓名（缩写）和日期。

回收的药品及空包装一般在试验结束时，交监查员带回申办者处理。如果申办者预先同意，也可由研究者就地销毁。这两种情况都要记录在案。

试验用药的记录不合格是许多国外临床研究的检查中发现的主要问题。有的国家会将其视为严重缺陷并因此而不接受其试验结果。在我国试验用药的管理和计数也是主要的薄弱环节之一。应当强化有关人员对试验用药计数及记录的认识。

验证性临床试验中适应症及剂量的选择

摘要：本文根据“法规”关于临床研究的立法背景，讨论了“不同类型”药物临床研究的目的以及在临床研究中关键的阶段——疗效确认阶段、也即Ⅲ期临床研究中，适应症和剂量选择等关键问题。

按照我国《药品注册管理办法》（试行），目前在我国进行的新药注册的临床研究基本可以分为三种类型，它们是：创新性药物的临床试验、有一定上市基础的药物的验证性临床试验及生物等效性试验，其中验证性临床试验占很大一部分。从我们的审评和咨询的过程中发现，部分申办人和临床研究者对此类临床试验的目的和设计理解不深，在临床试验的适应症及剂量选择上出现一些偏差，使得临床试验的效能降低。本文通过对验证性临床试验的概念、目的和设计的讨论，来说明在验证性临床试验中适应症和剂量选择时应注意的问题。

所谓验证性试验，是对已经获得的初步的治疗作用进行确证的试验。在创新性药物的临床试验中，Ⅲ期临床试验正是验证性的研究，是对Ⅱ期临床试验探索出的初步的治疗作用进行验证。引深来说，注册分类3等药物的临床试验，是对有上市基础的药物治疗作用的验证。当然，上述两者之间还存在着很大的不同，那就是Ⅲ期临床试验还有一个重要的目的是对药物的安全性的研究，因此它需要有更大的样本量。

由于不同类型临床试验的目的是不同的，因此试验设计也是不同的。临床试验中的探索性试验是在对药物的治疗作用还不清楚的情况下，为了解药物的初步疗效、探索最佳剂量和疗程所进行的试验，所以试验中会设有不同的剂量组，有时还会设有不同的适应症组。有了一定的研究基础后，验证性试验的设计就不同于探索性试验，它是要扩大样本量对前期得出的较优的有效的结果进行验证，所以一般来说试验的适应症、剂量、疗程基本都是确定的。

任何临床试验的适应症和药物剂量的选择都必须有充分的依据。对于创新性药物的Ⅲ期临床试验，其适应症及药物剂量的选择，应该是以Ⅱ期临床试验探索后确定的适应症和药物剂量为依据。而对于有上市基础的注册分类3的药物而言，国外已经上市的适应症和剂量就应该是需要验证的内容，在这类的临床试验中一般不应超出国外上市说明书的范围，否则就不是验证性试验了，试验设计就应完全不同于验证性试验的设计了。如果在临床试验中欲超出国外上市的适应症范围，应该按照增加适应症的临床前及临床研究的要求进行，单采用验证性试验设计所得到的临床数据是不能充分说明药物对新适应症的疗效及安全性的。如果在临床试验中改变国外上市的剂量，仅通过验证性试验的设计及样本量，没有剂量对照的研究，是不能作出此剂量的疗效及安全性的评价的。当然，由于种族差异，可能会导致不同人种之间对药物的耐受性和疗效反应不同，从而导致用药剂量也不相同，但这种情况还是比较少见的。这种情况下，要有足够样本量的、完善设计的临床试验的结果，来证明此剂量下的疗效及安全性。


数据处理和统计分析

数据处理和统计分析

数据处理的目的在于氢来自受试者的当选据迅速、完整、无误地收入报告，所有涉及数据管理的各种步骤均需记录在案，以备审核人员对试验实施过程和收集的数据的质量进行稽查或检查。申办者应当保证有满意的计算机数据库的维护和支持程序。开始试验前需设计可被计算阅读与输入的临床报告表及相应的计算机程序。

在临床试验的设计与结果的表达与分析过程中，必须采用规范的统计学分析。因此，临床研究从设计试验方案到完成总结报告的各阶段都要有生物统计学专业人员参加。他们在临床试验中的作用包括下列内容：

l 参与制订和审查试验方案：包括试验设计、确定样本量和把握度、在防止试验偏性的方法（如盲法和随机技术）中进行统计学计算、随机化及设盲、制订入选和排除标准、确定伴随或预兆性因素、制订统计分析计划（Statistical analysis plan,SAP）等；

l 参与CRF和数据库的设计和审查；

l 建立基线标准；

l 准备原型分析；

l 准备分析程序；

l 参与数据监查和筛选；

l 对试验数据进行统计分析；

l 起草统计分析报告；

l 参与起草总结报告等。

临床试验方案中要写明统计学处理方法，此后的任何变动必须在临床试验总对报告中记述并说明理由。若需做中期分析，应说明理由及规程。统计分析结果的表达着重于对临床意义的理解。对治疗作用的评价应将可信限与显著性检验的结果一并予以考虑。

研究者和申办者必须保证收集的数据的高质量，统计人员则必须保证数据处理的完整性。统计分析的结果和发现要写入总结报告。统计分析中若发现有遗漏的、未用的或我余的资料应加以记录和说明。临床试验的统计报告必须与临床总结报告相符。通常在试验结束时，申办者与研究者协商后安排有资格的生物统计学专业人员对试验数据进行统计学处理。应当保证统计人员有足够的时间在数据一收到后就开始进行统计学分析。

多方人员在研究过程中的良好合作和及时报告有助于避免研究结束时数据处理上的无谓延误。数据的输入往往需要较多的时间，建立计算机数据库可使统计分析和分析报告很快完成。

应当在数据输入和处理的所有阶段进行数据质量保证检查。采用数据双输方法可减少输入错误。统计人员也可以在最后分析之前进行一次人工抽查（抽查率应达10%~20%）。
临床试验的比较

组间比较

组间比较（group comparison）是最简单的比较方法，在接受不同干扰（治疗法）的组别之间作整体比较。

配对比较

基线相似的受试者配成对分别接受不同治疗，以平衡潜在不均，清除选择偏倚，如年龄、性别等，以配对间差别作分析结果，称为配对比较（paired comparison）。

或把两组间相同的混杂因素、潜在混杂因素配对，例如年轻或疾病程度，如配对成功，两组的年轻或疾病程度分布应该相同。

配对因素也可以是可能对研究结果有影响的危害因素、预后因素等。

可是，配对后便不能测知这些配对因素对研究结果的潜在影响、和配对因素相关的其他因素与结果的影响也同样不能测知。

自身比较

有时很难找到两个有着相同基线和/或危害因素的受试者作配对，除非是同一个人，交叉设计就是基于这个原因，以自己作配对比较两种疗法，即前述的自身对照。

或评估比较受试者接受治疗前后情况，以自己作参考基准，就是自身比较（within-patient comparison）。

什么是原始资料的核对（Source DataVarification, SDV）?

是将原始资料与记录在受试者CRF中的资料进行核查的一个程序。其目的是提高试验数据记录的准确性并保证试验资料最大限度的可信性。通常由监查员在每次监查访视中进行SDV。GCP要求负责SDV的人员应可同时接触到原始资料和CRF。监查员通常在监查访视前向研究者索要原始资料并准备充足的时间进行SDV。如果患者的情况比较复杂，监查员通常需要试验协调员协助进行SDV，因为试验协调员对患者的病情以及原始文件的记录情况更为了解，可以提高SDV的质量和效率。SDV一般包括以下内容：

l 受试者出生年月、体重、身高以及一般背景资料；

l 在患者病例中所记录的参加试验的证据；

l 患者签署知情同意书的证据；

l 是否符合入组/排除标准；

l 既往病史；

l 合并用药和伴随疾病的记录；

l 与试验相关的诊断；

l 就诊日期和随访日期的核对；

l 度过检查，特别是有关疗效和安全性评估的检查结果；

l 不良事件的详细记录；

l 实验室检查结果；

l 自动打印的检查，化验报告；

l 数据改动方法的正确性。

所有严格按照GCP要求实施的试验必须进行SDV。有时须对各个中心的每们受试者进行SDV。因此任何研究者均不能对SDV存有侥幸心理。

临床试验中的偏倚与机遇

临床试验中的偏倚与机遇
温泽淮

广州中医药大学DME中心
广州中医药大学第二附院国家药品临床研究中心

临床医学研究的复杂性
人的生物性因素
人的精神心理因素
人的社会性因素
外部条件
临床试验结论的解释
临床试验结论都可能存在着两种情况
失实
真实
临床研究结果 都存在三种可能性
偏倚
机遇
真实
偏倚
定义
偏倚（Bias）也称偏差，就是观察值与真实值之间的系统误差，是一种人为的有倾向性的非随机误差。
可出现在研究的各个环节，它使研究结果不能客观地反映组间的真正差别。
为某种较为恒定的使实验结果偏向某一方面的因素所造成。
解决方法
增加重复次数或样本的大小不能减少偏倚
偏倚的大小取决于研究的方法和具体条件。
偏倚的分析主要靠专业知识和科学思维判断而不能只靠统计技术来解决。
偏倚的分类
目前医学界虽对偏倚的分类不一，但归纳起来临床医学常易出现且对观察结果有较大影响的偏倚可以分为三类。
选择性偏倚
观察性偏倚
混杂性偏倚
选择性偏倚 (selection bias)
什么是选择性偏倚？
选择性偏倚主要由于研究对象的确定、诊断、选择等方法不正确，使被选入的研究对象与未被选入者（根据研究目的，应该被选入）的重要特征具有系统的差异，或对比组之间的研究对象不均衡而产生偏倚。这种偏倚使得从样本得到的结果推及总体时出现了系统的偏离。
选择性偏倚的存在导致样本人群的有关变量不能代表研究的总体人群，或者样本人群的变量间关系不能代表研究总体人群的变量关系，最终使研究结论失去了价值。
选择性偏倚的种类
入选偏倚
排除偏倚
易感性偏倚
不均衡偏倚
入选偏倚
选择性偏倚的典型例子。试验组和对照组中由于某种因素或特征的存在与否，使具有这一特征的成员与不具有这一特征的成员有着不同的入选概率，因而产生某因素与某疾病的虚假联系。
1946年Berkson首次从理论上证实了这种偏倚的可能性。在病例-对照研究中，也称入院率偏倚（Admission rate
bias）
产生原因：
入选标准规定不够具体；
入选标准的规定有歧义；
研究者未能按规定入选受试者；
基于医院的病例-对照研究时，由于中风并有癌肿的病人较之不伴有癌肿者有较高的入院率，因而产生了─癌肿与中风有着因果联系(OR=2.8)
（失真结论）。
基于人群的病例-对照研究并未发现癌肿与中风的因果联系(OR=1.0)（正确结论）
入院率不一所产生的偏倚
基于医院的病例-对照研究中，由于选择了心肌梗塞(MI)为对照组（吸烟率60%），两组成员都与吸烟有联系，因而未发现吸烟与中风具有因果联系(OR=1.0)。
基于人群的病例-对照研究发现吸烟为中风的危险因素(OR=3) 。
排除偏倚
临床试验中排除标准规定不明确，或研究者未能按规定排除不合格受试者；
影响随机分配的执行；
通过导入期观察可以加以控制。
不均衡偏倚
不采用随机化，或随机化应用不恰当，使预后因素在组间不具均衡性。该样本失去了一般人群中患病总体的代表性而产生的偏倚。
克服办法是使研究样本来自于层次不同的多间医院以期构成无偏样本。临床试验中常采用分层随机化方法。
无偏人群（OR=1.9）
医院A（OR=3.2）
医院B（OR=0.6）
患病率-发病率偏倚 (Prevalence-Incidence Bias)
或称 Neyman's
Bias。在进行病例-对照研究或横断面调查时，通常只选择现患病例，而无法对那些因患该病而死亡的病例进行调查；那些病程短已经痊愈的病例，或轻型、隐匿型病例都很难成为调查对象；而有些病人，在确知其患病及其危险因素时，又往往会改变原来的暴露状况，或因其他原因，有意无意地排除了部分病例。这些都造成了调查的患病率比实际的发病率低。
易感性偏倚 (Susceptibility Bias)
由于各比较组研究对象的基线特征(Base-line
Features)不一致所致。主要包括对疾病的易感性不一；接触环境因素、生活习惯、教育、社会经济状况不一；疾病的阶段性或临床类型不一等。这些因素都可能影响对疾病结局或治疗反应的解释。
在研究麻疹灭活疫苗对麻疹的预防作用时，如选择了不同年龄组的婴儿相比较，这显然会带来错误结论，因为不同年龄阶段的婴幼儿，对麻疹有不同的易感性。有人在进行某种有毒物质对工人健康危害的队列研究时发现，暴露组的死亡率反较非暴露组为低。如何解释这一现象？这是因为从事于接触有毒物质的工人，一般都经过了挑选，其初始健康状况比一般工人为好，而对疾病的易感性低。对此，称之为健康工人效应(Healthy
Worker Effect)。
评价筛选试验(Screening
test)的价值时，如果将筛检出来的病例的治疗生存期直接与在通常情况下临床诊断的病例接受同一治疗的生存期作比较，就会错误地认为早期筛检、治疗延长了患者的存活期。实际上，这种存活时间的延长，不是患者死亡时间的后推，而是由于比较的两组在时间上不在同一起点，造成筛检组存活时间计算的提前。这被称为超前时间偏倚(Lead-time
bias)。
与此相似的是团体成员偏倚(Membership
Bias)，是指某个团体或组织中的成员其健康状况与一般人群可能存在着系统性的差异而产生的偏倚。
应用前瞻的队列研究或注意设计的严谨性，可较好地克服这种偏倚。
无应答偏倚 (Non-respondent bias)
在临床试验中，对于调查(如信访、电话询问、当面询问等)的无应答现象所造成的偏倚。无应答者对于有关因素的暴露状况、健康状况对比于应答者往往存在系统的差异。
有人在一项人群中吸烟状况的信访调查中发现，30天内回信答复率，非吸烟者为85％，而吸烟者为67％。
另与此相反的情况是，如果进行研究的是一组志愿者，他们的暴露状况和健康状况也可能明显不同于非志愿者，由此产生的偏倚称志愿者偏倚(Volunteer
bias)，在一项关于冠心病的预防研究中发现，志愿者组非常关注自己身体健康，在注意身体锻炼，低胆固醇饮食等均优于非志愿者组。非志愿者组多为健康状况较差，各种慢性病，不利的社会因素较多。
失访偏倚(Withdraw bias)
在前瞻性的研究中，由于观察、随访时间较长，观察对象可能因各种原因而使随访中断，或退出研究。各组的失访人群的数量、原因、特征可能不尽相同，尤其是在慢性病临床试验中主动退出研究者，多与药物的疗效不理想或毒副作用难以忍受有关。如果资料的处理，结论的推断仅来自失访后的研究对象，其产生的偏倚称为失访偏倚。
非同期对照偏倚(Non-simultaneous comparison bias)
由于不是采用同一时期内所获取的资料进行组间比较所产生的偏倚。
检出偏倚 (Detection Bias 或 Unmasking Bias)
也称检出征候偏倚(Detection Signal
Bias)。某一因素客观上与一疾病并无因果联系，但这一因素能导致类似该疾病的症状或体征的出现，而使这一部份人群检测的机会增加，提高了该病的检出率，从而错误地得出某因素与这一疾病有因果联系的结论。
1975年，美国Ziel等人的病例-对照研究，观察到子宫内膜癌组服用雌激素者明显高于对照组，推断雌激素是子宫内膜癌的危险因素。但实际上，由于雌激素可以刺激子宫内膜癌的危险因素。在实际上，由于雌激素可以刺激子宫内膜生长，使子宫容易出血。子宫出血作为一种诊断信息，使这一部分患者及早求医，从而增加了子宫内膜癌的检出率。而对于那部分未服雌激素的早期的或静止的子宫内膜癌患者来说，无阴道出血而未引起注意，未能及时就诊，发现疾病。这样，夸大了雌激素与子宫内膜癌之间的联系。Horwitz等证实了这一结论。
临床研究中，对于研究对象应用不同的诊断标准，或由于未能发现患者的有关信息而错把符合诊断标准的患者予以排除；或对于虽符合诊断而又合并其他病、证者未加以排除，都属于检出偏倚范畴。
控制选择性偏倚的方法
严谨的科研设计
严格遵循设计的随机、对照、盲法和重复的原则
设立合理对照
明确规定入选条件
控制选择性偏倚的方法
提高应答率，减少失访率
如遇过高的无应答和失访，应研究其原因，如有可能，对无应答者和失访者（或退出者）进行再次调查。
失访率控制在多大范围为合适，看法不一。一般来说，3个月的随访研究不超过10%，大于3个月的随访研究不超过15%。
观察性偏倚 (Observation bias)
定义
观察性偏倚又称信息偏倚(Information
bias)，主要发生在研究的实施观察阶段。由于比较组间收集资料的方式(方法、广度、深度、频度、强度等)不可比，因而导致研究结果与真实结果之间的系统误差。
观察性偏倚种类
回忆性偏倚
调查者偏倚
测量性偏倚
回忆性偏倚
是指比较组间在回忆过去的病史或生活史以及有关自觉症状时，其完整性与准确性存在系统误差而引起的偏倚。
患儿母亲可能由于孩子死于白血病而更容易回忆起过去暴露过Ｘ线的历史，而正常儿母亲则容易遗忘。
调查者偏倚（Observator bias）
是指调查者由于心理上的偏性或询问不恰当、检测方法不精确所导致的偏倚。
调查者在临床研究中往往非常关心试验组的结果，特别关心是否和原设计中的预期结果相一致；如果当调查者已知道对象所属组别，又知道研究目的，而又用许多主观的或不十分明确的观察指标时，则很容易产生偏倚影响调查或试验结果。
这种偏倚如果发生在观察阶段，调查者会受期望结果的影响而不由自主地提出带倾向性或暗示性的询问。
上述行为造成偏倚也称作期望性偏倚(Expectation bias)。同样，预期希望也在病人脑子里存在。
与期望性偏倚有关的还有
诊断怀疑偏倚(Diagnostic Suspicion
bias)：当研究者已经知道被观察者的某些暴露因素或有另一可能相关的疾病存在，因而会在疾病的诊断过程中，采取一切可能获得诊断的手段，或由于“先入为主”主观地判断疾病的存在，导致对疾病诊断结论的影响，由此而产生的偏倚。
暴露怀疑偏倚(Exposure suspicion
bias)：由于研究者已知被调查者的患病情况，且某些可疑危险因素已被公众所注意，因而在进行病例－对照研究的病因探索中，常采用不同的方式或在两组中搜集资料，由此引起偏倚。
测量性偏倚
调查者视觉、听觉、嗅觉和触觉等感官测量某项指标所引起的偏倚。常见原因有
技术不过硬，不熟练
标志不明确或内容复杂
数量大，判断速度过快
两位放射学医生独立判读X线胸片的符合率
同一发射科医生自身观察 的不一致性
此外，观察资料的遗漏造成的偏倚称资料偏倚遗漏 (Missing Data Bias) ，也属测量偏倚的范畴。
实验条件偏倚
没有制订或执行SOP，实验条件不稳定
控制观察性偏倚的主要方法
以相同的方法从各组对象中获取资料
即调查者对被纳入研究的不同组别的研究对象要同等对待，以可比的方式，相同的广度，相同的深度，相同的频率，相同的强度收集资料。
盲法调查有可能达到这一目的，但有时不如培训可靠的访员交叉分配任务效果好。
有关调查、检测项目应有明确的定义/标准，以期客观地获取和分析资料。
控制观察性偏倚的主要方法
研究者应持严谨的科学态度，力求避免主观因素的干扰，并做好研究方法、检测技术的质量控制。
在进入正式调查之前，均需做预先调查，以初步了解数据的可靠性，产生偏倚的可能原因，以采取相应的措施防止。
混杂性偏倚 (Confounding Bias)
定义
当进行因果推断时，如该因素与另一因素总是相互伴随或互有联系，且这两因素与所研究的疾病都有联系时，由于没有控制或排除这另一因素对疾病的影响，因而导致被研究的因素与疾病联系强度的歪曲，称之为混杂性偏倚。
由于混杂因素的存在使研究因素与疾病的联系强度增强，称为正混杂。
由于混杂因素的存在使研究因素与疾病的联系强度减弱，称为负混杂。
下面是几种常见的混杂情况
在临床研究中，最常碰到的也是最应引起注意的偏倚因素还有
沾染
干扰
误判
沾染
是对照组内的个体接受了试验组的试验措施。
当对照组个体接受了试验措施或与之相似的措施，则两比较组间的结果差异就会减小。
干扰
是试验组内的个体额外接受了与试验措施相类似的措施。
试验组额外接受了与试验措施相类似的措施时，则两组结果差异就会增大。
误判
指试验措施任意改变致使结果判断受到影响而被歪曲。这常发生在一些经验不足的研究者中。
充分周密的科研设计和严谨的科学态度是避免误判出现的前提。
控制混杂性偏倚的方法
限制
在设计过程中，对研究对象的选择条件加以限制，认为某因素可能是潜在混杂因素，我们在选择研究对象时对此可以加以限制。
配比
对混杂因素作配比设计和收集资料。根据某个或几个可能的混杂因素在病例组分布情况，选择一对照组，使该组中混杂因素的分布与病例组相同或相似。例如：在性别和年龄方面的配比。
控制混杂性偏倚的方法
随机化
在研究中应用随机化的分配原则，有可能使潜在的混杂因素均匀分布在各组。
分层
按混杂因素分层，作出分层的资料收集和统计分析。
多因素分析
生物医学中客观现象的变化是多样性的，变化的原因也是多因素的。因此，要比较科学地解释医学中的现象，就有必要应用多因素分析方法，其中包括用来处理混杂因素的影响。
机遇(Chance)
造成科研结果被歪曲的另一原因就是机遇。
由于机遇所带来的误差称随机误差，是非人为因素造成的。
由于抽样研究的偶然性即机遇的影响，即使每次以同样严格的随机方法抽取同样大小的样本进行观察，所得的数据结果也不可能恰恰相等。
举例
治疗1例病人，碰巧这人有效的可能性多大？（1/2=0.5）
有效 无效

连续治疗2例病人，碰巧2人全部有效的可能性多大？（1/4=0.25）

有效 有效 无效 无效
有效 无效 无效 有效

连续治疗3例病人，碰巧3人全部有效的可能性多大？（1/8=0.125）

连续治疗4例病人，碰巧4人全部有效的可能性多大？（1/16=0.0625）
有有有有 无无无无
有无无无 无有无无 无无有无 无无无有
有有无无 无有有无 无无有有 有无有无
无有无有 有无无有
有有有无 无有有有 有无有有 有有无有
1954年小儿麻痹症疫苗的临床试验
双盲随机对照试验
接着疫苗者 200745，发病例数57
注射安慰剂者201229，发病例数142
X2=32.12，P=0.000000002（2×10-9）
显著性检验——逻辑推断过程
假设药物无效
观察到的疗效归于机遇（偶然性）
计算机遇的可能性（概率P）
根据机遇的概率作出推断
P ≥ 0.05，机遇所致
P ＜ 0.05，非机遇所致
由于所研究的各组都存在随机变异，故单凭数据上的不同或大小来判别各组的真正差别或优劣是不恰当的（这种数据上的差异是在控制了偏倚的影响后）。存在
由于抽样误差引起(即机遇造成)而不是真正的差别。
两组确实存在差别，即这种数据差异确实反映了两组存在的真实差别。
只能通过统计学分析才能加以判别这两种本质不同的差别。
偏倚与机遇都能使结果被歪曲，偏倚是人为的，从理论上说，是完全可以避免的；而机遇是客观存在，不可能消除的。
准确度(Validity)与 可靠度(Reliability)
结果的真实性
准确度
研究结果与真实情况相符合的程度，即准确度。
可靠度
可靠度是指重复观测某一相对稳定的事物或现象时，其多次测定结果彼此相接近的程度。
衡量研究结论真实性的两个指标
准确度
可靠度
准确度
研究结果与真实情况相符合的程度，即准确度。
就某一项具体观察来说，准确度是指观察值与真实值相接近的程度。也就是说，准确度是测定正确性的量度。
准确度可分为
内部准确度(Internal Validity)
内部准确度是指研究结果推及所研究人群时其正确的程度，即是它仅是衡量该结果对于某特定状况下特定人群的价值。
外部准确度(External Validity)
外部准确度则是指研究结果应用于与其相似的一般人群时的正确程度即外推程度，故又称为普遍性或外推性。
研究对象的纳入标准越严格则内部准确性越好，同时，外部准确度却相对地越难以达到理想。
一般来说，内部准确度比外部准确度更易得到。
根据研究目的，加以合理调整。
可靠度
可靠度是指重复观测某一相对稳定的事物或现象时，其多次测定结果彼此相接近的程度，又称重复度或精密度。
可靠度是测定值与均数关系的指标，它并不能说明测定值与真实值的关系。
可靠度高的测定不一定是准确的，因为它可以存在测定值远离真实值的误差。
准确度与可靠度是代表了不同的方面，两者不一定是彼此相关的。
准确度是评价观测结果的首要指标，因为观察测量的结果只有与客观实际相符合才是有意义的。不然，可靠度再高也是无价值的。


疗效的评价

疗效可通过比较病人治疗前后病情的变化来评价。在治疗进行过程中也可评价，以确定病人病情改善的程度和速度。

有许多确定病人病情改善或恶化的方法。这些方法中许多为主观性的，如各种问卷法或量表法，而有些则是客观性的指标，如用仪器设备测量体温、血压、心率、呼吸流速等，然后以具体的数值记录下来。客观指标更适合表明基线（治疗前），与治疗后的差异，而主观性的指标结果在解释时往往有更大的随意性。因此应当尽可能地使主观指标通过改善评估方法进行客观地表述，如采用精心设计的量表或标尺法等。

最通用的量表为赫密顿抑郁症量表。用该量表可以评估病人抑郁症的严重程度。医生通过询问病人许多有关他们的感觉和所经历症状的问题，然后给每个问题的答案按照程度打分，最后将每一问题的分数累加得到总分，将治疗前后的总分进行比较就可以得出病人的疗效如何的结论。现在有许多类似的量表，可以对不同的病症进行评价。

量表常常采用四分制或五分制。例如，在评价病有的疼痛程度时，可请病人将其疼痛分为无、微、中等和严重四级。也可以再加一级，如非常严重，以使描述更为精确（图4.1）。

疼痛程度： 无 □ 微 □ 中等 □ 严重 □ 非常严重 □

图4.1量表打分示例

另一种量表的例子是直观类比打分法（Visual analogue scale,VAS）或标尺法。一般用 100mm 长的一条线的一头代表某种症状的极端情况，例如，如果要想评价病人的睡眠情况，可以在线条的最左端标注“一点没睡”，而在线条的最右端标注“经历过的最好睡眠”（图4.2）。在询问病人前一天晚上的睡眠状况时，可请他或她在该线条上标注记号来代表其睡眠情况。然后度量从最左端到病人所标记号位置的距离就可以记录下来作为该病人的睡眠情况。可以看出，直观类比打分法是一种主观感觉定量化的方法。同样，对病人疼痛程度的评价也可以采用类似的方法。将会行到比图4.1所示方法更精确的结果。

100mm
一 实 所
点 际 经
没 睡 历
睡 眠 过
的
70mm 最
好
睡
眠

图4.2直观类比打分法示例

采用客观性的临床和实验室检查指标，当然更能反映疗效的量变化。但是，检查项目的设置要与试验目的相关，数量并不是越多越好，特别是创伤性的检查。同时还要考虑费用问题。在选择检查项目时，应考虑如下几点：

l 关联性：与试验的目的相一致；

l 普通性：能观测所有受试者的变化；

l 准确性：观测值与真实值接近的程度高；

l 精确性：能无偏倚地反映各种现象，且多次观测结果的重复性好；

l 灵敏性：能够反映受试者最小的变化；

l 依从性：受试者和医务人员乐于接受等。

可以用一项重要指标，如治愈率作为疗效判断标准，或采用几项指标反映疗效，如生存率、复发率、转移率等。也可采用多因素分析对结果进行判断；还可以综合多项指标，如症状、体症、料验室检查、病因学指标等形成一项最终的疗效评价结果，如痊愈（cure）、显效（excellet）、好转（improvement）或无效（failure）。任何标准都应当科学合理，使药品审评人员能够接受。

不管选择什么方法来评价疗效，都要谨慎从事，确保所采用方法的可靠性和有效性，更重要的是适合表示治疗前后的差别。许多常规的临床评价指标仅仅适于诊断疾病，但用来评估病人的病情变化却不够精确和可靠。统计人员最好尽早介入临床试验设计以便选择最合适的评价方法。

在评价疗效时的一个混淆性因素是安慰剂效应。在开发新药时，重要的是要证明用活性药品治疗比用安慰剂治疗更有效。要得到这一点并不容易，许多化合物因此而“流产”。同样重要的是比较新药与已有药品，包括在市场一线使用的药品的疗效。这是药品审批部门和医生尤为关注的问题。

临床试验中中心效应的评价及处理方法

摘要 探讨多中心临床试验中，中心效应的评价与处理方法，采用Breslow-Day检验对有效率的中心间差异进行评价，采用CMH方法对组间有效率及疗效等级进行分析，采用logistic回归方法对中心效应及有效率或疗效等级同时进行评价。结果提示，Breslow-Day检验只能对有效率的中心间差异进行评价，而不能对疗效等级的中心差异进行评价，CMH方法不能同时考虑其它协变量的影响。
关键词 多中心临床试验；中心效应；Breslow-Day检验；CMH检验；logistic回归；有序结果的logistic回归

中图分类号：R51
文献标识码：A
文章编号：1009-2501(2004)09-1073-04

我国药品注册管理办法中规定，新药的II、III期临床试验必须是多中心的。多中心临床试验可以在较短的时间内招募到足够多的病例数，同时，来自多中心的病例比来自单中心的病例更具有代表性，可以使所得结论的应用面更广泛。但由于各中心的试验条件不完全相同，所得结论也不尽相同。因此，在评价疗效时，必须考虑中心间效应的差别。当中心间差距较大时，如果直接合并各中心资料，可能会对总的结论有一定影响。这里涉及到两个问题，其一是评价中心效应是否存在，其二是如何扣除中心效应的影响对疗效进行比较。目前，评价有效率的中心间差别，常用Breslow-Day检验；而消除中心间的差异对疗效的影响，常采用CMH（Cochran-Mental-Haenszel）方法。本文简单介绍有效率的中心间差别的Breslow-Day检验，以及扣除中心效应的CMH方法；并进一步讨论logistic回归模型在对中心效应进行评价和修正中的应用。

1 实例
在一项5中心的II期临床试验中，每个中心48例，试验组和安慰剂组各24例。试验结果如下（ITT集）。试评价各中心间是否存在差异，并对该资料进行分析（表1）。

表1 5个中心有效率和疗效的比较

中心 | 组别 | 无效 |  | 有效 |  | 有效率（%） | 合计
 |  | 无效 | 进步 | 显效 | 近愈
1 | 治疗组 | 1 | 4 | 9 | 10 | 79.17 | 24
 | 安慰剂组 | 15 | 6 | 2 | 1 | 12.50 | 24
2 | 治疗组 | 2 | 5 | 7 | 11 | 75.00 | 24
 | 安慰剂组 | 12 | 8 | 1 | 3 | 16.67 | 24
3 | 治疗组 | 2 | 4 | 6 | 12 | 75.00 | 24
 | 安慰剂组 | 14 | 7 | 3 | 0 | 12.50 | 24
4 | 治疗组 | 2 | 5 | 6 | 11 | 70.83 | 24
 | 安慰剂组 | 10 | 12 | 2 | 0 | 8.33 | 24
5 | 治疗组 | 3 | 5 | 6 | 10 | 66.67 | 24
 | 安慰剂组 | 8 | 11 | 4 | 1 | 20.83 | 24

2 CMH方法
2.1 有效率评价 在评价有效率时，结果变量为二分类的，此时可以用Breslow-Day检验对各中心有效率的齐同性（homogeneity）进行检验。该统计量近似服从自由度（degree of freedom,DF）为“中心数-1”的X2分布，计算可以借助于SAS统计分析软件。
本例Breslow-Day检验：X2=2.1743,DF=4,P=0.7037。说明各中心间差异无统计学意义。记每个四格表的4个频数分别为a，b，c，d，合计用n表示，用下标j表示第j个中心，则：第j中心的a对应的理论频数及方差为：

Mj=[(aj+bj)(aj+cj)]/nj
Vj=[(aj+bj)(cj+dj)(aj+cj)(bj+dj)]/nj2(nj-1)
则扣除中心效应后的两组有效率比较的CMH X2为（Cochran-Mantel-Haenszel Statistics）：
X2CMH=[(∑aj-∑mj)2]/ ∑vj

该统计量近似服从自由度为1的X2分布。
本例，CMH检验的X2=83.7494,DF=1,P<0.001。从而，可以认为，扣除中心效应后，试验组和对照组的有效率差别有统计学意义。试验组的有效率高于安慰剂对照组。
2.2 疗效等级的评价 在评价疗效等级时，结果变量为有序多分类的，不能用Breslow-Day检验对中心间的疗效等级是否存在差异进行评价。但可以用CMH方法扣除中心间的差异（不管是否真的有差异），对两组的疗效等级进行比较。
此时，CMH X2的计算与上不同，但仍服从自由度为1的X2分布。本例CMH X2=89.3660,P<0.0001。这表示扣除中心间差异后，仍可认为试验组和对照组的疗效等级差异有统计学意义。

3 Logistic回归对有效率的评价
Breslow-Day检验只能对二分类变量的中心间差异进行分析，而对多分类以及有序多分类变量无能为力，且CMH方法只能评价扣除中心间差异后，组间是否存在差异。即上述方法对评价中心间是否有差异，与扣除中心差异后两组间比较是分别完成的。而logistic回归可以对两种分析同时进行。以无效（Y=0）和有效（Y=1）作为因变量，此时，因变量为0-1变量（二分类变量），以组别treat和中心center作为自变量，进行logistic回归。其中，不同中心用哑变量表示（表2）。

表2 5个中心的哑变量(dummy variables)表示

Center | Cnt1 | Cnt2 | Cnt3 | Cnt4 | Cnt5
1 | 1 | 0 | 0 | 0 | 0
2 | 0 | 1 | 0 | 0 | 0
3 | 0 | 0 | 1 | 0 | 0
4 | 0 | 0 | 0 | 1 | 0
5 | 0 | 0 | 0 | 0 | 1

分别建立包含中心效应和不包含中心效应的logistic回归，比较两者的对数似然函数值（log likelihood ratio），从而判断是否存在中心效应。
不包含中心效应的logistic回归方程：logitP=a+Btreat
包含中心效应的logistic回归方程：logitp=a+Btreat+B1cnt1+B2cnt2+B3cnt3+B4cnt4;
用4个变量cnt1~cnt4表示5个中心。
用SAS建立回归方程，并作比较（表3）。

表3 扣除中心效应有效率比较的logistic回归

 | 包含中心效应的logistic回归 |  |  |  | 不包含中心效应的logistic回归
 | 系数 | 标准误 | Wald X2 | P | 系数 | 标准误 | Wald X2 | P
参数项 | -1.0164 | 0.2071 | 24.0733 | <0.0001 | -1.0116 | 0.2064 | 24.0143 | <0.0001
Treat | 2.8252 | 0.3350 | 71.1290 | <0.0001 | 2.8131 | 0.3334 | 71.2003 | <0.0001
Cnt1 | -0.1318 | 0.3252 | 0.1643 | 0.6852 |  |  |  |
Cnt2 | -0.1318 | 0.3252 | 0.1643 | 0.6852 |  |  |  |
Cnt3 | 0.0001 | 0.3247 | 0.0000 | 0.9997 |  |  |  |
Cnt4 | 0.2633 | 0.3253 | 0.6555 | 0.4181 |  |  |  |
对数似然函数值 -118.153 |  |  |  |  | -118.547
中心效应的似然比检验 X2= -2×(118.153-118.547)=0.789,df=4,P=0.9399

结果表明，4个中心的参数均无统计学意义，通过对比包含与不包含中心参数的模型的对数似然函数值，得X2=0.789,DF=4,P=0.939，故可以认为中心间差异无统计学意义。在扣除了中心间的差异后，两个组有效率之间的差异有统计学意义（Wald X2=71.1290,P<0.0001）。需要注意的是，这里的4个中心cnt1~cnt4参数的假设检验，表示1-4中心分别与第5中心相比较。1-4中心间差异是否有统计学意义，可以通过比较各自的系数之间的差异即中心效应的检验不是根据4个中心参数的假设检验结果，而是用包含中心效应的模型与不包含中心效应的模型两者的似然函数进行似然比检验。

4 累积优势的logistic回归对疗效等级的评价
有时，结果变量是等级变量，即为有序多分类的（ordinal response），例如无效、进步、显效、近愈。此时，不能用传统的logistic回归进行分析，而应建立有序结果的累积优势logistic回归（ordinal logistic regression）。
设结果变量Y为k个等级的有序变量，k个等级分别用1，2，.....，k表示。有序分类结果的logistic回归定义为： 该模型称为累积优势模型（cumulative odds model），该模型有(k-1)+p个参数，aj和Bi为待估参数（ j=1,2,...k-1,i=1,2,...,p）。aj(j=1,2,...,k-1)，为k-1个常数项；Bi为回归系数。当k=2时，累积优势模型就退化为普通的二类结果的logistic模型。也就是说，有序结果的累积优势logistic, 回归是普通的logistic, 回归的一个推广。其分析思路相同（表4）。

表4 扣除中心效应的疗效等级比较的累积优势logistic回归

 | 包含中心效应的logistic回归 |  |  |  | 不包含中心效应的logistic回归
 | 系数 | 标准误 | Wald X2 | P | 系数 | 标准误 | Wald X2 | P
常数项1 | -1.3389 | 0.1736 | 259.4850 | <0.0001 | -1.3346 | 0.1732 | 59.4010 | <0.0001
常数项2 | 0.3397 | 0.1559 | 4.7474 | 0.0293 | 0.3379 | 0.1556 | 4.7165 | 0.0299
常数项3 | 1.5683 | 0.1802 | 75.7592 | <0.0001 | 1.5662 | 0.1798 | 75.8729 | <0.0001
Treat | -1.3487 | 0.1461 | 85.2308 | <0.0001 | -1.3416 | 0.1458 | 84.7036 | <0.0001
Cnt1 | 0.1805 | 0.2425 | 0.5537 | 0.4568 |  |  |  |
Cnt2 | -0.0559 | 0.2417 | 0.0535 | 0.8171 |  |  |  |
Cnt3 | 0.0837 | 0.2420 | 0.1196 | 0.7295 |  |  |  |
Cnt4 | -0.0409 | 0.2417 | 0.0287 | 0.8655 |  |  |  |
对数似然函数值 -277.938 |  |  |  |  | -278.433
中心效应的似然比检验 X2=0.991,df=4,P=0.9112
中心效应的比较方法同样采用似然比检验。结论为：中心间差异无统计学意义，X2=0.991，P=0.9112。扣除中心间差异后，试验组和对照组的疗效等级存在差异。

5 讨论
多中心临床试验是由一个研究者负责，在不同试验中心按同一试验方案，同时、平行进行的一种联合临床试验。本人认为，对多中心临床试验必须进行中心间一致性的评价，并且，对主要疗效指标的比较与评价必须在扣除中心效应（无论是否有统计学意义）的基础上进行。各分中心的资料因样本含量较少，宜进行描述性分析，而不必进行统计学的参数估计和假设检验，单独发表各分中心的结果是不妥当的。
另一种分析和处理中心效应的方法是meta分析（meta analysis）。该方法实际上是一个加权平均（weighted verage），对各中心的样本含量、观察指标的方差等进行加权，样本含量多的中心权重大，而方差大的中心权重小。
Logistic 回归用于处理和分析中心效应的另一个优点是，在回归模型中可以增加很多协变量（covariate）。因为，影响疗效指标的因素很多，例如，患者的年龄、病情严重程度、是否有并发症、基线（baseline）等，用CMH方法或meta分析，一次只能对一两个协变量进行校正，而用logistic回归模型，可以在分析和处理中心效应时，对其它多个因素同时进行分析，还可以分析因素间的交互作用（interaction）。因此，logistic 回归的应用是非常方便、灵活的。

临床研究和评价一般规律的主要要素

临床研究的一般规律是在临床研究过程中必须遵循的共同准则，如何认识和把握临床研究的一般规律，在理论和实践层面均具有十分重要的意义。笔者通过对此问题的思考和在药品临床评价中的体会，总结了以下临床研究和评价一般规律的主要要素。

1、临床研究在药品整个研发过程中的地位

勿容置疑，临床研究在药品整个研发过程中处于核心和关键的阶段。药品上市许可的直接证据来自充分可靠的人体研究，因此临床研究对于揭示药品的特点，阐述其安全有效性，阐明病人的获益和风险有着不可替代的作用，对于药品的注册上市有着决定性的意义。

2、临床研究应该处理好主观与客观的关系

临床研究中一定要处理好主观愿望和主观推论与客观数据之间的关系，加强对于试验方法学的评价和试验质量的控制，以保证实事求是地得出客观的结论。

（1）临床试验中要避免主观愿望对于试验设计和结论解释中带来的不客观倾向。

不了解患者真正的治疗需求，不通过探索和确证的研究过程，仅追求形式上满足注册最低要求的I、II、III期临床试验，主观地希望药品上市，是目前国内临床研究犯下主观主义错误的思想基础。

剂量选择是临床试验中比较容易受主观愿望影响的环节，有的企业主观希望研究的新药优于目前已经上市流通的药品，因而他们可能在临床试验中通过不断提高剂量以到达优效目的，而错过了病人有效和安全之间到达最佳平衡的剂量，或混淆了对病人的最大化治疗与最合适治疗之间的界线，这种倾向在今天已经有诸多药品选择的情况下越来越突出，使得药品的剂量不断地加大。在一些已经上市的药品中经过多年使用后，均发现存在剂量过大的问题（利尿剂在高血压中多年的高剂量使用，近年才发现，利尿剂的使用应该遵循低剂量原则），一定要避免主观的愿望左右了对于客观事实的判断，错过了本应该淘汰的药品或错过药品的最佳剂量。

（2）临床试验中要避免主观推论对于试验设计和结论解释中带来的不客观倾向。

药品的研究是一个不断寻求客观证据，证明安全有效的过程，任何的主观推论均需要十分慎重。在药品研究和评价中，重客观证据，轻主观推论的思想应该贯穿于整个过程中。临床试验中，观察指标的选择，结果分析解释等环节容易出现主观推论的倾向，在替代终点与临床终点之间的关系尚未明确建立时，从替代终点推导临床获益进行过多解释就是主观推论典型的表现。许多的临床试验中（CAST试验，正性肌力药在心衰中的试验等）证实了这种解释的有害性。

（3）保证试验结果客观的重要手段是要加强对于试验方法学的评价。

试验结果的客观性首先要求研究者对于每一次试验数据的采集均为真实和客观的，这需要研究者本人自律、独立的临床监察参与、管理部门监管共同保证。而对于试验系统本身，研究者和评价者均需要着重对方法学进行仔细评价，以避免系统误差的产生，保证数据的客观性。许多的试验方法如：随机化，盲法设置、采用对照、观察指标的客观化、指标测量的标准化等均为保证试验结果客观的重要手段，在评价中则需要对申办者宣称的客观的方法学进行详细的评价，所宣称的随机化是否真正地随机，盲法的设置是否确实执行了盲法操作等等。

3、临床研究应该处理好部分与整体的关系

置身于药品的整个研究过程中观察临床研究在其中的作用和地位，置身于药品系列临床研究开发过程中设计和理解单个临床试验在其中的位置，置身于单个试验的全过程中观察试验各个阶段在其中的相互关系，均需要处理好部分与整体的关系。

（1）临床研究与整个药品研究的关系

临床研究与整个药品研究的关系是部分与整体的关系。药品的研究包括了化学合成、制剂学、质量控制、作用机制、药效药理学、毒理学、药动学、临床研究等诸多学科的全面和整体研究，临床研究在其中虽然有着十分重要的地位，但不注意处理好临床研究与其他非临床研究的关系，忽略非临床研究对于临床研究的支持作用，则容易产生冒进和增加患者和临床研究失败的风险。

根据开发过程中不同制剂间生物利用度的比较来确定不同制剂间临床研究安全有效性的关系，根据动物安全性暴露的程度和结果决定支持何种程度的临床研究，根据动物与人体药代的差异结果解释动物对人体反应的推测作用，根据不同批次样品临床不同的安全性反应确定药品质量控制中对于安全性指标的设置和限度等等均说明临床研究与药品开发的其他方面的研究具有非常密切的联系，割裂这种联系是混淆部分与整体在药品开发中的具体体现。

（2）单个临床试验与临床研究开发总过程的关系

临床研究总的开发计划旨在通过系列的临床研究不断揭示产品的安全、有效、药代、依从性等方面的特点，而具体的单个临床试验作为其中的一部分为整体服务。单个临床试验的设计很大程度上依赖与已经完成的研究结果和总的计划目标，对单个临床试验结果的解释不能仅居于试验本身，要结合整体临床试验中其他试验的结果，对药品临床研究的总体解释必须汇集不同试验的结果，特别要注意不同试验之间的差别及差别产生的原因。

（3）临床试验各阶段与试验整体之间的关系

单个临床试验由设计、执行、分析、结论、报告等诸多环节组成，各环节之间密切联系，不可分割。不重视彼此之间的联系，可能使得一个设计良好的试验由于实施中的问题而不能得出结论，设计、执行良好的试验可能由于分析方法错误而得出错误的结论，或者由于报告质量不好而不能给读者形成整体的试验印象。

（4）临床试验中需要避免以部分替代整体的错误

临床试验中部分替代整体的错误在抽样误差的控制和结果的解释中容易发生。

临床试验中抽样误差的控制实际是尽可能地减少部分代替整体错误的发生。由于病人总体的不可获得性，因此以抽样部分病人的治疗结果以反应药物在总体病人中的作用导致的抽样误差在临床试验中客观存在，但统计学原理的合理使用、试验严格按照计划执行、同时采用多个试验互相支持等方法的使用，可以最大限度地控制这种错误的发生。相反不注意仔细地控制抽样误差，则容易犯下部分代替总体的错误。

临床试验结果解释中经常犯下的“以点代面”其实是以部分替代整体在结果判断中的典型错误，这在研究者和评价者中均具有相当大的危害。对于适应症内的某些人群建立的有效性轻易地推及整个适应症人群是在有效性判断上部分替代整体的典型表现（如对非小细胞肺癌的有效性推论为对肺癌有效，对急性冠脉综合症病人的有效性推论为对冠心病人有效，对II型糖尿病人有效推论为对于整个糖尿病人有效等等），仅根据有限的安全性资料较早地作出的安全性结论也容易犯下部分替代整体的错误。（仅在一般人群建立的安全性资料，由于缺乏特殊人群的安全性信息而推论为所有人群；仅在某一种族建立的安全性信息没有充分的桥接研究轻易推广到另一种族；仅根据短期几周的安全性资料推广到长期用药的安全性；仅根据上市前的有限的安全性信息，不重视上市后安全性的监测而下出的安全性结论）。

4、临床研究应该遵循事物发展的一般规律

事物的发展是一个螺旋式上升，阶段性的过程，不会是一蹴而就，直线的发展轨迹，药物的临床研究应该遵循这一规律。临床研究理论上是一个有逻辑、有步骤、分阶段、逐步展开的过程，在这一过程中，早期小规模研究的信息用于支持规模更大、目的性更强的后续研究。创新药由于没有上市的经验和数据，对于适应症、用法用量、安全性、有效性等各方面均需进行仔细的探索，进入临床研究的药物，大部分在临床研究期间因为安全性、有效性或者药代特征等原因被淘汰，此决定了其本身具有很高的风险性，有步骤、分阶段、逐步展开地开展创新药物的临床研究，可以最大程度地规避风险和获得最大的研究效率。

5、临床研究应该遵循矛盾论的一般原理

矛盾论要求对于事物要分清楚主要矛盾和次要矛盾，临床研究和评价过程中，抓住主要矛盾进行研究和评价的思路十分重要。要仔细地分析拟开发药品的适应症面临的主要问题，从而确定临床研究所要解决的主要矛盾，这构成了临床研究的的主要目标。在一个药品的研究历程中，许多决策点（如是否向下推进、是否改变临床研究的适应症等）均要求对主要矛盾进行分析，而在结果的判断上，利弊权衡的分析则是矛盾论在临床评价中的集中体现。


临床研究总结报告

这是临床研究最后一个步骤，用发送呈药物注册上市申请。根据研究实践中取得的信息，经过数据处理、统计分析、归纳和推演写成研究总结报告，内容应该是针对方案中设定的假设和立题，简要总论结果，例如疗效和安全性。

如在研究中有新发现，而这新发现并不是该研究要验证的目的、没有在方案中说明，应该建议另立新的研究项目以确定，而不是强调此发现作为总结。

总结报告的结构和内容根据各地方规定而不同，可参考下列国际指引：

（1）1988年7月FDA指南规定，新药上市申请的临床和统计学部分的结构和内容；

（2）1996年7月ICH指南中提出临床研究报告的结构和内容。

原则

临床研究总结报告是申请药物注册上市的重要文件，应该具备下列特性：

（1） 和研究计划一致，内容逻辑性顺序编排，用笔流畅、没有含糊，适当地方加入图表、坐标等，以帮助容易阅读理解；同时，审阅也是重要步骤，以确定完善这个原则。

（2） 内容前后一致，没有相互矛盾，尤其是由于多于一个作者编写时更应特别留意。例如，研究者和统计学家，所有参与的作者应互相征询对方意见。

（3） 符合地方及一切适用法规。

（4） 所有有关药物的研究报告应采用统一结构组织。

临床研究总结报告大纲

应与方案一致，一般如下。

（1） 标题页

① 研究方案标题、编号、版本和日期；

② 药物名称/适应证；

③ 申办者信息、负责联络人姓名、电话、传真号码和签章确认；

④ 研究者进展列表，包括研究起止日期，第一个受试者入选日期，最后受试者完成日期，报告和版本日期；

⑤ 主要研究员姓名和签署、研究单位（签章）；

⑥ 报告撰写人姓名和签章；

⑦ 遵守《药品临床试验管理规范》指南声明；

⑧ 中国：药品研究机构登记备案代码和原始资料保存地点。

（2） 摘要

① 通常1~3页的研究总结；

② 必须是独立部分。

（3） 目录

（4） 缩写列表 字汇表，包括包括特别或罕见的名词及其定义。

（5） 伦理

① 声明获得伦理委员会、 政府药监局批准，研究执行是绝对符合医疗道德；

② 全部受试者在加入研究前，已向其详细解释研究详情，并给予充足时间考虑、自愿同意参加，并签署资料册/知情同意书。

（6） 研究员和研究的管理

① 管理结构详情；

② 主要和协作研究员列表；

③ 其他组织，例如指导委员会、安全监查委员会、中央实验室、会同研究组织；

④ 报告撰写人，包括负责是应项目研究分析的统计部主管。

（7） 前言

① 有关研究药物背景（临床前和临床结果）；

② 具体的研究适应症；

③ 说明该研究如何配合整体药物开发计划。

（8） 研究目的 清楚、明确地列出主要和辅助研究目的，如方案所述。

（9） 研究计划

① 整体研究设计和计划的综述概述，帮助读者了解详情（附录方案和方案修正本）；

② 期望人群特性和样本含量；

③ 治疗处理

④ 疗效和安全性指标参数；

⑤ 质量保证——各类审核方法和证书；

⑥ 研究方案中的样本含量计算和计划采用的统计学方法，随机表的制定步骤，双盲的落实执行时的改变。

（10） 研究样本

① 整理样本 点算所有入选受试者，列出征集、随机、中途退出和完成样本例数，分析中途退出和列出这些个案的原因。

② 方案误差 列出所有违反方案的逐级试者和偏离状况。

（11） 疗效评价

① 全部数据分析

② 人口统计、有关病史信息和其他基准分析，以确定可比性。

③ 评价治疗依从性

④ 疗效结果和每一病例数据列表，全部受试者数据分析。

⑤ 可评价受试者数据分析，随机分配入各治疗组的实际病例数。

⑥ 组间比较

A．口统计学和有关病史特点。

B．疗效参数基准分析，以确定可比性。

C．文字、列表、图表、研究参数、显著性测试结果和对应P值。

D．疗效结果：计算组间差异和可信限，并对各组统计值的差异进行显著性检验，列出测试结果和对应P值；以文字、列表、图表表达，分析统计学意义与临床重要性。

E．评价多中心研究的疗效时，应该考虑中心间存在的差异及影响。

⑦ 争论

A．是否遵守方案进行；

B．样本如何选取及其理据，按治疗意图分析法或可评价受试者疗效分析；

C统计测定意义（P值）和临床意义、结果诠释。

（12） 安全性评价

① 用药情况

A．接受药物人数（包括研究药物、对照药物、安慰剂）；

B．用药时间，为方便处理分析，可分组归纳（如：〈1天，4天~1星期，2~3月等〉；

C．剂量。

② 不良反应 身体结构（体征）或功能（症状）方面的任何非预期转变，包括任何副反应、受伤、毒性或过敏性反应，以及任何同期出现状况，无论认为是否与研究药物有关。

A． 总的发生率

＊ 以治疗处理和生理系统分类；

＊ 将有关原因分组；

＊ 可以根据不同严重程度归类为轻度、中度、严重。

B． 因不良反应／严重不良反应引致退出研究的个别受试者列表

＊ 死亡

＊ 严重不良反应；

＊ 因不良反应退出研究；

＊ 具特殊意义的不良反应而退出研究；

＊ 严重不良反应叙述：根据研究者提供的资料。

C． 具特殊意义的不良反应

D．特殊意义的亚群

③ 实验室结果

Ａ．如异常实验室结果被认定为为不良反应，与其他不良反应，一起总结；

Ｂ．计算整个研究期的平均值；

Ｃ．异常结果的受试者例数及其数值；

Ｄ．水平变化：列出在基线和整个过程中的数值转变的例数（低、正常、高）。

④ 其他安全性结果（如：生命表征，心电图报告等）

（13） 讨论

① 简要总论疗效、安全性结果；

② 分析研究执行时的情形，评价有没有对结果造成影响；

③ 有关临床意义的结果；

④ 如有些意外发现，但并不是解答方案中预期问题，不能过分“强调”这些新结果，只能提出建议另作研究确定这些新的或非预期发现；

⑤ 参考适当文献和论点。

（14） 总论

① 提出主要结论；

② 检视比较方案叙述的目的和研究结果作出总结。

（15） 表格、数据、图表 通常是整页或以上信息，如大小不超过一页，可加插在文中。

（16） 参考文献 报告中用以支持观点的全部参考文献列表。

（17） 附件

① 方案和方案修正本；

② 病例报告表样本；

③ 随机取样方法和总随机编码表

④ 研究者简历；

⑤ 研究者名单（或在报告中）；

⑥ 质量评估审核声明；

⑦ 其他。


如何判断一个中心是否适合开展临床试验？

68．如何判断一个中心是否适合开展临床试验？

应根据以下四个因素来判定一个中心是否适合进行某项临床试验：

l 该中心的研究者及其研究队伍是否有资格和经验实施试验；

l 是否有足够的设备和仪器供试验使用；

l 研究者是否有充足的时间按期完成试验；

l 是否有足够的病源按时完成入组。

一个试验的申办者须要研究者有效地完成试验。好的研究单位由于常常同时担负多个临床试验，因此申办者和研究者有责任保证按照预计的速度入组受试者而且不与其他度过竞争病源。优秀的试验点通常由一组有经验的人员（如试验协调员）负责在不同的试验中联络受试者和申办者。这些试验点的自己随时更新的标准操作程序。这些训练有素的研究队伍能够熟练掌握GCP的要求，不但能确保有足够的时间按照严格的伦理和科学标准有效地完成试验，而且可以保证试验数据记录完备、可信并可原始资料核对而准确无误。总之，由于临床试验越来越趋于复杂，因此地试验越来越需要严格的专业管理。对于不符合GCP要求的试验点不能用于实施临床试验。
一份合格的研究者简历应包括哪些内容？

一份合格的简历应清楚地表明一个研究者有足够的资格和经验履行一项临床试验要求他的职能。一份研究者的简历至少应包括以下内容：

l 姓名；

l 正式资历（何时获得何种学历）；

l 专业协会：

l 工作经历（包括现任职务）；

l 所发表的与试验领域相关的重要文章；

l 曾参加过的正规GCP培训。

研究者应在简历上签字并注明日期。签字表明研究者认可其内容，日期表明此份简历为最新简历。

什么是研究人员登记表？

研究人员登记表是一份试验中心全体参与试验人员的名录，其中还同时注明了他们每个人在试验中的角色以及参与试验的起止日期。除主要研究者、协调研究者以及负责获得知情同意书、进行评估和填写CRF的人员需要提交个人简历备案外，其他试验参与人员的资格情况须在本登记表上注明。本表应随时根据人员的变动而更新，它是了解在试验中何人何时做何工作的记录。监查员在监查访视中会检查本表的完成和更新情况。


临床协调会(启动会)组织召开SOP

一、会议时间与地点的确定。

1、临床协调会的时间一般选在周六或周日，当然也可选在其它时间，最主要的是事先与参加试验的各家单位的研究者进行联络沟通，确定一个多数研究者都能参加的时间为宜。

2、临床协调会的地点，应与组长单位协商，参考组长单位的意见，一般可选在组长单位所在的城市，有条件的也可选择在其它地点召开。

3、由于试验各单位研究者均有自己的事务，所以会议时间与地点的选择，只能照顾大多数研究者的意见，少数不能参会的研究者，待会议之后再拜访。

4、会议酒店的选择，要考虑费用预算的多少而定，一般不低于三星级的标准；酒店所处位置要交通方便，距离车站、机场较近或乘车方便。

二、会议日程、会议议程的计划。

1、应提前制订会议日程与议程，在会议召开前通知参加会议的研究者。

2、会议日程的内容主要包括：

  • 会议报到时间、报到地点；
  • 用餐与住宿的安排；
  • 协调会的时间、会议室及所在位置；
  • 会后的安排；如果安排旅游的，要列出旅游的具体行程安排。

3、会议议程的内容主要包括：

  • 研究者签到领取会议资料；
  • 会议开始，会议主席致词、公司领导致词；
  • 主要研究者讲解试验方案；
  • 会议讨论等。

4、酒店的联系确定、会场的布置；

5、研究者食宿安排；

6、会议资料、文件与设备等的准备与调试；

7、会议期间人员的分工。

四、在会议前期，要加强与各试验单位的沟通工作，了解研究者对会议安排，尤其是试验方案的意见，避免在会中出现因相关研究者意见分岐较大而使方案无法定稿的局面。另外还可掌握最终参会人员情况。所有准备工作就绪后，可向研究者发送正式的邀请函，届时准时召开会议。


如何撰写知情同意书

对于研究者来说，撰写知情同意同样很重要，一份好的知情同意书非常重要，下列内容可检查知情同意书是否全面，符合要求。

1、有清楚易懂的解释，末使用过分技术性的语言。

2、试验药品在试验目的中已说明。

3、试验目的，不仅是使受试者认为有益的一面，可预见的风险也应说明。

4、说明试验持续的时间。

5、描述治疗时不使用过分乐观的表述。

6、试验步骤的完整描述。

7、准确地描述可获得的治疗和选择的风险/受益比。

8、准确描述保密的程度。

9、受试者了解药品监督部门和申办者可能查阅资料。

10、描述任何支付受试者的方式。

11、知情同意书在伦理委员会批准之前不能使用。

12、如知情同意书是由伦理委员会提供的填空形式，那么该试验的特殊信息应在伦理委员会审核之前插入。


原始文件

原始文件（Source document,SD）是指原始的文件、数据和记录。例如医院记录、临床及办公室图表、实验室记录、备忘录、受试者日记及供评估用核对表、药房发药记录、自动仪器记录的数据、经核实而视为准确副本的复印件或誊印件、缩微胶片、照相负片、微缩胶卷、磁性载体、X片、受试者档案以及保存于参与试验的药房、实验室和医疗技术部门中的记录等。监查员必须保证记录在CRF中的数据和原始记录中的一致，所有的数据都应当能够证实。

有时，研究者直接将某些数据填入CRF，这些部分也就变成了原始记录。但是一般情况下，更好的做法是将所有数据填入受试者病历档案，然后再据此填写CRF。受试者档案是原始数据，CRF可据其进行核对。这看起来繁琐，但是原始数据核准（SDV）是GCP和法规要求的不可缺少的程序。

应当避免采用只张片纸来记录原始数据，因其会增加研究者归档时的麻烦且容易丢失。但是，真正发生这样的情况时，无论该纸质地如何，是否正式，也应当作为原始记录保存。例如研究者正在餐厅吃饭时手机响了，一名受试者向其讲述其服药后的异常感觉，例如头晕或心率加快等。研究者随手将受试者提供的情况记录在烟盒纸或菜单的背面，那么该烟盒纸或菜单就是病人报告的不良事件的原始记录，必须作为原始资料存档。如果事后转抄到了正规纸张上，就不能算做原始资料。必须强调原始文件或资料有原始性，即第一次发生时的记录。

受试者的档案至少应当包括如下信息：

l 进入试验的时间；

l 确定诊断和符合入选标准的检查资料；

l 并发症；

l 疾病的进展情况；

l 合并治疗情况，包括任何可能的合并用药或治疗；

l 主要疗效观测结果；

l 所有不良事件及安全措施；

l 试验中的所有随访（日期、检查、病人反映的任何问题或情况、下一次随访的安排等）。

受试者日记（Subject diary）是预先设计好的表格、卡片或手册，供病人每日填写其服药情况和服药后自我观测及评估其体征变化（对药品的反应或不良作用）的文件，对提高病人的依从性也有一定的作用。如使用，受试者日记也是原始文件。应当在病人每次随访时收回、记录，并尽最大的努力在受试者退出或结束试验时收回。研究者不行做任何更改。即使收回的受试者日记状况欠佳，如被搞的皱巴巴或粘上了茶渍，研究者也不要将其誊写到另一份空白日记上。

在有些情况下，有些重要而不可复制原始文件，应当留下副本，以免原始文件的遗失或损害。在复制时必须原法原味，不行作任何修改。研究者必须签字并标注日期证明其准确可靠。

如有可能，原始文件应当和CRF一起保存，以方便监查员监查时核对数据。


结果指标

临床试验的结果（Outcome）是指受试者在药物干预的作用下所发生的有临床意义的临床事件和相关指标的变化。结果指标（Outcome measurement）是受试因素作用于受试者对象所呈现的效应，因此也称效应指标。结果指标有时也称为终点指标（Endpoint criteria），即研究终点时所应用的测量指标或标准。

临床试验的结论，主要是从结果指标数据分析推导出来的。因此，一项研究的结果指标如何选择和确定，具有什么特点，就成为评价该项研究结论的真实性和价值大小的重要方面。

主要结果指标和次要结果指标

通常将疗效结果指标分为两类，即主要结果指标和次要结果指标。

主要结果指标是指那些最重要和主要的，对病人影响最大，病人最关心、最希望避免的临床事件，例如死亡、急性心肌梗死、心衰加重、重要器官损害、疾病的复发等。随着医学模式的变化，综合评价病人的主观感受、功能状态、生存质量的指标也越来越多地行到了应用。

次要结果指标是指那些较生要，可用来支持主要结果指标的数据。它们能够反映干预所引起的主要指标的变化，并在一定的条件下可替代主要结果指标。次要、结果指标包括生物学指标、体征和实验室临测指标，例如血脂、血糖、血压的升高等。

替代指标的选择

临床试验往往周期长、费用高，特别是采用生存率等远期疗效为结果的试验。为此常有人用一些生化测定反映标或近期疗效等次要指标“替代”主要指标。在选用替代指标（Surrogate measurement）时，必须满足下列条件：

l 与原设计项目高度相关，能真实、客观地反映试验结果；

l 能准确测量；

l 可行性好，无需增加太多的样本及成本；

l 其结果能够行到同行专家及药品审评部门的接受。

但是，在对具体疾病的疗效进行评价时，如何确定次要结果指标与主观指标的相关性，次要指标对疗效的价值，能否替代主要指标却并非易事。因此在选取择替代反映标时必须持非常慎重的态度。同一药物的临床试验，选择不同的结果指标甚至可能会得出截然不同的有效或无效的结果。所以，应当对所选择的疗效指标的有效性和可信性进行验证。

疗效断的综合性

许多疾病往往表现出机体的功能、代谢、组织结晶构等多方面的综合改变，其对治疗药物的反应也可能是多方面的，因此评价药物的疗效的指标或标准也应当是综合性的。例如，乙型肝炎的疗效评定指标，应当包括病毒标志物、免疫功能、肝功能、自觉症状、体征以及肝组织活体检查等。应当避免以单纯的试验检验指标、体征等代替主要指标。

提高结果指标观测的客观性

临床试验实施过程中，在选择了合理的结果指标之后，提高研究人员对指标观测、测量的准确性和可靠性就成为客观评价试验结果的关键。应当对观测、测量的方法、手段做出具体的规定，执行标准操作规程，减少不同操作人员的随意性，以避免各种偏倚的发生。


临床试验方案审查操作规程(For Site)

Ⅰ. 目 的：建立试验方案审查的标准操作规程，用予评估其内容是否充分与恰当。

Ⅱ. 范 围：适用于所有临床试验。

Ⅲ. 规 程：

临床试验方案起草后须组织相关人员对草案进行审查，以确定其内容是否充分、描述是否恰当、是否进行修订等。临床试验方案审查应重点针对以下内容进行：

1. 一般信息审查：

1.1 检查试验方案的题目、确认试验方案的编号及日期。

1.2 首页或附录中是否有申办者及监查者的姓名和地址。

1.3 确认临床试验方案批准人及修正案修改人/批准人的姓名及职务。

1.4 检查申办者一方参与试验的医学专家姓名、职务、地址和联系方式是否记录在试验方案中。

1.5 检查试验方案中是否记录了主要研究者、助理研究者、协调研究者、临床试验工作小组成员的姓名、职务、地址和联系方式。

1.6 是否记录了临床试验中心的地址、联系人及联系方式等信息。

1.7 是否记录了临床试验实验室和/或其它相关医疗技术部门的名称、地址、联系人及联系方式等信息。

2. 背景信息审查：

2.1 是否有试验用药品的背景信息，如名称及简要的描述。

2.2 临床前研究的结果是否有临床意义或与临床试验相关。

2.3 是否有描述临床试验对受试者已知和潜在的风险和利益。

2.4 检查给药途径、剂量、用药方案以及治疗期是否恰当。

2.5 是否声明该临床试验会遵守现行GCP、相关法规和所批准的试验方案进行。

2.6 是否有对试验相关的参考文献和资料作简要综述。

3. 试验目的审查：是否正确描述进行临床试验目的。

4. 试验设计审查：

审查试验设计的科学性与完整性，检查试验设计是否包括以下内容：

4.1 试验设计采用的方法（如，双盲或单盲、平等或交叉、随机化方法、安慰剂-对照、对比设计等）。

4.2 试验设计流程图、步骤与规程。

4.3 减少或避免偏差采取措施，如，随机、双盲等。

4.4 对试验用药品的描述，如剂型、包装、标签等。

4.5 对试验用药品治疗和剂量方案的描述。

4.6 临床试验预期的进度和完成日期。

4.7 中止和停止临床试验的标准，结束临床试验的规定。

4.8 设盲的建立与保存及破盲规程。

4.9 试验预计终点描述是否恰当。

5. 受试者的入选与排除标准审查：

5.1 是否确立了受试者入选标准。

5.2 是否确立了受试者排除标准。

5.3 是否确立了受试者剔除标准或退出标准。

5.4 是否有说明受试者排除、退出或剔除后的下一步安排。

6. 受试者的治疗：

6.1 检查是否有详细的治疗方案，包括所有试验用药品的名称、剂量、给药时间表、服药方法和治疗周期等的描述。

6.2 是否正确描述试验前和/或试验中所认可的药物治疗。

6.3 是否确立了监查受试者依从性的规程。

7. 疗效评定审查：

7.1 是否确立了疗效评定参数。

7.2 疗效参数记录、处理的方法与参数观察时间。

8. 安全性评定与不良事件：

8.1 检查是否确立了安全性评定参数。

8.2 安全性参数记录、处理的方法与参数观察时间。

8.3 是否描述了不良事件的记录要求和严重不良事件的报告方法。

8.4 是否包括了处理并发症的措施以及随访的方式和时间。

9. 统计分析的审查：

9.1 所采用统计方法的描述。

9.2 根据统计学原理计算出的所需病例数。

9.3 确立有统计意义的水平。

9.4 确立终止试验的特殊准则。

9.5 计算缺失、无效及虚假的数据处理规程。

10. 质量控制和质量保证的审查

11. 试验医疗措施与保险条款审查

12. 论文发表的协议审查

13. 其他内容的审查

Ⅳ. 参考依据：现行GCP第四章“试验方案”。

Ⅴ. 附件：

1. 试验方案审查明细表（略）

2. 试验方案审查登记表（略）


试验设计

当比较两种不同药物的治疗效果时，病人可给予其中的一种药物，也可以在不同的时间分别给予两种药物。这是常用的两种试验设计方式，称为平行分组设计（或非交叉对照）（Parallel group design）和交叉对照设计（或自身交叉对照）（Crossover design）。

交叉对照设计

在交叉对照设计中，要给每一个病人都用两种药物：试验药物甲和对照药物乙，用过一种再用另一种（参见图3.2和图3.3）。给药的顺序是随机的，以避免总是先用一种好药或差药而产生的偏倚。

图3.2 没有准备期和清洗期的交叉试验示例

与平行分组设计相比，交叉研究既有优点又有缺点。虽然可以减少受试病人的数目，但人们最大的担心是在第二治疗周期开始时的“基线状态”可能和第一治疗周期起始时的不同。正如古人云：“你不可能两次踏进同一河流”，在经过第一周期的治疗之后，疾病本身可能已发生了变化，或者，第一周期的治疗可能会对第二周期的治疗具有滞留效应。因此，在两次治疗之间可能有必要有一个“清洗期”（Washout），即在一段时间间隔内，仅给病人摄入安慰剂、不给药或者仅摄入能够缓解病人不舒服感觉但无治疗效果的药品。然而，这种做法往往行不通。另外，在较长期的试验中，要担心治疗的多次变换会对病人的病情产生不利影响。所以，交叉对照研究（或病人自身比较）的周期应当尽可能的短。即使如此，这种方法也越来越不受欢迎，但比较适合于对慢性病的姑息性治疗。

图3.3 有准备期和清洗期的交叉试验示例

平行分组设计

在平行分组研究中，每一个病人仅摄入一种药物，或甲或乙。平行分组设计的一个例子如图3.4所示。

在该种研究中，一组病人接受一种药品的治疗，而另一组病人则接受另一种治疗。这是最常用的一种试验设计。该方法的优点是两组间的可比性强；已知或未知的混杂因素可以通过随机分配而均衡；如果严格按照入选取和排除标准入选病人更能保证可重复性；该设计方法常与盲法结合一起，其结果及结论将更具有可靠性和说服力。其缺点是两组病人可能具有不平衡的相关因素，有时需要特殊的分组方法。

为了克服其缺点，有人发展了“匹配配对”（Matched pair）设计法。要选择两对病人，其关键因素如年龄、性别、发病时间和严重程度等要相似。然后随机分组，分别给予新药和对照品治疗。该方法的极端的情况为入选双胞胎病人。该技术的缺点是在寻找匹配的病人时需要耽误较长的时间。如果能够采用该技术，度过常会很成功，但因为难以操作而很少应用。

图3.4 有准备期的平行分组研究示例

临床试验中采用非劣效设计应该关注的问题
非劣效性设计在国内新药临床研究中被普遍应用，本文就非劣效性试验的适应条件、设计中需要关注的问题进行了阐述，提出非劣效性设计并不是能够普遍应用的临床试验设计方法的观点。
临床试验是探索和确证研究药物在特定适应症人群安全有效性的重要研究方法，根据其研究目的主要有两种类型的设计，一种为优效性设计，一种为非劣效性设计。（编者按：应该还有一类：等效性设计）

优效性设计的临床试验的目的是要评估研究药物的有效性和或安全性，采用任意一种对照，通过显示研究药物优于对照药(安慰剂或者说无治疗、研究药物的低剂量、阳性药)来证明研究药物的疗效。

非劣效性设计的临床试验目的是要评估两种治疗药物的相对疗效、安全性、效益/风险关系，采用阳性药作为对照，通过显示研究药物与已知的有效药物疗效（即阳性药）不低于一个事先确定的量（即界值）而证明其有效，阳性药的已知疗效即为研究药物的疗效。

一、非劣效试验的适应条件
众所周知，优效性临床试验相对于非劣效临床试验而言，试验的设计、实施以及结果的分析都相对简单和易于操作，是新药疗效探索和确证性试验中最为普遍应用的设计。然而在有些情况下，非劣效性设计可能是需要的。
第一种情况是，上市药物的疗效很好，新研究的药物的疗效要超过标准治疗药物的可能性较小，如新的抗生素类药物，其临床研究通常采用非劣效设计。
第二种情况，与上市药物比较，预计其疗效相当，但研究药物可能具有其他特点，如更好的安全性；或者除主要的治疗作用外，在其他作用方面给患者带来益处，如降低LDL-C的降脂药，同时能升高HDL，具有更为全面的调脂作用；更方便或者依从性更好；其他特点。
第三种情况是，出于伦理的考虑，对于危及生命的适应症人群，市场已经有确切的安全有效的药物或者治疗手段，安慰剂的对照试验不被接受，需要选择阳性药或者标准治疗手段来确证研究药物的疗效不劣于前者，同时研究药物又具备其他的给患者带来益处的特点。当然这种情况下，非劣效设计是否能够接受，在不同的国家可能有不同的看法，如也有观点认为，对于危及生命的适应症人群，药物疗效是至关重要的，新开发的研究药物在疗效上应该优于已上市药物，非劣效不能接受。

其他情况，如比较复方药物的疗效与复方中单药较高剂量的疗效等。

二、非劣效临床试验中应该关注的问题
正如前所述，优效性设计具有相对简单和易于操作的特点，且能确证研究药物的绝对疗效，其结果更具有可靠性。

非劣效性试验的一个重要假设是研究药物的疗效不次于阳性药或者非药物的标准治疗手段（鉴于在临床试验中比较研究药物与非药物的标准治疗手段不常见，以下内容不包括这种情况），而这个假设的基础是阳性药在该临床试验中要显示一定的疗效，因此这种研究设计增加了许多影响试验设计、实施及结果分析的因素，因此在药物临床试验中应关注以下几个关键问题。

1、 阳性药选择
由于非劣效性临床试验的目的以确证研究药物的疗效不劣于阳性药，因此阳性药的选择就非常重要。
合适的阳性药应该是当前普遍使用的药物，如可能区分，应该是相应疾病的标准治疗药物；阳性药的疗效得到了设计良好的临床试验所证实，其主要疗效的作用大小在设计良好的试验中被证明并且有可靠的资料显示其结果，该资料可获得；另外阳性药的疗效可以被较好的预测其具有可重复性。

在非劣效性临床试验中，阳性药的适应症、主要疗效指标和剂量应该正确，即阳性药的适应症人群、主要疗效指标和用法用量在非劣效性试验和历史的以安慰剂为对照的优效性试验中具有可比性，或者说一致性。

2、 界值的确定
选择阳性药的同时，要考虑界值的大小。界值是临床试验试图在统计学上拒绝的研究药物与阳性药比较的劣效程度。如果研究药物与阳性药的差值可信限区间拒绝了大于或者等于界值的劣效程度，就可以宣布研究药物不劣于阳性药并具有疗效，如果可信限区间包含了界值一样大小的差值，则不能宣布研究药物不劣于阳性药，而且不能认为研究药物有效。

合适的界值应该保证研究药物的疗效大于零，界值的确定要根据统计学推理和临床判断，要反映赖以选定的证据的不确定性，应适当保守。

界值是临床上能够接受的研究药物与阳性药疗效之间的最大差别，应当小于历史的以安慰剂对照的优效性试验中所观察到的阳性药与安慰剂的差值。

由于界值的确定是建立在阳性药历史对照的优效性设计的基础上，因此阳性药的选择以及历史研究结果文献的充分支持都是非常关键的，对于历史研究文献的全面收集和分析是必不可少的。

如果不能从历史研究文献中得到用于界值确定的信息，临床试验采用非劣效设计就应该特别谨慎，因为临床试验设计将有可能无法进行，切不可在没有充分研究数据的支持下杜撰出界值，或者用不是良好对照的可靠的优效性设计的研究来确定界值。

界值的确定还要注意主要疗效指标，界值的大小是依据主要疗效指标的疗效结果来定义的，切不可移花接木，即如历史研究文献中使用的主要疗效指标是某个变量，在非劣效性试验中主要疗效指标却选择另外一个变量，这种信息的嫁接缺乏科学依据。

3、 试验的检测灵敏度和一致性

对于非劣效性试验，需要有检测灵敏度，阳性药在试验中应表现出疗效，因为只有这样，试验才有能力不会将事实上劣效的研究药物推断为不劣于阳性药，即有能力区分无效药物和有效药物。对于不包含有安慰剂的两组试验设计（研究药物、阳性药），由于试验中并不测定阳性药的真实疗效或者说绝对疗效，没有衡量/保证检测灵敏度的内部标准，因此试验是否具有检测灵敏度需要根据以往有关阳性药的（历史性的）经验来进行推断或假设，以及试验确实被良好执行的证据。

在非劣效性试验中，期望得到的结果是研究药物与阳性药物之间的差异不超过界值，而许多临床试验的误差会缩小研究药物与阳性药物之间的差异，因此增加了将劣效药物判断成非劣效药的可能性。基于此，虽然一项非劣效性试验是否有检测灵敏度通常无法确定，但必须控制不具有这种灵敏度的已知原因。如非劣效性试验的设计和管理需要与历史的优效性试验一致，如适应症人群特点、入选标准、主要疗效指标、评价的时间点选择等，还有利用洗脱期以排除未患病或自发改善的患者以及治疗的依从性、伴随治疗等。

值得注意的是，阳性药的疗效虽在历史的优效性试验中得到了确证，但如果非劣效性设计和管理要求与优效性试验有明显的不同，则仍然不宜在非劣效性试验中选择该阳性药，或者说以该阳性药作为对照药的非劣效性试验的结果不具有说服力，因为不能期望在该非劣效性试验中阳性药能表现出疗效。

在有些情况下，阳性药的疗效不总是能够预期或者说重复，这样的情况常见于适应症疾病的状态变异性大/安慰剂可能使疾病状态发生实质性的改善或者改变/主要疗效指标客观性不够等，如抑郁、焦虑、痴呆、心绞痛等疾病状态。因此对于这样一些适应症的临床试验，如进行非劣效试验，建议选择包括安慰剂的三臂设计方法（研究药物、阳性药和安慰剂）。

非劣效性试验的假设是基于研究药物与阳性药的比较，因此阳性药的选择、界值的确定以及试验灵敏度与一致性之间是相互关联的因素，应该进行全面的分析作出恰当的决策。

三、案例分析

我国制药工业的发展还处于一个相对落后的状况，从85年以来，仿制药一直占据着医药市场的主导地位，这样的研发状况造就了一支深深烙印有仿制药思维模式和行为的研究及评价队伍。随着国家发展模式和战略的改变，创新药物的研究呈现出增多的趋势，因此与药物研发及评价有关人员应该更新思维模式，探索适合于创新药研发规律的研究方法。

回顾本人在药审中心的10年，不管是仿制国外已上市药物的国内临床试验，还是国内外均未上市的创新药的国内临床试验，许许多多的临床试验设计都是研究药物与阳性药的比较试验，而且大多数情况下是非劣效试验设计。个人分析其中的原因主要有二，一是研发者急于获得研究药物与阳性药比较的临床试验结果，来帮助药物上市后的市场开拓，表现出与上市药物决一雌雄的气势；其次是表现出信心不足，研发者普遍认为，选择安慰剂作为对照，假如试验结果没有显示优效，研究药物就不能获得上市，而如果选择阳性药作为对照，则只要不得出劣于阳性药的结果，研究药物就有生存的希望。但后一种想法本身的科学性就存在问题。
四、讨论
非劣效性临床试验是建立在研究药物与阳性药物比较结果假设基础上的一种研究方法，进行非劣效设计需要有三个基本条件，首先阳性药是的疗效是经过系统的并被良好执行的临床研究所证实，能够获得阳性药充分的可靠的临床研究数据文献；
其次需要根据阳性药历史的与安慰剂比较的优效性试验来确定界值，而界值的确定方法是建立在统计学以及临床意义的考虑上，属于讨论后达成观点的问题，没有统一的客观的计算方法，制药公司与药政管理当局并不容易达成共识，即界值确定存在风险，
最后就是试验检测灵敏度问题，即阳性药的作用在非劣效试验中能否重复，因此非劣效性设计是受条件限制的，应当非常的谨慎，必须全面分析有关信息，判断是否具备试验设计、实施以及结果分析的条件。换言之，将非劣效设计普遍应用于临床试验中缺乏科学依据和基础。


临床试验质量控制

9．1．1SOP是为有效地实施和完成临床试验中每项工作所拟定的标准和详细的操作规程

随着药品监督管理法规日臻完善并趋于国际标准化，人用药品注册方法的不断规范和统一，人类自我保护意识的增强，对临床试验的要求也越来越高。按GCP标准完成临床试验的经验和教训使所有临床试验的参与者认识到，临床试验的质量是临床试验是否能达到试验设计目的的关键。也认识到制定和执行严谨、详细和可行的SOP，监查员按照SOP监查试验全过程，是统一操作规程、达到统一标准的有效方法。

临床试验过程的每项工作都应根据GCP、有关法规及管理规定、工作职责、该工作的技术规范和该试验方案的要求制定这一工作的标准操作规程。例如，试验方案设计的SOP，知情同意书准备的SOP，伦理委员会（EC）申报和审批的SOP，研究者手册准备的SOP，研究者的选择和访问的SOP，临床试验程序的SOP，实验室SOP，实验室质控SOP，药品管理SOP，不良事件记录和严重不良事件报告的SOP，数据处理和检查的SOP，数据统计与检查的SOP，研究档案保存和管理的SOP，研究报告撰写的SOP，等。

SOP应是可操作的，有详细的操作步骤以便遵从。临床试验前应对所有参试人员进行相关的SOP的培训，并在试验开始阶段认真监查SOP的执行，在执行中应对SOP的适用性和有效性进行系统的检查，对确认不适用的SOP进行修改或补充。

申办者、合同研究组织（CRO）、研究单位应根据GCP、有关法规及管理规定及岗位职责制定常规的SOP，其中包括所有常规要素的SOP，在临床试验准备时再按照临床验方案和试验的特殊要求进行修改和补充，制定特定的临床试验标准操作规程（CSOP）。SOP应定期进行复查，至少每年复查1次，对过时或不适用的SOP进行更新或修改。

9．1．2CSOP实例

为了具体了解如何制定CSOP，下面提供一个常规的选择研究者的CSOP作为参考。

（1）总述

研究者的工作是通过临床研究取得新药有效性和安全性方面的试验。临床试验数据的质量是新药申请能否成功的关键。因此，研究者的选择是临床研究准备过程中极其重要的部分。
选择研究者的过程，包括提出预选研究者名单，直至与所确定的研究者及所在研究单位签定协议的过程。这一过程起始于临床研究计划设定的初期。

（2）一般原则

选择研究者的首要依据是药品监督管理部门的提名或建议，或者由申办者及CRO公司项目经理、监查员来提出可能的研究者名单提交药品监督管理部门审批备案。
通常有以下几方面的资料可以参考。
•曾与申办者、CRO公司合作过研究项目的研究者。
•来自药政管理部门的建议。
•参考临床研究单位名单。
•参考专业论著或文章。
•参考学术会议摘要。
•参考专家库。
如果是多中心研究，则需要首先确定主要研究者，主要研究者是试验获得成功的关键。其所在的研究单位必须是SDA批准的药品临床研究单位。主要研究者应是熟悉临床药理的临床专家，有药品临床试验的经验，具有一定的权威和专业影响力，可协调和组织其他单位共同实施临床试验。主要研究者一旦确定，即与申办者或CRO项目经理共同讨论和确定其他参试医院和研究者。根据以往的经验和资料提名，最初联系研究者的医院数量应超过实际需要的数量，大约是试验所需数量的120％。
所有申办者、CRO公司、研究者与药品监督管理部门之间的通讯，包括国内和国际联系，都必须记录保存。记录应包括申办者、药物名称、适应症、研究者姓名（或医院编号）和方案编号。所有的联系，包括电话联系，必须书面记录、签字，将复印件分送给有关人员和部门。
研究者的具体负责人员，应首先全面了解试验药品情况，包括其作用机制，动物毒理试验数据，药理、药效反应，已有的临床疗效、安全性数据以及该试验药物适应症的情况。

（3）工作程序

1）该试验的项目经理、临床研究助理一经确定后，首先熟悉研究资料，必要时，做出研究综述。
2）选择主要研究者。申办者、CRO均可提名，或与药政管理部门商定。选择其他合作单位和研究者，通常由主要研究者与申办者协商，列出名单。
3）申办者对研究者的资格和/或临床背景需确认和认可，即必须符合方案的要求并具备进行该研究的能力。
4）拟定对实验室或方案需要的重点检查科室的要求和质量标准。
5）按照试验要求120％的研究者数量，准备文件袋。在每一文件袋中准备保密协议和书面文件，其中包括：方案草案、研究者手册、研究计划、知情同意书样本、研究者责任书和与伦理委员会有关的文件。
6）与名单中的研究者电话联系，了解通讯地址、预约拜访时间。
7）拜访研究者，介绍研究的情况，明确其参加试验的意向。
8）在进入具体讨论方案、药品、设备或方法前首先获得研究者的履历表和签署的保密协议。
9）如果研究者有意参与试验，可提供给他或她研究文件袋。
10）与研究者讨论方案以保证其了解研究计划和要求，以及受试者人数。记录研究者对方案所提的问题，进行讨论。
11）与研究者讨论知情同意书及研究者责任书的细则，明确其对责任的遵守性，包括使用知情同意书。记录研究者对知情同意书所提的问题并讨论。
12）要求研究者提供研究费用的详细预算。
13）每次访问研究者后填写研究者考察记录报告（可能需要对研究者进行两次或更多次访问）。
14）接收、查看和认可研究者所有关于预算和所有其他通信的回执。
15）咨询项目经理和申办者，决定最适合的研究者。
16）按照CSOP中研究前访问步骤准备并进行研究前访视。在选择访问医院时，应优先考虑邻近的医院。
17）询问研究者或研究助理是否接受过SDA的视察。如有，问清视察日期，视察记录和/或信件。
18）拜访研究者所在医院管理部门，获得其对研究者参加试验的批准的书面证明。
19）根据收集的资料、实地访问和有关预算，与主要研究者、申办者和项目经理共同讨论确定研究者。
20）按规定准备协议书，与医院和研究者签约。
21）书面通知未入选的研究者最终情况，并致感谢。


国际大规模多中心临床试验范例

3．4国际大规模多中心临床试验范例

3．4．1大规模多中心临床试验基本概念

    大规模多中心临床试验是指由多个医疗中心参加的大样本（一般为1000例以上）临床试验。大规模多中心临床试验常见有以下两种情况：一种是III期新药临床试验，是大样本随机临床试验。两者相同点是均评估某种治疗措施的临床效果，但有许多不同之处。III期新药临床试验是药品生产厂家为新药注册所进行的为药品法规定的必不可床试验过程，主要目的是评估该药的临床疗效及不良反应。大样本随机临床试验是医疗科研人员发起的为解决医学领域某些尚待解决的问题进行的临床研究，主要目的是评估某种治疗措施对患者生存率及重要临床事件的影响，见表7。

表7 III期临床试验与大样本随机临床试验的区别

 | III期临床试验 | 大样本随机临床试验
发起者 | 药厂厂长（经理） | 医疗科研人员
药品 | 未上市新药 | 多为已上市药品
样本数 | 数百例—上千例 | 数千例—数万例
疗程 | 数周—数月 | 数月—数年
主要指标 | 临床症状、体征、生理参数 | 死亡、重要临床事件
法规要求 | 是法定的过程 | 不是法定过程
审批部门 | 国家药品管理局 | 有关科研部门
经费来源 | 生产厂家 | 国内外医学基金等

    国际大规模多中心临床试验一般指大样本随机临床试验。
    以死亡率、发病率为终点的临床试验的特点是简单、大规模、随机。大规模（数千或数万例）就要求设计简明，指标少而精，过于复杂的指标或表格就会制约数量。寻求中间终点（例如左室肥厚）以代替死亡（冠心病死亡）终点，以便减小规模的研究工作正在进行。常用的随机方法有密闭信封系统、电话或传真随机。目前，多数治疗药物对常见心血管病（降低病死率）的疗效仅为轻度。由统计学家根据现有资料推算样本量。由于《抗心律失常试验》（CAST）提示因卡胺等抗心律失常药增加死亡的结果，以及某些药物相互作用的问题，目前有人建议药品上市前就应考虑进行以死亡率与发病率为终点的临床试验，以确保用药的安全性。

3．4．2大规模多中心临床试验与循证医学

    大样本随机对照临床试验是评估某些治疗措施的最佳方法，是循证医学的良好实践。50年前，英国科学家首先开始了随机对照临床试验。近20多年，国际上先后完成了数百项大样本心血管（药物）随机临床试验。大样本随机对照临床试验的病种主要是常见病（心血管病、肿瘤等）。20世纪80年代以来，我国也陆续开展了一系列大样本（1700～20000例）随机临床试验，如中国老年收缩期高血压试验、中国心脏研究一I（卡托普利对心肌梗死患者急性期病死率影响的临床试验）、脑卒中后抗高血压治疗研究、阿司匹林急性缺血性脑卒中临床研究、上海硝苯地平老年高血压试验等。为循证医学提供了良好的科学证据，解决了一系列有争议的重要问题，提高了临床治疗的整体水平。例如，阿司匹林为解热镇痛药，实验研究提示其有抗血小板聚集等作用，但对急性心肌梗死患者是否有影响尚未知晓。英国等13个国家417个医疗中心合作，于1988年完成了"国际心肌梗死生存研究一II"的大样本随机临床试验，总共随机治疗急性心肌梗死患者17000例，结果阿司匹林治疗组血管性死亡显著低于安慰剂对照组，副作用不大；且与链激酶合用疗效更好，降低病死率更明显。其他试验也取得较好的效果。从此，广大医生开始用阿司匹林治疗急性心肌梗死，使急性心肌梗死住院病死率下降20％左右，从而提高了急性心肌梗死的临床治疗水平。又如，过去认为老年收缩期高血压不宜降压治疗，但经过"欧洲老年收缩期高血压试验"和中国老年收缩期高血压试验"等研究纠正了过去的模糊认识，取得了老年收缩期高血压降压治疗是必要和有益的共识。

3．4．3大样本随机临床试验的管理规范

    大样本多中心随机临床试验为评估某种治疗措施对患者重要临床事件（死亡、并发症等）的影响，常需随机入选数千例至数万例患者，需要数十家乃至上千家医院共同合作，治疗随访数月至数年。因此必须有一套合理的科学的管理规范。现以国际上著名的临床试验为例。
    降压治疗预防脑卒中再发的研究（PROGRESS）是一项由国际高血压学会支持的多国大样本随机双盲安慰剂对照临床试验。澳、中、法、意、日、新、英等10个国家176个医疗中心参加，随机总病人数6000例，治疗随访5年。我们参加了此项研究，并承担了1／4病人的研究工作。现将该项试验的主要情况简介如下。
    ⑴临床试验设计方案 该项设计方案是由心血管病专家提出并经参加协作国科学家反复讨论而制定的。研究目的明确，以总死亡、心肌梗死与脑卒中事件为主要终点。明确患者入选标准和排除标准，明确治疗方法和随访方法。编制研究工作手册，详细说明试验的步骤、方法，印制易被广大基层医生掌握和填写的病例报告表。
    ⑵人员培训 试验开始前对研究负责人和协调员进行培训。每年召开协作会一次，总结工作，交流情况，纠正问题，提出要求。
    ⑶组织机构 设有国际领导委员会（由各国专家组成），资料监测委员会，终点事件评估委员会，国际随机办公室，国际协作中心（ICC）。ICC设有资料组、统计组、药组等。各国设有地区协调中心（RCC），每个协作医院为医疗中心（LCC）。领导委员会设有主席、副主席，ICC、RCC设有研究负责人、协调员、监查员。LCC设有研究负责人、协调员。资料监测委员会和终点事件委员会主席由不直接从事本研究的专家担任。ICC和RCC的监查员由具有临床试验经验的专业人员担任。
    ⑷强调随机对照 大样本临床试验的设计强调随机对照。随机工作是关系到试验好坏的关键环节。采用计算机生成法而产生随机号码，由随机办公室的计算机自动随机产生。即每个LCC将随机申请表用传真机传至国际随机办公室，该办公室于24小时发出随机号码指令。LCC按此随机指令给入选患者用相应号码的试验药品。这样保证了随机的公正性。
    ⑸保持盲法 试验药品与安慰剂的形状、包装、颜色等均一样，由药品组将已编码的试验药与安慰剂按计划预先分配到各LCC。各LCC按随机指令号码给入选患者使用。每年供药1次。随机办公室与国际协作中心分开，以保证盲法的严密性。
    ⑹药品管理 妥善保存药品，发放或回收药品均有记录。妥善处理剩余药品。
    ⑺伦理道德凡参加试验的受试者均签署知情同意书。地区伦理委员会审查通过研究方案。受试者可自由退出试验。发现不良反应，及时处理。
    ⑻资料的管理 ICC资料组收集研究资料，将表格中的疑问处标明，用复印件返回各LCC，由研究人员补充或修改，签上姓名和日期，再寄回ICC。全部资料输入计算机。
每个受试者有一本病历夹，按A、B、C……排列研究表格。表格一式二份，一往ICC，另一份保留在LCC。所有严重不良事件的证据资料和检查化验报告单均存放在病历夹中。
    ⑼定期监测资料 由独立的资料监测委员会监测分析研究资料，每年1次。
    ⑽评估终点事件 由独立的终点事件委员会对终点事件进行再评估。
    ⑾质量控制 ICC每2个月公布1次研究质量报告，内容包括研究表格迟到率，永久中止治疗率，患者用药依从性、门诊随访率、组间血压差别等。
    ⑿监查员职责 ICC监查员每年到RCC参加协作会议，同时监查2～3个LCC。RCC监查员到所有LCC监查，每年至少1次。监查内容包括：了解研究进度，发现问题，及时指导；实地察看研究资料、药品、诊室、研究条件；抽查病例；核查严重不良事件的证据材料；确认全部受试者的存在；察看受试者《知情同意书》；了解不良事件等。
    ⒀统计分析 大样本随机临床试验一般均按"意图治疗"原则进行统计分析，用SAS等软件进行统计。
    ⒁总结报告 大样本随机临床试验一般以协作组名义发表总结报告。报告内容包括试验设计、研究目的、入选对象、排除标准、研究方法（随机方法、用药方法、随访方法统计方法等）、研究结果（两组患者基础临床特征、主要终点事件、不良反应等）、研究结论等。
    大规模多中心随机临床试验的管理规范是一个复杂的系统工程，涉及到管理部门、科研院所、海关、药厂诸多单位，有关方面应通力合作，积极配合，大力支持刚刚在中国起步的这一新生事物，使之不断完善，健康成长。
    大规模多中心随机临床试验的管理规范是十分重要的，是临床试验顺利进行和高质量完成的保证。国内大规模多中心临床试验应尽快与国际接轨，不断提高我国临床研究量和水平。


多中心临床试验的特点及组织管理

3．3多中心临床试验的特点及组织管理

    多中心临床试验是指有多名研究者在不同的研究机构内参加并按同一试验方案要求用相同的方法同步进行的临床试验。

（l）多中心临床试验的优点

    ①在较短的时间内收集较多的受试者。临床试验要有一定数量的受试者参加以满足临床试验的科学要求，而一所研究机构所能收集到的受试者的数量总有一定限制，但临床试验规定有一定的完成期限，希望尽早完成。试验规模大、受试者人数多、试验期限紧的试验必然采取多中心的形式。
    ②多中心试验可以有较多的受试者人群参与，涵盖的面较广，可以避免单一研究机构可能存在的局限性，因而所得结论可有较广泛的意义，可信度较大。
    ③多中心试验有较多研究者的参与，相互合作，能集思广益，提高临床试验设计、执行和解释结果的水平。从科学性出发，要求临床试验的均一性，减少内部的差异，多中心试验增加了发生这一方面问题的机会。因为研究者人数越多，各研究者对试验的认识、经验和技术水平的差别很容易存在；研究机构越多，各机构的设备条件、工作常规也可能有差别，不同研究机构所收治的病人的背景，如民族、文化水平、生活方式会有偏向和差别，众多的差别都能影响临床试验的均一性，增加了试验的复杂性。要进行多中心试验，就必须尽量设法减少各种差别，或减少差别所产生的影响。
    实际上，大多数临床试验不是一个研究机构所能完成，因此，大多数临床试验是多中心试验。按我国的规定，每一种新药的临床研究医院不得少于3所。这从规章上指明了新药研究必须是多中心试验。

（2）在多中心试验的设计和实施中，要考虑以下各项要求

    ①研究方案及其附件必须考虑到多中心的特殊性，按其要求进行设计。
    ②研究方案及其附件要由各参加的研究机构的主要研究者共同讨论以后确定，然后以书面方式予以确认。
    ③研究方案及其附件要由伦理委员会讨论通过并做出书面同意后方能执行。多中心试验涉及一个以上研究机构，因而涉及各研究机构的伦理委员会。原则上研究方案及其附件要由伦理委员会讨论通过并做出书面同意。在实际中可能会遇到两种情况。一是各个研究机构的伦理委员会对事物的认识和考虑会有不同，可能多数研究机构的伦理委员会同意研究方案及其附件，而个别研究机构的伦理委员会持不同意见或不给予赞同意见，此种情况下研究者可以多做解释，争取理解。但如仍得不到同意，则该研究机构只能不参加该有关临床试验。另一种情况是可能个别研究机构尚未建立伦理委员会，此时以该临床试验的主要负责单位的伦理委员会的同意意见和批件作为覆盖性的措施，也是一种变通办法，但这种办法不适用与上述有伦理委员会且已有不同意见的情况。
    ④临床试验要在各研究机构同步进行，因此应规定各个研究机构中第一名受试者入组时间和最后一名受试者人组和完成时间。这可以使临床试验在一定时间内完成，也使各研究机构不致于因为时间相差大而影响其相互的一致性。
    ⑤统一随机化，病人经筛选后将其资料传至随机中心，由随机中心派定随机号。这种做法在有条件选用治疗的随机分配时更为重要，但需要有较好的联系条件如传真、电话。如是对照试验，则每一单位内的病例应保持按对照的要求进行随机分配。
    ⑥多中心试验必然在多个研究机构中有较多研究者参加，除每一研究机构的主要研究者外，更多的是协助主要研究者进行临床试验的研究者。为使众多的协助研究者对研究中的临床试验有一个共同的认识，在执行临床试验中有统一的行动，除了各研究机构的主要研究者在制定研究方案时统一认识外，还要求按照研究方案对协助研究者进行培训，使他们按同一标准来执行研究方案中的每一个具体细节。在培训中要特别强调严格遵循方案，减除任何随意的行为。在这里参加培训的人员希望包括所有参与该临床试验的人员，如医师、护士、药师、检验人员。
    ⑦多中心试验中采用的评价安全性和疗效的方法必须统一。这里所说的方法包括实验室检查和临床检查方法，范围很广泛，从常规的血、尿检查，生化指标，肝肾功能，X线、心电图，到特殊的形态和功能检查。所有检查都有方法、试剂、材料、正常值范围等方面的问题。不同的实验室采用不同的方法和材料做同一个检查项目，其结果就很难汇合，也很难比较。为了解决这一问题，在临床检验方面，当前主张采用中心实验室的办法。所谓"中心实验室"是指专门为多中心试验的特殊需要而建立的一种实验室，其各个检查项目均采用国际上公认的方法，所用的试剂质量可靠，检查有明确的标准操作规程和质控，并经过有权威机构的定期的质量稽查和确认。此外，还建立了一套标本的收集、输、接受、储藏体系，将各中心的标本集中到中心实验室进行检验，最后发出检验结果的报告。中心实验室可以有效地避免不同实验室存在的差异，提高临床试验的质量，但也会增加临床试验的经费，样本在传送的过程中有时也可能发生一些问题，如标本的损坏（包括机械的、理化环境的）、延误等。此外，血液或其他标本在运送中出入国境还可能有海关批准的问题，国际多中心试验中中心实验室是目前常用的一种形式，现今我国尚无国家认可的中心实验室可用之时，在进行国内的多中心试验时，可以采用中心实验室概念，在参加该临床试验的各研究机构中选择一处条件较好，尤其有良好质量控制，经有关的权威部门定期鉴定确认的实验室担任中心实验室的功能，至少将评价疗效和安全性的主要项目集中检验。
    ⑧多中心试验中各中心在试验时产生大量数据，这些数据应该传送到一个数据处理中心进行统一管理，包括查询、核对、储存，最后进行分析。
    ⑨在多中心试验中，监查员的作用更为重要，监查员要统一培训，定期汇报和交流；目的是保证各中心严格按方案执行，对严重违背方案者及时上报。
    由于多中心试验具有以上特点，其计划和实施也有特殊的要求，尤其是组织管理方面。多中心试验的规模大小、参加单位多少、试验时间长短差别很大，大至涉及数万病例、历时数年的大规模国际临床试验，小至3个单位、病例数十或近百、历时数周或数月的临床验证，其组织管理要求也不一样。
    对于小规模临床试验，一般由主要研究者主持组织各参加研究机构的主要研究者成立中心组或研究者会议。临床试验中的重要问题如研究方案的确定、进度的掌握、中期检讨、最后总结均由此组讨论、协商、决定。研究中的统一规格和统一行动是讨论和决定的重要内容。

（3）对于规模大、参加的研究机构多的临床试验，则要设立下列组织

    ①执行委员会（exective committee）这是一项临床试验总的管理组织，其成员要研究者及其学术顾问，掌管临床试验的重大决策，包括对内和对外各种学术的和非学术的事务。人数一般在10人左右，视需要而定。
    ②指导委员会（steering committee）这是一项临床试验学术方面的管理组员包括执行委员会的成员，各参加国或地区的负责人--协调者，人数可以较多。
    ③工作委员会（Operations committee）这是贯彻执行临床试验的主要组织，在临床试验中设立此组织，其成员包括主要研究者和来自申办者的代表，研究对内和对外各种学术的和非学术的事务，人数不超过10人。
    ④数据监测委员会（data monitoring committee）在大规模试验中，数据都会传给一个独立的数据处理中心，数据监测委员会定期监测和分析数据的变化。
    ⑤安全性监测委员会（safety monitoring committee）负责对收集到的不良事分析。
    ⑥终点委员会（endpoint committee）负责对试验的病例中达到终点状况的监测，从而判断试验是否终止、继续或延长。
    以上各组织中，执行委员会、指导委员会和工作委员会的任务涉及面较广，另三个委员会则是专业性的，其工作要与前三个委员会相联系。


有关临床试验中多重性的考虑要点

1.前言
 实际上所有的临床试验中都存在推断的多重性问题。通常对多重性的担心是如果它未经妥善处理，可能会因假阳性结论的比例被夸大，而做出无确实依据的有关一种药物有效性的主张。例如如果对5个亚组进行统计学检验，每个检验独立进行，均在2.5%显著性水平（单侧定向假设），那么发现至少有一个假阳性统计学意义的检验的概率增至12%。
这个例子表明多重性对假阳性结论的发生率有明显的影响，任何时候只要有机会从两个或两个以上分析中选择最有利的结果，那么假阳性结论就可能影响试验药物的批准和产品说明书。但如果不存在这种选择，那么就不会有影响。下面将对这两种情况的实例进行讨论。在可接受的α水平对每个研究中假阳性结论的发生率进行控制是一个重要的原则，这在评价验证性临床试验中常常有很大的价值。
有许多控制假阳性结论发生率的方法，首选的方法取决于各种具体情况。本文档全文中，将采用缩写的术语“控制I类错误”的发生率，这是指有意控制成族的I类错误（family-wise type I error），即控制拒绝至少一个真的无效假设的概率，而不论哪个无效假设子集是真的。在包含需要一个以上验证试验的情况下，在申报水平设定恰当的I类错误水平这一问题，在另一个考虑要点文件中讨论（CPMP/2330/99有关应用1）荟萃分析和2）一个核心研究的考虑要点）。
本文件不准备讨论多重性的各个方面，但主要考虑近期欧洲申报活动中发现是重要的问题。其中包括：
- 多重性的校正——何时有必要与何时无必要？
- 如何解释多个次要变量的显著性以及何时可以根据其中一个提出论断？
- 何时可以从亚组分析中得出可靠的结论？
- CPMP何时会把上市许可限制于亚组？
- 怎样结合原始变量对“有效者”的分析进行解释？
- 如何根据声称的论断对复合终点进行统计学处理？
此外还有其他涉及临床试验中多重性的问题，但按照上述问题列表，它们不是本文件讨论的重点。例如，有关中期分析（有可能因无效或声称有效而提前终止）的方法学多样性和复杂性或逐步设计研究（有可能为将来的步骤而作适应性的变化）取得了迅速进展。但由于问题的重要性以及有关这一问题具体信息的数量，似乎应当专门编写文件讨论这些方面。
在多次访视时，对主要疗效变量重复评价的解释不会导致多重性的问题，因为在多数情况下，一个恰当的概括指标要么是事先指定的或按照治疗终点要求的，主要评价是在事先指定的访视时进行的。因此本文件中不考虑涉及重复测量分析的潜在多重性问题。
2.多重性的校正——何时有必要和何时无必要？
不需要校正I类错误的临床研究要求包含2个治疗组、使用单个主要变量，采用的验证性统计策略事先只指定一个与主要变量相关的无效假设，不进行中期分析。虽然所有其他情况需要关注潜在的多重性作用，但多数情况下不会产生多重性的问题，例如在有事先指定的主要变量和所有次要变量被声明属于支持性的情况下。
文献中，控制总的I类错误α的方法有时称为“多水平α检验”。控制成族的I类错误常常（但并非总是）意味着被接受的和事先指定的I类错误α总量必须分解，不同的无效假设必须在所得到的α分解值水平进行检验。这通常被称作“校正I类错误水平”。界定如何以这种方式“分解”α的算法，其复杂性各不相同。通常对于较为复杂的程序，对于所发现的结果进行临床解释会变得困难。例如，为了估计和评价估计值的精度，可信区间最为重要，但就针对控制I类错误的许多较为复杂的多水平α检验（或较为普通的闭合检验）而言，没有与检验相符的用于建立可信区间的方法。选择一种方法时，建议考虑现有的可靠的统计学方法能否满意地作出临床解释。
由于常常有正确处理多重性的其他方法，但可能会得出不同的结论，因此有必要事先指定首选的多水平α检验。为避免解释的困难，研究方案或统计学分析计划中应当详细介绍具体步骤。
如果出现未预见的多重检验的情况，必须使用保守的方法，例如Bonferroni’s或相关程序。此时，本身会降低把握度。因此如果预见有多重检验的情况，建议事先说明用于处理这种情况的方法。
本文件讨论临床试验中多重检验相关的情况以及常用的和认可的用于控制（或校正）I类错误的方法。
2.1 多个主要变量——何时不需要正式的校正
 有关临床试验中生物统计原理的ICH E9指南指出，一般而言临床试验应当有一个主要变量。如果一个变量中，治疗引起的变化本身可证明有临床意义的治疗效果有普遍的共识，那么仅这个主要变量就足够。但如果单个主要变量不足以得出有临床意义的治疗受益的范围，那么有必要使用1个以上的主要变量。有时在同一项试验中需要达到一系列相关目标，而每一个目标有其主要变量，而在其他情况下研究许多主要变量是为了对部分或所有变量的有益作用提供令人信服的证据。这些情况下，样本量的规划变得较为复杂，因为必须确定每个主要变量的其他假设和把握度的限度，并且使相互之间达到平衡，以让研究有一个坚实的基础达到其目标。
对于有1个以上主要变量的试验，以下小节描述的情况可以进行区分。描述的方法可以进行临床解释、满意地处理多重性的问题，而避免任何正式校正I类错误发生率的要求。事实上这些方法属于控制成族的I类错误发生率的一套闭合检验程序。
2.1.1 需要2个或2个以上主要变量以描述有临床意义的治疗受益
所有主要变量需要有统计学意义。因此不需要正式的校正。
在这里，结果的解释是最明确的，因为为了提供足够的证据，表明治疗受益有临床意义，每个主要变量的每个无效假设需要在相同的显著性水平（例如0.05）被拒绝。有关这一情况的例子见CPMP有关阿尔茨海默病治疗指南的注释，或CPMP有关慢性阻塞性肺病患者长期治疗药物的临床研究的考虑要点。这些情况下，没有计划或没有机会选择最有利的结果，因此设定每个I类错误的水平等于总的I类错误水平α，即没有必要降低。这种方法夸大相关II类错误（这里：错误地接受至少1个无效假设是正确的），其中最坏的情况是与每个假设相联系的II类错误的总和。应当考虑这种夸大作用以便正确估计试验的样本量。
2.1.2 按照临床意义分级的2个或2个以上主要变量
 不需要正式的校正。但验证时所依据的变量的等级不能低于或等于无效假设是第1个不能被拒绝的变量的等级。
有时同一个试验中需要达到一系列相关目标，而其中一个目标最为重要，但其他目标的令人信服的结果也明显提升治疗的价值。典型的例子为：（1）抑郁疾病中通过预防进展而得到的短期效果，（2）急性心肌梗死中预防其他严重事件后病死率降低。这些情况中，无效假设可以按照分级的策略进行检验（并可提供可信区间）。分级的次序可以是自然的次序（例如假设按时间或考虑的变量严重程度排序），也可以根据研究者具体的关注点。同样，没有必要降低或分解α。检验无效假设的等级次序应当在方案中事先说明。这一方法的作用是验证的假设所依据的变量等级不能低于或等于其无效假设是第1个不能被拒绝的变量的等级。可以推导出与这一分级检验方法一致的可信区间。很明显，对应较低等级变量的假设的II类错误被夸大。值得一提的是处理次要变量时可使用类似的方法（见3.2节）。
文献中有可能发现许多处理多个变量的方法，这些方法对于可能很少在验证临床试验遇到的情况有价值，因此在本文中不进行讨论。建议在使用这些方法之前先与主管部门沟通。

2.2 分析集
 可以对有不同患者数据子集的同一个变量进行多重分析。正如有关临床试验中生物统计学原理的ICH E9指南中所指出的，数据需要纳入主分析的受试者集应当在研究方案的统计学部分事先规定。从这些受试者集中选择一个（通常为全集）用于主要分析。
一般而言，对受试者不同子集或用不同指标进行多重分析以研究主要分析得出的结论的灵敏度时，不应当校正I类错误。这些分析的主要目的是增加从主要分析得到的结果的可信性。
2.3 其他统计学方法——多重性的顾虑
 对于相同的数据集，有时可以试用不同的统计学模型或统计学技术（例如参数与非参数或Wilcoxon检验与时序检验）。有时使用2步法，目的是为了选择恰当的统计学技术，在第一个统计学（事先的）检验结果的基础上进行治疗间的主要比较。如果这些方法提供明显的机会，使得根据已知的患者治疗分配情况可选择有利于结论的分析策略时，则会立即产生多重性顾虑。但若根据正式的盲法核查（见ICH E9）而选择的最终统计学模型则不会出现这些顾虑。当这些方法使用对比性的治疗信息，并且难以对总的I类错误的影响进行评价时，在这些方法中选择的机会常常很微妙。最后，事后改变研究重要特征的要求会使人对研究的可靠性和结果的稳健性产生怀疑，可能的后果是需要进一步的研究。因此即使没有选择的元素时，也建议不要使用这些方法。
2.4 安全性变量中的多重性
当安全性变量为研究验证策略的一部分，并因此在获得批准或说明书标签的内容中起作用时，那么不应当与主要疗效变量分别处理，除非观察到相反的作用，可能产生安全性顾虑（也见3.3）。当不良反应p值的价值非常有限时，显著的差异（以相对危险度或危险性的差异表示）会产生顾虑，具体取决于程度、严重性或结果，而不论观察到的p值如何。
在那些使用大量统计学检验方法作为标志，以发出试验药物具有潜在危险性的信号情况下，一般说来，校正多重性达不到考虑的安全性目标。很明显在这种情况下未控制单个假设的I类错误，这些结果的重要性和合理性将取决于以往对这种药物药理学的认识。
2.5 有两个以上治疗组的研究中多重性的顾虑
对于有2个以上主要变量的研究，正确评价和解释有2个以上治疗组的研究可能会变得非常复杂。本文不准备详尽讨论与多个治疗组研究相关的每个问题，确证性临床试验中仅在极少的情况下使用这些较为复杂的设计。因此以下讨论仅限于较为常见的和简单的设计。通常来说，有意控制成族的I类错误（即应用闭合的检验方法）是确证的最低要求。需要注意的是，治疗组间成对差异的可信区间（少数情况下例外）常常与闭合的检验方法不符，并且通常太窄。
2.5.1 三个组的“金标准”设计
 对于一种有普遍认可的参照药物治疗的疾病，常常建议（当符合伦理要求时）在有以下三种治疗的3个组的研究中证明新药的疗效和安全性：参照药、安慰剂和研究药。通常这种研究的目的有多个：（1）证明研究药与安慰剂相比的优效性（证明疗效）；（2）证明参照药与安慰剂相比的优效性（证明试验的灵敏度，见ICH E10，2.5.1.1.1节）；（3）证明研究药与安慰剂相比仍保留参照药的绝大部分疗效（证明非劣效性）。如果所有这些为目的，所有三个比较必须在所需的水平显示有统计学意义，不需要正式的校正。未能显示试验药优于安慰剂，那么应当对研究药无效（当参照药优于安慰剂时），或试验缺乏灵敏度（当试验药和参照药未显示优于安慰剂）作出解释。
2.5.2 固定复方的疗效证明
 对于药品的固定复方，对应的CPMP指南（CPMP/EWP/240/95）要求“固定复方中的每种物质必须在复方中有经证实的作用”。对于两种（单个）成分的复方，这一要求被解释为需要开展3个组的研究，以两种成分作为单药治疗和联合治疗。如果联合显示优于两种成分，那么可认为这种研究是成功的。不需要对总的显著性水平进行正式校正，因为两个配对比较都必须显示统计学上有意义的优效性。
使用多剂析因设计评价复方药物，目的是（1）提供复方比每种药物成分单用更有效的验证证据（见ICH E4有关支持药物注册的量效信息指南的注释（CPMP/ICH/378/95））和（2）找到推荐用于目标患者人群的有效和安全剂量的复方（有用的剂量联合范围）。虽然（1）可通过使用全面检验策略达到，但为达达到目标（2）必须使用恰当的闭合检验方法。
2.5.3 量效研究
 对于目的为确定试验药一个或几个剂量用于特定患者人群的治疗性量效研究，必须有意控制成族的I类错误。由于这些研究中有大量的设计特征、假设和目的（例如假定或不假定随剂量增加量效关系的单调性；在所用设计的限制下发现最低有效剂量；发现等效于（不亚于）参照药物推荐剂量的剂量），因此具体的建议超出了本文讨论的范围。相关文献中已经发表了各种与多剂研究相关的闭合检验程序的方法，这些方法可经过修改用于具体的目的，也可以对I类错误进行必要的控制。
有时一项研究没有足够的把握度来发现和推荐单个有效和安全的剂量（或剂量范围），但仅成功地证明总体上临床作用与剂量增加呈正相关。这已经是一个有价值的进展（见ICH E4，见3.1节）。那么可以按外推的方式将单剂量配对比较的估计值和可信区间用于设计将来的研究。在这种情况下，没有必要调整I类错误。

有关临床试验中多重性的考虑要点

3.如何解释多个次要变量的显著性以及何时可以根据其中一个提出论断？
以往临床试验方案中有许多疗效的次要变量。到目前为止，有关临床试验中次要终点的作用和权重还没有达成共识。
3.1 表达支持性证据的变量
 不计划提出论断；可信区间和统计学检验是探索性的。
次要终点可以提供治疗作用的其他临床特征，但这些终点本身用于申请注册或其他说明书信息的主要证据不足以令人信服。这里，增加次要变量的目的是得到与主要目的相关的支持性证据，并且不需要确证性结论。可信区间和统计学检验是探索性的，不企望提出论断。
3.2 可能成为其他论断的依据的次要变量
只有在达到了临床试验的主要目标后，并且这些变量是确证性策略的一部分时，这些变量的显著性作用才可考虑用于其他论断。
更为重要的是，一旦达到了主要目的，次要变量才可能与成为其他论断的依据的次要目的相关（见2.1.2节）。处理这种次要变量的一个可靠的方法是分级处理。一旦关于主要目的的无效假设被拒绝（并由此达到主要目的），如果有一个以上的次要变量，那么可采用次要变量本身的另一个等级次序，对次要变量进行进一步的确证性统计学检验。在这种情况下，主要变量和次要变量仅仅在假设等级中所处的位置有差异，当然这些差异反映了这些变量在研究中的相对重要性。值得一提的是，被认为是相应的主要变量变化的直接后果的次要变量的变化，不能作为说明书信息的一部分。例如当精神分裂症患者病情缓解时，抑郁症状消失。在这种情况下，不能另外提出具有抗抑郁治疗作用的论断。
3.3 提示临床受益的变量
如果临床上非常重要的变量（例如死亡率）未被定义为主要变量，那么当观察到这一变量有显著的受益而主要目标未达到时，则需要进一步的研究。
 提示大的临床受益或在不同情况下显示重要的安全性问题（例如，死亡）的变量，可能因为事先认为计划的样本量太少（因此把握度太低）因而不能显示益处，因此被降为次要变量。但如果观察到有益作用明显大于预期，而研究未达到其主要目标时，这是需要进一步研究以支持观察到的受益作用的一个典型例子。
但如果可能提示大的临床受益的同一个变量在相反的方向显示作用，那么将产生有关安全性的担心。那么其上市许可可能会遭拒绝，不论变量是否已被加入确证计划。
4.从亚组分析中得出可靠的结论，上市许可限于亚组的情况
从亚组分析中得出可靠的结论一般需要事先指定的妥善的统计学分析策略。如果在重要的亚组中发现无法解释的突出的不一致性，或如果治疗作用的不一致性可以合理假设，但对于重要的亚组人群不能被充分评价时，则上市许可会受到限制。
临床试验中，评价亚组中治疗作用的原因有许多。许多研究中，当达到主要目标后，亚组分析具有支持性或探索性目的，即证明显著的总体临床受益。特别声称特定亚组的受益作用需要事先指定相应的无效假设和妥善的验证分析策略。当总的研究人群中无显著作用时，基于亚组分析的论断被接受的可能性极小。方案中应当考虑到把握度，随机化一般应当分层。
各个亚组间治疗作用一致性的评价一般是主管部门担心的问题。已知一些因素可引起治疗作用的不一致性，例如性别、年龄、地区、疾病严重程度、民族、肾损害或吸收或代谢差异。这些重要亚组的分析应当是临床研究评价的常规部分（如相关），但通常应当考虑为探索性的，除非事先怀疑这些因素中有1个或多个因素会影响一个亚组中治疗作用的大小。但当发现有很突出的交互作用，提示在亚组治疗中有不良作用，并且这一现象没有令人信服的解释或其他信息证实交互作用的可能性时，则上市许可应除外相应亚组的患者，直到获得其他临床数据。这也适用于当有历史原因，主管部门认为某些患者亚组不会从药物中受益而结果未强烈反驳这一看法时。
如果研究很多的亚组而方案中无恰当的计划处理这种情况时，那么上市许可仅限于某些亚组也是有可能的。从主管部门的角度而言，如果有理由预计相应亚组中治疗作用不一致时，那么不能根据整个研究人群中总的阳性结果（统计学上和临床上）而得出对于所有亚组有效的论断。如果缺少有意义的对整个研究人群的定义，那么上市许可可能会仅限于具有充分代表性的、并且观察到有统计学意义和临床意义的亚组。
5.如何结合原始变量对“有效者”的分析进行解释？
 如果对“有效者”的分析不是主要分析，在必需的主要变量的平均水平已经确定了统计学显著意义后可以使用，以确定所见“有效者”比例差异的临床意义。当以这种方式应用时，无治疗作用的无效假设的检验按原始的主要变量进行要优于按有效者的比例进行。
在许多申报中，例如涉及阿尔茨海默病或癫痫病的那些申报中，很难解释主要变量平均水平的小幅度但有统计学意义的改善。由于这一原因， “有效者”（和“无效者”）用于表示每例患者治疗的临床受益。可以有许多方法定义“有效者”/“无效者”。定义应当在方案中事先指定，并且应当在临床上有说服力。临床指南中指出，“有效者”分析应当用于确定观察到的作用的临床意义，以协助评价疗效和临床安全性。值得注意的是把原始变量分为“有效者”和“无效者”后会有一些信息丢失（因此统计学把握度降低）。
在某些情况下，“有效者”标准可以是主要终点（例如CPMP有关帕金森病治疗药物临床研究指南）。在这种情况下，它应当用于提供无效假设的主要检验。但这里主要说明的情况是一旦在主要变量的平均水平确定了治疗作用具有统计学意义后，“有效者”分析何时被用于对临床意义进行判断（减肥药物或治疗阿尔茨海默病药物临床研究指南的注释）。在这种情况下，“有效者”的分析不需要有统计学意义，但有效者比例的差异应当支持所研究的治疗产生有临床意义的作用。
需要指出的是“有效者”分析不能挽救主要变量原本令人失望的结果。
6.如何根据声称的论断对复合终点进行统计学处理？
通常复合变量是主要变量。应当对其所有构成指标分别进行分析。如果声称的论断是根据其构成指标的亚组分析，那么这需要事先指定并包含在有效的确证分析策略中。治疗应当对所有构成指标均有益，或至少在临床上较为重要的构成指标不受负面的影响。一个构成指标如要体现在适应证中，则治疗对其的任何作用均应有数据明确地支持。
复合变量的类型有2种。第1种即等级评定量表，它是由多个临床指标合并而产生。这种类型的复合变量在某些适应证（例如精神或神经系统疾病）中有长期的使用经验。本指南中不对这种类型的复合变量作进一步的讨论。
另一种类型的复合变量是在生存分析的背景下产生的。综合几个事件来定义复合结果。如果患者有事先指定的构成指标（例如死亡、心肌梗死或致残性卒中）列表中的1个或多个事件，则认为患者有这种临床结果。至出现结果的时间以患者随机化至首次出现列表中事件的时间计算。通常，各构成指标代表相对罕见的事件，并且单独研究每个构成指标需要非常大的样本量。因此复合终点是增加达到临床结果的患者百分比的一种方法，因此可以提高研究的把握度。
6.1 复合变量作为主要终点
当复合变量用于显示疗效时，它通常是主要终点。因此，它必须符合单个主要终点的要求，即它能提供获准注册上市所需的疗效的主要证据。建议还要分别分析单个构成指标和和临床意义相关联的成组的构成指标，以提供支持性信息。但只要主要终点达到显著性，则没有必要校正多重性。如果声称的论断是基于构成指标的亚组分析，那么这需要事先指定并包含在有效的验证分析策略中。
6.2 预期治疗会以同样的方式影响所有构成指标
定义复合变量时，构成指标建议仅采用以同样的方式受到预期的治疗影响的指标。对构成指标的相似的治疗作用的假设应当根据既往同样类型的研究经验判断。增加一个可以预见的对治疗作用不敏感的构成指标会导致变异性增大，即使这一构成指标不影响治疗差异估计的无偏倚性。直接的后果将是降低证明治疗组间优效性的灵敏度。变异性增大也是非劣效性或等效性研究中不希望的。如果观察到对某些构成指标有负面作用，那么非劣效性研究将难以解释。对于目的是为了证明优效性的研究，首选较为普通的构成指标作为主要终点，因为这是最保守的分析。由于同样原因，对于非劣效性/等效性研究，首选特异性较高的构成指标（例如疾病相关的病死率）作为主要终点。
6.3 至少临床上较为重要的构成指标应当不受到负面影响
如果至住院的时间是临床研究中的一个终点，那么将到达医院之前死亡的患者处理成截尾者一般是不恰当的。确定的复合终点最好是把所有较为重要的临床事件都作为构成指标（包括本例中的死亡）。但从主管部门的角度来说，复合终点指标的一个顾虑是所研究的治疗中，部分有可能对一个或多个构成指标有不良影响，并且这种不良影响可能被复合终点掩盖，如被其他构成指标较大的有益作用掩盖。如果这些构成指标与疾病的不同程度或临床重要性相关，那么这一顾虑尤其有意义。例如，如果全死因死亡率是一个构成指标，那么应当提供对所有原因死亡率的单独分析，以确保对这一终点没有不良影响。至少少到什么程度，在错误方向的统计学意义才会对不良作用产生怀疑，目前尚无共识，一旦观察到数据，在支持“无不良作用”方面建立信心的一个方法是在设计阶段说明这一问题。例如研究计划可以说明，对较为重要的构成指标产生不良影响的危险性大小，而这些构成指标能以计划的样本量以足够大的概率排除（假定在无效假设下无治疗差异），并且研究报告应当含有相应的对比的估计和可信区间。
6.4 治疗对体现在适应证中的构成指标的所有作用应当有数据明确地支持。
考虑的一个重要问题是可以根据对一个复合终点的成功的主要分析而合理地提出论断。如果论断不能正确反映所使用的是复合终点这一事实，例如所提出的论断明确地涉及发生率低的构成指标时，则会产生困难。举例说来，如果复合结局变量是“死亡或肝移植”并且只有几例死亡时，“降低死亡率和需要肝移植”的论断不能令人满意，因为在这种情况下，对死亡率的影响的依据不足。但这并不意味着需要从复合终点删除“死亡”成分，因为如果不同时考虑至少与“肝移植”同样严重的所有疾病相关的结果，那么“肝移植”结果将是不完整的。但这意味着对于这一适应证应当采用不同的措辞，避免暗示对死亡的影响。
7.结论
临床研究中，常常需要回答具体疾病中一种或多种治疗的疗效（或安全性）的多个问题，因为药物开发计划的成功可能取决于正面回答1个以上的问题。众所周知，如果不采取措施避免由于多个统计学检验而使假阳性发现被夸大，则假阳性发现的机会随着所提出的问题的数量增加而增加。在这种情况下，担忧的是针对从多重分析中选择有利结果的机会。因此设计用于处理或避免多重性的统计学方法有必要在研究方案或统计学分析计划中详细说明，以便能评价其适用性和合理性。
已经建立了许多不同的方法以控制假阳性发现。但这些方法中并非所有都能同样成功地提供临床上可以解释的结果，因此始终应当考虑到方法的这一方面。由于治疗作用的估计通常是一个重要问题，得到与具体方法相联系的可信区间可能是其选择的一个标准。
只有在临床试验的主要目的达到后，相应的问题是事先指定而且是计划的统计学分析策略的一部分时，才有可能根据次要变量或亚组分析有统计学意义和临床意义的发现提出额外的论断。


药物临床试验急救预案标准操作规程

目　　的：制订药物临床试验急救预案标准操作规程，确保在临床试验中规范、及时、合理地处理受试者出现的严重不良事件，最大程度地保障受试者的生命安全。

适用范围：适用于药物临床试验中。

一、 原则

防治结合，以防为主；群专结合，以专为主；强化培训，加强考核；统一领导，分级负责；快速反应，高效处置。

二、 预防与控制

1、 明确职责：药物临床试验专业科室必须制定参加临床试验的各类人员职 责，所有参加试验的人员均应明确职责，按章办事，各负其责。

2、 制定标准操作规程：药物临床试验的各个环节均应制定标准操作规程，与 试验有关的各项仪器、设备的操作以及医疗、检查操作均应制定相应的标准操作规程，相关人员必须严格遵守执行，减少差错事故的发生。

3、 加强培训和考核:参加药物临床试验的所有研究者和药品管理员均应参加 由药物临床试验机构办公室组织的培训考核；科室内部应在试验正式开始前对其他参与人员进行培训。培训内容必须包括GCP法规和各项标准操作规程。

4、 加强观察和随访:在药物临床试验中，研究人员应密切观察或随访受试者用药后出现的各种反应，以便及时发现不良事件或严重不良事件，给予及时处理。

三. 处理措施：

1、 药物不良反应处理措施：应将其症状体征或实验室检查结果、出现时间、持续时间、程度、处理措施、经过等记录于病案，评价其与试验药物的相关性，由研究者签名并注明日期。根据药品不良反应报告制度报告医院药品不良反应监察中心，并由院药品不良反应监察中心报省、国家药品不良反应监测中心。

2、 不良事件处理措施：发现不良事件时，研究者应立即处理并向科室负责人报告，根据病情决定必要的诊断与治疗措施，决定是否中止临床试验观察。所有不良事件都应追踪调查，详细记录处理经过及结果，直到妥善解决或病情稳定，若化验异常者应追踪至恢复正常。追踪随访方式可以根据不良反应事件的轻重选择住院、门诊、家访、电话、通讯等方式。

3、 严重不良事件处理措施：

（1） 报告：研究者应向科室负责人报告并根据不良事件的性质迅速通知受试者损害和突发事件处理小组，如在节假日或夜间，当班医护人员应立即通知医院医疗行政总值班工作人员，由突发事件处理小组组长或总值班通知药物临床试验机构办公室负责人。药物临床试验机构办公室应当在24小时内向医学伦理委员会、申办者、省和国家食品药品监督管理局安监处（司）、卫生行政部门及医院药物不良反应监察组报告；紧急情况，包括严重、特别是致死的不良反应及其他严重不良事件，应以最快的通讯方式(包括电话、传真、特快专递、E-mail等)报告上述部门。

（2） 紧急破盲：研究者在得到科室负责人批准后，从“试验药品管理员”处领取并拆封随药品下发的应急信件，查明所服药品的种类并及时抢救。需会诊时由受试者损害和突发事件处理小组或总值班紧急联系相关科室，必要时送ICU。已破盲的受试者将被中止试验。

（3） 记录：研究者应在原始病案和CRF表中记录受试者的症状、体征、实验室检查，损害出现的时间、持续时间、程度、处理措施和经过等，保证记录真实、准确、完整、及时、合法，填写严重不良事件报告表，签名并注明日期；在原始记录中应记录时间、报告方式(电话、传真、书面)以及报告的机构。

（4） 随访：研究者应对所有受试者损害进行随访，根据病情决定随访时间，在随访过程中给予必要的处理和治疗措施，以确保将受试者损害降至最低，充分保证受试者安全。详细记录随访的经过和处理的结果。

操作规程：

一、 在药物临床试验过程中，各类人员各负其责，明确职责，按章办事。

二、 严格按照药物临床试验的各个环节的标准操作规程执行。

三、 在药物临床试验中研究人员应密切观察或随访受试者用药后出现的各种反应，以便及时发现不良事件或严重不良事件，并给予及时处理。

四、 在药物临床试验过程中，一旦受试者出现不良反应，不管是否与试验用药有因果关系，研究者均应在原始记录中记录所有不良事件，并转抄至病例报告表中，具体要求见不良事件处理标准操作规程，如属药品不良反应，应依据药品不良反应与药物因果关系的判断标准对不良反应进行初步判断并作出诊断或疑似诊断。

五、 对出现试验药品常见不良反应的受试者，研究者应立即报告本科负责人，根据病情决定必要的诊断及治疗措施，决定是否中止临床试验，所有不良事件都应追踪调查，详细记录处理经过及结果，知道妥善解决或病情稳定，若化验异常者应追踪至恢复正常追踪随访方式可以根据不良反应时间的轻重选择住院、门诊、家访、电话、通讯等方式。

六、 严重的不良事件者，医生应立即按急救处理的SOP进行抢救并记录，并请相关专业科室会诊，情况紧急的，应在医护人员的陪同下紧急送往ICU救治。同时应立即报告该科负责人，并迅速通知受试者损害和突发事件处理小组；节假日通知医院医疗行政值班人员；并逐级上报。神经科药物临床试验急救流程图见附件１

七、 按照“严重不良事件报告标准操作规程”和“紧急揭盲标准操作规程”进行报告和揭盲。


受试者病例数的确定

一、按2002年12月1日SDA发布的《药品注册管理办法》中规定的例数进行:

Ⅰ期为20～30例，生物利用度试验为19～25例。

II期临床试验：按规定需进行盲法随机对照试验100对，即试验药与对照药各100例共200例。

III期临床试验：至少300例。可试验组与对照组各100例（100对），另200例试验药进行开放试验。

IV期临床试验：2000例。

避孕药

Ⅰ期临床试验应当按照本办法的规定进行；

Ⅱ期临床试验应当完成至少100对6个月经周期的随机对照试验；

Ⅲ期临床试验应当完成至少1000例12个月经周期的开放试验；

Ⅳ期临床试验应当充分考虑该类药品的可变因素，完成足够样本量的研究工作。

二、根据试验需要，按统计学要求，估计试验例数:

P1×(100-P1)+P2×(100-P2)
n＝ － －－－－－－－－－－－－－－ ×f(a，b)
(P2-P1)2

n=估算的应试验病例数

P1=标准药（对照药）估计有效率

P2=试验药预期优于标准药时的有效率

a=一类误差（常定为0.05）

b=二类误差（常定为0.10, 1-b=0.90）


药品准备和包装

试验药品在试验开始前要进行药检，并保存药检合格证明。如在试验中更换了批号，应对新批号报检，药检合格后再用于临床试验，并保存新批号药检合格证明。

申办者负责试验药品的正确包装和试验标签(也可以由研究者进行)。试验药品应按照试验方案和有关的国家法规加上标签。标签应说明该产品仅供临床研究之用，研究性标签的信息应该准确，用受试者能懂的语言。

在设盲的试验中包装不应该显露药物的身份。应设立一套编码系统在紧急情况时对各别受试者揭盲以确定产品的身份。 在设盲的试验中，所有试验用药物，包括参比产品，应该在外形、味道、气味、重量和其他特征方面不可分辨。

试验用药的保存和使用记录由研究者负责。所有受试者的用药情况均应详细记录在原始资料中，记录内容至少包括下列信息：从申办者收到的试验用药的剂型、剂量、单位、批号和有效期；试验用药发放和回收的日期及数量；用药开始和停止的日期及用法和用量。以上信息有的记载于管理手册中，有的记录在病人的原始资料中。对于毒麻药品药强制管理。

在设计病例报告表时，应考虑能将试验用药的标签贴在病例报告表上。同时还能记录试验伴随用药及伴随治疗的信息。

一般的临床试验均要求受试者归还未用的试验药品。对于受试者试验用药的丢失、散落、误用等情况及其相应的解释说明，研究者都应在原始资料中详细记录，并评价受试者对临床研究的依从性。临床试验结束时，研究者应将所有剩余的试验用药及包装容器退还给申办者并做详细记录。

试验药品的核对记录

（1）记录单分类

申办者要对试验药品的质量负责，必须保存试验药品的各种记录单。

  • 申办者临床试验药品记录单。

  • 试验单位的签收记录单。

  • 试验单位试验药品使用记录单。

  • 研究者退还剩余试验药品的记录。

  • 临床试验剩余试验药品的回收和销毁记录。 试验药品的生产、运输、使用和返回记录，申办者必须保存，申办者或合同研究组织必须保存返还的试验药品最后处置的记录，如销毁记录。

（2）记录单应记录下列信息

  • 临床试验方案的编码。

  • 试验用药品的名称或/和编码。

  • 试验用药品的总的数量。

  • 生产日期。

  • 批号或代码。

  • 贮藏条件。

  • 包装。

  • 试验用药品接收、发出、退回、数量和日期。

  • 发送人、接收人或临床试验药品管理人员签字并签署日期。

试验药品的使用记录和实际试验用药的数量应保持一致。所有不一致的情况均应核实或做出说明。 如果试验用药品由一个研究单位转至另一个研究单位，记录必须说明数量、日期、运输方法，签字并签署日期。接收的研究单位应记录接收数量、接收时试验用药的状况及接收的方法，签字并签署日期。如试验用药是返回申办者再转给另一个研究单位，记录必须说明原因和申办者对返回的试验用药所做的检查。


儿童临床试验问题

“目前，国内很多新药都没有儿童临床试验资料。”近日，中国药学会儿科药学组副组长吴季俭接受媒体采访时指出，“我们儿科医生在用药时要靠经验积累，只能慢慢尝试，吃了亏就积累一次经验。”可积累一次经验就意味着一个孩子受到了伤害。
    “根据参加国家药品不良反应监测的儿童医院报告，儿童服药不良反应率达到12.9％，新生儿是24.4％，而成人只有6.9％。”吴季俭说，“儿童用药安全形势要比成人用药形势严峻。”
    调查显示，现在由于药物导致聋哑的儿童每年以3万余人的速度增加。吴季俭说：“我们曾经做过调查，北京、上海、重庆等地聋哑学校中，70％的儿童是由于小时候药物使用不当造成的。”
    儿童不是“小大人”
    “对于明确以儿童为主要消费对象的药品是要临床试验资料的。”国家食品药品监督管理局（SFDA）药品研究监督处处长宫岩华表示，但对那些并不明确以儿童为主要消费对象的药品仍采用“几十年以来一直采用的传统办法”，而没有经过临床试验，如果医生认为可以使用，就会使用，“这属于医生行为”。“出了问题就由医生承担责任。”中国医药企业管理协会副会会长于明德强调。
    “你到市场去看一下，大多数用于儿童的药物都有这样的标识：12岁以下儿童没有相关资料。”吴季俭说。
    很多国家“药物必须要进行儿童临床试验，可我们中国还没有相关明文规定”，负责医药临床试验的国际性合同研究机构北斗星医药开发（上海）有限公司相关人士如是说，“国内很多药物在上报审批时，经常会使用外国对此药物的儿童临床试验资料。”
    吴季俭表示，但国外儿童体质与我国儿童不同，临床研究结果也可能存在差异，如果完全照搬也会存在风险。
    儿童对药物的吸收和分布与成人有显著差别，经过成人临床试验的药物不一定对儿童是安全的，因为儿童的药物代谢机能低下。如有些抗生素虽有抑制细菌的作用，但对人体可能会产生损害，儿童根本不适宜服用这类成人药品。
    由于缺乏儿童临床试验资料，“我们在用药过程中经常连剂量都无法准确把握。”吴季俭对记者说，最经常的使用方式就是“把儿童看成是缩小的成人，按照年龄、体重、体表面积来区分。”以最经常使用的体重为例，如果“50公斤的成人剂量是1毫升药物,孩子是5公斤，就是十分之一，也就是0.1毫升药物。”
    吴季俭表示：“这种用药方法忽视了儿童本身的生理特点。”
    儿童剂型药物缺乏
    同时，儿童剂型药物的缺乏也在成为儿童用药安全的一大隐患。资料显示，我国患病儿童占总患病人口的20％左右，但国内市场90％的药物都没有儿童剂型。
    北京凯维斯医药咨询有限公司总经理谢燕彬认为，剂量的改变会使得生产成本提高，就生产线投量而言，某药品生产同一药品100片100毫克的成本比200片50毫克的成本可能就会高出很多。北京双鹤制药研究所王光辉表示，由于剂量比较小，成本均摊就比较高，工艺也要复杂，口味也需要特殊调整，利润不如成人的好，“我们也生产，但不以这个为主”。
    “在利润以及其他因素驱动下，很多企业并不重视儿童药物，尤其是治疗药物。保健食品由于利润好生产者倒不少，”吴季俭表示，“以前还有一二百个供不同年龄段需要的药物，现在仅剩20余个，很多儿童剂型药物根本买不到。个别医院经常会自己制作一些儿童剂型药物，而更常用的方法是以成人用药减量代替。”
    “我干了一辈子儿科医生，让我把成人量分成二分之一、三分之一还可以，但让我分成五分之一、七分之一，很难办到。”吴季俭说，“再比如，阿托品为一毫升，有的儿童需要0.1克或者0.05克,现在最小的单位就是0.1毫升。国家规定正负误差不超过5％，这么小的量，没有儿童剂量，只靠医生经验能准确吗？有时也只能写在病历上，让家长自己去处理了！”
    在这种情况下，用药浪费不说，而且“根本谈不上科学用药”。对于儿童来说，新陈代谢旺盛，代谢产物排泄快，对水、电解质调节能力差，对药物的敏感性高于成人，不科学用药更容易产生不良反应。
    世界卫生组织颁布临床试验登记最新标准
    世界卫生组织日前公布了一套新的临床试验登记标准，以规范活人参与试验的标准，减少不必要的重复试验，促进信息交流，提高全人类的医疗保健水平。
    世界卫生组织总干事助理蒂莫西·埃文斯说：“确立标准的主要目标是提高透明度。对所有临床试验进行登记并在登记时全面披露主要信息的做法，对确保在医学研究方面的透明度和履行对患者和试验参与者的道义职责是至关重要的。”
    目前，涉及活人参与试验的登记仍是自愿的，但有关方面已经制定了若干政策来鼓励登记。
    世界卫生组织指出，在临床试验登记时，试验者必须提交自己的身份证明、资金来源、公众和学术质询的联系人、试验的具体条件和参与试验的人员等资料。
    不过，一些医药机构则认为，世界卫生组织规定的条件可能会严重影响到它们在学术和商业领域中的竞争优势。


伦理委员会

伦理委员会（Ethics committee, EC）在美国又称为机构审查委员会（Institutional review board, IRB），是由医学专业人员、法律专业人员及非医务人员组成的独立组织，其职责为审查临床试验方案是否符合伦理道德，并为之提供公众保障，确保受试者的安全、健康和权益受到保护。伦理委员会的组成和活动不受临床试验组织和实施者的干扰或影响。为了强调这一点，伦理委员会有时被称为 独立伦理委员会（Independent ethics committee, IEC）。在国外，伦理委员会往往由社区卫生组织、社会福利机构或大学、甚至个人组办。在我国，则要求每一个药物临床研究机构必须设立伦理委员会。在美国，近年IRB的数量增加很快，达到了2000余个，FDA的政策是只要符合IRB的组成要求并按规定行使其职能，任何组织、机构或个人均可组建伦理委员会，但是，任何IRB都必须置于FDA的监管范围。我国新修订的GCP将增加要求伦理委员会向SDA备案的规定。

伦理委员会的组成

GCP要求伦理委员会至少由5人组成，包括医学专业和非医学专业人员，两种性别，有伦理或法律专业人员参加，至少1名非临床研究单位的人员。考虑到伦理委员会一般都是兼职人员，存在并非每个委员都能参加每次会议的可能，因此伦理委员会的实际人数要比最低要求多出几个。具体人数可以根据需要审批的临床试验的数量多寡及各委员的具体情况而定。

伦理委员会的职责

伦理委员会具有如下权利：

  • 决定一项临床研究是否可以进行；
  • 审查试验方案；
  • 审查研究者的资格；
  • 审查知情同意书及签署过程；
  • 审查研究者手册；
  • 审查试验方案的任何修改；
  • 审查受试者入选取方法，包括招募办法或广告；
  • 接受严重不良事件报告。

同时，伦理委员会还应当承担如下义务：

  • 应建立并遵循SOP；
  • 及时召开会议审核临床方案或修改；
  • 对临床试验方案的审查意见就在讨论后以投票方式做出决定，委员中参与临床试验者不投票；
  • 所有会议及其决议均应有尽有书面记录并经所有参加会议的委员签名；
  • 书面记录应保存至临床试验结束后至少5年。

伦理委员会审核的资料

研究者与申办者应向伦理委员会提供下列资料，供其审核：

  • 试验方案及其修订；
  • 受试者的知情同意书和知情同意的程序；
  • 入选受试者的方法途径；
  • 新药的安全性资料，如临床前安全性评价资料和已有的临床安全性资料；
  • 研究者手册；
  • 受试者的赔偿和保险措施；
  • 研究者的简历；
  • 伦理委员会要求的其他资料等。

伦理委员会审议试验方案的重点

  • 研究者的资格、经验，以及是否足够的时间参加该项临床试验；
  • 研究机构的人员配备及设备条件等是否符合试验要求；
  • 试验方案是否适当，包括研究目的、受试者及其他人员可能遭受的风险和受益及试验设计的科学性；
  • 受试者入选的方法是否适当；
  • 向受试者或其家属或监护人或法定代表人提供的有关本试验的信息资料是否完整易懂、获取知情同意书的方法是否适当；
  • 受试者因参加临床试验而受到损害甚至发生死亡时，给予的治疗或补偿、保险措施是否适当；
  • 对试验方案提出的修正意见是否可接受；
  • 在试验过程中要定期审查临床试验进行中受试者的风险程度。

伦理委员会的审核决定

伦理委员会的决定可以是如下几种：

  • 同意；
  • 作必要的修正后同意；
  • 不同意；
  • 终止或暂停已批准的试验。

伦理委员会的批文或书面同意应当含有必要的信息，仅仅声时该项临床试验已获批准是不够的。伦理委员会的批文应当至少包括下列内容（参见图8.1）：

  • 伦理委员会的名称及联系地址；
  • 召天讨论会议的时间；
  • 审查的文件名称（包括版本和制订或修订日期）；
  • 结论；
  • 主席签名。

应当注意的是，临床试验只有在反叛到伦理委员会的书面同意后，才能开始进行，因此任何只接到伦理委员会负责人的口头通知就开始临床试验（即使是仅仅开始招募受试者）的做法是错误的。

伦理委员会的书面批文应当保存在研究者的档案中，复印件保存在申办者处，以备药品监督管理部门的检查。

1. 伦理委员会的职责
伦理委员会审查生物医学研究的目的是为保护受试者的权益和安全。伦理委员会对人体生物医学研究项目进行科学审查和伦理审查。科学审查和伦理审查不可分割:涉及人类受试者的不科学的研究其本身就是不道德的。我国“药物临床试验质量管理规范”、世界医学会的“赫尔辛基宣言”、国际医学科学组织委员会(CIOMS)的“人体生物医学研究国际伦理指南”,制定和确立了人体生物医学研究的伦理和科学标准。伦理委员会依据这些指南对研究项目进行独立的、称职的和及时的审查。伦理委员会负责在研究开始前对研究项目进行审查,同时还应对已通过审查、正在进行的研究项目进行伦理评价与审查。

2. 伦理委员会的组成
伦理委员会组成是多学科和多部门的,成员资格包括:
(1)具有副高以上技术职称的医药专业人员；
(2)代表社区利益的从事非医药相关专业的人员；
(3)法律工作者；
(4)其他单位的人员。
伦理委员会组成需保证其有能力对申请研究项目的所有伦理问题进行审查和评价,并保证能在没有偏倚和影响其独立性的情况下进行工作。伦理委员会应在自己的工作中证明其工作能力和效率。
伦理委员会法定到会人数不少于5人,包括各资格类别的成员,并有不同性别的成员。为保证法定到会人数中专业资格分布符合要求,伦理委员会各专业资格成员的人数可各在2名以上。
伦理委员会可以根据审查项目的专业,聘请或委任独立顾问,就所提议的研究方案向伦理委员会提供专门的意见。这些顾问可以是伦理或法律方面的、特定疾病或方法学的专家,也可以是社区、病人或特定利益团体的代表。应规定独立顾问的授权范围。
伦理委员会成员都必须接受有关生物医学研究的伦理道德和科学方面的初始培训和继续教育,并通过考核合格表明其达到了培训的要求和预期目标。
临床试验机构所属医疗单位依据我国ＧＣＰ有关伦理委员会组成人员的规定,负责伦理委员会成员的筛选和 或招募,任免事项,并向药品监督管理部门备案。伦理委员会成员是兼职的。伦理委员会成员任期两年,可以连任。为不断吸收新的观点和方法,换届的新成员不少于1 5。伦理委员会的组成和工作是相对独立的,不受任何参与试验者的影响。
接受任命的伦理委员会成员应同意公开他 她的完整姓名、职业和隶属关系；同意应要求公开其工作报酬和其他有关开支；应签署一项有关会议审议内容、申请材料、受试者信息和相关事宜的保密承诺；伦理委员会的所有行政工作人员也应签署类似的保密承诺。
伦理委员会办公室(或秘书)负责受理伦理审查申请材料、会议日程安排、会议记录、决议通告、档案管理、年度工作总结以及经费管理等工作。

3. 受理申请
临床试验机构项目负责人和主要研究者提交生物医学研究伦理审查的申请。伦理委员会秘书受理申请材料,以书面方式告知申请受理号,或告知申请材料需补充的缺项,以及与审查日期有关的提交补充材料的截止日期。材料包括:
● 申请表(申请者签名并注明日期)。
● 申请项目的临床前整套研究资料摘要,包括综述资料、药学研究资料、药理毒理研究资料、对该项目迄今的临床经验总结,以及对照品质量标准和临床研究文献资料。
● 临床研究方案,包括各试验中心主要研究者同意遵循ＧＣＰ原则和试验方案的声明及签名页,注明版本日期。
● 临床研究方案摘要,包括获得并证明知情同意过程的描述;向受试者提供的因参与研究而给予的任何补偿(包括交通费、检验营养费、误工补偿费和医疗保健)的说明;对受试者的保险项目;受试者因参加临床试验而受到损害的治疗费用、补偿和 或赔偿费安排的说明。注明版本日期。
● 研究者手册。
● 研究病历和 或病例报告表。
● 受试者日记卡和其他问卷表。
● 向受试者提供的研究简介和知情同意书,注明版本日期。
● 用于招募受试者的材料(包括布告、广告)。
● 各试验中心主要研究者专业履历(最新的,签名并注明日期)。
● 所有以前其他伦理委员会或管理机构(无论是在同一地点或其他地点)对申请研究项目的重要决定(包括否定结论或修改方案)和对方案作修改的说明。应提供以前的否定结论的理由。
上述第2、4、8项需提供与到会人数相等的副本,申请材料使用中文。

4. 审查
4.1 要求 材料齐全的申请应在两周内进行审查。秘书负责通知会议日程。会议前,将临床前研究资料摘要、临床试验方案摘要、向受试者提供的研究简介和知情同意书的副本提交伦理委员会成员预审。
申请者阐述临床前研究概况,临床研究方案设计及其依据的科学性,保护受试者权益与安全的措施,并回答伦理委员会成员的提问,必要时邀请申办者或研制者到会就某特定问题作详细说明。根据生效的保密协定,独立顾问可应邀与会或提供书面意见。 会议进入决定程序时,申请者、申办者和独立顾问应离场。 秘书负责会议记录;会议记录提交伦理委员会主任(或授权者)审核签字。
4.2 审查要点　 伦理委员会的主要任务是审查研究方案及其设计依据,应特别注意签署知情同意书的过程、文件、研究方案的适宜性和可行性。考虑临床前研究的审查以及现行法律和法规的要求。受试者的权益、安全和健康必须高于对科学和社会利益的考虑。审查应考虑以下几点:
● 研究的科学设计和实施:(1)与研究目的有关的研究设计的合理性、统计方法(包括样本量计算)和用最少的受试者人数获得可靠结论的可能性;(2)权衡受试者和相关群体的预期利益与预计的危险和不便是否合理;(3)应用对照组的理由;(4)受试者提前退出的标准;(5)暂停或终止整个研究的标准;(6)对研究实施过程的监查、稽查、督察与监测的规定,包括成立数据安全监查委员会;(7)与研究相适应的试验机构、医疗设施、实验室设备、人员配备和应急措施;(8)报告和出版研究结果的方式。
● 招募受试者:(1)受试者的人群特征(包括性别、年龄、文化程度、文化背景、经济状况和种族);(2)初次接触和招募受试者准备采取的方式;(3)把所有信息传达给可能的受试者或他们的代表的方式(研究简介和 或知情同意书);(4)受试者的纳入标准;(5)受试者的排除标准。
● 受试者的医疗和保护:(1)研究人员资格,经验,是否有充分的时间参加审议中的临床研究;(2)因研究目的而不给予标准治疗的设计理由;(3)在研究过程中和研究后,为受试者提供的医疗保健;(4)对受试者提供的医疗监督和心理-社会的支持是否完备;(5)如果研究过程中受试者自愿退出时将采取的措施;(6)延长使用、紧急使用、和 或出于同情而使用研究产品的标准;(7)如必要,向受试者的社区医生提供信息的安排,包括征得受试者对这个做法同意的程序。;(8)研究结束后,受试者可获得研究产品的计划的说明;(9)对受试者的任何费用(包括试验药物、检查)支出的说明;(10)对受试者的奖励与补偿(包括金钱、服务、和 或礼物);(11)由于参与研究造成受试者的损伤 残疾 死亡的补偿或治疗的规定;(12)保险和损害赔偿的安排。
● 受试者隐私的保护:对于可以接触受试者个人资料(包括医疗记录、生物学标本)人员的规定。保证有关受试者个人信息的保密和安全的措施。
● 知情同意的过程:(1)获得知情同意过程的详细描述,包括确认取得知情同意的责任人;(2)给受试者或其法定代理人的书面和口头信息的充分性、完整性和可理解性;(3)试图将不能表达知情同意者纳入试验的充分理由,以及为这些人参加试验而取得同意或授权的详细说明;(4)保证受试者在研究过程中可得到与其参加试验相关的、有用的信息(包括他们的权利、安全和福利);(5)在研究过程中听取并答复受试者或其代表的疑问和意见的规定。
● 社区的考虑:(1)从社区中抽取受试者的影响;(2)研究对增强当地能力的贡献程度,例如增强当地医疗保健、研究、以及对公共卫生需求的应对能力;(3)研究结束后,成功的研究产品在有关社区的可获得性和可负担性。
4.3 加快审查 按伦理委员会建议修改研究方案及其附属文件,适用简易加快审查程序,由伦理委员会指定专人审查确认。发生严重不良事件,或可能影响正在进行的临床研究的事件(如修改方案),适用加快审查程序,法定到会人数和决定权应符合本规程的规定。

5. 伦理审查的决定
只有当申请材料齐全,法定到会人数符合本规程的规定,有充分的时间按审查程序和审查要点进行审查,除伦理委员会成员和工作人员以外的其他人员离场的情况下,才可作出决定。如果存在利益冲突,该成员应从会议的决定程序中退出;该利益冲突应在审查前向伦理委员会主任说明,并作记录。
只有参与审查的伦理委员会成员才有决定权。以投票方式作出决定。审查决定可以是:同意,作必要的修正后同意,不同意,终止或暂停已批准的试验。建议在可能的情况下,以一致同意的方式作出决定;若不可能一致同意,同意票应超过法定到会人数的半数。 非正式的建议可作为决定的附件。如果是条件性的决定,应提出修改的明确建议,以及对申请重新审查程序的详细说明。如果是否定性决定,应明确陈述理由。

6. 传达决定
6.1 形式　 审查决定以"伦理委员会审查批件"的书面形式传达给申请人,包括(但不限于)下列内容:
● 做决定的伦理委员会名称,决定的日期和地点,批件号。
● 审查决定所基于的研究方案或其修改稿的准确题目及版本日期,药品监督管理部门的临床研究批件号。
● 审查文件名称及版本日期,包括向受试者提供的研究简介和知情同意书,招募受试者的材料等。
● 申办者名称。
● 临床研究机构名称,主要研究者姓名和职称。
● 参加决定投票的伦理委员会成员姓名。
● 所做审查决定的明确阐述,伦理委员会的任何建议。
● 如属条件性决定,伦理委员会的任何要求,包括要求申请人补充材料或修改文件的建议和期限,申请重新审查的程序。
● 如是肯定性决定,申请者应签署一项责任声明,确认接受论理委员会提出的任何要求,如:提交研究年度进展报告；进行方案修改时要通知伦理委员会(除非只涉及研究后勤和行政管理方面的修改)；若对招募材料、向受试者提供的研究简介和知情同意书进行修改时要通知伦理委员会；及时报告与研究有关的严重的和意外的不良事件；及时报告无法预料的情况,终止研究,或其他伦理委员会的重要决定;随时应伦理委员会的要求,报告正在进行的研究的有关信息；最后的总结或报告。
● 如为否定性决定,明确说明作出否定性决定的理由。
● 伦理委员会主任(或其他被授权人)签名,并注明日期。
6.2 要求　 在作出决定的会议后一周内,秘书将伦理委员会审查批件及成员签到表原件各1份,副本若干份(均加盖伦理委员会红章)送达申请人。

7. 跟踪审查
伦理委员会对所有批准的研究进展进行跟踪审查,从作出决定开始直到研究终止。
7.1 形式
● 现场督察。到达研究专业科室,访视研究者和受试者,检查知情同意过程和知情同意书签署情况,检查研究是否遵循试验方案、ＧＣＰ规范和伦理委员会批件的要求。
● 听取临床试验机构年度工作总结和临床研究进展报告。
● 根据研究方案的性质和可能发生的不良事件,在批准研究时确定的跟踪审查计划。
● 以下情况和事件要求研究者及时向伦理委员会报告,重新审查。对方案的任何修改,其可能影响受试者权利、安全和(或)福利,或影响研究的实施;与研究实施和研究产品有关的、严重的和意外的不良事件,以及研究者、申办者和管理机构所采取的措施;可能影响研究受益 风险比的任何事件或新信息。
● 伦理委员会和申请者之间的联系热线在伦理委员会审查批件中注明。
7.2 要求
● 需做出跟踪审查决定时,法定到会人数应符合本规程的规定。
● 跟踪审查的决定应公布并传达给申请者,指出对伦理委员会最初决定的更改、暂停或终止,或确认原决定仍然有效。
● 在研究提前暂停 终止的情况下,申请者应通知伦理委员会暂停 终止的原因;提前暂停 终止的研究所取得的结果的总结应递交伦理委员会。
● 研究的最后总结报告副本应递交伦理委员会。

8. 文件和档案
8.1 建档:
● 伦理委员会工作制度,操作规程,审查程序,伦理委员会工作人员职责。
● 伦理委员会成员任命文件,伦理委员会委员声明,保密承诺,伦理委员会成员专业履历,独立顾问聘请书,伦理委员会成员通讯录。 ● 伦理委员会全部收入和开支的记录,包括伦理委员会成员和秘书的津贴。
● 申请者提交的伦理审查申请表,以及所有申请材料的一份副本。
● 伦理委员会审查受理通知书,会议日程,伦理委员会会议签到表,投票单,会议记录,伦理委员会审查批件的副本,伦理审查申请人责任声明。
● 伦理委员会成员与申请者或有关人员就申请、决定和跟踪审查问题的往来信件。跟踪审查期间收到的所有书面材料。研究暂停或提前终止的通知。研究的最后总结或报告。
● 伦理委员会成员培训计划,培训资料。
● 伦理委员会年度工作总结。
8.2　文档管理　秘书负责文档存取,办理借阅和返还手续。文件存档至少到研究结束后5年。

临床试验方案的伦理设计

临床试验方案设计包括医学设计、伦理设计、统计设计、试验管理设计4 个方面。伦理设计应遵循《赫尔辛基宣言》、国际医学科学组织委员会《人体生物医学研究国际伦理指南》 和我国《药品临床试验管理规范》的原则，使受试者的尊严、权力、安全和健康得到保证。临床试验方案的伦理设计应考虑以下原则。

1 　研究总体设计的伦理问题
(1) 研究依据：研究应符合公认的科学原理并有充分的相关科学文献作为依据。
(2) 研究对象：受试者的纳入与排除标准与试验干预措施的效应相符。
(3) 样本量：样本量计算和用最少的受试者人数获得可靠结论的可能性。样本数太小而不能获得有效结论，将使受试者受到风险或不便而毫无益处。
(4) 随机：随机分配可能使受试者被剥夺已知的有效疗法而受到损害，特别是随机化对照试验中的试验干预措施是用于防止或推迟致命的、或残疾的后果。
(5) 盲法：双盲设计试验的受试者需承担当治疗需要试验治疗信息时也许不能应需要及时提供给主治医师的风险。
(6) 对照的选择：通常从安全、有效的治疗方法中选择当前最好的方法。安慰剂对照是基于： ①目前缺乏有效的替代治疗措施。②安慰剂治疗仅伴随较小的风险，仅在生理测量上产生一个小的差别，如血清胆固醇轻度增加;或延迟治疗或不治疗仅导致暂时的不适，并没有严重不良后果。③当阳性对照不能产生可靠结果时，使用安慰剂不会增加受试者任何严重的、或不可逆损害的风险。
(7) 中止试验：在试验过程中如果发现风险超过潜在的益处，或者获得阳性有益结果的确凿证据，应中止试验。

2 　受益与风险和不便
(1) 预期的受益：受试者在研究期间将获得医生特别的监护和免费的医疗;将提前获得有临床应用前景的、将来可能被食品药品监督管理部门正式批准上市的新药治疗，特别是试验药物具有已上市药品不具备的某些治疗特点。Ⅰ期、Ⅱ期临床试验，一般认为试验药物没有把握给受试者提供直接受益的前景。
(2) 可能的风险： ①试验药物已知或未知的不良反应。②安慰剂对照伴随不治疗或延迟有效治疗的风险。③随机对照试验的受试者被分配至可能被证明疗效较差的治疗。
(3) 不便：参加试验所花费的时间、交通、饮食控制与活动受限等。
(4) 风险最小化设计：权衡预期的受益与风险和不便是否合理，任何风险的大小应根据其潜在临床疗效来评价。①建立不良事件的监测系统：指定专人或成立独立的数据和安全监查委员会，负责监控研究数据，保护受试者避免以往未知的不良反应，避免不必要地长时间接受疗效较差的治疗。②针对可能的风险制订医疗对策，如对可能发生的不良反应的处理方案与程序，允许在无法忍受的症状发生时改用阳性治疗，研究者有权根据自己的判断中止该病例的临床试验等措施。③当研究性治疗的作用机理与标准治疗不同时，可在标准治疗基础上，加上试验治疗和安慰剂。这类研究的特定场合是：已知标准治疗可以减少死亡率或不可逆损害的发病率，停止一个公认有效的治疗可能导致进行性的残疾，难以忍受的不适，或两者皆有，但试验采用标准治疗作阳性对照则难以实施，或难以做出解释时。④盲法试验应制定允许破盲的机制，以便在试验过程中受试者的状况恶化或发生副作用而需要医疗干预时揭示特定受试者接受的是何种治疗。

3 　招募受试者(1) 受试者的人群特征：选择受试者人群应遵循负担和利益公平分配的准则。邀请弱势个体(老人、儿童、妊娠期妇女、智力或行为障碍以及等级群体中处于下级或从属地位的成员等) 作为受试者的特殊理由，以及保护他们权力和健康的措施。(2) 招募受试者的方式与程序：招募受试者可通过广告，或布告的方式发布有关信息→有意向者报名→阅读“研究简介”→志愿者体检筛选→合格者签署知情同意书→入选受试者随机分组→临床试验。

4 　受试者的医疗和保护
(1) 医疗服务： 研究者负责受试者的医疗服务，做出与临床试验相关的医疗决定。受试者参加临床试验可得到免费医疗(如试验药物、理化检查、门诊挂号、额外或延长的住院、不良事件的医疗等) 。研究结束后若继续为受试者免费提供试验治疗的方式与时间。如果试验治疗无效，免费获得常规治疗的安排。受试者自愿退出时，可供选择的治疗措施。严重不良事件应急处理预案。
(2) 补偿：受试者因参加临床试验发生的收入损失、交通费及其他开支可得到适当的补偿，如提供现金、礼物、或免费的服务或设施;尤其是那些不能从研究中直接受益者(如健康受试者) ，也可因带来的不便和花费的时间而被付给报酬或得到其它补偿。然而，报酬不应过大，或提供的医疗服务不应过多，否则诱使受试者冒过度的风险或不是根据他们自己的最佳判断而自愿参加试验;也可能诱使受试者隐瞒那些使他们丧失受试者资格的信息。受试者因与研究有关的原因，如研究药品不能接受的副作用，或因健康原因退出研究，应作为完成全部研究而获报酬或补偿。受试者因其他理由退出研究，应按参加工作量的比例而付给报酬。因受试者故意不依从而必须从研究中淘汰，研究者有权扣除其部分或全部报酬。
(3) 保险与赔偿：与研究有关的伤害、致残或死亡的赔偿的安排，研究者和临床试验机构负责提供医疗，申办者负责承担治疗的费用及赔偿。申办者应对参加临床试验的受试者提供保险，应向研究者提供法律上与经济上的担保，但由医疗事故所致者除外。针对风险的赔偿，申办者应寻求无需过错举证的适当的保险。

5 　受试者隐私的保护
(1) 只有参与临床试验的研究人员和监查员才可能接触到受试者的个人医疗记录，他们将签署的研究者声明或保密承诺中包括保密内容。伦理委员会与药品监督管理部门有权视查临床试验记录。
(2) 数据处理时将采用数据匿名的方式，省略可识别受试者个体身份的信息。若参加临床试验(如艾滋病、阳痿等) 可能使受试者受到社会歧视，医疗记录应采取安全编码等措施，保守可识别病人身份的信息。
(3) 负责保存受试者试验记录的临床试验机构与申办者的资料档案室应建立严格的安全保密措施。

6 　知情同意
(1) 知情同意的过程：研究者应采用受试者或其合法代表能理解的语言和文字，说明有关临床试验的详细情况，包括试验目的、试验程序、可能的受益和风险、受试者的权利和义务等，使受试者充分理解并有充分的时间考虑、所提问题均得到满意答复后表示同意，并签署知情同意书。每一例病人签署知情同意书时医生要将自己的联系电话留给病人，以便病人在出现病情变化时能够随时找到医生。签署知情同意书的责任人是研究者。
(2) 重新获取知情同意：研究的条件或程序发生了显著的变化，或得到了可能影响受试者继续参加研究意愿的新信息，如从该研究或其他途径发现了有关试验药物非预期的风险或严重的不良反应，或替代产品的新信息，应及时告知受试者这些信息，重新获取受试者的知情同意。长期研究项目，即使该研究的设计或目标没有变化，也要按事先确定的时间间隔重新获取知情同意。
3) 避免胁迫和不正当影响：患者担心拒绝参加研究可能损害医患关系，医生/ 研究者必须保证不论他们决定参加研究与否，都不会影响医患关系，必要时应由一个中立的第三方来获取知情同意。任何形式的胁迫都使知情同意无效。
(4) 知情同意的例外情况：因急诊情况无法取得本人及其合法代表知情同意书，如缺乏已被证实有效的治疗方法，而试验干预措施有望挽救生命，恢复健康，或减轻病痛，应在试验方案中确定符合研究条件疾病的人群，说明接受这些对象的方法，并事先取得伦理委员会批准。

7 　伦理审查
(1) 多中心研究可通过各中心间达成的协议，各中心均接受组长单位伦理委员会的审查结论开始试验。
(2) 对研究方案或知情同意书的任何修改，可能影响受试者的权益或研究的实施，需再次报请伦理委员会批准后实施。
(3) 临床试验中发生任何严重不良事件，各中心伦理委员会应及时审查，提出书面修改意见，包括有充分的权力中止试验，并通报组长单位和申办者，供其考虑和做出相应的行动，以确保所有其他受试者都能得到保护，各中心的研究都将有效。

8 　研究结果的报告
(1) 合同规定谁拥有发表研究结果的权力，并强制规定报告研究结果的文稿要与主要研究者一起准备、并服从主要研究者的意见。
(2) 在阴性结果的情况下，通过公开发表或向药品注册当局报告的途径，以保证可以得到这类结果。
(3) 可能被认为不适合发表研究发现的情况，如流行病学、社会学或遗传学研究的发现可能对社会、或人群、或以种族或民族定义的群体的利益带来风险。
(4) 每位受试者将被告知与他们自身健康状态有关的任何发现。研究完成后，受试者将被告知研究发现的方式。

临床研究的伦理学要求

为确保临床试验中受试者的权益，须成立独立的伦理委员会，并向国家食品药品监督管理局备案。

1.伦理委员会的组成：

至少五人组成；有不同性别的委员；应有从事医药相关专业人员、非医药专业人员、法律专家及来自其他单位的人员组成。

2.伦理委员会应从保障受试者权益的角度严格审议试验方案：
    *研究者的资格、经验、是否有充分的时间参加临床试验，人员配备及设备条件等是否符合试验要求。

*试验方案是否充分考虑了伦理原则，包括研究目的、受试者及其他人员可能遭受的风险和受益及试验设计的科学性。

*受试者入选的方法，向受试者（或其家属、监护人、法定代理人）提供有关本试验的信息资料是否完整易懂，获取知情同意书的方法是否适当。

*受试者因参加临床试验而受到损害甚至发生死亡时，给予的治疗和/或保险措施。

*对试验方案提出的修正意见是否可接受。

*定期审查临床试验进行中受试者的风险程度。

3.伦理委员会对临床试验方案的审查意见应在讨论后以投票方式作出决定。

*参与该项临床试验的委员应当回避；

*出席会议的非委员专家不投票。

4. 伦理委员会接到申请后应及时召开会议，审阅讨论，签发书面意见，并附出席会议的委员名单、专业情况及本人签名。所有会议及其决议均应书面记录，记录保存至临床试验结束后五年。

5.伦理委员会的意见：
    *同意；
    *作必要的修正后同意；
    *不同意；
    *终止或暂停已批准的试验。


知情同意书样式

[研究项目简介]

目前我们正开展一个用XXXXXXX对手术后疼痛和癌性疼痛治疗的研究项目。XXX国内研制单位为XXXXXXXXXXXXXXXX，并经国家食品药品监督管理局批准（批准文号：XXXXXXXXXXXXX）同意进行本项研究。

[研究药物简介]

本研究所用的试验药为XXXXXX；对照药为XXXX，由XXXXXX提供。二者均为强效镇痛药，前者于XXXX年在国外上市，广泛用于缓解中重度的癌性疼痛和手术后疼痛。在我国，该药也被列为推荐选择的强镇痛药物之一。后者在我国也已应用于临床多年。XXX与XX同属于X受体激动剂，其镇痛强度与XX基本相当。该药使用后15-30分钟起效，1小时血液浓度达峰值。与XX相比，该药持续时间长（约为8小时），而毒副作用及依赖潜力和XX相似，常规使用本药可能出现的不良反应均属于XXXXXX药的典型不良反应，如XX、XX、XX、XX、XXX、XX、XX等，但以上该反应发生率较低，且随用药时间延长逐渐减轻、消失或停药后消失。

[研究过程概述]

您若同意参加本项研究，医生将对您进行全面体检并进行…的实验室，在研究过程中您有可能使用XXX，也有可能使用XXXX，试验组和对照组用药方法相同。

手术后疼痛患者采用单次给药，一次肌肉注射一支，观察X小时内疼痛缓解情况和不良事件。若X小时后无效，我们将根据实际情况给您应用其他镇痛药物。

癌性疼痛患者采用X周给药，根据您的疼痛情况并参考过去曾经使用的镇痛药情况决定给药剂量，每次肌肉注射X－XX支，每日XX次，连续使用X周，观察期间的疼痛缓解情况和不良事件。用药第1－4日进行剂量调整，通过改变给药剂量或改变给药次数，使24小时基本无疼痛，第XX－X日剂量维持。若全日剂量X支仍无效，我们将根据实际情况给您应用其他镇痛药物。

[参与本研究的好处]

XXX与XXXXX均为强效镇痛药，无论您使用哪一种药物，都能有效缓解您由于手术或者癌症造成的疼痛，提高睡眠和饮食质量，有助于您尽快康复和提高生活质量。本次使用的XXX和XXXXX均免费提供。

[参加本项目的风险]

XXX的不良反应，包括…，我们将会及时给予适当的处理。

[参与原则]

  • 您参加本研究完全是自愿的，在研究过程中可随时与您的医生交流，我们希望您能坚持完成本研究，但您仍有权可以在任何时候不需做任何说明退出本研究，并不因您的退出受到不公正的待遇，影响您进行其他正常合理的治疗，以及您应得的权益。如您的主治医生认为您已不适合参加本项研究，为了您的健康和研究方案的顺利实施，也可随时停止您参加本研究；
  • 参加本研究，您将免费得到上述的各项检查和免费的用药，这对治疗您的疾病有益；
  • 如果在试验中出现不良事件，您将会得到积极有效的治疗，并经有关部门鉴定确系与本研究药品有直接关系，您将会得到XX公司的适当经济补偿；
  • 您的隐私权将得到保护，您的个人资料是保密的；必要时本项目的申办者、伦理委员会与国家药监部门按规定可以查阅参加试验的受试者资料。

----------------------------------------------------------------------------------------

作为一名患者，我在了解了本项试验的目的、方法、可能获得的治疗利益和可能发生的不良反应后，愿意参加此项研究，并与医生充分合作。

患者签名：___________ 日期：___ __年__ __月__ __日

医师签名：___________ 日期：___ __年__ __月__ __日


什么是生物等效性试验

是指用生物利用度研究的方法，以药代动力学参数为指标，比较同一种药物的相同或者不同剂型的制剂，在相同的试验条件下，其活性成分吸收程度和速度有无统计学差异的人体试验。


临床试验中的统计学要求

临床试验是以病人为研究对象，比较临床治疗干预措施和对照措施的效果及其临床价值的前瞻性研究。临床试验以人为研究对象，与动物实验不同。在临床试验中，研究者不能完全支配病人的行为，只能要求病人避免采用某些干扰试验的治疗或行为，因此必须考虑病人的依从性问题。临床试验还必须考虑医学伦理学问题，当新药已被证实对病人弊大于利，尽管试验仍未完成，也要中止。当已经存在经医学验证对试验疾病有效的药物时，使用安慰剂对照是不适当的。当病人出现紧急情况需要额外治疗措施时，也必须给予。因此临床试验要面对比动物实验更多的问题，在设计上有着更严格的特殊要求。
新药的临床试验分为Ⅰ、Ⅱ、Ⅲ、Ⅳ期：Ⅰ期临床试验是初步的临床药理学及人体安全性评价试验，观察人体对于新药的耐受程度和药物代谢动力学，为制定给药方案提供依据；Ⅱ期临床试验是随机盲法对照临床试验，对新药有效性及安全性作出初步评价，推荐临床给药剂量；Ⅲ期临床试验是扩大的多中心临床试验，遵循随机对照原则，进一步评价有效性和安全性；Ⅳ期临床试验是新药上市后的监测，在广泛使用条件下考察疗效和不良反应，尤其是罕见不良反应。本节主要讨论II期和III期临床试验的统计学要求。
例11.1 临床观察发现急性心肌梗塞后，梗塞区膨出和左心室重构常导致左心室增大和心功能不全。为研究急性心肌梗塞后长期使用卡托普利治疗对心脏的保护作用，需设计一个药物疗效评价的临床试验，在设计中要考虑以下问题。

1． 观察变量的选择
(1)主要变量和次要变量 主要变量 (primary variable)又称目标变量(target variable),即能够为临床试验目的提供可信证据的变量。临床试验的主要变量一般只有一个，必要时可有多个。主要变量应易于量化、客观性强、被相关研究领域所公认。次要变量（secondary variable)是指与试验主要目的有关的附加的变量，也可以是与试验次要目的有关的变量。两种变量均应在临床试验的设计方案中明确定义，并说明其被选择的理由。临床试验的样本含量估计、疗效或安全性评价应以主要变量为依据。
(2)复合变量(compound variable) 当与临床试验主要目的有关的变量很多,难以确定单一的主要变量时，可预先确定一种综合计算方法(如求和，加权求和等)，或用多元分析的方法(如主成分分析等)将多个变量综合成一个复合变量，如临床研究中采用的各种量表就是一种复合变量。当组成复合变量的某些单项变量具有临床意义时，也可以单独进行统计分析。
(3)全局评价变量(global assessment variable) 将客观指标和研究者对病人的病情及其改变总的印象综合起来所设定的变量称为全局评价变量，它通常是有序分类变量。全局评价变量往往带有一定的主观成份。因此，如果需选择全局评价变量，应在方案中明确说明它与试验的主要目的有关，有选择的依据和可靠的基础，同时具有明确判断等级的方法。客观性较好的全局评价变量应该作为主要变量之一单独加以考虑。
例11.1中，研究目的是为评价卡托普利治疗对左心室容量、收缩功能和舒张充盈的作用，因此主要指标是用多普勒超声心动图测定左心室容量和射血分数。次要变量可选择左心室充盈速率。评价左心室容量和充盈速率的变量有多个，各变量的结果不一致时，难以对药物作总的结论。因此在统计分析时可以将多个变量综合成一个变量进行分析，这综合变量就是复合变量。上例中研究的最终目的是卡托普利治疗对心功能的保护作用，因此可以选择心功能级别作为全局评价变量。

２．对照组的选择
临床试验中对照组与试验组唯一的差别是试验组中受试者接受新药治疗, 而对照组的受试者则接受对照药物的治疗。
临床试验要求试验组和对照组来自相同的受试者总体。 两组受试者不但在试验开始时要求基本情况相似, 而且在试验进行中除了试验药物不同外, 其它条件均需保持一致。临床试验中常用的对照组设置有以下3种类型:
（１）安慰剂对照 安慰剂(placebo)是一种虚拟药物, 其外观剂型、大小、颜色、重量、气味和口味等都与试验药尽可能保持一致, 但不含有试验药物的有效成份。设置安慰剂对照的目的在于消除研究者、受试者和参与评价人员等由心理因素等影响而形成的偏倚，分离出由试验药物所引起的真正的效应和不良反应。 安慰剂可以用于平行对照或自身交叉对照。
（2）阳性药物对照 在临床试验中采用已知的、已批准上市的有效药物作为试验药的对照, 称为阳性药物对照。阳性对照药物必须是合法的、公认有效的、并对所研究的适应症最为有效安全的药物。设计方案可以是平行对照也可以是自身交叉对照。
（3）剂量-反应对照 将试验药物设计成几个剂量, 而受试者随机地分入其中一个剂量组； 它可以包括安慰剂对照即零剂量，也可以不包括安慰剂组。 剂量-反应对照主要用于研究剂量与疗效和不良反应的关系, 或者仅用于说明疗效。 剂量-反应对照有助于回答给药方案中采用的剂量是否合适。
例11.1中急性心肌梗塞病人不适宜采用安慰剂对照，因此采用常规治疗包括溶栓剂、阿斯匹林等作阳性药物对照，试验组采用常规治疗加卡托普利治疗。
一个临床试验不一定只有一个对照组, 可以根据实际情况设立多个对照组。 如在一个阳性药物的临床试验中，增加一个安慰剂对照组, 就形成同时使用安慰剂和阳性药物对照组的试验， 常称为三手试验(three-arm study); 又如在安慰剂对照试验中，根据医学伦理学要求，有时需对每个受试者在给予一种标准治疗药物的同时，试验组给予试验药物，对照组给予安慰剂，这种试验称为标准治疗加安慰剂的试验(placebo-standard study)。
３．避免偏性的重要技巧??盲法
盲法(blind method)系指按试验方案的规定，尽量不让参与临床试验的受试者、研究者、参与疗效和安全性评价的医务人员、监视员、数据管理人员和统计分析人员知道病人所接受的是何种药物，从而避免他们对试验结果的人为干扰。在具体实施过程中常常根据盲态的程度分为双盲(double blind)和单盲(single blind)两种临床试验。在具备条件的情况下，应当采用双盲试验，尤其在试验的主要变量易受主观因素干扰时更应采用双盲试验。若条件不完全具备，也可采用单盲设计。确实难以实施者，也可不采用盲法(open label)。采用单盲或非盲法试验应在研究方案中申述理由。
双盲临床试验系指临床试验中受试者、研究者、参与疗效和安全性评价的医务人员、监查员、数据管理人员和统计分析人员都不知道治疗分配程序，并在整个试验过程中不知道哪一个病例属于试验组或对照组。当反映疗效和安全性的主要变量是主观评定的 (如疼痛、认知功能障碍评分), 而用以评定的量表内容极易由主观因素造成偏倚时, 必须使用双盲试验。 即使主要指标为客观指标(如生化指标、血压测量值等), 为了避免研究者选择病例的误差或填写病例报告表受主观因素影响, 也应尽量采用双盲试验。在双盲临床试验中，不论是安慰剂对照，还是阳性药物对照，都需要具备药品检验部门的检定，同时要求试验药品与对照药品剂型、外形等一致。
但是有时试验药品与对照药品剂型不相同，（这种情况大部发生在使用阳性对照的临床试验），如试验药为片剂，对照药为胶囊；有时，虽然两种药物剂型相同（如同为片剂），但外观不同，服用量不同（如试验药为2次/日，1片/次，而对照药每3次/日，2片/次）。为了执行双盲试验，需要用双模拟技术(double dummy)。即由申办者制备一个与试验药外观相同的安慰剂，称为试验药的安慰剂；再制备一个与对照药外观相同的安慰剂，称为对照药品的安慰剂。按编码结果，试验组服用试验药加上对照药的安慰剂；对照组服用对照药加上试验药的安慰剂；各药和其安慰剂服用方法相同。因此从整个用药情况来看，每个病例所服用的药物，每日次数，每次片数都是一样的，这就保证双盲法的实施。
从医学伦理学方面考虑，双盲试验应为每一个受试者编号设置一个应急信件(emergency letter)，信件内容为该编号的受试者所分入的组别。应急信件是密封的，随相应编号的试验药物发往各临床试验中心，由该中心负责人保存，非必要时切勿拆阅。在发生紧急情况（如严重不良事件，或病人需要抢救）必须知道该病人接受的是何种处理时，由该中心负责人拆阅。一旦被拆阅，该编号病例就作为脱落处理，不计入疗效分析；但有不良反应时仍需计入安全性分析；应急信件的拆阅率超过20%，意味着双盲试验的失败。所有应急信件在试验结束后随病例报告表一起收回。
双盲应自始至终地贯串于整个试验之中，从方案制定、产生随机数编制盲底、根据随机数分配药物、病人入组用药、记录和整理试验结果、监查员的检查、数据管理直至统计分析都必须保持盲态。在统计分析结束后才能揭盲。在这以前任何非规定情况所致的盲底泄露,称为破盲(breaking of blindness)。
双盲试验需要制定严格的操作规范，防止盲底编码不必要的扩散。如果在临床试验执行的过程中，一旦全部或大部分病例被破盲，试验将被视作无效，需要重新实施新的试验。
单盲试验或非盲试验应尽可能按照双盲要求进行，即随机产生处理编码，每个编码封存于一个信封之中，并由各临床试验中心保存。只有当病例符合纳入标准并确定入组时，方可打开对应的编码信封，按编码入组。在单盲和非盲试验中，最好另请一位不知道处理编码的研究者协助观察，尽可能地避免主观偏性。
例11.1采用了双盲法，即病人不知道自己是否接受了额外的卡托普利治疗，进行治疗和作多普勒超声心动图等检测的医生不知道病人是否接受了额外的卡托普利治疗，统计分析人员也不知道哪组是实验组。为了保证病人不知道服用药物的不同，采用模拟方式，即对照组病人服用与卡托普利外形相同的安慰剂。
４．数据管理
新药临床试验最基础的工作是保证新药研究原始试验资料和档案的真实、科学、规范和完整。数据管理的目的是将得自受试者的数据迅速、完整、无误地纳入报告。数据管理包括根据试验方案所制定的病例报告表(case report form, CRF)的规范化操作。研究者是数据填写的第一执行者，监查员需核实研究者填写的数据的真实、可靠; 数据管理员保证将CRF表数据完整真实地录入计算机; 统计分析人员对数据的逻辑合理进行检查，并对数据锁定直至作出统计分析,写出统计分析报告。
（１）数据库 数据库管理员应该在第一份病例报告表送达前准备好数据库。数据库需要保密性强、可靠。在第一份病例报告表到达后对数据库试运行，在运行过程中作进一步必要的完善，以便在大批病例报告表到达后数据库能正式运行。
（２）CRF表的进一步检查 数据管理员对数据进行审查，包括研究日期、入组标准、排除标准、脱落、缺失值等。当发生疑问时，用质询表(query form)的方式由监查员通知研究者作出回答；研究者的回答应填入质询表，由监查员交回数据管理员。质询表是临床试验的一种文件，应妥善保存，如果能用一式三份的无炭复写本形式更加合适。质询表内容包括临床试验日期、题目、分中心、病例编号、受试者姓名等，其主要内容为数据管理员或监查员所提出的问题及研究者对此问题的回答。填写质询表的人员必须签名，质询表能保证病例报告表的修改和数据库的修改都查有实据，避免数据被人为、任意修改之可能。
（３）双份输入 对于完成的病例报告表，必须使用双份输入方式进入计算机数据库，即由两个输入员独立地分别将病例报告表输入数据库; 再用软件包将两份独立的数据文件进行逐项对比; 如果发现不一致，就由输入员对照原始的病例报告表，找出原因，作出修改。双份输入能基本保证数据库的数据与病例报告表上数据的完全一致。
（4）人工核查 对于试验方案中所规定的主要变量必要时可进行人工核对。即将双份输入后已被判断为完全一致的主要变量，输出计算机，再与病例报告表中的数据进行人工核对。这就进一步保证了数据库中的数据与病例报告表上数据的完全一致。
（5）计算机核对 计算机核对是指由数据管理员使用编制好的程序对数据库中的数据作进一步的检查与核对。注重于入组、排除标准、访视日期、脱落、违背设计方案、不良事件和不良反应等。
为了对数据库进行质量控制，还可以从全部病例中随机抽取5%左右的病例，（当全部病例数不足100例时，至少应随机抽取5份病例）。将病例报告表中的数据与数据库中的数据进行人工比较。如果10000个数据中发现15个以上的错误，则应对数据库中的全部数据进行人工比较。
５．临床试验中统计分析人员的职责与任务
（1） 统计分析人员的职责 参加新药临床试验的统计分析人员必须熟悉新药临床试验的有关规定、操作规范，与临床试验的研究者紧密合作完成设计和统计分析任务，确保临床试验中有关统计学要求和指导原则在新药临床试验中的贯彻。统计分析人员必须自始至终地参加整个新药的临床试验，其主要任务为：
1） 协助研究者完善与修订研究方案，设计病例报告表，拟定所采用的统计设计方法。
2） 按标准操作规范完成随机化、双盲设计方案和数据管理等各项。
    3）制订统计分析计划书，并完成全部资料的统计分析，写出统计分析报告。协助主要研究者完善临床试验总结报告。
新药临床试验中所有涉及到的统计学工作，必须由有资格的医学统计学专业人员具体负责。所谓有资格的医学统计学专业人员是指接受过专门培训、有丰富经验、能与临床试验的研究者合作，贯彻执行新药临床试验各项指导原则的医学统计学专业人员。
（２）拟定统计分析计划书 统计分析计划书是由医学统计学家和主要研究者拟定的统计分析计划，它比设计方案中所规定的统计分析更为详尽细致。
统计分析计划书上应列出统计分析数据集的选择、主要变量、次要变量、可能的数据变换方法、统计分析方法与模型、疗效及安全性评价方法等，并将预期获得的统计分析结果以统计分析表的格式列出。
统计分析计划书是根据试验设计方案和病例报告表而拟定的，其初稿应形成于试验设计方案和病例报告表之后。在临床试验进行过程中，可以修改、补充和完善。在盲态审核时再次修改完善。但是在第一次揭盲之前必须以文件形式予以确认，不能再作变动。
（3） 临床试验数据的统计分析 临床试验中数据分析所采用的统计分析方法取决于研究目的、研究设计方案和观察资料的性质。根据统计学原理决定应当采用参数统计还是非参数统计分析。统计分析人员应根据统计分析计划书要求应用统计分析软件编制相应的统计分析程序。
    根据临床试验的要求，理论上应当对全部病例按随机化纳入时的分组进行统计分析，称为意向性分析(intention to treat, ITT)。对于未能观察到全部治疗过程的病例资料，通常的做法是将最后一次观察到的数据结转(carry forward) 到试验最终结果进行统计分析。
凡符合试验方案规定、依从性好且收集到所规定的全部病例资料，则称为合格病例集资料，也称为符合方案集(Per-Protocol, PP) 资料。对违反试验方案的病例，如依从性差、失访或使用了不允许用的药物的病例资料，不应列入符合方案集，但在不良反应发生率计算时应包括在内。
（4） 撰写统计分析报告 根据统计分析计划书和统计分析结果，医学统计学家写出统计分析报告，提供给主要研究者作为撰写临床试验总结报告的素材。统计分析报告的内容包括以下几部分：
1) 对整个临床试验中资料的收集和整理过程的描述，包括入选病例是否符合入选、排除标准；各试验中心有无按照试验设计方案规定的观察病例数完整地收集到相应的数据；试验过程中有无增加新的观察指标；如何处理脱落病例及理由；盲法试验如何作盲态审核；在资料整理过程中有无按需对变量进行数据变换；如何定义离群值等内容。
2) 统计分析方法的选择及其理由。
3) 各组病例入选时的基本特征描述及统计检验。
4) 各组病例的主要变量、次要变量和全局评价变量的统计描述、参数估计及其优效性或等效性的统计检验。
5)各组病例安全性评价，包括不良反应发生率及不良事件的具体描述、实验室检验结果、试验前后的变化情况、以及异常改变与试验药物的关系。
以上结果应尽可能用统计表、统计图表示。统计检验结果应包括有统计学意义的水平、统计量数值和精确的P值。应注明所使用的统计软件及版本，所有统计计算程序应以文件形式保存，以便核查。

临床试验数据分析要点
        11．4．2．1调节协方差
            11．4．2．2退出者或缺失数据处理
            11．4．2．3中期分析和数据监控
            11．4．2．4多中心研究
            11．4．2．5多重比较／多重性
            11．4．2．6受试者的有效性"子集"（subset）
            11．4．2．7证明等效性的阳性对照研究11．4．2．8亚组检查
        11．4．3受试者反应数据列表
        11．4．4药物剂量，药物浓度及与反应的关系
        11．4．5药物一药物和药物一疾病相互作用
        11．4．6按受试者列出数据
        11．4．7有效性结论
12．安全性评价
    12．1暴露程度
    12．2不良反应事件
        12．2．1不良反应事件的简述
        12．2．2不良事件总表
        12．2．3木良事件分
        12．2．4不良事件详细列表（按研究人员和治疗组）
    12．3死亡，其他严重不良事件，其他有意义的不良事件
        12．3．1死亡，其他严重不良事件，其他有意义的不良事件列表
            12．3．1．1死亡
            12．3．1．2其他严重不良事件
            12．3．1．3其他有意义的不良事件
        12．3．2死亡，其他严重不良事件，其他有意义的不良事件的描述
        12．3．3死亡，其他严重不良事件，其他有意义的不良事件的分析和讨论
    12．4临床实验室评价
        12．4．1按受试者列出实验室测定值和异常的实验室值
        12．4．2实验室参数评价
            12．4．2．1试验中不同事件的实验室测定值
            12．4．2．2（各治疗组）个体受试者的实验室值变化
            12．4．2．3有临床意义的异常值的受试者
    12．5生命指征，体检发现和其他有关安全性的观察
    12．6安全性结论
13．讨论和结论
14．在前面没有列人的有关图、表
    14．1人口学数据
    14．2有效性数据
    14．3安全性数据（摘要）
        14．3．1不良事
        14．3．2死亡，其他严重木良事件，其他有意义的不良事件列表
        14．3．3死亡，其他严重不良事件，其他有意义的不良事件的描述
        14．3．4异常实验室测定值（每个受试者）
15．参考文献
16．附件
    16．1研究资料
        16．1．1试验方案和试验方案修改
        16．1．2病例报告表（该试验的特殊部分）
        16．1．3 EIC或IRB的成员姓名，受试者须知和知情同意书样本
        16．l．4主要研究人员和其他重要参加者的简历或与完成该临床试验有关的培训和经验
        16．1．5主要研究人员或协调研究员或申办者方的医学代表签字
        16．1．6当试验药品不是同一批号时，列出接受各批药物的受试者名单
        16．1．7随机程序和受试者编码
        16．1．8稽查员证明书
        16．1．9统计方法文件
        16．1．10所用的实验室间的标准化程序和质量保证程
        16．1．11根据本研究发表的出版物
        16．1．12在报告中所参考的重要出版物
    16．2（受试者）数据列表
        16．2．1中途退出（受试者
        16．2．2违反试验设计（受试者）
        16．2．3从有效性分析剔除的对象
        16．2．4人口学数据
        16．2．5依从性和人变药物浓度数据（如果有）
        16．2．6个体有效性反应数据
        16．2．7木良事件列表（每个受试者）
        16．2．8根据主管部门要求，提供个体实验室测定值
    16．3病例报告表
        16．3．1死亡（受试者）的全套病例报告表；其他严重不良事件和中途退出（受试者）的不良事件报告表（AE）
        16．3．2其他病例报告表
    16．4各种（受试者）数据列表（归档列表）。

2.目前临床试验中存在的问题

·申办者和/或研究者对GCP缺少了解。
·没有或没有得到知情同意书。
·试验未经伦理委员会批准或没有伦理委员会。
·缺乏临床试验统计专业人员。
·试验方案中没有试验样本量计算依据。
·临床试验药品没有发放、回收、销毁的记录。
·出现失访和中途退出者时随意增补受试者。
·不遵守试验方案。
·记录不准确或记录缺失。
·试验中修改试验方案未通知试验各方。
·缺乏临床试验质量控制机制。
·没有临床试验标准操作程序（SOP）。
·试验结束后有关文件和数据不及时归档。
·未获得药政管理部门批准即开始试验。

3.结语

    为保证我国开发研制新药的安全性与有效性，确保人民安全用药，数据能获得国内外公认，实施符合GCP规范的高质量临床试验是先决条件。
    我国临床试验规范的颁布必将有力地促进我国新药发展计划，以及医药领域的国际接轨。但目前仍有许多方面的问题有待改进。缺乏训练有素的临床统计学家和质量保证体系是我国临床试验中的主要弱点。要真正实施GCP规范，最根本的问题是人员培训和严格要求。

，其他有意义的不良事件的描述
        12．3．3死亡，其他严重不良事件，其他有意义的不良事件的分析和讨论
    12．4临床实验室评价
        12．4．1按受试者列出实验室测定值和异常的实验室值
        12．4．2实验室参数评价
            12．4．2．1试验中不同事件的实验室测定值
            12．4．2．2（各治疗组）个体受试者的实验室值变化
            12．4．2．3有临床意义的异常值的受试者
    12．5生命指征，体检发现和其他有关安全性的观察
    12．6安全性结论
13．讨论和结论
14．在前面没有列人的有关图、表
    14．1人口学数据
    14．2有效性数据
    14．3安全性数据（摘要）
        14．3．1不良事
        14．3．2死亡，其他严重木良事件，其他有意义的不良事件列表
        14．3．3死亡，其他严重不良事件，其他有意义的不良事件的描述
        14．3．4异常实验室测定值（每个受试者）
15．参考文献
16．附件
    16．1研究资料
        16．1．1试验方案和试验方案修改
        16．1．2病例报告表（该试验的特殊部分）
        16．1．3 EIC或IRB的成员姓名，受试者须知和知情同意书样本
        16．l．4主要研究人员和其他重要参加者的简历或与完成该临床试验有关的培训和经验
        16．1．5主要研究人员或协调研究员或申办者方的医学代表签字
        16．1．6当试验药品不是同一批号时，列出接受各批药物的受试者名单
        16．1．7随机程序和受试者编码
        16．1．8稽查员证明书
        16．1．9统计方法文件
        16．1．10所用的实验室间的标准化程序和质量保证程
        16．1．11根据本研究发表的出版物
        16．1．12在报告中所参考的重要出版物
    16．2（受试者）数据列表
        16．2．1中途退出（受试者
        16．2．2违反试验设计（受试者）
        16．2．3从有效性分析剔除的对象
        16．2．4人口学数据
        16．2．5依从性和人变药物浓度数据（如果有）
        16．2．6个体有效性反应数据
        16．2．7木良事件列表（每个受试者）
        16．2．8根据主管部门要求，提供个体实验室测定值
    16．3病例报告表
        16．3．1死亡（受试者）的全套病例报告表；其他严重不良事件和中途退出（受试者）的不良事件报告表（AE）
        16．3．2其他病例报告表
    16．4各种（受试者）数据列表（归档列表）。

2.目前临床试验中存在的问题

·申办者和/或研究者对GCP缺少了解。
·没有或没有得到知情同意书。
·试验未经伦理委员会批准或没有伦理委员会。
·缺乏临床试验统计专业人员。
·试验方案中没有试验样本量计算依据。
·临床试验药品没有发放、回收、销毁的记录。
·出现失访和中途退出者时随意增补受试者。
·不遵守试验方案。
·记录不准确或记录缺失。
·试验中修改试验方案未通知试验各方。
·缺乏临床试验质量控制机制。
·没有临床试验标准操作程序（SOP）。
·试验结束后有关文件和数据不及时归档。
·未获得药政管理部门批准即开始试验。

3.结语

    为保证我国开发研制新药的安全性与有效性，确保人民安全用药，数据能获得国内外公认，实施符合GCP规范的高质量临床试验是先决条件。
    我国临床试验规范的颁布必将有力地促进我国新药发展计划，以及医药领域的国际接轨。但目前仍有许多方面的问题有待改进。缺乏训练有素的临床统计学家和质量保证体系是我国临床试验中的主要弱点。要真正实施GCP规范，最根本的问题是人员培训和严格要求。

药品临床试验中几个统计学概念浅释

摘要：本文介绍效应和响应， 平衡与均衡， 研究总体和研究人群， 区组和分层等可互相比较的统计学概念，说明了它们在药品临床试验中的用法。
关键词：效应和响应; 平衡与均衡; 研究总体和研究人群; 区组和分层
《Statistical Principles for Clinical Trials》 was prepared under the
auspices of the International Conference on Harmonisation of Technical
Requirements for Registration of Pharmaceuticals for Human Use (ICH). To build a
bridge between the principles and popular courses of medical statistics in our
country, we compare and interpret some important but misunderstood concepts in
this field. In this paper there are four pairs of such concepts with explanation
in clinical trials.
KEY WORDS: effect and response; balance and homogeneity study; population and
target population; blocking and stratifying

《临床试验的统计学原则》（ICH-E9）[1]是在人用药品注册技术要求国际协调会议（ICH）的赞助下制定的文件，其中列出29条名词解释以求准确理解文件。但这些解释对我国情况而言是很不够的，为使我国有关期刊和教材与国际接轨，我们对该领域一些重要的，但却常有混淆的概念做了一些探讨，陆续刊出，以求指正。本期刊出有效应和响应，
平衡与均衡， 研究总体和研究人群， 区组和分层等可互相比较的概念。
1效应和响应
效应（effect)在英语里是个常见的词，把它译作“效应”， “响应”， “效果”，
“作用”，“效用”等都是可以的，所发表的ICH－E9译文[2，3]，对这个词就有不止一种译法，单从英文上看似乎无不可。然而，在数理统计和医学统计学科领域中，effect
在一定意义上说是专业名词，所以在统计学试验设计和分析中，宜按多数人习惯，只译为“效应”较妥。与之容易互相混淆的词是“响应”(response)。“响应”是试验所观测到的结果，是在受试对象那里所实测到的指标。而效应常常不是直接观测到的，是从一定数量的响应中分析出来的。效应一般分为三类[4]：处理效应，区组效应，和误差效应。处理效应是指当处理因素改变时引起响应的变化；区组效应是为了对于误差进行控制(区组可广义理解为可控制的非处理因素)，把试验的非处理因素产生的效应分解出来；误差效应一般是随机的，服从正态分布的。效应和响应二者的对比如下。

响应 现象 结果 对因素效应的综合 包含各种误差影响

效应 实质 原因 对响应总和的分解 一种或几种因素的影响

ICH－E9的原文中还提到“效应大小”（ effect size
），文献[5]中有专门条目解释这一词组：“效应大小指由于因素引起的差别”。有人[2，3]把effect size译作“样本含量”
，从[1]的上下文看，似乎不可能是sample
size之误，在“样本含量”一节提到“效应大小”，是指主要变量引起的响应差别除以相应的标准误差，这一相对量对估算样本含量是很重要的。
2平衡与均衡
平衡（balance）一词在统计学中也是专业术语，指可比较的两组或多组中各受试对象数或所作的处理数目相等；或者说，在不同的因素-水平组合的实验基元（cell）中各受试对象数目相同，则称为平衡。而均衡（homogeneity）是指一个试验组内的受试对象按照所研究的性质而言在统计上是均匀的，一致的。

有的书把均衡当作实验设计的一个原则，指“非处理因素都一样”。这里的均衡与我们所指的完全是不同的概念。有两个以上非处理因素时，很难做到“非处理因素都一样”，但针对这种情况有许多现代的多因素实验设计方法可供使用。

例1 随机区组实验（randomized block design）,或称随机化完全区组实验（randomized complete block design
简称RCB）：12只小鼠按体重的不同分为4个区组，每个区组有三只，随机分配喂以三种不同饲料。
这里每个区组内的小鼠从体重看是一致的，称为均衡；4个区组每个都有3种饲料，称为完全，本例也是平衡的；每种饲料都喂以4种不同体重的小鼠，称为配伍。
如果饲料多于3种，比方说是4种，每个区组只能安排其中的3种，所有区组喂每种饲料的小鼠数也相同，可以看出这里平衡有两种意义，一是指每区组都三只小鼠，另一是指整个试验每种饲料都喂4个小鼠，因此称为平衡的不完全区组实验（balanced
incomplete randomized block design, 简称BIB）。
如果12只小鼠的体重是均衡的，可以完全随机地分配喂以不同饲料，称完全随机设计（completely randomized
design）。这里完全随机，是简单随机，有别于RCB或BIB中的区组随机；后二者中“完全”和“不完全”是针对所有处理而言的，同一区组内不同对象接受了所有处理，谓之“完全”，不同区组是平衡的。

方差齐性（homogeneity of variances），意味着方差是一致的，人们却不翻译成“方差均衡”。 方差齐性不满足（heterogeneity of
variances）, 也不翻译成“方差不均衡”。
对一个分布而言，均衡（homogeneity of distribution）是指其变异来自随机误差，不均衡（heterogeneity of
distribution ）是指其变异还来自系统误差[6]。
3 研究总体和研究人群
“总体”（population）是个重要概念。在我国内目前出版的几十本医学统计学一类的书，几乎都认为总体是“同质观察单位的全体”。而国外有关的几十本书中，虽然他们在说明此概念的用语互相有很大差别，却没有见到用过“同质”、“均衡”、“均匀”一类的词。现把文献[7]中的定义翻译如下：“总体是特定时间内关心的观察单位最大的集合。如果用某一变量的数值作为观测总体中个体的尺度，于是产生变量数值的总体。”

一个实际的总体常常既有同质的一面，又有不同质的一面，一个总体一般都可分为不同的次级总体。从研究总体（ study
population）得出统计结论，能否或怎样推广到以后所关心的总体（目标总体）呢？ICH－E9用很大篇幅回答这一问题。现有译文[2，3]都没把目标总体（target
population）作为专业词组翻出来, 把推广(generalization) 有时译成“推论”，有时译成“广义性”，就失去了统计推断的涵义。
在国外或国内的与临床试验有关的期刊中，经常会遇到“研究人群”或“研究群体”，这里人群或群体，在英文中也是population，它常常却不是统计学中的总体，仅仅指参与试验的受试对象的集合。因此，在ICH-E9
引入分析集（set）的概念，以避免population两种不同涵义引起混乱。
4区组和分层
文献[8]介绍了与这两个概念有关的内容，概括如下：
区组(blocking)是将受试对象作为样本所进行的分组或划分；分层（stratifying）是将受试对象所在总体按某（些）特征分割为次级总体。分组的原则一般是使一区组内处理数平衡，有时区组内各处理数之比是个常数。

区组大小或区组长度(size, length)是指一个区组包含多少个接受不同处理的受试单元。
预后因素（prognostic factor）是临床试验研究中有实际意义的协变量,它可作为分层的依据。
这里需要强调的是，在目前流行的统计学书籍上，往往受试对象存在不均衡的情况下才将其划分成不同的区组，用以分解出“区组效应”，从而降低随机误差，或者说是使随机误差更接近实际情况。

在文献[8]中扩展了区组的概念和用法：标以不同区组的受试对象可以是均衡的，即实际上并不存在区组因素，这时还要分成区组，是为了平衡处理因素，详见[8]中的有关例子。

参考文献
1.http://www.fda.gov/cder/guidance/ index.htm , E9 Statistical Principles
for Clinical Trials, September 16, 1998.
2. 高晨燕、 冯毅、 陈峰 等. ICH 临床试验的统计学指导原则（I）. 中国临床药理学杂志, 1999；15（3）：228－235
3. 郑筱庾，《药品临床试验管理规范》培训教材，中国医药科技出版社，2000；318-345；607-644
4.Klaus Hinkelmann & Oscar Kempthorne ：DESIGN AND ANALYSIS OF EXPERIMENTS，
Volume I，Introduction to EXPERIMENTAL DESIGN，John Wiley & Sons, Inc., New
York，1994,P36
5. Curtis L. Meinert：Clinical Trials Dictionary Terminology and Usage
Recommendations ，The Johns Hopkins Center for Clinical Trials,1996，P84
6. Grimm & PR Yarnold ：READING AND UNDERSTANDING MULTIVARIATE STATISTICS,
1995 by the American Psychological Association，p350 7. Wayne W.
Danniel：Biostatistics : a foundation for analysis in the health sciences
6th ed.， 1995 by John Wiley & Sons, Inc.，New York, P5 8. 张学中
：用区组和分层改进简单随机，中国新药杂志，2000，9（10），383-6

CMH统计分析方法在多中心试验s×r表资料的应用

中国卫生统计1999年第16卷第3期

    史周华　俞戟　蔡雪亚　梁泉峰

         多中心试验中，有时试验的对象分为两组或两组以上，分别给予不同的处理，其结果作为反应变量不仅仅是二分类，也可能是多分类，且属性可能是有序的，也可能是无序的或名义的，这样构成分层的s×r列联表资料。多中心试验的2×2、2×r(列变量为有序变量)和s×2(行变量为有序变量)列联表资料是s×r列联表资料的特殊情况。本文阐述CMH统计分析方法在多中心(或分层)试验广义s×r列联表资料的应用。

    CMH作为扩展的MH检验，从一定意义上讲，是一种概括统计方法，它在考虑多中心(或分层)试验混杂因素影响的前提下，根据s×r表格中行变量与列变量的属性不同，给出三种检验统计量。当行变量与列变量均为有序变量时，给出非零相关统计量(Nonzero Correlation);当行变量为无序变量而列变量为有序变量时，给出行平均秩分差异统计量(Row Mean Scores Differ)，即方差分析统计量；当行变量与列变量均为无序变量或行变量是有序变量列变量为无序变量时，给出一般联系统计量(General Association)。

    下面以简表形式表示第h试验中心(或第h层)的s×r表，h=1,2,…，q。q为层数，s为行数，r为列数。

表1　第h层s×r列联表

处理组 | 反应变量水平
 | 1 | 2 | … | r | 合计
1 | nh11 | nh12 | … | nh1r | nh1+
2 | nh21 | nh22 | … | nh2r | nh2+
?? 图片点击可在新窗口打开查看 | 图片点击可在新窗口打开查看 | 图片点击可在新窗口打开查看 |  | 图片点击可在新窗口打开查看 | 图片点击可在新窗口打开查看
s | nhs1 | nhs2 | … | nhsr | nhs+
合计 | nh+1 | nh+2 | … | nh+r | nh

    以向量形式表示，则有：

n′h=(nh11,nh12,…,nh1r，…，nhs1,nhs2,…，nhsr)

    依据重超几何分布的原理，在周边合计不变的情况下，H0成立时，向量nh的概率分布可以写成

    这里nhij表示第h层第i行(组)第j列(反应变量水平)所对应的实际数，nhi+为第h层第i组合计数，i=1,2,…,s。nh+j为第h层第j列合计数，j=1,2,…，r。nh为第h层的合计数，Phi+=nhi+/nh，Ph+j=nh+j/nh，nhij的期望值为：

    以向量形式表示，则有：

P′h*+=(Ph1+,Ph2+,…，Phs+)

    P′h+*=(Ph+1,Ph+2,…，Ph+r)

    nh的期望值及方差分别为：

    这里，DPh+*是以向量Ph+*中元素作为主对角元素的对角阵，DPh*+是以向量Ph*+中元素作为主对角元素的对角阵， 图片点击可在新窗口打开查看 表示克罗内克积。这样，多中心(或分层)试验s×r表的CMH统计量为：

    Ah是｛nh-mh｝的线性函数矩阵，它有如下三种情况：

    (1)当CMH为一般联系统计量QGMH时：

Ah=｛［I(r-1)，O(r-1)］?［I(s-1)，O(s-1)］｝

    自由度v=(s-1)(r-1)

    (2)当CMH为行平均秩分统计量QSMH时：

  Ah=a′h 图片点击可在新窗口打开查看 ［I(s-1)，O(s-1)］　自由度v=s-1

    (3)当CMH为非零相关统计量QCSMH时：

Ah=［a′h?c′h］ 图片点击可在新窗口打开查看 自由度v=1

    这里，｛ah｝=｛ah1,ah2,…，ahr｝为第h层第j列反应变量水平秩分矩阵(j=1,2,…，r)；｛ch｝=｛ch1,ch2,…，chs｝为第h层第i行变量水平秩分矩阵(i=1,2,…，s)。

    需要说明的是：对多中心(或分层)试验s×r列联表资料的CMH统计量计算，涉及到矩阵知识，手工计算是很繁杂的，现在一般用计算机来实现。由于SAS软件(6.10版本以上较好)提供了CMH在此方面的应用程序，所以本文实例均用SAS程序来实现。

    表1属于行变量与列变量均为有序变量的三个中心试验4×3列联表资料，SAS给出的CMH统计量应取非零相关统计量，采取整数评分法：QCSMH=12.627，v=1,P=0.001；采取修正Ridit评分法：QCSMH=12.840，v=1，P=0.001。说明病程与依沙酰胺疗效有相关关系，病程越短，其疗效越好。

表1　病程与依沙酰胺疗效的关系

试验中心 | 病 程 | 疗 效 |  |  | 合计
 |  | 治愈 | 好转 | 无效
中心1 | ＜1月 | 24 | 10 | 3 | 37
 | 1～3月 | 10 | 4 | 2 | 16
 | 3月～5年 | 35 | 26 | 10 | 71
 | ＞5年 | 10 | 8 | 4 | 22
中心2 | ＜1月 | 25 | 12 | 3 | 40
 | 1～3月 | 11 | 4 | 2 | 17
 | 3月～5年 | 30 | 22 | 8 | 60
 | ＞5年 | 10 | 10 | 5 | 25
中心3 | ＜1月 | 20 | 8 | 2 | 30
 | 1～3月 | 10 | 4 | 1 | 15
 | 3月～5年 | 20 | 17 | 5 | 42
 | ＞5年 | 12 | 10 | 6 | 28

     表2属于行变量无序，列变量有序的三中心试验4×4列联表资料，SAS给出的CMH统计量应取行平均秩分差异统计量，采取整数评分法，QSMH=41.127，v=s-1=4-1=3,P=0.001;采取修正Ridit评分法，QSMH=41.891，v=s-1=3,P=0.001，说明该病A、B、C、D型与痰液中SB含量有关。

表2　患者病程与痰液中SB含量的关系

试验中心 | 病 型 | 嗜酸细胞含量 |  |  |  | 合计
 |  | - | + | ++ | +++
中心1 | A型 | 0 | 2 | 9 | 6 | 17
 | B型 | 3 | 5 | 5 | 2 | 15
 | C型 | 5 | 7 | 3 | 2 | 17
 | D型 | 3 | 5 | 3 | 0 | 11
中心2 | A型 | 1 | 3 | 7 | 5 | 16
 | B型 | 4 | 6 | 4 | 2 | 16
 | C型 | 5 | 9 | 3 | 2 | 19
 | D型 | 3 | 5 | 4 | 0 | 12
中心3 | A型 | 0 | 3 | 10 | 7 | 20
 | B型 | 5 | 6 | 5 | 3 | 19
 | C型 | 7 | 9 | 4 | 2 | 22
 | D型 | 4 | 6 | 2 | 1 | 13

     表3属于行变量与列变量均为无序变量的四中心试验4×3列联表资料，SAS给出的CMH统计量应取一般联系统计量，采取整数评分法，QGMH=0.643，v=(s-1)(r-1)=(4-1)(3-1)=6,P=0.423；采取修正Ridit评分法，QGMH=0.517，v=(s-1)(r-1)=6,P=0.472。说明两种血型划分系统之间互相独立，它们之间没有确定的倾向性。

表3　某地5 688人按2种血型划分的结果

研究中心 | ABO 血型 | MN血型 |  |  | 合计
 |  | M | N | MN
中心1 | O | 101 | 112 | 203 | 426
 | A | 88 | 122 | 201 | 411
 | B | 108 | 146 | 248 | 502
 | AB | 23 | 36 | 64 | 123
中心2 | O | 87 | 122 | 192 | 401
 | A | 90 | 125 | 194 | 409
 | B | 112 | 146 | 229 | 487
 | AB | 20 | 33 | 58 | 111
中心3 | O | 93 | 130 | 189 | 412
 | A | 90 | 107 | 206 | 403
 | B | 106 | 135 | 257 | 498
 | AB | 25 | 32 | 46 | 103
中心4 | O | 98 | 111 | 211 | 420
 | A | 90 | 115 | 212 | 417
 | B | 113 | 132 | 231 | 476
 | AB | 18 | 29 | 42 | 89

    小结

    CMH统计分析方法在多中心试验s×r表资料的应用，需要根据行变量与列变量的属性特征，采用不同的统计量。当行变量与列变量均为有序变量时，采用非零相关统计量，自由度为1；当行变量为无序变量列变量为有序变量时，采用行平均秩分差异统计量(即方差分析统计量)，自由度为s-1；当行变量与列变量均为无序变量或行变量是有序变量列变量为无序变量时，采用一般联系统计量，自由度为(s-1)(r-1)。P值取各自统计量相对应的P值。

临床科研中统计方法的选择

临床科学研究从制定设计方案、资料收集、抽样方法、样本大小到数据的整理与分析等，都离不开统计学。正确应用统计学方法，有助于面对不确定的数据作出科学推断，正确揭示疾病分布规律，掌握疾病特征，阐明致病因素，评价防治效果。不同的研究设计方法、资料类型、研究目的，适用的统计方法也各不相同，所以临床科研人员应依据自身研究的特点，选择合适的统计方法，才能得出科学的结论。

常用的基本统计方法包括：

1、 统计描述：指用统计指标、统计表、统计图等方法，对资料的数量特征及其分布规律进行测定和描述；

2、 参数估计：用样本指标来估计总体指标；

3、 组间差异的显著性检验：用适当的统计方法分析、衡量各组研究结果之间是否有统计学差异；

4、 变量间的相关性分析：用于分析两个或多个变量的相关性。本节将就常用统计方法的选择作一个简要介绍，有关方法的详细内容参见相关统计学书籍。

一、资料类型

统计资料按其性质分为计量资料、计数资料及介于其中的等级资料。不同类型的资料应采用不同的统计方法进行分析。

（一）计量资料（measurement data） 对每个观察单位用定量的方法测定某项指标的具体数值所得资料称为计量资料，又称定量资料（quantitative data），亦称数值变量（anumerical variable）。这类资料一般有度量衡单位。例如每个观察对象的血压（kPa）、脉搏（次/分）、身高（cm）、体重（kg）及临床上诸多定量检测指标的检测结果，都属于计量资料。

（二）计数资料（enumeration data） 将观察单位按性质或类别分组，然后清点每组的个数所得资料称为计数资料，又称定性资料（ qualitative data ），亦称分类变量 （categorical variable）。这类资料一般没有度量衡单位，所得数据是各组观察单位的个数。例如药物治疗的有效人数与无效人数；化验结果的阳性人数与阴性人数；某病的患病人数与未患病人数；某人群中A、B、AB、O各种血型的人数及临床上诸多定性检测指标的检测结果，都属计数资料。

（三）等级资料（ranked data） 将观察单位按某种属性的不同程度分组计数，得到各组观察单位个数，称为等级资料。等级资料具有计数资料的性质，又兼有半定量的性质，因其按等级大小排序，有人亦称之为有序分类变量（ordinal categorical variable）。例如疗效考核中的治愈、好转、未愈、死亡；症状中的重、中、轻、无；某些检测结果中的—、＋、＋＋、＋＋＋、＋＋＋＋等，都属等级资料。

二、组间差异的显著性检验

研究结果的统计分析中，不同类型资料差异的表达方式不同。对于计数资料以率表示，计量资料以均数表示，等级资料以秩和表示。分析比较组间差异时，需先求出组间差异，再进一步进行统计学显著性检验。选择恰当的检验方法需明确以下四个问题：

1、 资料类型；

2、 实验设计方法，常用的有成组设计，配对设计，配伍组设计等；

3、 是两组比较还是多组比较；

4、采用单侧或双测统计学显著性检验。

下面就不同类型资料的组间差异的显著检验方法作一个归纳。

（一）计量资料 正态或近似正态分布资料用参数检验法，偏态分布资料或有不定值资料用非参数检验法。完全随机设计两组比较方差齐时，用t 检验；方差不齐时，用秩和检验法或近似t 检验法。完全随机设计多组比较方差齐时，用方差分析检测在总的资料比较中是否存在统计学差异，当肯定存在显著性差异时，需作组间的两两比较，用q检验、最小显著差法或新复极差法；方差不齐时，用近似F检验或多个样本比较的秩和检验。配对设计资料，用配对t 检验法。配伍组设计的资料，需用配伍组的方差分析。

（二）等级资料 对等级资料的显著性检验采用非参数检验法。

1、两组比较：成组设计资料用wilcoxon两样本比较法，配对设计资料用符号秩和检验法。

2、多组比较：成组设计用kruskal-wallis法（H-检验）、Ridit法；多个样本两两比较用Nemenyi法；配伍组设计用Friedman秩和检验法。

（三）计数资料 对于计数资料的差异检验，也即率的差异显著性检验，两组比较：样本数较大，用u检验法或 检验法；样本数小于40例，或理论值小于1，用矫正 检验，或精确概率法。多组比较：用行乘列 检验法。配对设计资料用配对 检验法。

三、变量间的关联性研究

关联性研究在医学科学研究中占有重要地位。从某种意义上讲，医学科学研究就是要寻找健康、疾病与有关诸因素之间的关系和规律，而运用统计学技术的方法，不仅能帮助确定事物间的关系，还可以定量表述事物间关系的方向大小强弱。

（一）计量资料 研究两连续变量间的数量关系常用简单相关与回归分析，一般通过相关分析计算出反映两变量相关密切强度大小的指标—相关系数（r），并对其作显著性检验，当肯定了其统计学显著性差异存在之后，则作直线回归分析，求出回归方程，回归方程可用于描述两变量间的依存关系，进行预测和统计控制。至于多变量间的相关性分析，则应作复相关及多元回归分析。

（二）等级资料 对于等级资料，或不服从双变量正态分布资料，一般用等级相关来分析变量间的相关关系，等级相关分析属于非参数统计方法，它是先把两变量的原始数据分别编秩，再利用两变量之间秩次的差异分析二者之间的线性相关关系，常用的有spearman等级相关法和kendall等级相关法，分别计算rs及rk等级相关系数反映变量间的相关关系。

（三）计数资料 在临床医学研究中，常常在病因学的探讨上采用计数资料相关性分析，这类资料分析一般先用 检验判定疾病与暴露因素是否有关联，再通过计算比值比（OR）、相对危险度（RR）、归因危险度（AR）等指标，以评价暴露与疾病的关联强度。

DPS数据处理系统在药学研究数据处理中的应用

[摘　要] 　目的　介绍一个药学研究中数据处理的实用软件。方法　举例论述DPS数据处理系统在药学研究中
的实际应用。结果　方法简便、实用、迅速、准确,能显著提高工作效率。结论　DPS数据处理系统是一个优秀软件,应
推广应用。
[关键词] 　DPS数据处理系统;药学研究;数据处理
[中图分类号] 　R911　　　[文献标识码] 　B　　　[文章编号] 　100420781 (2006) 0420363203
    在药学研究过程中有大量的数据资料需进行统计分析处理,已有一些专门的统计软件,如SPSS、SAS、Excel等[ 1～3 ] ,它们在数据处理中均发挥了一定的作用,但有些软件非汉化,使用不便。DPS数据处理系统的应用,使用者可在中文平台上十分
方便地处理药学研究中的数据,现介绍如下。
1　DPS功能简介
DPS数据处理系统是浙江大学研制多功能数理统计和数学模型处理软件系统。它将数值计算、统计分析、模型模拟以及画线制表等功能融为一体。DPS系统兼有Excel电子表格软件和若干专业统计分析软件的功能。与Excel电子表格软件比较,DPS平台具有更加强大的统计分析和数学模型模拟分析功能。与国外同类专业统计分析软件系统(如SAS、STAT、STATISTICA等)相比,DPS系统具有操作简便,在统计分析和模型模拟方面功能齐全,易于掌握,其工作界面友好。
2　在药学领域中的应用
2. 1　数据基本参数计算　试验资料经整理之后,可以计算出一系列的统计指标以说明资料的特征和对资料进行进一步的统计分析。最常用的统计指标是和( sum) 、均值(mean) 、方差( variance) 、标准差( standard deviation) 、斜差( skewness)和峰度( kurtosis)等。
例1,从某药厂生产的六味地黄胶囊中随机抽取10粒,测
得胶囊装量为0. 315 1, 0. 320 4, 0. 324 2, 0. 319 0, 0. 332 0,0. 326 1, 0. 324 7, 0. 334 3, 0. 328 9, 0. 311 6 g,试计算该组数据的均数、几何均数、中位数、标准差、样本方差。操作步骤: ①在DPS工作表中按行输入数据,再选中数据区域(单击并拖动) ,将资料定义成数据块; ②单击菜单栏中“数据分析”→“基本参数估计”,就可立即得到这些基本参数。见图1。图1下部的计算结果, 得到偏度系数skew 等于- 0. 196 16, uskew =- 0. 285 51,显著水平P = 0. 775 26;因P > 0. 05,说明资料所属总体分布的偏度系数γ1为0。又峰度系数kurt等于- 0. 67727, ukurt = - 0. 507 60,显著水平P = 0. 611 73;因P > 0. 05,说明资料所属总体分布的峰度系数γ2为0,即属于正态峰度。因此,这10粒胶囊的装量数据属于正态分布。
图1　基本参数估计界面与结果
2. 2　两样本均值差异t检验　在DPS中,系统将同时给出如两分布方差相等时均值差异显著性、两分布方差不等时均值差异显著性、两分布各个样本数据配对时(两组数据的样本数配对、相等)其差值差异显著性以及当两分布方差差异显著时的均值检验结果。
例2,某药厂从丹参中提取丹参酮浸膏,为试验新工艺是否能提高出膏量,现采用新旧两种工艺,各试验10次,提取的干浸膏总量分别为,旧工艺: 78. 1, 72. 4, 76. 2, 74. 3, 77. 4, 78. 4,76. 0, 75. 5, 76. 7, 77. 3 g,新工艺: 79. 1, 81. 0, 77. 3, 79. 1, 80. 0,79. 1, 79. 1, 77. 3, 80. 2, 82. 1 g,新工艺是否提高出膏量? 操作步骤: ①在DPS工作表中将两个处理的样本观察值分两行填入,然后定义成数据块; ②按例1操作判断数据是否属于正态分布; ③单击菜单栏中“试验统计”→“次数分布及平均数比较”→“Student t测验”,就可立即得到分析结果。结果见图2。从图2可以看出,两个处理的均值分别为76. 23和79. 43,标准差分别为1. 823 3和1. 491 5。两分布方差齐性检验F = 1. 495 4,P = 0. 559 0,说明两总体方差齐性,这时,其均值差异显著性测验t = 4. 295 7,显著性水平P = 0. 000 4,差异有极显著性。以文献[ 4 ]的数据为例,按上述方法处理,结果与文献相同。
2. 3　方差分析　方差分析是以各数据来自正态、等方差这一条件为前提,当正态、等方差的条件不满足时,应将原始数据进行转换以满足正态、等方差条件后再作方差分析。DPS系统提供了4种数据转换的常用手段,分别是平方根转换,反正弦平方根转换、倒数转换。
图2　基本参数t检验界面与结果
例3,用3种不同的方法测定药物中某种成分的含量。第1法: 9. 29 % , 9. 44 % , 9. 33 % , 9. 56 %;第2法: 10. 16 % , 10. 08% , 10. 03 % , 10. 11 %;第3法: 10. 60 % , 10. 43 % , 10. 65 % ,10. 48 %。试判断3种测量方法测定结果有无显著性差异。操作步骤: ①在DPS工作表中将3个处理的样本观察值分3行填入,然后定义成数据块; ②按例1操作判断数据是否属于正态分布; ③单击菜单栏中“试验统计”→“方差齐性测验”,就可立即得到分析结果。见图3; ④单击菜单栏中“试验统计”→“完全随机设计”→“单因素试验统计分析”,按回车键执行该选项功能。这时系统将会提示用户选择数据转换方式,如此时直接回车表示不转换。选择数据转换方式后回车,系统将立即给出分析结果,包括: ①方差分析表,列出处理间和处理内的平方
和、均方以及F值,误差项在处理平方和内部是合并的; ②各个处理间的SSR检验。见图4。由图3中P > 0. 05,表明方差齐性。在分析结果中,如果P < 0. 05,则表明各个处理的方差具有显著的异质性。这时不宜采用方差分析方法进行统计检验,而可考虑对数据进行适当的转换,然后再作方差分析。图4多重比较结果,在DPS中,各个处理凡后面具有相同字母者,表示它们之间的差异不显著:只有当某两个处理后面跟的是完全不同的字母时,它们之间才有显著差异。结果3种测量方法测定结果差异有显著性。以文献[ 4 ]的数据为例,按上述方法处理,结果与文献相同。
图3　方差齐性检验界面与结果
3　讨论
在采用Excel电子表格程序进行t检验、方差分析时,程序没有提供数据的正态性检验和多方差齐性检验以及多个样本均数两两间的比较,需要另外编制程序来实现这些功能[ 5 ] 。而DPS数据处理系统则提供了这些工具,可以很方便地完成数据的正态性检验、多个方差齐性检验以及多个样本均数两两间的比较。本文介绍了定量资料统计分析最常用的数据基本参数计算、t检验、方差分析方法。结果准确,简便易行。
[参考文献]
[ 1 ] 　张文斌,平艳玲,史艳萍. SPSS软件在药学研究领域中的应用[ J ]. 解放军药学学报, 2003, 19 (1) : 76 - 78.
[ 2 ] 　刘建平,杨　军,孙艳秋. SAS, SPSS, PEMS医学统计软件的评价[ J ]. 辽宁中医学院学报, 2003, 5 (3) : 291 - 292.
[ 3 ] 　陈四艳,程天贵. 电子表格在Ames试验中的应用[ J ]. 医药导报,2003, 22 (2) : 117 - 118.
[ 4 ] 　刘定远. 医药数理统计方法[M ]. 第3版. 北京:人民卫生出版社,2002. 102 - 156.
[ 5 ] 　黄　海,徐海英,王琼妹. 利用Excel宏实现医学统计中方差齐性检验自动化[ J ]. 中国热带医学, 2004, 4 (2) : 276 - 277.

Proc tabulate 过程在临床试验统计报告中的应用

摘要　针对统计人员在新药临床研究中统计报告提高质量和速度工作中存在的一些问题,本文提供了应用PROC TABULATE 过程和ODS 功能直接制表的详细程序,相关统计专业人员可以结合工作上的需要,应用SAS 程序可以正确快速的完成统计报告。
关键词　临床研究;统计报表;TABULATE;SAS
中图分类号: R969
文献标识码: A
文章编号: 100922501 (2005) 1221434203
如何快速而准确的撰写统计分析报告,一直是统计人员倍感吃力的事,在多中心新药临床研究中,大多数统计人员均采用SAS 软件来制作统计分析报告,SAS 统计软件有着极其强大的统计分析功能,但由于其输出结果内容十分详细,我们不得不采用人工的方法从OUTPUT 窗口中挑选出所需的结果,工作过于机械麻烦,并且在数据转出转入过程中也极容易产生错误,直接影响统计分析报告的质量。就目前国内的文献中,直接利用SAS 软件制作统计分析报告的文章,内容均涉及宏、ODS 功能、统计量名称和相关计算机语言,程序过于复杂,让统计人员熟练掌握有些困难,故对其应用也不够充分。其实,SAS 软件中的TABULATE 过程,提供了简单却功能强大的报表制作方法,可对定性资料和定量资料同时绘制统计报表,再利用SAS 系统中的ODS 功能即可将描述性结果输出,其语法简单,统计人员可以迅速上手,在工作过程中可达到事半功倍的效果。
1 　实例与程序
例如,在一个Ⅲ期多中心双盲的临床研究试验中,如需分析受试者的性别、病情、年龄等基本资料,最后形成统计分析报告(表1) 。
表1 　一般资料
FAS PPS
项目
A 组B 组 A 组B 组

性别 男( %)
女( %)
病情 中( %)
重( %)
年龄 mean
std
min
max
median
    为了直接利用SAS 得到这个统计表,编写如下的SAS 程序:
/* 输出路径*/
ods rtf file = ”e : \ fas. doc”;
/* 建立名为fas 的临时数据集*/data FAS ;
/* 导入数据库*/set DRUG;
/* 将注释去掉即可得出PP 数据集的统计分析结果*/
* if FINISH = 2 then delete ;
/* 调用tabulate 制表过程*/proc TABULATE data = fas ;
/* 用class 关键字定义分类的变量,分类变量应是只有几个数值的定类变量*/clas s sex degree group ;
/* 用var 关键字声明分析的变量*/var age ;
/*label 用于汉化表格的页维、行维、列维标题*/
label sex = ’性别’degree = ’病情’age = ’年
龄’;
/* 对性别、病情进行频次、频次的百分比的运
算,逗号’,’用于分隔行维和列维*/
table ( sex degree) 3 (n colpctn) ,group ;
/* 计算年龄的平均值、标准差、最小值、最大
值和中位数,有兴趣的人可以尝试下table age ,group
* (mean std min max median) ,可以出现另一种表格*/
table age 3 ( mean std min max median ) ,
group ;
/* keylabel 可将统计量的关键字用汉字或英文
字母加以说明,其语句应写在table 语句下*/
keylabel N = ’例数’ColPctN = ’百分比’;
/* 提交运行*/run ;
/* 关闭ODS 系统*/quit ;
ods rtf clo se ;
2 　结果
将以上SAS 程序提交SAS 系统,运行成功后,得到的结果如下表(表2) 。
通过对单元格进行复制粘贴,可得出表1 左边的统计分析表格,将注释去掉,分析PP 数据集,即可得出右边的统计分析表格。其中sex 为性别(1 = 男性2 = 女性) ,group 为组别(1 = 试验组2 = 对照组) ,degree 为病情程度(1 = 中度2 = 重度) ,age 为年龄,finish 为完成试验与否(1 = 完成2 = 未完成) ,假定数据集为drug。
表2 　SAS 系统运行成功后数据
group
项目
1 2
性别
1 　 例数(百分比) 58 (56. 31) 64 (62. 14)
2 　 例数(百分比) 45 (43. 69) 39 (37. 86)
病情
2 　 例数(百分比) 84 (81. 55) 79 (76. 70)
3 　 例数(百分比) 19 (18. 45) 24 (23. 30)
年龄　 Mean 40. 80 41. 68
   Std 14. 82 15. 76
   Min 18. 00 18. 00
   Max 65. 00 65. 00
   Median 40. 00 42. 00
3 　讨论
Proc tabulate 过程可对统计报告中各种数据类型的描述性部分进行制表,其复制粘贴过程快捷有效,既为申报争取了宝贵的时间,也为高质量的统计报告提供了保证。但另一方面由于它无法对验证性部分制表,也显示其一定的局限性,另外,由于在复制粘贴过程中,没有对表格中的内容进行检查,故未在盲态审核中检查出来的错误,也很容易带进统计分析报告中,这就需要统计人员进行仔细的检查,避免犯低级错误影响统计报告的质量。
参考文献
1 　童新元,张高魁,姚晨. 定性指标的SAS 统计分析报表[J ] . 中国卫生统计,2003 ;20 ;50 - 1
2 　邹建东,熊宁宁,卜擎燕,蒋萌,刘芳. 正态分布定量指标统计分析报表的SAS 宏程序[J ] . 中国临床药理学与治疗
学,2004 ;9 :838 - 40
3 　邹建东,熊宁宁,卜擎燕,蒋萌,刘芳. 四格表指标统计分析报表的SAS 宏程序[J ] . 中国临床药理学与治疗学,2005 ;10 :357 - 60
4 　童新元,张高魁,姚晨. 新药临床试验中协方差分析的SAS 统计报表[J ] . 中国临床药理学与治疗学,2004 ;9 :958- 60
5 　田晓燕,金丕焕,张文彤. 应用SAS 软件的动态数据交换技术自动生成统计报告[J ] . 中华预防医学杂志, 2005 ;1 :54 - 5
6 　阮桂海. 计划与统计表[A] . 见:阮桂海等编著. SAS 统计分析实用大全[M] . 第一版. 北京:清华大学出版社,2003 :328 - 42

外企培训临床试验关于统计的部分1
style="FONT-SIZE: 12pt; COLOR: black">

我们已经谈到临床试验中会发生的各种类型的偏倚，但是我们别忘记，机会（偶然性）本身就是一种数据分析的“倒蛋鬼”，机会代表了偶然因素导致的结果的可能性，记住P值，而且根据定义，按照常规设定的P值为0.05就表示，你接受有二十分之一的机会由偶然因素导致的结果。我们要使用针对这个问题的统计学方法。记住前面的一个例子，在一个临床试验中就单一干预做的40个不同的分析。很可能由机会造成在这40个分析中可能有2个是有统计学差异但并不符合实际。这两个结果完全是机会产生的。这就是为什么要在进行多重t检验时必须校正。

共线性是指一个观察的因素与暴露有关但是与所观察的疾病无关。例如，在患有肺癌的研究对象的口袋里有火柴，就会假定火柴可以引起肺癌，但事实是火柴点燃了研究对象吸的香烟，而不是点燃了研究对象起居室的壁炉。共线性可以建立一种并非真正的关联，它是由于一件事情与另外一件直接与结果相关的事情有关。

混杂因素就是那些与暴露因素有关但是与结果无关的因素。例如暴露因素是一个化工厂的苯和氯乙烯，哪一个是癌症的危险因素？如果一个研究对象均暴露于二者，则不能区别它们。只能得出这样的结论：暴露于化工厂的某些物质与癌症风险增加相关。

效应修饰通常是指两个因素协同作用导致结果，例如深静脉血栓形成，当研究对象口服避孕药和吸烟时它的发生率远远高于其中任一危险因子的研究对象。也就是说吸烟与口服避孕药或雌激素相互作用增加深静脉血栓形成的危险。同样的，口服雌激素与吸烟相互作用增加深静脉血栓形成的危险。两因素的协同作用增加一种效应的可能性，但是不能鉴别一个因素对另一个因素的影响。仅仅可以说这两个因素联合作用比单一因素有更大的作用。

让我花几分钟总结一下统计学在临床试验中的作用。在另一部分中，我们谈到过试验设计，我想现在你们应该更清楚,在启动一个临床试验的时候必须认真选择试验设计。你必须考虑你的结果的测量的可行性问题，包括测量的准确性、可靠性以及其范围。这样会有 助于在特定的临床试验和样本量下确定统计效能。你必须考虑你的样本量并且选择一个足够大的样本量，这样你才能在两种干预的结果确实有差别时检测出这种差别。你要在试验开始前就和统计学家讨论可能的统计分析方法。记住，你不能在试验完成以后改变统计方法，这一点很重要。正如著名心理学家B.F.Skinner所说，研究项目并不总是得到预期的结果，但是，必须实事求是。科学家必须尊重客观事实。

在最后的部分我们已经广泛讨论了临床试验中统计学的作用。这不是统计学教程，只是希望帮助你理解统计学的作用，以及使用好有助于临床试验中数据分析的统计学方法。实际上，正确使用统计学方法可以使临床试验的结果更真实可信，并有助于我们研究新疗法，或者至少有助于我们理解医学文献中的数据。

数据处理和统计分析

数据处理广义的数据处理包括了临床试验的整个过程。比较侠义的数据处理可以理解为统计人员检查CRF和数据库建立及数据双输入开始（在最为标准的SOP中，数据库应该采用ORACLE数据库，并在统计计划时就应该建立好数据库，在国外很多公司采用了数据自动采集和分析软件），到数据库的锁定和提交统计分析。在科人团队的经验中，在这个阶段，国内的操作方式大致有下列几个步骤：初步检查CRF－数据双录入－差异报告－差异解决－盲态审核－数据库锁定和提交（见附录，流程示意图）。有些新手的CRA最好能够了解此过程，如此，她们会对填写CRF的完整、准确之重要性会有深刻的体会。

统计分析这一块的专业性要求很高。所以我们一般管他们叫“统计专家”。统计专家对于临床试验实在是重要的很。他们在研究方案的制定时就参与了研究的设计（当然还有统计计划书）。而且统计专家早期参加的活动才真正体现出专家的“权威”之处。后期的统计分析最多就是写写SAS程序，然后跑一下。

统计分析过程中需要提一下的是揭盲问题。由于很多人都懂一点，所以我建议各位也要懂一点。在试验之前应该有“揭盲规程”，揭盲就按照此规程进行。若为双盲，一般有两次揭盲。第一区分A/B两组，以便能进行统计分析。第二此揭盲就是“亮底牌”，知道到底那组是试验组，哪组是对照组。

这一段的内容也是专业的不得了。若你是这方面的专业人员，欢迎您在社区的相关区域讨论。

数据处理和统计分析的科学性和试验数据的真实性，在很大程度上体现在统计这里。数据处理和统计分析也是临床试验质量控制的制高点。我国GCP规定“临床试验各阶段均需有生物统计学专业人员参与”。

就目前情况看，临床试验的统计基本上作为单独的项目交给医科院校的教授专家。据我们所知，国家相关部门对此没有相关的资格认定，GCP中仅要求是“生物统计专业人员”。基本上各种档次都有。价格也就不一样。

附录：数据管理和统计分析流程示意图

接收CRF
手工检查CRF
数据双输入
数据文件
数据检查
可疑问题表
差异报告
数据库锁定
盲态审核
解决差异
统计分析
分析报告

药物临床试验统计分析规范性操作的探讨

[摘要] 　统计分析是药物临床试验整个过程中的一个重要环节,规范化的统计分析能真实地揭示药物的性能。本文针对药物
临床试验统计分析存在的一些问题,依据国内外药物临床试验统计分析的有关法规,就统计分析的各个环节提出了一些具体
的操作方法,用于保证临床试验的结果真实可靠。
[关键词] 　临床试验;统计学,医学;规范[中图分类号] 　R 195. 1 　　　[文献标识码] 　A 　　　[文章编号] 　02582879X(2006) 0720716205
Discussion on standard operation of statistical analysis in cl inical drug trials LU J ian ,HE J ia 3 ,CAO Yang ,MA Xiu2qiang ,WU Cheng , SUN Ya2lin ( Department of Health Statistics , Faculty of Health
Services , Second Military Medical University , Shanghai 200433 , China)

[ ABSTRACT] 　Statistical analysis is an important step in clinical drug t rial and standard statistical analysis can reveal the t rue characteristics of drugs. This paper reviews the existing problems in statistical analysis of clinical drug t rials. Some specific op2 erations concerning different steps of statistical analysis are tabled based on the international principles of statistical analysis for clinical drug t rials , which may cont ribute to the reliability of the t rial result s.
[ KEY WORDS] 　clinical t rials ; statistics ,medical ;benchmarking
[作者简介] 　陆　健,硕士,副教授.
    统计分析是药物临床试验的一个重要环节,分析的结果直接影响对药物的疗效和安全性的判断。随着人们对整个药物临床试验的认识不断深入,统计分析的作用也越来越受到人们的重视。但是,目前药物临床试验的统计分析还存在一些缺陷,无法全面揭示药物的作用。为此,世界各国都制定了关于药物临床试验统计分析规范化操作的指导原则[1～7 ] ,我国也制定了相应的《化学药物和生物制品临床试验的生物统计学技术指导原则》[8],用于保证统计分析结果能够真实可靠地反映药物的性能。然而这些法规性文件只是提供了原则,对于如何贯彻实施,并且落实到具体可行的操作方法,值得进一步探讨。
1 　传统临床试验统计分析存在的问题
1. 1 　重疗效轻安全　许多申办者和临床研究者关注的是药物在治疗方面的作用,往往忽视了药物产生的不良反应。因而,统计分析的结果偏重于对疗效的分析,尤其重视试验药物的疗效。对于药物安全性评价不够全面,而且分析的重点放在试验组和对照组的总体比较上,忽视了受试者个体的情况。
1. 2 　统计方法简单　在统计人员的作用没有被充分认识的时候,许多临床试验的统计分析都是有临床研究者或申办者完成,这些非统计专业人员对统计方法的认识非常有限, t 检验和χ2 检验是被运用最多的分析方法,方差分析偶尔被采用,而协方差分析、分层分析、log2rank 检验等方法就更少被运用了。这样以来,许多信息就无法被揭示,降低了检验的效率,无形中造成了不必要的浪费。
1. 3 　统计报告内容较少　由于研究者将分析重点放在主要疗效指标上,采用的方法又较简单,因而完成的统计报告内容不够详实。其中,受试者完成情况、人口学资料和疗效指标基线的分析往往缺失,次要疗效和安全性指标分析不够透彻,这都会影响人们对试验药物的全面了解。
    要解决上述这些问题,关键在于制定具有法规性的指导原则,有完善的标准化操作规范( standard operation procedure ,SOP) 作为保证,在统计分析的各个环节上加以控制,才能保证药物临床试验统计分析的质量。药物临床试验统计分析工作的规范化操作可分从药物临床试验统计分析的前期准备、统计分析方法和统计分析报告三个方面加以考虑。
2 　药物临床试验统计分析的前期准备
2. 1 　制定统计分析计划( statistical analysis plan ,SAP) 　统计分析计划意在全面而详细地陈述临床试验数据的分析方法和表达方式,以及对统计分析结果的解释[ 1 ,2 ,7～10 ] 。统计分析计划中还应指出统计分析采用的统计软件及版本号。统计分析计划可以包含在方案的正文中,也可在方案中仅作简要介绍,而在附录中细述。这个计划可以加以扩充,以便给出更详细的分析内容,甚至详细到列出统计报告中将包含的表格和图形的模板。在对试验资料进行盲态审查后,可对统计分析计划进行再检查和必要
的修订,但是必须在随机分组编码解盲之前完成。
2. 2 　统计分析集的确定　用于统计的分析集需在统计分析前明确定义,并在盲态审核时确认每位受试者所属的分析集。针对疗效评价的分析集可分为全分析集和符合方案集,用于药物安全性评价的分析集则称为安全性分析集。
2. 2. 1 　全分析集(f ull analysis set , FAS) 　根据意向性分析(intention to t reat , ITT) 的基本原则,统计分析应包括所有随机化的受试者。即需要完整地随访所有随机化对象的研究结果,但实际操作中往往难以达到。因此,常采用全分析集进行分析。全分析集是指尽可能接近符合意向性分析原则的理想的受试者集。该数据集是从所有随机化的受试者中,以最少的和合理的方法剔除受试者后得出的[ 6～8 ] 。受试者被剔除主要有以下两种情况: (1) 没有用过一次药的病例; (2) 随机化后没有任何数据集的病例。有些受试者是在接受处理的过程中出现了因其他原因造成失访,结果使某次随访后的数据缺失了,这些受试者应该保留在“全分析集”中。因为这些受试者在失访前的数据还是很有价值的。如果这些受试者被剔除,这可能严重削弱信息的真实性。通过全分析集分析获得的结果是比较保守的,在许多情况下它对治疗效果作出的估计更能反映药品上市后实践中的情况。
    在实际工作中,通常是将随机化后接受过至少一次治疗,并且有一次疗效指标记录(除基线时的记录外) 的病例纳入全分析集。
2. 2. 2 　符合方案集(per protocol set , PPS) 　进入“符合方案集”的病例被称为“可评价病例”或“有效病例”[6～8 ] 。它是全分析集的一个子集,是指将未完成的和违反方案的病例排除在外的受试者所组成的分析集。应用“符合方案集”比较符合临床试验设计方案的基础科学模型,能最大化地显示新方法的疗效。因为能坚持完成整个临床试验的受试者往往对疗效比较有信心,而且没有受到其他因素的干扰,能坚持完成整个试验。但是,其疗效判断与实际应用的情况还是有所出入。
    实际工作中,通常将依从性好、完成方案中规定的治疗、疗效指标无缺失、试验期间未服禁用药物、完成病例报告表(case report form ,CRF) 的病例纳入该分析集中。另外,有些受试者虽然在试验前的条件超出了入组标准,或试验中有一些违反方案的
情况出现,如年龄超出1～2 岁等,只要研究者认为对试验结果没有重大影响,还是不要排除在“符合方案集”之外。
2. 2. 3 　安全性分析集( safety set , SS) 　安全性分析集是用于分析药物安全方面的分析集[3 ] 。与全分析集和符合方案集的定义范围不同的是,安全性分析集通过安全性指标判断受试者能否被选中。药物安全性评价的常用指标为生命体征、实验室检查、心电图检查和不良事件发生情况等。实际工作中,通常将所有随机化后至少接受一次治疗、有一次任何一个安全性评价指标记录的受试者纳入而组成的分析集。
2. 3 　确定主要和次要疗效指标　在统计分析前,应清楚地确定本次临床试验的主要和次要疗效指标。一般将客观的、经仪器测量的指标作为主要疗效指标,而主观性较强、不稳定的指标作为次要疗效指标。如果可能,应确定惟一的主要疗效指标,不成的话,可定义一种由多变量组合而成的综合指标作为主要疗效指标[1 ,2 ] 。对试验药物主要疗效指标进行有效性评价时,分析内容应比次要疗效指标更加详细,宜同时用全分析集和符合方案集进行统计分析。而对于次要疗效指标分析则通常采用全分析集。
2. 4 　缺失值及离群值　缺失值是临床试验中一个潜在的偏倚来源。因此,病例报告表中原则上不应有缺失值,尤其是重要指标(如主要的疗效指标和安全性指标) 必须填写清楚,必须尽一切努力完成试验方案中所有有关资料的收集和管理[ 1 ,2 ,8 ] 。然而,事实上,任何试验几乎都无可避免地总有一些指标缺失。对病例报告表中的基本数据,如性别、出生日期、入组日期和各种观察日期等不得缺失。试验中观察的阴性结果、测得的结果为零和未能测出者,均应有相应的符号表示,不能空缺,以便与缺失值的表达方式相区分。一个试验中,如果处理缺失值的方法是敏感的,而且那些方法在方案中已预先定义的,可以认为处理后的数值是有效的。如因受试者中途退出试验造成的数据缺失,则可采用结转的方法对其后时间点的数据进行填充。结转( last observa2 tion carried forward ,LOCF) 是对临床试验中有效性指标缺失值的一种估计方法,即采用缺失前最接近的一次观察到的数据来代替缺失值。

    应当采用类似的方法探索离群值的影响。统计学上对离群值的定义在某种程度上讲是主观确定的。因此,离群值问题的处理,应当从医学和统计学专业两方面去判断,尤其应当从医学专业知识判断,才是更加可信的。离群值的处理应在盲态检查时进行,任何设定的对离群值处理的步骤应当不会对试验组和对照组有偏向。
2. 5 　数据变换　分析之前对关键变量是否要进行变换,最好根据以前的研究中类似资料的性质,在试验设计时即做出决定。拟采用的变换(如对数、平方根、排序编秩号等) 及其依据需在试验方案中说明,特别是对主要变量,数据变换是为了确保资料满足统计分析方法所基于的假设,变换方法的选择原则应是公认常用的、在一般的教科书上均能找到,一些特定变量的常用变换方法已在某些特定的临床领域得到成功地应用。对导出变量的解释需小心,如从基线的改变量、从基线改变的百分数、重复测量“曲线下的面积”或两个不同变量之比值,在临床解释上需仔细考虑,所选新变量导出方法需在试验方案说明其正确性。
3 　统计分析方法
    临床试验中数据分析所采用的统计分析方法应是国内外公认的,统计分析应建立在正确、完整的数据基础上,采用的统计模型应根据研究目的、试验方案和观察指标选择而确定。
3. 1 　描述性统计分析　一般多用于人口学资料、基线资料、疗效指标和安全性资料,包括对主要指标和次要指标的统计描述。根据资料的类型,可分为定量指标和分类指标,定量指标的统计描述通常采用均数、标准差、中位数、四分位数间距、极差、可信区间等,分类资料的描述通常计算各类别的例数以及在整体中的构成比[9 ,10 ] 。
3. 2 　参数估计、可信区间和假设检验　参数估计、可信区间和假设检验是对主要指标及次要指标进行评价和估计的必不可少的手段。试验方案中,应当说明要检验的假设和待估计的处理效应、统计分析方法以及所涉及的统计模型。如有可能,处理效应的估计应同时给出可信区间,并说明估计方法。
    假设检验所选的统计模型应当能反映目前医学和统计学关于所分析的变量以及试验设计的知识。所有在分析中拟合的效应(例如在方差分析模型中的交互效应) 应当全面地说明。而且,如果有的话,应当对由于初步结果而进行了修改的效应集加以说明。对在协方差分析中拟合的协变量集也应作同样的考虑。在选择统计方法时应注意到主要和次要变量的统计分布。在进行选择时(例如参数还是非参数方法) 应当记住需要提供处理效应的大小及其可信区间(除了提供统计意义检验之外) 。主要变量的主要分析应当清晰地与主要或次要变量的附加分析区别开来。常用的假设检验方法包括χ2 检验或确切概率法、t 检验、方差分析等,对于需要分析分层效应,可以考虑协方差分析、CMH 检验等方法,如果分析死亡率、复发率等,还应考虑删失变量的影响,可以考虑log2rank 检验等[9 ,10 ] 。
3. 3 　协变量分析　评价药物有效性的主要指标除药物作用以外,常常还有其他因素的影响,如受试者的基线情况、不同治疗中心受试者之间差异等因素[ 11 ,12 ] ,这些因素在统计学中可作为协变量处理。在有些情况下,对协变量的校正是分析计划中不可缺少的一部分,故需在试验方案和统计分析计划中说明。
3. 4 　非劣效性/ 等效性/ 优效性检验　很多年以来,安慰剂对照的随机双盲临床试验一直被认为是药物开发中的金标准,它在确认新的试验药物的疗效优于安慰剂方面发挥着重要的作用。然而如果有现成的疗效肯定的药物,还用安慰剂进行对照试验,会面
临伦理学的质疑。随着越来越多可供应用的有效药物的出现,疗效有突破的药物越来越少,因而临床药物试验的目的有所转变,在阳性对照试验中,更多的情形是探索药物与标准药物相比疗效是否不差或相当,而并不一定是药物的疗效必须超过标准药物。由此提出了非劣效性和等效性试验( noninferiority/equivalence t rial) 。非劣效性/ 等效性试验与通常意义下的优效性试验( superiority t rial s) 在设计和统计分析上是有区别的。
    从临床上讲,一种药物的药效不比标准对照药差,到底临床上可接受的最大允许的范围是多少呢?或者说,药物比对照药最低到多大程度才能算“非劣效”呢? 类似地,药物和对照药的疗效相比,最低不能低于多少以及最高不能超过多少才可认为是“等效”呢? 这就涉及到临床非劣效性/ 等效性/ 优效性界值的问题。为叙述方便,统一用δ表示界值,并以-δ表示劣侧界值,以δ表示优侧界值。显然,非劣效性试验仅用-δ一个界值,等效性试验要用- δ和δ两个界值,优效性试验仅用δ一个界值[13～15 ] 。非劣效性/ 等效性/ 优效性试验既可以通过假设检验来验证,也可以通过可信区间来证明。
3. 5 　安全性指标分析　在所有的临床试验中,安全性评价是非常重要的一个方面[1 ,2 ,7～10 ] 。在试验的早期,这一评价主要是探索性的,且只对毒性明显的表现敏感。而在后期,药物的安全性情况由较大样本来更加全面地了解。药物的安全性评价是通过多个指标进行分析,不同的指标分析的内容不尽相同。其中,生命体征指标、实验室检查、心电图检查等指标的分析,主要考察受试者前后指标的变化情况。而不良事件的分析,不仅要分析试验组和对照组不良事件、重要不良事件、严重不良事件及不良反应发生率的情况,还包括受试者出现的所有不良事件的类型、发生时间、严重程度、处理措施、持续的时间、转归以及药物剂量与试验用药物的关系等详细情况。
4 　统计分析报告
    统计报告的目的在于提供药物临床试验统计分析的详细结果和对这些结果的统计解释。同时也应说明分析时所采用的统计学方法[ 1 ,2 ,4 ,7～10 ] 。统计学专业人员写出的统计分析报告是提供给主要研究者作为撰写临床试验总结报告的主要素材。统计分析报告的内容包括以下几部分。
4. 1 　对整个临床试验研究设计的简要描述　包括:临床试验的目的、研究设计类型、样本例数的确定、随机化方法、盲法种类、盲态审核过程与结果,同时指出研究中主要指标和次要指标的定义、疗效判断的标准、统计分析集的规定、以及在资料整理过程中对缺失值和离群值的处理、分组情况等内容。
4. 2 　统计分析方法的描述　对病例分布情况、基线可比性分析、主要疗效指标分析、次要疗效指标分析、安全性分析、合并用药情况分析等各个部分涉及的统计描述和统计推断的方法都要进行详细而完整的描述,包括不同类型统计描述的内容、选用的统计
模型、检验水准的规定,以及进行假设检验和建立可信区间的统计学方法的选择及其理由。如果统计分析过程中进行了数据变换,应同时提供数据变换的理由和依据。还应提供所选用的统计分析软件,需注明统计软件全名及版本。由于某些临床试验会有两次揭盲,所以用于总结会上讨论的统计分析报告无法注明试验组和对照组,因此还不能直接指出试验组和对照组在统计分析报告中的代码,只有当二次揭盲完成后,在最终的统计分析报告中才能注明。
    以上两个部分的内容都应该和统计分析计划中的内容对应,如有改动,应和改动后的内容相符,这两部分内容可以文字形式保存下来,放在统计分析报告的最前面。
4. 3 　被研究人群情况　包括随机化的受试者数、每次访视都有数据记录的患者数、退出或中途撤出者的受试者数、中止试验的理由和时间、进入分析数据集的情况、对治疗的依从性、分析时可资利用的受试者数、进入不同数据集的受试者数等情况。多中心临床试验还应列出每个中心各自的情况。
4. 4 　基线可比性分析　主要是试验组和对照组受试者入选时的基线特征描述及统计检验结果,指标包括人口学资料、症状、体征、病情严重程度、病程、既往病史、生命体征、体格检查、主要次要疗效指标情况等。当基线指标在试验组和对照组之间的差异有统计学意义时,需考虑该差异有无实际临床意义,如果该指标对疗效指标可能会有影响,在分析疗效指标时,应考虑将该指标作为协变量进行分析。
4. 5 　疗效分析　包括各组病例的各类观察指标(主要指标、次要指标等) 的统计描述和假设检验结果,应给出每个观察时间点的统计描述和检验的结果,列出假设检验中的检验统计量、P 值。
4. 6 　安全性分析　主要以统计描述为主,包括用药情况(用药持续时间、剂量、药物浓度) 、不良事件发生率及不良事件的具体描述;实验室检测结果在试验前后的变化情况;发生异常改变及其与试验用药品的关系。
    以上结果应尽可能采用统计表、统计图表示。对于统计图表,应有表(图) 序号、标题,以便在正文中被引用。分析的指标要给出测量单位、等级尺度的注释和有关分组的说明。统计分析结论应引用特指的统计图表,用精确的统计学术语予以阐述。
    综上所述,药物临床试验统计分析的规范化是一种必然趋势,只有在各个环节上执行标准化操作规范,才能提高统计分析的质量,保证整个临床试验顺利完成。
[参考文献]
[1 ] 　FDA. Guideline for t he Format and Content of t he Clinical and Statistical Sections of an Application[M] . 1988 :49280.
[2 ] 　ICH E9. Statistical Principles for Clinical Trials [M] . 1998 :23234.
[3 ] 　薛禾生,曹　彩,汤旦林. 药物临床试验的原理与操作(6)2统计学处理的标准操作规程指南[J ] . 中国药物杂志,2001 ,10 :25228.
[4 ] 　薛禾生,曹　彩,汤旦林. 药物临床试验的原理与操作(6)2统计学处理的标准操作规程指南(续1) [ J ] . 中国药物杂志,2001 ,10 :2622265.
[5 ] 　薛禾生,曹　彩,汤旦林. 药物临床试验的原理与操作(6)2统计学处理的标准操作规程指南(续完) [J ] . 中国药物杂志,2001 ,10 :5002504.
[6 ] 　高晨燕,冯　毅,陈　峰, 等. 临床试验的统计学指导原则( Ⅰ)[J ] . 中国临床药理学杂志,1999 ,15 :2282235.
[7 ] 　高晨燕,冯　毅,陈　峰, 等. ICH 临床试验的统计学指导原则( Ⅱ) [J ] . 中国临床药理学杂志,1999 ,15 :3112317.
[8 ] 　国家食品药品监督管理局. 化学药物和生物制品临床试验的生物统计学技术指导原则[M] . 2005 :15220.
[9 ] 　苏炳华. 药物临床试验统计分析新进展[M] . 上海:上海科学技术文献出版社,2000 :39240.
[ 10 ] 刘玉秀,洪立基. 药物临床研究设计与统计分析[M] . 南京:南京大学出版社,1999 :932109.
[11 ] 何清波,苏炳华,姚　晨, 等. 在多中心临床试验中对中心校正后疗效的统计分析方法[J ] . 中国卫生统计,2000 ,17 :2522254.
[12 ] 刘玉秀,姚　晨,陈　峰, 等. 临床试验中评价处理效应的协变量调整问题[J ] . 中国临床药理学与治疗学,2002 ,7 :2572262.
[13 ] 柳再华,陈　汇,刘建华. 等效性研究的常用统计分析方法及其评价[J ] . 数理医药学杂志,2003 ,16 :3912393.
[14 ] 刘玉秀,姚　晨,陈　峰,等. 非劣效性/ 等效性试验中的统计学方法[J ] . 中国临床药理学杂志,2000 ,16 :4482452.
[15 ] 郑青山,孙瑞元,陈志扬. 临床两组药物等效的判断方法及其辨析[J ] . 中国临床药理学与治疗学,2002 ,7 :5592561.

药物分析实验数据处理

实验数据中各变量的关系可表示为列表式，图示式和函数式。

列表式：将实验数据制成表格。它显示了各变量间的对应关系，反映出变量之间的变化规律。它是标绘曲线的基础。图示式：将实验数据绘制成曲线。它直观地反映出变量之间的关系。在报告与论文中几乎都能看到，而且为整理成数学模型（方程式）提供了必要的函数形式。

函数式：借助于数学方法将实验数据按一定函数形式整理成方程即数学模型。
熟悉相关和回归的定义，相关系数的定义，直线回归的最小二乘法。

熟悉药品质量标准分析方法验证中各项指标的定义和考察方法。

含量测定方法的评价 (效能指标—分析品质因数)

一般常用的分析效能评价指标包括：精密度、准确度、检测限、定量限、选择性、线性与范围、重现性、耐用性等；测定法的效能指标可评价分析测定方法,也可作为建立新的测定方法的实验研究依据。

1.精密度系指用该法测定同一匀质样品的一组测量值彼此符合的程度。它们越接近就越精密。在药物分析中，常用标准(偏)差(SD或S)； 相对标准(偏)差(RSD)，也称变异系数(CV)，表示。

生物样品分析时，常用RSD表示精密度，并可细分为批内(或日内)精密度及批间(或日间)精密度。

批内精密度：是同一次测定的精密度。通常采用高、中、低三种浓度的同一样品各7-10份，每种浓度的样品按所拟定的分析方法操作，一次开机后，一一测定。计算每种浓度样品的SD值及RSD值。批内精密度也可视为日内精密度。所得RSD应争取达到5％以内，但不能超过10%。

批间精密度：是不同次测定的精密度。通常采用高、中、低三种浓度的同一样品，每种浓度配制7-10份，置冰箱冷冻。自配制样品之日开始，按所拟定的分析方法操作，每天取出一份测定，计算每种浓度样品的SD值及RSD值。批间精密度也可视为日间精密度。所得RSD应控制在15％以内。

2.准确度是指测得结果与真实值接近的程度，表示分析方法测量的正确性。

由于“真实值”无法准确知道，因此，通常采用回收率试验来表示。

制剂的含量测定时，采用在空白辅料中加入原料药对照品的方法作回收试验及计算RSD，还应作单独辅料的空白测定。每份均应自配制模拟制剂开始，要求至少测定高、中、低三个浓度，每个浓度测定三次，共提供9个数据进行评价。

回收率＝（平均测定值M -空白值B）/ 加入量A×100％

回收率的RSD一般应为2％以内。

3.检测限(LOD)是指分析方法能够从背景信号中区分出药物时，所需样品中药物的最低浓度，无需定量测定。

LOD是一种限度检验效能指标，它既反映方法与仪器的灵敏度和噪音的大小，也表明样品经处理后空白(本底)值的高低。要根据采用的方法来确定检测限。当用仪器分析方法时，可用已知浓度的样品与空白试验对照，记录测得的被测药物信号强度S与噪音(或背景信号)强度N，以能达到S／N＝2或S／N＝3时的样品最低药浓为LOD；也可通过多次空白试验，求得其背景响应的标准差，将三倍空白标准差(即3δ空或3S空)作为检测限的估计值。为使计算得到的LOD值与实际测得的LOD值一致，可应用校正系数来校正，然后依之制备相应检测限浓度的样品，反复测试来确定LOD。如用非仪器分析方法时，即通过已知浓度的样品分析来确定可检出的最低水平作为检测限。

4.定量限 (LOQ)是指在保证具有一定可靠性(一定准确度和精密度)的前提下，分析方法能够测定出的样品中药物的最低浓度。

它反映了分析方法测定低药物浓度样品时具有的可靠性。它与上述的检测限的差别在于：定量限要定量测定某一药物在样品介质中的最低浓度，且定量限规定的最低浓度应该符合一定的精密度和准确度的要求。确定定量限的方法也因所用方法不同而异。当用非仪器分析方法时，与上述检测限的确定方法相同；如用仪器分析方法时，则往往将多次空白试验测得的背景响应的标准差(即空白标准差)乘以10，作为定量限的估计值，继之，再通过分析适当数量已知接近定量限或以定量限制备的样品来验证。

5.选择性是指在样品介质中有其他组分共存时该分析方法对供试物质准确而专属的测定能力。

它与专属性的含义稍有不同。专属性是指一种方法仅对一种分析成分产生唯一信号；选择性则可对多种化学成分产生不同响应，而主要成分的响应可与其它响应区分。

因此，选择性是指该法用于复杂样品分析时相互干扰程度的量度。

在药物分析中考察一个分析方法的选择性时，应着重考虑杂质、降解产物、相关化合物以及制剂辅料等其他组分是否对被测药物的测定有干扰。一般，通过添加上述物质的样品与未曾添加的样品所得分析结果进行比较而确定。

6.线性与范围

分析方法的线性是在给定范围内获取与样品中供试物浓度成正比的试验结果的能力。换句话说，就是供试物浓度的变化与试验结果(或测得的响应信号)成线性关系。

所谓线性范围是指利用一种方法取得精密度、准确度均符合要求的试验结果，而且成线性的供试物浓度的变化范围，其最大量与最小量之间的间隔，可用mg／L ~ mg／L、 ug／ml ~ ug／ml等表示。

线性与范围的确定可用作图法(响应值Y／浓度X)或计算回归方程(Y＝a+bX)来研究建立。

测定样品时所有生物药物分析方法都必须同时作标准曲线。每次作标准曲线时，方法应与分析方法考核时完全一致。标准浓度应包括一定梯度的5-8个浓度(非线性者如免疫分析可适当增加)，每个浓度只需测定一次(免疫分析可测定两次并取均值)；标准曲线应覆盖样品可能的浓度范围，对于含量测定要求一般浓度上限为样品最高浓度的120％，下限为样品最低浓度的80％ (但应高于LOQ)；目前仍广泛采用相关系数(r)表示标准曲线的线性度、并控制r≥0.9900。对照品的LOQ必须包括在线性范围。

7.耐用性 是指利用相同的方法在各种正常实验条件下对同一样品进行分析所得结果的重现程度。

所谓各种正常实验条件，包括不同的实验室、不同的分析人员、不同的仪器、不同批号的试剂、不同的测试耗用时间、不同的分析温度、不同的测定日期等等。分析方法重现性的测定是通过在不同实验室由不同的实验者(操作和环境条件虽有差别但仍在规定的分析参数内)对同一样品的分别测试而获得的。

重现性 即是指在不同实验室中使用此种分析方法的精密度。是评价其保持不受参数微小变差影响的能力，并可作为正常使用的一个可靠性指标。

8. 与参比方法测得结果的相关程度的比较

由于生物样品中含有许多干扰测定的杂质，特别是与原型药物相似的代谢物常对药物的测定有影响。因此，除考察选择性外，有时还用参比方法对实际生物样品同时测定并进行比较。比较试验时，取若干份实际样品 (如病人服药后采取的血样)，用一个已证明有相当专属性和可靠性的方法与新建立的方法同时进行测定，以参比方法测得的药浓为横坐标(X)，以新建立方法测得的药浓为纵坐标(Y)作成散布图，并求出直线回归方程 (y＝a+bx)及相关系数 (r)。r最大值为1，表示两法完全相关(结果完全吻合)；r＝0时，表示两法完全不相关。一般要求两法的相关系数r＞0．95，而相关直线的斜率 应接近于1。

评价一种分析方法的效能，一般根据方法的使用对象区别。有以下四种情况：

A．用于原料药中主要组分或制剂中有效组分含量测定的方法：除了检测限和定量限二项指标外，对精密度、准确度、选择性、线性与范围、耐用性等均应有所要求；

B．用于原料药中杂质测定或制剂中降解产物测定的方法又可分为两种：

①用于含量测定；要求是：除检测限和精密度指标不必要求外，对准确度、选择性、线性与范围、定量限、耐用性等均应有所要求；

②用于限度检查。要求是：只对检测限、选择性和耐用性三项指标有所要求，其余均无需要求。

C．用于溶出度测定的方法及药物释放度测定的方法，只有精密度和耐用性有所要求，其余项目均不作要求。

D．用于生物样品中药物测定的方法，对精密度、准确度、检测限、选择性、可测线性范围、定量限、对生物样品的耐用性以及与参比方法测得结果的相关程度的比较等指标应有所要求。

5．4国内外临床试验数据统计的比较与发展

5．4．1 ICH关于药物临床试验数据统计的要求

    20世纪90年代以来，已4次召开人用药品注册技术要求的国际协调会议（ICH），旨在促进申报新药批准上市时必需资料的国际统一与认可。至1997年7月的ICH4会议，有关注册技术要求的一套指导原则已被发起的三方管理当局接受通过。ICH4的文件包括A：有效性（Efficacy）； B：质量（Quality）； C：安全性（Safety）三大部分。 ICH指南于临床试验中的统计学考虑旨在协调申请在欧洲、日本和美国上市的临床试验中应用的统计方法学的原则。临床研究领域中统计研究的增加与临床研究在药品审批过程中的重要作用有关。关于统计原则和方法学的内容也插入于其他ICH指南中，可在不同的文件章节中找到（表14）。

表14 ICH文件中涉及统计的有关文件

ICH文件编号 | 内容
E1A | 评价长期治疗非致命性疾病药物临床安全性的人群暴露程度
E2A | 临床安全性数据管理：快速报告的定义和标准
E2B | 临床安全性数据管理：个体病例安全性报告传送的数据组成
E2C | 临床安全性数据管理：已上市药物的定期安全性更新报告
E3 | 临床研究报告的结构和内容
E4 | 支持药品注册的剂量—反映资料
E5 | 国外临床资料可接受性的伦理学因素
E6 | 临床试验规范：联合指南
E7 | 支持特殊人群的研究：老年病学
E8 | 临床试验的总体考虑
E9 | 临床试验设计中的统计学考虑
E10 | 临床实验中对照组的选择
M1 | 用于管理目的的医学术语标准化
M3 | 进行人类临床试验用药品的非临床安全性研究

5．4．1．1ICH关于新药临床有效性评价的主要考虑
    ·GCP
    ·临床研究报告结构及内容
    ·临床试验设计的一般考虑
    ·剂量一反应研究
    ·统计学原则
    ·群体暴露
    ·种族差异
    ·老年病学
    ·对照的选择
    ·临床安全性数据管理

5．4．1 ．2ICH《临床研究报告的结构和内容》
    ICH文件中有效性部分的《关于临床研究报告的结构和内容》对临床试验的报告格式做了详细的规定。ICH文件从一个方面反映了国外在临床试验和统计要求方面的进展。从涉及统计学的内容中可以了解统计在临床试验中所起的作用和对于统计的要求。

附ICH （临床研究报告的结构和内容》体例格式

1．题目封页
2．概述
3．内容目录
4．名词缩写和定义
5．伦理学
    5．1伦理委员会（IEC）或研究评价机构（IRB）
    5．2实施本研究过程中的伦理
    5．3受试者须知和知情同意书
6．研究人员和研究管理结构
7．引言
8．研究目的
9．研究计划
    9．1研究设计和研究计划一描述
    9．2对研究设计的讨论，包括如何选择对照组
    9．3研究人群的选择
        9．3．1入选标准
        9．3．2排除标准
        9．3．3从治疗或评价中剔除受试者标准
    9．4治疗
        9．4．1治疗的给药方案
        9．4．2研究药物的描述
        9．4．3受试者分配到治疗组的方
        9．4．4研究中所用剂量选择概述
        9．4．5每个受试者的剂量选择和给药时间
        9．4．6盲法
        9．4．7进入试验前和试验期间的相伴用药
        9．4．8治疗依从性
    9．5有效性和安全性变
        9．5．1有效性和安全性变量评价及时间流程
        9．5．2测定方法的合理性
        9．5．3主要有效性变量
        9．5．4药物浓度的测定
    9．6数据的质量保证
    9．7设计书中计划的统计学方法和样本大小
        9．7．1统计和分析
        9．7．2样本大小
    9．8实施过程中研究计划或分析计划的改变
10．研究
    10．1受试者的配置
    10．2偏离方案的受试者情
11．有效性评价
    11．1所分析的数据集
    11．2人口学和其他基线特征
    11．3治疗依从性的度量
    11．4有效性结果和受试者数据列表
        11．4．1有效性分
        11．4．2统计分析
            11．4．2．1调节协方差
            11．4．2．2退出者或缺失数据处理
            11．4．2．3中期分析和数据监控
            11．4．2．4多中心研究
            11．4．2．5多重比较／多重性
            11．4．2．6受试者的有效性"子集"（subset）
            11．4．2．7证明等效性的阳性对照研究11．4．2．8亚组检查
        11．4．3受试者反应数据列表
        11．4．4药物剂量，药物浓度及与反应的关系
        11．4．5药物一药物和药物一疾病相互作用
        11．4．6按受试者列出数据
        11．4．7有效性结论
12．安全性评价
    12．1暴露程度
    12．2不良反应事件
        12．2．1不良反应事件的简述
        12．2．2不良事件总表
        12．2．3木良事件分
        12．2．4不良事件详细列表（按研究人员和治疗组）
    12．3死亡，其他严重不良事件，其他有意义的不良事件
        12．3．1死亡，其他严重不良事件，其他有意义的不良事件列表
            12．3．1．1死亡
            12．3．1．2其他严重不良事件
            12．3．1．3其他有意义的不良事件
        12．3．2死亡，其他严重不良事件，其他有意义的不良事件的描述
        12．3．3死亡，其他严重不良事件，其他有意义的不良事件的分析和讨论
    12．4临床实验室评价
        12．4．1按受试者列出实验室测定值和异常的实验室值
        12．4．2实验室参数评价
            12．4．2．1试验中不同事件的实验室测定值
            12．4．2．2（各治疗组）个体受试者的实验室值变化
            12．4．2．3有临床意义的异常值的受试者
    12．5生命指征，体检发现和其他有关安全性的观察
    12．6安全性结论
13．讨论和结论
14．在前面没有列人的有关图、表
    14．1人口学数据
    14．2有效性数据
    14．3安全性数据（摘要）
        14．3．1不良事
        14．3．2死亡，其他严重木良事件，其他有意义的不良事件列表
        14．3．3死亡，其他严重不良事件，其他有意义的不良事件的描述
        14．3．4异常实验室测定值（每个受试者）
15．参考文献
16．附件
    16．1研究资料
        16．1．1试验方案和试验方案修改
        16．1．2病例报告表（该试验的特殊部分）
        16．1．3 EIC或IRB的成员姓名，受试者须知和知情同意书样本
        16．l．4主要研究人员和其他重要参加者的简历或与完成该临床试验有关的培训和经验
        16．1．5主要研究人员或协调研究员或申办者方的医学代表签字
        16．1．6当试验药品不是同一批号时，列出接受各批药物的受试者名单
        16．1．7随机程序和受试者编码
        16．1．8稽查员证明书
        16．1．9统计方法文件
        16．1．10所用的实验室间的标准化程序和质量保证程
        16．1．11根据本研究发表的出版物
        16．1．12在报告中所参考的重要出版物
    16．2（受试者）数据列表
        16．2．1中途退出（受试者
        16．2．2违反试验设计（受试者）
        16．2．3从有效性分析剔除的对象
        16．2．4人口学数据
        16．2．5依从性和人变药物浓度数据（如果有）
        16．2．6个体有效性反应数据
        16．2．7木良事件列表（每个受试者）
        16．2．8根据主管部门要求，提供个体实验室测定值
    16．3病例报告表
        16．3．1死亡（受试者）的全套病例报告表；其他严重不良事件和中途退出（受试者）的不良事件报告表（AE）
        16．3．2其他病例报告表
    16．4各种（受试者）数据列表（归档列表）。

5．4．2目前临床试验中存在的问题

·申办者和/或研究者对GCP缺少了解。
·没有或没有得到知情同意书。
·试验未经伦理委员会批准或没有伦理委员会。
·缺乏临床试验统计专业人员。
·试验方案中没有试验样本量计算依据。
·临床试验药品没有发放、回收、销毁的记录。
·出现失访和中途退出者时随意增补受试者。
·不遵守试验方案。
·记录不准确或记录缺失。
·试验中修改试验方案未通知试验各方。
·缺乏临床试验质量控制机制。
·没有临床试验标准操作程序（SOP）。
·试验结束后有关文件和数据不及时归档。
·未获得药政管理部门批准即开始试验。

5．4．3结语

    为保证我国开发研制新药的安全性与有效性，确保人民安全用药，数据能获得国内外公认，实施符合GCP规范的高质量临床试验是先决条件。
    我国临床试验规范的颁布必将有力地促进我国新药发展计划，以及医药领域的国际接轨。但目前仍有许多方面的问题有待改进。缺乏训练有素的临床统计学家和质量保证体系是我国临床试验中的主要弱点。要真正实施GCP规范，最根本的问题是人员培训和严格要求。

5．3临床试验数据分析要点

5．3．1分析对象的数据集

5．3．1．1 全样本分析（Full analysis set）

    计划治疗原则（intention-to-treat）是指主要分析应当包括所有进入随机化的遵循这一原则需要对所有随机受试者完成随访得到试验结果。由于各种理由，这在实际上是难以达到的，因此，全样本分析是尽可能接近于包括所有随机受试者，在分析中保留最初的随机化对于防止偏差和提供安全的统计检验基础很重要。在许多场合，它提供的对治疗效果的估算很可能反映了以后的实际观察结果。
    从分析中剔除已随机受试者的情况不多：包括不符合重要入选标准，一次也没有用药，随机化后没有任何数据。从分析中剔除不符合入选条件受试者必须不致引起偏差：入选标准的测定是在随机化之后；违反合格标准的检测是完全客观的；所有受试者都受到同样的合格性调查；各组实行同样的入选标准，凡违反者均被排除。

5．3．1．2 遵循研究设计对象（Per Protocol Set）

    "Per Protocol"对象组，有时称之为"有效病例"、"有效样本"或"可评价受试者样本；定义为全部分析样本中较好遵循设计书的一个受试者亚组：
    ·完成预先说明的确定治疗方案暴露。
    ·得到主要变量的测定数据。
    ·没有违反包括入选标准在内的重要试验设计。
    从"有效受试者"组中剔除受试者的精确理由应当在揭盲前就充分限定并有文件记载。
    为得到"有效受试者"而排除对象的原因和其他一些违反研究设计的问题，包括对象分配错误、试验中使用了试验方案规定不能用的药物、依从性差、出组和数据缺失等，应当在不同治疗组之间对其类型、发生频率和发生时间进行评价。

5．3．1．3不同的分析（受试者）组的作用

    在验证性试验中，通常进行全样本和"有效受试者"两种分析。这样可以对两者之间的任何差别进行明白的讨论和解释。有时候可能需要计划进一步探究结论对于选择分析受试者组的敏感程度。两种分析得到基本一致的结论时，治疗结果的可信度增加。但是要记住，需要?quot;有效受试者"中排除相当数量受试者会对试验的总有效性留下疑点。
    在优越性（Superiority trial，证明新药比标准对照药物优越）试验、等效性试验或不差于（non－inferiority trial，确证新产品与对照药物相当）试验中，这两种分析有不同的作用。在优越性试验中，全样本分析用于主要的分析可以避免"有效受试者"分析对疗效的过于乐观的估算；全样本分析所包括的不依从受试者一般会缩小所估算的治疗作用。但是，在等效性或不差于试验中使用全样本分析通常是不谨慎的，对其意义应当非常仔细考虑。

5．3．2缺失值和线外值（包括异常值）

    缺失值代表临床试验中一个潜在的偏差来源。因此，在实施临床试验时应当尽最大努力符合试验方案对于数据收集和数据管理的要求。对于缺失值并没有通用的处理办法，但只要处理方法合理，特别是如果处理缺失值方法在试验方案中预先写明，则不会影响试验的有效性。当缺失值数目较大时，要考虑分析结果对于处理缺失值方法的敏感程度。线外值（包括异常值）的统计学定义在某种程度上带有随意性。除了统计学判断之外加上医学判断以鉴别一个线外值（包括异常值）是最可信的方法。同样，处理线外值（包括异常值）的程序应当在方案中列出，且不可事先就有利于某一个治疗组。

5．3．3数据的类型、显著性检验和可信限

    在临床试验中，对每个受试者可收集3种数据：所接受的治疗、对治疗的反应（Re-sponse）和进入试验时影响预后因子的基线值。接受同样治疗的受试者构成统计分疗组。对治疗的反应基本上有3类。
    ①定性反应。根据预定的评价标准将受试者分为若干类别，如高血压治疗的"有效"。"无效"；淋巴细胞瘤化疗的"完全缓解"、"部分缓解"、"无变化"。
    ②定量反应。当存在一种可靠测定方法时，受试者的治疗结果最好采用实际数值，如舒张压。但最好同时记录其基线值，以便评价治疗前后的变化量值。
    ③到某事件发生的时间。如使用避孕药受试者从开始治疗到意外妊娠的时间。

5．3．3．1数据的描述性统计

    在开始分析之前，有必要先看一下各组受试者的每个变量观察值的分布频度，以对变量有一个感性了解；从最大值和最小值也可以发现可能的错误和超范围的值；决定某些变量是否需要作某种转换；或按某种特定分布作统计分析。
    ①定性数据需要记录各治疗组的受试者总数和在每个反应类别的受试者数，然后转化为比率或百分率或直方图、圆图等表示。采用c2检验、Fisher精确检验比较所观察到的组间率的差异的程度。
    ②定量数据计算每个治疗组的平均反应（均数、几何均数）和变化程度（标准差）。以均值、标准差、直方图、累积频数分布图表示。在受试者数较小时，可以用图表显示每个受试者的确切反应。组间比较采用t检验、F检验等。
当样本值频数图呈偏态分布时，用均值描述定量反应不合适，可采用中位数、四分位数来描述数据的定量水平。组间比较可采用非参数方法。

5. 3．3．2显著性检验

    显著性检验的真正含义是应用概率理论计算如果两个治疗实际上同样有效时得到所观测到的治疗差异的概率。其目的是评价一个治疗真正优于另一个治疗的证据有多强。这种证据的强度用概率，即P值来定量。因此P值越小，治疗差异由于偶然发生的可能性越小。在实践中，人们常用P＜0．05．P＜0．01、P＜0．001表示显著性检验的结果，这些水平的选择是完全随意的，并没有数学或临床的理由。
    在解释显著性检验时要注意以下几点：一个小的P值如P＜0．05并不是一种治疗优越的绝对证明，每20个真正阴性试验会出现一个假阳性结果；P＞0．05也并不证明两治疗同样有效，差异可能实际上存在，只是现有数据不足以证明它存在。统计显著性并不等同于临床重要性，一个10万人的试验中，1％的反应率差异在5％水平是显著的，但在一个20人的试验中40％的差异在统计上也是不显著的。因此，临床的意义必须用差异的大小，即可信限来评价。
    双侧检验和单侧检验：假设治疗差异可以发生在任一方向时，为双侧检验。双侧检验的零假设为μa=μb；备择假设为μa1μb。如果在试验之前就确定治疗A不可能差于治疗B，为单侧检验。其零假设为μa=μb；备择假设为μa≥μb。此时显著性检验评价A好于B或A相当于B的证据。若结果是A比B差，便归于机遇，因为A不可能差于B。结果是单侧检验的P值为双侧检验的一半。也就是说，单侧检验比双侧检验容易拒绝零假设。采用单侧检验应该有足够的依据。如果试验设计中决定用单侧检验，在结果表示时要注意一般统计软件计算的都是双侧检验的P值。

5. 3. 3．3可信限的估算

    显著性检验只告诉我们一个治疗比另一个好的证据的强度，并没有告诉我们好多少。因此，显著性检验并不是分析的终结，还应运用统计估算方法，如可信限估算治疗改善的量。计算可信限时，应注意被分析变量的统计分布；标准误和可信限的计算方法应该写明。记住必须提供治疗效应大小的统计估算、显著性水平和可信区间。100（1－α）％可信区间，正态分布估算值可表示为{估算值+Nα/2×SE}，估算值+（N1-α/2×SE）}；差值如呈t分布时，可表示为{x1-x2-（t1-α/2×SEdiff），x1-x2+（t1-α/2×SEdiff）}等。

5．3. 4对象的基线水平的组间比较

    对治疗组的疗效评价只有当各组受试者的基线特征具有可比性时才是有效的。通常，随机化可以提供充分的可比性。但是，随机化并不能绝对保证可比性。有时候组间的基线水平可能会有差异。这种差异对治疗比较的影响应当采用其他程序消除。

5．3．5调节显著性和可信限水平

    许多情况都可能产生多重性：例如多个终点/主要变量（如血压记录卧位或坐位的收缩压和舒张压；心肌梗死预防试验中的各种原因死亡率和心肌梗死发病率），治疗的多重比较（几个治疗组间比较或试验药物的几个剂量组），及不同时间点的多次测定和中期分析等。存在多重性时，检验主要假设的次数增加，产生I类错误的机会就会变大。分析数据时可能有必要对五类错误进行控制和调节。首先，最好能避免或减少多重性的产生，如从多个主要变量中鉴别出关键的主要变量（如血压记录取卧位舒张压为主要变量；心肌梗死预防试验取死亡率为主要变量）；对反复测定则采用一个综合测量指标如"曲线下面积"。多重比较的常用统计方法有Bonferroni方法、Holm法和Hochberg方法。Bonferroni方法是一个保守的方法，对于成对比较，它调节P值以控制总的I类误差率。Hochberg方法比另两种方法更有效，它只需控制最大的P值小于显著性水平。多个终点的α调节用Bonferroni方法和Hochberg方法。

5．3．6亚组、相互作用和协变量

    除了治疗以外，主要变量常与其他影响系统相关。主要变量可能与协变量如年龄和性别有关；或在受试者亚组之间可能存在差异，如多中心试验中在不同中心接受治疗。在某些情况下，调节协变量影响或亚组效应是所计划的分析的一个必要部分。要特别注意中心的影响和主要变量的基线测量值的作用。不要在主分析中对随机化以后测定的协变量进行调节，因为这些测定可能受治疗的影响。此外，治疗效果本身也可能随亚组或协变量改变。疗效可能随年龄而下降，或在具有某一特殊预后因子的受试者中增大。这类相互作用在某些情况下是可以预见的，或具有特殊的意义（如老年病学），因此，一个亚组分析或包括相互作用项的统计模型是所计划的验证性分析的一个部分。对于定量反应变量，多元回归是最常用的统计调节方法，有时也称协方差分析。对于定性反应，可以应用多元Lgistic模型。

5．3．7评价安全性和耐受性

5．3．7．1评价范围

    一个药物的有用性总是在风险和效益之间的平衡。在所有临床试验中，安全性和耐受性评价是重要内容之一。在临床研究早期阶段，这类评价带有探索性，仅注意毒性的表达方式；在较后阶段，则是在大样本对象中更全面地确定药物的安全性和耐受性特征。后期的对照临床试验是以一种无偏倚方式揭示任何新的不良反应的重要手段，尽管此类试验的把握度有限。

5．3．7．2变量选择和数据收集

    在临床试验中，选择评价药物安全性和耐受性的方法和测定取决于一系列因素：药物不良反应的知识，药物非临床研究和早期临床试验以及重要的药效学/药代动力学特征资料，给药方案，被研究对象和研究持续时间。安全性和耐受性的主要数据通常包括临床化学和血液学的实验室测试（如WBC、SGPT），生命指征和体检（如血压、ECG），临床不良事件（疾病、体征和综合症）。发生严重不良事件和因不良事件中断治疗对于注册是特别重要的数据。
    临床试验中使用共同的不良事件编码词典特别重要。这种词典的结构提供了在3个不同的水平总结不良事件数据的可能性：系统-器官分类，标准术语（preferred term）和包括术语（included term）。通常，不良事件按标准术语分类总结，相同系统-器官分类的标准术语在数据的描述性报告中可以放在一起。现在常用的有世界卫生组织的《疾病和有关健康问题的国际统计分类》ICD－10，和美国的COSTART

5．3．7．3评价的受试者和数据报告

    安全性和耐受性评价中，所总结的受试者通常至少曾接受过一个剂量研究药物。要尽可能全面地从这些受试者中收集安全性和耐受性变量，包括不良事件的种类、严重程度、开始时间和持续时间，以及处理方法和结果。评价时要注意所有安全性和耐受性变量。所有不良事件，不管它们是否与治疗相关，都应当报告。实验室测定值的单位和正常范围应有明确定义。使用的毒性分级标度（toxicity grading scale）应当预先说明。
    通常一个特定不良事件的发生率表示为经历该事件受试者数相对于处于危险的受试者数的率。但是，根据需要，被暴露的受试者数或暴露程度（用人-年表示）可以作为分母。不管其目的是为了估算危险度还是在治疗组间进行比较，应该在方案中明确定义，这在计划长期治疗并预期会有相当比例的治疗中止或死亡时特别重要。在这种情况下，应当考虑采用生存分析（Survival Analysis），计算不良事件累积率以避免低估危
    当存在明显的症状或综合征基线噪声时，估算不良事件危险度的一个办法是采用"治疗引发"（treatment emergent）概念，只记录与治疗前基线相比时原先没有的不良事件或症状变重的不良事件。减少基线噪声的其他办法还有：不计轻度的不良事件，一个事件在重复随访中观察到才计算。不论采用何种方法，都须在方案中说明理由。

5．3．7．4安全性的统计评价

    在大多数临床试验中，安全性和耐受性结论的陈述多采用描述性统计方法，辅以有助于解释的可信区间计算。用图可表示治疗组内不良事件的类型。计算P值有时也是有用的：可以评价一个事件的差异，或是在大量安全性和耐受性变量中突出值得进一步注意的差别。计算P值对于总结实验室数据特别有用。实验室数据可进行两种分析：评价均值的定量分析和计算高于或低于某一个阈值的数目定性分析。

FDA临床研究指南《临床试验中种族数据和民族数据的收集》简介

审评四部 审评八室 赵建中审校

在2005年6月，FDA批准了BiDil用于黑人患者心力衰竭的治疗。这是FDA批准的第一个用于按种族确定的患者来治疗疾病的药物。这个药物在普通人群中开展了2项试验未能显示受益，但是提示黑人患者使用BiDil有获益。于是申办者在1,050例黑人患者中研究了这个药物，结果显示其安全有效。
2005年9月，FDA正式发布了《临床试验中种族数据和民族数据的收集》这一指南。该指南建议在美国开展的临床试验中和在外国开展的由FDA管理的临床试验中，采用标准化的方法收集和报告种族资料和民族资料。推荐的标准化方法是由FDA管理预算办公室（OMB）制定的。该指南列出了OMB对种族和民族的分类，叙述了FDA建议使用这些分类的原因。并提出了在标准化数据集中（比如研究数据表格模式）或在电子化通用技术文件（eCTD）中递交的研究数据内的种族数据和民族数据格式。
我国的法规中尚未要求申办者申报按照人口统计学亚组（年龄、性别、种族）所做的安全性数据和有效性数据总结，以及对特殊亚组是否需要调整剂量或给药间隔的分析。但是，这份指南及其提供的例证给了我们一些有益的启示。
一、人群亚组研究的意义
在美国人群不同种族亚组和不同民族亚组中早已观察到医疗产品效应的差异。这些差异也许由内在因素（比如遗传、代谢、排除）所致，也许由外在因素（比如饮食、环境暴露、社会文化问题）所致，也许由这些因素之间的相互作用所致。例如在美国，与在亚洲后裔和非洲后裔中相比，一个重要酶（CYP2D6）的水平在白人中更有可能异常底下，而这个酶可代谢属于各个治疗领域的药物，比如抗抑郁药、抗精神病药和β阻滞剂。其他研究已显示几类抗高血压（β阻滞剂和血管紧张素转化酶(ACE)抑制剂）对黑人的疗效很差。已经注意到皮肤结构和生理方面的种族差异能够影响皮肤用药和外用产品的疗效。临床试验已经显示与其他种族亚组相比，在黑人中对用来治疗丙型肝炎的干扰素-α的应答率低。
二、FDA建议用OMB分类的决定
OMB称其种族和民族分类不属于人类学分类，也不是按科学方法进行指定，而是描述社会文化结构的分类。卫生与人类服务部（HHS）决定其所属的报告统计资料的机构要采用这些标准化的分类，因为这些分类与评价各种卫生相关性数据相对应，其中包括公共卫生监督与研究。FDA认为使用当前的OMB分类和以后的各个修订版有利于比较由FDA分析的研究和由其他机构收集的数据。通过帮助FDA评价亚群之间药物效应的潜在差异，采用标准的分类收集数据能够提高患者的安全性。采用标准分类也许还有利于进行力图发现效应差异的分析。
虽然长期以来FDA一直要求递交某些临床试验受试者的种族数据和民族数据，但是以前FDA对收集和报告数据时要使用的分类没有制定过明确的建议。1998年，FDA颁布了人口统计学规则，这个规则反映出FDA和卫生团体内部在以下方面的认识越来越多(1)特定药品在人群不同亚组中的效应可能不同，(2)虽然应当尽力去发现在这些亚组之间的有效性差异和不良反应差异，但是没有始终如一地进行这样的努力。在人口统计学规则中，FDA讨论了在临床试验中收集按性别、种族、年龄和其他相关分类分成的人群亚组的数据的重要性。FDA建议在某些临床试验中申办者要请受试者确认其种族，并且如果想得到这些资料，建议申办者在收集种族数据和民族数据时应用OMB分类。
在美国和在其它国家开展的关于FDA管理的产品的临床研究收集种族数据和民族数据时，FDA建议申办者使用该指南中所概述的分类。虽然在研究或现场适合的情况下，可以收集更详细的种族数据和民族数据，但是FDA建议在将这些数据申报给FDA时，这些更详细的种族数据和民族数据要和所有临床试验受试者已经确定的OMB分类关联起来。
三、在临床试验中收集种族数据和民族数据
对于在美国开展的研究，FDA建议采用两个问题的格式，建议试验受试者自我报告种族起源和民族起源。根据当前的OMB法令，FDA对收集数据提出以下建议：
1.建议使用两个问题的格式询求种族资料和民族资料，民族问题要先于种族问题。
2.建议研究受试者尽可能地自我报告种族资料和民族资料，建议允许个体指认多个种族身份。在不能收集自我报告的指认时（比如由于患者没有能力回答时），建议从一级亲属或其他对此颇有了解的能提供资料者询求这些资料。
3.对于民族，建议至少要提供以下选择：
l 西班牙血统或拉丁美洲血统
l 不是西班牙血统也不是拉丁美洲血统
4.要是分开收集种族资料和民族资料，我们建议对种族至少要提供以下选择：
l 美国印第安人或阿拉斯加土著人
l 亚洲裔
l 黑人或非洲裔美国人
l 夏威夷土著人或其他太平洋岛人
l 白人
5.在某些情况下，就象在OMB法令15中所建议的，最好是获取更详细地种族资料和民族资料（比如白人可以代表欧洲血统、中东血统或北非血统；亚洲裔可以代表范围从印度到日本整个区域的血统）。如果收集更详细的种族特征或民族特征的目的是提高数据的一致性，建议这些特征要追溯到3和4中列出的分类（5个和2个），对种族至少要追溯到5个，对民族追溯到2个。如果最好是获得更详细的特征，那么建议使用“Health Level Seven参考信息模型结构词汇表（Health Level Seven’s15 Reference Information Model Structural Vocabulary Tables）”中的“种族和民族词汇表”。这些词汇表提供了可追溯到更详细特征的OMB特征表述和概念的ID代码集，有助于保证溯源性的一致性。如果在种族分类和民族分类的表述方面存在差距，鼓励申办者和相应的评审部门讨论种族问题或民族问题。
四、在美国以外开展的临床试验
为了有助于评价外国研究的人群数据与美国人群的相关性，建议申办者收集在美国以外开展的临床试验研究受试者的数据时，采用OMB标准化分类。但是，FDA承认推荐的这些种族和民族分类是在美国制定的，这些分类不一定适合描述其它国家的种族和民族。因此对在美国以外开展的研究，建议采用更详细的分类，为申办者充分表述种族特征和民族特征提供灵活性。如果申办者决定采用更详细的种族和民族特征表述，对分析目的而言数据能否追溯到下文所描述的推荐分类至关重要。如果最好是获得更详细的特征，那么建议使用“Health Level Seven参考信息模型结构词汇表”中的“种族和民族词汇表”。这些词汇表提供了可追溯到更详细特征的5个和2个OMB特征表述和概念的ID代码集，使用这些词汇表有助于保证溯源性的一致性。如果在种族分类和民族分类的表述方面存在差距，鼓励申办者和相应的评审部门讨论这些问题。
1.对于民族，推荐以下分类或使用可对应于下列2个分类的分类：
l 西班牙血统或拉丁美洲血统
l 不是西班牙血统也不是拉丁美洲血统
2.如果在外国开展的临床研究中单独收集种族资料，我们建议要根据情况修改分类以反映出下列分类：
l 美国印第安人或阿拉斯加土著人
l 亚洲裔
l 黑人
l 夏威夷土著人或其他太平洋岛人
l 白人
注意对在美国开展的研究和在美国以外开展的研究而言，民族分类和种族分类是一样的，除一个种族名称以外：在美国种族名称是非洲裔美国人，对在外国开展的研究而言是黑人。
五、eCTD中人口统计表的表述
对于IND、NDA、BLA和相关的器械申报资料，建议采用该指南中所描述的种族分类和民族分类，根据人口统计学规则，对所有的临床研究都递交表格式人口统计学数据。
在ICH M4E eCTD指南（2.7.4.1.3节和表2.7.4.2）中叙述了不按FDA典型申请格式递交电子化申请书时（即利用ICH文件向FDA和日本以及欧洲的主管机构递交上市申请 ——eCTD时）要表述的人口统计学数据，该指南建议按照治疗组（比如活性药物组、安慰剂组）用表格说明人口统计学特征（比如年龄、性别、种族）。该文件建议将收集具体种类的人口统计学资料作为临床试验的一部分，但是对应当如何表述这些数据，没有提出强制性规范，注意，比如，“如果在临床试验中人口统计学组的相对暴露量与总体暴露量不同，那么提供单独的表格也许是有价值的”。选择用哪种方式能最好地总结人口统计学数据，取决于要传达的数据的性质。对某些试验而言，说明一个人口统计特征在另一个人口统计中的分布情况，也许是有价值的（比如入选一组对照试验的男性和女性的年龄分布）。

有关缺失数据的考虑要点

译稿审校 高晨燕

欧洲药品评审局人用药品评价

伦敦，2001年11月15日CPMP/EWP/1776/99

专利药品委员会（CPMP）

有关缺失数据的考虑要点

注：
编写考虑要点是为了对特定治疗领域药品开发相关的部分领域提出建议。
本文件将根据这一领域内取得的进展进行修订。

有关缺失数据的考虑要点

1.前言
分析临床试验时缺失数据可能会产生偏倚。如果缺失值的数量很多，则试验结果的解释总是会出现问题。ICH E9（临床试验的统计学原理）只涉及这一问题的一部分，目前主管部门尚未制定有关这一问题的指南。
缺失数据有许多可能的来源，影响整个受试者或特定项目。缺失数据可能有许多原因（例如患者拒绝继续参加研究、治疗失败或成功、不良事件、患者搬家），其中并不都与研究治疗相关。可以出现不同程度的数据不完整，即可能只有基线测定值，或可能漏了一个或几次随访评价。即使完成了研究方案，仍可能有些数据未收集到。
缺失数据违反严格的ITT原则，即：测定所有患者的结果而不论其是否遵守方案；按照分配的治疗进行分析而不论患者实际接受的治疗如何。全分析集一般需要填补未记录的数据的值。实际上，即使是符合方案集可能也需要使用某些填补的值。这一程序可能对临床试验的最终结果有重要的影响，具体取决于缺失数据的多少和种类。
缺失值导致对是否有治疗作用以及治疗作用的大小得出有偏倚的结论，其程度受许多因素影响。其中包括缺失、治疗分配和结果之间的关系；用于对治疗作用进行量化的测定指标的类型（例如绝对与相对测量指标）。
影响数据解释发生偏倚的种类取决于研究的目的是为了显示差异还是为了证明等效性/非劣效性。
需要指出的是用于填补缺失值的策略本身也是偏倚的来源。
2.缺失值对数据分析和数据解释的影响
如果简单地从分析中排除有缺失结果的所有患者来处理缺失值，则以下问题会影响试验结果的解释。
2.1 把握度和变异
样本量和结果变异影响临床试验的把握度。样本量越大则把握度越大，并且变异越小。
由于数据不完整而减少可用于分析的有效病例可能会导致统计学把握度降低，缺失值的数量越大则把握度降低越明显。
此外，数据不完整者有极端值的可能性更大（治疗失败导致脱落、治疗效果非常好导致失访）。因此这些数据不完整者的缺失会导致变异被低估，因此人为地使治疗结果的可信区间变窄。
2.2 偏倚
偏倚是由缺失数据所导致的最重要的担心，可影响：
- 治疗作用的估计。
- 治疗组间的可比性。
- 研究样本对于目标人群的代表性。
虽然统计学把握度的降低主要与缺失值的数量相关，但估计治疗作用时偏倚的风险取决于缺失、治疗和结果之间的关系：
- 如果缺失值仅仅与治疗相关（治疗组与另一组相比观察缺失的可能性更大）而与未观察的指标的实际值不相关（较差的结果与较好结果相比缺失的可能性更大），则理论上预期缺失值不会导致偏倚。
- 相反，如果未测定的观察指标与结果的实际值相关（例如未观察到的指标较差结果所占比例更大），这会导致偏倚，即使缺失值与治疗不相关（即缺失值在各治疗组中相等）。
- 如果缺失值与治疗和未观察的结果变量二者都相关，则缺失观察会导致偏倚（例如由于效果不同，缺失值见于一个治疗组的可能性更大）。
在多数情况下，很难或不可能阐明缺失值和未观察的结果变量之间是否完全无相关性。因此最好是采用保守的方法，把缺失值当作偏倚的一个潜在来源。
3.缺失数据的处理
在临床试验的设计和实施时，应尽可能减少可能出现的缺失数据的数量。尽管做出了这些努力，一般仍可出现一定的缺失值。这些缺失观察处理的方法会明显影响研究的结论。
3.1 完整病例的分析
处理不完整的数据的一种可能的方法是忽略它们并仅对完整的数据进行分析（完整病例的分析）。第2节讨论了与这种方法相关的一些问题。考虑到这些困难，一般认为完整病例的分析不是数据分析的主要方法，尽管在某些情况下可能是恰当的。
- 在探索性研究中，特别是在药物开发的初期阶段。
- 在确证试验中，作为次要的支持性分析，证明结论的稳健性。
完整病例的分析违反意向治疗原则。更为重要的是它容易产生偏倚，因此不建议作为确证试验的主要分析。
3.2 填补缺失数据
3.2.1 填补的范围
缺失值可影响不同类型的变量，填补程序不仅应当考虑主要变量，也应当考虑次要疗效变量、次要安全性变量、基线变量和协变量。在某些情况下，后面这些变量很重要，因为从分析中排除未记录的数据可能导致偏倚和降低把握度，特别是存在混淆变量时。
3.2.2 填补缺失数据的方法
临床试验的统计学方法一般需要填补未记录到的那些数据的值。用于填补数据的技术有很多，但没有一个被认为是适合所有情况的金标准。
为处理在一个点后疗效收集中断的情况，一个被广泛使用的方法是沿用末次观测值（Last observation carried forward, LOCF）的方法。这一分析采用最后一次得到的疗效反应作为其自身的终点，不一定要遵循具体的研究时点。
如果测定值随时间的变化相对恒定，那么这一方法可能可以接受。但如果预期测定值随时间变化不恒定时，例如预期Alzheimer病患者病情会逐渐恶化，则该方法不大会被接受。在某些情况下，LOCF提供可接受的保守方法，具体取决于每个治疗组中缺失的比例和时限。例如对于抑郁，有时病情会自发性改善，如果实验组患者倾向于提前退出和更常见的由于安全性原因而退出时，这种方法可能会被认为是保守的方法。
影响LOCF方法可接受性的因素包括治疗组间在退出率和时限、各种自发性变化随时间变化的方向以及退出原因方面的差异。
如果要保守些，可以考虑用最好或最差病例填补方法，即给因负面原因（治疗失败）而脱落指定最差的结果值，而给正面脱落（治愈）指定最好的值。这些技术可用于评价疗效的下限，以证明稳健性。
填补缺失数据的另一种简单的方法是以其他来源的推导值替代未观察到的测定值。可能的来源包括同一受试者和基线特征相似的其他受试者的信息、根据经验建立的模型预测的值、历史数据等。
大多数方法通过估计中心值而忽略其不确定性，因而有使标准误减小的偏倚风险。某些根据最大似然法并有多次填补方法的技术可以避免这种风险。由于最大似然法有多次填补的方法，因此被建议用于填补缺失值。根据最大似然法的策略通过一种反复的程序（例如预期最大化算法）拟合模型。多次填补方法得出多个原始数据集的副本，通过随机生成的值取代缺失值，并作为完整的数据集对它们进行分析。
有些统计学方法对存在缺失数据不敏感。固定效应模型被建议用于各种情况，例如不同时间反复测定结果以及测定时间被看作随机变量时；这些模型可以估计总结每例患者效果的斜率。当结果测量是至事件的时间时，可以使用生存率模型，该模型考虑的是审定的观察值。但这些方法假定治疗与缺失结果之间没有相关性，而一般不能做出这种假设。
4.一般建议
遗憾的是，目前没有被普遍接受用于处理缺失数据的方法。尽管如此，在处理缺失数据时有一些原则应当予以考虑。
4.1 避免缺失数据
由于存在缺失值会带来许多大的困难，随着缺失值的数量增多，这些困难进一步加大。因此可以通过以下方法尽最大可能避免出现未观察到的结果，这极为重要：优先考虑减少这一问题的设计，强化数据收集而不论患者是否遵守方案，并鼓励在患者脱落后获取数据。
预测试验中可能出现的缺失值的数量可能会有用。有关可以接受的缺失值的最大数量没有具体的规定。它受许多因素的影响：a）结果变量的性质：当结果变量为死亡（例如心血管试验）时缺失值的发生率应当低于结果难以评价和需要患者主动参与和/或复杂的诊断方法的试验。b）临床试验持续时间：随访时间越长则出现缺失值的概率越大。c）患者遵守研究方案通常较差的疾病（例如精神疾病）中缺失值较常见。d）治疗情况（例如手术与药物治疗）。
4.2 研究设计、事先规定的意义
处理缺失值没有普遍适用的方法，不同的方法可能会得出不同的结果。因此在研究方案的统计部分事先指定选定的方法非常重要。这一部分还应当详细描述选用的方法，说明所用方法是最佳方法的依据。而且，强烈建议估计预见的和数量可以接受的缺失数据：首先因为这对样本量的计算有影响，其次因为随着缺失值的数量增加，填补方法的可靠性更加不确定。总结报告必须记录与预期的缺失值数量的各种偏差，并讨论事先指定的分析是否仍有说服力。
确保选用的方法是一种保守的方法，并且并非有利于研究的工作假设（有意的或无意的），这非常重要。例如非劣效性试验中缺失数据的处理应当避免治疗间的差异被低估。同样，优效性试验中缺失数据的处理方法应当避免高估治疗间的差异。
由于某些困难是不可预测的，因此在统计学分析计划中或在试验结束后设盲分析数据时，可能需要对处理缺失值的策略进行修改。应当记录与事先指定的计划相关的偏差及修订部分，并提供依据。此外，必须清楚地说明这些偏差和修订决定和执行的时间点与数据揭盲时间的关系。这些变化的记录方法见ICH E9。
4.3 缺失数据的分析
注意是否有提示不同治疗组之间缺失值的出现比例和时间有差异，这可能有用。还应当进行分析，以明确缺失数据是否在各种相关因素中不平衡以及有缺失数据和无缺失数据的患者基线特征是否不同。
4.4 灵敏度分析
灵敏度分析——显示缺失数据不同处理方法对研究结果影响的一套分析——将有助于为选择所用的具体方法提供依据。这些灵敏度分析可作为主要分析的补充。
进行灵敏度分析的一些简单方法为：
- 比较两种分析的结果，其中一种分析将两组中所有缺失值指定为最好的结果，另一种分析将两组中所有缺失值指定为最差的结果。
- 比较两种分析的结果，其中一种分析将对照组中所有缺失值指定为最好的结果，将实验组中所有缺失值指定为最差的结果；另一种分析正好相反。
- 比较全集分析与完整病例分析的结果。
设计的每一种灵敏度分析应当评价对所做出的填补数据的具体假设的结果有何影响。灵敏度分析应当在方案和/或统计学分析计划中事先计划和描述，如果有什么更改，都应当在研究报告中记录并说明理由。
如果灵敏度分析的结果一致，并且对治疗作用的估计相似，这可以在一定程度上确保缺失信息对总的研究结论影响不大或没有影响。在这种情况下，结果的稳健性显而易见，一般认为缺失值不会造成严重的问题。相反，如果灵敏度分析得出不一致的结果，应当讨论其对试验结论的影响。某些情况下，当缺失数据可能被认为会产生顾虑时，试验的可靠性会受到影响。
4.5 总结报告
在统计学方法部分应当详细描述事先指定的用于处理缺失数据的方法及对这一计划所作的修订。
临床报告中应当讨论疗效和安全性评价中缺失值的数量、时间、类型和可能的意义。应当列出并标明填补的值。
如前文所述，灵敏度分析可以说明研究结论的稳健性。

临床试验中中心效应的评价及处理方法

摘要 探讨多中心临床试验中，中心效应的评价与处理方法，采用Breslow-Day检验对有效率的中心间差异进行评价，采用CMH方法对组间有效率及疗效等级进行分析，采用logistic回归方法对中心效应及有效率或疗效等级同时进行评价。结果提示，Breslow-Day检验只能对有效率的中心间差异进行评价，而不能对疗效等级的中心差异进行评价，CMH方法不能同时考虑其它协变量的影响。
关键词 多中心临床试验；中心效应；Breslow-Day检验；CMH检验；logistic回归；有序结果的logistic回归

中图分类号：R51
文献标识码：A
文章编号：1009-2501(2004)09-1073-04

我国药品注册管理办法中规定，新药的II、III期临床试验必须是多中心的。多中心临床试验可以在较短的时间内招募到足够多的病例数，同时，来自多中心的病例比来自单中心的病例更具有代表性，可以使所得结论的应用面更广泛。但由于各中心的试验条件不完全相同，所得结论也不尽相同。因此，在评价疗效时，必须考虑中心间效应的差别。当中心间差距较大时，如果直接合并各中心资料，可能会对总的结论有一定影响。这里涉及到两个问题，其一是评价中心效应是否存在，其二是如何扣除中心效应的影响对疗效进行比较。目前，评价有效率的中心间差别，常用Breslow-Day检验；而消除中心间的差异对疗效的影响，常采用CMH（Cochran-Mental-Haenszel）方法。本文简单介绍有效率的中心间差别的Breslow-Day检验，以及扣除中心效应的CMH方法；并进一步讨论logistic回归模型在对中心效应进行评价和修正中的应用。

1 实例
在一项5中心的II期临床试验中，每个中心48例，试验组和安慰剂组各24例。试验结果如下（ITT集）。试评价各中心间是否存在差异，并对该资料进行分析（表1）。

表1 5个中心有效率和疗效的比较

中心 | 组别 | 无效 |  | 有效 |  | 有效率（%） | 合计
 |  | 无效 | 进步 | 显效 | 近愈
1 | 治疗组 | 1 | 4 | 9 | 10 | 79.17 | 24
 | 安慰剂组 | 15 | 6 | 2 | 1 | 12.50 | 24
2 | 治疗组 | 2 | 5 | 7 | 11 | 75.00 | 24
 | 安慰剂组 | 12 | 8 | 1 | 3 | 16.67 | 24
3 | 治疗组 | 2 | 4 | 6 | 12 | 75.00 | 24
 | 安慰剂组 | 14 | 7 | 3 | 0 | 12.50 | 24
4 | 治疗组 | 2 | 5 | 6 | 11 | 70.83 | 24
 | 安慰剂组 | 10 | 12 | 2 | 0 | 8.33 | 24
5 | 治疗组 | 3 | 5 | 6 | 10 | 66.67 | 24
 | 安慰剂组 | 8 | 11 | 4 | 1 | 20.83 | 24

2 CMH方法
2.1 有效率评价 在评价有效率时，结果变量为二分类的，此时可以用Breslow-Day检验对各中心有效率的齐同性（homogeneity）进行检验。该统计量近似服从自由度（degree of freedom,DF）为“中心数-1”的X2分布，计算可以借助于SAS统计分析软件。
本例Breslow-Day检验：X2=2.1743,DF=4,P=0.7037。说明各中心间差异无统计学意义。记每个四格表的4个频数分别为a，b，c，d，合计用n表示，用下标j表示第j个中心，则：第j中心的a对应的理论频数及方差为：

Mj=[(aj+bj)(aj+cj)]/nj
Vj=[(aj+bj)(cj+dj)(aj+cj)(bj+dj)]/nj2(nj-1)
则扣除中心效应后的两组有效率比较的CMH X2为（Cochran-Mantel-Haenszel Statistics）：
X2CMH=[(∑aj-∑mj)2]/ ∑vj

该统计量近似服从自由度为1的X2分布。
本例，CMH检验的X2=83.7494,DF=1,P<0.001。从而，可以认为，扣除中心效应后，试验组和对照组的有效率差别有统计学意义。试验组的有效率高于安慰剂对照组。
2.2 疗效等级的评价 在评价疗效等级时，结果变量为有序多分类的，不能用Breslow-Day检验对中心间的疗效等级是否存在差异进行评价。但可以用CMH方法扣除中心间的差异（不管是否真的有差异），对两组的疗效等级进行比较。
此时，CMH X2的计算与上不同，但仍服从自由度为1的X2分布。本例CMH X2=89.3660,P<0.0001。这表示扣除中心间差异后，仍可认为试验组和对照组的疗效等级差异有统计学意义。

3 Logistic回归对有效率的评价
Breslow-Day检验只能对二分类变量的中心间差异进行分析，而对多分类以及有序多分类变量无能为力，且CMH方法只能评价扣除中心间差异后，组间是否存在差异。即上述方法对评价中心间是否有差异，与扣除中心差异后两组间比较是分别完成的。而logistic回归可以对两种分析同时进行。以无效（Y=0）和有效（Y=1）作为因变量，此时，因变量为0-1变量（二分类变量），以组别treat和中心center作为自变量，进行logistic回归。其中，不同中心用哑变量表示（表2）。

表2 5个中心的哑变量(dummy variables)表示

Center | Cnt1 | Cnt2 | Cnt3 | Cnt4 | Cnt5
1 | 1 | 0 | 0 | 0 | 0
2 | 0 | 1 | 0 | 0 | 0
3 | 0 | 0 | 1 | 0 | 0
4 | 0 | 0 | 0 | 1 | 0
5 | 0 | 0 | 0 | 0 | 1

分别建立包含中心效应和不包含中心效应的logistic回归，比较两者的对数似然函数值（log likelihood ratio），从而判断是否存在中心效应。
不包含中心效应的logistic回归方程：logitP=a+Btreat
包含中心效应的logistic回归方程：logitp=a+Btreat+B1cnt1+B2cnt2+B3cnt3+B4cnt4;
用4个变量cnt1~cnt4表示5个中心。
用SAS建立回归方程，并作比较（表3）。

表3 扣除中心效应有效率比较的logistic回归

 | 包含中心效应的logistic回归 |  |  |  | 不包含中心效应的logistic回归
 | 系数 | 标准误 | Wald X2 | P | 系数 | 标准误 | Wald X2 | P
参数项 | -1.0164 | 0.2071 | 24.0733 | <0.0001 | -1.0116 | 0.2064 | 24.0143 | <0.0001
Treat | 2.8252 | 0.3350 | 71.1290 | <0.0001 | 2.8131 | 0.3334 | 71.2003 | <0.0001
Cnt1 | -0.1318 | 0.3252 | 0.1643 | 0.6852 |  |  |  |
Cnt2 | -0.1318 | 0.3252 | 0.1643 | 0.6852 |  |  |  |
Cnt3 | 0.0001 | 0.3247 | 0.0000 | 0.9997 |  |  |  |
Cnt4 | 0.2633 | 0.3253 | 0.6555 | 0.4181 |  |  |  |
对数似然函数值 -118.153 |  |  |  |  | -118.547
中心效应的似然比检验 X2= -2×(118.153-118.547)=0.789,df=4,P=0.9399

结果表明，4个中心的参数均无统计学意义，通过对比包含与不包含中心参数的模型的对数似然函数值，得X2=0.789,DF=4,P=0.939，故可以认为中心间差异无统计学意义。在扣除了中心间的差异后，两个组有效率之间的差异有统计学意义（Wald X2=71.1290,P<0.0001）。需要注意的是，这里的4个中心cnt1~cnt4参数的假设检验，表示1-4中心分别与第5中心相比较。1-4中心间差异是否有统计学意义，可以通过比较各自的系数之间的差异即中心效应的检验不是根据4个中心参数的假设检验结果，而是用包含中心效应的模型与不包含中心效应的模型两者的似然函数进行似然比检验。

4 累积优势的logistic回归对疗效等级的评价
有时，结果变量是等级变量，即为有序多分类的（ordinal response），例如无效、进步、显效、近愈。此时，不能用传统的logistic回归进行分析，而应建立有序结果的累积优势logistic回归（ordinal logistic regression）。
设结果变量Y为k个等级的有序变量，k个等级分别用1，2，.....，k表示。有序分类结果的logistic回归定义为： 该模型称为累积优势模型（cumulative odds model），该模型有(k-1)+p个参数，aj和Bi为待估参数（ j=1,2,...k-1,i=1,2,...,p）。aj(j=1,2,...,k-1)，为k-1个常数项；Bi为回归系数。当k=2时，累积优势模型就退化为普通的二类结果的logistic模型。也就是说，有序结果的累积优势logistic, 回归是普通的logistic, 回归的一个推广。其分析思路相同（表4）。

表4 扣除中心效应的疗效等级比较的累积优势logistic回归

 | 包含中心效应的logistic回归 |  |  |  | 不包含中心效应的logistic回归
 | 系数 | 标准误 | Wald X2 | P | 系数 | 标准误 | Wald X2 | P
常数项1 | -1.3389 | 0.1736 | 259.4850 | <0.0001 | -1.3346 | 0.1732 | 59.4010 | <0.0001
常数项2 | 0.3397 | 0.1559 | 4.7474 | 0.0293 | 0.3379 | 0.1556 | 4.7165 | 0.0299
常数项3 | 1.5683 | 0.1802 | 75.7592 | <0.0001 | 1.5662 | 0.1798 | 75.8729 | <0.0001
Treat | -1.3487 | 0.1461 | 85.2308 | <0.0001 | -1.3416 | 0.1458 | 84.7036 | <0.0001
Cnt1 | 0.1805 | 0.2425 | 0.5537 | 0.4568 |  |  |  |
Cnt2 | -0.0559 | 0.2417 | 0.0535 | 0.8171 |  |  |  |
Cnt3 | 0.0837 | 0.2420 | 0.1196 | 0.7295 |  |  |  |
Cnt4 | -0.0409 | 0.2417 | 0.0287 | 0.8655 |  |  |  |
对数似然函数值 -277.938 |  |  |  |  | -278.433
中心效应的似然比检验 X2=0.991,df=4,P=0.9112
中心效应的比较方法同样采用似然比检验。结论为：中心间差异无统计学意义，X2=0.991，P=0.9112。扣除中心间差异后，试验组和对照组的疗效等级存在差异。

5 讨论
多中心临床试验是由一个研究者负责，在不同试验中心按同一试验方案，同时、平行进行的一种联合临床试验。本人认为，对多中心临床试验必须进行中心间一致性的评价，并且，对主要疗效指标的比较与评价必须在扣除中心效应（无论是否有统计学意义）的基础上进行。各分中心的资料因样本含量较少，宜进行描述性分析，而不必进行统计学的参数估计和假设检验，单独发表各分中心的结果是不妥当的。
另一种分析和处理中心效应的方法是meta分析（meta analysis）。该方法实际上是一个加权平均（weighted verage），对各中心的样本含量、观察指标的方差等进行加权，样本含量多的中心权重大，而方差大的中心权重小。
Logistic 回归用于处理和分析中心效应的另一个优点是，在回归模型中可以增加很多协变量（covariate）。因为，影响疗效指标的因素很多，例如，患者的年龄、病情严重程度、是否有并发症、基线（baseline）等，用CMH方法或meta分析，一次只能对一两个协变量进行校正，而用logistic回归模型，可以在分析和处理中心效应时，对其它多个因素同时进行分析，还可以分析因素间的交互作用（interaction）。因此，logistic 回归的应用是非常方便、灵活的。


临床非劣效性与等效性评价的统计学方法

以安慰剂作为对照的随机双盲临床试验一直被视为药物开发中的金标准，它在确认新的试验药物的疗效优于安慰剂方面发挥着重要的作用。然而，如果有现成的疗效肯定的药物，仍用安慰剂对照做临床试验，会面临伦理上的困难。随着愈来愈多可供应用的有效药物的出现，疗效有突破的新药愈来愈少，因而药物临床研究的目的发生了转变。在阳性对照试验中，更多的情形是探求新药与标准的有效药物相比其疗效是否不差或疗效相等(严格地说，疗效相等应该是既不比标准药差，也不比标准药好)，而并不一定要知道新药是否优于标准药，由此而提出了非劣效性/等效性试验（noninfer_iority/equivalencetrials）[1]。

非劣效性/等效性试验与通常意义下的优效性试验（superioritytrials）在设计和统计分析上是有区别的。近年来，尽管对设计和分析该类试验已给予强调，但遗憾的是，许多非劣效性/等效性临床试验的评价缺少针对性，仍仿照安慰剂对照试验的方式进行，因而导致了非劣效性/等效性试验的样本含量估计、无效假设和备选假设确定、统计学分析和结论推断等方面的不够合理，难以达到设想的目的[2]。

本文拟主要介绍有关非劣效性/等效性试验中涉及的统计学分析方面的一些具体问题，至于在设计时还必须考虑的有关对照的选定等问题可参考文献[2]及ICH文件E10：“临床试验对照的选择”[3]。

1　非劣效性/等效性界值

从临床上讲，一种新药的药效不比标准对照药差，到底临床上可接受的最大允许的范围是多少呢？或者说，新药比对照药最低到多大程度才能算“非劣效（noninferiority）”呢？类似地，新药和对照药的疗效相比，最低不能低于多少以及最高不能超过多少才可认为是“等效（equivalence)”呢？这就涉及到临床非劣效性/等效性界值（nonferiority/equivalencemargin）的问题。为叙述方便，我们统一用δ表示界值，并以-δ表示劣侧界值，以δ表示优侧界值。显然，非劣效性试验仅用-δ一个界值，而等效性试验要用-δ和δ两个界值。

δ是一个有临床意义的值，该值的选定至关重要。若δ选大了，将把药效达不到要求的药物判断为非劣效或等效而推向市场；若δ选小了，则可能会埋没一些本可推广使用的药物。这一数值不应大于安慰剂对照的优效性试验确认有效的效应差值△。一般来说，δ的决定应该由临床学家和统计学家商讨联合做出，而不是单独地依赖统计学家。注意，选定δ时一定要从临床药效角度，结合以往的试验结果，必要时进行成本效益分析等诸多方面反复论证。δ界值必须在试验的设计阶段决定并在试验方案中阐明，一旦确定，事后不得随意更改。除非发现新的δ界值比原先选定的δ界值更合理，在揭盲之前可作更正，并在修订方案中陈述理由。一旦揭盲，不得更改。

根据既往的经验[4]，对有些临床定量指标的等效界值，有学者提供了可供参考的建议标准，例如血压可取为0.67kPa（5mmHg），胆固醇可取为0.52mmol.L-1（20mg.dl-1），白细胞可取为0.5×109.L-1（500个/mm3）；当难以确定时，可酌取1/5～1/2个标准差或参比组均数的1/10～1/5。对两组率而言，有人建议δ最大不应超过对照组样本率的1/5。有作者指出，δ不能过小，否则，所需的样本含量可能会不切实际。

尽管δ值的选定并不容易，但若试验的目的就是为了确认非劣效性/等效性，人们也不得不面对这些困难并解决之。

药理试验设计与统计

例1：为了显示一种新药血管紧张素Ⅱ拮抗剂（AⅡantagonist）治疗轻中度原发性高血压的降压效果是否不差于标准药血管紧张素转换酶抑制剂（ACEinhibitor），请按照非劣效性试验的要求制定非劣效界值δ。

该试验以药物ACE作为阳性对照，试验的主要终点指标取仰卧舒张压（SDBP,单位为mmHg）。既往的许多ACE与安慰剂的对照试验显示，两组SDBP与基线相比平均舒张压下降值的差值至少达到10mmHg才能认可药物的疗效，即最小的药物效应差值△=10mmHg。基于临床和统计学的综合考虑，经讨论认为用δ=3mmHg（约为△的30％）作为非劣效性试验的界值是合理的。

2　判定非劣效性/等效性的假设检验方法

假设检验（hypothesestesting）是基于一定的检验假设进行推断的一类方法。我们平时所做的绝大多数检验假设为两组相等的零假设，其统计推断往往仅限于两者的差别有无统计学意义，若P>α，意味着统计上“不能拒绝零假设”，但并非说明零假设成立，更没有理由说两组相等，因为检验的效能（poweroftest）未知；如P≤α，虽然可“拒绝零假设”，但也只能推断两者在统计上有差别，而不能评价差别的大小。这难以满足临床实际中需要评价疗效差别的要求。为了能对非劣效性/等效性进行推断，需要建立有别于传统的检验假设[2,5,6]。为方便叙述，统一用如下符号作为组别或参数：

T=试验治疗组，也泛指相应组效应的参数（均数或率）

S=标准治疗组，即阳性对照组，也泛指相应组效应的参数（均数或率）

δ=非劣效/等效界值。非劣效性试验用-δ，等效性试验用-δ和δ

2.1检验假设的构建和检验用统计量无效假设（nullhypotheses）和备选假设（alternativehypotheses）分别用H0和Ha表示。以α作为总的检验水准。表1列举了几种不同情形下的检验假设和检验统计量计算的通用公式。

表1不同试验类型的检验假设

本表所示的检验统计量假设数据来自大样本，数据分布正常。其中d为T组样本效应值减去S组样本效应值的差值，即d=T-S，sd为d的标准误。z为检验统计量，服从标准正态分布。

2.2结论的推断

2.2.1非劣效性试验由于只进行一次单侧检验（one_sidedtest），若P≤α,则H0被拒绝，可推论T非劣效于S；若P>α，则还不能下非劣效的结论。这里的α含义是，当T比S疗效差，其效应差值实际上超过δ时，错误地下T非劣效于S结论的概率。

2.2.2等效性试验由于需要在两个方向上同时进行两次单侧检验（twoone_sidedtests），故亦需分别推断。若P1≤α/2和P2≤α/2同时成立（注意每次检验的水准只用总的检验水准α的一半），则两个无效假设均被拒绝，前者推论T不比S差，后者推论T不比S好，因此综合的推断是T和S具有等效性；若P1和P2中的任何一个大于α/2，则不可下等效的结论。这里的α含义是，当T与S的疗效差值实际超过δ（包括差-δ以下或好δ以上两种情况）时，错误地下T和S等效结论的概率。

2.2.3优效性试验有两种不同的情形。一种是严格意义上的，从统计学的角度考虑的优效性，这时所用的假设为通常的零假设，为单侧检验。目前临床试验中一般用此概念。如果能拒绝无效假设，可下统计学意义上优效的结论。当然这种优效性较弱，有时可看作是边缘优效性。

另一种是从临床意义上提出的优出一定量的优效性，姑且也用δ表示该量。此时若拒绝无效假设，可下临床优效性的结论。

3判定非劣效性/等效性的可信区间方法

可信区间方法亦可用于非劣效性/等效性的判定，该方法通过构建有关参数差别的可信区间（confidenceinterval,缩写为CI）作为评价的决策准则。CI方法在ICH的指导原则中曾予以推荐，指出：对非劣效性或等效性试验安全性与耐受性的评价，应用可信区间比用假设检验更佳[1]。一些具体的方法，可参见文献[6]。

假定总的可信度取100(1-α)％，以CL表示可信区间的下限，以CU表示可信区间的上限。

3.1非劣效性试验按单侧100(1-α)％可信度，计算出T-S可信区间的下限CL，若[CL,∞)完全在[-δ,∞)范围内，或者CL>-δ，可下非劣效性的结论。

3.2等效性试验按双侧100(1-α)％可信度，计算出T-S可信区间的下限CL和上限CU，若[CL,CU]完全在[-δ,δ]范围内，或者-δ<CL<CU<δ，可下等效性的结论。

3.3优效性试验按单侧100(1-α)％可信度，计算出T-S可信区间的下限CL。若[CL,∞)不包括0，或CL>0，可下统计学优效性的结论；若[CL,∞]完全超出(-∞,δ)范围，或者CL>δ，可下临床优效性的结论。

例2：继续上例。假使：δ=3mmHg，两组合并标准差s=8mmHg，两组样本含量均为120，取单侧α=0.05，方案规定可用两步法（见后）。主要指标结果：SDBP与基线相比平均下降值，T=14mmHg，S=12mmHg。经计算：d=14-12=2mmHg，sd=8(1/120＋1/120)1/2=1.033mmHg。

表1　不同试验类型的检验假设

试验类型 | 无效假设 | 备选假设 | 检验统计量
非劣效性试验 | H 0: T-S-δ | H 0: T-S-δ | z=(d+δ)/st
等效性试验 | H 10: T-S-δ | H 10: T-S-δ | z1=(d+δ)/st
 | H 20: T-Sδ | H 20: T-Sδ | z2=(δ-d)/st
 | H 0: T-S0 | H 0: T-S0 | z=d/St
 | H 0: T-S<δ | H 0: T-S<δ | z=(d-δ)st

临床非劣效性与等效性评价的统计学方法

第一步：非劣效性评价

单侧假设检验：z=(2＋3)/1.033=4.84>1.645(z0.95)，P<0.05

单侧95％可信区间下限：CL=2-1.645×1.033=0.301>-3

两种方法均显示，在抗高血压效果方面新药AII拮抗剂与标准药ACE抑制剂相比具有非劣效性。

第二步：优效性评价

单侧假设检验：z=2/1.033=1.936>1.645，P<0.05

单侧95％可信区间下限：CL=0.301>0结果表明，新药AII拮抗剂比标准药ACE抑制剂的抗高血压效果具有统计学意义优效性。

ICHE9指导原则中的建议[1]更保守些，若按α取0.025的标准判断，非劣效性评价的z=4.84>1.96(z0.975)，P<0.025，可下非劣效性结论。但是，因优效性评价的z=1.936<1.96，P>0.025，尚不能认为具有统计学优效性，更达不到临床意义上的优效性。

有一种情况值得注意，即求得的可信区间的下限大于-δ，但上限却比0小，管理当局比如美国的FDA可能仍然把试验药看作和标准药不等效，甚至比标准药还差，尽管非劣效性的标准已经达到了。这一额外增加的标准之严格，似乎并不是从统计学意义上考虑的。事实上，这对很高效地完成试验而出现了窄小的CI可能是不公正的。

4非劣效性/等效性试验样本含量估计及检验效能

对服从正态分布的数据（定量指标）和服从二项分布的数据（率指标）分别介绍。

4.1定量指标

4.1.1非劣效性试验按照单侧的检验水准α，要求允许的二类误差概率不超过β，在T=S的条件下，非劣效性试验每组需要的样本含量为：

n=2[(Z1-α＋z1-β)(s/δ)]2

检验效能为：

1-β=Ф[δ(2s2/n)-1/2-z1-α]

式中s为两组的合并标准差。n为每组的样本含量。Ф[x]代表标准正态分布下x左侧的概率Pr[X≤x]。

例3：上例继续。若按非劣效性设计试验，假定，α=0.05，β=0.10，将有关量：z0.95=1.645，z0.90=1.282，s=8mmHg，δ=3mmHg代入公式则可求得每组的样本含量为：n=2[(1.645＋1.282)(8/3)]2=121.8≈122

4.1.2等效性试验按照双侧的检验水准α（等同于按单侧的α/2），要求允许的二类误差概率不超过β，在T=S的条件下，等效性试验每组需要的样本含量为：

n=2[(Z1-α/2＋z1-β)(s/δ)]2

检验效能为：

1-β=2Ф[δ(2s2/n)-1/2-z1-α]-1

例4：上例继续。假定各参数不变，只是按等效性试验来进行设计,则每组需要样本含量：

n=2[(1.96＋1.282)(8/3)]2=149.5≈150

可见，等效性试验设计的每组的样本含量要比非劣效性试验增加近30例。

4.1.3优效性试验

①优于阳性标准对照组的试验：按照单侧的检验水准α，要求允许的二类误差概率不超过β，在T优于S的效应差量为ε，即T-S=ε的条件下，优效性试验每组需要的样本含量为：

n=2[(Z1-α＋z1-β)(s/ε)]2

检验效能为：

1-β=Ф[ε(2s2/n)-1/2-z1-α]

例5：上例继续。假定单侧α=0.05，β=0.10，ε=2。即按0.05的检验水准，在90％的把握度下，检出试验组比阳性对照组优2mmHg每组所需的样本含量为：

n=2[(1.645＋1.282)(8/2)]2=274.2≈274

②优于安慰剂组的试验:按照单侧的检验水准α，要求允许的二类误差概率不超过β，在T优于S有临床意义的差量为Δ时，优效性试验每组需要的样本含量为：

n=2[(Z1-α＋z1-β)(s/Δ)]2

检验效能为：

1-β=Ф[△(2s2/n)-1/2-z1-α]

例6：上例继续。假定设计为优于安慰剂的试验。单侧α=0.05，β=0.10，Δ=10。即按0.05的检验水准，在90％的把握度下，检出试验组比安慰剂组优10mmHg每组所需的样本含量为：

n=2[(1.645＋1.282)(8/10)]2=10.97≈12

由上可见，采用阳性对照的非劣效性试验、等效性试验、优效性试验所需的样本含量均比安慰剂对照试验要大。因为：z1-α<z1-α/2，ε<δ<△，所得的样本含量由少到多可依次排列为：安慰剂对照优效试验、非劣效性试验、等效性试验和阳性对照优效试验。例如，若取δ≤△/2，进行阳性对照等效性试验所需的样本含量至少是安慰剂对照优效性试验的4倍。上面的例子中δ为△的1/3，阳性对照的非劣效性试验所需的样本含量约是安慰剂对照试验的10倍，其他的情形更甚。]

4.2率指标

有关的数学符号及意义同定量指标。

4.2.1非劣效性试验按照单侧的检验水准α，要求允许的二类误差概率不超过β，在两组总体率T=S=π的条件下，非劣效性试验每组需要的样本含量为：

n=2[π(1-π)δ-2](z1-α＋z1-β)2

检验效能为：

1-β=Ф[δ{π(1-π)(2/n)}-1/2-z1-α]

例7：治疗手足癣常规推荐伊曲康唑100mg用药4周方案，考虑到该药有极高的组织亲和性，停药后可在角质层持续停留4周，这种药动学特性提示服药1周的短程疗法可能对皮肤真菌病有效。为此设计了400mg1周和100mg4周的比较试验，考察新方案的疗效是否不比常规方案差。以临床治愈率作为评价终点，假设两方案的疗效相同，根据以前的疗效及有关要求，取：T=S=π=0.80，δ=0.15，α=0.05，β=0.20。则z0.95=1.645，z0.80=0.845，每组需要的样本含量按公式计算如下：

n=2[0.80(1-0.80)0.15-2](1.645＋0.845)2=88.2≈88

4.2.2等效性试验按照双侧的检验水准α（等同于按单侧的α/2），要求允许的二类误差概率不超过β，在两组总体率T=S=π的条件下，等效性试验每组需要的样本含量为：

n=2[π(1-π)δ-2](z1-α/2＋z1-β)2

检验效能为：

1-β=2Ф[δ{π(1-π)(2/n)}-1/2-z1-α]-1

例8：上例如保持各项参数不变，只是按照等效性试验来设计，其每种方案所需的样本含量为：

n=2[0.80(1-0.80)0.15-2](1.960＋0.845)2=111.9≈112

值得提出的是，以上非劣效性／等效性试验样本含量的计算均建立在两组的真实差别为0，即在T=S的前提下，按检验水准α能检验出非劣效性／等效性的概率作为检验效能。如果试验药效实际上低于阳性对照药，但在δ以内时（这在理论上和实际中均是完全可能的），此时如仍用上述的计算公式计算样本含量，将会低估这一检验效能时所应该需要的样本含量，或者说达不到目前预定的检验效能[8]。例如[5]，按照T=S=π=0.90，δ=0.1，α=0.05，β=0.20设计的等效性试验每组需要142例，如果试验组的的真实疗效是85％而不是90％，两组差别仅为5％，小于允许的10％（δ=0.1），仍符合等效性的条件。此时如果每组用142例进行试验，则下等效结论的机会仅为25％，检验效能很小，说明样本含量不够。

当然，在实际工作中样本含量的估计还应考虑到病人的脱落等问题[9]，此不祥述。

5 讨论

传统假设检验差别无显著性(P>α)与非劣效性/等效性试验的非劣效/等效(P≤α)是两种不同的概念，前者表示现有数据因例数少、误差大或参数本身相近等原因尚不能作出两组差别有统计学意义的结论，后者表示根据临床专业上的界值标准及统计上的α水准，可作出两组非劣效或等效且有统计学意义的结论。从理论及实际分析看[10]，两组差别无统计学意义(P>α)，不一定存在非劣效性或等效性；两组差别有统计学意义(P≤α)，也可能是非劣效或等效的，因此，一般假设检验意义下的结论决不可代替非劣效性或等效性检验。

从实际的结果看，若试验用药组和标准阳性对照组样本效应值的差值小于δ时，可进行非劣效性/等效性的评价。如果T组比S组样本效应的差值比δ还大时，则无需做上述的任何检验，因为即便做了也必定得不出非劣效或等效的结论。如果T组比S组的样本效应值好的幅度比δ大时，倒是可以做一下临床意义上的优效性检验，以确认T的疗效在临床疗效上确实比S好，这在临床研究中也是具有非常重要实际意义的[7,10]。

如果开始是按照非劣效性试验来设计的，而且T样本的效应好于S样本，当非劣效性试验的无效假设被拒绝，而可以推断T比S具有非劣效性时，可进一步检验T的优效性[2]。我们可称之为两步法或步进法。Morikawa和Yoshida概括为“单侧等效性检验与单侧优效性检验组合法”[11]。尽管在实际中并不一定要求对检验水准α进行校正，但是，要想这样做，应在设计阶段考虑到，并事先在试验方案中讲明，而不是到统计分析阶段根据检验结论的提示才想到要作进一步分析。

因为我们经常用阳性对照，试验药和阳性药在临床疗效上非劣效、相当或优效时，习惯上都笼统地称为“等效”，可以批准上市。但严格意义上的等效性与之是有区别的，正如生物利用度等效性研究中的等效性一样，试验药比阳性药效应低到一定程度或高到一定程度都不能说等效[12,13]。实际上，临床等效性并不要求这么严格，因为我们最关心的是新药是否不比阳性对照药差，至于在另一个方向上的好与不好并不关心，或者说没有必要关心。因而阳性对照试验中大多数应该属于非劣效性试验。当然，即使用了等效性试验方法，对新药评审来说，也无可厚非，因为这并未降低标准，从某种程度上说还抬高了标准。

本文所用的统计推断方法和一般情况下统计推断方法应用条件相似，当不符合统计方法的应用条件时应考虑进行校正或另选其它的方法，例如，两组均数比较方差不齐时，可采用Satterthwaite校正法等进行检验[6]；两组率比较例数较少或率较接近0或1时，可采用精确概率法等。随着临床疗效非劣效性/等效性评价的不断应用，对有些统计问题，譬如意向性分析（ITT分析）和符合方案集分析（PP分析）的选用、不符合统计应用条件的处理、缺失值及异常值的处理等还需作更深入的研究和探讨，以满足实际工作的需要和要求的不断提高。

我国目前已提出新药临床等效性试验的要求[14]，但仍存在着标准偏低或不够明确的不足。例如，60对的试验例数在许多情况下检验效能不足，对临床等效界值δ并未明确指出，还有α、β的标准掌握不够一致等问题，这些均不利于新药的审评。从我国的临床试验实际看，已有进行等效性分析的实例，但往往不是从一开始就按照非劣效性/等效性试验来设计的，因而到最后统计分析时才确定的一些标准，在把握上容易出偏差。严格讲，非劣效性/等效性试验的标准（如样本含量、δ、α、β等等）都要在设计阶段确定，以后非必要时不得更改。作者认为，对临床非劣效性/等效性试验，应参照生物利用度等效性评价的指导原则，建立起临床疗效的非劣效性/等效性评价的指导性原则或标准，以使研究者有章可循。

本文介绍的主要是有关统计学方面的事项，对其他方面的问题已超出范围，但要提醒大家，非劣效性/等效性试验的所有设计、实施、分析等涉及到的申办者方、研究者方、管理当局等方面的工作程序、职责和要求等一点也不能减少。

生物等效性试验中的统计学相关问题讨论

生物等效性（bioequivalence，BE）研究是评价药品质量的重要手段。它通过对两个药物或同一药物不同剂型的药代动力学指标(如血药浓度－时间曲线下面积AUC，峰浓度Cmax和达峰时銽max等)进行等效性分析，来考察含同一药物活性成分的不同产品质量是否一致，是判断后研发产品是否可作为替代药品上市的依据。

应当说，从最初的研究设计到最后的结论的得出，统计学是等效性试验不可或缺的重要工具，但统计学结论也并一定是最终的专业结论。在此，对几个容易忽视和概念模糊的关键点进行讨论，供申报单位参考。

1、试验设计

在大多数等效性检验中，一般采用交*设计的方法，即每个研究对象轮流接受每一种处理方法，他们在两个时刻接受不同的处理。这是基于这样的理论：多数药物的清除率在个体间均存在很大变异，个体间的变异系数远远大于个体内变异系数。所以交*试验通常比平行组设计达到较高的精密度，在所作的观察次数相等时，在检测产品的差异时交*设计比平行设计更有效些

尽管在BE研究中不常用平行设计，但是仍有平行设计优于交*设计的情况。例如：(1)个体间的变异性比个体内的变异性小；(2)药物有较长的消除半衰期使得交*设计中的长的清洗阶段延长了研究时间，增加了个体失访的机会；(3)增加个体数量的花费比增加一个另外的治疗阶段要小；(4)个体频繁的血液采样不易实施。

2、样本量的估算

不同国家颁布的生物等效性研究指南中对受试者例数的要求有所差别，其中美国要求24-36例，欧盟>12例，日本为20-30例，我国为18-24例，目前尚缺乏国际的一致性标准。

生物等效性研究一般要求在5%显著性水平下检测出两个所比较的产物间20％或更大的差别的功效为80％。对于此标准，大多数药物的生物等效性试验样本量为18-24例可能足够，但样本含量除了与上述的规定有关外，还与比较的变异性（误差）有关。对于某些药物——如高变异性药物（一般认为个体变异大于30％的药物为高变异性药物），我们认为此时受试者例数不应仅满足法规的一般要求，还应满足统计学要求，或采取一些试验设计上的变通（如多剂量研究、重复测量设计或成组序贯研究等）。

3、数据对数变换的重要性

一般建议，AUC等药代动力学参数的生物等效性评价应在对数尺度下进行。因为：（1）通常情况下，AUC和Cmax呈正偏分布且方差不齐，对其作对数变换可以改善其分布的偏性，缩小方差间的差异；（2）药代动力学参数在原来测定的标度系统中分析，实验对象的效应不是加和性的，而对数转换后的数据可以用加法模型进行处理，这一点在统计检验中具有重要的意义。

所以，进行对数变换后，使得运用方差分析和双单侧t检验分析药代参数的可*性和效能更好。不过必须认识到，在生物等效性研究中，样本容量是有限的，即使采用对数变换，也不能从根本上对一组数据是否符合正态分布作出可*结论。

4、方差分析和双单侧t检验

审评实践中，发现很多申报单位对方差分析和双单侧t检验的意义和相互关系仍然模糊不清，盲目运用统计学软件导致最终得出错误结论的情况仍然很多，在此进行讨论。

方差分析和双单侧t检验是相互独立又相互关联的检验：

（1）之所以说二者相互独立，是因为二者为两种不同的检验，其检验假设和得出的结论均不一样。方差检验是差异性检验，设定的无效假设是两药无差异，检验方式为是与否，在P<0.05时认为两者差异有统计意义，但不一定不等效；P>0.05时认为两药差异无统计意义，但并不能认为两者等效。

双单侧t检验是等效性检验，设定的无效假设是两药不等效，受试药在参比药一定范围之外，在P<0.05时说明受试药没有超过规定的参比药的高限和低限，可认为两药等效。

（2）二者又相互关联。对交*设计而言，要准确地解释分析等效性的结果，非常重要的假设是不存在周期间残留效应。简单地采用一个t检验的方法是不适当的，认为这忽略了可能存在的残留效应(在生物利用度的研究中，残留效应通常是由于洗消期长度不合适所造成的)。如果存在残留效应，而在统计检验中又没有考虑进去，统计分析将是不敏感的。因此，方差分析判断两周期是否存在残留效应是进行双单侧t检验的前提条件。

其次，在生物等效性实验中，方差分析可提示误差来源，交*试验的等效性检验之标准误均是以交*试验的方差分析中误差均方为基础的。这也是方差分析对双单侧t检验的贡献。

需要指出，对方差分析得到的显著性周期效应等应有一个清醒的认识。常规的双处理、双周期交*设计的主要问题是下面的一些效应可能会纠缠不清：(1)真实的周期效应；(2)不等性残留效应；(3)处理和周期的交互作用。纯粹的周期效应是不会使生物等效性的决定发生偏差的；但不等性残留效应会使等效性的估计值发生偏差；处理与周期的交互作用会使两组间药代动力学参数之间差值的解释产生困难。如果对周期效应进行的方差分析得到显著性，其真正的原因仅从数据本身中是不能找到的。并且即使不存在上述的各种效应，如果检验是在10％的显著性水平下进行的，在100个双处理的交*设计研究中也大约有10个可能表现出显著性的周期效应。

根据这些考虑，FDA指导文件指出，在以下所述的条件下，一个体内的双处理、双周期交*生物等效性研究表现出显著的周期效应也是可以接受的：（1）它是单次给药的；（2）其中只包含了健康的正常受试者；（3）药物不是内源性物质；（4）足够的清洗期，在第二阶段中，对所有的受试者，上一个阶段中给药后产生的生物样品中没有可以测出水平的药物；（5）研究符合所有科学和统计学的标准。

5、Tmax的检验及相关问题分析

一般认为，Tmax的分布性质是未知的，有时其数据太偏离正态分布，以致即使在处理平均值时也不能接受正态假设。因此一般采用非参数方法（亦称为无分布统计）对Tmax进行检验，它可以对显著性水平做一个快速的近似估计。

Tmax检验常见错误的分析：（1）采用t检验（或F检验）的方法分析Tmax是否存在差异。这不符合Tmax参数的分布特性而可能导致统计结论错误；（2）非参数方法检验出两处理间Tmax存在显著差异而得出两药不等效的结论。这时可从以下两个方面考虑：（a）非参数方法的效能较t检验或F检验可能稍低；（b）一般的等效性检验主要还是针对AUC和Cmax的检验，对于Tmax，仅仅在药物释放快慢与临床疗效和安全性密切相关时才需要着重关注，故应当运用医学专业知识判断其在等效性检验中的权重。

6、统计学判断与专业判断

统计学差异是指该差别不大可能单纯由偶然因素导致，专业差异则指从专业角度讲该差别有意义。二者概念上的区别在于，前者与随机性(概率)有关，后者则主要与药物的具体特性相关。若专业上与统计学上均显著或均不显著，作出的结论就很明确，没有理解上的歧义。然而，专业上与统计学上结论不一致的情形也不少见，因素的变异度较大及样本含量不足，可能是使结果不一致的原因。

在此认为，统计学为专业审评提供的是一个重要工具，它只是给予专业判断一个显著/不显著（或等效/不等效）的意见；而药品审评是对药品安全、有效的综合考虑。一般情况下应当接受统计学结论，但有时二者存在显著歧义时，应当结合药品具体特性综合考虑，作出科学评价。

新药临床等效性分析方法及其评价
摘要 临床等效性检验是临床试验中评价新药疗效的一种方法，用于比较两药的疗效是否相当。它弥补了生物等效性评价的不足之处，目前已被推广使用。本文论述了临床等效性评价中等效界值确定方法、临床终点的选取、试验设计、统计分析等一些关键性问题，并分析了其研究现状。这对于临床等效性评价方法的正确应用与发展有现实意义。
关键词 生物统计学；临床等效性；等效界值；目标参数；试验设计；统计分析；评价
中图分类号：R311;R96;R969
文献标识码：A
文章编号：1009-2501(2003)02-0219-04
早期的等效性试验主要用于评价生物等效性（bioequivalence,BE），它源于美国FDA规定的专利过期药物的申请要求，因而有别于创新药物的申请。由于仿制药与专利药有相同的药理成分，在这种情况下，仍采用安慰剂对照试验，会面临伦理上的困难。这类药的申请，不需要作临床试验，只需做体内生物利用度/生物等效性试验就可以。通过测量药物动力学参数（AUC、Cmax和T1/2β），若两药参数的差值落在等效范围（-0.2uR, 0.2uR）内，则认为其生物等效。有些药物或其代谢产物在血中的浓度（含量）不易测得，或局部给药时不能充分入血，而无法测定其体内代谢情况；有些新药有着不同的使用途径或作用机理。对于这些药的评价，是BE所不能
解决的。基于等效性评价原理，80年代初开始出现了临床等效性评价的研究，进行随机对照试验，用以推断两种药物的疗效是否相当。即以一个有公认疗效的药物作阳性对照，若新药与对照药的疗效相比，不低于某一范围或不高于某一范围就认为两药是“等效”的。在临床等效性研究的项目议定书里，应明确：（1）目标参数，即临床试验的主要终点；（2）参比药物，依据疗效和安全性选定（要优于其他同类药物）；（3）等效范围，根据所选择的主要临床终点确
定。（4）统计学方法及分析步骤。
1 等效界值的确定和目标参数
1.1 等效界值的概念 由于证明两药疗效完全相等是不可能的，于是定义一个可接受区间（-Δ，Δ）。若两组均数之差落在此区间内，则可以得出等效的结论。等效性检验离不开等效标准，它关系到等效性检验的最终结果。等效界值（Δ）应该是两种药疗效差别有临床意义的最小值。
在设计阶段，Δ值的确定是一项重要的任务，生物等效性试验对目标变量（AUC）已有公认的且是唯一的等效范围，即uR±0.2uR。在临床等效性试验中，依据各种药物及其治疗指征确定一个公认的等效范围是不可取的。一般来说，Δ的选定应由统计学家和临床学家集体审慎地确定，根据各自的临床特性，即疾病的自然过程、已有药物的疗效、所选择的目标变量等综合考虑。由于安慰剂也有一定的疗效，等效界值必须将参比药的预期疗效范围与安慰剂的疗效范围区分开来。对于某些常用指标，有学者提出了等效界值的参考标准，如血压取0.67kPa，胆固醇可取为0.52mmol*L-1。
1.2 确定等效界值的常用方法 根据以往临床经验，以阳性对照降低的差值作为等效界值或以安慰剂对照试验所确认的效应值为参考：根据I期安慰剂对照试验，目标参数与基线值相比平均下降值的最小药物效应值。
例：在评价β拮抗剂治疗哮喘疗效的吸入试验中，以类固醇作为阳性对照，需要在试验前定出等效界值Δ，该试验的主要终点是PEF（最大呼吸流速），研究者收集了三方面的信息：（1）早期的拮抗剂和类固醇的安慰剂对照试验疗效，吸入β拮抗剂PEF平均改善37L*min-1，吸入类固醇PEF平均改善25L*min-1。（2）β拮抗剂的短期大剂量试验提供了PEF最大治疗效果，平均增长70L*min-1。（3）经过专家的讨论，认为差异在15L*min-1以内可以认为是不显著的。基于这些考虑，确定-15~15L* min-1为等效范围，大约是平均疗效的1/2，最大疗效的1/4。
当Δ难以确定时，取1/5~1/2 个标准差或参比均数的1/10~1/5等，两组率的等效性检验取对照组样本率的1/10左右。
1.3 目标参数 目标参数是指能反映新药疗效的临床终点，能够为临床试验目的提供可信证据，应选择易于量化、客观性强的指标，并在相关领域已有公认的准则或标准。目标参数必须在试验前确定，要有明确的定义，其数目不宜太多。临床研究中，各个疾病的反应变量在大多数情况下不止一个。例如，血压的记录为收缩压和舒张压，甲状腺功能检察通常有T3、T4和TSH，肺功能等测量指标则多达十几个乃至几十个。如果从与试验主要目的有关的多个指标中难以确定单一的目标参数时，可同时将几个临床终点设为目标参数，或将其组合起来构成一个复合变量（量表就是一种复合变量）。
2 试验设计
2.1 试验设计类型 等效性评价的临床试验要尽可能地避免来自医生、病人等各方面的偏倚，并使试验结果更具有代表性，应采用随机、双盲双模拟、平行对照、多中心试验方法。双模拟技术即为试验药与对照药各准备一种安慰剂，以达到试验组与对照组在用药的外观与给药方法上的一致。
2.2 样本含量 等效性试验的样本含量与等效界值、检验统计量、I型和II型错误的大小有关.
3 统计分析
3.1 统计分析数据的选择 意向性分析（intention-to-treat,ITT分析）：对所有经随机化分组，并至少服用一次药品的全部病例进行分析。意向性分析针对主要药效指标和不良事件进行。对未能观察到全部治疗过程的病例资料，用最后一次观察数据结果转到试验最终结果。
符合方案积分析（per-protocal population,PP分析）：所有符合试验方案、依从性好（实际服药量占应服药量75%-125%之间）的病例，对其疗效进行统计分析。
若脱落病例数较多，ITT分析结果会低估药物的实际疗效，PP分析则会夸大药物的疗效，需分别进行两种分析；若脱落病例少，则只需进行PP分析。
3.2 等效性检验方法 等效性评价最常用的统计方法为有两类：假设检验法：是检验落在规定范围的可能性，经两次单侧t检验有统计学意义（P<0.05），就认为等效，其假设检验为：
H0:uT-uR≤-Δ或uT-uR≥Δ
H1:-Δ<uT-uR<Δ
置信区间法：构建参数差别的置信区间，按双侧100（1-a）%置信度，计算出uT-uR置信区的下限CL和上限CU，若（CL，CU）完全在（-Δ，Δ）范围内或者-Δ< CL < CU <Δ，可下等效性的结论。
3.3 混杂的控制 研究变量常受处理因素以外的其他因素的影响和干扰，如受试者的年龄、性别、病情严重程度等，应控制其对疗效的影响。在多中心临床试验中，要扣除中心效应。当协变量为连续性变量时，常用方差、协方差分析；协变量为分类变量时，可用CMH方法校正。
4 临床等效性研究的评价
临床等效性研究起源于80年代初，近年来有所增多，虽然使用了此概念，在检索到的60余篇文献中，半数以上仍采用差异性检验。由于等效界值确定需经过专家反复论证，对于大多数临床指标尚未给出其大小，等效性试验所需样本量较大，阻碍了等效性评价的开展。我国目前也有文章提到了临床等效性评价方法，但从临床试验实际来看，也是进行两药疗效的差异性检验。对两药的疗效指标进行t检验、X2检验和Ridit分析，若无显著的统计学意义（P<0.05），则得出等效的结论。
随着等效性研究的进展，其试验设计日趋完善，近年来国外一些新药的审评工作已采用较规范的等效性评价方法。为了减轻病人的负担，有人提出了剂量等效性的概念，即保证相同疗效的前提下，改变用药的剂量和次数以减少药物的副作用，提高病人的依从性。
目前临床等效性评价一般采用多个疗效指标设为临床终点，在现有的几篇将多个指标设为临床终点的文章中，统计分析时对单个变量均数的组间差别分别进行单变量t检验。这种处理方法至少有三个缺点：当指标数较多时，重复进行t检验将大大增加假阳性错误；t检验结果不一致时，统计结果难以表达；不能觉察多个反应变量之间的相互关系。克服上述缺点的方法是计算多元统计量，并进行多变量等效性检验。对于多个变量检验结果不一致的问题，典型的做法是在试验设计阶段就做出决定，对各指标分别进行单变量等效性检验，多个指标中至少有几个等效就认为两药是等效的，但这一做法并不能克服另外两个缺点。虽然国外有人提出多个终点同时分析的生物等效性检验方法，但尚无临床多变量等效性分析的方法与实例。
近来有研究采用量表（如生活质量评分）得分为临床终点，这些变量的等效界值如何确定，给研究者提出了新的问题。在这些研究中，仍采用方差分析的无差异性检验。在检索到唯一的文献中采用参比药组得分的20%作为等效界值，但是这种做法存在着明显的缺点和不足。
从整体来看，临床等效性评价在方法和应用上均存在很大的可塑性，不利于新药审评的标准把握。我国医药领域等效性研究起步较晚，至今仍立足于生物等效性。1999年5月1日重新修订实施的《新药审批办法》还要求某些新药做随机对照的生物等效性试验，临床疗效的等效性问题也开始受到重视。疾病临床表现的多样性、复杂性与临床研究的深入要求提出全面、统一的评价方法，从而加强统计学在医药领域的正确应用并规范药品市场的管理。


化学药物和生物制品临床试验的生物统计学 技术指导原则
一、概述
新药经临床前研究后，其有效性和安全性的评价需要由临床试验加以确认。由于临床试验通常是根据研究的目的，通过足够数量的受试者（样本）来研究药物对疾病进程、预后等方面的作用，因此，临床试验设计必须应用统计学原理对试验相关的因素做出合理的、有效的安排，并最大限度地控制试验误差、提高试验质量以及对试验结果进行科学合理的分析，在保证试验结果科学、可信的同时，尽可能做到高效、快速、经济。因此，统计学在临床试验中有着不可缺少的重要作用。
本指导原则以临床试验的基本要求和统计学原理为重点，包含了对临床试验的总体考虑以及试验设计、试验过程和结果分析时的统计学问题，旨在为药品注册申请人和临床试验的研究者在整个临床试验中如何进行设计、实施、分析和评价提供指导，以期保证药物临床试验科学、严谨和规范。
本指导原则主要适用于临床试验的后期（确证性试验），但应尽可能用于临床试验的各个阶段。
二、整个临床试验的基本考虑
（一）探索性试验和确证性试验
药物临床试验的主要目标是寻找是否存在其风险/效益比可接受的安全有效的药物，同时也要确定可能由该药受益的特定对象、使用适应症及适宜的用法与用量。为达到以上总体目标，需要设计一系列的临床试验，而每一个临床试验都有其特定的目的，其设计、执行和拟采用的分析方法等细节均应在试验方案中予以明确。
临床试验的早期，需要进行一系列的探索性试验，这些试验也应有清晰和明确的目标。探索性试验有时需要更为灵活可变的方法进行设计并对数据进行分析，以便根据逐渐积累的结果对后期的确证性试验设计提供相应的信息。虽然探索性试验对有效性的确证有参考价值，但不能作为证明有效性的正式依据。
临床试验的后期，需要经过确证性试验为评价药物的有效性和安全性提供有力证据。确证性试验是一种事先提出假设并对其进行检验的随机对照试验，以说明所开发的药物对临床是有益的。因此，对涉及药物有效性和安全性的每一个关键性的问题都需要通过确证性试验予以充分的回答。
（二）观察指标
观察指标是指能反映临床试验中药物有效性和安全性的观察项目。统计学中常将观察指标称为变量。观察指标分为测量指标和分类指标。
观察指标必须在设计方案中有明确的定义和可靠的依据，不允许随意修改。
1、主要指标和次要指标
主要指标又称主要终点,是与试验目的有本质联系的，能确切反映药物有效性或安全性的观察指标。通常主要指标只有一个，如果存在多个主要指标时，应该在设计方案中，考虑控制Ⅰ类错误的方法。主要指标应根据试验目的选择易于量化、客观性强、重复性高，并在相关研究领域已有公认的标准。主要指标必须在临床试验前确定，并用于试验样本量的估计。
次要指标是指与试验目的相关的辅助性指标。在试验方案中，也需明确次要指标的定义，并对这些指标在解释试验结果时的作用以及相对重要性加以说明。次要指标数目也应当是有限的，并且能回答与试验目的相关的问题。
2、复合指标
当难以确定单一的主要指标时，可按预先确定的计算方法，将多个指标组合构成一个复合指标。如临床上采用的量表就是一种复合指标。复合指标被用作主要指标时，组成这个复合指标的单个指标如果有临床意义，也可以同时单独进行分析。
3、全局评价指标
全局评价指标是将客观指标和研究者对受试者疗效的总印象有机结合的综合指标，它通常是有序等级指标。用全局评价指标来评价某个治疗的总体有效性或安全性，一般都有一定的主观成份。如果必须将其定义为主要指标时，应在试验方案中有明确判断等级的依据和理由。全局评价指标中的客观指标一般应该同时单独作为主要指标进行分析。
4、替代指标
替代指标是指在直接测定临床效果不可能时，用于间接反映临床效果的观察指标。替代指标所提供的用于临床效果评价的证据的强度取决于：1）替代指标与试验目的在生物学上相关性的大小；2）在流行病学研究中替代指标对临床试验结果的预测价值；3）从临床试验中获得的药物对替代指标的影响程度与药物对临床试验结果的影响程度相一致的证据。
5、测量指标转换为分类指标
根据临床评价的需要，有时需将测量指标转换为二分类或多分类的分类指标，如：根据一个测量指标改变程度等于或超过某一数值时作为分类的定义。分类指标的定义应在试验方案中明确规定。由测量指标转换为分类指标通常会丧失部分信息，由此导致检验效能的降低应当在估计样本量时加以考虑。
（三）偏倚的控制
偏倚又称偏性，是指在设计临床试验方案、执行临床试验、分析评价临床试验结果时，有关影响因素所致的系统误差，致使疗效或安全性评价偏离真值。偏倚会干扰临床试验得出正确的结论，在临床试验的全过程中均须防范其发生。随机化和盲法是控制偏倚的重要措施。
1、随机化
随机化是使临床试验中的受试者有同等的机会被分配到试验组或对照组中，而不受研究者和/或受试者主观意愿的影响，可以使各处理组的各种影响因素（包括已知和未知的因素）分布趋于相似。随机化包括分组随机和试验顺序随机，与盲法合用，有助于避免因处理分配的可预测，在受试者的选择和分组时可能导致的偏倚。
临床试验中可采用分层、区组随机化方法。分层随机化有助于保持层内的均衡性，特别在多中心临床试验中，中心就是一个分层因素。另外为了使各层趋于均衡，避免产生混杂偏倚，按照基线资料中的重要预后因素（如病症的严重程度）等进行分层，对促使层内的均衡安排是很有价值的。区组随机化有助于减少季节、疾病流行等因素对疗效的影响。区组的大小要适当，太大易造成组间不均衡，太小则易造成同一区组内受试者分组的可猜测性。研究者及其有关人员应对区组的大小保持盲态。
当样本量、分层因素及区组大小决定后，由试验统计学专业人员在计算机上使用统计软件产生随机分配表。临床试验的随机分配表就是用文件形式写出对受试者的处理安排，即处理（或在交叉试验中的处理顺序）的序列表。随机分配表必须有可以重新产生的能力，即当产生随机数的初值、分层、区组决定后能使这组随机数重新产生。
试验用药物应根据试验统计学专业人员产生的随机分配表进行编码，以达到随机化的要求，受试者应严格按照试验用药物编号的顺序入组，不得随意变动，否则会破坏随机化效果。随机化的方法和过程应在试验方案中阐明，但使人容易猜测分组的随机化的细节（如区组长度等）不应包含在试验方案中。
2、盲法
盲法是为了控制临床试验过程中和解释结果时产生偏倚的措施之一。这些偏倚可能来自于多个方面，如由于对治疗的了解而对受试者的分组进行选择、受试者对治疗的态度、研究者对安全有效性的评价、对脱落病例的处理以及在结果分析中剔除的数据等。
根据设盲程度的不同，盲法分为双盲、单盲和非盲。如条件许可，应尽可能采用双盲试验，尤其在试验的主要变量易受主观因素干扰时。如果双盲不可行，则应优先考虑单盲试验。在某些特殊情况下，由于一些原因而无法进行盲法试验时，可考虑进行非盲的临床试验。无论是采用单盲或非盲的临床试验，均应制订相应的控制试验偏倚的措施，使已知的偏倚来源达到最小。例如，主要指标应尽可能客观，采用信封随机法入选受试者，参与疗效与安全性评价的研究者在试验过程中尽量处于盲态。采用不同设盲方法的理由，以及通过其它方法使偏倚达到最小的措施，均应在试验方案中说明。
盲法的原则应自始至终地贯彻于整个试验之中。双盲临床试验中，从随机数的产生、试验用药物的编码、受试者入组用药、试验结果的记录和评价、试验过程的监查、数据管理直至统计分析，都必须保持盲态。监查员必须自始至终保持盲态。如果发生了任何非规定情况所致的盲底泄露，并影响了该试验结果的客观性，则该试验将被视作无效。
为使双盲临床试验得以顺利实施，还必须注意以下几个问题。
安慰剂： 在双盲临床试验中，应保证所提供的安慰剂与所模拟的药物在剂型、外观、气味等方面完全一致，并不含有任何有效成份。
双模拟技术：临床试验中，当试验药和对照药外观不一致时，可为试验药和对照药各准备一种安慰剂，以达到试验组与对照组在用药的外观与给药方法上的一致。这一技术有时也会使用药计划较难实施，以至影响受试者的依从性。
胶囊技术：为达到双盲的目的，可将试验用药（包括试验药、对照药、安慰剂）分别装入外观相同的胶囊。但应首先证明药物在装入胶囊后与原剂型药物生物等效。
药物编盲与盲底保存：由不参与临床试验的人员根据已产生的随机分配表对试验用药物进行分配编码的过程称为药物编盲。随机数、产生随机数的参数及试验用药物编码统称为双盲临床试验的盲底。用于编盲的随机数产生时间应尽量接近于药物分配包装的时间，编盲过程应有相应的监督措施和详细的编盲记录，完成编盲后的盲底应一式二份密封，交临床试验负责单位和药品注册申请人分别保存。
应急信件与紧急揭盲：从医学伦理学方面考虑，双盲试验应为每一个编盲号设置一份应急信件，信件内容为该编号的受试者所分入的组别及用药情况。应急信件应密封，随相应编号的试验用药物发往各临床试验单位，由该单位负责保存，非必要时不得拆阅。在发生紧急情况或病人需要抢救必须知道该病人接受的是何种处理时，由研究人员按试验方案规定的程序拆阅。一旦被拆阅，该编号病例将中止试验，研究者应将中止原因记录在病例报告表中。所有应急信件在试验结束后随病例报告表一起收回, 以便试验结束后盲态审核。
试验方案中要对严重不良事件以及意外情况的处理作出规定，包括如何紧急揭盲、如何报告等。试验结束时应对破盲的原因、范围和时间作出分析，作为对疗效及安全性评价的参考。
揭盲规定：试验方案中，当试验组与对照组按1：1设计时，一般采用两次揭盲法。两次揭盲都由保存盲底的有关人员执行。数据文件经过盲态审核并认定可靠无误后将被锁定，进行第一次揭盲。此次揭盲只列出每个病例所属的处理组别（如A组或B组）而并不标明哪一个为试验组或对照组。第一次揭盲的结果交由试验统计学专业人员输入计算机，与数据文件进行联接后，进行统计分析。当统计分析结束后进行第二次揭盲，以明确各组所接受的治疗。

化学药物和生物制品临床试验的生物统计学 技术指导原则

三、试验设计中的基本考虑
（一）试验设计的类型
1、平行组设计
平行组设计是最常用的临床试验设计类型，可为试验药设置一个或多个对照组，试验药也可设多个剂量组。对照组可分为阳性或阴性对照。阳性对照一般采用按所选适应症的当前公认的有效药物，阴性对照一般采用安慰剂，但必须符合伦理学要求。试验药设一个或多个剂量组完全取决于试验方案。
2、交叉设计
交叉设计是按事先设计好的试验次序，在各个时期对受试者逐一实施各种处理，以比较各处理组间的差异。交叉设计是将自身比较和组间比较设计思路综合应用的一种设计方法，它可以控制个体间的差异，同时减少受试者人数。
最简单的交叉设计是2×2形式，对每个受试者安排两个试验阶段，分别接受两种试验用药物，而第一阶段接受何种试验用药物是随机确定的，第二阶段必须接受与第一阶段不同的另一种试验用药物。每个受试者需经历如下几个试验过程，即准备阶段、第一试验阶段、洗脱期和第二试验阶段。
每个试验阶段的用药对后一阶段的延滞作用称为延滞效应。采用交叉设计时应避免延滞效应，资料分析时需检测是否有延滞效应存在。因此，每个试验阶段后需安排足够长的洗脱期或有效的洗脱手段，以消除其延滞效应。
交叉设计应尽量避免受试者的失访。
3、析因设计
析因设计是通过试验用药物剂量的不同组合，对两个或多个试验用药物同时进行评价，不仅可检验每个试验用药物各剂量间的差异，而且可以检验各试验用药物间是否存在交互作用，或探索两种药物不同剂量的适当组合。
如果试验的样本量是基于检验主效应而计算的，则在估计交互作用时，检验效能将降低。
4、成组序贯设计
成组序贯设计常用于下列两种情况：（1）试验药与对照药的疗效相差较大，但病例稀少且临床观察时间较长。 （2）怀疑试验药物有较高的不良反应发生率，采用成组序贯设计可以较早终止试验。
成组序贯设计是把整个试验分成若干个连贯的分析段，每个分析段病例数相等，且试验组与对照组的病例数比例与总样本中的比例相同。每完成一个分析段，即对主要指标（包括有效性和安全性）进行分析，一旦可以做出结论（拒绝无效假设，差异有统计学意义）即停止试验，否则继续进行。如果到最后一个分析段仍不拒绝无效假设，则作为差异无统计学意义而结束试验。其优点是当处理间确实存在差异时，可较早地得到结论，从而缩短试验周期。成组序贯设计的盲底要求一次产生，分批揭盲。由于多次重复进行假设检验会使I类错误增加，故需对每次检验的名义水准进行调整，以控制总的I类错误不超过预先设定的水准（比如α=0.05）。试验设计中需写明α消耗函数的计算方法。
（二）多中心试验
多中心试验系指由一个单位的主要研究者总负责，多个单位的研究者合作，按同一个试验方案同时进行的临床试验。多中心试验可以在较短的时间内入选所需的病例数，且入选的病例范围广，临床试验的结果更具代表性。但影响因素亦随之更趋复杂。
多中心试验必须在统一的组织领导下，遵循一个共同制定的试验方案完成整个试验。各中心试验组和对照组病例数的比例应与总样本的比例相同，以保证各中心齐同可比。多中心试验要求各中心的研究人员采用相同的试验方法，试验前对人员统一培训，试验过程要有监控措施。当主要指标可能受主观影响时，需进行统一培训和一致性检验。当主要指标在各中心的实验室的检验结果有较大差异或参考值范围不同时，应采取相应的措施，如：统一由中心实验室检验。
在双盲多中心临床试验中，盲底是一次产生的，应按中心分层随机；当中心数较多且每个中心的病例数较少时，可统一进行随机，不按中心分层。
（三）比较的类型
临床试验中比较的类型，按统计学中的假设检验可分为优效性检验、等效性检验和非劣效性检验。优效性检验的目的是显示试验药的治疗效果优于对照药，包括：试验药是否优于安慰剂；试验药是否优于阳性对照药；或剂量间效应的比较。等效性检验的目的是确认两种或多种治疗的效果差别大小在临床上并无重要意义，即试验药与阳性对照药在疗效上相当。而非劣效性检验目的是显示试验药的治疗效果在临床上不劣于阳性对照药。在显示后两种目的试验设计中，阳性对照药的选择要慎重。所选阳性对照药需是已广泛应用的、对相应适应症的疗效和用量已被证实，使用它可以有把握地期望在阳性对照试验中表现出相似的效果；阳性对照药原有的用法与用量不得任意改动。
进行等效性检验或非劣效性检验时，需预先确定一个等效界值（上限和下限）或非劣效界值（下限），这个界值应不超过临床上能接受的最大差别范围，并且应当小于阳性对照药对安慰剂的优效性试验所观察到的差异。等效界值或非劣效界值的确定需要由主要研究者从临床上认可，而不是依赖于试验统计学专业人员。试验中所选择的比较类型，应从临床角度考虑，并在制定试验方案时确定下来。通常以阳性为对照的临床试验中，如果要说明试验药物的效果不低于阳性对照药时，多倾向于进行非劣效性检验。
等效性或非劣效性的统计学检验常用可信区间法。等效性检验采用双侧可信区间，当可信区间完全落在等效界值之内，则推断为等效；非劣效性检验应采用单侧可信区间，如果可信区间的下界大于非劣效性检验的下限，则推断为非劣效。
（四）样本量
每个临床试验的样本量应符合统计学要求。
临床试验中所需的样本量应足够大，以确保对所提出的问题给予一个可靠的回答。样本的大小通常以试验的主要指标来确定。同时应考虑试验设计类型、比较类型等。
样本量的确定与以下因素有关，即设计的类型、主要指标的性质（测量指标或分类指标）、临床上认为有意义的差值、检验统计量、检验假设、Ⅰ类和Ⅱ类错误的概率等。样本量的具体计算方法以及计算过程中所需用到的统计量的估计值及其依据应在临床试验方案中列出，同时需要提供这些估计值的来源依据。在确证性试验中，样本量的确定主要依据已发表的资料或预试验的结果来估算。Ⅰ类错误概率常用0.05，Ⅱ类错误概率应不大于0.2。
（五）资料的收集
临床试验数据的收集和传送，可采用多种形式，目前较为常用的形式为病例报告表。
从试验数据的收集到数据库的完成，均应符合《药物临床试验质量管理规范》（GCP）的规定，尤其是及时的数据记录、错误更正、补遗等。这些步骤均是建立高质量数据库、完成试验计划并达到试验目的所必需的。
四、试验进行中的基本考虑
（一）期中分析
某些临床试验需要进行期中分析。期中分析是指正式完成临床试验前，按事先制订的分析计划，比较处理组间的有效性和安全性所作的分析。期中分析的日程、安排、所采用的α消耗函数等应当事先制订计划并在试验方案中阐明。期中分析的结果可能会对后续试验产生影响，因此，一个临床试验的期中分析次数应严格控制。如果一个期中分析是为了决定是否终止试验而设计的，则常采用成组序贯设计。
期中分析包含了已揭盲的数据及结果，因此进行期中分析的人员应该是不直接参加临床试验的人员，分析结果必须保持盲态。研究者仅仅会被告知是否继续试验或需要对试验方案进行修改。
设计不良的期中分析可能使结果有误，所得结论缺乏可靠性。如进行了计划外的期中分析，在研究报告中应解释其必要性、破盲的必要性，提供可能导致的偏倚的严重程度以及对结果解释的影响。
（二）试验方案的修改
试验方案确定并经伦理委员会批准后，其研究设计一般情况下不宜更改。但在以下两种情况可以考虑修改：
在试验进行过程中，如发现按原入选/排除标准难以选到合格的病例时，需分析原因并采取相应措施，在不破盲的条件下修改原入选/排除标准。
当原设计的样本含量是在不确切信息的假设条件下估计的，而期中分析结果表明指标的估计与期望值不符时，应修改假设条件，重新计算样本含量。 对试验方案的任何修改都应在修订方案中写明。修订方案需重新得到伦理委员会的批准。

化学药物和生物制品临床试验的生物统计学 技术指导原则

五、数据管理
数据的正确性对保证临床试验的质量极为重要，因此必须十分重视。认真进行监查及数据管理能及早地发现问题，并可尽量避免问题的发生和再现。
研究者应根据受试者的原始观察记录，保证将数据正确、完整、清晰、及时地载入病例报告表。监查员须监查试验的进行是否遵循试验方案（如检查有无不符合入选/排除标准的病例等），确认所有病例报告表填写正确完整，与原始资料一致，如有错误和遗漏，及时要求研究者改正。修改时需保持原有记录清晰可见，改正处需经研究者签名并注明日期。
经过监查员检查后的病例报告表，需及时送交临床试验的数据管理员。对于完成的病例报告表在研究者、监查员、数据管理员之间的传送应有专门的记录并妥善保存。
应根据病例报告表和统计分析计划书的要求制订数据管理计划，并在第一份病例报告表送到以前，由数据管理员建立数据库，并保证其完整、正确和安全。数据管理员还应对每一份病例报告表进行初步审核，再交由两名操作人员独立地输入数据库中，并用软件对两份输入结果进行比较。如果有不一致，需查出原因，加以更正。数据管理员按病例报告表中各指标数值的范围和相互关系拟定数据检查，如范围检查和逻辑检查等。所有错误内容及修改结果应有详细记录并妥善保存。如有必要，可再次对数据库中的指标（特别是主要指标）进行全部或抽样的人工检查，并与病例报告表进行核对。
数据管理中发现任何问题时，应及时通知监查员，要求研究者作出回答。他们之间的各种疑问及解答的交换应当使用疑问表，疑问表应保存备查。
上述工作完成后，由主要研究者、药品注册申请人、试验统计学专业人员和数据管理员进行盲态审核。盲态审核中确定每个病例所属分析集、缺失值的处理及离群值的判断等。以上任何决定都需用文件形式记录下来。盲态审核下所作的决定不应该在揭盲后被修改。经盲态审核认为所建立的数据库正确无误后，对数据库进行锁定。此后，对数据库的任何改动只有在以上几方人员均同意（可以书面形式）的情况下才能进行。
数据库锁定后需妥善保存备查，并进行第一次揭盲，同时将盲底和数据库交试验统计学专业人员进行统计分析。
六、统计分析
（一）统计分析计划书
统计分析计划书由试验统计学专业人员起草，并与主要研究者商定，其内容应比试验方案中所规定的要求更为具体。
统计分析计划书上应列出统计分析集的选择、主要指标、次要指标、统计分析方法、疗效及安全性评价方法等，按预期的统计分析结果列出统计分析表备用。
统计分析计划书应形成于试验方案和病例报告表确定之后。在临床试验进行过程中，可以修改、补充和完善。但是在第一次揭盲之前必须以文件形式予以确认，此后不能再作变动。
（二）统计分析集
用于统计的分析集需在试验方案的统计部分中明确定义，并在盲态审核时确认每位受试者所属的分析集。在定义分析数据集时，需遵循以下两个原则：①使偏倚达到最小；②控制I类错误的增加。
根据意向性分析（简称ITT）的基本原则，主要分析应包括所有随机化的受试者。即需要完整地随访所有随机化对象的研究结果，但实际操作中往往难以达到。因此，常采用全分析集进行分析。全分析集（简称FAS）是指尽可能接近符合意向性分析原则的理想的受试者集。该数据集是从所有随机化的受试者中，以最少的和合理的方法剔除受试者后得出的。在选择全分析集进行统计分析时，对主要指标缺失值的估计，可以采用最接近的一次观察值进行结转。
受试者的“符合方案集” （简称PPS），亦称为 “可评价病例”样本。它是全分析集的一个子集，这些受试者对方案更具依从性，依从性包括以下一些考虑，如所接受的治疗、主要指标测量的可行性以及未对试验方案有大的违反等。将受试者排除在符合方案集之外的理由应在盲态审核时阐明，并在揭盲之前用文件写明。
在确证性试验的药物有效性评价时，宜同时用全分析集和符合方案集进行统计分析。当以上两种数据集的分析结论一致时，可以增强试验结果的可信性。当不一致时，应对其差异进行清楚的讨论和解释。如果符合方案集中被排除的受试者比例太大，则会影响试验的有效性分析。
在很多的临床试验中，全分析集方法是保守的，但更接近药物上市后的疗效。应用符合方案集可以显示试验药物按规定的方案使用的效果，但可能较以后实践中的疗效偏大。
对安全性评价的数据集选择应在方案中明确定义，通常安全性数据集应包括所有随机化后至少接受一次治疗的受试者。
（三）缺失值及离群值
缺失值是临床试验中的一个潜在的偏倚来源，因此，病例报告表中原则上不应有缺失值，尤其是重要指标（如主要的疗效和安全性指标）必须填写清楚。对病例报告表中的基本数据，如性别、出生日期、入组日期和各种观察日期等不得缺失。试验中观察的阴性结果、测得的结果为零和未能测出者，均应有相应的符号表示，不能空缺，以便与缺失值相区分。
离群值问题的处理，应当从医学和统计学专业两方面去判断，尤其应当从医学专业知识判断。离群值的处理应在盲态检查时进行，如果试验方案未预先指定处理方法，则应在实际资料分析时，进行包括和不包括离群值的两种结果比较，研究它们对结果是否不一致以及不一致的直接原因。
（四）数据变换
分析之前对关键变量是否要进行变换，最好根据以前的研究中类似资料的性质，在试验设计时即做出决定。拟采用的变换（如对数、平方根等）及其依据需在试验方案中说明，数据变换是为了确保资料满足统计分析方法所基于的假设，变换方法的选择原则应是公认常用的。一些特定变量的常用变换方法已在某些特定的临床领域得到成功地应用。
（五）统计分析方法
临床试验中数据分析所采用的统计分析方法和统计分析软件应是国内外公认的，统计分析应建立在正确、完整的数据基础上，采用的统计模型应根据研究目的、试验方案和观察指标选择，一般可概括为以下几个方面：
1、描述性统计分析
一般多用于人口学资料、基线资料和安全性资料，包括对主要指标和次要指标的统计描述。
2、参数估计、可信区间和假设检验
参数估计、可信区间和假设检验是对主要指标及次要指标进行评价和估计的必不可少的手段。试验方案中，应当说明要检验的假设和待估计的处理效应、统计分析方法以及所涉及的统计模型。处理效应的估计应同时给出可信区间，并说明估计方法。假设检验应明确说明所采用的是单侧还是双侧，如果采用单侧检验，应说明理由。
3、协变量分析
评价药物有效性的主要指标除药物作用以外，常常还有其它因素的影响，如受试者的基线情况、不同治疗中心受试者之间差异等因素，这些因素在统计学中可作为协变量处理。在试验前应认真识别可能对主要指标有重要影响的协变量及如何进行分析以提高估计的精度，补偿处理组间由于协变量不均衡所产生的影响。
在多中心临床试验中，如果中心间处理效应是齐性的，则在模型中常规地包含交互作用项将会降低主效应检验的效能。因此对主要指标的分析如采用一个考虑到中心间差异的统计模型来研究处理的主效应时，不应包含中心与处理的交互作用项。如中心间处理效应是非齐性的，则对处理效应的解释将很复杂。
（六）安全性评价
临床试验中，安全性评价是非常重要的一个方面。在临床试验的早期，这一评价主要是探索性的，且只能发现常见的不良反应；在后期，一般可通过较大的样本进一步了解药物的安全性。后期的对照试验是一个重要的以无偏倚的方式探索任何新的潜在的药物不良反应的方法。
为了说明在安全性和耐受性方面与其他药物或该药物的其他剂量比较的优效性或等效性，可设计某些试验。这种评价需要相应的确证性试验的支持，这与相应的有效性的评价要求是相同的。
药物安全性评价的常用统计指标为不良事件发生率和不良反应发生率。当试验时间较长、有较大的退出治疗比例或死亡比例时，需用生存分析计算累计不良事件发生率。用于评价药物安全性和耐受性的方法以及度量准则依赖于非临床研究和早期临床研究的信息、该药物的药效学和药代动力学特性、服药方法、受试者类型以及试验的持续时间等。而构成安全性评价的资料则主要来源于不良事件的临床表现、实验室检查等。
从受试者中收集的安全性和耐受性变量应尽可能全面，包括受试者出现的所有不良事件的类型、发生时间、严重程度、处理措施、持续的时间、转归以及药物剂量与试验用药物的关系。
所有的安全性指标在评价中都需十分重视，其主要分析方法需在研究方案中指明。无论是否认为与处理有关，所有的不良事件均需列出。在安全性评价中，研究人群的所有可用资料均需考虑。实验室应提供检查指标的度量单位以及参考值范围，毒性等级也必须事先确定，并说明其正确性。
在大多数的试验中，对安全性与耐受性的评价常采用描述性统计方法对数据进行分析，必要时辅以可信区间以利于说明。
七、统计分析报告
试验统计学专业人员写出的统计分析报告是提供给主要研究者作为撰写临床试验总结报告的素材。
试验统计学专业人员根据确认的统计分析计划书完成统计分析工作，在统计分析报告中首先简单描述临床试验的目的、研究设计、随机化、盲法及盲态审核过程、主要指标和次要指标的定义、统计分析集的规定等。其次对统计分析报告中涉及的统计模型，应准确而完整地予以描述，如选用的统计分析软件、统计描述的内容、对检验水准的规定、以及进行假设检验和建立可信区间的统计学方法。如果统计分析过程中进行了数据变换，应同时提供数据变换的基本原理以及变换数据的理由和依据。统计分析结论应使用精确的统计学术语予以阐述。最后，应按照统计分析计划书设计的统计分析格式详细给出统计分析结果。
对药物有效性评价应给出每个观察时间点的统计描述结果。列出检验统计量、P值。例如，两个样本的t检验的结果中应包括每个样本的数量、均值和标准差、中位数，最小和最大值、两样本比较的t值和P值；用方差分析进行主要指标有效性分析时，应考虑治疗、中心和分析指标基线值的影响，进行协方差分析。对于交叉设计资料的分析，应包括治疗顺序资料、每个阶段开始时的基线值、洗脱期及洗脱期长度、每个阶段中的脱落情况、还有用于分析治疗、阶段、治疗与阶段的交互作用方差分析表。
药物的安全性评价主要以统计描述为主，包括用药情况（用药持续时间、剂量、药物浓度）、不良事件发生率及不良事件的具体描述（包括不良事件的类型、严重程度、发生及持续时间、与试验药物的关系）；实验室检验结果在试验前后的变化情况；发生的异常改变及其与试验用药物的关系及随访结果。
八、名词解释
Ⅰ类错误（The Type Ⅰerror）：错误的拒绝无效假设，常用α表示。
Ⅱ类错误（The Type Ⅱerror）：错误的不拒绝无效假设，常用β表示。
安全性数据集：安全性与耐受性评价时，用于汇总的受试者集称为安全性数据集。安全性数据集应包括所有随机化后至少接受一次治疗的受试者。
等效性试验（Equivalence Trial）：是确认两种或多种治疗效果的差别大小在临床上并无重要意义的试验。通常显示真正的处理差异是在临床上可以接受的等效性的上下限之间。
多中心试验（Multicentre Trial）：多中心试验系指由一个单位的主要研究者总负责，多个单位的研究者合作，按同一个试验方案同时进行的临床试验。
非劣效性试验（Non-Inferiority Trial）：是显示试验药的治疗效果在临床上不劣于对照药的试验。
符合方案集（Per Protocol Set）：又称有效病例、有效样本、可评价病例样本。是由充分依从于试验方案的病例子集所产生的数据集，是全分析集的一个子集。依从性包括以下一些考虑，如：所接受的治疗、主要指标测量的可行性以及未对试验方案有大的违反等。
交互作用（Interaction）：是指处理间的对比（如研究产品与对照之间的差异）依赖于另一因素（如中心）的情况。定量的交互作用是指对比差异的大小在因素的不同水平时不同；定性交互作用是指对比差异的方向至少在因素的一个水平上不同。
结转（last observation carried forward）：是对临床试验中有效性指标缺失值的一种估计方法，即采用缺失值之前最接近一次的观察数据来代替缺失值。
盲态审核（Blind Review）：在最后一份病例报告表输入数据库后，第一次揭盲之前对数据保持盲态的预分析审核，以便对统计分析计划作最后的决定。
偏倚（Bias）：是指在设计临床试验方案、执行临床试验、分析评价临床试验结果时，有关影响因素所致的系统误差，致使疗效或安全性评价偏离真值。
期中分析（Interim Analysis）：是指正式完成临床试验前，按事先制订的分析计划，比较处理组间的有效性和安全性所作的分析。
全分析集（Full Analysis Set）：是指尽可能接近符合意向性治疗原则的理想的受试者集。该数据集是从所有随机化的受试者中以最少的和合理的方法剔除受试者后得出的。
全局评价指标（Global Assessment Variable）：为单一变量，是将客观指标和研究者对病人的病情及其改变总的印象综合起来所设定的指标，它通常是有序分类指标（scale of ordered categorical ratings）。
试验统计学专业人员（Trial Statistician）：是指接受过专门培训且有经验，可以执行本指导原则的生物统计学专业人员。
双模拟（Double-Dummy）：是在临床试验中，当两种处理（如药物的剂型、给药方法等）不能做到相同时，使试验保持双盲的一种技术。即为试验药与对照药各准备一种安慰剂，以达到试验组与对照组在用药的外观与给药方法上的一致。
替代指标（Surrogate Variable）: 是指在直接测定临床效果不可能或不实际时，用于间接反映临床效果的观察指标。
统计分析计划（Statistical Analysis Plan）：是包括比方案中描述的主要分析特征更加技术性和更多详细细节的文件，并且包括了对主要和次要变量及其他数据进行统计分析的详细过程。
脱落（Drop out）：是指由于任何原因不能继续按试验方案进行到所要求的最后一次随访的受试者。
意向性分析原则（Intention To Treat Principle）：是指基于有治疗意向的受试者（即计划好的治疗）而不是实际给予治疗的受试者进行评价的处理策略。是可以对结果做出评定的最好原则。其结果是随机到每一个处理组的病人即应作为该组的成员被随访、评价和分析，无论他们是否依从计划的处理过程。
优效性试验（Superiority Trial）：是显示试验药的治疗效果优于对照药（安慰剂或阳性对照药）的试验。
九、参考文献
1．FDA： Guideline for the Format and Content of The Clinical and Statistical Sections of an Application 1988
2．EMEA: Biostatistical Methodology in Clinical Trials 1993
3．MHLW： Guideline for the Statistical Analysis of Clinical Trial 1992
4．ICH E9： STATISTICAL PRINCIPLES FOR CLINICAL TRIALS 1998
十、附录
十一、著者
《化学药物和生物制品临床试验的生物统计学技术指导原则》课题研究组


随机对照临床试验的安全性评价
临床安全性评价是与有效性评价同样重要的一个方面。即使是已经上市的药品,也需要密切关注安全性问题。临床试验的阶段性不同,安全性评价的目的有所区别,本文主要综述和探讨药物上市前设立对照的临床试验中有关安全性评价的问题。
1 　概述
临床试验时收集安全性数据的重要目的是确保受试者在试验中的安全并研究治疗措施的安全性状况。然而,临床试验不同阶段的安全性评价的目的和策略可能不尽相同。在早期的Ⅰ/ Ⅱ期试验中,收集安全性数据的目的是识别治疗中最常见的副作用,因为该期试验的研究例数有限,只有那些发生率相当高的副作用才可能被观察到。对于一种新的治疗,若在该阶段很快就发现有严重的副作用,将可能导致开发计划的终止。
相比而言, Ⅲ期试验提供了最好的上市前的安全性资料。该期试验样本例数较多,有同期对照组,能更准确地反映出一种新疗法安全性的总体状况,也容易对新疗法的受益/ 风险( benefit/ risk) 进行评估。同时,在该期试验中,制药申办者需要根据安全性分析资料决定在包装上注明有关的不良事件以及安全性说明事项。进一步说, 就是对这些事件的严重程度、持续时间、发生频率等安全性事项进行量化,向处方医师提供医疗实践中需要的信息。这些策略和思路是不同于Ⅰ/Ⅱ期试验的。
至于上市后安全性监测研究,其主要目的是识别罕见的不良事件并可能对受益/ 风险情况进行修改。罕见的不良事件常常是意想不到的,很难事先预见到它们的存在。上市后监测研究多是非盲或/和无对照试验,数据收集过程往往不像Ⅲ期试验那样严格,而且,因为患者可能同时或继续使用若干治疗,确定观察到的不良事件是哪种治疗引起的有相当难度,因而增加了安全性评价的复杂性。尽管有这些限制,仍建议主动收集重要的临床安全性信息。
由于安全性评价的重要性和必要性,现在各国均要求在批准药品上市前必须证明产品的安全性和有效性,并确立了产品必须根据安全性和有效性两方面来考虑的原则。1994 年,美国FDA 提出引入研究新药(investigational new drug , IND) 登记制度,要求制药申办者,不论发生的死亡或严重医疗事件是否与研究药物有关,均应在IND 研究中每半年报告一次。人用药吕注册技术国际协调会议( ICH) 对临床试验的安全性也给予了充分考虑,使临床安全性数据管理的定义和方法达到标准化,不仅给出了不良事件、药物不良反应(ADR) 、意外的药物不良反应、严重不良事件或不良反应以及某些预期的药物不良反应的有关定义和术语,还提供了在安全性方面报告什么、何时报告、如何报告以及如何管理处于盲态的病例等方面的标准。
新药临床研究期间发生的任何不良医疗事件,不论其严重程度以及是否与研究药物有关,均应报告,并于研究结束后将所有的不良事件信息进行汇总、分类,总结成安全性报告,作为呈交药物注册申请的一部分。
安全性和有效性评价有一些根本性差别。对于疗效分析,要事先确定临床终点,特别强调要关注不同组间结果比较的假设检验,认为目标人群的平均反应比个体反应更重要。然而,对于安全性分析常常不要事先指定终点。在性质上看,安全性分析倾向于是探索性的。安全性数据中的异常值(outliers)比在疗效数据中更要引起注意。一些严重的医疗事件可能会导致产品开发的中断。从这一意义上讲,极端值分布与安全性分析有关,而疗效分析更强调反应变量分布位置的变化。


临床试验中药物随机编盲操作与记录

1、 确定所需病例数、组数（试验药与对照药的个数）；确定随机化方法（一般选择按中心、区组的两因素随机化方法）；

2、 编写相应的程序（一般用SAS），产生随机化数字表；程序及随机数字表都需存档，若是双盲试验，则对申办者要保密。

3、 制作盲码信封（仅对双盲试验而言），例如：

（以下是信封封面）

研究编号： | ###
研究题目： | 评价A药治疗###的疗效与安全性的随机、双盲安慰剂平行对照性研究
研究单位编号： | ###
受试者随机号: | 001
*若有医学紧急情况需打开此信封，请与###公司联系。 电话：********

（以下是信的内容）

盲 码 表
研究编号 | ###
受试者随机号 | ***
治疗药物 | （写明A组还是B组，什么药）
揭盲日期 | _____年____月____日
揭盲时间 | _____时____分
揭盲原因 |
揭盲人员签字：_____________________ 日期: _____年____月____日

4、 制作药品标签，例如下面：

###临床研究用药

（仅供临床研究使用）

【药物编号】***

【临床批件号】******

【规格】###

【数量】###

【生产批号】###

【使用期限】#年

【贮藏】遮光，密闭保存。

######公司提供

然后进行药品的包装，并粘贴标签。

最后清场，填写完整的编盲记录。


药品临床研究统计分析中的ITT原则

近年来，术语Intention-To-Treat(ITT)，在国外药品临床试验有关的期刊上出现的频率很高，受到广泛重视，得到许多实际应用。ICH-E9对该原则的各种表述和不同用法进行了协调。为便于理解和掌握，我们需从ITT的早期文献开始。ITT 是由Austin Bradford Hill（1897-1991）首先引入的，在先后出过12版的著作“医学统计原理”中，从第6版(1955)开始出现这一用语。我们从该书第7版(1961)找到一段介绍ITT原则的叙述和实例，比较易于理解和接受:患者被分到处理组或对照组(符合伦理原则)以后，在试验和进一步观测过程中，会出现出组情况。这种出组在临床试验的特定情况，常常各组之间例数是不平衡的,这种差别影响到它们之间作比较的合理性……举一个特殊例子，肺癌患者被随机分配到肺切除和辐射治疗组中，在手术时发现有不可能完成手术的病例，只好因不能手术而出组; 但在辐射治疗组则肯定没有这种情况。

通过此例不难看出，肺癌患者只有在手术以后发现病情过重才不能完成手术，如果从该组排除，不仅在数目上与辐射治疗组不平衡，而且要比较的两组在病情构成上也因此改变。由此看来，还是按原来的随机分组进行分析才较合理，即贯彻原来设计的处理意向。

在我国，至少在1993年，汤旦林和王松柏就介绍过ITT原则的基本思路和做法。他们指出“在临床试验的实践中，特别是未能采用双盲法的时候，部分受试者在被随机地分配到新法组后可能要求采用标准疗法。如果不理会这种要求，将违反自愿原则。倘若将这种患者转到对照组中去或将其试验结果剔除不计都将破坏随机化原则并引入选择性偏性。Ze len为了克服这种困难，于1979年提出了一种新颖的设计方案：将受试者随机分为标准疗法组和新药组；分到新药组的受试者如要求采用标准疗法应予同意；最后，当比较两组疗效时，应将原先分到新药组而后来转到标准疗法组的受试者的数据仍旧放回到新药组去进行统计分析。这种方法的优点是缓解了随机分组与知情同意的矛盾，而且其思路的本身具有启发性。其局限性在于，当拒绝接受新疗法的受试者的数量不小时，新疗法的疗效可能被歪曲，检出差异的功效会降低”。陈铮鸣和邵永孚于1994年指出：“临床情况错综复杂，在任何一项临床试验中，患者对治疗的实施率不可能达到100％……在具体处理时有一个非常简单而重要的原则，就是不按患者在研究过程中实际所接受的治疗分组，而仍按患者入组时的组别分析，也即按治疗意向ITT分析，否则就会引入偏差”。

ITT这一题目经常引起争论。一个患者被随机地分到A组，而实际上却接受了处理B，分析时又要按接受处理A来考虑，这对新手来说一开始是完全不能理解的。

下面，根据ICH-E9及其附录对ITT原则作简要的介绍，其中参考了高晨燕等对 E9的译文, 希望读者在临床试验的实践中能够应用。

在ICH-E9中，所谓ITT原则主要是基于处理意向（即临床试验的设计方案），同时也考虑实际的处理情况对受试者进行评估，其治疗（或处理）的效应才能得到最佳的估计。因此，分配到任一处理组中的受试者都应当作为该组成员被随访、评估和分析。ITT原则意味着临床试验的原始分析应该包括所有经过随机化安排的受试者。

ITT原则的理想情况在临床试验的实践中不易完全达到，然而按这一思想，可具体归结为如何确定对试验资料进行分析的数据集。ICH-E9给出“全分析集”（Full analysis sets）和“符合方案集”（Per-protocol sets）的概念。

“全分析集”是指按ITT原则尽可能接近于理想，通过对所有随机化受试者的数据作最少和公正的剔除之后所得到的数据集。“全分析集”是在于保持原始随机化数据集的完整性，防止偏性，并为统计检验提供合理（可比）的基础。

“符合方案集”有时称“有效病例”、“有效样本”或“可评估受试者的样本”,它是全分析集中的一个子集，其受试者对方案具有充分的依从性，能够用来对处理的效应进行估计，且其特征符合如下准则：①完成预定的处理规程有起码的表现；②可以得到对主要变量的测定；③没有任何大的违反方案的地方，包括违反入组标准。

将受试者剔除在符合方案集之外的确切理由应当事先定下来，并在试验设计方案中写明。在实践中，可以既对全分析集又对符合方案集进行分析，当得出实质上是相同的结论时，试验结果的可信性就增加了。

一受试者是否应在一个或两个数据集中，还是应该从数据分析中被剔除？应该在盲态审查 (blind review)期, 即在数据观测完但尚未揭盲而做各种核查时确定。按照E9，一般应对前述两种数据集都作分析, 并且以二者所得结论一致为佳。若二者有差别，就需很细致地分析和讨论。而且，E9对不同情况下宜优先分析的数据集还做了交代，见表1。

表1　临床试验分析的优先数据集

项目 | 临床试验情况 | 优先使用数据集
试验比较性质 | 优效性试验 等效性试验 非劣效性试验 | ITT PP PP
试验目的类型 | 验证性试验 探索性试验 | ITT PP
试验医药产品性质 | 有效性 安全性 耐受性 | PP ITT ITT
试验分期 | I期 II～III期 | EFF ITT

注：PP为符合方案集。


相对率的非劣效性试验检验效能及样本量的模拟计算方法及SAS实现

摘要 目的：当评价指标为定性指标时，利用相对率作为标准判断非劣效性是一种方便易行的方法，本文目的在于解决这一背景下的样本量计算问题。方法：利用随机模拟方法，在SAS下编写宏，估算样本量。结果：设计出两个宏，分别计算给定样本量时的检验效能和限定检验效能时的样本量。结论：探索出一条在临床研究中利用随机模拟方法估算样本量的途径，为类似问题的解决提供了参考。
关键词 非劣效性；样本量；检验效能；相对率；随机模拟；SAS宏

中图分类号：R311
文献标识码：A
文章编号：1009-2501(2004)02-0234-04

在非劣效性评价的临床试验中，当疗效指标为离散变量时，可以采用相对率可信区间的方法进行评价。本文将介绍这一条件下利用随机模拟方法估计样本量及检验效能的方法。

1 背景问题
举例：一种足癣标准治疗方案，疗程结束时的真菌学清除率为80%。现提出一种相对简单的治疗方案，为考察对比新方案与标准治疗方案的疗效，拟设计一个非劣效性试验，临床提出新方案的疗效达到标准方案清除率的90%作为临床非劣效的相对标准，即：当新方案与标准方案在疗程末的真菌学相对清除率（新方案/标准方案）的95%可信区间下限不低于0.9时，即可判断其临床非劣效于标准方案。问题：(1)、病例为100对，检验的效能是多少？(2)、要使效能达到0.8，需要多少病例？
上述问题是目前临床研究应用中非常典型的问题，目前尚无法采用传统的样本量估计方法通过公式计算解决，因而考虑尝试通过随机模拟的方法解决上述问题。通常情况下，SAS作为临床研究统计分析常用软件在药物临床评价研究中广泛使用。同时，SAS提供了良好的随机数字发生器，因而，随机模拟首先选择在SAS下进行。上述问题的核心是基于两组率的相对率估计，这一问题可由SAS·FREQ过程提供的CMH检验和计算相对率的功能解决。

2 问题1的解决方法
随机模拟路线：(1)产生若干（可以自行规定）符合二项分布的随机数，进行CMH检验，估计相对率的可信区间，并判断是否符合非劣效的标准；(2)重复上一步N次，以计算得到‘“非劣效’”结论的次数，从而计算检验效能，问题1得以解决。随机模拟工具，SAS宏RR:

% macro
      RR(delta,n1,n2,distr1,distr2,essai,report=1);
* 定义宏参数；
% global
      pow;
      *定义全局宏变量；
data
      -null-;
      *设定随机数种子为当前日期值；
call symput("seed
      ",date());
run;
Data depart;
do
      numessai=1 to &essai;
do pat=1
      to %
      eval(&n1+&n2);
if pat<=&n1 then
      do;
Distr=rantbl(&seed,&distr1);
group=1;
end
      ;
if pat> % eval(&n1)
      and pat <= % eval (&n1+&n2)
then
      do;
Distr=rantbl(&seed,&distr2);
group=2;
end;
output;
end;
end;
Run;
*对每组随机数进行CMH检验，并计算相对率；
proc freq
      data=depart(where=(group in (1,2))) noprint;
by
      numessai;
tables group * distr /cmh2
      scores=ridit;
output out=TRT-AB N LGRRC1;
run;
*
      计算达到非劣效标准的次数；
Data power1;
set TRT-AB;
if l-lgrrc1^=.;
power=l-lgrrc1>=&delta;
scenario="TRT-A/TRT-B";
Run;
proc univariate data=power1
      noprint;
by scenario;
var power;
output out
      =power2 n=n sum=rep;
run;
* 计算效能，并准备报告；
Data power3;
length distr1 distr2 $ 30 scenario $ 20;
merge power2;
by scenario;
lcl=100-100*Betainv(0.975,n-rep+1,rep)+0;
ucl=100*Betainv(0.975,rep+1,n-rep)+0;
lC="["|| compress
      (put(lcl,best4.))||"%;"|| compress (put(ucl,best4.))||"%"||"]";
distr1=compress(symget("distr1")*100||"%");
distr2=compress(symget("distr2")*100||"%");
n1=symget("n1");
n2=symget("n2");
delta=symget("delta");
simul=symget("essai");
power=100*rep/n;
call
      symput('pow',put(power,best4.1));
Run;
*当报告开关为'开'时，报告模拟结果；
% if %
      eval(&report)=1 % then % do;
Title2"以相对率为指标时检验效能的计算结果";
Proc
      report data= power3 headline headskip nowindows split ="@"
      ls=120;
column("--" scenario simul delta power
      lc
("Expected sample size" "--" n1
      n2)
("Expected rates" "--" distr1
      distr2));
define scenario /order format=$18. left width=18
      "Scenario";
define simul/display format=$5.center width=12 "N? of @
      simulations";
define delta /display format=$5.center
      width=6"Delta";
define power/display format=4.1 center
      width=6"Power";
define lC/display format=$12.center width=12"95% cl of
      @ Power";
define n1/display format=$10.center width=12
      "TRT-A";
define n2/display format=$10.center width=12
      "TRT-B";
define distr1/display format=$12.center width=12
      "TRT-A";
define distr2/display format=$12.center width=12
      "TRT-B";
compute after;
line
      @31 108*"-";
endcomp;
fotnote
      "seed=&seed";
%end;
Run;
% mend RR;

宏的基本功能：在指定两组样本量(n1，n2)，设立非劣效的相对标准（delta）后，可根据对两组率的粗略估计（distr1，distr2），通过指定次数的模拟（essai），计算非劣效性检验的效能，并根据设定（report）控制输出模拟结果报告表，默认设定为输出报告。随机模拟过程与结果：
调用宏：%rr（0.9,100,100,0.80,0.80,1000），运行结果（经过简单整理）（表1）：

Scenario | Nof simulations | Delta | Power | 95% CI Of Power | Expected sample size |  | Expected rates
 |  |  |  |  | TRT-A | TRT-B | TRT-A | TRT-B
TRT-A/TRT-B | 1000 | 0.9 | 32.6 | [29.7%;35.6%] | 100 | 100 | 80% | 80%

当标准（阳性）对照组的清除率为80%，试验组预期清除率为80%，以A/B相对率0.9为判断的界值，样本量为100对时，得到非劣性结论的机率（效能）为32.6%。

3 问题2的解决方法
随机模拟路线：循环调用上述工具K次，用以寻找符合规定检验效能的样本量。
随机模拟工具，SAS宏psize：

% macro psize(delta,distr1,distr2,base=100,ratio=1,power=80,essai=1000,from=% STR(),to=% STR());
options nodate nonumber ps=20;
title;
% if &from ne % then % goto fromto;
% let n1=% eval(&base);
% let n2=% eval(&n1*&ratio);
% rr(&delta,&n1,&n2,&distr1,&distr2,&essai);
% do % while(&pow < % eval(&power));
% let step=% sysfunc(max(1,% sysfunc(int(% eval(&power)-&pow))));
% let essai=% sysfunc(int(10000/%eval(&step)));
% let n1=% eval(&n1+&step);
% let n2=% eval(&n1+&ratio);
% rr(&delta,&n1,&n2,&distr1,&distr2,&essai);
% if &pow>= % eval(&power) % then % goto exit;
% end ;
% do % while (&pow)>% eval(&power));
% let step=% sysfunc(max(1,% sysfunc(int(&pow-% eval(&power)))));
% let essai= % sysfunc (int(10000/% eval (&step)));
% let n1= % eval(&n1-&step);
% let n2= % eval(&n1*&ratio);
% rr(&delta,&n1, &n2,&distr1,&distr2,&essai);
% if &pow <= % eval(&power) % then % goto exit;
% end;
% fromto:
% do t= % eval(&from-1) % to % eval(&to-1);
% let n1=% eval(&t+1);
% let n2=% eval(&n1*&ratio);
% rr(&delta,&n1, &n2,&distr1,&distr2,&essai);
% end;
% exit:
run;
% mend psize;

宏的基本功能：在设立非劣效的相对标准(delta)后，可根据对两组率的粗略估计（distr1，distr2），模拟计算非劣效性检验的效能，并根据计算结果调整样本量，重新计算检验效能，如此循环直至计算出达到目标效能所需的样本量。
宏的特点：（1）自动选择方向：当指定初始样本量下检验效能低于目标时，选择增加样本量，步长为正值，否则选择减少样本量，步长为负值。（2）自动调整步长，快速逼近与精确逼近相结合：当检验效能距离目标值较远时，选择较大步长，较少的模拟次数，以快速逼近目标，当接近目标值时，改为小步长，较多的模拟次数，以得到尽可能稳定、精确的结果。（3）可以按照不同的组间比例估计样本量，如：可以
采用1:1,1:2,1:3,1:4 等组间比例进行设计。（4）可以强制完成指定间隔内样本量的检验效能的计算。
宏的默认设置：初始样本例数为100，初始模拟次数为1000次，检验效能目标是80%，两组样本比例是1:1。
随机模拟过程与结果：
调用宏：%psize（0.9,0.8,0.8），运行结果（经过简单整理）（表2）。

Scenario | Nof simulations | Delta | Power | 95% CI Of Power | Expected sample size |  | Expected rates
 |  |  |  |  | TRT-A | TRT-B | TRT-A | TRT-B
TRT-A/TRT-B | 1000 | 0.9 | 32.6 | [29.7%;35.6%] | 100 | 100 | 80% | 80%
TRT-A/TRT-B | 212 | 0.9 | 40.6 | [33.9%;47.5%] | 147 | 147 | 80% | 80%
TRT-A/TRT-B | 256 | 0.9 | 50.8 | [44.5%;57.1%] | 186 | 186 | 80% | 80%
TRT-A/TRT-B | 344 | 0.9 | 62.8 | [57.4%;67.9%] | 215 | 215 | 80% | 80%
TRT-A/TRT-B | 769 | 0.9 | 71.0 | [67.7%;74.2%] | 275 | 275 | 80% | 80%
TRT-A/TRT-B | 1666 | 0.9 | 76.5 | [74.4%;78.5%] | 314 | 314 | 80% | 80%
TRT-A/TRT-B | 5000 | 0.9 | 77.7 | [76.5%;78.8%] | 335 | 335 | 80% | 80%
TRT-A/TRT-B | 10000 | 0.9 | 79.4 | [78.6%;80.2%] | 346 | 346 | 80% | 80%
TRT-A/TRT-B | 10000 | 0.9 | 80.0 | [79.2%;80.8%] | 349 | 349 | 80% | 80%

当标准（阳性）对照组的清除率为80%，试验组预期清除率为80%，试验组：对照组按1：1设计，以A/B相对率0.9为判断的界值，若要求达到80%的效能，每组需349例。

4 讨论
非劣效性评价是目前国际上在临床试验中采用较普遍的一种评价方法，国内近年来也在理论上和实践中逐渐引入该方法。当评价指标为定性指标（如：清除、有效等）时，可以采用两组的绝对率差或相对率的可信区间进行评价。非劣效性评价试验的样本量计算，在部分情况下可采用传统的两组比较的样本量估计方法，但也出现一些新的问题无法借助传统方法进行估计，需要我们提出新的解决办法。
随机模拟是近年来随着计算机和软件技术快速发展起来的一种计算方法，基本思路是借助随机数发生器产生具有假想分布特点的随机数，并按照预定分析方法进行模拟计算。本文借助此方法在非劣效性评价的样本量估计方面进行了尝试，并在SAS环境下初步解决了以相对率为评价指标时样本量的计算问题。
随机模拟的结果与随机数发生器、随机数种子值以及模拟计算的次数等因素有关，不同条件下模拟计算的结果是不完全相同的，这是随机模拟方法的一个缺点。SAS采用素数模乘同余发生器产生随机数，该发生器具有周期长、随机性好的特点，在SAS下进行随机模拟，结果受随机数种子值以及模拟计算的次数影响。对于样本量估计而言，由于估计样本含量的先验知识具有一定的不准确性，因此随机模拟仍不失为一种解决样本量估计问题的有效方法。
利用本文中设计的宏进行样本量估计时，估计的结果与起始值‘base’”有关，即从上向下搜索与从下向上搜索结果存在一定的偏差，这种现象与上面所讲随机模拟方法结果的不唯一有关。因而，在宏psize中，提供了强制性计算的功能，即：可以指定程序完成指定范围内的全部估计，而不受预期终点的影响，可以利用此功能，对两种方法之间的偏差部分进行观测，并根据情况决定是否对样本量估计结果进行调整。
本文中所设计的宏适用于率越高越好的“高优指标”情形，对越低越好的“低优指标”情形，只需将‘Data powerl’部分不等式‘ power=l-lgrrcl>=&delta’的方向改为‘ < ’或‘ <= ’即可实现。


样本量估算
非劣性试验（α=0.05，β=0.2）时：
计数资料：
平均有效率（P） 等效标准（δ）
N=
公式：N=12.365×P(1-P)/δ2
计量资料：
共同标准差（S） 等效标准（δ）
N=
公式：N=12.365× (S/δ)2
等效性试验（α=0.05，β=0.2）时：
计数资料：
平均有效率（P） 等效标准（δ）
N=
公式：N=17.127×P(1-P)/δ2
计量资料：
共同标准差（S） 等效标准（δ）
N=
公式：N=17.127× (S/δ)2
上述公式的说明：
1) 该公式源于郑青山教授发表的文献。
2) N 是每组的估算例数N1=N2，N1 和N2 分别为试验药和参比药的例数；
3) P 是平均有效率，
4) S 是估计的共同标准差，
5) δ 是等效标准。
6) 通常都规定α=0.05，β=0.2（把握度80％）
上述计算的例数若少于国家规定的例数，按规定为准；多于国家规定的则以计算值为准。
具体规定的最小样本量如下：
II期，试验组100例；III期，试验组300例；随机对照临床验证（如3类化药）试验组100例。IV期，2000例。疫苗和避孕药与上述要求不同。
例1：某新药拟进行II 期临床试验，与阳性药按1:1 的比例安排例数，考察新药临床治愈率不差于阳性药。根据以往的疗效和统计学的一般要求，取α=0.05，β=0.2，等效标准δ=0.15，平均有效率P=0.80，每组需要多少病例？
由公式计算得，N=12.365×0.8(1-0.8)/0.152=88(例)
以上88 例低于我国最低例数（100 例）的规定，故新药至少取100 例进行试验。如上例作等效性分析，则得，N=17.127×0.8(1-0.8)/0.152=122(例)。
例2：某利尿新药拟进行II 期临床试验，与阳性药按1:1 的比例安排例数，考察24h 新药利尿量不差于阳性药。根据以往的疗效和统计学的一般要求，取α=0.05，β=0.2，等效标准δ=60 ml，已知两组共同标准差S=180 ml，每组需要多少病例？
由公式得，N=12.365× (180/60)2=111 例。
故本次试验新药和阳性药的例数均不少于111 例。如上例作等效性分析，则得，N=17.127×
(180/60)2=154(例)。


临床两组药物等效的判断方法及其辨析

摘要 临床两组药效比较，最严谨的方法是等效性检验。而用把握度进行例数估算，若出现P>0.05，则难下结论，既不表示按估算的例数进行试验，就可做出两组药效基本相同的结论，也不能认为只要例数足够多，P>0.05也能说明两组基本等效。一般t检验不宜作“两组药效基本相同”的分析。
关键词 临床试验；生物统计学；检验效能；等效性检验；双单侧t检验；概率

中图分类号：R311;R96;R969
文献标识码：A
文章编号：1009-2501(2002)06-0559-03

临床两组药物等效的判别方法，对我国新药审批的具体实践具有极为重要的意义，因为新药与现有阳性药物基本等效就可通过评审。由于医药和统计等不同领域专家对药物等效的判别方法和认识不一，争论极大。究其原因，既有理论上的本质问题，又有具体操作的实施困难。本文就此探讨，以供我国药品监督管理部门组织专家深入研讨论证。

1 统计结论P>0.05的含义
1.1 欠妥的表述 统计分析中常用P>0.05,P<0.05,P<0.01作为统计结论的依据。过去由于用词或翻译的欠妥，长期以来，都认为:(1)如P<0.05，则表示两组“差异显著”，“差异具有显著性”，或“差别有显著意义”。用统计术语说，即“拒绝无效假设HO(u1=u2)，接受备选假设H1(u1不等于u2)，有统计学意义”。（2）如P>0.05，则认为“差异不显著”，“差异无显著性”，或“差别无显著意义”。统计术语则说，“接受无效假设H0，拒绝备选假设H1”。其实这种认识是不确切的，常给读者以两种误导：一是将“无显著意义”误认为“两组均数基本相同”；二是将“差异显著（性）”误认为“两均数差别很大”。
1.2 当前的表述 目前统计结论的表述，国内外均己改变了过去的用词，不再说显著或不显著：(1)在P<0.05时，统计结论应是“有统计学意义”，或“拒绝无效假设H0(u1=u2)，接受备选假设H1（u1不等于u2)”；(2)在P>0.05时，则应是“无统计学意义”，或“不拒绝无效假设H0”，注意此时不提及备选假设H1。例如，《卫生统计学》(第4版，倪宗瓒主编)并特别指出：“不拒绝H0不等于接受H0，......对H0只能说：拒绝或不拒绝；而对H1只能说：接受H1。除此之外的其他说法均不妥当”。这就是说，P>0.05难以下确切的统计结论。
1.3 具体含义 具体到临床药效分析时，任何统计方法如算得P>0.05，则不能说“两组药效基本相同”，更准确和清晰的表达应是：当前的数据尚不足以认为，两组间药效的差异有统计学意义。含义是：可能当前数据样本数较少，或实验误差较大；如适当增加样本数，或减小实验误差，有可能获得P<0.05的结果。
两组药效相同的判别方法，下面将作探讨。应当特别指出的是，采用通常的t检验，作两组药效差异性检验时，极易犯两种错误：(1)P>0.05就表示两组基本等效，如若如此，则例数越少越易得到P>0.05的结果，例数多了反而难以得到P>0.05。(2)P<0.05则认为两组不等效，当例数多或误差小时，两组极小的差异，如血压多降2~4mmHg，24h利尿多了30~50ml，也会得到一组好于另一组的结论，岂不荒谬。

2 临床两组药效基本相同的判别方法
2.1 等效性检验 首先按专业要求设定等效标准@或其上下限（@H，@L），如试验组药效均数在参比组药效均数的等效上下限范围内，且均有统计学意义（P<0.05），则认为两组基本等效。此时无效假设是|uT-uR|>=@，或uT>=uR+@L，且uT<=uR+@H；备选假设是|uT-uR|<@，或uT<uR+@L，且uT>uR+@H。
等效性检验立论严谨，己被多数统计学者接受。由于它进行了上限和下限两个方向的单侧t检验，故常用“双向单侧t 检验（two one-side t test）”分析，必须上下两个方向均为P<0.05（注意：不是P>0.05），才能做出“两组基本等效”的结论。如果只检验下限方向，则称为“非劣性检验”。
2.2 检验效能（power） 其意义是当两组确有差别时，按a水平，能够检验出其差别的能力，故统计术语称为“检验效能”，用百分数表示的1-B值（B是II型错误的概率，其定义参见各统计教材）又称“把握度”，常用以估算样本例数。简略地说，如B=0.2，则把握度为（1-0.2）*100%=80%，采用由此估算的样本数进行实验，将有80%的把握可得到有统计学意义（p<0.05），或高度统计学意义（p<0.01）的结论。
检验效能的概念是正确的，但不能任意延伸。只要按统计学要求（用规定的a，B等值）估算的例数进行试验，如算得p<0.05则说明“两组药效的差异有统计学意义”，这是正确的；但是，不少人认为，如p>0.05，同时检验效能相当大（达到80% 或90%），则可以说明“两组药效基本相同”，这是值得商榷的：（1）如前所述，p>0.05是不能下确切统计结论的。查阅国内外统计专著，并未见检验效能或B值具有判别“两组均数（或阳性率）基本相同”的功能。也未见用统计方法估算的样本数进行试验，获p>0.05就能下统计结论“两组均数（或阳性率）基本相近”的确切论述。（2）也有人认为“只要例数足够多，则P>0.05也能说明两组基本等效”，实际上，在生物学领域，由于系统误差和抽样误差的存在，只要例数足够多，一般情况是P<0.05，而不是P>0.05；退一步说，如仍P>0.05，也只能说明例数还不够多。
2.3 两种方法辨析 在做出“两组药效基本相同”的判别时，对于等效性检验和检验效能，两种方法孰优孰劣，值得深入探讨。统计教材中有个例子很能说明问题，现简述如下：某次降压药实验，A药组15例，用药后收缩压为（14.4+-1.6）kPa，安慰剂对照组15例，收缩压为（15.3+-1.6）kPa，经t检验得t=1.54(p>0.05)，结论是：该药无效（与安慰剂差不多）。问：该结论是否合理？
作者设定，如血压与对照组相差0.67kPa 或以上，则认为两组差别有统计学意义（ P<0.05）。即设定&=0.67kPa,a=0.05(u0.05=1.96)，结果计算出B=0.7939，检验效能(1-B)=0.2061(20.61%)。教材指出该例结论“检验效能太低，说明（该药无效的）结论不可靠。
我们对该例用等效性检验进行了计算，同样设定等效标准为0.67kPa，上限是15.3+0.67=15.97，下限是15.3-0.67=14.63。结果上限方向t=2.68(P<0.05)，说明A组药效未超过上限，有统计学意义；下限方向t=-0.39(P>0.05)，说明A组药效与等效下限的差别，无统计学意义。结论是：等效性检验不合格，根据该数据尚不足以认为两组基本等效。
比较:(1)由上可知，在用B估算例数时要设定&值，在形式上很像等效性检验的等效标准设定。(2)检验效能给出的结论是效能太低问题，往往引导读者去问：此例中检验效能达到多少就可说明结论可靠，是80%？还是90%？（3）相比之下，等效性检验的统计描述直接回答问题，严谨确切，既有上限检验，又有下限检验，信息量较大，说明的问题较多。

3 等效性检验的实施
3.1 实施中的问题 临床药效的等效性检验，在实施中需不同专业人员的共同协作。目前临床医药界对等效性检验之所以不太熟悉，究其原因，主要原因是：（1）临床医师关心的是如何设定等效标准，具体采用何种检验方法那是统计学家的事；（2）药厂及新药申办方希望在试验就可确切了解试验费用、试验周期和难度，同时担心采用等效性检验会过多地增加受试病人例数；（3）统计学者因不能确定临床等效标准，难以自如地应用此法，反而愿意寻求新的方法。但是，如果认为等效性检验不好确定等效标准，导致难以执行，那么用检验效能来估算例数也面临同样问题，因为&值也需事先估定。
3.2 等效标准的确定 （1）原则上说，应当由各科医学专家根据疾病或检测指标的特点，通过研讨加以确定，如血压用0.67kPa(5mmHg)，白细胞为0.5*109/L，24h尿量相差60ml以上，心率变化达10%以上等。（2）也可参考估算样本数时所设定的&值（与参比组相差多少就可认为临床有效的差值），两总体均数用&=u1-u2，两总体率用&=#1-#2。总体数据难以获得时，可用既往的大样本的实测均数及实测有效率p来代替u和#。
一般来说，下面的等效标准可以作为粗略的估计，或供制定正式等效标准的参考：
1. 变异很小的指标（如血钙）可取正常值均数的±2%~±6%，或标准差的±10%~±20%。
2. 生化学指标可取正常值均数的±5%~±10%，或标准差的±20%~±30%。
3. 生理指标可取正常值均数的±10%~±20%，或标准差的±30%~±50%。
4.变异较大的指标可取正常值均数的±20%~±30%，或标准差的±40%~±60%。
5.临床有效率为简便起见，不论率的大小均取±10%~±15%，但上限不超过99%，下限不超过1%。
也许临床医师会认为，如果参比药疗效是80%，加减10%，上限为90%，下限为70%，试验药不低于70%就认为等效，该等效范围是否太宽。实际上考虑到率的标准误差，进行双向单侧t检验时，这一等效标准还是不容易达到的。
3.3 等效性检验的例数作等效性检验时，只有样本数足够多，才有可能得到两个方向均为p<0.05的结果。样本数过少，则不足以说明问题，这是符合逻辑的。正如前述，如果采用通常的t检验（差异性检验），例数越少越易得到p>0.05，在这种不合逻辑的错误思维下，就会导致一些药厂只愿意用尽可能少的病例进行临床试验，以便轻松地得到基本等效的结论，使新药获得批准。我国新药临床研究中较多药物能以“该新药与现有药物基本等效”的方式通过审批也与此有关。
等效性检验的例数估算，对于均数和率的组间比较，所用的公式不同，且有多种方法，限于篇幅，作者将另文讨论。

4 结论
1. 临床两组药效比较，最严谨的方法是等效性检验。其统计描述严谨确切，信息量也较大，说明的问题较多，临床试验的样本数应由等效性检验来确定。
2. 用把握度进行例数估算，若出现p>0.05，难下结论，既不表示按估算的例数进行试验，就可做出两组药效基本相同的结论，又不能认为只要例数足够多，则p>0.05也能说明两组基本等效。
3. 一般" 检验不能用来作“两组药效基本相同”的分析。


随机化临床试验及随机化的SAS实现

关键词 临床试验 随机化 SAS
中图分类号 R965.2

从科学的观点来看，临床试验中有足够样本含量的随机化、对照、盲法临床试验是最理想的研究设计。不采用随机化和盲法设计，当临床医生对某种疗法偏爱或厌恶时，会有意无意地影响试验效应的判定，甚至剔除某些对象或改变对象处理安排，给试验带来偏倚，难以保证结果的可靠性。目前临床试验中最多采用的是多中心、随机、对照、平行、双盲试验。随机化保证了研究对象有相同的机会进入处理组或对照组，但并不是所有的随机化方案都是等效的。有些研究人员自称的随机方案其实并不是真正的随机，不能有效地控制偏倚。一些时有报道使用的交替分配、表格号码（奇或偶）或出生日期等分配方法，貌似随机，可能并未真正随机。这些方法会潜在影响分配决定，因为负责分配病人的调研人员可能会事先知道下一个处理是什么，从而决定病人是否进入研究或根据自己对处理的偏好来分配病人；另外，这样的分配有时还会和病人自身的某些规律暗合，因而这些都不是真正的随机方案。洗牌、抛硬币等方法尽管是随机的，但不能检查或重复。使用随机数字表、随机排列表是很好的方法，因为表中的数字是经过随机产生后定下来的，因此可以重复，但较为麻烦，对于样本量较大的临床试验，也很费时。在目前计算机应用非常普及的情况下，用统计软件中的随机化功能，事先给出种子数，进行随机化，既简单，又可重复，符合随机化要求，应予提倡。本文介绍用SAS系统实现临床试验随机化的方法，并兼论随机化试验的盲法及伦理问题。

1 简单随机化
可采用SAS系统的PROC PLAN SEED=n过程或UNIFORM(n)函数来实现。
例1:对120例病人随机分成两个等比例组，使每组为120例。
1.1 用PROC PLAN过程进行随机化 用PROC PLAN过程实现两组等比例随机化的SAS程序见程序1。

程序1 用PROC PLAN过程实现两组等比例随机化的SAS程序：

PROC PLAN SEED=210002;
FACTORS  n=240; OUTPUT  OUT=aaa;
DATA bbb; SET aaa;
      number=_n_;
IF n<=120  THEN
      group='A';ELSE group='B';
PROC PRINT NOOBS;
VAR  number group;
RUN;

程序1所列程序先在PROC PLAN语句中给定种子数SEED，本例为210002，通过FACTORS产生1~240之间随机排列的数列，并将结果输出至aaa数据集中，然后用条件语句产生以n为条件的分组结果A和B。用PROC PRINT语句输出VAR后指定的变量值结果，本例的number和group分别对应为序号1~240和组别A、B。事实上，通过改动上述的IF、THEN、ELSE条件语句可很容易实现非等比例或多组的随机化。

1.2 用UNIFORM函数进行随机化 用UNIFORM随机化函数实现两组等比例随机化的SAS程序见程序2。

程序2 用UNIFORM函数实现两组等比例随机化的SAS程序：

DATA ccc;
DO  number=1  to
      240;
r=UNIFORM(210002);OUTPUT;
END;
PROC
      RANK  data=ccc  OUT=ddd;
RANKS
      r_rank; VAR r;
DATA eee; SET ddd;
IF
      r_rank<=120  THEN  group='A';
ELSE  group='B';
PROC PRINT NOOBS;
VAR  number group;
RUN;

程序2程序中语句r=UNIFORM(210002)根据DO循环确定的次数产生240个0至1之间均匀分布的伪随机数，用PROC RANK过程求出各数对应的秩次，再用条件语句产生以秩次为条件的分组结果A和B。

2 区组随机化
区组随机化（block randomization），也叫均衡随机化、伪随机化或限制性随机化。它和简单随机化（simple randomization）相比，可以确保整个试验期间进入每一组的对象数基本相等。这样做不仅提高了统计学效率，而且保证了分配率不存在时间趋势，即使因为某种原因病人预后存在时间趋势，也能将偏倚减少到最小。因而区组随机化是理想的随机化方法。
区组随机化要先确定区组中对象的数目，即区组长度(block length)，然后将对象在区组内按事先确定的分配比例进行随机分配。例如，某试验欲分为两个例数相等的组，只要保证每一区组中两组例数各占一半，则整个试验必然能保证两组例数相等。区组长度一般取4-10为好。
例2：对240例病人按区组随机化方法分成两个等比例组，使每组为120例。

2.1 用PROC RANK过程进行区组随机化 程序3列出了用PROC RANK过程实现两组等比例分配区组随机化的SAS程序。

程序3 用PROC RANK过程实现区组等比例随机化的SAS程序：

PROC PLAN SEED=210002;
FACTORS  block=40  length=6; OUTPUT  OUT=fff;
DATA ggg;
      SET fff; number=_n_;
IF  length
      <=3  THEN  group='A';
ELSE
      group='B';
PROC PRINT NOOBS;
VAR
      number  group;
RUN;

本例结果达到对240例病人的等比例随机化分组，区组长度取6，分为40个区组，可保证每6个病人中有3例分在试验组，3例分在对照组。
2.2 用UNIFORM函数进行区组随机化 用UNIFORM随机化函数实现两组等比例区组随机化的SAS程序见程序4。

程序4 用UNIFORM随机化函数实现区组等比例随机化的SAS程序：

DATA hhh;
DO  block=1 to 40; DO length=1 to
      6;
r=UNIFORM(210002);
      OUTPUT;
END;END;
DATA  iii;  SET hhh; number=_n_;
PROC
      RANK OUT = jjj;
RANKS r_rank; VAR
      r;
BY block;
DATA kkk; SET
      lll;
IF r_rank <=3  THEN
      group='A';
ELSE  group='B';
PROC PRINT
      NOOBS;
VAR number group;
RUN;

区组随机化能确保在试验的任何阶段基本保持一致的分配比例，不会有大的偏离，但简单随机化则不然。从表1列出的每60例病人的分配结果容易看出两组的比例在不同的编码段相差较为明显，尤其以UNIFORM函数法结果的平衡性更差。

表1 两种简单随机化方法不同编码段的随机化分配情况
PROC PLAN 法 UNIFORM函数法
编码范围 A组：B组 A组：B组
1-60 23：37 21：39
61-120 32：28 27：33
121-180 33：27 42：18
181-240 32：28 30：30

3 分层区组随机化
在多中心试验中，区组随机化可以按中心分层进行，又称为分层的区组随机化。目前临床试验中普遍推荐使用该方法。实现该种随机化的方法是在程序3区组随机化SAS程序的基础上增加一个分层因素即可。例如，对240例进行4个中心（分层）的区组随机化，可使用以下语句：
FACTORS center=4 block=10 length=6;
也可以在程序4区组随机化SAS程序基础上增加一个分层因素实现分层区组随机化。

4 随机化的其他几种情形
4.1 按多个因素分层的区组随机化 临床试验中有时分层的因素可能不止1个，例如在某抗生素的临床试验中，除了按中心进行分层外，还要求按病种分为呼吸系统感染和泌尿系统感染两层，此时可进行两次按中心分层的区组随机化，两次取不同的种子数。
4.2 各中心例数不等的分层区组随机化 实际中医院承担的例数可能不同，可按不同的医院分别进行区组随机化，分别给定种子数。
4.3 随机化确定各中心接收的编码分段 先将若干个参加医院按一定顺序排列，然后采用SAS系统中的随机函数UNIFORM(n)产生相应的随机数，对该随机数由小到大排序，以秩次号作为选取各医院对应的分段号的依据。表2列出某次临床试验的H1、H2、H3、H4四家医院随机化编号结果。

表2 各医院随机化编号结果

医院名称 编码分配 医院编号
H1 121-180 3
H2 181-240 4
H3 1-60 1
H4 61-120 2

4.4 确定药物编码的随机化 用SAS系统中的随机函数UNIFORM(n)分别产生试验组和对照组的随机数，如试验组随机数大于对照组随机数，则试验组以A作为代码，对照组以B作为代码，否则试验组为B，对照组为A。

5 盲法运用于随机化试验的必要性
在任何临床试验中，偏倚都是一个主要的问题，偏倚可产生于临床试验从研究的设计到资料的分析和解释的任何阶段。随机化临床试验中控制偏倚的常用方法是采用盲法（blinding）。盲法可以用在随机化过程、处理的管理以及结局的确定、分类和评价上。
随机化一定要配合使用盲法才能真正地减少偏倚。研究人员、效应评定人员和研究对象必须猜不出下一个是哪种处理。有若干种方法可以使研究人员、临床医生和研究对象不知道处理分配的随机方法，目前随机双盲试验中最多用的是，将药物事先包装好，编上号，连续地按号码给病人用药。
只有研究对象不知道处理分配时称为单盲；研究对象和研究人员都不知道处理分配时称为双盲；因为研究人员和研究对象对于试验可能都会有强烈的愿望或偏见，如果不采取预防措施，很容易产生偏倚。
研究对象不清楚处理分配是非常必要的，尤其是当对象知道了自己用的是何种方法会失去信心而不依从乃至想退出研究，盲法就更为需要。研究人员不清楚处理分配也很重要，如知道了病人用的是可能不太有效的疗法，研究人员可能会采取一些补偿性的措施从而破坏了研究。
研究对象和效应评定者不知道结局至关重要，特别是当结局是主观指标时。但在有些情况下，结局的盲法是不可能的（如死亡）。知道了预期结局的对象比不知道的对象倾向于报告支持预期结局的信息；对试验结论有偏见的效应评定者会倾向于诊断出模棱两可的症状和情况，以使结局符合他们对新方法的期望。
一些具体的盲法技术如处理编码、双盲双模拟技术、胶囊技术、药品的包装技术、应急信件、揭盲等可参考有关的文献介绍。
当然，在有些试验，并不是所有的盲法都能做到。例如，比较手术疗法和药物疗法，外科医生和病人不知道处理是不可能的。这种情况下，使效应评定者不知道处理是最适当的办法。

6 关于盲法随机化试验的伦理道德问题
好的随机化对照临床试验能得出科学、可靠、有用且可重复的结果。在对处理的选择存在不同意见或出现争执时，一项实施与分析解释得比较好的随机化对照临床试验有助于公平确定哪种处理最好。从这种意义上讲，不用随机化临床试验来解决重要的医学问题才是不道德的。总之，进行随机化临床试验前，要认真考虑伦理道德问题。有很多需要做而没有做的随机化临床试验，就是因为有证据说明存在伦理道德问题，这些证据往往包括临床印象、无说服力的小型研究或仅仅是存在偏倚等。换句话说，对伦理道德的考虑给不做随机化临床试验提供了正当理由，而不做随机化临床试验的行为恰恰是不道德的。


药理试验中动物间和动物与人体间的等效剂量换算

摘要 不同动物的剂量换算，在基础药理和I期临床研究中具有现实指导意义，本文将动物体型系数及其标准体重引入公式，通过查表，可方便地估算出不同动物间和动物与人体间的等效剂量。
关键词 剂量换算；等效剂量；I期临床试验；健康志愿者

中图分类号：R96
文献标识码：A
文章编号：1009-2501（2004）09-1069-04

在新药研究中，确定不同动物的用药剂量是药理学界普遍关心的问题，剂量换算方法过去许多书籍一直沿用Bios氏公式，近年来由于家犬和豚鼠实验品系有变化，过去用一般家犬体重为12~20kg，现在用比格犬标准体重为8kg，过去豚鼠较小标准体重为400g，现在体重较大为1000g。更应指出，原法没有仓鼠、狒狒、微型猪的资料，对小白鼠的体表面积的计算与实测值相差颇大。所列表格又是计算每只动物的剂量，药理研究中常用mg.kg-1的公斤体重剂量还要再行折算，很不方便。FDA 对于I期临床研究提出了人体等效剂量HED(human equivalent dose)的概念，从动物实验数据推算可能产生等价药效的人体剂量。本文根据其主要原理，经适当推导和计算，引进动物体型系数，并根据近年资料及我们实测的数据编制了新的换算公式，进行不同动物间的等效剂量的换算较为方便。

1 动物剂量换算的计算方法及原理
1.1 体型系数（K）的确定动物的体表面积不易直接测得，可根据体重和动物体型系数近似地推算。体型系数是K=A/W2/3(A为表面积/M2值，W为体重/kg 值，有的文献中表面积用cm2，则k值应乘100）。圆球体的k值为0.04836，动物体型越近于球体，K值越小。有了体型系数即可用A=K.W2/3来估算体表面积。新法大小鼠体型相同，豚鼠较近球体，K值略小。而原法则K值很大，豚鼠的K值反大于小鼠。新法计算的20g小鼠表面积为0.0066m2，用老法计算则0.0044m2，经实际测量20g小鼠表面积确为0.0064~0.0069m2（表1）。

表1 不同动物的体型系数(K)

动物 | 体型系数(新法) | 体型系数(原法)
小鼠 | 0.0899 | 0.06
仓鼠 | 0.0862 | -
大鼠 | 0.086 | 0.09
豚鼠 | 0.092 | 0.099
兔 | 0.1014 | 0.093
猫 | 0.1086 | 0.082
狗 | 0.1077 | 0.104
猴 | 0.118 | 0.111
人 | 0.1057 | 0.1~0.11

1.2 动物剂量换算的经典公式由于动物剂量大
致与体表面积成正比，而体表面积可用A=K.W2/3估算。也即：

D(a):D(b)约等于Aa:Ab约等于Ka.Wa2/3:Kb.Wb2/3 (1)

故动物剂量换算公式可表达如下：
每只动物剂量：

D(b)=D(a).(Kb/Ka).(Wb/Wa)2/3 (2)

公斤体重剂量：

Db=Da.(Kb/Ka).(Wa/Wb)1/3 (3)

以上公式是通式，适用于任何动物，任何体重。式中D(a)是已知a种动物的剂量（mg/只），D(b)是欲求b种动物的剂量（mg/只），Da，Db是其公斤体重剂量mg.kg-1。Aa、Ab为其体表面积（m2），Ka，Kb为其体型系数，Wa、Wb为其体重（kg）（下标a、b分别表示已知动物及欲求动物，下同）。
同种动物间换算时，体重系数相同（Ka/Kb=1），公式可可简化为D(b)=D(a).(Wb/Wa)2/3及Db=Da.(Wa/Wb)1/3 。
药理实验中常将药物配成一定浓度的溶液，再按每公斤（或每10g）用多少ml 进行给药。只要动物体重与标准体重相差不到±20%，就可以按同一公斤体重剂量用药。因此，剂量换算时，公斤体重剂量（3）式更为常用。

2 动物剂量换算表及例算
每次实验都按（3）式计算颇为麻烦。现将动物体型系数及其标准体重引人公式，预先算出换算系数（Rab）及校正系数（Sa，Sb）两个查表值，Rab=(Ka/Kb).(Wb/Wa)1/3，Sa=(Wa/W标)1/3,Sb=(W标/Wa)1/3,由此设计成下由动物a到动物b的剂量/mg.kg-1换算表，其中Da和Db是标准体重剂量/mg.kg-1，Da’和Db’是非标准体重剂量。Rab、Sa、Sb可由表中查出。

由标准体重到标准体重：

Db=Da.Rab (4)

由标准体重到非标准体重：

Db’=Da.Rab.Sb (5)

由非标准体重到非标准体重：

Db’=Da’.Sa.Rab.Sb

当动物为标准体重时，Sa、Sb=1，式（6）就变化成式（4）、（5），如要直接计算则用式（3）。在药理实验设计中主要用标准体重，在±20%范围内基本适用，故式（4）最为常用。要计算每只动物的用量，以mg.kg-1剂量乘以体重即可（表2、3）。

表2 标准体重动物的由动物a到动物b的mg·kg-1 剂量折算表(表中数值为换算系数Rab)

动物品种 | 小鼠b | 仓鼠b | 大鼠b | 豚鼠b | 家兔b | 家猫b | 猕猴b | 比格犬b | 狒狒b | 微型猪b | 成人b
标准体重/kg | 0.02 | 0.08 | 0.15 | 0.4 | 1.8 | 2.5 | 3.0 | 10.0 | 12.0 | 20.0 | 60.0
表面积/m2 | 0.0066 | 0.016 | 0.025 | 0.05 | 0.15 | 0.2 | 0.25 | 0.5 | 0.6 | 0.74 | 1.62
体重系数 | 0.0898 | 0.0862 | 0.0886 | 0.0921 | 0.1014 | 0.1086 | 0.1202 | 0.1077 | 0.1145 | 0.1004 | 0.1057
系数S | 3 | 5 | 6 | 8 | 12 | 12.5 | 12 | 20 | 20 | 27 | 37
小鼠a | 1.00 | 0.600 | 0.500 | 0.375 | 0.250 | 0.240 | 0.250 | 0.150 | 0.150 | 0.111 | 0.081
仓鼠a | 1.67 | 1.00 | 0.833 | 0.625 | 0.417 | 0.400 | 0.417 | 0.250 | 0.250 | 0.185 | 0.135
大鼠a | 2.00 | 1.20 | 1.00 | 0.750 | 0.50 | 0.480 | 0.500 | 0.300 | 0.300 | 0.222 | 0.162
豚鼠a | 2.67 | 1.60 | 1.33 | 1.00 | 0.667 | 0.640 | 0.667 | 0.400 | 0.400 | 0.296 | 0.216
家兔a | 4.00 | 2.40 | 2.00 | 1.50 | 1.00 | 0.960 | 1.00 | 0.600 | 0.600 | 0.444 | 0.324
家猫a | 4.17 | 2.50 | 2.08 | 1.56 | 1.04 | 1.00 | 1.04 | 0.625 | 0.625 | 0.463 | 0.338
猕猴a | 4.00 | 2.40 | 2.00 | 1.50 | 1.00 | 0.960 | 1.00 | 0.600 | 0.600 | 0.444 | 0.324
比格犬a | 6.67 | 4.00 | 3.33 | 2.50 | 1.67 | 1.60 | 1.67 | 1.00 | 1.00 | 0.741 | 0.541
狒狒a | 6.67 | 4.00 | 3.33 | 2.50 | 1.67 | 1.60 | 1.67 | 1.00 | 1.00 | 0.741 | 0.541
微型猪a | 9.00 | 5.40 | 4.50 | 3.38 | 2.25 | 2.16 | 2.25 | 1.35 | 1.35 | 1.00 | 0.730
成人a | 12.33 | 7.40 | 6.17 | 4.63 | 3.08 | 2.96 | 3.08 | 1.85 | 1.85 | 1.37 | 1.00
例1：已知150g（标准体重）大鼠用5mg.kg-1，求成人（标准体重）的用药剂量：查表2，大鼠a行，成人b列的Rab=0.162，故成人的剂量=Db.Rab=d*0.162=0.81mg.kg-1。
例2：已知20g（标准体重）小鼠用4mg.kg-1，求8g（标准体重）犬的用药剂量：查表2，小鼠a行，犬b列的Rab=0.150，故犬的剂量=Db.Rab=4*0.150=0.600mg.kg-1。
例3：已知8kg（ 标准体重）比格犬用00.68mg.kg-1，求22g小鼠、38g老龄鼠的用药剂量：（1）查表2，犬a行，小鼠b列的Rab=6.67，故20g小鼠的剂量=Db.Rab=0.68*6.67=4.536mg.kg-1;(2)现22g小鼠与标准体重相差不到20%,按体重用4.536mg.kg-1，基本可行。根据标准体重W标=20g，实际体重Wb=22g,B=22/20=1.1，查表3，Sb=0.969，故剂量=Db’.Rab.Sb=0.68*6.67*0.969=4.395mg.kg-1，与前剂量相差不到3%；(3)38g老龄鼠：根据B=38/20=1.9，查表3，Sb=0.807，故剂量=Db’.Rab.Sb=0.68*6.67*0.807=3.660mg.kg-1，该剂量也可用于31~46g的老龄鼠。

表3 非标准体重动物的校正系数（Sa,Sb）

B=W/W标 | Sa=B1/3 | Sb =1/B1/3
0.3 | 0.669 | 1.494
0.4 | 0.737 | 1.357
0.5 | 0.794 | 1.26
0.6 | 0.843 | 1.186
0.7 | 0.888 | 1.126
0.8 | 0.928 | 1.077
0.9 | 0.965 | 1.036
1.0 | 1.000 | 1.000
1.1 | 1.032 | 0.969
1.2 | 1.063 | 0.941
1.3 | 1.091 | 0.916
1.4 | 1.119 | 0.894
1.5 | 1.145 | 0.874
1.6 | 1.170 | 0.855
1.7 | 1.193 | 0.838
1.8 | 1.216 | 0.822
1.9 | 1.239 | 0.807
2.0 | 1.260 | 0.794
2.2 | 1.301 | 0.769
2.4 | 1.339 | 0.747
2.6 | 1.375 | 0.727
2.8 | 1.409 | 0.709
3.0 | 1.442 | 0.693
3.2 | 1.474 | 0.679

3 讨论
新药研究中往往没有足够的参考资料可供查索。根据以往某一动物的有效量或中毒量进行初步估算，对于基础药理学和临床药理的I期临床研究（耐受性研究）都有重要的现实指导意义。人们早已发现药物的公斤体重剂量mg.kg-1只在体重±20%范围内是可靠的，体重相差很大时，体重越小，则公斤体重剂量越大，幼儿的公斤体重剂量就显然大于成人，用表面积剂量/mg.m-2则较为合适，近年儿科及肿瘤科（因药物毒性较大）普遍采用了表面积剂量。不同动物的体重相差更大，很多研究指出：基础代谢率、热卡、肝肾功能、血药浓度、血药浓度_时间曲线的曲线下面积（AUC）、肌酐（Cr）、Cr清除率、血液循环等都与体表面积基本成正比，因此按照动物体表面积计算药物剂量比体重更为合理。由此算出的剂量仅是初步估算值，应根据上述动物比较药理学知识加以调整，实际工作中也可在加减一倍的范围内进行探索和确认（抗癌药中人与小鼠间用表面积换算，约80%的药物的等效量在0.7~1.7 范围内，说明加减一倍进行探索有较好的可操作性）。
动物种属、品系，药物种类、方法及测试指标等都会影响剂量换算的准确性。例如：犬无汗腺，对发汗药不敏感，而对流涎药比较敏感；大鼠无胆囊，对利胆药及有明显肝肠循环的药物与其他动物差别较大；鼠和兔对催吐药不敏感，而犬猫则较为敏感；吗啡对一般动物有抑制作用，但却对猫引起兴奋。抗凝血药（毒鼠强等）对小鼠特别敏感，中毒剂量可以其他动物小数百倍；抗胆碱类药物（阿托品，莨菪碱等），家兔有明显耐受性（黑色家兔，特别不敏感，但新西兰家兔除外）；同是啮齿类动物，家兔是草食动物，大鼠小鼠是杂食动物，对一般药物在静注时剂量换算尚属可用，在口服用药时家兔往往起效较迟，吸收较差，特别是对胃动力药及消化系统药差异更大。大鼠对血管阻力药敏感，却对强心苷类不敏感，而猫对强心苷类则很敏感；大鼠对缺乏维生素及氨基酸敏感，因能自行合成维生素C，故对缺乏维生素C不敏感，而豚鼠对缺乏维生素C及变态反应特别敏感。不同动物的药物代谢系统有一定差别，以药物代谢产物产生药效的药物，换算的剂量应注意在实验中探索调整。因此，那种认为换算剂量就必然等效，忽视在实验中探索真正的有效剂量的做法，是不可取的。
药理研究进行药效对比时，一般选用中效剂量。如进行解毒或拮抗试验，剂量宜稍高一些。反之，欲进行协同试验，剂量宜略低一点。在选择各组剂量时，应根据研究目的，向上或向下按一定比例进行选择。在离体器官上常按3倍或10倍递增，在整体试验上按2倍，3倍或3.16倍递增。在整体毒性试验上按1.2~1.5倍递增（0.7~0.85倍递减）。要在已知高剂量（H）及低剂量（L），选一中间剂量（M），可按M=(H.L)1/2计算。
药理研究中大多数药效与对数剂量成正比，因此，最好的剂量安排是：（1）剂量成等比数列，此时对数剂量正好成等差数列，一般不要将剂量设成等差数列；（2）使中间剂量适合研究目的，中效量或略有偏高或偏低，使希望药效变化在各剂量组的中间部分；（3）最好将预期安排的最大及最小剂量进行预试，再加调整；（4）文献上的剂量，常因动物、药物、实验条件、气候不同而不同，应重视预试的作用；（5）动物体重越小，公斤体重剂量越大，并不奇怪。临床上小儿公斤体重剂量就比成人大。应当再次指出，所换算的剂量只是参考值，还应在预试中加以探索。